<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<meta name="google-site-verification" content="bUUMnHqL91_3m5NUg4loVJWgHv-VsuA6-zYNvZracc0" />
<meta property="fb:pages" content="142638918643" />


<link rel="apple-touch-icon" sizes="57x57" href="http://bcheights.com/wp-content/uploads/2015/12/heights-logo-iphone-non-retina-57px.png" />
<link rel="apple-touch-icon" sizes="72x72" href="http://bcheights.com/wp-content/uploads/2015/12/heights-logo-ipad-non-retina-72px.png" />
<link rel="apple-touch-icon" sizes="114x114" href="http://bcheights.com/wp-content/uploads/2015/12/heights-logo-iphone-retina-114px.png" />
<link rel="apple-touch-icon" sizes="144x144" href="http://bcheights.com/wp-content/uploads/2015/12/heights-logo-ipad-retina-144.png" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://bcheights.com/xmlrpc.php" />

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2203517205502294",
    enable_page_level_ads: true
  });
</script>


<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Women in Trump&#039;s America &mdash; The Heights</title>
<meta name="description" content="Following the election of Donald Trump, columnist Emma Greco analyzes the incoming administration and the status of women in America."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://bcheights.com/2017/01/22/women-trumps-america/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Greco: Women in Trump&#039;s America - The Heights" />
<meta property="og:description" content="Following the election of Donald Trump, columnist Emma Greco analyzes the incoming administration and the status of women in America." />
<meta property="og:url" content="http://bcheights.com/2017/01/22/women-trumps-america/" />
<meta property="og:site_name" content="The Heights" />
<meta property="article:publisher" content="https://www.facebook.com/TheHeights" />
<meta property="article:tag" content="america" />
<meta property="article:tag" content="trump" />
<meta property="article:tag" content="women" />
<meta property="article:section" content="Op-Ed" />
<meta property="article:published_time" content="2017-01-22T22:27:18-05:00" />
<meta property="fb:app_id" content="544269992416280" />
<meta property="og:image" content="http://bcheights.com/wp-content/uploads/2017/01/TrumpWomenjan22.png" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="467" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Following the election of Donald Trump, columnist Emma Greco analyzes the incoming administration and the status of women in America." />
<meta name="twitter:title" content="Greco: Women in Trump&#039;s America - The Heights" />
<meta name="twitter:site" content="@BCheights" />
<meta name="twitter:image" content="http://bcheights.com/wp-content/uploads/2017/01/TrumpWomenjan22.png" />
<meta name="twitter:creator" content="@BCheights" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Heights &raquo; Feed" href="http://bcheights.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Heights &raquo; Comments Feed" href="http://bcheights.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Heights &raquo; Women in Trump&#8217;s America Comments Feed" href="http://bcheights.com/2017/01/22/women-trumps-america/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bcheights.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://bcheights.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='essential-grid-plugin-settings-css'  href='http://bcheights.com/wp-content/plugins/essential-grid/public/assets/css/settings.css?ver=2.1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='tp-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800&#038;ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='tp-raleway-css'  href='http://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='tp-droid-serif-css'  href='http://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700&#038;ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='tp-courgette-css'  href='http://fonts.googleapis.com/css?family=Courgette%3A400&#038;ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='tp-alex-brush-css'  href='http://fonts.googleapis.com/css?family=Alex+Brush%3A400&#038;ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='tp-shadows-into-light-two-css'  href='http://fonts.googleapis.com/css?family=Shadows+Into+Light+Two%3A400&#038;ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='tp-handlee-css'  href='http://fonts.googleapis.com/css?family=Handlee%3A400&#038;ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='tp-sue-ellen-francisco-css'  href='http://fonts.googleapis.com/css?family=Sue+Ellen+Francisco%3A400&#038;ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='tp-lato-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700&#038;ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='http://bcheights.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='gapplayer-css'  href='http://bcheights.com/wp-content/plugins/gif-animation-preview/gapplayer.min.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='http://bcheights.com/wp-content/plugins/menu-image/menu-image.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-fancybox-css'  href='http://bcheights.com/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox-1.3.4.css?ver=1.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm-comptable-styles-css'  href='http://bcheights.com/wp-content/plugins/table-maker/css/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='rt-tpg-css-css'  href='http://bcheights.com/wp-content/plugins/the-post-grid/assets/css/thepostgrid.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ai-core-style-css'  href='http://bcheights.com/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' />
<style id='ai-core-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wc-shortcodes-style-css'  href='http://bcheights.com/wp-content/plugins/wc-shortcodes/public/assets/css/style.css?ver=3.8' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_template-css'  href='http://bcheights.com/wp-content/themes/dw_focus_1.0.8_theme/assets/css/template.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='http://bcheights.com/wp-content/themes/dw_focus_1.0.8_theme/assets/css/responsive.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://bcheights.com/wp-content/themes/dw_focus_1.0.8_theme/style.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='http://bcheights.com/wp-content/themes/dw_focus_1.0.8_theme/assets/css/print.css?ver=4.7.1' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='http://bcheights.com/wp-content/themes/dw_focus_1.0.8_theme/dwqa-templates/style.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='an_style-css'  href='http://bcheights.com/wp-content/uploads/XlcCsPchKfIJ/aANBtRxpPxJJ.css?ver=2.1.0' type='text/css' media='all' />
<style id='an_style-inline-css' type='text/css'>
/*	an_style.css	AdBlock Notify	Copyright: (c) 2016 Themeisle, themeisle.com	Version: 2.0.12*/.UXasSXsQjusC-bg {	display: none;	position: fixed;	z-index: 100;	top: 0;	left: 0;	width: 100%;	height: 100%;	background: #000;	background: rgba(0,0,0,0.75);}.UXasSXsQjusC {	visibility: hidden;	position: fixed;	z-index: 101;	top: 100px;	right: 0;	left: 0;	max-width: 640px;	margin-right: auto;	margin-left: auto;	background: #fff;	-webkit-box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	font-family: Arial, Helvetica, sans-serif;}.UXasSXsQjusC-default,.UXasSXsQjusC-ok {	padding: 30px 30px 15px;}.UXasSXsQjusC-image {	overflow: hidden;	position: relative;	width: 100%;}.UXasSXsQjusC-image .UXasSXsQjusC-left {	position: absolute;	top: 0;	left: 0;	width: 50%;	height: 100%;}.UXasSXsQjusC-image .UXasSXsQjusC-right {	float: right;	width: 50%;	padding: 30px;}.UXasSXsQjusC.small {	width: 200px;	margin-left: -140px;}.UXasSXsQjusC.medium {	width: 400px;	margin-left: -240px;}.UXasSXsQjusC.large {	width: 600px;	margin-left: -340px;}.UXasSXsQjusC.xlarge {	width: 800px;	margin-left: -440px;}.close-UXasSXsQjusC {	display: inline-block;	position: absolute;	top: 15px;	right: 15px;	width: 30px;	height: 30px;	color: #bbb;	font-size: 32px;	font-weight: 700;	line-height: 30px;	text-align: center;	cursor: pointer;	-webkit-transition: 0.3s;	transition: 0.3s;}.close-UXasSXsQjusC:hover {	color: #252b37;}.UXasSXsQjusC h1 {	margin-bottom: 15px;	padding: 0 30px;	color: #252b37;	font-size: 28px;	line-height: 1.25;	text-align: center;}.UXasSXsQjusC-right h1 {	padding: 0 30px 0 0;	text-align: left;}.UXasSXsQjusC p {	margin-bottom: 15px;	color: #333745;	font-size: 14px;}.UXasSXsQjusC p a {	color: #ff6160;}.UXasSXsQjusC-right .close-modal,.UXasSXsQjusC-footer .close-modal {	padding: 15px !important;	border-radius: 0 !important;	background-color: #ff6160;	font-size: 14px;	letter-spacing: 2px !important;	-webkit-transition: 0.3s;	transition: 0.3s;}.UXasSXsQjusC-right .close-modal:hover,.UXasSXsQjusC-footer .close-modal:hover {	background-color: #252b37 !important;}.UXasSXsQjusC-footer .grey-button-modal {	margin-right: 15px;	background-color: #a5a5a5;}.UXasSXsQjusC-footer {	display: block;	padding: 15px 30px;	background-color: #eff4f7;	text-align: right;}@media only screen and (max-width: 640px) {	.UXasSXsQjusC {		right: 5%;		left: 5%;		max-width: 90%;	}	.UXasSXsQjusC-default {		padding: 20px;	}	.UXasSXsQjusC-image .UXasSXsQjusC-left {		width: 100%;		height: 250px;	}	.UXasSXsQjusC-image .UXasSXsQjusC-right {		float: left;		width: 100%;		margin-top: 250px;		padding: 20px;	}	.UXasSXsQjusC h1 {		margin-bottom: 10px;		font-size: 20px;	}	.UXasSXsQjusC-right h1 {		padding: 0;	}	.UXasSXsQjusC p {		margin-bottom: 10px;	}	.close-UXasSXsQjusC {		color: #fcfcfc;		background-color: #252b37;	}	.close-UXasSXsQjusC:hover {		color: #252b37;		background-color: #fcfcfc;	}	.UXasSXsQjusC-footer {		padding: 15px 20px;	}}@media only screen and (max-width: 480px) {	.UXasSXsQjusC-image .UXasSXsQjusC-left {		height: 200px;	}	.UXasSXsQjusC-image .UXasSXsQjusC-right {		margin-top: 200px;	}	.UXasSXsQjusC-footer {		text-align: center;	}	.UXasSXsQjusC-footer .close-modal {		width: 80%;		margin: 5px 10%;	}}
</style>
<link rel='stylesheet' id='wordpresscanvas-font-awesome-css'  href='http://bcheights.com/wp-content/plugins/wc-shortcodes/public/assets/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://bcheights.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://bcheights.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://bcheights.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bcheights.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://bcheights.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/bcheights.com\/wp-admin\/admin-ajax.php","nonce":"e055bf466a","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bcheights.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='http://bcheights.com/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox-1.3.4.js?ver=1.6.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"fancybox","selector":"lightbox","customEvents":"","activeGalleries":"1","modal":"0","showOverlay":"1","showCloseButton":"1","enableEscapeButton":"1","hideOnOverlayClick":"1","hideOnContentClick":"0","cyclic":"1","showNavArrows":"1","autoScale":"1","scrolling":"yes","centerOnScroll":"1","opacity":"1","overlayOpacity":"70","overlayColor":"#666","titleShow":"1","titlePosition":"outside","transitions":"fade","easings":"swing","speeds":"300","changeSpeed":"300","changeFade":"100","padding":"5","margin":"1","videoWidth":"1080","videoHeight":"720"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bcheights.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.6.11'></script>
<script type='text/javascript' src='http://bcheights.com/wp-content/themes/dw_focus_1.0.8_theme/assets/js/bootstrap.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://bcheights.com/wp-content/themes/dw_focus_1.0.8_theme/assets/js/jquery.infinitescroll.min.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/bcheights.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bcheights.com/wp-content/themes/dw_focus_1.0.8_theme/assets/js/custom.js?ver=4.7.1'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/bcheights.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bcheights.com/wp-content/themes/dw_focus_1.0.8_theme/assets/js/single-socials.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://bcheights.com/wp-content/themes/dw_focus_1.0.8_theme/assets/js/jquery.mouse.move.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://bcheights.com/wp-content/themes/dw_focus_1.0.8_theme/assets/js/jquery.swipe.js?ver=4.7.1'></script>
<link rel='https://api.w.org/' href='http://bcheights.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bcheights.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bcheights.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.1" />
<link rel='shortlink' href='http://bcheights.com/?p=127711' />
<link rel="alternate" type="application/json+oembed" href="http://bcheights.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbcheights.com%2F2017%2F01%2F22%2Fwomen-trumps-america%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bcheights.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbcheights.com%2F2017%2F01%2F22%2Fwomen-trumps-america%2F&#038;format=xml" />
			<meta property="fb:pages" content="142638918643" />
			<script type="text/javascript">
	window._se_plugin_version = '8.1.6';
</script>

<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
        <!--[if lt IE 9]>
            <script src="http://bcheights.com/wp-content/themes/dw_focus_1.0.8_theme/assets/js/html5.js" type="text/javascript"></script>
        <![endif]-->
    <style>
.widgets-sidebar-header {
 box-sizing: border-box;
 -webkit-box-sizing: border-box;
}
@media (min-width:1080px) {
#sidebar-header {
position: relative;
}
#sidebar-header:before {
content: '';
position: absolute;
left: -20px;
height: 100%;
width: 1px;
background: #ddd;
}
}
.site-header #branding a {
 height: 80px;
}

li.has-thumbnail {
	line-height: 10px !important ;
}
</style>

<style>
@media (min-width: 1110px) {
/* Main */
#main > .container > .row {
background-position: 760px 0;
} #primary {
width: 700px;
} .news-slider .carousel {
width: 480px;
} .news-slider .carousel-inner,
.news-slider .carousel .item,
.news-slider .carousel .carousel-inner .hentry {
height: 100%;
} .news-slider .carousel-list {
width: 219px;
} #secondary {
width: 300px;
} #secondary .entry-thumbnail img {
width: 300px;
} .single .site-content > .post .entry-content {
max-width: 530px;
}
}
</style>
<style> .page-template-template-full-width-php #primary {width: 97%; }
</style>    <style type="text/css">
                .site-header #branding a {
            background-image: url(http://bcheights.com/wp-content/uploads/2016/02/Screen-Shot-2015-01-02-at-6.01.46-PM.png);
        }
        
                #colophon.dark #site-info .small-logo {
            background-image: url(http://bcheights.com/wp-content/uploads/2016/02/HeightsNoBackground123-inverted-e1456159446670.png);
        }

        @media ( max-width: 979px ) {
            .wrap-navigation .small-logo {
                background-image: url(http://bcheights.com/wp-content/uploads/2016/02/HeightsNoBackground123-inverted-e1456159446670.png);
            }
        }
        
            </style>
            <style type="text/css" id="heading_font" media="screen">
          @font-face {
            font-family: "Lato";
            src: url('http://themes.googleusercontent.com/static/fonts/lato/v6/iX_QxBBZLhNj5JHlTzHQzg.ttf');
          } 
          h1,h2,h3,h4,h5,h6, blockquote, .navbar .nav li a, .accordion .accordion-heading a, .news-slider .carousel-list .other-entry a, .nav-tabs a, .news-slider .carousel .carousel-inner .entry-category, .single .site-content>.hentry .post-categories li, .single .site-content>.hentry .entry-action .social-action .title-action, #dw_recentcomments .comment-title, #dw_recentcomments .comment-author {
            font-family: "Lato" !important;
          }
        </style>
              <style type="text/css" id="body_font" media="screen">
          @font-face {
            font-family: "Droid Serif";
            src: url('http://themes.googleusercontent.com/static/fonts/droidserif/v3/DgAtPy6rIVa2Zx3Xh9KaNaCWcynf_cDxXwCLxiixG1c.ttf');
          } 
          body, .entry-content, blockquote cite, #under-navigation .dw_focus_headlines .headlines a, #comments #respond #submit, #colophon.dark .btn-danger, input, button, select, textarea, .desktop .top-news .dropdown-menu a {
            font-family: "Droid Serif" !important;
          }
        </style>
      <link rel="shortcut icon" href="http://bcheights.com/wp-content/uploads/2016/02/HeightsNoBackground123-inverted-e1456159446670.png">
<!-- Dynamic Widgets by QURL - http://www.qurl.nl //-->
<link rel="icon" href="http://bcheights.com/wp-content/uploads/2016/02/cropped-heights-logo-32x32.png" sizes="32x32" />
<link rel="icon" href="http://bcheights.com/wp-content/uploads/2016/02/cropped-heights-logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://bcheights.com/wp-content/uploads/2016/02/cropped-heights-logo-180x180.png" />
<meta name="msapplication-TileImage" content="http://bcheights.com/wp-content/uploads/2016/02/cropped-heights-logo-270x270.png" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://bcheights.com/?custom-css=c41afb45d2" />
		</head>
<body class="post-template-default single single-post postid-127711 single-format-standard browser-unknown aesop-core aesop-on- wc-shortcodes-font-awesome-enabled desktop  not-login group-blog" >


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=544269992416280";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

	<div id="wptime-plugin-preloader"></div>
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="http://bcheights.com/" title="The Heights" rel="home">
		                		The Heights		                	</a>
		                </h1>
		            </div>
		            		            <div id="sidebar-header" class="span9">
	            		<aside id="text-64" class="widget widget_text">			<div class="textwidget"><div class="adplugg-tag" data-adplugg-zone="top_banner"></div>

<!--
<a href="http://bcheights.com/startup-issue-2016">
  <img src="http://bcheights.com/wp-content/uploads/2016/04/startup-issue-2016.jpg"" alt="startups 2016" >
</a>


<script type="text/javascript" src="//ap.lijit.com/www/delivery/fpi.js?z=342535&u=bcheights&width=728&height=90"></script>
-->

</div>
		</aside>		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news">
				    	        <a class="dropdown-toggle" data-toggle="dropdown" href="#">
            <span class="number">15</span>
            <span>Must read articles <i class="icon-caret-down"></i></span>
        </a>
                    <div class="top-news-inner">
                <ul class="dropdown-menu">
                    <div class="entry-meta">January 22, 2017</div>

                    <div class="row-fluid">
                        <ul>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://bcheights.com/2017/01/22/carneys-silver-ink-photo-exhibit-executes-passion-with-technical-skill/" title="Carney&#8217;s &#8216;Silver &#038; Ink&#8217; Photo Exhibit Executes Passion with Technical Skill"><img width="40" height="40" src="http://bcheights.com/wp-content/uploads/2017/01/carney1online-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://bcheights.com/wp-content/uploads/2017/01/carney1online-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2017/01/carney1online-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2017/01/carney1online-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://bcheights.com/2017/01/22/carneys-silver-ink-photo-exhibit-executes-passion-with-technical-skill/" title="Carney&#8217;s &#8216;Silver &#038; Ink&#8217; Photo Exhibit Executes Passion with Technical Skill"> Carney&#8217;s &#8216;Silver &#038; Ink&#8217; Photo Exhibit Executes Passion with Technical Skill </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://bcheights.com/2017/01/22/gordon-gehan-walk-on-boston-college-mens-basketball/" title="Gordon Gehan Doesn&#8217;t Need a Spotlight to Shine on Men&#8217;s Basketball"><img width="40" height="40" src="http://bcheights.com/wp-content/uploads/2017/01/Gehan-Online-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://bcheights.com/wp-content/uploads/2017/01/Gehan-Online-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2017/01/Gehan-Online-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2017/01/Gehan-Online-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://bcheights.com/2017/01/22/gordon-gehan-walk-on-boston-college-mens-basketball/" title="Gordon Gehan Doesn&#8217;t Need a Spotlight to Shine on Men&#8217;s Basketball"> Gordon Gehan Doesn&#8217;t Need a Spotlight to Shine on Men&#8217;s Basketball </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://bcheights.com/2017/01/22/mursday-effect-chapter-one/" title="The Mursday Effect Chapter 1: The World is Strange Here"><img width="40" height="40" src="http://bcheights.com/wp-content/uploads/2017/01/Calendar-Graphic-Jan-23-110x110.png" class="attachment-40x40 size-40x40 wp-post-image" alt="Mursday" srcset="http://bcheights.com/wp-content/uploads/2017/01/Calendar-Graphic-Jan-23-110x110.png 110w, http://bcheights.com/wp-content/uploads/2017/01/Calendar-Graphic-Jan-23-200x200.png 200w, http://bcheights.com/wp-content/uploads/2017/01/Calendar-Graphic-Jan-23-300x300.png 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://bcheights.com/2017/01/22/mursday-effect-chapter-one/" title="The Mursday Effect Chapter 1: The World is Strange Here"> The Mursday Effect Chapter 1: The World is Strange Here </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://bcheights.com/2017/01/22/action-must-follow-womens-march/" title="Action Must Follow Boston Women&#8217;s March"><img width="40" height="40" src="http://bcheights.com/wp-content/uploads/2017/01/2Y3Q8208-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://bcheights.com/wp-content/uploads/2017/01/2Y3Q8208-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2017/01/2Y3Q8208-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2017/01/2Y3Q8208-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://bcheights.com/2017/01/22/action-must-follow-womens-march/" title="Action Must Follow Boston Women&#8217;s March"> Action Must Follow Boston Women&#8217;s March </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://bcheights.com/2017/01/22/tutd-reservoir-view-end/" title="A Reservoir View of the End: TU/TD"><img width="40" height="40" src="http://bcheights.com/wp-content/uploads/2017/01/Sunset-Over-Gasson-110x110.png" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://bcheights.com/wp-content/uploads/2017/01/Sunset-Over-Gasson-110x110.png 110w, http://bcheights.com/wp-content/uploads/2017/01/Sunset-Over-Gasson-200x200.png 200w, http://bcheights.com/wp-content/uploads/2017/01/Sunset-Over-Gasson-300x300.png 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://bcheights.com/2017/01/22/tutd-reservoir-view-end/" title="A Reservoir View of the End: TU/TD"> A Reservoir View of the End: TU/TD </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://bcheights.com/2017/01/22/women-trumps-america/" title="Women in Trump&#8217;s America"><img width="40" height="40" src="http://bcheights.com/wp-content/uploads/2017/01/TrumpWomenjan22-110x110.png" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://bcheights.com/wp-content/uploads/2017/01/TrumpWomenjan22-110x110.png 110w, http://bcheights.com/wp-content/uploads/2017/01/TrumpWomenjan22-200x200.png 200w, http://bcheights.com/wp-content/uploads/2017/01/TrumpWomenjan22-300x300.png 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://bcheights.com/2017/01/22/women-trumps-america/" title="Women in Trump&#8217;s America"> Women in Trump&#8217;s America </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://bcheights.com/2017/01/22/our-expenses-u-s/" title="Our Expenses and U.S."><img width="40" height="40" src="http://bcheights.com/wp-content/uploads/2017/01/tankmoneyjan22-110x110.png" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://bcheights.com/wp-content/uploads/2017/01/tankmoneyjan22-110x110.png 110w, http://bcheights.com/wp-content/uploads/2017/01/tankmoneyjan22-200x200.png 200w, http://bcheights.com/wp-content/uploads/2017/01/tankmoneyjan22-300x300.png 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://bcheights.com/2017/01/22/our-expenses-u-s/" title="Our Expenses and U.S."> Our Expenses and U.S. </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://bcheights.com/2017/01/22/world-continues-fall-nazi-reign-second-season-man-high-castle/" title="World Continues to Fall Under Nazi Reign in Second Season of &#8216;Man in the High Castle&#8217;"><img width="40" height="40" src="http://bcheights.com/wp-content/uploads/2017/01/castle-online-1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://bcheights.com/wp-content/uploads/2017/01/castle-online-1-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2017/01/castle-online-1-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2017/01/castle-online-1-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://bcheights.com/2017/01/22/world-continues-fall-nazi-reign-second-season-man-high-castle/" title="World Continues to Fall Under Nazi Reign in Second Season of &#8216;Man in the High Castle&#8217;"> World Continues to Fall Under Nazi Reign in Second Season of &#8216;Man in the High Castle&#8217; </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://bcheights.com/2017/01/22/the-founder-shows-how-one-man-turned-burgers-into-billions/" title="&#8216;The Founder&#8217; Shows How One Man Turned Burgers into Billions"><img width="40" height="40" src="http://bcheights.com/wp-content/uploads/2017/01/founder-online-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://bcheights.com/wp-content/uploads/2017/01/founder-online-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2017/01/founder-online-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2017/01/founder-online-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://bcheights.com/2017/01/22/the-founder-shows-how-one-man-turned-burgers-into-billions/" title="&#8216;The Founder&#8217; Shows How One Man Turned Burgers into Billions"> &#8216;The Founder&#8217; Shows How One Man Turned Burgers into Billions </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://bcheights.com/2017/01/22/dreams-of-screenwriting/" title="Dreams of Screenwriting"><img width="40" height="40" src="http://bcheights.com/wp-content/uploads/2017/01/screenplay-online-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://bcheights.com/wp-content/uploads/2017/01/screenplay-online-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2017/01/screenplay-online-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2017/01/screenplay-online-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://bcheights.com/2017/01/22/dreams-of-screenwriting/" title="Dreams of Screenwriting"> Dreams of Screenwriting </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://bcheights.com/2017/01/22/the-case-for-a-cooking-class-at-bc/" title="The Case for a Cooking Class at BC"><img width="40" height="40" src="http://bcheights.com/wp-content/uploads/2017/01/Cooking-Column--110x110.png" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://bcheights.com/wp-content/uploads/2017/01/Cooking-Column--110x110.png 110w, http://bcheights.com/wp-content/uploads/2017/01/Cooking-Column--200x200.png 200w, http://bcheights.com/wp-content/uploads/2017/01/Cooking-Column--300x300.png 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://bcheights.com/2017/01/22/the-case-for-a-cooking-class-at-bc/" title="The Case for a Cooking Class at BC"> The Case for a Cooking Class at BC </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://bcheights.com/2017/01/22/shyamalan-turns-brokenness-beauty-odd-horror-split/" title="Shyamalan Turns Brokenness into Beauty with Odd Horror in &#8216;Split&#8217;"><img width="40" height="40" src="http://bcheights.com/wp-content/uploads/2017/01/split-online-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://bcheights.com/wp-content/uploads/2017/01/split-online-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2017/01/split-online-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2017/01/split-online-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://bcheights.com/2017/01/22/shyamalan-turns-brokenness-beauty-odd-horror-split/" title="Shyamalan Turns Brokenness into Beauty with Odd Horror in &#8216;Split&#8217;"> Shyamalan Turns Brokenness into Beauty with Odd Horror in &#8216;Split&#8217; </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://bcheights.com/2017/01/22/lemon-memory-explores-new-sounds-with-80s-and-90s-roots/" title="&#8216;Lemon Memory&#8217; Explores New Sounds With &#8217;80s and &#8217;90s Roots"><img width="40" height="40" src="http://bcheights.com/wp-content/uploads/2017/01/lemon-online-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://bcheights.com/wp-content/uploads/2017/01/lemon-online-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2017/01/lemon-online-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2017/01/lemon-online-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://bcheights.com/2017/01/22/lemon-memory-explores-new-sounds-with-80s-and-90s-roots/" title="&#8216;Lemon Memory&#8217; Explores New Sounds With &#8217;80s and &#8217;90s Roots"> &#8216;Lemon Memory&#8217; Explores New Sounds With &#8217;80s and &#8217;90s Roots </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://bcheights.com/2017/01/22/the-xxs-i-see-you-is-harmonious-and-haunting/" title="The xx&#8217;s &#8216;I See You&#8217; is Harmonious and Haunting"><img width="40" height="40" src="http://bcheights.com/wp-content/uploads/2017/01/i-see-you-online-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://bcheights.com/wp-content/uploads/2017/01/i-see-you-online-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2017/01/i-see-you-online-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2017/01/i-see-you-online-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://bcheights.com/2017/01/22/the-xxs-i-see-you-is-harmonious-and-haunting/" title="The xx&#8217;s &#8216;I See You&#8217; is Harmonious and Haunting"> The xx&#8217;s &#8216;I See You&#8217; is Harmonious and Haunting </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://bcheights.com/2017/01/22/sarah-ross-bc-history-professor-creativity/" title="Do the Fandango in Ross&#8217; History Class"><img width="40" height="40" src="http://bcheights.com/wp-content/uploads/2017/01/IMG_5426online-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Sarah Ross" srcset="http://bcheights.com/wp-content/uploads/2017/01/IMG_5426online-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2017/01/IMG_5426online-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2017/01/IMG_5426online-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://bcheights.com/2017/01/22/sarah-ross-bc-history-professor-creativity/" title="Do the Fandango in Ross&#8217; History Class"> Do the Fandango in Ross&#8217; History Class </a></div>
                </li>
              
                        </ul>
                    </div>
                </ul>
            </div>
            				    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="http://bcheights.com/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
																																																</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="http://bcheights.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-menu-1" class="nav"><li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21 0"><a href="http://bcheights.com/" class="menu-image-title-after"><span class="menu-image-title">Home</span></a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-28 color-green 0"><a href="http://bcheights.com/category/news/" class="menu-image-title-after"><span class="menu-image-title">News</span></a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320 active color-none 1"><a href="http://bcheights.com/category/news/on-campus-news/" class="menu-image-title-after"><span class="menu-image-title">On Campus</span></a></li>
	<li id="menu-item-327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327 color-none 1"><a href="http://bcheights.com/category/news/off-campus-news/" class="menu-image-title-after"><span class="menu-image-title">Off Campus</span></a></li>
	<li id="menu-item-82190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82190 color-none 1"><a href="http://bcheights.com/category/news/administration/" class="menu-image-title-after"><span class="menu-image-title">Administration</span></a></li>
	<li id="menu-item-412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412 color-none 1"><a href="http://bcheights.com/category/news/academics-news/" class="menu-image-title-after"><span class="menu-image-title">Academics</span></a></li>
	<li id="menu-item-413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413 color-none 1"><a href="http://bcheights.com/category/news/athletics-news/" class="menu-image-title-after"><span class="menu-image-title">Athletics</span></a></li>
	<li id="menu-item-95903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95903 color-green 1"><a href="http://bcheights.com/category/news/features/" class="menu-image-title-after"><span class="menu-image-title">Features</span></a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-320'><ul id='mn-latest-320'><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/20/two-professors-talk-dignity-immigrants-shadows/' title='Two Professors Talk Dignity of Immigrants, Shifting Demographics of the Church'> Two Professors Talk Dignity of Immigrants, Shifting Demographics of the Church</a><span> - January 20, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/19/students-prepare-to-protest-and-celebrate-trumps-inauguration/' title='Students Prepare to Protest and Celebrate Trump&#8217;s Inauguration'> Students Prepare to Protest and Celebrate Trump&#8217;s Inauguration</a><span> - January 19, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/19/ugbc-to-hold-special-election-for-vacant-student-assembly-seats/' title='UGBC to Hold Special Election for Vacant Student Assembly Seats'> UGBC to Hold Special Election for Vacant Student Assembly Seats</a><span> - January 19, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/19/aads-to-fill-three-new-core-faculty-positions/' title='AADS to Fill Three New Core Faculty Positions'> AADS to Fill Three New Core Faculty Positions</a><span> - January 19, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/19/in-response-to-student-demand-oneill-and-hillside-extend-hours/' title='In Response to Student Demand, O’Neill and Hillside Extend Hours'> In Response to Student Demand, O’Neill and Hillside Extend Hours</a><span> - January 19, 2017</span></div></li></ul><a href='http://bcheights.com/category/news/on-campus-news/' title=''>View all</a></div><div class='' id='mn-latest-327'><ul id='mn-latest-327'><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/12/woman-attacked-while-running-around-chestnut-hill-reservoir/' title='Woman Attacked While Running Around Chestnut Hill Reservoir'> Woman Attacked While Running Around Chestnut Hill Reservoir</a><span> - January 12, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/11/09/trump-takes-the-white-house/' title='Trump Takes the White House, Clinton Carries Massachusetts'> Trump Takes the White House, Clinton Carries Massachusetts</a><span> - November 9, 2016</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/10/31/en-route-off-campus-residence-female-student-sexually-assaulted/' title='En Route to Off-Campus Residence, Female Student Sexually Assaulted'> En Route to Off-Campus Residence, Female Student Sexually Assaulted</a><span> - October 31, 2016</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/10/27/bc-alumna-makes-40-40-list/' title='BC Alumna Makes ‘40 Under 40’ List'> BC Alumna Makes ‘40 Under 40’ List</a><span> - October 27, 2016</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/10/10/boston-college-city-of-newton-announce-partnership-to-combat-economic-inequality/' title='Boston College, City of Newton Announce Partnership to Combat Economic Inequality'> Boston College, City of Newton Announce Partnership to Combat Economic Inequality</a><span> - October 10, 2016</span></div></li></ul><a href='http://bcheights.com/category/news/off-campus-news/' title=''>View all</a></div><div class='' id='mn-latest-82190'><ul id='mn-latest-82190'><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/11/29/leahy-signs-statements-supporting-daca-protecting-undocumented-students/' title='Leahy Signs Statements Supporting DACA, Protecting Undocumented Students'> Leahy Signs Statements Supporting DACA, Protecting Undocumented Students</a><span> - November 29, 2016</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/10/05/benefactors-attended-gala-close-light-world-campaign/' title='Benefactors Attended a Gala to Close out Light the World Campaign'> Benefactors Attended a Gala to Close out Light the World Campaign</a><span> - October 5, 2016</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/10/03/ugbc-president-evp-present-to-board-of-trustees-discuss-student-center/' title='UGBC President, EVP Present to Board of Trustees, Discuss Student Center'> UGBC President, EVP Present to Board of Trustees, Discuss Student Center</a><span> - October 3, 2016</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2015/09/20/bc-ranked-29th-best-value-college-in-america/' title='BC Ranked 29th Best Value College In America'> BC Ranked 29th Best Value College In America</a><span> - September 20, 2015</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2015/09/13/bc-professor-co-authors-shakespeare-mixology-book/' title='BC Professor Co-Authors Shakespeare Mixology Book'> BC Professor Co-Authors Shakespeare Mixology Book</a><span> - September 13, 2015</span></div></li></ul><a href='http://bcheights.com/category/news/administration/' title=''>View all</a></div><div class='' id='mn-latest-412'><ul id='mn-latest-412'><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/19/aads-to-fill-three-new-core-faculty-positions/' title='AADS to Fill Three New Core Faculty Positions'> AADS to Fill Three New Core Faculty Positions</a><span> - January 19, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/12/08/core-pilot-program-to-expand-to-over-1000-seats/' title='Core Pilot Program to Expand to Over 1,000 Seats'> Core Pilot Program to Expand to Over 1,000 Seats</a><span> - December 8, 2016</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/11/06/bc-philosophy-department-ranked-20th-nation/' title='BC Philosophy Department Ranked 20th in the Nation'> BC Philosophy Department Ranked 20th in the Nation</a><span> - November 6, 2016</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/05/05/history-professor-appear-c-span/' title='History Professor to Appear on C-SPAN'> History Professor to Appear on C-SPAN</a><span> - May 5, 2016</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/01/21/despite-rise-admission-rate-2016-early-action-acceptances-maintained-rigorous-test-scores/' title='In Spite of Rise in Admission Rate, 2016 Early Action Acceptances Maintained Rigorous Test Scores'> In Spite of Rise in Admission Rate, 2016 Early Action Acceptances Maintained Rigorous Test Scores</a><span> - January 21, 2016</span></div></li></ul><a href='http://bcheights.com/category/news/academics-news/' title=''>View all</a></div><div class='' id='mn-latest-413'><ul id='mn-latest-413'><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/12/23/tom-groden-swimming-coach-step-new-year/' title='Tom Groden, Swimming Coach, to Step Down in New Year'> Tom Groden, Swimming Coach, to Step Down in New Year</a><span> - December 23, 2016</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/11/17/ncaa-ranks-bc-5-graduation-success-football-team/' title='NCAA Ranks BC #5 in Graduation Success for Football Team'> NCAA Ranks BC #5 in Graduation Success for Football Team</a><span> - November 17, 2016</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/09/08/allston-brighton-task-force-approves-brighton-campus-athletic-fields/' title='Allston-Brighton Task Force Approves Brighton Campus Athletic Fields'> Allston-Brighton Task Force Approves Brighton Campus Athletic Fields</a><span> - September 8, 2016</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/06/29/boston-college-athletics-drop-news-twitter/' title='BC Athletics to Drop &#8220;News&#8221; From Twitter Handles'> BC Athletics to Drop &#8220;News&#8221; From Twitter Handles</a><span> - June 29, 2016</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/04/28/bc-swimming-worried-new-pool-program-future-tom-groden-brad-bates/' title='Swim and Dive Coach Concerned About Plans for New Pool, Future of Program'> Swim and Dive Coach Concerned About Plans for New Pool, Future of Program</a><span> - April 28, 2016</span></div></li></ul><a href='http://bcheights.com/category/news/athletics-news/' title=''>View all</a></div><div class='' id='mn-latest-95903'><ul id='mn-latest-95903'><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/22/mursday-effect-chapter-one/' title='The Mursday Effect Chapter 1: The World is Strange Here'> The Mursday Effect Chapter 1: The World is Strange Here</a><span> - 45 mins ago</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/22/sarah-ross-bc-history-professor-creativity/' title='Do the Fandango in Ross&#8217; History Class'> Do the Fandango in Ross&#8217; History Class</a><span> - 2 hours ago</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/22/montserrat-coalition-students-find-support-assistance/' title='At Montserrat Coalition, Students Find Support and Assistance'> At Montserrat Coalition, Students Find Support and Assistance</a><span> - 2 hours ago</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/22/students-compete-learn-bc-mock-trial/' title='Students Compete and Learn in BC Mock Trial'> Students Compete and Learn in BC Mock Trial</a><span> - 2 hours ago</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/22/academia-rest-professors-break/' title='Academia at Rest: What Your Professors Did Over Winter Break'> Academia at Rest: What Your Professors Did Over Winter Break</a><span> - 2 hours ago</span></div></li></ul><a href='http://bcheights.com/category/news/features/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-30 color-orange 0"><a href="http://bcheights.com/category/sports/" class="menu-image-title-after"><span class="menu-image-title">Sports</span></a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-109981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109981 active color-none 1"><a href="http://bcheights.com/category/sports/basketball/mbb/" class="menu-image-title-after"><span class="menu-image-title">Men&#8217;s Basketball</span></a></li>
	<li id="menu-item-93991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93991 color-none 1"><a href="http://bcheights.com/category/sports/basketball/wbb/" class="menu-image-title-after"><span class="menu-image-title">Women&#8217;s Basketball</span></a></li>
	<li id="menu-item-124440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-124440 color-none 1"><a href="http://bcheights.com/category/sports/football/" class="menu-image-title-after"><span class="menu-image-title">Football</span></a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
	<ul class="sub-menu">
		<li id="menu-item-122745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122745 2"><a href="http://bcheights.com/boston-college-football-2016/" class="menu-image-title-after"><span class="menu-image-title">Football</span></a></li>
	</ul>
</li>
	<li id="menu-item-93992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93992 color-none 1"><a href="http://bcheights.com/category/sports/hockey/mens-hockey/" class="menu-image-title-after"><span class="menu-image-title">Men&#8217;s Hockey</span></a></li>
	<li id="menu-item-93993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93993 color-none 1"><a href="http://bcheights.com/category/sports/hockey/womens-hockey/" class="menu-image-title-after"><span class="menu-image-title">Women&#8217;s Hockey</span></a></li>
	<li id="menu-item-418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-418 color-none 1"><a href="http://bcheights.com/category/sports/fall-sports/" class="menu-image-title-after"><span class="menu-image-title">Fall</span></a></li>
	<li id="menu-item-420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-420 color-none 1"><a href="http://bcheights.com/category/sports/winter-sports/" class="menu-image-title-after"><span class="menu-image-title">Winter</span></a></li>
	<li id="menu-item-500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-500 color-none 1"><a href="http://bcheights.com/category/sports/spring-sports/" class="menu-image-title-after"><span class="menu-image-title">Spring</span></a></li>
	<li id="menu-item-109979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109979 color-none 1"><a href="http://bcheights.com/category/sports/column-sports/" class="menu-image-title-after"><span class="menu-image-title">Column</span></a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-109981'><ul id='mn-latest-109981'><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/22/boston-college-mens-basketball-north-carolina-notebook/' title='Notebook: BC&#8217;s Backcourt Bounces Back, but Defense Cannot Contain UNC'> Notebook: BC&#8217;s Backcourt Bounces Back, but Defense Cannot Contain UNC</a><span> - 11 hours ago</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/21/ky-bowman-bc-north-carolina/' title='North Carolina Edges BC Despite 33 Points From Bowman'> North Carolina Edges BC Despite 33 Points From Bowman</a><span> - 1 day ago</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/20/boston-college-mens-basketball-north-carolina/' title='Previewing BC Basketball 2016-17: What to Expect From UNC'> Previewing BC Basketball 2016-17: What to Expect From UNC</a><span> - January 20, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/19/turnovers-poor-screen-defense-boston-college-mens-basketball/' title='Notebook: Turnovers, Poor Screen Defense Doom Eagles Against UVA'> Notebook: Turnovers, Poor Screen Defense Doom Eagles Against UVA</a><span> - January 19, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/18/boston-college-mens-basketball-virginia/' title='Virginia&#8217;s Polished Play Picks Apart the Eagles'> Virginia&#8217;s Polished Play Picks Apart the Eagles</a><span> - January 18, 2017</span></div></li></ul><a href='http://bcheights.com/category/sports/basketball/mbb/' title=''>View all</a></div><div class='' id='mn-latest-93991'><ul id='mn-latest-93991'><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/22/boston-college-womens-basketball-duke-loss/' title='Despite Hughes&#8217;s Record, Women&#8217;s Basketball Crushed by Duke'> Despite Hughes&#8217;s Record, Women&#8217;s Basketball Crushed by Duke</a><span> - 5 hours ago</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/20/boston-college-womens-basketball-notre-dame/' title='Eagles Challenge No. 6 Notre Dame but Fall Short'> Eagles Challenge No. 6 Notre Dame but Fall Short</a><span> - January 20, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/15/boston-college-womens-basketball-loss-virginia/' title='Eagles Drop Fourth Straight Game in Loss to Cavaliers'> Eagles Drop Fourth Straight Game in Loss to Cavaliers</a><span> - January 15, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/13/boston-college-womens-basketball-georgia-tech-turnovers/' title='First-Half Turnovers Put Women&#8217;s Basketball in Too Big a Hole Against Georgia Tech'> First-Half Turnovers Put Women&#8217;s Basketball in Too Big a Hole Against Georgia Tech</a><span> - January 13, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/08/boston-college-womens-basketball-turnovers-syracuse/' title='Turnovers Prove Costly for Eagles in Loss to Syracuse'> Turnovers Prove Costly for Eagles in Loss to Syracuse</a><span> - January 8, 2017</span></div></li></ul><a href='http://bcheights.com/category/sports/basketball/wbb/' title=''>View all</a></div><div class='' id='mn-latest-124440'><ul id='mn-latest-124440'><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/17/boston-college-football-levy-lindstrom-perry/' title='Levy, Lindstrom, and Perry Headline Football&#8217;s Mid-Year Enrollees'> Levy, Lindstrom, and Perry Headline Football&#8217;s Mid-Year Enrollees</a><span> - January 17, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/13/connecticut-moves-football-game-bc-fenway-park/' title='Connecticut Moves Football Game With BC to Fenway Park'> Connecticut Moves Football Game With BC to Fenway Park</a><span> - January 13, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/11/boston-college-football-adds-kansas-schedule-2019-2020/' title='Football Adds Kansas to Schedule for 2019, 2020'> Football Adds Kansas to Schedule for 2019, 2020</a><span> - January 11, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/10/boston-college-football-rutgers/' title='Former Big East Rivalry With Rutgers is Revived'> Former Big East Rivalry With Rutgers is Revived</a><span> - January 10, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/10/boston-college-football-landry-senior-season/' title='Landry Forgoes 2017 NFL Draft, Decides to Stay For Senior Season'> Landry Forgoes 2017 NFL Draft, Decides to Stay For Senior Season</a><span> - January 10, 2017</span></div></li></ul><a href='http://bcheights.com/category/sports/football/' title=''>View all</a></div><div class='' id='mn-latest-93992'><ul id='mn-latest-93992'><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/20/bc-hockey-umass-second-line-blowout/' title='Men&#8217;s Hockey Shows Off Depth, Cruise to Win Over UMass'> Men&#8217;s Hockey Shows Off Depth, Cruise to Win Over UMass</a><span> - January 20, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/20/boston-college-mens-hockey-notebook-defense/' title='Notebook: Defensive Strength Carries BC Past UMass'> Notebook: Defensive Strength Carries BC Past UMass</a><span> - January 20, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/19/preview-boston-college-mens-hockey-umass/' title='Previewing BC Hockey 2016-17: What to Expect From UMass'> Previewing BC Hockey 2016-17: What to Expect From UMass</a><span> - January 19, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/19/notebook-bc-mens-hockey-boston-university/' title='Power Plays, Defensive Disparity Carry Terriers Past Eagles'> Power Plays, Defensive Disparity Carry Terriers Past Eagles</a><span> - January 19, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/18/in-defense-of-the-superfans-bc-hockey/' title='In Defense of the Superfans'> In Defense of the Superfans</a><span> - January 18, 2017</span></div></li></ul><a href='http://bcheights.com/category/sports/hockey/mens-hockey/' title=''>View all</a></div><div class='' id='mn-latest-93993'><ul id='mn-latest-93993'><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/22/vermont-boston-college-womens-hockey-katie-burt-megan-keller/' title='With Sweep of Vermont, Burt Becomes Program&#8217;s All-Time Wins Leader'> With Sweep of Vermont, Burt Becomes Program&#8217;s All-Time Wins Leader</a><span> - 7 hours ago</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/15/womens-hockey-extends-unbeaten-streak-11-games/' title='Women&#8217;s Hockey Extends Unbeaten Streak to 11 Games'> Women&#8217;s Hockey Extends Unbeaten Streak to 11 Games</a><span> - January 15, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/11/bc-womens-hockey-harvard-frozen-fenway-rain/' title='Women&#8217;s Hockey Defeats Harvard at Rain-Soaked Fenway'> Women&#8217;s Hockey Defeats Harvard at Rain-Soaked Fenway</a><span> - January 11, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/04/boston-college-womens-hockey-home-winning-streak-syracuse/' title='Women&#8217;s Hockey Continues Home Winning Streak Against Syracuse'> Women&#8217;s Hockey Continues Home Winning Streak Against Syracuse</a><span> - January 4, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/12/08/boston-college-womens-hockey-dartmouth-win/' title='Eagles Show Offensive Potential in Dartmouth Victory'> Eagles Show Offensive Potential in Dartmouth Victory</a><span> - December 8, 2016</span></div></li></ul><a href='http://bcheights.com/category/sports/hockey/womens-hockey/' title=''>View all</a></div><div class='' id='mn-latest-418'><ul id='mn-latest-418'><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/13/zeiko-lewis-boston-college-mens-soccer-new-york-red-bulls/' title='Zeiko Lewis Taken 17th Overall by New York Red Bulls'> Zeiko Lewis Taken 17th Overall by New York Red Bulls</a><span> - January 13, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/12/08/scott-rasmussen-erika-reineke-bc-sailing/' title='Reineke and Rasmussen Share Friendship, Five National Titles'> Reineke and Rasmussen Share Friendship, Five National Titles</a><span> - December 8, 2016</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/11/20/albany-eliminates-eagles-ncaa-tournament/' title='Albany Eliminates Eagles in NCAA Tournament'> Albany Eliminates Eagles in NCAA Tournament</a><span> - November 20, 2016</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/11/17/boston-college-mens-soccer-defeats-fordham-first-game-ncaa-tournament/' title='Men&#8217;s Soccer Defeats Fordham, Takes First Game of NCAA Tournament'> Men&#8217;s Soccer Defeats Fordham, Takes First Game of NCAA Tournament</a><span> - November 17, 2016</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/11/13/boston-college-volleyball-winning-streak/' title='BC Snaps Winning Streak with Losses to Florida State, Miami'> BC Snaps Winning Streak with Losses to Florida State, Miami</a><span> - November 13, 2016</span></div></li></ul><a href='http://bcheights.com/category/sports/fall-sports/' title=''>View all</a></div><div class='' id='mn-latest-420'><ul id='mn-latest-420'><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/04/14/renee-bichette-bc-fencing/' title='Fencer Renee Bichette Has Made a Name for Herself at BC'> Fencer Renee Bichette Has Made a Name for Herself at BC</a><span> - April 14, 2016</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/02/28/roundup-mens-tennis-sweeps-uconn-bc-softball-wins-three-games-over-weekend/' title='Roundup: Men&#8217;s Tennis Sweeps UConn, Softball Wins Three Games Over Weekend'> Roundup: Men&#8217;s Tennis Sweeps UConn, Softball Wins Three Games Over Weekend</a><span> - February 28, 2016</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/02/21/roundup-fencing-claims-new-england-title/' title='Roundup: Fencing Claims New England Title'> Roundup: Fencing Claims New England Title</a><span> - February 21, 2016</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/02/15/roundup-katya-vasilyev-dominates-as-tennis-splits-weekend/' title='Roundup: Katya Vasilyev Dominates as Tennis Splits Weekend'> Roundup: Katya Vasilyev Dominates as Tennis Splits Weekend</a><span> - February 15, 2016</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/01/31/roundup-womens-tennis-impresses-against-harvard-and-umass/' title='Roundup: Women&#8217;s Tennis Impresses Against Harvard and UMass'> Roundup: Women&#8217;s Tennis Impresses Against Harvard and UMass</a><span> - January 31, 2016</span></div></li></ul><a href='http://bcheights.com/category/sports/winter-sports/' title=''>View all</a></div><div class='' id='mn-latest-500'><ul id='mn-latest-500'><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/18/sixth-annual-als-awareness-game-boston-college-fenway-park/' title='Sixth Annual ALS Awareness Game to Be Held at Fenway Park'> Sixth Annual ALS Awareness Game to Be Held at Fenway Park</a><span> - January 18, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/12/13/ncaa-president-mark-emmert-pete-frates-inspiration-award/' title='NCAA President Mark Emmert Honors Pete Frates with Inspiration Award'> NCAA President Mark Emmert Honors Pete Frates with Inspiration Award</a><span> - December 13, 2016</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/06/24/boston-college-baseball-jim-foster-army-nick-sciortino-mike-king/' title='Pitching Coach Jim Foster Departs, Will Join Army; Sciortino and King Head to Pros'> Pitching Coach Jim Foster Departs, Will Join Army; Sciortino and King Head to Pros</a><span> - June 24, 2016</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/06/12/boston-college-baseball-miami-super-regional-jacob-stevens/' title='Birdball&#8217;s Magical Run Ends in Game Three of Super Regional'> Birdball&#8217;s Magical Run Ends in Game Three of Super Regional</a><span> - June 12, 2016</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/06/11/boston-college-baseball-miami-super-regional-mike-king/' title='Behind King and Bigras, Birdball Battles Back to Take Game Two of Super Regional'> Behind King and Bigras, Birdball Battles Back to Take Game Two of Super Regional</a><span> - June 11, 2016</span></div></li></ul><a href='http://bcheights.com/category/sports/spring-sports/' title=''>View all</a></div><div class='' id='mn-latest-109979'><ul id='mn-latest-109979'><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/22/gordon-gehan-walk-on-boston-college-mens-basketball/' title='Gordon Gehan Doesn&#8217;t Need a Spotlight to Shine on Men&#8217;s Basketball'> Gordon Gehan Doesn&#8217;t Need a Spotlight to Shine on Men&#8217;s Basketball</a><span> - 24 mins ago</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/18/in-defense-of-the-superfans-bc-hockey/' title='In Defense of the Superfans'> In Defense of the Superfans</a><span> - January 18, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/03/ky-bowman-boston-college-2017/' title='Ky Bowman Ushers in a Flamin&#8217; Hot 2017'> Ky Bowman Ushers in a Flamin&#8217; Hot 2017</a><span> - January 3, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/12/08/harold-landry-ted-hendricks-best-defensive-end/' title='Harold Landry Was the Country&#8217;s Best Defensive End in 2016'> Harold Landry Was the Country&#8217;s Best Defensive End in 2016</a><span> - December 8, 2016</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/11/27/now-boarding-new-adventure-michael-sullivan/' title='Now Boarding For a New Adventure'> Now Boarding For a New Adventure</a><span> - November 27, 2016</span></div></li></ul><a href='http://bcheights.com/category/sports/column-sports/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-52021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-52021 color-blue 0"><a href="http://bcheights.com/category/arts-review/" class="menu-image-title-after"><span class="menu-image-title">Arts</span></a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-52026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52026 active color-none 1"><a href="http://bcheights.com/category/arts-review/on-campus/" class="menu-image-title-after"><span class="menu-image-title">On Campus</span></a></li>
	<li id="menu-item-52025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52025 color-none 1"><a href="http://bcheights.com/category/arts-review/off-campus/" class="menu-image-title-after"><span class="menu-image-title">Off Campus</span></a></li>
	<li id="menu-item-52022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52022 color-none 1"><a href="http://bcheights.com/category/arts-review/fashion/" class="menu-image-title-after"><span class="menu-image-title">Fashion</span></a></li>
	<li id="menu-item-52023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52023 color-none 1"><a href="http://bcheights.com/category/arts-review/movies/" class="menu-image-title-after"><span class="menu-image-title">Movies</span></a></li>
	<li id="menu-item-52024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52024 color-none 1"><a href="http://bcheights.com/category/arts-review/music/" class="menu-image-title-after"><span class="menu-image-title">Music</span></a></li>
	<li id="menu-item-101218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101218 color-none 1"><a href="http://bcheights.com/category/arts-review/podcast/" class="menu-image-title-after"><span class="menu-image-title">Podcast</span></a></li>
	<li id="menu-item-115469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115469 color-none 1"><a href="http://bcheights.com/category/arts-review/scene/" class="menu-image-title-after"><span class="menu-image-title">Scene</span></a></li>
	<li id="menu-item-93780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93780 color-none 1"><a href="http://bcheights.com/category/arts-review/television/" class="menu-image-title-after"><span class="menu-image-title">Television</span></a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-52026'><ul id='mn-latest-52026'><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/22/carneys-silver-ink-photo-exhibit-executes-passion-with-technical-skill/' title='Carney&#8217;s &#8216;Silver &#038; Ink&#8217; Photo Exhibit Executes Passion with Technical Skill'> Carney&#8217;s &#8216;Silver &#038; Ink&#8217; Photo Exhibit Executes Passion with Technical Skill</a><span> - about 1 min ago</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/22/dreams-of-screenwriting/' title='Dreams of Screenwriting'> Dreams of Screenwriting</a><span> - about 1 hour ago</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/18/gautam-chopras-licorice-authentically-explores-themes-self-acceptance-isolation/' title='Gautam Chopra&#8217;s &#8216;Licorice&#8217; Authentically Explores Themes of Self-Acceptance and Isolation'> Gautam Chopra&#8217;s &#8216;Licorice&#8217; Authentically Explores Themes of Self-Acceptance and Isolation</a><span> - January 18, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/12/08/jackie-boston-pops-jingle-ball-tour-weekend-arts/' title='&#8216;Jackie,&#8217; Boston Pops, and Jingle Ball Tour This Weekend in the Arts'> &#8216;Jackie,&#8217; Boston Pops, and Jingle Ball Tour This Weekend in the Arts</a><span> - December 8, 2016</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/12/07/christmas-time-here-again-in-christmas-festival/' title='Christmas Time Is Here Again In &#8216;A Christmas Festival&#8217;'> Christmas Time Is Here Again In &#8216;A Christmas Festival&#8217;</a><span> - December 7, 2016</span></div></li></ul><a href='http://bcheights.com/category/arts-review/on-campus/' title=''>View all</a></div><div class='' id='mn-latest-52025'><ul id='mn-latest-52025'><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/12/08/jackie-boston-pops-jingle-ball-tour-weekend-arts/' title='&#8216;Jackie,&#8217; Boston Pops, and Jingle Ball Tour This Weekend in the Arts'> &#8216;Jackie,&#8217; Boston Pops, and Jingle Ball Tour This Weekend in the Arts</a><span> - December 8, 2016</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/11/06/grouplove-delivers-more-performs-louder-and-stands-stronger/' title='Grouplove Delivers More, Performs Louder, and Stands Stronger'> Grouplove Delivers More, Performs Louder, and Stands Stronger</a><span> - November 6, 2016</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/10/31/improv-asylums-halloween-show-unleashes-a-comic-nightmare/' title='Improv Asylum&#8217;s Halloween Show Unleashes a Comic Nightmare'> Improv Asylum&#8217;s Halloween Show Unleashes a Comic Nightmare</a><span> - October 31, 2016</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/10/26/halloween-unleases-madea-juice-inferno-weekend-arts/' title='Halloween Unleases &#8216;Madea,&#8217; Juice, and &#8216;Inferno&#8217; This Weekend in Arts'> Halloween Unleases &#8216;Madea,&#8217; Juice, and &#8216;Inferno&#8217; This Weekend in Arts</a><span> - October 26, 2016</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/10/20/pumpkin-spice-laughter-ouija-improv-asylum-weekend-arts/' title='Pumpkin Spice Laughter, &#8216;Ouija,&#8217; Improv Asylum This Weekend in the Arts'> Pumpkin Spice Laughter, &#8216;Ouija,&#8217; Improv Asylum This Weekend in the Arts</a><span> - October 20, 2016</span></div></li></ul><a href='http://bcheights.com/category/arts-review/off-campus/' title=''>View all</a></div><div class='' id='mn-latest-52022'><ul id='mn-latest-52022'><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/18/too-close-for-comfort-recognizing-suspicious-intentions/' title='Too Close for Comfort, Recognizing Suspicious Intentions'> Too Close for Comfort, Recognizing Suspicious Intentions</a><span> - January 18, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/03/31/matthew-mcchienzie-feature/' title='Spring into Fashion with Denim, Chokers, and Cartoon Apparel'> Spring into Fashion with Denim, Chokers, and Cartoon Apparel</a><span> - March 31, 2016</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2015/11/15/fresh-prince-meets-fashion-in-aso-show/' title='Fresh Prince Meets Fashion In ASO Show'> Fresh Prince Meets Fashion In ASO Show</a><span> - November 15, 2015</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2015/11/04/the-west-takes-over-east-coast-fashion/' title='The West Takes Over East Coast Fashion'> The West Takes Over East Coast Fashion</a><span> - November 4, 2015</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2015/10/28/rousteings-balmain-campaign-blends-high-french-fashion-with-pop-culture/' title='Rousteing&#8217;s Balmain Blends High French Fashion With Pop Culture'> Rousteing&#8217;s Balmain Blends High French Fashion With Pop Culture</a><span> - October 28, 2015</span></div></li></ul><a href='http://bcheights.com/category/arts-review/fashion/' title=''>View all</a></div><div class='' id='mn-latest-52023'><ul id='mn-latest-52023'><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/22/world-continues-fall-nazi-reign-second-season-man-high-castle/' title='World Continues to Fall Under Nazi Reign in Second Season of &#8216;Man in the High Castle&#8217;'> World Continues to Fall Under Nazi Reign in Second Season of &#8216;Man in the High Castle&#8217;</a><span> - about 1 hour ago</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/22/the-founder-shows-how-one-man-turned-burgers-into-billions/' title='&#8216;The Founder&#8217; Shows How One Man Turned Burgers into Billions'> &#8216;The Founder&#8217; Shows How One Man Turned Burgers into Billions</a><span> - about 1 hour ago</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/22/shyamalan-turns-brokenness-beauty-odd-horror-split/' title='Shyamalan Turns Brokenness into Beauty with Odd Horror in &#8216;Split&#8217;'> Shyamalan Turns Brokenness into Beauty with Odd Horror in &#8216;Split&#8217;</a><span> - about 1 hour ago</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/22/xxx-return-xander-cage-strikes-amid-trite-mediocrity/' title='xXx: Return of Xander Cage Strikes Out Amid Trite Mediocrity'> xXx: Return of Xander Cage Strikes Out Amid Trite Mediocrity</a><span> - 3 hours ago</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/18/scorseses-passion-project-punishes-prayers-with-persecution/' title='Scorsese&#8217;s Passion Project Punishes Prayers With Persecution'> Scorsese&#8217;s Passion Project Punishes Prayers With Persecution</a><span> - January 18, 2017</span></div></li></ul><a href='http://bcheights.com/category/arts-review/movies/' title=''>View all</a></div><div class='' id='mn-latest-52024'><ul id='mn-latest-52024'><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/22/lemon-memory-explores-new-sounds-with-80s-and-90s-roots/' title='&#8216;Lemon Memory&#8217; Explores New Sounds With &#8217;80s and &#8217;90s Roots'> &#8216;Lemon Memory&#8217; Explores New Sounds With &#8217;80s and &#8217;90s Roots</a><span> - about 1 hour ago</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/22/the-xxs-i-see-you-is-harmonious-and-haunting/' title='The xx&#8217;s &#8216;I See You&#8217; is Harmonious and Haunting'> The xx&#8217;s &#8216;I See You&#8217; is Harmonious and Haunting</a><span> - about 1 hour ago</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/18/too-close-for-comfort-recognizing-suspicious-intentions/' title='Too Close for Comfort, Recognizing Suspicious Intentions'> Too Close for Comfort, Recognizing Suspicious Intentions</a><span> - January 18, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/18/chainsmokers-grey-halsey-in-singles-this-week/' title='Chainsmokers, Grey, and Halsey in Singles This Week'> Chainsmokers, Grey, and Halsey in Singles This Week</a><span> - January 18, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/18/cage-elephant-tackles-ritualistic-medicine-cold-cold-cold-video/' title='Cage the Elephant Tackles Ritualistic Medicine in &#8216;Cold Cold Cold&#8217; Video'> Cage the Elephant Tackles Ritualistic Medicine in &#8216;Cold Cold Cold&#8217; Video</a><span> - January 18, 2017</span></div></li></ul><a href='http://bcheights.com/category/arts-review/music/' title=''>View all</a></div><div class='' id='mn-latest-101218'><ul id='mn-latest-101218'><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/04/04/scene-heard-6-tvbubble-talk/' title='Scene &#038; Heard 6 &#8211; TV/Bubble Talk'> Scene &#038; Heard 6 &#8211; TV/Bubble Talk</a><span> - April 4, 2016</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/03/29/scene-heard-5/' title='Scene &#038; Heard 5 — Chris Vu'> Scene &#038; Heard 5 — Chris Vu</a><span> - March 29, 2016</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2015/11/19/scene-heard-4-sean-seaver/' title='Scene &#038; Heard 4 &#8211; Sean Seaver'> Scene &#038; Heard 4 &#8211; Sean Seaver</a><span> - November 19, 2015</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2015/10/14/scene-and-heard-3-the-kelleher-sisters/' title='Scene And Heard 3 &#8211; The Kelleher Sisters'> Scene And Heard 3 &#8211; The Kelleher Sisters</a><span> - October 14, 2015</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2015/09/19/scene-and-heard-2-joe-larocca/' title='Scene And Heard 2 &#8211; Joe LaRocca'> Scene And Heard 2 &#8211; Joe LaRocca</a><span> - September 19, 2015</span></div></li></ul><a href='http://bcheights.com/category/arts-review/podcast/' title=''>View all</a></div><div class='' id='mn-latest-115469'><ul id='mn-latest-115469'><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/18/gautam-chopras-licorice-authentically-explores-themes-self-acceptance-isolation/' title='Gautam Chopra&#8217;s &#8216;Licorice&#8217; Authentically Explores Themes of Self-Acceptance and Isolation'> Gautam Chopra&#8217;s &#8216;Licorice&#8217; Authentically Explores Themes of Self-Acceptance and Isolation</a><span> - January 18, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/12/08/reel-christmas-heights-arts-favorite-christmas-movie/' title='A Reel Christmas: Heights Arts&#8217; Favorite Christmas Movie'> A Reel Christmas: Heights Arts&#8217; Favorite Christmas Movie</a><span> - December 8, 2016</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/11/16/in-flux-new-perspective-and-photos-from-the-syrian-refugee-crisis/' title='In Flux: New Perspective and Photos from the Syrian Refugee Crisis'> In Flux: New Perspective and Photos from the Syrian Refugee Crisis</a><span> - November 16, 2016</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/11/10/bop-scene/' title='All That Jazz: The History and Evolution of BC bOp!'> All That Jazz: The History and Evolution of BC bOp!</a><span> - November 10, 2016</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/11/03/stylus-celebrates-impressive-student-art-submissions/' title='Literary Magazine &#8216;The Stylus&#8217; Celebrates Impressive Student Art Submissions'> Literary Magazine &#8216;The Stylus&#8217; Celebrates Impressive Student Art Submissions</a><span> - November 3, 2016</span></div></li></ul><a href='http://bcheights.com/category/arts-review/scene/' title=''>View all</a></div><div class='' id='mn-latest-93780'><ul id='mn-latest-93780'><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/19/deviously-delectable-unfortunate-events-mixes-despair-and-dark-humor/' title='Deviously Delectable, &#8216;Unfortunate Events&#8217; Mixes Despair And Dark Humor'> Deviously Delectable, &#8216;Unfortunate Events&#8217; Mixes Despair And Dark Humor</a><span> - January 19, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/18/an-enigma-the-young-pope-unsettles-and-dazzles/' title='An Enigma, &#8216;The Young Pope&#8217; Unsettles and Dazzles'> An Enigma, &#8216;The Young Pope&#8217; Unsettles and Dazzles</a><span> - January 18, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/12/08/netflixs-3-grapples-life-death-dystopian-futulity/' title='Netflix&#8217;s &#8216;3%&#8217; Grapples with Life, Death, and Dystopian Futility'> Netflix&#8217;s &#8216;3%&#8217; Grapples with Life, Death, and Dystopian Futility</a><span> - December 8, 2016</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/12/07/westworld-captivates-falling-narrative-disarray/' title='&#8216;Westworld&#8217; Captivates, While Falling into Narrative Disarray'> &#8216;Westworld&#8217; Captivates, While Falling into Narrative Disarray</a><span> - December 7, 2016</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/11/16/planet-earth-ii-details-the-cinematic-beauty-of-life-on-this-marvelous-planet/' title='&#8216;Planet Earth II&#8217; Details the Cinematic Beauty of Life on this Marvelous Planet'> &#8216;Planet Earth II&#8217; Details the Cinematic Beauty of Life on this Marvelous Planet</a><span> - November 16, 2016</span></div></li></ul><a href='http://bcheights.com/category/arts-review/television/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item menu-parent-item menu-item-29 color-yellow 0"><a href="http://bcheights.com/category/opinions/" class="menu-image-title-after"><span class="menu-image-title">Opinions</span></a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-94702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94702 active color-none 1"><a href="http://bcheights.com/category/column/" class="menu-image-title-after"><span class="menu-image-title">Column</span></a></li>
	<li id="menu-item-328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328 color-none 1"><a href="http://bcheights.com/category/opinions/editorials/" class="menu-image-title-after"><span class="menu-image-title">Editorials</span></a></li>
	<li id="menu-item-416" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-416 color-none 1"><a href="http://bcheights.com/category/opinions/op-ed/" class="menu-image-title-after"><span class="menu-image-title">Op-Ed</span></a></li>
	<li id="menu-item-417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417 color-none 1"><a href="http://bcheights.com/category/opinions/letters-to-the-editor/" class="menu-image-title-after"><span class="menu-image-title">Letters To The Editor</span></a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-94702'><ul id='mn-latest-94702'><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/18/uncovering-new-secrets-and-absurdity-in-the-garment-district/' title='Uncovering New Secrets and Absurdity in the Garment District'> Uncovering New Secrets and Absurdity in the Garment District</a><span> - January 18, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/18/too-close-for-comfort-recognizing-suspicious-intentions/' title='Too Close for Comfort, Recognizing Suspicious Intentions'> Too Close for Comfort, Recognizing Suspicious Intentions</a><span> - January 18, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/18/review-of-ratings-in-discourse-on-criticism/' title='A Review of Ratings in A Discourse on Criticism'> A Review of Ratings in A Discourse on Criticism</a><span> - January 18, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/12/08/shining-a-light-on-a-new-christmas-spirit/' title='Shining a Light on a New Christmas Spirit'> Shining a Light on a New Christmas Spirit</a><span> - December 8, 2016</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/12/08/living-midst-art-stardust/' title='Living in the Midst of Art and Stardust'> Living in the Midst of Art and Stardust</a><span> - December 8, 2016</span></div></li></ul><a href='http://bcheights.com/category/column/' title=''>View all</a></div><div class='' id='mn-latest-328'><ul id='mn-latest-328'><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/22/action-must-follow-womens-march/' title='Action Must Follow Boston Women&#8217;s March'> Action Must Follow Boston Women&#8217;s March</a><span> - 46 mins ago</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/19/new-aads-professor-hires-indicate-progress/' title='New AADS Professor Hires Indicate Progress'> New AADS Professor Hires Indicate Progress</a><span> - January 19, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/12/08/heather-cox-richardson-pivotal-professor/' title='Heather Cox Richardson, a Pivotal Professor'> Heather Cox Richardson, a Pivotal Professor</a><span> - December 8, 2016</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/12/08/boston-students-must-continue-working-for-political-change/' title='Boston Students Must Continue Working For Political Change'> Boston Students Must Continue Working For Political Change</a><span> - December 8, 2016</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/12/05/agora-portal-will-improve-bias-report-efficiency/' title='Agora Portal Will Improve Bias Report Efficiency'> Agora Portal Will Improve Bias Report Efficiency</a><span> - December 5, 2016</span></div></li></ul><a href='http://bcheights.com/category/opinions/editorials/' title=''>View all</a></div><div class='' id='mn-latest-416'><ul id='mn-latest-416'><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/22/women-trumps-america/' title='Women in Trump&#8217;s America'> Women in Trump&#8217;s America</a><span> - about 1 hour ago</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/22/our-expenses-u-s/' title='Our Expenses and U.S.'> Our Expenses and U.S.</a><span> - about 1 hour ago</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/22/the-case-for-a-cooking-class-at-bc/' title='The Case for a Cooking Class at BC'> The Case for a Cooking Class at BC</a><span> - about 1 hour ago</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/19/trump-must-seek-environmental-progress/' title='Trump Must Seek Environmental Progress'> Trump Must Seek Environmental Progress</a><span> - January 19, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/19/the-benefits-of-a-raised-hand/' title='The Benefits of a Raised Hand'> The Benefits of a Raised Hand</a><span> - January 19, 2017</span></div></li></ul><a href='http://bcheights.com/category/opinions/op-ed/' title=''>View all</a></div><div class='' id='mn-latest-417'><ul id='mn-latest-417'><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/17/lte-message-bc-hockey-fans-jerry-york/' title='LTE: A Message to BC Hockey Fans From Jerry York'> LTE: A Message to BC Hockey Fans From Jerry York</a><span> - January 17, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/12/08/lte-response-move-forward-eradicate-must-acknowledge-efforts/' title='LTE: A Response to &#8220;To Move Forward, Eradicate Must Acknowledge Efforts&#8221;'> LTE: A Response to &#8220;To Move Forward, Eradicate Must Acknowledge Efforts&#8221;</a><span> - December 8, 2016</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/12/04/lte-response-conservatism-trumps-win-2/' title='LTE: A Response to Conservatism After Trump’s Win'> LTE: A Response to Conservatism After Trump’s Win</a><span> - December 4, 2016</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/12/01/lte-need-statement-father-leahy-daca/' title='LTE: A Response to Leahy&#8217;s Signing of DACA Statements'> LTE: A Response to Leahy&#8217;s Signing of DACA Statements</a><span> - December 1, 2016</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/12/01/lte-20-mcas-chairs-respond-leahy-signing-daca-statements/' title='LTE: 20 MCAS Chairs Respond to Leahy&#8217;s Signing of DACA Statements'> LTE: 20 MCAS Chairs Respond to Leahy&#8217;s Signing of DACA Statements</a><span> - December 1, 2016</span></div></li></ul><a href='http://bcheights.com/category/opinions/letters-to-the-editor/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-27 color-cyan 0"><a href="http://bcheights.com/category/metro/" class="menu-image-title-after"><span class="menu-image-title">Metro</span></a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-409 active color-none 1"><a href="http://bcheights.com/category/metro/city/" class="menu-image-title-after"><span class="menu-image-title">City</span></a></li>
	<li id="menu-item-410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410 color-none 1"><a href="http://bcheights.com/category/metro/politics/" class="menu-image-title-after"><span class="menu-image-title">Politics</span></a></li>
	<li id="menu-item-326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326 color-none 1"><a href="http://bcheights.com/category/metro/food/" class="menu-image-title-after"><span class="menu-image-title">Food</span></a></li>
	<li id="menu-item-325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325 color-none 1"><a href="http://bcheights.com/category/metro/colleges/" class="menu-image-title-after"><span class="menu-image-title">Colleges</span></a></li>
	<li id="menu-item-324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324 color-none 1"><a href="http://bcheights.com/category/metro/business/" class="menu-image-title-after"><span class="menu-image-title">Business</span></a></li>
	<li id="menu-item-411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411 color-none 1"><a href="http://bcheights.com/category/metro/boston-sports/" class="menu-image-title-after"><span class="menu-image-title">Sports</span></a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-409'><ul id='mn-latest-409'><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/21/over-125000-people-attend-boston-womens-march-for-america/' title='Over 125,000 People Attend Boston Women&#8217;s March for America'> Over 125,000 People Attend Boston Women&#8217;s March for America</a><span> - 1 day ago</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/21/thousands-fill-the-common-to-resist-trump/' title='Thousands Fill the Common to Resist Trump'> Thousands Fill the Common to Resist Trump</a><span> - 2 days ago</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/19/boston-status-update-walsh-delivers-third-state-city-address/' title='Boston Status Update: Walsh Delivers Third State of the City Address'> Boston Status Update: Walsh Delivers Third State of the City Address</a><span> - January 19, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/18/city-pushes-drivers-to-hit-the-breaks-with-new-speed-limit/' title='City Pushes Drivers to Hit the Breaks with New Speed Limit'> City Pushes Drivers to Hit the Breaks with New Speed Limit</a><span> - January 18, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/18/yogaworks-the-street/' title='YogaWorks for All in Chestnut Hill'> YogaWorks for All in Chestnut Hill</a><span> - January 18, 2017</span></div></li></ul><a href='http://bcheights.com/category/metro/city/' title=''>View all</a></div><div class='' id='mn-latest-410'><ul id='mn-latest-410'><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/19/boston-status-update-walsh-delivers-third-state-city-address/' title='Boston Status Update: Walsh Delivers Third State of the City Address'> Boston Status Update: Walsh Delivers Third State of the City Address</a><span> - January 19, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/18/boston-preps-its-own-womens-march/' title='Boston Preps for Its Own Women&#8217;s March'> Boston Preps for Its Own Women&#8217;s March</a><span> - January 18, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/11/10/gallery-boston-post-election-anti-trump-rally/' title='Gallery: A Closer Look at Boston’s Post-Election, Anti-Trump Rally'> Gallery: A Closer Look at Boston’s Post-Election, Anti-Trump Rally</a><span> - November 10, 2016</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/11/08/live-blog-election-day-2016/' title='Live Blog: Election Day 2016'> Live Blog: Election Day 2016</a><span> - November 8, 2016</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/11/04/mass-residents-must-make-a-choice-on-charter-schools/' title='Mass. Residents Must Make a Choice on Charter Schools'> Mass. Residents Must Make a Choice on Charter Schools</a><span> - November 4, 2016</span></div></li></ul><a href='http://bcheights.com/category/metro/politics/' title=''>View all</a></div><div class='' id='mn-latest-326'><ul id='mn-latest-326'><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/12/08/enchantment-boston-eataly/' title='The Enchantment of Boston&#8217;s Eataly'> The Enchantment of Boston&#8217;s Eataly</a><span> - December 8, 2016</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/12/08/middle-eastern-flair-arrives-in-allston/' title='Middle Eastern Flair Arrives in Allston'> Middle Eastern Flair Arrives in Allston</a><span> - December 8, 2016</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/11/17/zaftigs-deli-offers-up-home-cooking-close-to-college/' title='Zaftigs Deli Offers up Home Cooking Close to College'> Zaftigs Deli Offers up Home Cooking Close to College</a><span> - November 17, 2016</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/11/09/beard-papas-brings-airy-japanese-cream-puffs-to-allston/' title='Beard Papa’s Brings Airy Japanese Cream Puffs to Allston'> Beard Papa’s Brings Airy Japanese Cream Puffs to Allston</a><span> - November 9, 2016</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/11/03/honeycomb-creamery-leaves-customers-wanting-more/' title='Honeycomb Creamery Leaves Customers Wanting More'> Honeycomb Creamery Leaves Customers Wanting More</a><span> - November 3, 2016</span></div></li></ul><a href='http://bcheights.com/category/metro/food/' title=''>View all</a></div><div class='' id='mn-latest-325'><ul id='mn-latest-325'><li >



<div class='subcat-title'><a href='http://bcheights.com/2015/11/18/bc-considers-coalition-to-make-college-application-process-more-accessible/' title='BC Considers Joining Coalition To Make College App More Accessible'> BC Considers Joining Coalition To Make College App More Accessible</a><span> - November 18, 2015</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2015/11/12/bu-grads-venture-online-to-ease-student-subletting-process/' title='BU Grads Venture Online To Ease Student Subletting Process'> BU Grads Venture Online To Ease Student Subletting Process</a><span> - November 12, 2015</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2015/10/07/between-the-blue-lights-a-reevaluation-of-student-safety/' title='Between The Blue Lights: A Reevaluation Of Student Safety'> Between The Blue Lights: A Reevaluation Of Student Safety</a><span> - October 7, 2015</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2015/09/30/harvard-final-clubs-women-punch/' title='After Decades Of Resistance, Harvard Final Club Invites Women To ‘Punch’'> After Decades Of Resistance, Harvard Final Club Invites Women To ‘Punch’</a><span> - September 30, 2015</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2015/09/23/meet-lawrence-lessig-harvard-president/' title='Meet Lawrence Lessig: The Harvard Professor Running For President'> Meet Lawrence Lessig: The Harvard Professor Running For President</a><span> - September 23, 2015</span></div></li></ul><a href='http://bcheights.com/category/metro/colleges/' title=''>View all</a></div><div class='' id='mn-latest-324'><ul id='mn-latest-324'><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/19/bc-graduate-aims-to-revolutionize-healthcare-with-knee-brace-startup/' title='BC Graduate Aims to Revolutionize Healthcare With Knee Brace Startup'> BC Graduate Aims to Revolutionize Healthcare With Knee Brace Startup</a><span> - January 19, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/11/09/mit-seeks-to-drive-innovative-startups-with-the-engine/' title='MIT Seeks to Drive Innovative Startups With The Engine'> MIT Seeks to Drive Innovative Startups With The Engine</a><span> - November 9, 2016</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/11/09/meet-your-bagel-with-harvard-based-startup/' title='Meet Your Bagel With Harvard Based Startup'> Meet Your Bagel With Harvard Based Startup</a><span> - November 9, 2016</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/10/12/startup-joulez-gives-girls-hands-on-tech-experience/' title='Startup Joulez Gives Girls Hands on Tech Experience'> Startup Joulez Gives Girls Hands on Tech Experience</a><span> - October 12, 2016</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/10/06/new-way-lose-boston-based-weight-loss-app/' title='A New Way to Lose It! With Boston-Based Weight Loss App'> A New Way to Lose It! With Boston-Based Weight Loss App</a><span> - October 6, 2016</span></div></li></ul><a href='http://bcheights.com/category/metro/business/' title=''>View all</a></div><div class='' id='mn-latest-411'><ul id='mn-latest-411'><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/09/07/end-line-heroes-city-sports-figures-decline/' title='The End of the Line for Our Heroes: How City Sports Figures are in Decline'> The End of the Line for Our Heroes: How City Sports Figures are in Decline</a><span> - September 7, 2016</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/08/31/boston-becoming-real-soccer-city/' title='How Boston Has Become a Real Soccer City'> How Boston Has Become a Real Soccer City</a><span> - August 31, 2016</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/04/20/red-sox-reach-out-to-students-to-popularize-9s-initiative/' title='Red Sox Reach Out to Students to Popularize 9s Initiative'> Red Sox Reach Out to Students to Popularize 9s Initiative</a><span> - April 20, 2016</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/04/07/with-dana-farber-team-an-opportunity-to-raise-funds-honor-family/' title='With Dana-Farber Team, An Opportunity to Raise Funds, Honor Family'> With Dana-Farber Team, An Opportunity to Raise Funds, Honor Family</a><span> - April 7, 2016</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/03/31/head-of-the-charles-regatta-appoints-new-chairperson/' title='Head of the Charles Regatta Appoints New Chairperson'> Head of the Charles Regatta Appoints New Chairperson</a><span> - March 31, 2016</span></div></li></ul><a href='http://bcheights.com/category/metro/boston-sports/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-113101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113101 0"><a href="http://bcheights.com/longform" class="menu-image-title-after"><span class="menu-image-title">Longform</span></a></li>
<li id="menu-item-567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-parent-item menu-item-567 0"><a class="menu-image-title-after"><span class="menu-image-title">More</span></a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-569 active 1"><a href="http://bcheights.com/blog/" class="menu-image-title-after"><span class="menu-image-title">Blog</span></a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
	<ul class="sub-menu">
		<li id="menu-item-108270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108270 color-none 2"><a href="http://bcheights.com/category/tu-td/" class="menu-image-title-after"><span class="menu-image-title">TU/TD</span></a></li>
		<li id="menu-item-108271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108271 color-none 2"><a href="http://bcheights.com/category/voices-from-the-dustbowl-2/" class="menu-image-title-after"><span class="menu-image-title">Voices from the Dustbowl</span></a></li>
	</ul>
</li>
	<li id="menu-item-113984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113984 1"><a href="http://bcheights.com/landing-pages/" class="menu-image-title-after"><span class="menu-image-title">Landing Pages</span></a></li>
	<li id="menu-item-106985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106985 1"><a href="http://bcheights.com/newsletter/" class="menu-image-title-after"><span class="menu-image-title">Newsletter</span></a></li>
	<li id="menu-item-568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-568 color-none 1"><a href="http://bcheights.com/category/photos/" class="menu-image-title-after"><span class="menu-image-title">Photos</span></a></li>
</ul>
</li>
<li id="menu-item-118823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118823 0"><a href="https://www.facebook.com/theheights/" class="menu-image-title-hide menu-image-not-hovered"><span class="menu-image-title">Facebook</span><img width="24" height="24" src="http://bcheights.com/wp-content/uploads/2016/06/facebook-icon-24x24.png" class="menu-image menu-image-title-hide" alt="" srcset="http://bcheights.com/wp-content/uploads/2016/06/facebook-icon-24x24.png 24w, http://bcheights.com/wp-content/uploads/2016/06/facebook-icon-110x110.png 110w, http://bcheights.com/wp-content/uploads/2016/06/facebook-icon-36x36.png 36w, http://bcheights.com/wp-content/uploads/2016/06/facebook-icon-48x48.png 48w, http://bcheights.com/wp-content/uploads/2016/06/facebook-icon-200x200.png 200w, http://bcheights.com/wp-content/uploads/2016/06/facebook-icon.png 216w" sizes="(max-width: 24px) 100vw, 24px" /></a></li>
<li id="menu-item-118822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118822 0"><a href="http://twitter.com/bcheights" class="menu-image-title-hide menu-image-not-hovered"><span class="menu-image-title">Twitter</span><img width="24" height="24" src="http://bcheights.com/wp-content/uploads/2016/06/twitter-icon-24x24.png" class="menu-image menu-image-title-hide" alt="" srcset="http://bcheights.com/wp-content/uploads/2016/06/twitter-icon-24x24.png 24w, http://bcheights.com/wp-content/uploads/2016/06/twitter-icon-110x110.png 110w, http://bcheights.com/wp-content/uploads/2016/06/twitter-icon-36x36.png 36w, http://bcheights.com/wp-content/uploads/2016/06/twitter-icon-48x48.png 48w, http://bcheights.com/wp-content/uploads/2016/06/twitter-icon-200x200.png 200w, http://bcheights.com/wp-content/uploads/2016/06/twitter-icon.png 216w" sizes="(max-width: 24px) 100vw, 24px" /></a></li>
<li id="menu-item-118824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118824 0"><a href="https://www.instagram.com/bcheights/" class="menu-image-title-hide menu-image-not-hovered"><span class="menu-image-title">Instagram</span><img width="24" height="24" src="http://bcheights.com/wp-content/uploads/2016/06/instagram-icon-24x24.png" class="menu-image menu-image-title-hide" alt="" srcset="http://bcheights.com/wp-content/uploads/2016/06/instagram-icon-24x24.png 24w, http://bcheights.com/wp-content/uploads/2016/06/instagram-icon-110x110.png 110w, http://bcheights.com/wp-content/uploads/2016/06/instagram-icon-36x36.png 36w, http://bcheights.com/wp-content/uploads/2016/06/instagram-icon-48x48.png 48w, http://bcheights.com/wp-content/uploads/2016/06/instagram-icon-200x200.png 200w, http://bcheights.com/wp-content/uploads/2016/06/instagram-icon.png 216w" sizes="(max-width: 24px) 100vw, 24px" /></a></li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
							        
        <aside id="dw_focus_news_headlines-5" class="widget dw_focus_headlines">        <h3 class="widget-title">Latest News</h3>        <div class="headlines" data-interval="5000">
            <ul>
                            <li><a href="http://bcheights.com/2017/01/22/carneys-silver-ink-photo-exhibit-executes-passion-with-technical-skill/">Carney&#8217;s &#8216;Silver &#038; Ink&#8217; Photo Exhibit Executes Passion with Technical Skill</a></li>
                            <li><a href="http://bcheights.com/2017/01/22/gordon-gehan-walk-on-boston-college-mens-basketball/">Gordon Gehan Doesn&#8217;t Need a Spotlight to Shine on Men&#8217;s Basketball</a></li>
                            <li><a href="http://bcheights.com/2017/01/22/mursday-effect-chapter-one/">The Mursday Effect Chapter 1: The World is Strange Here</a></li>
                            <li><a href="http://bcheights.com/2017/01/22/action-must-follow-womens-march/">Action Must Follow Boston Women&#8217;s March</a></li>
                            <li><a href="http://bcheights.com/2017/01/22/tutd-reservoir-view-end/">A Reservoir View of the End: TU/TD</a></li>
                 
            </ul>
        </div>
        </aside>						</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="http://bcheights.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">
    <div id="primary" class="site-content span9">

	
		  <article id="post-127711" class="post-127711 post type-post status-publish format-standard has-post-thumbnail hentry category-op-ed category-opinions tag-america tag-trump tag-women content-print">
<header class="entry-header">
<h1 class="entry-title">Women in Trump&#8217;s America</h1>
<h4 class="author-entry"><span class="author">by <a href="http://bcheights.com/author/emma-greco/" title="Posts by Emma Greco" rel="author">Emma Greco</a></span></h4>
<div class="entry-meta">
<ul class="post-categories">
	<li><a href="http://bcheights.com/category/opinions/op-ed/" rel="tag">Op-Ed</a></li>
	<li><a href="http://bcheights.com/category/opinions/" rel="tag">Opinions</a></li></ul><time class="entry-date" datetime="2017-01-22T22:27:18+00:00" pubdate>about 1 hour ago</time></div><!-- .entry-meta -->
</header><!-- .entry-header -->
<div class="entry-thumbnail">
<img width="700" height="467" src="http://bcheights.com/wp-content/uploads/2017/01/TrumpWomenjan22.png" class="attachment- size- wp-post-image" alt="" srcset="http://bcheights.com/wp-content/uploads/2017/01/TrumpWomenjan22.png 700w, http://bcheights.com/wp-content/uploads/2017/01/TrumpWomenjan22-24x16.png 24w, http://bcheights.com/wp-content/uploads/2017/01/TrumpWomenjan22-36x24.png 36w, http://bcheights.com/wp-content/uploads/2017/01/TrumpWomenjan22-48x32.png 48w, http://bcheights.com/wp-content/uploads/2017/01/TrumpWomenjan22-400x267.png 400w" sizes="(max-width: 700px) 100vw, 700px" /></div>
<div class="entry-content">
<p><span style="font-weight: 400;">Rushing out of my exam on the night of the presidential election, I bursted into the brisk evening air before I’d even put both arms into my coat. Nerves were sparking inside me, and they had nothing to do with the exam. I was half-terrified that it might not go the way I hoped and half-exhilarated at the thought of America being on the verge of electing its first female president. Anxiously and somewhat excitedly, I watched the election results roll in, believing that my country would choose to move in a positive direction that would affect real and necessary change.</span></p>
<p><span style="font-weight: 400;">Hour by hour, my hopes dwindled and the reality of what was about to happen sank in. I knew that we would feel the repercussions of America’s decision for the next four years and beyond. The following day was tainted by a certain numbness and denial. It couldn’t be true. America had elected a man who, by his own admission, had committed sexual assault instead of a highly qualified, educated woman. There are many other points of President Donald Trump’s platform that one could contend with, but the blatant sexism surrounding this election struck a particular chord within me.</span></p>
<p><span style="font-weight: 400;">How could this situation be explained to little girls? Trump’s victory exemplified to young women everywhere that even if you do your absolute best and pour your heart and soul into something, whatever mistakes you make will defeat you in a way that the mistakes of an incompetent man never will defeat him. No woman has ever been president, not to mention the fact that women have held the hard-won right to vote for less than a hundred years. </span></p>
<p><span style="font-weight: 400;">This election was definitive proof that the sexism that pervades every aspect of American society still exists at the highest tier of political power. Of the 22 high-ranking members of Trump’s incoming cabinet, only four are female, when including Nikki Haley, U.S. Ambassador to the United Nations. This does, however, correlate to the current situation in Congress. There are a combined 104 women in the Senate and the House of Representatives, which amounts to only 19 percent of all members of Congress. This statistic is startling, considering that the United States is 50.8 percent female, according to the most recent </span><a href="http://www.census.gov/prod/cen2010/briefs/c2010br-03.pdf"><span style="font-weight: 400;">census</span></a><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">To provide some context for just how ludicrous this is, consider the Inter-Parliamentary Union’s </span><a href="http://www.ipu.org/WMN-e/classif.htm"><span style="font-weight: 400;">list</span></a><span style="font-weight: 400;"> of the percentages of women in parliamentary assemblies throughout the world: Rwanda is No. 1, with its parliament proportionally comprised of more women than any other country’s. The U.S. comes in at No. 100 on the list. The fact that we are ranked so low is downright disturbing for a nation that prides itself on equality. </span></p>
<p><span style="font-weight: 400;">During Trump’s campaign, the political climate morphed into something I had not encountered in any previous elections I had witnessed or learned about. Since when has it been acceptable for a presidential candidate to threaten to jail his opponent? For a candidate to interrupt his opponent every few words during a debate and to later dismiss her as a “nasty woman?” It was certainly never before possible for a candidate to be involved in such a scandalous and vulgar incident as the “pussy grab” video and recover from it to secure the presidency. </span></p><hr /><h5 style="text-align: center;"><span style="color: #808080;">Advertisement</span></h5><div class="insert-post-ads" style="clear:both;float:center;width:100%;margin:0 0 20px 0;text-align: center;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- in article 1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-2203517205502294"
     data-ad-slot="4204216361"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<div class="adplugg-tag" data-adplugg-zone="in_text_ad"></div></div><hr />
<p><span style="font-weight: 400;">Brushing Trump’s remarks off as simple “locker room talk” is demeaning to mature and respectable men and frankly insulting to women. A man who once claimed that he could just “grab” women by their privates now sits at the desk in the Oval Office, which validates his behavior by allowing him to get away with it. Excusing behavior like Trump’s permits sexism to continue to have a malignant presence in America, and I do not think that it is outrageous to be wary of a man who views women in that way and is now the leader of the free world. Will he realize that there are fully capable and intelligent women in Congress and the rest of the country, or will he view all women as he viewed former Miss Universe Alicia Machado: based on her weight and physical appearance?</span></p>
<p><span style="font-weight: 400;">Our new President and Vice President have concerning records on women’s health. Trump </span><a href="https://www.youtube.com/watch?v=h1Jpoecf0xY"><span style="font-weight: 400;">commented</span></a><span style="font-weight: 400;"> on the campaign trail that “there has to be some form of punishment” for women who receive abortions. Mike Pence is infamous for restricting access to abortions in Indiana and </span><a href="http://www.politico.com/story/2011/02/pences-war-on-planned-parenthood-049609"><span style="font-weight: 400;">working</span></a><span style="font-weight: 400;"> to slash funding for Planned Parenthood during his time in the House and as Governor. In 2016, he signed the Indiana Omnibus Abortion </span><a href="https://iga.in.gov/legislative/2016/bills/house/1337#digest-heading"><span style="font-weight: 400;">Bill</span></a><span style="font-weight: 400;">, which banned abortions based on the race, sex, or disability of the fetus, and required doctors to perform an ultrasound at least 18 hours prior to the procedure and to preserve the remains of the fetus in order to offer it to the mother. A federal judge later blocked the law.</span></p>
<p><span style="font-weight: 400;">The American government, with a presidential cabinet and a Congress largely in the hands of men, is poised to make decisions about women and their bodies with less input from women than from men. This begs the question of what women can do to combat this form of oppression. Sitting back and doing nothing will allow our right to equality and our own choices to be taken away from us. If this seems unappealing, then being bystanders is not an option.</span></p>
<p><span style="font-weight: 400;">The Women’s Marches that took place around the world, including here in </span><a href="http://bcheights.com/2017/01/21/over-125000-people-attend-boston-womens-march-for-america/"><span style="font-weight: 400;">Boston</span></a><span style="font-weight: 400;">, proved to us all that women from across the globe are not prepared to surrender to the misogynistic attitude of this administration. The momentum and passion women are experiencing now cannot be allowed to die down over the next four years. We must continue to make the voice of the female half of America heard, to fight sexism, and to support women in positions of power.</span></p>
<p><span style="font-weight: 400;">Women in America are used to inequality. We are used to men receiving more than we do— more power, more money, more respect—and we are accustomed to less greatness being expected of us in life. Now, more than ever, is not a time to allow the current order of societal norms to perpetuate and be expanded upon: it is a time to oppose ignorance, sexism, restrictive laws, and blatant disrespect. It is not too much to ask for equality.</span></p>
<p style="text-align: right;"><em>Featured Image by Meg Dolan / Heights Staff </em></p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Matched Content 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2203517205502294"
     data-ad-slot="8709871962"
     data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Matched Content 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2203517205502294"
     data-ad-slot="8709871962"
     data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div><!-- .entry-content -->
        <div class="entry-action">
                        
                        <div class="social-action" data-nonce="02a2c37bca">
                <span class="title-action">Sharing</span>
                <ul>
                    <li id="twitter-share" class="twitter" data-post-id="127711" data-nonce="e14c5de41c"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fbcheights.com%2F2017%2F01%2F22%2Fwomen-trumps-america%2F&amp;text=Women%20in%20Trump%26%238217%3Bs%20America">Twitter</a><span class="digit digit-twitter">0</span></li>
                    <li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fbcheights.com%2F2017%2F01%2F22%2Fwomen-trumps-america%2F&amp;t=Women%20in%20Trump%26%238217%3Bs%20America" >Facebook</a><span class="digit digit-facebook">0</span></li>
                    <li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=http%3A%2F%2Fbcheights.com%2F2017%2F01%2F22%2Fwomen-trumps-america%2F" >Google +</a><span>0</span></li>
                    <li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fbcheights.com%2F2017%2F01%2F22%2Fwomen-trumps-america%2F&amp;title=Women%20in%20Trump%26%238217%3Bs%20America&amp;summary=%22There%20are%20many%20other%20points%20of%20President%20Donald%20Trump%E2%80%99s%20platform%20that%20one%20could%20contend%20with%2C%20but%20the%20blatant%20sexism%20surrounding%20this%20election%20struck%20a%20particular%20chord%20within%20me.%22">Linkedin</a><span class="digit digit-linkedin">0</span></li>
                    <li class="email"><i class="icon-envelope-alt"></i><a href="mailto:?Subject=Women%20in%20Trump%26%238217%3Bs%20America&amp;body=http%3A%2F%2Fbcheights.com%2F2017%2F01%2F22%2Fwomen-trumps-america%2F">Email this article</a></li>
                                        <li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
                                    </ul>
            </div>

            

                         <div class="tag-action">
                <span class="title-action">Tags</span>
                <span class="tags-links">
                    <a href="http://bcheights.com/tag/america/" rel="tag">america</a>, <a href="http://bcheights.com/tag/trump/" rel="tag">trump</a>, <a href="http://bcheights.com/tag/women/" rel="tag">women</a>                </span>
            </div>
                    </div>
    <footer class="entry-meta entry-meta-bottom">
</footer>
</article><!-- #post-127711 -->		

	
					<div class="related-post">
					<h3>Related posts</h3>
					<div class="row-fluid">
						<div class="content-inner">
						
<article id="post-127640" class="row-fluid post-127640 post type-post status-publish format-standard has-post-thumbnail hentry category-city category-metro category-top-story tag-boston-womens-march tag-common tag-march tag-trump tag-walsh content-print">
        <div class="entry-thumbnail">
        <a href="http://bcheights.com/2017/01/21/over-125000-people-attend-boston-womens-march-for-america/" title="Permalink to Over 125,000 People Attend Boston Women&#8217;s March for America" rel="bookmark">
            
            <img width="230" height="130" src="http://bcheights.com/wp-content/uploads/2017/01/featured2online-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://bcheights.com/wp-content/uploads/2017/01/featured2online-230x130.jpg 230w, http://bcheights.com/wp-content/uploads/2017/01/featured2online-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="http://bcheights.com/2017/01/21/over-125000-people-attend-boston-womens-march-for-america/" title="Permalink to Over 125,000 People Attend Boston Women&#8217;s March for America" rel="bookmark">Over 125,000 People Attend Boston Women&#8217;s March for America</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-127467" class="row-fluid post-127467 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-on-campus-news tag-inauguration tag-trump tag-womens-march content-print">
        <div class="entry-thumbnail">
        <a href="http://bcheights.com/2017/01/19/students-prepare-to-protest-and-celebrate-trumps-inauguration/" title="Permalink to Students Prepare to Protest and Celebrate Trump&#8217;s Inauguration" rel="bookmark">
            
            <img width="230" height="130" src="http://bcheights.com/wp-content/uploads/2017/01/IMG_7519-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://bcheights.com/wp-content/uploads/2017/01/IMG_7519-230x130.jpg 230w, http://bcheights.com/wp-content/uploads/2017/01/IMG_7519-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="http://bcheights.com/2017/01/19/students-prepare-to-protest-and-celebrate-trumps-inauguration/" title="Permalink to Students Prepare to Protest and Celebrate Trump&#8217;s Inauguration" rel="bookmark">Students Prepare to Protest and Celebrate Trump&#8217;s Inauguration</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-127372" class="row-fluid post-127372 post type-post status-publish format-standard has-post-thumbnail hentry category-op-ed category-opinions tag-environment tag-obama tag-trump content-print">
        <div class="entry-thumbnail">
        <a href="http://bcheights.com/2017/01/19/trump-must-seek-environmental-progress/" title="Permalink to Trump Must Seek Environmental Progress" rel="bookmark">
            
            <img width="230" height="130" src="http://bcheights.com/wp-content/uploads/2017/01/trumpjan17-230x130.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://bcheights.com/wp-content/uploads/2017/01/trumpjan17-230x130.png 230w, http://bcheights.com/wp-content/uploads/2017/01/trumpjan17-640x360.png 640w" sizes="(max-width: 230px) 100vw, 230px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="http://bcheights.com/2017/01/19/trump-must-seek-environmental-progress/" title="Permalink to Trump Must Seek Environmental Progress" rel="bookmark">Trump Must Seek Environmental Progress</a>
            </h2>
        </header>
    </div>
</article>			
						</div>
					</div>
				</div>
		
		
			
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://bcheights.com/2017/01/22/women-trumps-america/';
var disqus_identifier = '127711 http://bcheights.com/?p=127711';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'bcheights';
var disqus_title = "Women in Trump&#8217;s America";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=127711';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

		</div>

  <div id="secondary" class="widget-area span3" role="complementary">
      <aside id="text-80" class="widget widget_text">			<div class="textwidget"><div id="538638837_INSERT_SLOT_ID_HERE" style="width:300px;height:250px;margin:0;padding:0">
  <noscript><iframe id="88df81266e" name="88df81266e" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=538638837&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=88df81266e&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=538638837&cs=88df81266e&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<script type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538638837_INSERT_SLOT_ID_HERE",
     auid: "538638837"
  });
</script>

<script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script></div>
		</aside><aside id="text-77" class="widget widget_text">			<div class="textwidget"><div class="adplugg-tag" data-adplugg-zone="article_sidebar_2"></div></div>
		</aside><aside id="text-74" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- side button 1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2203517205502294"
     data-ad-slot="7436884361"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="dw_focus_popular_news-3" class="widget dw_focus_popular_posts latest-news"><h3 class="widget-title">Recent News</h3>                        <article class="item active has-thumbnail thumbnail-size post-127683 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-review category-on-campus tag-silver-ink content-print" >
              
                                                                        <div class="entry-thumbnail">
                                <a href="http://bcheights.com/2017/01/22/carneys-silver-ink-photo-exhibit-executes-passion-with-technical-skill/">
                                    <img width="110" height="110" src="http://bcheights.com/wp-content/uploads/2017/01/carney1online-110x110.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://bcheights.com/wp-content/uploads/2017/01/carney1online-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2017/01/carney1online-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2017/01/carney1online-300x300.jpg 300w" sizes="(max-width: 110px) 100vw, 110px" />                                </a>
                            </div>
                        

                                    
                                <div class="entry-meta">
                    <a href="http://bcheights.com/author/julia-hopkins-2019/" title="Posts by Julia Hopkins" rel="author">Julia Hopkins</a>
                     -                         
                    <span>about 1 min ago</span>
                     - 
                                                <span class="cat-links">
                                <a href="http://bcheights.com/category/arts-review/" rel="tag">Arts &amp; Review</a>, <a href="http://bcheights.com/category/arts-review/on-campus/" rel="tag">On Campus</a>                            </span>
                                                </div>
                                
                <h2 class="entry-title"><a href="http://bcheights.com/2017/01/22/carneys-silver-ink-photo-exhibit-executes-passion-with-technical-skill/" title="Carney&#8217;s &#8216;Silver &#038; Ink&#8217; Photo Exhibit Executes Passion with Technical Skill">Carney&#8217;s &#8216;Silver &#038; Ink&#8217; Photo Exhibit Executes Passion with Technical Skill</a></h2>   
                
                            </article>

                        <article class="item has-thumbnail thumbnail-size post-127813 post type-post status-publish format-standard has-post-thumbnail hentry category-column-sports category-featured-column tag-eagles tag-gordon-gehan tag-jim-christian tag-scholarship tag-steve-perpiglia tag-walk-on content-print" >
              
                                                                        <div class="entry-thumbnail">
                                <a href="http://bcheights.com/2017/01/22/gordon-gehan-walk-on-boston-college-mens-basketball/">
                                    <img width="110" height="110" src="http://bcheights.com/wp-content/uploads/2017/01/Gehan-Online-110x110.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://bcheights.com/wp-content/uploads/2017/01/Gehan-Online-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2017/01/Gehan-Online-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2017/01/Gehan-Online-300x300.jpg 300w" sizes="(max-width: 110px) 100vw, 110px" />                                </a>
                            </div>
                        

                                    
                                <div class="entry-meta">
                    <a href="http://bcheights.com/author/roverend/" title="Posts by Riley Overend" rel="author">Riley Overend</a>
                     -                         
                    <span>24 mins ago</span>
                     - 
                                                <span class="cat-links">
                                <a href="http://bcheights.com/category/sports/column-sports/" rel="tag">Column</a>, <a href="http://bcheights.com/category/featured-column/" rel="tag">Featured Column</a>                            </span>
                                                </div>
                                
                <h2 class="entry-title"><a href="http://bcheights.com/2017/01/22/gordon-gehan-walk-on-boston-college-mens-basketball/" title="Gordon Gehan Doesn&#8217;t Need a Spotlight to Shine on Men&#8217;s Basketball">Gordon Gehan Doesn&#8217;t Need a Spotlight to Shine on Men&#8217;s Basketball</a></h2>   
                
                            </article>

                        <article class="item has-thumbnail thumbnail-size post-127788 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-news tag-humor tag-mcguinn tag-mursday tag-snow-day tag-story content-print" >
              
                                                                        <div class="entry-thumbnail">
                                <a href="http://bcheights.com/2017/01/22/mursday-effect-chapter-one/">
                                    <img width="110" height="110" src="http://bcheights.com/wp-content/uploads/2017/01/Calendar-Graphic-Jan-23-110x110.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Mursday" srcset="http://bcheights.com/wp-content/uploads/2017/01/Calendar-Graphic-Jan-23-110x110.png 110w, http://bcheights.com/wp-content/uploads/2017/01/Calendar-Graphic-Jan-23-200x200.png 200w, http://bcheights.com/wp-content/uploads/2017/01/Calendar-Graphic-Jan-23-300x300.png 300w" sizes="(max-width: 110px) 100vw, 110px" />                                </a>
                            </div>
                        

                                    
                                <div class="entry-meta">
                    <a href="http://bcheights.com/author/joxford2017/" title="Posts by Joanna Oxford" rel="author">Joanna Oxford</a>
                     -                         
                    <span>45 mins ago</span>
                     - 
                                                <span class="cat-links">
                                <a href="http://bcheights.com/category/news/features/" rel="tag">Features</a>, <a href="http://bcheights.com/category/news/" rel="tag">News</a>                            </span>
                                                </div>
                                
                <h2 class="entry-title"><a href="http://bcheights.com/2017/01/22/mursday-effect-chapter-one/" title="The Mursday Effect Chapter 1: The World is Strange Here">The Mursday Effect Chapter 1: The World is Strange Here</a></h2>   
                
                            </article>

                        <article class="item has-thumbnail thumbnail-size post-127832 post type-post status-publish format-standard has-post-thumbnail hentry category-editorials category-opinions tag-boston tag-march tag-womens content-print" >
              
                                                                        <div class="entry-thumbnail">
                                <a href="http://bcheights.com/2017/01/22/action-must-follow-womens-march/">
                                    <img width="110" height="110" src="http://bcheights.com/wp-content/uploads/2017/01/2Y3Q8208-110x110.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://bcheights.com/wp-content/uploads/2017/01/2Y3Q8208-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2017/01/2Y3Q8208-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2017/01/2Y3Q8208-300x300.jpg 300w" sizes="(max-width: 110px) 100vw, 110px" />                                </a>
                            </div>
                        

                                    
                                <div class="entry-meta">
                    <a href="http://bcheights.com/author/the-heights-editorial-board/" title="Posts by The Heights Editorial Board" rel="author">The Heights Editorial Board</a>
                     -                         
                    <span>46 mins ago</span>
                     - 
                                                <span class="cat-links">
                                <a href="http://bcheights.com/category/opinions/editorials/" rel="tag">Editorials</a>, <a href="http://bcheights.com/category/opinions/" rel="tag">Opinions</a>                            </span>
                                                </div>
                                
                <h2 class="entry-title"><a href="http://bcheights.com/2017/01/22/action-must-follow-womens-march/" title="Action Must Follow Boston Women&#8217;s March">Action Must Follow Boston Women&#8217;s March</a></h2>   
                
                            </article>

                        <article class="item has-thumbnail thumbnail-size post-127748 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-tu-td tag-reservoir tag-syllabus tag-turkey content-print" >
              
                                                                        <div class="entry-thumbnail">
                                <a href="http://bcheights.com/2017/01/22/tutd-reservoir-view-end/">
                                    <img width="110" height="110" src="http://bcheights.com/wp-content/uploads/2017/01/Sunset-Over-Gasson-110x110.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://bcheights.com/wp-content/uploads/2017/01/Sunset-Over-Gasson-110x110.png 110w, http://bcheights.com/wp-content/uploads/2017/01/Sunset-Over-Gasson-200x200.png 200w, http://bcheights.com/wp-content/uploads/2017/01/Sunset-Over-Gasson-300x300.png 300w" sizes="(max-width: 110px) 100vw, 110px" />                                </a>
                            </div>
                        

                                    
                                <div class="entry-meta">
                    <a href="http://bcheights.com/author/tu_td/" title="Posts by TU/TD" rel="author">TU/TD</a>
                     -                         
                    <span>57 mins ago</span>
                     - 
                                                <span class="cat-links">
                                <a href="http://bcheights.com/category/blog/" rel="tag">Blog</a>, <a href="http://bcheights.com/category/tu-td/" rel="tag">TU/TD</a>                            </span>
                                                </div>
                                
                <h2 class="entry-title"><a href="http://bcheights.com/2017/01/22/tutd-reservoir-view-end/" title="A Reservoir View of the End: TU/TD">A Reservoir View of the End: TU/TD</a></h2>   
                
                            </article>

                    </aside><aside id="text-55" class="widget widget_text">			<div class="textwidget"><!--

<div id="537233096_INSERT_SLOT_ID_HERE" style="width:300px;height:250px;margin:0;padding:0">
  <noscript><iframe id="595b1eeb0f" name="595b1eeb0f" src="http://ox-d.oncampusweb.com/w/1.0/afr?auid=537233096&cb=10000000000000000" frameborder="0" scrolling="no" width="300" height="250"><a href="http://ox-d.oncampusweb.com/w/1.0/rc?cs=595b1eeb0f&cb=10000000000000000" ><img src="http://ox-d.oncampusweb.com/w/1.0/ai?auid=537233096&cs=595b1eeb0f&cb=10000000000000000" border="0" alt=""></a></iframe></noscript>
</div>
<script type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "537233096_INSERT_SLOT_ID_HERE",
     auid: "537233096"
  });
</script>

<script type="text/javascript" src="http://ox-d.oncampusweb.com/w/1.0/jstag"></script>

--></div>
		</aside>  </div>
            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row">
                    <div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://bcheights.com"><span itemprop="title">The Heights</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://bcheights.com/category/opinions/op-ed/"><span itemprop="title">Op-Ed</span></a></li><li> Women in Trump&#8217;s America</li></ul></div>
                                        <div class="span3"><a href="#" class="footer-toggle pull-right">Site index</a></div>
                                    </div>
            </div>

                        <div id="sidebar-footer" class="row-fluid">
                                <div id="sidebar-footer-1" class="span3">
                <aside id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title">The Heights</h3><div class="menu-the-heights-container"><ul id="menu-the-heights" class="menu"><li id="menu-item-297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297"><a href="http://bcheights.com/about-us/" class="menu-image-title-after"><span class="menu-image-title">About Us</span></a></li>
<li id="menu-item-111768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111768"><a href="http://bcheights.com/contact/" class="menu-image-title-after"><span class="menu-image-title">Contact</span></a></li>
<li id="menu-item-127128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127128"><a href="http://bcheights.com/masthead-2017/" class="menu-image-title-before"><span class="menu-image-title">Masthead</span></a></li>
<li id="menu-item-107871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107871"><a href="http://bcheights.com/responding-to-sexual-assault/" class="menu-image-title-after"><span class="menu-image-title">Social Responsibility</span></a></li>
</ul></div></aside><aside id="nav_menu-8" class="widget widget_nav_menu"><h3 class="widget-title">Ads</h3><div class="menu-ads-container"><ul id="menu-ads" class="menu"><li id="menu-item-83389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83389"><a title="Advertise With Us" href="http://bcheights.com/ads/" class="menu-image-title-after"><span class="menu-image-title">Advertise With Us</span></a></li>
</ul></div></aside>                </div>
                                                <div id="sidebar-footer-2" class="span3">
                <aside id="nav_menu-4" class="widget widget_nav_menu"><h3 class="widget-title">Archives</h3><div class="menu-archives-container"><ul id="menu-archives" class="menu"><li id="menu-item-316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-316"><a href="http://bcheights.com/archives/" class="menu-image-title-after"><span class="menu-image-title">Archives</span></a></li>
<li id="menu-item-317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-317"><a title="Print" href="http://newspapers.bc.edu" class="menu-image-title-after"><span class="menu-image-title">Print</span></a></li>
<li id="menu-item-318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a title="Online" href="http://issuu.com/bcheights" class="menu-image-title-after"><span class="menu-image-title">Online</span></a></li>
</ul></div></aside><aside id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Give</h3><div class="menu-give-container"><ul id="menu-give" class="menu"><li id="menu-item-113388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113388"><a href="http://bcheights.com/give" class="menu-image-title-after"><span class="menu-image-title">Help us out</span></a></li>
</ul></div></aside>                </div>
                                                <div id="sidebar-footer-3" class="span3">
                <aside id="nav_menu-7" class="widget widget_nav_menu"><h3 class="widget-title">Submit</h3><div class="menu-submit-container"><ul id="menu-submit" class="menu"><li id="menu-item-120194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120194"><a href="http://bcheights.com/ads-staff-app-fall-2016/" class="menu-image-title-after"><span class="menu-image-title">Ads Staff App 2016</span></a></li>
<li id="menu-item-119112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119112"><a href="http://bcheights.com/flip-2016/" class="menu-image-title-after"><span class="menu-image-title">FLIP 2016</span></a></li>
<li id="menu-item-315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-315"><a href="http://bcheights.com/join-the-heights/" class="menu-image-title-after"><span class="menu-image-title">Join The Heights</span></a></li>
<li id="menu-item-309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309"><a title="Submit an LTE" href="http://bcheights.com/submit-letter-editor/" class="menu-image-title-after"><span class="menu-image-title">Submit an LTE</span></a></li>
</ul></div></aside><aside id="nav_menu-5" class="widget widget_nav_menu"><h3 class="widget-title">Subscribe</h3><div class="menu-subscribe-container"><ul id="menu-subscribe" class="menu"><li id="menu-item-113389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113389"><a href="http://bcheights.com/subscribe/" class="menu-image-title-after"><span class="menu-image-title">Subscribe for Home Delivery</span></a></li>
</ul></div></aside>                </div>
                                                <div id="sidebar-footer-4" class="span3">
                <aside id="text-7" class="widget widget_text"><h3 class="widget-title">Newsletter</h3>			<div class="textwidget"><form action="//bcheights.us8.list-manage.com/subscribe/post?u=e0ca14b4634e805fd287cd99f&amp;id=cc66bd77da" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
     <label for="mce-EMAIL">Subscribe to <a href="http://bcheights.com/newsletter">The Heights newsletter</a></label>
     <input type="email" class="span7" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_e0ca14b4634e805fd287cd99f_cc66bd77da" tabindex="-1" value=""></div>
<div>
<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="btn btn-danger">
</div>
</div>
</form></div>
		</aside>                </div>
                            </div>

            
            <div class="footer-shadown"></div>
        </div>

        <div id="site-info" class="container">
            <div class="clearfix">
                <div class="logo">
                    <a class="small-logo" href="http://bcheights.com/" title="The Heights" rel="home">The Heights</a>
                </div>
            </div>
        </div>
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>
<div id="aAsMsakAATeW" class="UXasSXsQjusC" style="background:#dddddd;max-width:720px;z-index:9999999; "></div>   <script type="text/javascript">/* <![CDATA[ */var anOptions ={"anOptionChoice":"2","anOptionStats":"2","anOptionAdsSelectors":"","anOptionCookie":"1","anOptionCookieLife":"30","anPageRedirect":"","anPermalink":"undefined","anOptionModalEffect":"fadeAndPop","anOptionModalspeed":"350","anOptionModalclose":true,"anOptionModalOverlay":"rgba( 0,0,0,0.8 )","anAlternativeActivation":false,"anAlternativeElement":"","anAlternativeText":"<p><strong>AdBlock detected!<\/strong><\/p>\n<p>Please add <a title=\"http:\/\/themeisle.com\/\" href=\"themeisle.com\" target=\"_blank\">www.themeisle.com<\/a> to your adblocking whitelist or disable your adblocking software.<\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"UXasSXsQjusC-default\">\n\t<h1 style=\"\">Hey, we see you're using an ad blocker...<\/h1>\n\t<p>We get it\u2014no one likes ads. But as a student-run newspaper that is editorially and financially independent from Boston College, we rely on donations and revenue from advertisements to covering all of our operating costs. We promise these ads won't be in your face, but we do need them to survive.<\/p>\n<p><strong>Please add <a title=\"Longform\" href=\"http:\/\/bcheights.com\/\" target=\"_blank\">bcheights.com<\/a> to your ad blocking whitelist or disable your ad blocking software.<\/strong><\/p>\n<p>See <a title=\"guide\" href=\"http:\/\/www.tomsguide.com\/faq\/id-2362489\/whitelist-sites-blocker.html\">this guide<\/a> for help on disabling your ad blocker just on our site.<\/p>\n<\/div>\n<a class=\"close-modal close-UXasSXsQjusC\">&#215;<\/a>"}/* ]]> */</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div><script data-cfasync="false">
    (function(ac) {
      var d = document, s = 'script', id = 'adplugg-adjs';
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
      fjs.parentNode.insertBefore(js, fjs);
    }('A4821759'));
</script>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'bcheights';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='http://bcheights.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bcheights.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='http://bcheights.com/wp-content/plugins/contact-form-7-textarea-wordcount/wpcf7wc.js?ver=1.1'></script>
<script type='text/javascript' src='http://bcheights.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gapParams = {"autoLoad":"no","preLoad":"no","effect":"yes","hover":"yes","metadata":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bcheights.com/wp-content/plugins/gif-animation-preview/gapplayer.min.js?ver=1.10'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='http://bcheights.com/wp-content/plugins/page-scroll-to-id/js/jquery.malihu.PageScroll2id.js?ver=1.6.1'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://bcheights.com/wp-content/plugins/page-scroll-to-id/js/jquery.malihu.PageScroll2id-init.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://bcheights.com/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=1.9.6.2'></script>
<script type='text/javascript' src='http://bcheights.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://bcheights.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WCShortcodes = {"ajaxurl":"http:\/\/bcheights.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bcheights.com/wp-content/plugins/wc-shortcodes/public/assets/js/rsvp.js?ver=3.8'></script>
<script type='text/javascript' src='http://bcheights.com/wp-includes/js/comment-reply.min.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"http:\/\/bcheights.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bcheights.com/wp-content/uploads/XlcCsPchKfIJ/ucAEyThKpSHQ.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://bcheights.com/wp-includes/js/wp-embed.min.js?ver=4.7.1'></script>
<script type="text/javascript"></script><script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'69550814',post:'127711',tz:'-5',srv:'bcheights.com'} ]);
	_stq.push([ 'clickTrackerInit', '69550814', '127711' ]);
</script>

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: bcheights.com @ 2017-01-22 23:34:32 by W3 Total Cache -->