<!DOCTYPE html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<meta name="google-site-verification" content="bUUMnHqL91_3m5NUg4loVJWgHv-VsuA6-zYNvZracc0" />
<meta property="fb:pages" content="142638918643" />


<link rel="apple-touch-icon" sizes="57x57" href="http://bcheights.com/wp-content/uploads/2015/12/heights-logo-iphone-non-retina-57px.png" />
<link rel="apple-touch-icon" sizes="72x72" href="http://bcheights.com/wp-content/uploads/2015/12/heights-logo-ipad-non-retina-72px.png" />
<link rel="apple-touch-icon" sizes="114x114" href="http://bcheights.com/wp-content/uploads/2015/12/heights-logo-iphone-retina-114px.png" />
<link rel="apple-touch-icon" sizes="144x144" href="http://bcheights.com/wp-content/uploads/2015/12/heights-logo-ipad-retina-144.png" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://bcheights.com/xmlrpc.php" />

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2203517205502294",
    enable_page_level_ads: true
  });
</script>


<!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.5.0 - https://www.adplugg.com -->
<script data-cfasync="false">
    (function(ac) {
      var d = document, s = 'script', id = 'adplugg-adjs';
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id; js.async = 1;
      js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
      fjs.parentNode.insertBefore(js, fjs);
    }('A4821759'));
</script>
<!-- / AdPlugg -->
    

<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Cold War Kids Stun and Inspire with &#039;L.A. Divine&#039; - The Heights</title>
<meta name="description" content="The Cold War Kids switch up their formula, falling in line with pop music and returning to the band&#039;s roots in Southern California."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://bcheights.com/2017/04/09/cold-war-kids-stun-inspire-l-divine/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cold War Kids Continue Confrontational Legacy with &#039;L.A. Divine&#039;" />
<meta property="og:description" content="Fans will love the Cold War Kids&#039; &#039;LA Divine,&#039; which represents their stellar songwriting and blues rock sound with a reflective and authentic album." />
<meta property="og:url" content="http://bcheights.com/2017/04/09/cold-war-kids-stun-inspire-l-divine/" />
<meta property="og:site_name" content="The Heights" />
<meta property="article:publisher" content="https://www.facebook.com/TheHeights" />
<meta property="article:tag" content="cold war kids" />
<meta property="article:tag" content="la divine" />
<meta property="article:section" content="Arts &amp; Review" />
<meta property="article:published_time" content="2017-04-09T21:41:20-04:00" />
<meta property="article:modified_time" content="2017-04-09T22:03:50-04:00" />
<meta property="og:updated_time" content="2017-04-09T22:03:50-04:00" />
<meta property="fb:app_id" content="544269992416280" />
<meta property="og:image" content="http://bcheights.com/wp-content/uploads/2017/04/cold-war-kids-online.jpg" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1365" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Fans will love the Cold War Kids&#039; &#039;LA Divine,&#039; which represents their stellar songwriting and blues rock sound with a reflective and authentic album." />
<meta name="twitter:title" content="Cold War Kids Continue Confrontational Legacy with &#039;L.A. Divine&#039;" />
<meta name="twitter:site" content="@BCheights" />
<meta name="twitter:image" content="http://bcheights.com/wp-content/uploads/2017/04/cold-war-kids-online.jpg" />
<meta name="twitter:creator" content="@BCheights" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Heights &raquo; Feed" href="http://bcheights.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Heights &raquo; Comments Feed" href="http://bcheights.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Heights &raquo; Cold War Kids Stun and Inspire with &#8216;L.A. Divine&#8217; Comments Feed" href="http://bcheights.com/2017/04/09/cold-war-kids-stun-inspire-l-divine/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bcheights.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-color-picker-css'  href='http://bcheights.com/wp-admin/css/color-picker.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='accua-forms-api-base-css'  href='http://bcheights.com/wp-content/plugins/contact-forms/accua-form-api.css?ver=3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://bcheights.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='essential-grid-plugin-settings-css'  href='http://bcheights.com/wp-content/plugins/essential-grid/public/assets/css/settings.css?ver=2.1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='tp-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='tp-raleway-css'  href='http://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='tp-droid-serif-css'  href='http://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='tp-courgette-css'  href='http://fonts.googleapis.com/css?family=Courgette%3A400&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='tp-alex-brush-css'  href='http://fonts.googleapis.com/css?family=Alex+Brush%3A400&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='tp-shadows-into-light-two-css'  href='http://fonts.googleapis.com/css?family=Shadows+Into+Light+Two%3A400&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='tp-handlee-css'  href='http://fonts.googleapis.com/css?family=Handlee%3A400&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='tp-sue-ellen-francisco-css'  href='http://fonts.googleapis.com/css?family=Sue+Ellen+Francisco%3A400&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='tp-lato-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='gapplayer-css'  href='http://bcheights.com/wp-content/plugins/gif-animation-preview/gapplayer.min.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='http://bcheights.com/wp-content/plugins/menu-image/menu-image.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-fancybox-css'  href='http://bcheights.com/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox-1.3.4.css?ver=1.6.12' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-css-css'  href='http://bcheights.com/wp-content/plugins/smart-scroll-posts/css/frontend/frontend.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='rt-tpg-css-css'  href='http://bcheights.com/wp-content/plugins/the-post-grid/assets/css/thepostgrid.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='timelinerColorboxCss-css'  href='http://bcheights.com/wp-content/plugins/viavi-wp-timeline/TimelineJquery/inc/colorbox.css?ver=4.7.3' type='text/css' media='screen' />
<link rel='stylesheet' id='timelinerScreenCss-css'  href='http://bcheights.com/wp-content/plugins/viavi-wp-timeline/TimelineJquery/css/screen.css?ver=4.7.3' type='text/css' media='screen' />
<link rel='stylesheet' id='timelinerResponsiveCss-css'  href='http://bcheights.com/wp-content/plugins/viavi-wp-timeline/TimelineJquery/css/responsive.css?ver=4.7.3' type='text/css' media='screen' />
<link rel='stylesheet' id='ai-core-style-css'  href='http://bcheights.com/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' />
<style id='ai-core-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wc-shortcodes-style-css'  href='http://bcheights.com/wp-content/plugins/wc-shortcodes/public/assets/css/style.css?ver=3.18' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_template-css'  href='http://bcheights.com/wp-content/themes/dw_focus_1.0.8_theme/assets/css/template.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='http://bcheights.com/wp-content/themes/dw_focus_1.0.8_theme/assets/css/responsive.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://bcheights.com/wp-content/themes/dw_focus_1.0.8_theme/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='http://bcheights.com/wp-content/themes/dw_focus_1.0.8_theme/assets/css/print.css?ver=4.7.3' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='http://bcheights.com/wp-content/themes/dw_focus_1.0.8_theme/dwqa-templates/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='gca-column-styles-css'  href='http://bcheights.com/wp-content/plugins/genesis-columns-advanced/css/gca-column-styles.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpresscanvas-font-awesome-css'  href='http://bcheights.com/wp-content/plugins/wc-shortcodes/public/assets/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://bcheights.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://bcheights.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://bcheights.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bcheights.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://bcheights.com/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox-1.3.4.js?ver=1.6.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"fancybox","selector":"lightbox","customEvents":"","activeGalleries":"1","modal":"0","showOverlay":"1","showCloseButton":"1","enableEscapeButton":"1","hideOnOverlayClick":"1","hideOnContentClick":"0","cyclic":"1","showNavArrows":"1","autoScale":"1","scrolling":"yes","centerOnScroll":"1","opacity":"1","overlayOpacity":"70","overlayColor":"#666","titleShow":"1","titlePosition":"outside","transitions":"fade","easings":"swing","speeds":"300","changeSpeed":"300","changeFade":"100","padding":"5","margin":"1","videoWidth":"1080","videoHeight":"720"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bcheights.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.6.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var timelinerTimelinerJsObject = {"ExpandAll":"+ Expand All","CollapseAll":"- Collapse All"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bcheights.com/wp-content/plugins/viavi-wp-timeline/TimelineJquery/js/timeline.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://bcheights.com/wp-content/plugins/viavi-wp-timeline/TimelineJquery/inc/colorbox.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://bcheights.com/wp-content/themes/dw_focus_1.0.8_theme/assets/js/bootstrap.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://bcheights.com/wp-content/themes/dw_focus_1.0.8_theme/assets/js/jquery.infinitescroll.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/bcheights.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bcheights.com/wp-content/themes/dw_focus_1.0.8_theme/assets/js/custom.js?ver=4.7.3'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/bcheights.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bcheights.com/wp-content/themes/dw_focus_1.0.8_theme/assets/js/single-socials.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://bcheights.com/wp-content/themes/dw_focus_1.0.8_theme/assets/js/jquery.mouse.move.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://bcheights.com/wp-content/themes/dw_focus_1.0.8_theme/assets/js/jquery.swipe.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://bcheights.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bcheights.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bcheights.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://bcheights.com/?p=132621' />
<link rel="alternate" type="application/json+oembed" href="http://bcheights.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbcheights.com%2F2017%2F04%2F09%2Fcold-war-kids-stun-inspire-l-divine%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bcheights.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbcheights.com%2F2017%2F04%2F09%2Fcold-war-kids-stun-inspire-l-divine%2F&#038;format=xml" />
<meta property="fb:app_id" content="193115667788032"/>			<meta property="fb:pages" content="142638918643" />
			<script type="text/javascript">
	window._se_plugin_version = '8.1.6';
</script>

<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
        <!--[if lt IE 9]>
            <script src="http://bcheights.com/wp-content/themes/dw_focus_1.0.8_theme/assets/js/html5.js" type="text/javascript"></script>
        <![endif]-->
    <style>
.widgets-sidebar-header {
 box-sizing: border-box;
 -webkit-box-sizing: border-box;
}
@media (min-width:1080px) {
#sidebar-header {
position: relative;
}
#sidebar-header:before {
content: '';
position: absolute;
left: -20px;
height: 100%;
width: 1px;
background: #ddd;
}
}
.site-header #branding a {
 height: 80px;
}

li.has-thumbnail {
	line-height: 10px !important ;
}
</style>

<style>
@media (min-width: 1110px) {
/* Main */
#main > .container > .row {
background-position: 760px 0;
} #primary {
width: 700px;
} .news-slider .carousel {
width: 480px;
} .news-slider .carousel-inner,
.news-slider .carousel .item,
.news-slider .carousel .carousel-inner .hentry {
height: 100%;
} .news-slider .carousel-list {
width: 219px;
} #secondary {
width: 300px;
} #secondary .entry-thumbnail img {
width: 300px;
} .single .site-content > .post .entry-content {
max-width: 530px;
}
}
</style>
<style> .page-template-template-full-width-php #primary {width: 97%; }
</style>    <style type="text/css">
        
        
            </style>
    <link rel="shortcut icon" href="http://bcheights.com/wp-content/themes/dw_focus_1.0.8_theme/assets/img/favicon.ico">
<!-- Dynamic Widgets by QURL - http://www.qurl.nl //-->
<link rel="icon" href="http://bcheights.com/wp-content/uploads/2016/02/cropped-heights-logo-32x32.png" sizes="32x32" />
<link rel="icon" href="http://bcheights.com/wp-content/uploads/2016/02/cropped-heights-logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://bcheights.com/wp-content/uploads/2016/02/cropped-heights-logo-180x180.png" />
<meta name="msapplication-TileImage" content="http://bcheights.com/wp-content/uploads/2016/02/cropped-heights-logo-270x270.png" />

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-37006610-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://bcheights.com/?custom-css=c41afb45d2" />
		<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="c992e90a0f15d614d8306b7cf78ab3cd"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script></head>
<body class="post-template-default single single-post postid-132621 single-format-standard browser-unknown aesop-core aesop-on- wc-shortcodes-font-awesome-enabled desktop  not-login group-blog" >


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=544269992416280";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

	<div id="wptime-plugin-preloader"></div>
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="http://bcheights.com/" title="The Heights" rel="home">
		                		The Heights		                	</a>
		                </h1>
		            </div>
		            		            <div id="sidebar-header" class="span9">
	            		<aside id="text-64" class="widget widget_text">			<div class="textwidget"><div class="adplugg-tag" data-adplugg-zone="top_banner"></div>

<!--
<a href="http://bcheights.com/startup-issue-2016">
  <img src="http://bcheights.com/wp-content/uploads/2016/04/startup-issue-2016.jpg"" alt="startups 2016" >
</a>


<script type="text/javascript" src="//ap.lijit.com/www/delivery/fpi.js?z=342535&u=bcheights&width=728&height=90"></script>
-->

</div>
		</aside>		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news">
				    	        <a class="dropdown-toggle" data-toggle="dropdown" href="#">
            <span class="number">15</span>
            <span>Must read articles <i class="icon-caret-down"></i></span>
        </a>
                    <div class="top-news-inner">
                <ul class="dropdown-menu">
                    <div class="entry-meta">April 10, 2017</div>

                    <div class="row-fluid">
                        <ul>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://bcheights.com/2017/04/09/professor-sends-out-survey-to-gauge-interest-in-neuroscience-major/" title="Professor Sends Out Survey to Gauge Interest in Neuroscience Major"><img width="40" height="40" src="http://bcheights.com/wp-content/uploads/2017/04/Neuroscience-1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://bcheights.com/wp-content/uploads/2017/04/Neuroscience-1-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2017/04/Neuroscience-1-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2017/04/Neuroscience-1-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://bcheights.com/2017/04/09/professor-sends-out-survey-to-gauge-interest-in-neuroscience-major/" title="Professor Sends Out Survey to Gauge Interest in Neuroscience Major"> Professor Sends Out Survey to Gauge Interest in Neuroscience Major </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://bcheights.com/2017/04/09/holi-festival-rings-spring/" title="Holi Festival of Color Rings in the Spring"><img width="40" height="40" src="http://bcheights.com/wp-content/uploads/2017/04/SASA_Holi-76-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="holi" srcset="http://bcheights.com/wp-content/uploads/2017/04/SASA_Holi-76-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2017/04/SASA_Holi-76-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2017/04/SASA_Holi-76-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://bcheights.com/2017/04/09/holi-festival-rings-spring/" title="Holi Festival of Color Rings in the Spring"> Holi Festival of Color Rings in the Spring </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://bcheights.com/2017/04/09/looking-past/" title="Looking into the Past, Wishing I Was There"><img width="40" height="40" src="http://bcheights.com/wp-content/uploads/2017/04/looking-into-past-effiel-tower-construction-01-110x110.png" class="attachment-40x40 size-40x40 wp-post-image" alt="looking into past" srcset="http://bcheights.com/wp-content/uploads/2017/04/looking-into-past-effiel-tower-construction-01-110x110.png 110w, http://bcheights.com/wp-content/uploads/2017/04/looking-into-past-effiel-tower-construction-01-200x200.png 200w, http://bcheights.com/wp-content/uploads/2017/04/looking-into-past-effiel-tower-construction-01-300x300.png 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://bcheights.com/2017/04/09/looking-past/" title="Looking into the Past, Wishing I Was There"> Looking into the Past, Wishing I Was There </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://bcheights.com/2017/04/09/youth-reflects-society-sexuality-maturity-80s-america/" title="&#8216;This is Our Youth&#8217; Reflects on Society, Sexuality, Maturity in &#8217;80s America"><img width="40" height="40" src="http://bcheights.com/wp-content/uploads/2017/04/IMG_4118online-1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="this is our youth" srcset="http://bcheights.com/wp-content/uploads/2017/04/IMG_4118online-1-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2017/04/IMG_4118online-1-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2017/04/IMG_4118online-1-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://bcheights.com/2017/04/09/youth-reflects-society-sexuality-maturity-80s-america/" title="&#8216;This is Our Youth&#8217; Reflects on Society, Sexuality, Maturity in &#8217;80s America"> &#8216;This is Our Youth&#8217; Reflects on Society, Sexuality, Maturity in &#8217;80s America </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://bcheights.com/2017/04/09/bc-should-establish-neuroscience-major/" title="With Forthcoming IISS, BC Should Establish Neuroscience Major"><img width="40" height="40" src="http://bcheights.com/wp-content/uploads/2017/04/HEIGHTSLOGOTEMPLATEFINAL-110x110.png" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://bcheights.com/wp-content/uploads/2017/04/HEIGHTSLOGOTEMPLATEFINAL-110x110.png 110w, http://bcheights.com/wp-content/uploads/2017/04/HEIGHTSLOGOTEMPLATEFINAL-200x200.png 200w, http://bcheights.com/wp-content/uploads/2017/04/HEIGHTSLOGOTEMPLATEFINAL-300x300.png 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://bcheights.com/2017/04/09/bc-should-establish-neuroscience-major/" title="With Forthcoming IISS, BC Should Establish Neuroscience Major"> With Forthcoming IISS, BC Should Establish Neuroscience Major </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://bcheights.com/2017/04/09/aylward-coronated-bcs-piano-playing-legend-tchaikovsky-performance/" title="Aylward Coronated as BC&#8217;s Piano Playing Legend in Tchaikovsky BC Symphony Performance"><img width="40" height="40" src="http://bcheights.com/wp-content/uploads/2017/04/symphony-online-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="BC symphony" srcset="http://bcheights.com/wp-content/uploads/2017/04/symphony-online-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2017/04/symphony-online-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2017/04/symphony-online-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://bcheights.com/2017/04/09/aylward-coronated-bcs-piano-playing-legend-tchaikovsky-performance/" title="Aylward Coronated as BC&#8217;s Piano Playing Legend in Tchaikovsky BC Symphony Performance"> Aylward Coronated as BC&#8217;s Piano Playing Legend in Tchaikovsky BC Symphony Performance </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://bcheights.com/2017/04/09/my-mothers-fleabag-improvises-facetious-funny-show/" title="My Mother&#8217;s Fleabag Improvises Facetious, Funny Show"><img width="40" height="40" src="http://bcheights.com/wp-content/uploads/2017/04/2Y3Q1306online-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="My Mother&#039;s Fleabag" srcset="http://bcheights.com/wp-content/uploads/2017/04/2Y3Q1306online-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2017/04/2Y3Q1306online-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2017/04/2Y3Q1306online-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://bcheights.com/2017/04/09/my-mothers-fleabag-improvises-facetious-funny-show/" title="My Mother&#8217;s Fleabag Improvises Facetious, Funny Show"> My Mother&#8217;s Fleabag Improvises Facetious, Funny Show </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://bcheights.com/2017/04/09/things-swing-brought-lindy-hop-til-drop-show/" title="All Things Swing Brought to &#8216;Lindy Hop &#8217;til You Drop&#8217; Show"><img width="40" height="40" src="http://bcheights.com/wp-content/uploads/2017/04/IMG_8297online-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="full swing" srcset="http://bcheights.com/wp-content/uploads/2017/04/IMG_8297online-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2017/04/IMG_8297online-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2017/04/IMG_8297online-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://bcheights.com/2017/04/09/things-swing-brought-lindy-hop-til-drop-show/" title="All Things Swing Brought to &#8216;Lindy Hop &#8217;til You Drop&#8217; Show"> All Things Swing Brought to &#8216;Lindy Hop &#8217;til You Drop&#8217; Show </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://bcheights.com/2017/04/09/cold-war-kids-stun-inspire-l-divine/" title="Cold War Kids Stun and Inspire with &#8216;L.A. Divine&#8217;"><img width="40" height="40" src="http://bcheights.com/wp-content/uploads/2017/04/cold-war-kids-online-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="L.A. Divine" srcset="http://bcheights.com/wp-content/uploads/2017/04/cold-war-kids-online-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2017/04/cold-war-kids-online-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2017/04/cold-war-kids-online-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://bcheights.com/2017/04/09/cold-war-kids-stun-inspire-l-divine/" title="Cold War Kids Stun and Inspire with &#8216;L.A. Divine&#8217;"> Cold War Kids Stun and Inspire with &#8216;L.A. Divine&#8217; </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://bcheights.com/2017/04/09/your-name-details-isolation-connection/" title="&#8216;Your Name&#8217; Details Isolation, Connection of Minds Separated By Space"><img width="40" height="40" src="http://bcheights.com/wp-content/uploads/2017/04/your-name-online-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="your name" srcset="http://bcheights.com/wp-content/uploads/2017/04/your-name-online-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2017/04/your-name-online-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2017/04/your-name-online-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://bcheights.com/2017/04/09/your-name-details-isolation-connection/" title="&#8216;Your Name&#8217; Details Isolation, Connection of Minds Separated By Space"> &#8216;Your Name&#8217; Details Isolation, Connection of Minds Separated By Space </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://bcheights.com/2017/04/09/braffs-going-style-ageless-tale-rebellion-social-issues/" title="Braff&#8217;s &#8216;Going in Style&#8217; Is an Ageless Tale of Rebellion, Social Issues"><img width="40" height="40" src="http://bcheights.com/wp-content/uploads/2017/04/going-in-style-online-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="going in style" srcset="http://bcheights.com/wp-content/uploads/2017/04/going-in-style-online-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2017/04/going-in-style-online-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2017/04/going-in-style-online-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://bcheights.com/2017/04/09/braffs-going-style-ageless-tale-rebellion-social-issues/" title="Braff&#8217;s &#8216;Going in Style&#8217; Is an Ageless Tale of Rebellion, Social Issues"> Braff&#8217;s &#8216;Going in Style&#8217; Is an Ageless Tale of Rebellion, Social Issues </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://bcheights.com/2017/04/09/louis-c-k-prolifically-dismantles-humanity-razors-edge/" title="Louis C.K. Prolifically Dismantles Humanity with a Razor&#8217;s Edge"><img width="40" height="40" src="http://bcheights.com/wp-content/uploads/2017/04/louis-ck-online-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="louis ck" srcset="http://bcheights.com/wp-content/uploads/2017/04/louis-ck-online-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2017/04/louis-ck-online-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2017/04/louis-ck-online-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://bcheights.com/2017/04/09/louis-c-k-prolifically-dismantles-humanity-razors-edge/" title="Louis C.K. Prolifically Dismantles Humanity with a Razor&#8217;s Edge"> Louis C.K. Prolifically Dismantles Humanity with a Razor&#8217;s Edge </a></div>
                </li>
                            <li class=" first">
                    <div class="topnews-thumbnail"><a href="http://bcheights.com/2017/04/09/response-sanctions-eradicate-members/" title="LTE: A Response to the Sanctions of Eradicate BC Racism Members"></a></div>
                    <div class="topnews-title"><a href="http://bcheights.com/2017/04/09/response-sanctions-eradicate-members/" title="LTE: A Response to the Sanctions of Eradicate BC Racism Members"> LTE: A Response to the Sanctions of Eradicate BC Racism Members </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://bcheights.com/2017/04/09/bible-supports-theory-evolution/" title="Bible Supports Theory of Evolution, Newsom Says"><img width="40" height="40" src="http://bcheights.com/wp-content/uploads/2017/04/IMG_3607online-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="carol newsom" srcset="http://bcheights.com/wp-content/uploads/2017/04/IMG_3607online-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2017/04/IMG_3607online-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2017/04/IMG_3607online-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://bcheights.com/2017/04/09/bible-supports-theory-evolution/" title="Bible Supports Theory of Evolution, Newsom Says"> Bible Supports Theory of Evolution, Newsom Says </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://bcheights.com/2017/04/09/climate-justice-teach-faculty-divestment/" title="Climate Justice Will Flip Classroom, Teach Faculty About Divestment"><img width="40" height="40" src="http://bcheights.com/wp-content/uploads/2017/04/IMG_9376-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://bcheights.com/wp-content/uploads/2017/04/IMG_9376-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2017/04/IMG_9376-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2017/04/IMG_9376-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://bcheights.com/2017/04/09/climate-justice-teach-faculty-divestment/" title="Climate Justice Will Flip Classroom, Teach Faculty About Divestment"> Climate Justice Will Flip Classroom, Teach Faculty About Divestment </a></div>
                </li>
              
                        </ul>
                    </div>
                </ul>
            </div>
            				    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="http://bcheights.com/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
																																																</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="http://bcheights.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-menu-1" class="nav"><li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21 0"><a href="http://bcheights.com/" class="menu-image-title-after"><span class="menu-image-title">Home</span></a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-28 color-green 0"><a href="http://bcheights.com/category/news/" class="menu-image-title-after"><span class="menu-image-title">News</span></a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320 active color-none 1"><a href="http://bcheights.com/category/news/on-campus-news/" class="menu-image-title-after"><span class="menu-image-title">On Campus</span></a></li>
	<li id="menu-item-327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327 color-none 1"><a href="http://bcheights.com/category/news/off-campus-news/" class="menu-image-title-after"><span class="menu-image-title">Off Campus</span></a></li>
	<li id="menu-item-82190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82190 color-none 1"><a href="http://bcheights.com/category/news/administration/" class="menu-image-title-after"><span class="menu-image-title">Administration</span></a></li>
	<li id="menu-item-412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412 color-none 1"><a href="http://bcheights.com/category/news/academics-news/" class="menu-image-title-after"><span class="menu-image-title">Academics</span></a></li>
	<li id="menu-item-413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413 color-none 1"><a href="http://bcheights.com/category/news/athletics-news/" class="menu-image-title-after"><span class="menu-image-title">Athletics</span></a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-320'><ul id='mn-latest-320'><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/04/09/holi-festival-rings-spring/' title='Holi Festival of Color Rings in the Spring'> Holi Festival of Color Rings in the Spring</a><span> - about 1 hour ago</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/04/09/bible-supports-theory-evolution/' title='Bible Supports Theory of Evolution, Newsom Says'> Bible Supports Theory of Evolution, Newsom Says</a><span> - 3 hours ago</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/04/09/climate-justice-teach-faculty-divestment/' title='Climate Justice Will Flip Classroom, Teach Faculty About Divestment'> Climate Justice Will Flip Classroom, Teach Faculty About Divestment</a><span> - 3 hours ago</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/04/09/relay-raises-1865-campus-school/' title='Relay Raises $1,865 for Campus School'> Relay Raises $1,865 for Campus School</a><span> - 3 hours ago</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/04/09/local-university-presidents-discuss-lack-representation-boards/' title='Local University Presidents Discuss Lack of Representation on Boards'> Local University Presidents Discuss Lack of Representation on Boards</a><span> - 3 hours ago</span></div></li></ul><a href='http://bcheights.com/category/news/on-campus-news/' title=''>View all</a></div><div class='' id='mn-latest-327'><ul id='mn-latest-327'><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/03/30/cases-tied-belfast-project-stall/' title='Cases Tied to Belfast Project Stall in Court'> Cases Tied to Belfast Project Stall in Court</a><span> - March 30, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/03/26/bc-theology-profs-meet-with-pope-francis/' title='BC Theology Profs. Meet With Pope Francis to Discuss Work in Theological Ethics'> BC Theology Profs. Meet With Pope Francis to Discuss Work in Theological Ethics</a><span> - March 26, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/02/13/several-injured-at-100-days-dance-students-say/' title='Several Injured at 100 Days Dance, Students Say'> Several Injured at 100 Days Dance, Students Say</a><span> - February 13, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/02/06/grad-student-association-shuttle-route-initiative-hits-roadblock/' title='Grad Student Association Shuttle Route Initiative Hits Roadblock'> Grad Student Association Shuttle Route Initiative Hits Roadblock</a><span> - February 6, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/12/woman-attacked-while-running-around-chestnut-hill-reservoir/' title='Woman Attacked While Running Around Chestnut Hill Reservoir'> Woman Attacked While Running Around Chestnut Hill Reservoir</a><span> - January 12, 2017</span></div></li></ul><a href='http://bcheights.com/category/news/off-campus-news/' title=''>View all</a></div><div class='' id='mn-latest-82190'><ul id='mn-latest-82190'><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/04/09/gsa-addresses-free-expression/' title='Grad Senate Meeting Addresses Free Expression, Union'> Grad Senate Meeting Addresses Free Expression, Union</a><span> - 12 hours ago</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/04/06/uspi-plan-institute-integrated-sciences-society/' title='BC&#8217;s &#8220;Moonshot:&#8221; Institute for Integrated Sciences and Society Could Open by 2021'> BC&#8217;s &#8220;Moonshot:&#8221; Institute for Integrated Sciences and Society Could Open by 2021</a><span> - April 6, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/04/04/omalley-calls-for-broad-divestment/' title='Without Naming BC, O&#8217;Malley Calls for Broad Divestment at Tuesday Rally'> Without Naming BC, O&#8217;Malley Calls for Broad Divestment at Tuesday Rally</a><span> - April 4, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/04/02/omalley-headline-divestment-rally/' title='O&#8217;Malley Will Headline Divestment Rally on Tuesday'> O&#8217;Malley Will Headline Divestment Rally on Tuesday</a><span> - April 2, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/03/22/always-best-monan-celebrated-funeral-mass/' title='&#8220;Always at His Best:&#8221; Monan Celebrated in Funeral Mass'> &#8220;Always at His Best:&#8221; Monan Celebrated in Funeral Mass</a><span> - March 22, 2017</span></div></li></ul><a href='http://bcheights.com/category/news/administration/' title=''>View all</a></div><div class='' id='mn-latest-412'><ul id='mn-latest-412'><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/04/09/professor-sends-out-survey-to-gauge-interest-in-neuroscience-major/' title='Professor Sends Out Survey to Gauge Interest in Neuroscience Major'> Professor Sends Out Survey to Gauge Interest in Neuroscience Major</a><span> - 40 mins ago</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/04/06/uspi-plan-institute-integrated-sciences-society/' title='BC&#8217;s &#8220;Moonshot:&#8221; Institute for Integrated Sciences and Society Could Open by 2021'> BC&#8217;s &#8220;Moonshot:&#8221; Institute for Integrated Sciences and Society Could Open by 2021</a><span> - April 6, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/19/aads-to-fill-three-new-core-faculty-positions/' title='AADS to Fill Three New Core Faculty Positions'> AADS to Fill Three New Core Faculty Positions</a><span> - January 19, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/12/08/core-pilot-program-to-expand-to-over-1000-seats/' title='Core Pilot Program to Expand to Over 1,000 Seats'> Core Pilot Program to Expand to Over 1,000 Seats</a><span> - December 8, 2016</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/11/06/bc-philosophy-department-ranked-20th-nation/' title='BC Philosophy Department Ranked 20th in the Nation'> BC Philosophy Department Ranked 20th in the Nation</a><span> - November 6, 2016</span></div></li></ul><a href='http://bcheights.com/category/news/academics-news/' title=''>View all</a></div><div class='' id='mn-latest-413'><ul id='mn-latest-413'><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/04/06/new-plex-will-named-connell-family/' title='New Plex Will Be Named for Connell Family'> New Plex Will Be Named for Connell Family</a><span> - April 6, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/03/23/bpda-approves-athletics-bc-indoor-practice-facility/' title='BPDA Approves BC Athletics Indoor Practice Facility'> BPDA Approves BC Athletics Indoor Practice Facility</a><span> - March 23, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/03/19/boston-college-parker-executive-search/' title='For AD Hunt, Boston College Hires Parker Executive Search'> For AD Hunt, Boston College Hires Parker Executive Search</a><span> - March 19, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/02/20/brad-bates-boston-college-director-athletics/' title='Brad Bates to Step Down as Boston College Director of Athletics'> Brad Bates to Step Down as Boston College Director of Athletics</a><span> - February 20, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/12/23/tom-groden-swimming-coach-step-new-year/' title='Tom Groden, Swimming Coach, to Step Down in New Year'> Tom Groden, Swimming Coach, to Step Down in New Year</a><span> - December 23, 2016</span></div></li></ul><a href='http://bcheights.com/category/news/athletics-news/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-30 color-orange 0"><a href="http://bcheights.com/category/sports/" class="menu-image-title-after"><span class="menu-image-title">Sports</span></a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-109981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109981 active color-none 1"><a href="http://bcheights.com/category/sports/basketball/mbb/" class="menu-image-title-after"><span class="menu-image-title">Men&#8217;s Basketball</span></a></li>
	<li id="menu-item-93991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93991 color-none 1"><a href="http://bcheights.com/category/sports/basketball/wbb/" class="menu-image-title-after"><span class="menu-image-title">Women&#8217;s Basketball</span></a></li>
	<li id="menu-item-124440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-124440 color-none 1"><a href="http://bcheights.com/category/sports/football/" class="menu-image-title-after"><span class="menu-image-title">Football</span></a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
	<ul class="sub-menu">
		<li id="menu-item-122745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122745 2"><a href="http://bcheights.com/boston-college-football-2016/" class="menu-image-title-after"><span class="menu-image-title">Football</span></a></li>
	</ul>
</li>
	<li id="menu-item-93992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93992 color-none 1"><a href="http://bcheights.com/category/sports/hockey/mens-hockey/" class="menu-image-title-after"><span class="menu-image-title">Men&#8217;s Hockey</span></a></li>
	<li id="menu-item-93993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93993 color-none 1"><a href="http://bcheights.com/category/sports/hockey/womens-hockey/" class="menu-image-title-after"><span class="menu-image-title">Women&#8217;s Hockey</span></a></li>
	<li id="menu-item-418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-418 color-none 1"><a href="http://bcheights.com/category/sports/fall-sports/" class="menu-image-title-after"><span class="menu-image-title">Fall</span></a></li>
	<li id="menu-item-420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-420 color-none 1"><a href="http://bcheights.com/category/sports/winter-sports/" class="menu-image-title-after"><span class="menu-image-title">Winter</span></a></li>
	<li id="menu-item-500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-500 color-none 1"><a href="http://bcheights.com/category/sports/spring-sports/" class="menu-image-title-after"><span class="menu-image-title">Spring</span></a></li>
	<li id="menu-item-109979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109979 color-none 1"><a href="http://bcheights.com/category/sports/column-sports/" class="menu-image-title-after"><span class="menu-image-title">Column</span></a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-109981'><ul id='mn-latest-109981'><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/04/06/patrick-ewing-georgetown-mens-basketball/' title='Georgetown&#8217;s Ewing Experiment Will Pay Off'> Georgetown&#8217;s Ewing Experiment Will Pay Off</a><span> - April 6, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/04/05/point-counterpoint-bc-season-better-worse-march/' title='Point/Counterpoint: Does BC&#8217;s Season Look Better or Worse After March?'> Point/Counterpoint: Does BC&#8217;s Season Look Better or Worse After March?</a><span> - April 5, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/04/03/national-championship-game-north-carolina-gonzaga-point-counterpoint/' title='Point/Counterpoint: Who Will Win the National Championship Game?'> Point/Counterpoint: Who Will Win the National Championship Game?</a><span> - April 3, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/03/29/takes-more-than-five-create-winning-basketball/' title='It Takes More Than Five to Create Winning Basketball'> It Takes More Than Five to Create Winning Basketball</a><span> - March 29, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/03/23/point-counterpoint-whats-worse-blow-outs-close-games/' title='Point/Counterpoint: What&#8217;s Worse, Being Blown out or Losing Close Games?'> Point/Counterpoint: What&#8217;s Worse, Being Blown out or Losing Close Games?</a><span> - March 23, 2017</span></div></li></ul><a href='http://bcheights.com/category/sports/basketball/mbb/' title=''>View all</a></div><div class='' id='mn-latest-93991'><ul id='mn-latest-93991'><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/03/28/mariella-fasoula-transfer-boston-college-womens-basketball/' title='Mariella Fasoula to Transfer From Women&#8217;s Basketball'> Mariella Fasoula to Transfer From Women&#8217;s Basketball</a><span> - March 28, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/03/01/boston-college-womens-basketball-georgia-tech-acc-tournament/' title='BC&#8217;s Season Ends With Loss in First Round of ACC Tournament'> BC&#8217;s Season Ends With Loss in First Round of ACC Tournament</a><span> - March 1, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/02/26/boston-college-womens-basketball-virginia-tech/' title='Eagles&#8217; Fourth-Quarter Comeback Cannot Salvage Victory'> Eagles&#8217; Fourth-Quarter Comeback Cannot Salvage Victory</a><span> - February 26, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/02/24/notre-dame-pulls-away-boston-college-womens-basketball/' title='No. 5 Notre Dame Pulls Away From Eagles After First Quarter'> No. 5 Notre Dame Pulls Away From Eagles After First Quarter</a><span> - February 24, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/02/16/boston-college-womens-basketball-mariella-fasoula-nc-state/' title='Wilson, Wolfpack Erase Early Deficit in Win Over Eagles'> Wilson, Wolfpack Erase Early Deficit in Win Over Eagles</a><span> - February 16, 2017</span></div></li></ul><a href='http://bcheights.com/category/sports/basketball/wbb/' title=''>View all</a></div><div class='' id='mn-latest-124440'><ul id='mn-latest-124440'><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/03/30/jamie-silva-renaissance-man-boston-college-football/' title='Renaissance Man Jamie Silva Cannot Stop Creating'> Renaissance Man Jamie Silva Cannot Stop Creating</a><span> - March 30, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/03/27/leonard-skubal-long-snapper-football/' title='Snap Story: Leonard Skubal and the Life of a Longtime Long Snapper'> Snap Story: Leonard Skubal and the Life of a Longtime Long Snapper</a><span> - March 27, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/03/23/john-johnson-boston-college-football-nfl-prospect-pro-day/' title='John Johnson Cements Status as NFL Prospect on Pro Day'> John Johnson Cements Status as NFL Prospect on Pro Day</a><span> - March 23, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/02/22/boston-college-uniforms-change-new-era/' title='A New Era of BC Athletics Calls for a New Era of Eagles Uniforms'> A New Era of BC Athletics Calls for a New Era of Eagles Uniforms</a><span> - February 22, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/02/01/national-signing-day-boston-college-football/' title='National Signing Day Brings 20 New Players to BC Football'> National Signing Day Brings 20 New Players to BC Football</a><span> - February 1, 2017</span></div></li></ul><a href='http://bcheights.com/category/sports/football/' title=''>View all</a></div><div class='' id='mn-latest-93992'><ul id='mn-latest-93992'><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/03/29/orpik-life-after-hockey-giving-back/' title='Orpik&#8217;s Life After Hockey Centers Around Giving Back'> Orpik&#8217;s Life After Hockey Centers Around Giving Back</a><span> - March 29, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/03/26/colin-white-boston-college-ahl-deal-ottawa-senators/' title='Colin White Signs With Ottawa Senators, Departs BC Early'> Colin White Signs With Ottawa Senators, Departs BC Early</a><span> - March 26, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/03/22/jerry-york-mens-hockey-bounce-back/' title='Just Like Krzyzewski, Men&#8217;s Hockey Will Bounce Back'> Just Like Krzyzewski, Men&#8217;s Hockey Will Bounce Back</a><span> - March 22, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/03/19/boston-college-mens-hockey-umass-lowell-hockey-east-final-notebook/' title='Notebook: Busted 5-on-3 and Second-Period Defense Plague BC in Hockey East Final'> Notebook: Busted 5-on-3 and Second-Period Defense Plague BC in Hockey East Final</a><span> - March 19, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/03/18/boston-college-hockey-lowell-hockey-east-championship/' title='Men&#8217;s Hockey Season Ends With Loss in Hockey East Championship'> Men&#8217;s Hockey Season Ends With Loss in Hockey East Championship</a><span> - March 18, 2017</span></div></li></ul><a href='http://bcheights.com/category/sports/hockey/mens-hockey/' title=''>View all</a></div><div class='' id='mn-latest-93993'><ul id='mn-latest-93993'><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/04/02/laura-traynham-hannon-life-ice/' title='From Childhood to BC and Beyond, Laura Traynham Hannon&#8217;s Life on the Ice'> From Childhood to BC and Beyond, Laura Traynham Hannon&#8217;s Life on the Ice</a><span> - April 2, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/03/18/boston-college-womens-hockey-wisconsin-frozen-four/' title='Channell Nets Game-Winner With 16 Seconds Left, Wisconsin Edges BC in Frozen Four'> Channell Nets Game-Winner With 16 Seconds Left, Wisconsin Edges BC in Frozen Four</a><span> - March 18, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/03/17/frozen-four-preview-expect-no-1-wisconsin/' title='Frozen Four Preview: What to Expect From No. 1 Wisconsin'> Frozen Four Preview: What to Expect From No. 1 Wisconsin</a><span> - March 17, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/03/12/boston-college-womens-hockey-st-lawrence-ncaa-quarterfinals/' title='With Dominating Performance, Women’s Hockey Tops St. Lawrence to Earn Seventh Frozen Four Bid'> With Dominating Performance, Women’s Hockey Tops St. Lawrence to Earn Seventh Frozen Four Bid</a><span> - March 12, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/03/06/boston-college-womens-hockey-northeastern-hockey-east-final/' title='Anastos&#8217; Overtime Heroics Cap off Hockey East Championship'> Anastos&#8217; Overtime Heroics Cap off Hockey East Championship</a><span> - March 6, 2017</span></div></li></ul><a href='http://bcheights.com/category/sports/hockey/womens-hockey/' title=''>View all</a></div><div class='' id='mn-latest-418'><ul id='mn-latest-418'><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/13/zeiko-lewis-boston-college-mens-soccer-new-york-red-bulls/' title='Zeiko Lewis Taken 17th Overall by New York Red Bulls'> Zeiko Lewis Taken 17th Overall by New York Red Bulls</a><span> - January 13, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/12/08/scott-rasmussen-erika-reineke-bc-sailing/' title='Reineke and Rasmussen Share Friendship, Five National Titles'> Reineke and Rasmussen Share Friendship, Five National Titles</a><span> - December 8, 2016</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/11/20/albany-eliminates-eagles-ncaa-tournament/' title='Albany Eliminates Eagles in NCAA Tournament'> Albany Eliminates Eagles in NCAA Tournament</a><span> - November 20, 2016</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/11/17/boston-college-mens-soccer-defeats-fordham-first-game-ncaa-tournament/' title='Men&#8217;s Soccer Defeats Fordham, Takes First Game of NCAA Tournament'> Men&#8217;s Soccer Defeats Fordham, Takes First Game of NCAA Tournament</a><span> - November 17, 2016</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/11/13/boston-college-volleyball-winning-streak/' title='BC Snaps Winning Streak with Losses to Florida State, Miami'> BC Snaps Winning Streak with Losses to Florida State, Miami</a><span> - November 13, 2016</span></div></li></ul><a href='http://bcheights.com/category/sports/fall-sports/' title=''>View all</a></div><div class='' id='mn-latest-420'><ul id='mn-latest-420'><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/04/14/renee-bichette-bc-fencing/' title='Fencer Renee Bichette Has Made a Name for Herself at BC'> Fencer Renee Bichette Has Made a Name for Herself at BC</a><span> - April 14, 2016</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/02/28/roundup-mens-tennis-sweeps-uconn-bc-softball-wins-three-games-over-weekend/' title='Roundup: Men&#8217;s Tennis Sweeps UConn, Softball Wins Three Games Over Weekend'> Roundup: Men&#8217;s Tennis Sweeps UConn, Softball Wins Three Games Over Weekend</a><span> - February 28, 2016</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/02/21/roundup-fencing-claims-new-england-title/' title='Roundup: Fencing Claims New England Title'> Roundup: Fencing Claims New England Title</a><span> - February 21, 2016</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/02/15/roundup-katya-vasilyev-dominates-as-tennis-splits-weekend/' title='Roundup: Katya Vasilyev Dominates as Tennis Splits Weekend'> Roundup: Katya Vasilyev Dominates as Tennis Splits Weekend</a><span> - February 15, 2016</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/01/31/roundup-womens-tennis-impresses-against-harvard-and-umass/' title='Roundup: Women&#8217;s Tennis Impresses Against Harvard and UMass'> Roundup: Women&#8217;s Tennis Impresses Against Harvard and UMass</a><span> - January 31, 2016</span></div></li></ul><a href='http://bcheights.com/category/sports/winter-sports/' title=''>View all</a></div><div class='' id='mn-latest-500'><ul id='mn-latest-500'><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/04/07/boston-college-softball-struggles-infield-drops-opener-louisville/' title='Fielding Errors Cost Eagles Series Opener Against Louisville'> Fielding Errors Cost Eagles Series Opener Against Louisville</a><span> - April 7, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/04/06/boston-college-softball-pitching-shuts-out-bryant/' title='Friedt, Dreswick Carry BC Past Bryant'> Friedt, Dreswick Carry BC Past Bryant</a><span> - April 6, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/04/05/boston-college-baseball-advances-beanpot-final-northeastern/' title='Eagles Advance to Beanpot Final With Win Over Northeastern'> Eagles Advance to Beanpot Final With Win Over Northeastern</a><span> - April 5, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/04/03/boston-college-baseball-virginia-tech/' title='Hokies Blast Seven Home Runs, Sweep BC'> Hokies Blast Seven Home Runs, Sweep BC</a><span> - April 3, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/04/02/boston-college-softball-syracuse-walkoff/' title='In Doubleheader, Eagles Walk Off Against Syracuse Twice'> In Doubleheader, Eagles Walk Off Against Syracuse Twice</a><span> - April 2, 2017</span></div></li></ul><a href='http://bcheights.com/category/sports/spring-sports/' title=''>View all</a></div><div class='' id='mn-latest-109979'><ul id='mn-latest-109979'><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/04/06/patrick-ewing-georgetown-mens-basketball/' title='Georgetown&#8217;s Ewing Experiment Will Pay Off'> Georgetown&#8217;s Ewing Experiment Will Pay Off</a><span> - April 6, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/04/04/hb142-ncaa-north-carolina-boycott/' title='In Wake of HB2.0, NCAA Should Keep Boycott of North Carolina'> In Wake of HB2.0, NCAA Should Keep Boycott of North Carolina</a><span> - April 4, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/03/29/takes-more-than-five-create-winning-basketball/' title='It Takes More Than Five to Create Winning Basketball'> It Takes More Than Five to Create Winning Basketball</a><span> - March 29, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/03/26/notorious-eagle-killer-seth-beer-clemson-mlb-stardom/' title='Notorious Eagle-Killer Seth Beer Destined for MLB Stardom'> Notorious Eagle-Killer Seth Beer Destined for MLB Stardom</a><span> - March 26, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/03/22/jerry-york-mens-hockey-bounce-back/' title='Just Like Krzyzewski, Men&#8217;s Hockey Will Bounce Back'> Just Like Krzyzewski, Men&#8217;s Hockey Will Bounce Back</a><span> - March 22, 2017</span></div></li></ul><a href='http://bcheights.com/category/sports/column-sports/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-52021" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item menu-parent-item menu-item-52021 color-blue 0"><a href="http://bcheights.com/category/arts-review/" class="menu-image-title-after"><span class="menu-image-title">Arts</span></a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-52026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52026 active color-none 1"><a href="http://bcheights.com/category/arts-review/on-campus/" class="menu-image-title-after"><span class="menu-image-title">On Campus</span></a></li>
	<li id="menu-item-52025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52025 color-none 1"><a href="http://bcheights.com/category/arts-review/off-campus/" class="menu-image-title-after"><span class="menu-image-title">Off Campus</span></a></li>
	<li id="menu-item-52022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52022 color-none 1"><a href="http://bcheights.com/category/arts-review/fashion/" class="menu-image-title-after"><span class="menu-image-title">Fashion</span></a></li>
	<li id="menu-item-52023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52023 color-none 1"><a href="http://bcheights.com/category/arts-review/movies/" class="menu-image-title-after"><span class="menu-image-title">Movies</span></a></li>
	<li id="menu-item-52024" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52024 color-none 1"><a href="http://bcheights.com/category/arts-review/music/" class="menu-image-title-after"><span class="menu-image-title">Music</span></a></li>
	<li id="menu-item-101218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101218 color-none 1"><a href="http://bcheights.com/category/arts-review/podcast/" class="menu-image-title-after"><span class="menu-image-title">Podcast</span></a></li>
	<li id="menu-item-115469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115469 color-none 1"><a href="http://bcheights.com/category/arts-review/scene/" class="menu-image-title-after"><span class="menu-image-title">Scene</span></a></li>
	<li id="menu-item-93780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93780 color-none 1"><a href="http://bcheights.com/category/arts-review/television/" class="menu-image-title-after"><span class="menu-image-title">Television</span></a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-52026'><ul id='mn-latest-52026'><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/04/09/youth-reflects-society-sexuality-maturity-80s-america/' title='&#8216;This is Our Youth&#8217; Reflects on Society, Sexuality, Maturity in &#8217;80s America'> &#8216;This is Our Youth&#8217; Reflects on Society, Sexuality, Maturity in &#8217;80s America</a><span> - 2 hours ago</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/04/09/aylward-coronated-bcs-piano-playing-legend-tchaikovsky-performance/' title='Aylward Coronated as BC&#8217;s Piano Playing Legend in Tchaikovsky BC Symphony Performance'> Aylward Coronated as BC&#8217;s Piano Playing Legend in Tchaikovsky BC Symphony Performance</a><span> - 2 hours ago</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/04/09/my-mothers-fleabag-improvises-facetious-funny-show/' title='My Mother&#8217;s Fleabag Improvises Facetious, Funny Show'> My Mother&#8217;s Fleabag Improvises Facetious, Funny Show</a><span> - 2 hours ago</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/04/09/things-swing-brought-lindy-hop-til-drop-show/' title='All Things Swing Brought to &#8216;Lindy Hop &#8217;til You Drop&#8217; Show'> All Things Swing Brought to &#8216;Lindy Hop &#8217;til You Drop&#8217; Show</a><span> - 2 hours ago</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/04/05/lynnea-bolin-outdoors-online/' title='Through Her Instagram Account, Lynnea Bolin Is Bringing the Outdoors Online'> Through Her Instagram Account, Lynnea Bolin Is Bringing the Outdoors Online</a><span> - April 5, 2017</span></div></li></ul><a href='http://bcheights.com/category/arts-review/on-campus/' title=''>View all</a></div><div class='' id='mn-latest-52025'><ul id='mn-latest-52025'><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/04/02/juice-drowns-dregs-winter-bright-brighton-music-hall-performance/' title='Juice Drowns Out Dregs of Winter in Bright Brighton Music Hall Performance'> Juice Drowns Out Dregs of Winter in Bright Brighton Music Hall Performance</a><span> - April 2, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/03/29/mexican-suitcase-sifts-collective-conscience/' title='Exploring War, &#8216;Mexican Suitcase&#8217; Sifts Through Collective Conscience'> Exploring War, &#8216;Mexican Suitcase&#8217; Sifts Through Collective Conscience</a><span> - March 29, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/03/02/concerted-effort-phones-concert-experience/' title='A Concerted Effort: Phones and the Concert Experience'> A Concerted Effort: Phones and the Concert Experience</a><span> - March 2, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/12/08/jackie-boston-pops-jingle-ball-tour-weekend-arts/' title='&#8216;Jackie,&#8217; Boston Pops, and Jingle Ball Tour This Weekend in the Arts'> &#8216;Jackie,&#8217; Boston Pops, and Jingle Ball Tour This Weekend in the Arts</a><span> - December 8, 2016</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/11/06/grouplove-delivers-more-performs-louder-and-stands-stronger/' title='Grouplove Delivers More, Performs Louder, and Stands Stronger'> Grouplove Delivers More, Performs Louder, and Stands Stronger</a><span> - November 6, 2016</span></div></li></ul><a href='http://bcheights.com/category/arts-review/off-campus/' title=''>View all</a></div><div class='' id='mn-latest-52022'><ul id='mn-latest-52022'><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/02/15/senior-actress-singer-christy-coco-steps-away-stardom/' title='Senior Actress and Singer, Christy Coco Is Steps Away From Stardom'> Senior Actress and Singer, Christy Coco Is Steps Away From Stardom</a><span> - February 15, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/02/15/scathing-critique-grammys-red-carpet-fashion/' title='A Scathing Critique of Grammys Red Carpet Fashion'> A Scathing Critique of Grammys Red Carpet Fashion</a><span> - February 15, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/02/09/fashion-tragedy-death-trend/' title='A Fashion Tragedy: The Death of a Trend'> A Fashion Tragedy: The Death of a Trend</a><span> - February 9, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/25/a-womans-artistic-license/' title='A Woman&#8217;s Artistic License'> A Woman&#8217;s Artistic License</a><span> - January 25, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/01/25/iconic-and-inspiring-the-fcbc-strives-to-set-on-campus-fashion-trends/' title='Iconic and Inspiring, the FCBC Strives to Set On-Campus Fashion Trends'> Iconic and Inspiring, the FCBC Strives to Set On-Campus Fashion Trends</a><span> - January 25, 2017</span></div></li></ul><a href='http://bcheights.com/category/arts-review/fashion/' title=''>View all</a></div><div class='' id='mn-latest-52023'><ul id='mn-latest-52023'><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/04/09/looking-past/' title='Looking into the Past, Wishing I Was There'> Looking into the Past, Wishing I Was There</a><span> - 2 hours ago</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/04/09/your-name-details-isolation-connection/' title='&#8216;Your Name&#8217; Details Isolation, Connection of Minds Separated By Space'> &#8216;Your Name&#8217; Details Isolation, Connection of Minds Separated By Space</a><span> - 2 hours ago</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/04/09/braffs-going-style-ageless-tale-rebellion-social-issues/' title='Braff&#8217;s &#8216;Going in Style&#8217; Is an Ageless Tale of Rebellion, Social Issues'> Braff&#8217;s &#8216;Going in Style&#8217; Is an Ageless Tale of Rebellion, Social Issues</a><span> - 2 hours ago</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/04/09/louis-c-k-prolifically-dismantles-humanity-razors-edge/' title='Louis C.K. Prolifically Dismantles Humanity with a Razor&#8217;s Edge'> Louis C.K. Prolifically Dismantles Humanity with a Razor&#8217;s Edge</a><span> - 2 hours ago</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/04/05/despite-misrepresentation-ghost-in-the-shell-is-a-worthy-translation/' title='Despite Misrepresentation, &#8216;Ghost In The Shell&#8217; is a Worthy Translation'> Despite Misrepresentation, &#8216;Ghost In The Shell&#8217; is a Worthy Translation</a><span> - April 5, 2017</span></div></li></ul><a href='http://bcheights.com/category/arts-review/movies/' title=''>View all</a></div><div class='' id='mn-latest-52024'><ul id='mn-latest-52024'><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/04/09/cold-war-kids-stun-inspire-l-divine/' title='Cold War Kids Stun and Inspire with &#8216;L.A. Divine&#8217;'> Cold War Kids Stun and Inspire with &#8216;L.A. Divine&#8217;</a><span> - 2 hours ago</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/04/05/mysteries-media-vol-1-meat-loaf-carly-simon/' title='Mysteries in Media Vol. 1: Meat Loaf and Carly Simon'> Mysteries in Media Vol. 1: Meat Loaf and Carly Simon</a><span> - April 5, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/04/05/emotions-fly-crow-looked/' title='Emotions Fly in &#8216;A Crow Looked At Me&#8217;'> Emotions Fly in &#8216;A Crow Looked At Me&#8217;</a><span> - April 5, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/04/05/kendrick-lamars-humble-plays-glaring-flaws/' title='Kendrick Lamar&#8217;s &#8220;Humble&#8221; Plays Down Glaring Flaws'> Kendrick Lamar&#8217;s &#8220;Humble&#8221; Plays Down Glaring Flaws</a><span> - April 5, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/04/05/chainsmokers-focus-on-failing-relationship-in-new-single-the-one/' title='Chainsmokers Focus on Failing Relationship in New Single &#8216;The One&#8217;'> Chainsmokers Focus on Failing Relationship in New Single &#8216;The One&#8217;</a><span> - April 5, 2017</span></div></li></ul><a href='http://bcheights.com/category/arts-review/music/' title=''>View all</a></div><div class='' id='mn-latest-101218'><ul id='mn-latest-101218'><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/04/04/scene-heard-6-tvbubble-talk/' title='Scene &#038; Heard 6 &#8211; TV/Bubble Talk'> Scene &#038; Heard 6 &#8211; TV/Bubble Talk</a><span> - April 4, 2016</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/03/29/scene-heard-5/' title='Scene &#038; Heard 5 — Chris Vu'> Scene &#038; Heard 5 — Chris Vu</a><span> - March 29, 2016</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2015/11/19/scene-heard-4-sean-seaver/' title='Scene &#038; Heard 4 &#8211; Sean Seaver'> Scene &#038; Heard 4 &#8211; Sean Seaver</a><span> - November 19, 2015</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2015/10/14/scene-and-heard-3-the-kelleher-sisters/' title='Scene And Heard 3 &#8211; The Kelleher Sisters'> Scene And Heard 3 &#8211; The Kelleher Sisters</a><span> - October 14, 2015</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2015/09/19/scene-and-heard-2-joe-larocca/' title='Scene And Heard 2 &#8211; Joe LaRocca'> Scene And Heard 2 &#8211; Joe LaRocca</a><span> - September 19, 2015</span></div></li></ul><a href='http://bcheights.com/category/arts-review/podcast/' title=''>View all</a></div><div class='' id='mn-latest-115469'><ul id='mn-latest-115469'><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/04/05/lynnea-bolin-outdoors-online/' title='Through Her Instagram Account, Lynnea Bolin Is Bringing the Outdoors Online'> Through Her Instagram Account, Lynnea Bolin Is Bringing the Outdoors Online</a><span> - April 5, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/03/29/finding-frequency-tonye-ikoli-sing-it-to-the-heights-win/' title='Finding One&#8217;s Frequency: Tonye Ikoli Speaks About &#8216;Sing it to the Heights&#8217; Win'> Finding One&#8217;s Frequency: Tonye Ikoli Speaks About &#8216;Sing it to the Heights&#8217; Win</a><span> - March 29, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/03/23/scene-alc-showdown-dance/' title='&#8216;Showdown&#8217; Unleashes a Cacophony of Feet From Brighton to Upper'> &#8216;Showdown&#8217; Unleashes a Cacophony of Feet From Brighton to Upper</a><span> - March 23, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/03/15/moved-emotion-dance-ensemble-deftly-prepares-masquerade/' title='Moved By Emotion: Dance Ensemble Deftly Prepares for &#8216;Masquerade&#8217;'> Moved By Emotion: Dance Ensemble Deftly Prepares for &#8216;Masquerade&#8217;</a><span> - March 15, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/03/01/the-heights-presents-the-greatie-awards/' title='The Heights Presents: The Greatie Awards'> The Heights Presents: The Greatie Awards</a><span> - March 1, 2017</span></div></li></ul><a href='http://bcheights.com/category/arts-review/scene/' title=''>View all</a></div><div class='' id='mn-latest-93780'><ul id='mn-latest-93780'><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/04/05/prison-break-plots-mysterious-return-to-gritty-glory/' title='&#8216;Prison Break&#8217; Plots Mysterious Return to Gritty Glory'> &#8216;Prison Break&#8217; Plots Mysterious Return to Gritty Glory</a><span> - April 5, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/03/29/buffy-vampires-escape-fiction/' title='When &#8216;Buffy&#8217; and Vampires Escape to the Real World'> When &#8216;Buffy&#8217; and Vampires Escape to the Real World</a><span> - March 29, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/03/22/trial-and-error-uses-wry-absurdity-to-get-it-right/' title='&#8216;Trial and Error&#8217; Uses Wry Absurdity to Get it Right'> &#8216;Trial and Error&#8217; Uses Wry Absurdity to Get it Right</a><span> - March 22, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/03/19/the-power-of-song-on-the-small-screen/' title='The Power of Song On the Small Screen'> The Power of Song On the Small Screen</a><span> - March 19, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/03/19/iron-fist-captures-marvel-essence-though-drama-falls-flat/' title='&#8216;Iron Fist&#8217; Captures Marvel Essence Though Drama Falls Flat'> &#8216;Iron Fist&#8217; Captures Marvel Essence Though Drama Falls Flat</a><span> - March 19, 2017</span></div></li></ul><a href='http://bcheights.com/category/arts-review/television/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-29 color-yellow 0"><a href="http://bcheights.com/category/opinions/" class="menu-image-title-after"><span class="menu-image-title">Opinions</span></a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-94702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94702 active color-none 1"><a href="http://bcheights.com/category/column/" class="menu-image-title-after"><span class="menu-image-title">Column</span></a></li>
	<li id="menu-item-328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328 color-none 1"><a href="http://bcheights.com/category/opinions/editorials/" class="menu-image-title-after"><span class="menu-image-title">Editorials</span></a></li>
	<li id="menu-item-416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-416 color-none 1"><a href="http://bcheights.com/category/opinions/op-ed/" class="menu-image-title-after"><span class="menu-image-title">Op-Ed</span></a></li>
	<li id="menu-item-417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417 color-none 1"><a href="http://bcheights.com/category/opinions/letters-to-the-editor/" class="menu-image-title-after"><span class="menu-image-title">Letters To The Editor</span></a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-94702'><ul id='mn-latest-94702'><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/04/05/mysteries-media-vol-1-meat-loaf-carly-simon/' title='Mysteries in Media Vol. 1: Meat Loaf and Carly Simon'> Mysteries in Media Vol. 1: Meat Loaf and Carly Simon</a><span> - April 5, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/04/05/embracing-ways-nerd/' title='Embracing the Stigmatized Ways of the Nerd'> Embracing the Stigmatized Ways of the Nerd</a><span> - April 5, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/04/02/switching-ids/' title='Switching IDs'> Switching IDs</a><span> - April 2, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/04/02/music-drowning-out-our-thoughts/' title='Music Drowning Out Our Thoughts'> Music Drowning Out Our Thoughts</a><span> - April 2, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/03/29/buffy-vampires-escape-fiction/' title='When &#8216;Buffy&#8217; and Vampires Escape to the Real World'> When &#8216;Buffy&#8217; and Vampires Escape to the Real World</a><span> - March 29, 2017</span></div></li></ul><a href='http://bcheights.com/category/column/' title=''>View all</a></div><div class='' id='mn-latest-328'><ul id='mn-latest-328'><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/04/09/bc-should-establish-neuroscience-major/' title='With Forthcoming IISS, BC Should Establish Neuroscience Major'> With Forthcoming IISS, BC Should Establish Neuroscience Major</a><span> - 2 hours ago</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/04/06/investments-innovations-put-bc-top/' title='New Investments and Innovations Will Put BC on Top'> New Investments and Innovations Will Put BC on Top</a><span> - April 6, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/04/02/lean-bc-potentially-offer-valuable-resource/' title='Lean On Me BC Could Potentially Offer Valuable Resource'> Lean On Me BC Could Potentially Offer Valuable Resource</a><span> - April 2, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/03/29/bc-promote-diversity-changing-policies/' title='BC Must Support Diversity Amid Changing Visa Policies'> BC Must Support Diversity Amid Changing Visa Policies</a><span> - March 29, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/03/27/romero-and-mlk-scholarships-promote-diversity/' title='Romero and MLK Scholarships Promote Diversity'> Romero and MLK Scholarships Promote Diversity</a><span> - March 27, 2017</span></div></li></ul><a href='http://bcheights.com/category/opinions/editorials/' title=''>View all</a></div><div class='' id='mn-latest-416'><ul id='mn-latest-416'><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/04/09/trumps-dangerous-diplomacy-ditch/' title='Trump&#8217;s Dangerous Diplomacy Ditch'> Trump&#8217;s Dangerous Diplomacy Ditch</a><span> - 4 hours ago</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/04/09/breaking-course-comfort-zone/' title='Breaking the Course Comfort Zone'> Breaking the Course Comfort Zone</a><span> - 4 hours ago</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/04/09/overcoming-the-fear-of-writing/' title='Overcoming the Fear of Writing'> Overcoming the Fear of Writing</a><span> - 4 hours ago</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/04/06/a-turn-for-the-worst/' title='A Turn for the Worst'> A Turn for the Worst</a><span> - April 6, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/04/06/case-creative-funding/' title='The Case for Creative Funding'> The Case for Creative Funding</a><span> - April 6, 2017</span></div></li></ul><a href='http://bcheights.com/category/opinions/op-ed/' title=''>View all</a></div><div class='' id='mn-latest-417'><ul id='mn-latest-417'><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/04/09/response-sanctions-eradicate-members/' title='LTE: A Response to the Sanctions of Eradicate BC Racism Members'> LTE: A Response to the Sanctions of Eradicate BC Racism Members</a><span> - 3 hours ago</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/03/29/lte-response-taste-southern-charm/' title='LTE: A Response to &#8220;A Taste of Southern Charm&#8221;'> LTE: A Response to &#8220;A Taste of Southern Charm&#8221;</a><span> - March 29, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/03/27/lte-former-president-ireland-asks-bc-divest-fossil-fuels/' title='LTE: A Response to &#8220;Former President of Ireland Talks Climate Justice and Human Rights&#8221;'> LTE: A Response to &#8220;Former President of Ireland Talks Climate Justice and Human Rights&#8221;</a><span> - March 27, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/03/01/lte-response-pair-confusing-candidates/' title='LTE: A Response to &#8220;A Pair of Confusing Candidates&#8221;'> LTE: A Response to &#8220;A Pair of Confusing Candidates&#8221;</a><span> - March 1, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/03/01/lte-response-socialism-solution/' title='LTE: A Response to &#8220;Socialism Is the Solution&#8221;'> LTE: A Response to &#8220;Socialism Is the Solution&#8221;</a><span> - March 1, 2017</span></div></li></ul><a href='http://bcheights.com/category/opinions/letters-to-the-editor/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-27 color-cyan 0"><a href="http://bcheights.com/category/metro/" class="menu-image-title-after"><span class="menu-image-title">Metro</span></a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-409 active color-none 1"><a href="http://bcheights.com/category/metro/city/" class="menu-image-title-after"><span class="menu-image-title">City</span></a></li>
	<li id="menu-item-410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410 color-none 1"><a href="http://bcheights.com/category/metro/politics/" class="menu-image-title-after"><span class="menu-image-title">Politics</span></a></li>
	<li id="menu-item-326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326 color-none 1"><a href="http://bcheights.com/category/metro/food/" class="menu-image-title-after"><span class="menu-image-title">Food</span></a></li>
	<li id="menu-item-325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325 color-none 1"><a href="http://bcheights.com/category/metro/colleges/" class="menu-image-title-after"><span class="menu-image-title">Colleges</span></a></li>
	<li id="menu-item-324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324 color-none 1"><a href="http://bcheights.com/category/metro/business/" class="menu-image-title-after"><span class="menu-image-title">Business</span></a></li>
	<li id="menu-item-411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411 color-none 1"><a href="http://bcheights.com/category/metro/boston-sports/" class="menu-image-title-after"><span class="menu-image-title">Sports</span></a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-409'><ul id='mn-latest-409'><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/04/01/sanders-warren-revolution-rally/' title='Sanders and Warren Continue Revolution at Boston Rally'> Sanders and Warren Continue Revolution at Boston Rally</a><span> - April 1, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/03/29/with-new-gardner-exhibit-visitors-explore-the-sound-of-art/' title='With New Gardner Exhibit, Visitors Explore the Sound of Art'> With New Gardner Exhibit, Visitors Explore the Sound of Art</a><span> - March 29, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/03/29/boston-flower/' title='With Flower Show, Spring Arrives in Boston'> With Flower Show, Spring Arrives in Boston</a><span> - March 29, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/03/22/taste-of-iceland-boston/' title='Taste of Iceland Brings the Sagas to Boston'> Taste of Iceland Brings the Sagas to Boston</a><span> - March 22, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/03/22/despite-weather-outvets-dispute-st-patricks-parade-draws-crowds/' title='Despite Weather, Outvets Dispute, St. Patrick&#8217;s Parade Draws Crowds'> Despite Weather, Outvets Dispute, St. Patrick&#8217;s Parade Draws Crowds</a><span> - March 22, 2017</span></div></li></ul><a href='http://bcheights.com/category/metro/city/' title=''>View all</a></div><div class='' id='mn-latest-410'><ul id='mn-latest-410'><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/04/05/on-sunday-kennedy-addresses-newton-town-hall/' title='On Sunday, Kennedy Addresses Newton Town Hall'> On Sunday, Kennedy Addresses Newton Town Hall</a><span> - April 5, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/04/01/sanders-warren-revolution-rally/' title='Sanders and Warren Continue Revolution at Boston Rally'> Sanders and Warren Continue Revolution at Boston Rally</a><span> - April 1, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/03/22/rezoning-project-sparks-debate-city-council/' title='Rezoning Project Sparks Debate in City Council'> Rezoning Project Sparks Debate in City Council</a><span> - March 22, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/03/15/alternative-space-project-proves-art-spaces/' title='Alternative Space Provides Musicians With Practice Rooms'> Alternative Space Provides Musicians With Practice Rooms</a><span> - March 15, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/03/01/walsh-addresses-immigration-concerns/' title='With Islamic Society, Walsh Addresses Immigration Concerns'> With Islamic Society, Walsh Addresses Immigration Concerns</a><span> - March 1, 2017</span></div></li></ul><a href='http://bcheights.com/category/metro/politics/' title=''>View all</a></div><div class='' id='mn-latest-326'><ul id='mn-latest-326'><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/04/05/splendid-spoon-nicole-centeno/' title='Splendid Spoon Delivers a New Life to Your Doorstep'> Splendid Spoon Delivers a New Life to Your Doorstep</a><span> - April 5, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/04/01/eataly-terra-boston/' title='Eataly&#8217;s Newest Restaurant, Terra, to Bring Italian Grill to Boston'> Eataly&#8217;s Newest Restaurant, Terra, to Bring Italian Grill to Boston</a><span> - April 1, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/03/30/kaki-lima-pop-up-burst-indonesian-flavor/' title='Kaki Lima Is a Pop-Up Burst of Indonesian Flavor'> Kaki Lima Is a Pop-Up Burst of Indonesian Flavor</a><span> - March 30, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/03/29/bakery-fills-newton-with-matzah-tradition/' title='Bakery Fills Newton With Matzah, Tradition'> Bakery Fills Newton With Matzah, Tradition</a><span> - March 29, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/03/22/pho-countryside-serves-healthy-vibrant-cuisine/' title='Pho Countryside Serves Healthy, Vibrant Cuisine'> Pho Countryside Serves Healthy, Vibrant Cuisine</a><span> - March 22, 2017</span></div></li></ul><a href='http://bcheights.com/category/metro/food/' title=''>View all</a></div><div class='' id='mn-latest-325'><ul id='mn-latest-325'><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/03/22/nbd-nano/' title='BC Grads Take Innovation Tips From a Beetle With NBD Nano'> BC Grads Take Innovation Tips From a Beetle With NBD Nano</a><span> - March 22, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/03/01/harvard-university-host-the-boston-global-surgery-symposium/' title='GSSA Symposium to Connect Students, Medical Professionals'> GSSA Symposium to Connect Students, Medical Professionals</a><span> - March 1, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2015/11/18/bc-considers-coalition-to-make-college-application-process-more-accessible/' title='BC Considers Joining Coalition To Make College App More Accessible'> BC Considers Joining Coalition To Make College App More Accessible</a><span> - November 18, 2015</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2015/11/12/bu-grads-venture-online-to-ease-student-subletting-process/' title='BU Grads Venture Online To Ease Student Subletting Process'> BU Grads Venture Online To Ease Student Subletting Process</a><span> - November 12, 2015</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2015/10/07/between-the-blue-lights-a-reevaluation-of-student-safety/' title='Between The Blue Lights: A Reevaluation Of Student Safety'> Between The Blue Lights: A Reevaluation Of Student Safety</a><span> - October 7, 2015</span></div></li></ul><a href='http://bcheights.com/category/metro/colleges/' title=''>View all</a></div><div class='' id='mn-latest-324'><ul id='mn-latest-324'><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/04/05/1950-collective-merges-fashion-with-social-justice/' title='1950 Collective Merges Fashion with Social Justice'> 1950 Collective Merges Fashion with Social Justice</a><span> - April 5, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/04/05/splendid-spoon-nicole-centeno/' title='Splendid Spoon Delivers a New Life to Your Doorstep'> Splendid Spoon Delivers a New Life to Your Doorstep</a><span> - April 5, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/04/05/compucog-harris-williams/' title='Football Alum&#8217;s CompuCog Makes Memorizing Easy'> Football Alum&#8217;s CompuCog Makes Memorizing Easy</a><span> - April 5, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/03/29/lovepop-transforms-greeting-cards-into-works-of-art/' title='Lovepop Transforms Greeting Cards Into Magical Works of Art'> Lovepop Transforms Greeting Cards Into Magical Works of Art</a><span> - March 29, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/03/22/nbd-nano/' title='BC Grads Take Innovation Tips From a Beetle With NBD Nano'> BC Grads Take Innovation Tips From a Beetle With NBD Nano</a><span> - March 22, 2017</span></div></li></ul><a href='http://bcheights.com/category/metro/business/' title=''>View all</a></div><div class='' id='mn-latest-411'><ul id='mn-latest-411'><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/03/15/wills-basketbal-column/' title='Finding Kindness at a Celtics Game'> Finding Kindness at a Celtics Game</a><span> - March 15, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2017/02/15/athletes-of-valor-guides-veterans-to-graduation/' title='Athletes of Valor Guides Veterans to Graduation'> Athletes of Valor Guides Veterans to Graduation</a><span> - February 15, 2017</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/09/07/end-line-heroes-city-sports-figures-decline/' title='The End of the Line for Our Heroes: How City Sports Figures are in Decline'> The End of the Line for Our Heroes: How City Sports Figures are in Decline</a><span> - September 7, 2016</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/08/31/boston-becoming-real-soccer-city/' title='How Boston Has Become a Real Soccer City'> How Boston Has Become a Real Soccer City</a><span> - August 31, 2016</span></div></li><li >



<div class='subcat-title'><a href='http://bcheights.com/2016/04/20/red-sox-reach-out-to-students-to-popularize-9s-initiative/' title='Red Sox Reach Out to Students to Popularize 9s Initiative'> Red Sox Reach Out to Students to Popularize 9s Initiative</a><span> - April 20, 2016</span></div></li></ul><a href='http://bcheights.com/category/metro/boston-sports/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-95903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95903 color-green 0"><a href="http://bcheights.com/category/features/" class="menu-image-title-after"><span class="menu-image-title">Features</span></a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-113101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113101 0"><a href="http://bcheights.com/longform" class="menu-image-title-after"><span class="menu-image-title">Longform</span></a></li>
<li id="menu-item-567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-parent-item menu-item-567 0"><a class="menu-image-title-after"><span class="menu-image-title">More</span></a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-569 active 1"><a href="http://bcheights.com/blog/" class="menu-image-title-after"><span class="menu-image-title">Blog</span></a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
	<ul class="sub-menu">
		<li id="menu-item-108270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108270 color-none 2"><a href="http://bcheights.com/category/tu-td/" class="menu-image-title-after"><span class="menu-image-title">TU/TD</span></a></li>
		<li id="menu-item-108271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108271 color-none 2"><a href="http://bcheights.com/category/voices-from-the-dustbowl-2/" class="menu-image-title-after"><span class="menu-image-title">Voices from the Dustbowl</span></a></li>
	</ul>
</li>
	<li id="menu-item-113984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113984 1"><a href="http://bcheights.com/landing-pages/" class="menu-image-title-after"><span class="menu-image-title">Landing Pages</span></a></li>
	<li id="menu-item-106985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106985 1"><a href="http://bcheights.com/newsletter/" class="menu-image-title-after"><span class="menu-image-title">Newsletter</span></a></li>
	<li id="menu-item-568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-568 color-none 1"><a href="http://bcheights.com/category/photos/" class="menu-image-title-after"><span class="menu-image-title">Photos</span></a></li>
</ul>
</li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        		
						<div class="span3 offset9">	<form method="get" name="searchForm" class="searchForm" action="http://bcheights.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">
    <div id="primary" class="site-content span9">

	
		  <article id="post-132621" class="post-132621 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-review category-music tag-cold-war-kids tag-la-divine content-print">
<header class="entry-header">
<h1 class="entry-title">Cold War Kids Stun and Inspire with &#8216;L.A. Divine&#8217;</h1>
<h4 class="author-entry"><span class="author">by <a href="http://bcheights.com/author/dowi/" title="Posts by Isabella Dow" rel="author">Isabella Dow</a></span></h4>
<div class="entry-meta">
<ul class="post-categories">
	<li><a href="http://bcheights.com/category/arts-review/" rel="tag">Arts &amp; Review</a></li>
	<li><a href="http://bcheights.com/category/arts-review/music/" rel="tag">Music</a></li></ul><time class="entry-date" datetime="2017-04-09T21:41:20+00:00" pubdate>2 hours ago</time></div><!-- .entry-meta -->
</header><!-- .entry-header -->
<div class="entry-thumbnail">
<img width="2048" height="1365" src="http://bcheights.com/wp-content/uploads/2017/04/cold-war-kids-online.jpg" class="attachment- size- wp-post-image" alt="L.A. Divine" srcset="http://bcheights.com/wp-content/uploads/2017/04/cold-war-kids-online.jpg 2048w, http://bcheights.com/wp-content/uploads/2017/04/cold-war-kids-online-768x512.jpg 768w, http://bcheights.com/wp-content/uploads/2017/04/cold-war-kids-online-24x16.jpg 24w, http://bcheights.com/wp-content/uploads/2017/04/cold-war-kids-online-36x24.jpg 36w, http://bcheights.com/wp-content/uploads/2017/04/cold-war-kids-online-48x32.jpg 48w, http://bcheights.com/wp-content/uploads/2017/04/cold-war-kids-online-1250x833.jpg 1250w, http://bcheights.com/wp-content/uploads/2017/04/cold-war-kids-online-400x267.jpg 400w" sizes="(max-width: 2048px) 100vw, 2048px" /></div>
<div class="entry-content">
<div class="smart_content_wrapper"><p><img class="size-full wp-image-119749 alignnone" src="http://bcheights.com/wp-content/uploads/2016/09/stars4.png" alt="" width="360" height="54" srcset="http://bcheights.com/wp-content/uploads/2016/09/stars4.png 360w, http://bcheights.com/wp-content/uploads/2016/09/stars4-24x4.png 24w, http://bcheights.com/wp-content/uploads/2016/09/stars4-36x5.png 36w, http://bcheights.com/wp-content/uploads/2016/09/stars4-48x7.png 48w" sizes="(max-width: 360px) 100vw, 360px" /></p>
<p><span style="font-weight: 400;">Cold War Kids released their sixth studio album last Friday with</span><i><span style="font-weight: 400;"> LA Divine</span></i><span style="font-weight: 400;">, which featured their trademark blend of perceptive and authentic lyrics to carry off their alternative, blues-rock sound. Ten years after the release of their debut album </span><i><span style="font-weight: 400;">Robbers and Cowards,</span></i><span style="font-weight: 400;"> the band continues to stay true to their roots by writing songs about relationships, spiritual inquiries, and the difficulties of living up to the expectations people have for themselves and each other. </span><i><span style="font-weight: 400;">LA Divine </span></i><span style="font-weight: 400;">is also a tribute to the band’s Southern California roots, which incorporates a stronger pop sound to the album than listeners have ever heard from the band. Lead singer Nathan Willett’s soulful and expansive vocals powerfully convey the emotional and artistic depth of the songs, even while the musical style presents a less emphatic presence than previous albums. </span></p>
<p><span style="font-weight: 400;">Opening the album, “Love is Mystical” feels familiar upon first listen with its upbeat, marching piano and the warmth of the lyrical sentiment. The song presents the lighter, more pleasant side of love, stating it will give one direction and temper feelings of emptiness, which will “give you the power to believe again.” This lofty declaration seems more accessible with lyrics such as “something happens when I lean on my mistakes,” as listeners can sympathize with making mistakes, and the statement considers the potential of blunders to help one attain fulfillment.  </span></p>
<p><span style="font-weight: 400;">The album immediately throws this heartwarming idea into conflict with “Can We Hang On?” and “So Tied Up,” both of which remind the listener that a powerful force such as love can be a double-edged sword. “Can We Hang On?” is a wistful, bittersweet track that uses a dreamy riff and nostalgic lyrics to convey the wear and tear a relationship undergoes with time. The song is full of ambivalence, which continues with “So Tied Up” and its frustration about love’s ability to trap people in maddening dynamics. The buoyant and impassioned track describes someone that serves as “lover, best friend, my worst enemy,” which makes good and bad inseparable and develops a tension within human connection that is carried throughout the rest of the album.</span></p>
<hr />
<div class="rve" data-content-width="640"><iframe width="640" height="360" src="https://www.youtube.com/embed/Qbe3oSfUG00?feature=oembed" frameborder="0" allowfullscreen></iframe></div>
<p><!-- Responsive Video Embeds plugin by www.kevinleary.net --></p>
<hr />
<p><span style="font-weight: 400;">The album also contains some oddities, such as in the hazy, distant track “LA River” or the brief venture into the spoken-word genre with “Wilshire Protest.” Both songs remind the listener of the artist’s efforts to revere the mythical quality of Los Angeles as a place of inspiration and authenticity, contrary to the popular view of the city. While some might consider it a leap to tie the broad range of topics used throughout the album back to L.A. with a couple unexpected tracks, others would consider the themes of these tracks pertaining to fame and living authentically to be more condensed versions of ideas that other tracks elaborate on and amplify. </span></p>
<p><i><span style="font-weight: 400;">LA Divine</span></i><span style="font-weight: 400;"> also contains some tracks towards which fans of the group would gravitate towards immediately. “Luck Down” is a tough and confrontational song that is reminiscent of the band’s more profound rock sound, and is a sort of intervention against lifestyles that burn people out, and the difficulties of dragging someone out of those habits. “Ordinary Idol” is one of those energetic and thrilling tracks that Cold War Kids does so well, with its infectious, overwhelming presence and its ability to flip a familiar idea around on the listener. Discussing the notion that idolizing people is often an irrational, the lyrics ask, “Why would you idolize me? / There’s nothing I got that you don’t / I’m the one that you ignore.” Painting this tendency to obsess over certain figures as hollow, the song intuitively make sense to the listener even as they may be guilty of this tendency themselves. </span></p>
<p><span style="font-weight: 400;">A more mellow track, “Restless” speaks to the elusive nature of contentment over soaring vocals and musical simplicity. While the song gets mildly repetitive at times, its strength lies in the ability to immerse the listener in a sentiment that sounds and feels relatable. The closing track, “Free to Breathe,” is also mellow and speculative, haunting the listener with an open-ended, “Why should I believe that everything will be alright? / If you’re not angry, then you must not be listening.” Instead of ending the album with some sappy, blanket declaration that everything is fine and swell all the time, the song beautifully wraps everything up with a reflection on the contradictions contained within our lives, and the fitting lack of closure that brings to the listener.</span></p>
<p style="text-align: right;"><em>Featured Image By Capitol Records</em></p>
</div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><p><fb:comments-count href=http://bcheights.com/2017/04/09/cold-war-kids-stun-inspire-l-divine/></fb:comments-count> </p><div class="fb-comments" data-href="http://bcheights.com/2017/04/09/cold-war-kids-stun-inspire-l-divine/" data-numposts="5" data-width="100%" data-colorscheme="light"></div></div><!-- .entry-content -->
        <div class="entry-action">
                        
                        <div class="social-action" data-nonce="cc1f26d055">
                <span class="title-action">Sharing</span>
                <ul>
                    <li id="twitter-share" class="twitter" data-post-id="132621" data-nonce="c1cc260b79"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fbcheights.com%2F2017%2F04%2F09%2Fcold-war-kids-stun-inspire-l-divine%2F&amp;text=Cold%20War%20Kids%20Stun%20and%20Inspire%20with%20%26%238216%3BL.A.%20Divine%26%238217%3B">Twitter</a><span class="digit digit-twitter">0</span></li>
                    <li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fbcheights.com%2F2017%2F04%2F09%2Fcold-war-kids-stun-inspire-l-divine%2F&amp;t=Cold%20War%20Kids%20Stun%20and%20Inspire%20with%20%26%238216%3BL.A.%20Divine%26%238217%3B" >Facebook</a><span class="digit digit-facebook">0</span></li>
                    <li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=http%3A%2F%2Fbcheights.com%2F2017%2F04%2F09%2Fcold-war-kids-stun-inspire-l-divine%2F" >Google +</a><span>0</span></li>
                    <li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fbcheights.com%2F2017%2F04%2F09%2Fcold-war-kids-stun-inspire-l-divine%2F&amp;title=Cold%20War%20Kids%20Stun%20and%20Inspire%20with%20%26%238216%3BL.A.%20Divine%26%238217%3B&amp;summary=Fans%20will%20love%20the%20Cold%20War%20Kids%27%20%27LA%20Divine%2C%27%20which%20represents%20their%20stellar%20songwriting%20and%20blues%20rock%20sound%20with%20a%20reflective%20and%20authentic%20album.">Linkedin</a><span class="digit digit-linkedin">0</span></li>
                    <li class="email"><i class="icon-envelope-alt"></i><a href="mailto:?Subject=Cold%20War%20Kids%20Stun%20and%20Inspire%20with%20%26%238216%3BL.A.%20Divine%26%238217%3B&amp;body=http%3A%2F%2Fbcheights.com%2F2017%2F04%2F09%2Fcold-war-kids-stun-inspire-l-divine%2F">Email this article</a></li>
                                        <li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
                                    </ul>
            </div>

            

                         <div class="tag-action">
                <span class="title-action">Tags</span>
                <span class="tags-links">
                    <a href="http://bcheights.com/tag/cold-war-kids/" rel="tag">cold war kids</a>, <a href="http://bcheights.com/tag/la-divine/" rel="tag">la divine</a>                </span>
            </div>
                    </div>
    <footer class="entry-meta entry-meta-bottom">
</footer>
</article><!-- #post-132621 -->		

	
		
		
			
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://bcheights.com/2017/04/09/cold-war-kids-stun-inspire-l-divine/';
var disqus_identifier = '132621 http://bcheights.com/?p=132621';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'bcheights';
var disqus_title = "Cold War Kids Stun and Inspire with &#8216;L.A. Divine&#8217;";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=132621';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

		</div>

  <div id="secondary" class="widget-area span3" role="complementary">
      <aside id="text-83" class="widget widget_text"><h3 class="widget-title">The Heights Newsletter</h3>			<div class="textwidget"><a href="http://bcheights.com/newsletter"><img class="aligncenter wp-image-106964 size-full" src="http://bcheights.com/wp-content/uploads/2015/11/Newsletter_Logo_Final1-e1447657736217.jpg" alt="Newsletter_Logo_Final" width="552" height="300" /></a>

<form action="//bcheights.us8.list-manage.com/subscribe/post?u=e0ca14b4634e805fd287cd99f&amp;id=cc66bd77da" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
     <label for="mce-EMAIL">Subscribe to our <a style="color:red; text-decoration: underline;" href="http://bcheights.com/newsletter">twice-weekly newsletter</a></label>
     <input type="email" class="span7" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_e0ca14b4634e805fd287cd99f_cc66bd77da" tabindex="-1" value=""></div>
<div>
<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="btn btn-danger">
</div>
</div>
</form></div>
		</aside><aside id="text-76" class="widget widget_text">			<div class="textwidget"><div class="adplugg-tag" data-adplugg-zone="article_sidebar_2"></div></div>
		</aside><aside id="text-54" class="widget widget_text">			<div class="textwidget"><div id="538638837_INSERT_SLOT_ID_HERE" style="width:300px;height:250px;margin:0;padding:0">
  <noscript><iframe id="88df81266e" name="88df81266e" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=538638837&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=88df81266e&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=538638837&cs=88df81266e&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<script type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538638837_INSERT_SLOT_ID_HERE",
     auid: "538638837"
  });
</script>

<script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script></div>
		</aside><aside id="text-71" class="widget widget_text">			<div class="textwidget"><script type="text/javascript" src="//ap.lijit.com/www/delivery/fpi.js?z=342533&u=bcheights&width=300&height=250"></script></div>
		</aside>  </div>
            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row">
                    <div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://bcheights.com"><span itemprop="title">The Heights</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://bcheights.com/category/arts-review/"><span itemprop="title">Arts &amp; Review</span></a></li><li> Cold War Kids Stun and Inspire with &#8216;L.A. Divine&#8217;</li></ul></div>
                                        <div class="span3"><a href="#" class="footer-toggle pull-right">Site index</a></div>
                                    </div>
            </div>

                        <div id="sidebar-footer" class="row-fluid">
                                                <div id="sidebar-footer-2" class="span3">
                <aside id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title">The Heights</h3><div class="menu-the-heights-container"><ul id="menu-the-heights" class="menu"><li id="menu-item-297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297"><a href="http://bcheights.com/about-us/" class="menu-image-title-after"><span class="menu-image-title">About Us</span></a></li>
<li id="menu-item-111768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111768"><a href="http://bcheights.com/contact/" class="menu-image-title-after"><span class="menu-image-title">Contact</span></a></li>
<li id="menu-item-127128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127128"><a href="http://bcheights.com/masthead-2017/" class="menu-image-title-before"><span class="menu-image-title">Masthead</span></a></li>
<li id="menu-item-107871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107871"><a href="http://bcheights.com/responding-to-sexual-assault/" class="menu-image-title-after"><span class="menu-image-title">Social Responsibility</span></a></li>
</ul></div></aside><aside id="nav_menu-8" class="widget widget_nav_menu"><h3 class="widget-title">Ads</h3><div class="menu-ads-container"><ul id="menu-ads" class="menu"><li id="menu-item-83389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83389"><a title="Advertise With Us" href="http://bcheights.com/ads/" class="menu-image-title-after"><span class="menu-image-title">Advertise With Us</span></a></li>
</ul></div></aside>                </div>
                                                <div id="sidebar-footer-3" class="span3">
                <aside id="nav_menu-4" class="widget widget_nav_menu"><h3 class="widget-title">Archives</h3><div class="menu-archives-container"><ul id="menu-archives" class="menu"><li id="menu-item-316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-316"><a href="http://bcheights.com/archives/" class="menu-image-title-after"><span class="menu-image-title">Issuu</span></a></li>
<li id="menu-item-317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-317"><a title="Print" href="http://newspapers.bc.edu" class="menu-image-title-after"><span class="menu-image-title">Print</span></a></li>
<li id="menu-item-318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a title="Online" href="http://issuu.com/bcheights" class="menu-image-title-after"><span class="menu-image-title">Online</span></a></li>
</ul></div></aside><aside id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Give</h3><div class="menu-give-container"><ul id="menu-give" class="menu"><li id="menu-item-113388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113388"><a href="http://bcheights.com/give" class="menu-image-title-after"><span class="menu-image-title">Donation Page</span></a></li>
</ul></div></aside>                </div>
                                                <div id="sidebar-footer-4" class="span3">
                <aside id="nav_menu-7" class="widget widget_nav_menu"><h3 class="widget-title">Submit</h3><div class="menu-submit-container"><ul id="menu-submit" class="menu"><li id="menu-item-120194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120194"><a href="http://bcheights.com/ads-staff-app-fall-2016/" class="menu-image-title-after"><span class="menu-image-title">Ads Staff App 2016</span></a></li>
<li id="menu-item-119112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119112"><a href="http://bcheights.com/flip-2016/" class="menu-image-title-after"><span class="menu-image-title">FLIP 2016</span></a></li>
<li id="menu-item-315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-315"><a href="http://bcheights.com/join-the-heights/" class="menu-image-title-after"><span class="menu-image-title">Join The Heights</span></a></li>
<li id="menu-item-309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309"><a title="Submit an LTE" href="http://bcheights.com/submit-letter-editor/" class="menu-image-title-after"><span class="menu-image-title">Submit an LTE</span></a></li>
</ul></div></aside><aside id="nav_menu-5" class="widget widget_nav_menu"><h3 class="widget-title">Subscribe</h3><div class="menu-subscribe-container"><ul id="menu-subscribe" class="menu"><li id="menu-item-113389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113389"><a href="http://bcheights.com/subscribe/" class="menu-image-title-after"><span class="menu-image-title">Subscribe for Home Delivery</span></a></li>
</ul></div></aside>                </div>
                            </div>

            
            <div class="footer-shadown"></div>
        </div>

        <div id="site-info" class="container">
            <div class="clearfix">
                <div class="logo">
                    <a class="small-logo" href="http://bcheights.com/" title="The Heights" rel="home">The Heights</a>
                </div>
            </div>
        </div>
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>
<input type="hidden" id="ssp_main_postid" value="132621"/><input type="hidden" id="ssp_main_cateid" value="600"/>        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'bcheights';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='http://bcheights.com/wp-content/plugins/responsive-video-embeds/js/rve.min.js?ver=1.2.4'></script>
<script type='text/javascript' src='http://bcheights.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bcheights.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://bcheights.com/wp-content/plugins/contact-form-7-textarea-wordcount/wpcf7wc.js?ver=1.1'></script>
<script type='text/javascript' src='http://bcheights.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gapParams = {"autoLoad":"no","preLoad":"no","effect":"yes","hover":"yes","metadata":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bcheights.com/wp-content/plugins/gif-animation-preview/gapplayer.min.js?ver=1.10'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201715'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mPS2id_params = {"instances":{"mPS2id_instance_0":{"selector":"a[rel='m_PageScroll2id']","autoSelectorMenuLinks":"false","scrollSpeed":1300,"autoScrollSpeed":"true","scrollEasing":"easeInOutExpo","scrollingEasing":"easeInOutCirc","pageEndSmoothScroll":"true","stopScrollOnUserAction":"false","layout":"vertical","offset":0,"highlightSelector":"","clickedClass":"mPS2id-clicked","targetClass":"mPS2id-target","highlightClass":"mPS2id-highlight","forceSingleHighlight":"true","keepHighlightUntilNext":"false","highlightByNextTarget":"false","appendHash":"false","scrollToHash":"false","scrollToHashForAll":"false","scrollToHashDelay":0,"disablePluginBelow":0,"adminDisplayWidgetsId":"true","adminTinyMCEbuttons":"true","unbindUnrelatedClickEvents":"false","normalizeAnchorPointTargets":"false"}},"total_instances":"1","shortcode_class":"_ps2id"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bcheights.com/wp-content/plugins/page-scroll-to-id/js/page-scroll-to-id.min.js?ver=1.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ssp_frontend_js_params = {"smartscroll_load_ajax_type":"append_data_on","smartscroll_MainClass":"smart_scroll_container","smartscroll_ajax_container":"smart_ajax_container","smartscroll_markup_type":"default_markup","smartscroll_replace_url":"1","smartscroll_ajaxurl":"http:\/\/bcheights.com\/wp-admin\/admin-ajax.php","smartscroll_loader_type":"default_loader","smartscroll_loader_img":"http:\/\/bcheights.com\/wp-content\/plugins\/smart-scroll-posts\/images\/smart_scroll-ajax_loader.gif","smartscroll_default_loader":"http:\/\/bcheights.com\/wp-content\/plugins\/smart-scroll-posts\/images\/smart_scroll-ajax_loader.gif","smartscroll_posts_limit":"","smartscroll_category_options":["all"],"smartscroll_order_next_posts":"older_posts","smartscroll_post_link_target":"_self","smartscroll_posts_featured_size":"large","smartscroll_postid":"132621","smartscroll_ajax_nonce":"c0bc916df9"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bcheights.com/wp-content/plugins/smart-scroll-posts/js/frontend.js?ver=1'></script>
<script type='text/javascript' src='http://bcheights.com/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=1.9.6.6'></script>
<script type='text/javascript' src='http://bcheights.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://bcheights.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WCShortcodes = {"ajaxurl":"http:\/\/bcheights.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bcheights.com/wp-content/plugins/wc-shortcodes/public/assets/js/rsvp.js?ver=3.18'></script>
<script type='text/javascript' src='http://bcheights.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://bcheights.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bcheights.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bcheights.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bcheights.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bcheights.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bcheights.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://bcheights.com/wp-admin/js/iris.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpColorPickerL10n = {"clear":"Clear","defaultString":"Default","pick":"Select Color","current":"Current Color"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bcheights.com/wp-admin/js/color-picker.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://bcheights.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=193115667788032&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript"></script><script type='text/javascript' src='https://stats.wp.com/e-201715.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'69550814',post:'132621',tz:'-4',srv:'bcheights.com'} ]);
	_stq.push([ 'clickTrackerInit', '69550814', '132621' ]);
</script>

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: bcheights.com @ 2017-04-10 00:09:02 by W3 Total Cache -->