<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11"/>

<script data-cfasync="false">
        (function(ac) {
          var d = document, s = 'script', id = 'adplugg-adjs';
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id; js.async = 1;
          js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
          fjs.parentNode.insertBefore(js, fjs);
        }('A4821759'));
    </script>

<title>&#039;The Dark Tower&#039; Crumbles To Pieces - The Heights</title>

<meta name="description" content="&#039;The Dark Tower&#039; strays from Stephen King&#039;s source material, making for a confusing and disappointing film despite acting talent."/>
<link rel="canonical" href="http://bcheights.com/2017/08/15/dark-tower-crumbles-pieces/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="&#039;The Dark Tower&#039; Crumbles To Pieces - The Heights"/>
<meta property="og:description" content="&#039;The Dark Tower&#039; disappoints fans and newcomers alike with a confusing and messy plot, poor editing, and a lack of dedication to the source material."/>
<meta property="og:url" content="http://bcheights.com/2017/08/15/dark-tower-crumbles-pieces/"/>
<meta property="article:publisher" content="https://www.facebook.com/TheHeights"/>
<meta property="article:tag" content="idris elba"/>
<meta property="article:tag" content="stephen king"/>
<meta property="article:tag" content="the dark tower"/>
<meta property="article:section" content="Arts &amp; Review"/>
<meta property="article:published_time" content="2017-08-15T00:24:29-04:00"/>
<meta property="fb:app_id" content="544269992416280"/>
<meta property="og:image" content="http://bcheights.com/wp-content/uploads/2017/08/The-Dark-Tower-e1502770410758.jpg"/>
<meta property="og:image:width" content="700"/>
<meta property="og:image:height" content="467"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="&#039;The Dark Tower&#039; disappoints fans and newcomers alike with a confusing and messy plot, poor editing, and a lack of dedication to the source material."/>
<meta name="twitter:title" content="&#039;The Dark Tower&#039; Crumbles To Pieces - The Heights"/>
<meta name="twitter:site" content="@BCheights"/>
<meta name="twitter:image" content="https://i2.wp.com/bcheights.com/wp-content/uploads/2017/08/The-Dark-Tower-e1502770410758.jpg?fit=700%2C467"/>
<meta name="twitter:creator" content="@BCheights"/>

<link rel="dns-prefetch" href="//s0.wp.com"/>
<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://bcheights.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://bcheights.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title=" &raquo; &#8216;The Dark Tower&#8217; Crumbles To Pieces Comments Feed" href="http://bcheights.com/2017/08/15/dark-tower-crumbles-pieces/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bcheights.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" id="simple-payments-css" href="http://bcheights.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="mbpro-font-awesome-css" href="http://bcheights.com/wp-content/plugins/maxbuttons/assets/libraries/font-awesome/css/font-awesome.min.css?ver=4.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="mh-magazine-css" href="http://bcheights.com/wp-content/themes/mh-magazine/style.css?ver=3.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="mh-font-awesome-css" href="http://bcheights.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css" type="text/css" media="all"/>
<link rel="stylesheet" id="mh-google-fonts-css" href="https://fonts.googleapis.com/css?family=Noto+Sans:300,400,400italic,600,700%7cLusitana:300,400,400italic,600,700" type="text/css" media="all"/>
<link rel="stylesheet" id="open-sans-css" href="https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="jetpack_css-css" href="http://bcheights.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1" type="text/css" media="all"/>
<script type="text/javascript" src="http://bcheights.com/wp-includes/js/jquery/jquery.js?ver=1.12.4"></script>
<script type="text/javascript" src="http://bcheights.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1"></script>
<script type="text/javascript">
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type="text/javascript" src="http://bcheights.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408"></script>
<script type="text/javascript">
/* <![CDATA[ */
var mb_ajax = {"ajaxurl":"http:\/\/bcheights.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript" src="http://bcheights.com/wp-content/plugins/maxbuttons/js/min/front.js?ver=1"></script>
<script type="text/javascript" src="http://bcheights.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.1"></script>
<link rel="https://api.w.org/" href="http://bcheights.com/wp-json/"/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bcheights.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bcheights.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.8.1"/>
<link rel="shortlink" href="http://bcheights.com/?p=134855"/>
<link rel="alternate" type="application/json+oembed" href="http://bcheights.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbcheights.com%2F2017%2F08%2F15%2Fdark-tower-crumbles-pieces%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://bcheights.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbcheights.com%2F2017%2F08%2F15%2Fdark-tower-crumbles-pieces%2F&#038;format=xml"/>

<style type="text/css">
/* Add your CSS code here.
                     
For example:
.example {
    color: red;
}

For brushing up on your CSS knowledge, check out http://www.w3schools.com/css/css_syntax.asp

End of comment */ 

.mh-site-logo{padding:0px;overflow:hidden;}
</style>

<link rel="dns-prefetch" href="//jetpack.wordpress.com">
<link rel="dns-prefetch" href="//s0.wp.com">
<link rel="dns-prefetch" href="//s1.wp.com">
<link rel="dns-prefetch" href="//s2.wp.com">
<link rel="dns-prefetch" href="//public-api.wordpress.com">
<link rel="dns-prefetch" href="//0.gravatar.com">
<link rel="dns-prefetch" href="//1.gravatar.com">
<link rel="dns-prefetch" href="//2.gravatar.com">
<link rel="dns-prefetch" href="//i0.wp.com">
<link rel="dns-prefetch" href="//i1.wp.com">
<link rel="dns-prefetch" href="//i2.wp.com">
<style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #000000; }
.mh-extra-nav-bg { background: rgba(0, 0, 0, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #000000; background: rgba(0, 0, 0, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(0, 0, 0, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #000000; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #862633; background: rgba(134, 38, 51, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #862633; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #862633; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #862633; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot { background: #000000; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.entry-content a { color: #862633; }
a:hover, .entry-content a:hover, #respond a:hover, #respond #cancel-comment-reply-link:hover, #respond .logged-in-as a:hover, .mh-comment-list .comment-meta a:hover, .mh-ping-list .mh-ping-item a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #862633; }
</style>

<style type="text/css">
.entry-content { font-size: 15px; font-size: 0.9375rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Lusitana", serif; }
body { font-family: "Noto Sans", sans-serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="icon" href="https://i2.wp.com/bcheights.com/wp-content/uploads/2016/02/cropped-heights-logo.png?fit=32%2C32" sizes="32x32"/>
<link rel="icon" href="https://i2.wp.com/bcheights.com/wp-content/uploads/2016/02/cropped-heights-logo.png?fit=192%2C192" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/bcheights.com/wp-content/uploads/2016/02/cropped-heights-logo.png?fit=180%2C180"/>
<meta name="msapplication-TileImage" content="https://i2.wp.com/bcheights.com/wp-content/uploads/2016/02/cropped-heights-logo.png?fit=270%2C270"/>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-37006610-1', 'auto');
  ga('send', 'pageview');
</script>

<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.mh-navigation {
	text-align: center
	}
	.mh-navigation li {
	display:inline-block;
        float:none;
        margin-left: -5px;
    	}
	


.menu-the-heights-container li a {font-size: 11px; color: #000000; letter-spacing: 0.2px; padding: 10px 20px; }


.menu-menu-1-container li a {font-size: 12px; color: #ffffff; letter-spacing: 0.2px; padding: 10px 20px; }


.menu-the-heights-container { background: #ffffff;}


.menu-menu-1-container { background: #000000;}

body {
    -moz-transform: scale(0.8, 0.8); /* Moz-browsers */
    zoom: 0.9; /* Other non-webkit browsers */
    zoom: 90%; /* Webkit browsers */
}

.mh-header-image {
	width: 75%;
	width: 0.75;
	position: relative;
	bottom: -15px;
}

.mh-custom-header {
	text-align:center;
	display:inline-block;
}

.menu-the-heights-1 {
	background: #000000;
}

.widget_nav_menu{
	text-align: center
	}
			</style>
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="7bf6f6aff533ef8c5fb5ffb68e781b60"><script pagespeed_no_defer data-pso-version="20170403_083938">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</script></head>
<body id="mh-mobile" class="post-template-default single single-post postid-134855 single-format-standard custom-background mh-boxed-layout mh-right-sb mh-loop-layout4 mh-widget-layout8" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="text-106" class="mh-widget mh-header-1 widget_text"> <div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br/>
<br/>
<ins class="adsbygoogle" style="display: inline-block; width: 1080px; height: 90px;" data-ad-slot="2909468443" data-ad-client="ca-pub-2203517205502294"></ins><br/>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div><div id="adplugg-2" class="mh-widget mh-header-1 adplugg"><div class="adplugg-tag" data-adplugg-zone="top_banner"></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<div class="mh-preheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
<div class="mh-header-ticker mh-header-ticker-top">
<div class="mh-ticker-top">
<div class="mh-ticker-title mh-ticker-title-top">
Latest Stories<i class="fa fa-chevron-right"></i> </div>
<div class="mh-ticker-content mh-ticker-content-top">
<ul id="mh-ticker-loop-top"> <li class="mh-ticker-item mh-ticker-item-top">
<a href="http://bcheights.com/2017/08/15/dark-tower-crumbles-pieces/" title="&#8216;The Dark Tower&#8217; Crumbles To Pieces">
<span class="mh-ticker-item-date mh-ticker-item-date-top">
[ August 15, 2017 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-top">
&#8216;The Dark Tower&#8217; Crumbles To Pieces </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
<i class="fa fa-caret-right"></i>
Arts &amp; Review </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-top">
<a href="http://bcheights.com/2017/08/13/boston-college-football-second-scrimmage-2/" title="Position Battles Continue in BC&#8217;s Second Scrimmage">
<span class="mh-ticker-item-date mh-ticker-item-date-top">
[ August 13, 2017 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-top">
Position Battles Continue in BC&#8217;s Second Scrimmage </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
<i class="fa fa-caret-right"></i>
Football </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-top">
<a href="http://bcheights.com/2017/08/12/stan-heath-leaves-bc-lakeland-magic/" title="Stan Heath Leaves Men&#8217;s Basketball to Coach Lakeland Magic">
<span class="mh-ticker-item-date mh-ticker-item-date-top">
[ August 12, 2017 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-top">
Stan Heath Leaves Men&#8217;s Basketball to Coach Lakeland Magic </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
<i class="fa fa-caret-right"></i>
Men&#039;s Basketball </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-top">
<a href="http://bcheights.com/2017/08/12/boston-college-womens-soccer-uconn-scrimmage/" title="Four Different Eagles Score in Exhibition Victory Over UConn">
<span class="mh-ticker-item-date mh-ticker-item-date-top">
[ August 12, 2017 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-top">
Four Different Eagles Score in Exhibition Victory Over UConn </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
<i class="fa fa-caret-right"></i>
Fall </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-top">
<a href="http://bcheights.com/2017/08/10/justin-lloyd-mcas-18-dies-five-year-battle-cancer/" title="Justin Lloyd, MCAS &#8217;18, Dies After Five-Year Battle With Cancer">
<span class="mh-ticker-item-date mh-ticker-item-date-top">
[ August 10, 2017 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-top">
Justin Lloyd, MCAS &#8217;18, Dies After Five-Year Battle With Cancer </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
<i class="fa fa-caret-right"></i>
News </span>
</a>
</li> </ul>
</div>
</div> </div>
</div>
<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-header-social-buttons-container"><ul id="menu-header-social-buttons" class="menu"><li id="menu-item-134765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134765"><a href="https://www.facebook.com/theheights/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">fb</span></a></li>
<li id="menu-item-134766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134766"><a href="https://twitter.com/bcheights"><i class="fa fa-mh-social"></i><span class="screen-reader-text">twitter</span></a></li>
<li id="menu-item-134768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134768"><a href="https://www.instagram.com/bcheights/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">insta</span></a></li>
</ul></div> </nav>
</div>
</div>
</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner clearfix">
<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="http://bcheights.com/" title rel="home">
<img class="mh-header-image" src="http://bcheights.com/wp-content/uploads/2017/07/cropped-heightsLogo-1-1.png" height="191" width="993" alt/>
</a>
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<style type="text/css" id="mh-header-css">.mh-header-title, .mh-header-tagline { color: #ffffff; }</style>
<div class="mh-header-text">
<a class="mh-header-text-link" href="http://bcheights.com/" title rel="home">
</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-the-heights-container"><ul id="menu-the-heights" class="menu"><li id="menu-item-134646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134646"><a href="http://bcheights.com/ads/">Advertise</a></li>
<li id="menu-item-111768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111768"><a href="http://bcheights.com/contact/">Contact</a></li>
<li id="menu-item-134694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134694"><a href="http://bcheights.com/about-us/">Centennial</a></li>
<li id="menu-item-134673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134673"><a href="http://bcheights.com/donate/">Donate</a></li>
<li id="menu-item-134674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134674"><a href="http://bcheights.com/newsletter/">Newsletter</a></li>
<li id="menu-item-134675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134675"><a href="https://docs.google.com/forms/d/e/1FAIpQLSelb1GNdBOlyhMcoejX0WISOq2-gjqKeH3k9-jmMQA6nflGSQ/viewform?c=0&#038;w=1&#038;includes_info_params=true">Op-Ed</a></li>
</ul></div> </nav>
</div>
<div class="mh-extra-nav-wrap">
<div class="mh-extra-nav-bg">
<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21"><a href="http://bcheights.com/">Home</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28"><a href="http://bcheights.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320"><a href="http://bcheights.com/category/news/on-campus-news/">On Campus</a></li>
<li id="menu-item-327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327"><a href="http://bcheights.com/category/news/off-campus-news/">Off Campus</a></li>
<li id="menu-item-82190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82190"><a href="http://bcheights.com/category/news/administration/">Administration</a></li>
<li id="menu-item-412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412"><a href="http://bcheights.com/category/news/academics-news/">Academics</a></li>
<li id="menu-item-413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413"><a href="http://bcheights.com/category/news/athletics-news/">Athletics</a></li>
</ul>
</li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30"><a href="http://bcheights.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-109981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109981"><a href="http://bcheights.com/category/sports/basketball/mbb/">Men&#8217;s Basketball</a></li>
<li id="menu-item-93991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93991"><a href="http://bcheights.com/category/sports/basketball/wbb/">Women&#8217;s Basketball</a></li>
<li id="menu-item-124440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-124440"><a href="http://bcheights.com/category/sports/football/">Football</a>
<ul class="sub-menu">
<li id="menu-item-122745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122745"><a href="http://bcheights.com/boston-college-football-2016/">Football</a></li>
</ul>
</li>
<li id="menu-item-93992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93992"><a href="http://bcheights.com/category/sports/hockey/mens-hockey/">Men&#8217;s Hockey</a></li>
<li id="menu-item-93993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93993"><a href="http://bcheights.com/category/sports/hockey/womens-hockey/">Women&#8217;s Hockey</a></li>
<li id="menu-item-418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-418"><a href="http://bcheights.com/category/sports/fall-sports/">Fall</a></li>
<li id="menu-item-420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-420"><a href="http://bcheights.com/category/sports/winter-sports/">Winter</a></li>
<li id="menu-item-500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-500"><a href="http://bcheights.com/category/sports/spring-sports/">Spring</a></li>
<li id="menu-item-109979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109979"><a href="http://bcheights.com/category/sports/column-sports/">Column</a></li>
</ul>
</li>
<li id="menu-item-52021" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-52021"><a href="http://bcheights.com/category/arts-review/">Arts</a>
<ul class="sub-menu">
<li id="menu-item-52026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52026"><a href="http://bcheights.com/category/arts-review/on-campus/">On Campus</a></li>
<li id="menu-item-52025" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52025"><a href="http://bcheights.com/category/arts-review/off-campus/">Off Campus</a></li>
<li id="menu-item-52022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52022"><a href="http://bcheights.com/category/arts-review/fashion/">Fashion</a></li>
<li id="menu-item-52023" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52023"><a href="http://bcheights.com/category/arts-review/movies/">Movies</a></li>
<li id="menu-item-52024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52024"><a href="http://bcheights.com/category/arts-review/music/">Music</a></li>
<li id="menu-item-101218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101218"><a href="http://bcheights.com/category/arts-review/podcast/">Podcast</a></li>
<li id="menu-item-115469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115469"><a href="http://bcheights.com/category/arts-review/scene/">Scene</a></li>
<li id="menu-item-93780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93780"><a href="http://bcheights.com/category/arts-review/television/">Television</a></li>
</ul>
</li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29"><a href="http://bcheights.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
<li id="menu-item-94702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94702"><a href="http://bcheights.com/category/column/">Column</a></li>
<li id="menu-item-328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328"><a href="http://bcheights.com/category/opinions/editorials/">Editorials</a></li>
<li id="menu-item-416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-416"><a href="http://bcheights.com/category/opinions/op-ed/">Op-Ed</a></li>
<li id="menu-item-417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417"><a href="http://bcheights.com/category/opinions/letters-to-the-editor/">Letters To The Editor</a></li>
</ul>
</li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27"><a href="http://bcheights.com/category/metro/">Metro</a>
<ul class="sub-menu">
<li id="menu-item-409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-409"><a href="http://bcheights.com/category/metro/city/">City</a></li>
<li id="menu-item-410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410"><a href="http://bcheights.com/category/metro/politics/">Politics</a></li>
<li id="menu-item-326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326"><a href="http://bcheights.com/category/metro/food/">Food</a></li>
<li id="menu-item-325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325"><a href="http://bcheights.com/category/metro/colleges/">Colleges</a></li>
<li id="menu-item-324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324"><a href="http://bcheights.com/category/metro/business/">Business</a></li>
<li id="menu-item-411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411"><a href="http://bcheights.com/category/metro/boston-sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-95903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95903"><a href="http://bcheights.com/category/features/">Features</a></li>
<li id="menu-item-113101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113101"><a href="http://bcheights.com/longform">Longform</a></li>
<li id="menu-item-567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-567"><a>More</a>
<ul class="sub-menu">
<li id="menu-item-569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-569"><a href="http://bcheights.com/blog/">Blog</a>
<ul class="sub-menu">
<li id="menu-item-108270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108270"><a href="http://bcheights.com/category/tu-td/">TU/TD</a></li>
<li id="menu-item-108271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108271"><a href="http://bcheights.com/category/voices-from-the-dustbowl-2/">Voices from the Dustbowl</a></li>
</ul>
</li>
<li id="menu-item-134208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134208"><a href="http://bcheights.com/instagram/">Instagram</a></li>
<li id="menu-item-106985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106985"><a href="http://bcheights.com/newsletter/">Newsletter</a></li>
</ul>
</li>
</ul></div> </nav>
</div>
</div>
</header>
<div class="mh-wrapper clearfix">
<div class="mh-main clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://bcheights.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://bcheights.com/category/arts-review/" itemprop="url"><span itemprop="title">Arts &amp; Review</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>&#8216;The Dark Tower&#8217; Crumbles To Pieces</nav>
<article id="post-134855" class="post-134855 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-review category-movies category-off-campus category-review tag-idris-elba tag-stephen-king tag-the-dark-tower">
<header class="entry-header clearfix"><h1 class="entry-title">&#8216;The Dark Tower&#8217; Crumbles To Pieces</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://bcheights.com/2017/08/">August 15, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://bcheights.com/author/jacob-schick-2020/">Jacob Schick</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://bcheights.com/category/arts-review/" rel="category tag">Arts &amp; Review</a>, <a href="http://bcheights.com/category/arts-review/movies/" rel="category tag">Movies</a>, <a href="http://bcheights.com/category/arts-review/off-campus/" rel="category tag">Off Campus</a>, <a href="http://bcheights.com/category/arts-review/review/" rel="category tag">Review</a></span>
</div>
</header>
<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://i2.wp.com/bcheights.com/wp-content/uploads/2017/08/The-Dark-Tower-e1502770410758.jpg?resize=678%2C381" alt="Dark Tower" title="Dark Tower"/>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fbcheights.com%2F2017%2F08%2F15%2Fdark-tower-crumbles-pieces%2F&t=%E2%80%98The+Dark+Tower%E2%80%99+Crumbles+To+Pieces', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=%E2%80%98The+Dark+Tower%E2%80%99+Crumbles+To+Pieces:&url=http%3A%2F%2Fbcheights.com%2F2017%2F08%2F15%2Fdark-tower-crumbles-pieces%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fbcheights.com%2F2017%2F08%2F15%2Fdark-tower-crumbles-pieces%2F&media=http://bcheights.com/wp-content/uploads/2017/08/The-Dark-Tower-e1502770410758.jpg&description=%E2%80%98The+Dark+Tower%E2%80%99+Crumbles+To+Pieces', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http%3A%2F%2Fbcheights.com%2F2017%2F08%2F15%2Fdark-tower-crumbles-pieces%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#724d010710181711064f573740574a42574b4a261a1757404236130019574042261d051700573740574a42574b4b5740423100071f101e1701574042261d574042221b1711170154131f0249101d160b4f1a06060257413357403457403410111a171b151a06015c111d1f57403440424345574034424a5740344347574034161300195f061d0517005f1100071f101e17015f021b17111701574034" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
</div></div>
<p><span style="font-weight: 400;">A few years ago, I was reading a forum of people’s favorite quotes. Nestled among the pompous quotes from Shakespeare, Wilde, and Chaucer, one line caught my eye. </span></p>
<p><span style="font-weight: 400;">“The man in black fled across the desert, and the gunslinger followed.”</span></p>
<p><span style="font-weight: 400;">Below, someone had provided the origin: the opening line of </span><i><span style="font-weight: 400;">The Gunslinger</span></i><span style="font-weight: 400;"> by Stephen King. In the fiction section of Barnes &amp; Noble, between copies of </span><i><span style="font-weight: 400;">Carrie, Cujo, </span></i><span style="font-weight: 400;">and </span><i><span style="font-weight: 400;">It</span></i><span style="font-weight: 400;">, was a book that looked out of place in King’s bibliography. At its core, </span><i><span style="font-weight: 400;">The Gunslinger </span></i><span style="font-weight: 400;">is like a John Wayne Western, with science fiction and fantasy swirling around the periphery in a way that does not detract from its cowboy-centered focus. </span></p>
<p><span style="font-weight: 400;">Though I enjoyed the story, I never delved into another installment of that series. Until this April, that is, when I saw a preview for the upcoming movie </span><i><span style="font-weight: 400;">The Dark Tower</span></i><span style="font-weight: 400;">, an amalgamation of King’s entire Western series. Seeing as how all the books had received positive reviews, I figured I should read it before seeing the film.</span></p>
<p><span style="font-weight: 400;">The night of Aug, 8, I closed </span><i><span style="font-weight: 400;">The Dark Tower</span></i><span style="font-weight: 400;">, the series’ seventh and final book. With an epic journey through King’s fantastical Mid-World tucked away in my mind, I was ready for the film. I had chosen to ignore the negative reviews that had already surfaced in an attempt to watch the movie with a clean slate. Plus, it was a King book-movie—like </span><i><span style="font-weight: 400;">The Shining, Misery, </span></i><span style="font-weight: 400;">and </span><i><span style="font-weight: 400;">The Green Mile</span></i><span style="font-weight: 400;">—with stars such as Idris Elba and Matthew McConaughey. How bad could it be?</span></p>
<p><span style="font-weight: 400;">The answer to that foreshadowing question was apparent to me literally 10 minutes into the movie: very bad. </span></p>
<p><span style="font-weight: 400;">The film begins in New York City, and follows Jake Chambers (Tom Taylor), a young boy who believes he is seeing evidence that the Man in Black (Matthew McConaughey) is attempting to bring down the Dark Tower, a large black structure that, in the universe King has created, is present in all worlds, holding reality together. If the tower falls, everything will be destroyed and chaos will reign. Jake also has visions of a gunslinger, Roland Deschain (Idris Elba), who is trying to stop the destruction of reality itself. These visions and dreams are dismissed by his mother and stepfather as meaningless consequences of his father’s recent death. </span></p>
<p><span style="font-weight: 400;">His parents eventually decide that Jake should be placed into a psychiatric facility to recover. When the two facility employees show up to take Jake, he discovers that they are the same monsters from his visions, wearing face masks to appear human. He escapes into New York, finds a portal, and arrives in Mid-World, a post-apocalyptic land inhabited by the last remnants of humanity. He and Roland soon join forces and, after a series of disjointed and almost unintelligible scenes, </span><i><span style="font-weight: 400;">The Dark Tower</span></i><span style="font-weight: 400;"> mercifully comes to an end. </span></p>
<p><span style="font-weight: 400;">The actors in </span><i><span style="font-weight: 400;">The Dark Tower</span></i><span style="font-weight: 400;"> are all fine. While it’s not Elba’s best performance, he does a very good job with the script he’s been given. McConaughey channels his confident swagger well, and even Taylor plays the part. But the movie brings them down to its level. I can’t imagine that anyone’s career will be helped by this movie, and it doesn’t look like it’s going to be breaking any box-office records, so I’m not sure what the motivation for being a part of this is.</span></p>
<hr/>
<p><iframe width="500" height="281" src="https://www.youtube.com/embed/GjwfqXTebIY?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<hr/>
<p><span style="font-weight: 400;">My complaints about </span><i><span style="font-weight: 400;">The Dark Tower</span></i><span style="font-weight: 400;"> do not stem from small changes from the books like</span><i><span style="font-weight: 400;"> The Martian</span></i><span style="font-weight: 400;">, or from the omission of some scenes for the sake of runtime like </span><i><span style="font-weight: 400;">Harry Potter</span></i><span style="font-weight: 400;">. It’s not that </span><i><span style="font-weight: 400;">The Dark Tower</span></i><span style="font-weight: 400;"> is vacuous for the sake of sequels like </span><i><span style="font-weight: 400;">The Hobbit</span></i><span style="font-weight: 400;">. It’s not that </span><i><span style="font-weight: 400;">The Dark Tower</span></i><span style="font-weight: 400;"> was a bad, albeit semi-faithful, adaptation, like any of the sequels to </span><i><span style="font-weight: 400;">The Lion, The Witch, and the Wardrobe. </span></i><span style="font-weight: 400;">It’s not that it was a movie so ingrained with lore that only the fans could understand it, like </span><i><span style="font-weight: 400;">Warcraft</span></i><span style="font-weight: 400;"> apparently was.</span></p>
<p><span style="font-weight: 400;">Rather, </span><i><span style="font-weight: 400;">The Dark Tower</span></i><span style="font-weight: 400;"> was not a faithful adaptation of any singular novel in the series. It was a perverted and twisted amalgamation of books two through seven in the series. Within the first 15 minutes of the movie, there were scenes, characters, and plot points from books five, six, and four—in that order. At the same time, </span><i><span style="font-weight: 400;">The Dark Tower</span></i><span style="font-weight: 400;"> left out a couple of the most important characters in the entire series. </span></p>
<p><span style="font-weight: 400;">For example, imagine if the first film in the </span><i><span style="font-weight: 400;">Harry Potter</span></i><span style="font-weight: 400;"> series was just called </span><i><span style="font-weight: 400;">Hogwarts</span></i><span style="font-weight: 400;"> and it focused on Harry and his sidekick/mentor Dumbledore. Harry would already be established as a wizard and would fight main-villain Dolores Umbridge and her hordes of minions, the dementors. Ron and Hermione would never be mentioned, nor would Harry’s previous escapades, and the only reference to Voldemort was some graffiti in the background of one scene.</span></p>
<p><span style="font-weight: 400;">This odd phenomenon plays out in </span><i><span style="font-weight: 400;">The Dark Tower</span></i><span style="font-weight: 400;"> when Jake finds the portal to Mid-World. The book runs counterpart to what this scene was going for occurs in </span><i><span style="font-weight: 400;">The Waste Lands</span></i><span style="font-weight: 400;">, the series’s third book. In the movie, Jake finds an abandoned house that he saw in his dreams. He goes to the house, and while attempting to walk through the portal, the house almost tears itself apart trying to eat him. Think a live-action version of </span><i><span style="font-weight: 400;">Monster House</span></i><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">For little or no reason, it stops trying to eat him and Jake stumbles through the portal landing alone in Mid-World. He wanders aimlessly until he happens upon Roland’s stuff and basically surprises him. This contradicts core parts of both characters and detracts from their relationship. In the books, this scene has been built up with lots of context, showing the points of view of both Jake in New York, and Roland (and the other main characters who were inexplicably left out of the film) in Mid-World. Roland and the others work on one side of a portal to help bring Jake through, while Jake tries to escape the clutches of a demon on the other. More importantly, Roland and Jake have already met and traveled together throughout the first book in the series. It’s not that the book does the scene better—although it does—it’s that, in the book, the scene makes sense.</span></p>
<p><span style="font-weight: 400;">What’s really upsetting is that the entire </span><i><span style="font-weight: 400;">The Dark Tower</span></i><span style="font-weight: 400;"> book series could have made for a great </span><i><span style="font-weight: 400;">movie</span></i><span style="font-weight: 400;"> series. Each book is fairly well-contained and well-connected to the rest of the series. </span><i><span style="font-weight: 400;">The Gunslinger</span></i><span style="font-weight: 400;"> could have been a good version of </span><i><span style="font-weight: 400;">Jonah Hex</span></i><span style="font-weight: 400;">. The franchise could have grown with the addition of new characters in the second movie, based on </span><i><span style="font-weight: 400;">The Drawing of the Three</span></i><span style="font-weight: 400;">. By the third movie, based on </span><i><span style="font-weight: 400;">The Waste Lands</span></i><span style="font-weight: 400;">, the series would have become </span><i><span style="font-weight: 400;">Lord of the Rings</span></i><span style="font-weight: 400;">-esque. The overarching story is an epic, spanning across dozens of years and thousands of miles. There was real potential here for the next great fantasy series. It has everything that Hollywood could have wanted. It has an avid fan-base, an already-existing property that can be easily turned into movies, the potential for at least six sequels, and plenty of material to work with. </span></p>
<p><span style="font-weight: 400;">Maybe if </span><i><span style="font-weight: 400;">The Dark Tower</span></i><span style="font-weight: 400;"> had been a good movie to begin with, even without being faithful to the books, this would all be forgivable. But it’s not. </span><i><span style="font-weight: 400;">The Dark Tower</span></i><span style="font-weight: 400;"> is a disjointed mess of a movie. Plot pieces are thrown around haphazardly, continuity errors are sprinkled throughout, and most scenes look like a cross between an episode of </span><i><span style="font-weight: 400;">Once Upon A Time</span></i><span style="font-weight: 400;"> and a movie based on a young-adult book (think </span><i><span style="font-weight: 400;">The Maze Runner, Divergent</span></i><span style="font-weight: 400;">, and </span><i><span style="font-weight: 400;">The Giver</span></i><span style="font-weight: 400;">). </span></p>
<p><span style="font-weight: 400;">There is no one to which I can recommend this movie. Fans of the books will probably hate it, and fans of movies in general will too. What’s more unfortunate is that this movie will probably discourage people who might have otherwise read the series. The books are really quite good, and they tie together much of King’s bibliography.</span></p>
<p><span style="font-weight: 400;">I suppose its only redeeming quality is that it’s a fair excuse to sit in a comfortable chair while you eat popcorn and drinking Coke slurpees. At least you’ll have A/C for 100 minutes on a hot summer’s day.</span></p>
<p style="text-align: right;"><em>Featured Image by Associated Press</em></p>
<div id="jp-relatedposts" class="jp-relatedposts">
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fbcheights.com%2F2017%2F08%2F15%2Fdark-tower-crumbles-pieces%2F&t=%E2%80%98The+Dark+Tower%E2%80%99+Crumbles+To+Pieces', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=%E2%80%98The+Dark+Tower%E2%80%99+Crumbles+To+Pieces:&url=http%3A%2F%2Fbcheights.com%2F2017%2F08%2F15%2Fdark-tower-crumbles-pieces%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fbcheights.com%2F2017%2F08%2F15%2Fdark-tower-crumbles-pieces%2F&media=http://bcheights.com/wp-content/uploads/2017/08/The-Dark-Tower-e1502770410758.jpg&description=%E2%80%98The+Dark+Tower%E2%80%99+Crumbles+To+Pieces', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http%3A%2F%2Fbcheights.com%2F2017%2F08%2F15%2Fdark-tower-crumbles-pieces%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#655a1610070f00061158402057405d55405c5d310d004057552104170e405755310a120017402057405d55405c5c4057552617100807090016405755310a405755350c00060016430408155e070a011c580d11111540562440572340572307060d000c020d11164b060a0840572357555452405723555d40572354504057230104170e48110a12001748061710080709001648150c00060016405723" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
</div></div>
</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://bcheights.com/tag/idris-elba/" rel="tag">idris elba</a></li><li><a href="http://bcheights.com/tag/stephen-king/" rel="tag">stephen king</a></li><li><a href="http://bcheights.com/tag/the-dark-tower/" rel="tag">the dark tower</a></li></ul></div><div id="text-96" class="mh-widget mh-posts-2 widget_text"> <div class="textwidget"></div>
</div></article><div class="mh-author-box clearfix">
<figure class="mh-author-box-avatar">
<img alt src="http://0.gravatar.com/avatar/659cf7cd0857aaea6f388d99a286ee48?s=125&#038;d=mm&#038;r=g" srcset="http://0.gravatar.com/avatar/659cf7cd0857aaea6f388d99a286ee48?s=250&amp;d=mm&amp;r=g 2x" class="avatar avatar-125 photo" height="125" width="125"/> </figure>
<div class="mh-author-box-header">
<span class="mh-author-box-name">
About Jacob Schick </span>
<span class="mh-author-box-postcount">
<a href="http://bcheights.com/author/jacob-schick-2020/" title="More articles written by Jacob Schick'">
60 Articles </a>
</span>
</div>
<div class="mh-author-box-bio">
Jacob is the assistant arts editor for The Heights. He is from Orlando, FL and yes he does go to Disney often. He is currently trying to watch every movie in existence. You can reach him at <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="daa9b9b2b3b9b1b0bb9ab8b9f4bfbeaf">[email&#160;protected]</a><script data-cfhash="f9e31" type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script> </div>
</div><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://bcheights.com/2017/08/13/boston-college-football-second-scrimmage-2/" rel="prev"><img width="80" height="60" src="https://i1.wp.com/bcheights.com/wp-content/uploads/2017/08/2Y3Q6962-2-e1502681821240.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Boston College football" srcset="https://i1.wp.com/bcheights.com/wp-content/uploads/2017/08/2Y3Q6962-2-e1502681821240.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/bcheights.com/wp-content/uploads/2017/08/2Y3Q6962-2-e1502681821240.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="134848" data-permalink="http://bcheights.com/2017/08/13/boston-college-football-second-scrimmage-2/2y3q6962-2/" data-orig-file="https://i1.wp.com/bcheights.com/wp-content/uploads/2017/08/2Y3Q6962-2-e1502681821240.jpg?fit=700%2C467" data-orig-size="700,467" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS-1D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1492863825&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Boston College football" data-image-description data-medium-file="https://i1.wp.com/bcheights.com/wp-content/uploads/2017/08/2Y3Q6962-2-e1502681821240.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/bcheights.com/wp-content/uploads/2017/08/2Y3Q6962-2-e1502681821240.jpg?fit=1024%2C683"/><span>Previous</span><p>Position Battles Continue in BC&#8217;s Second Scrimmage</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-132959 format-standard mh-posts-grid-item clearfix">
<figure class="mh-posts-grid-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://bcheights.com/2017/04/19/cool-films-coming-take-edge-off-summer-heat/" title="Cool Films Coming to Take the Edge Off the Summer Heat"><img width="326" height="245" src="https://i2.wp.com/bcheights.com/wp-content/uploads/2017/04/Dunkirk-Online.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Dunkirk" srcset="https://i2.wp.com/bcheights.com/wp-content/uploads/2017/04/Dunkirk-Online.jpg?zoom=2&amp;resize=326%2C245 652w, https://i2.wp.com/bcheights.com/wp-content/uploads/2017/04/Dunkirk-Online.jpg?zoom=3&amp;resize=326%2C245 978w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="132972" data-permalink="http://bcheights.com/2017/04/19/cool-films-coming-take-edge-off-summer-heat/dunkirk-online/" data-orig-file="https://i2.wp.com/bcheights.com/wp-content/uploads/2017/04/Dunkirk-Online.jpg?fit=700%2C467" data-orig-size="700,467" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dunkirk" data-image-description data-medium-file="https://i2.wp.com/bcheights.com/wp-content/uploads/2017/04/Dunkirk-Online.jpg?fit=230%2C130" data-large-file="https://i2.wp.com/bcheights.com/wp-content/uploads/2017/04/Dunkirk-Online.jpg?fit=640%2C360"/> </a>
<div class="mh-image-caption mh-posts-grid-caption">
Arts &amp; Review </div>
</figure>
<h3 class="entry-title mh-posts-grid-title">
<a href="http://bcheights.com/2017/04/19/cool-films-coming-take-edge-off-summer-heat/" title="Cool Films Coming to Take the Edge Off the Summer Heat" rel="bookmark">
Cool Films Coming to Take the Edge Off the Summer Heat </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://bcheights.com/2017/04/">April 19, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://bcheights.com/author/jacob-schick-2020/">Jacob Schick</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://bcheights.com/category/arts-review/" rel="category tag">Arts &amp; Review</a>, <a href="http://bcheights.com/category/arts-review/movies/" rel="category tag">Movies</a>, <a href="http://bcheights.com/category/arts-review/scene/" rel="category tag">Scene</a></span>
</div>
<div class="mh-posts-grid-excerpt clearfix">
<div class="mh-excerpt"><p>Dozens of movies are hitting theaters this summer, but here are the ones to look out for. <a class="mh-excerpt-more" href="http://bcheights.com/2017/04/19/cool-films-coming-take-edge-off-summer-heat/" title="Cool Films Coming to Take the Edge Off the Summer Heat">[&#8230;]</a></p>
</div> </div>
</article></div>
</div>
</section>
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://bcheights.com/2017/08/15/dark-tower-crumbles-pieces/';
var disqus_identifier = '134855 http://bcheights.com/?p=134855';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'bcheights';
var disqus_title = "&#8216;The Dark Tower&#8217; Crumbles To Pieces";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=134855';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="search-2" class="mh-widget widget_search"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Search The Heights</span></h4><form role="search" method="get" class="search-form" action="http://bcheights.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value name="s"/>
</label>
<input type="submit" class="search-submit" value="Search"/>
</form></div><div id="text-108" class="mh-widget widget_text"> <div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br/>
<br/>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2203517205502294" data-ad-slot="3583244102"></ins><br/>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div><div id="mh_magazine_social-2" class="mh-widget mh_magazine_social"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Stay connected</span></h4> <nav class="mh-social-icons mh-social-widget clearfix">
<div class="menu-social-widget-container"><ul id="menu-social-widget" class="menu"><li id="menu-item-134667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134667"><a href="https://www.facebook.com/theheights/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Follow us on Facebook</span></a></li>
<li id="menu-item-134668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134668"><a href="https://twitter.com/bcheights"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Follow us on Twitter</span></a></li>
<li id="menu-item-134669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134669"><a href="https://www.instagram.com/bcheights/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Follow us on Instagram</span></a></li>
</ul></div> </nav></div><div id="text-109" class="mh-widget widget_text"> <div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br/>
<br/>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2203517205502294" data-ad-slot="9347718437"></ins><br/>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div><div id="mh_magazine_custom_posts-11" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://bcheights.com/category/top-story/" class="mh-widget-title-link">Top Stories</a></span></h4> <ul class="mh-custom-posts-widget clearfix"> <li class="mh-custom-posts-item mh-custom-posts-small clearfix post-134847 post type-post status-publish format-standard has-post-thumbnail category-football category-top-story tag-a-j-dillon tag-anthony-brown tag-colton-lichtenberg tag-darius-wade tag-e-j-perry tag-football-2 tag-joe-vitiello tag-kobay-white tag-mike-knoll tag-richard-wilson tag-steve-addazio tag-training-camp">
<figure class="mh-custom-posts-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small" href="http://bcheights.com/2017/08/13/boston-college-football-second-scrimmage-2/" title="Position Battles Continue in BC&#8217;s Second Scrimmage"><img width="80" height="60" src="https://i1.wp.com/bcheights.com/wp-content/uploads/2017/08/2Y3Q6962-2-e1502681821240.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Boston College football" srcset="https://i1.wp.com/bcheights.com/wp-content/uploads/2017/08/2Y3Q6962-2-e1502681821240.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/bcheights.com/wp-content/uploads/2017/08/2Y3Q6962-2-e1502681821240.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="134848" data-permalink="http://bcheights.com/2017/08/13/boston-college-football-second-scrimmage-2/2y3q6962-2/" data-orig-file="https://i1.wp.com/bcheights.com/wp-content/uploads/2017/08/2Y3Q6962-2-e1502681821240.jpg?fit=700%2C467" data-orig-size="700,467" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS-1D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1492863825&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Boston College football" data-image-description data-medium-file="https://i1.wp.com/bcheights.com/wp-content/uploads/2017/08/2Y3Q6962-2-e1502681821240.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/bcheights.com/wp-content/uploads/2017/08/2Y3Q6962-2-e1502681821240.jpg?fit=1024%2C683"/> </a>
</figure>
<div class="mh-custom-posts-header">
<div class="mh-custom-posts-small-title">
<a href="http://bcheights.com/2017/08/13/boston-college-football-second-scrimmage-2/" title="Position Battles Continue in BC&#8217;s Second Scrimmage">
Position Battles Continue in BC&#8217;s Second Scrimmage </a>
</div>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://bcheights.com/2017/08/">August 13, 2017</a></span>
</div>
</div>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix post-134843 post type-post status-publish format-standard has-post-thumbnail category-mbb category-top-story tag-arkansas tag-jim-christian tag-kent-state tag-lakeland-magic tag-mens-basketball tag-michigan-state tag-nba-g-league tag-south-florida tag-stan-heath">
<figure class="mh-custom-posts-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small" href="http://bcheights.com/2017/08/12/stan-heath-leaves-bc-lakeland-magic/" title="Stan Heath Leaves Men&#8217;s Basketball to Coach Lakeland Magic"><img width="80" height="60" src="https://i2.wp.com/bcheights.com/wp-content/uploads/2017/08/IMG_3663-e1502568607327.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Stan Heath" srcset="https://i2.wp.com/bcheights.com/wp-content/uploads/2017/08/IMG_3663-e1502568607327.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/bcheights.com/wp-content/uploads/2017/08/IMG_3663-e1502568607327.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="134844" data-permalink="http://bcheights.com/2017/08/12/stan-heath-leaves-bc-lakeland-magic/img_3663/" data-orig-file="https://i2.wp.com/bcheights.com/wp-content/uploads/2017/08/IMG_3663-e1502568607327.jpg?fit=700%2C467" data-orig-size="700,467" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1486221806&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Stan Heath" data-image-description data-medium-file="https://i2.wp.com/bcheights.com/wp-content/uploads/2017/08/IMG_3663-e1502568607327.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/bcheights.com/wp-content/uploads/2017/08/IMG_3663-e1502568607327.jpg?fit=1024%2C683"/> </a>
</figure>
<div class="mh-custom-posts-header">
<div class="mh-custom-posts-small-title">
<a href="http://bcheights.com/2017/08/12/stan-heath-leaves-bc-lakeland-magic/" title="Stan Heath Leaves Men&#8217;s Basketball to Coach Lakeland Magic">
Stan Heath Leaves Men&#8217;s Basketball to Coach Lakeland Magic </a>
</div>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://bcheights.com/2017/08/">August 12, 2017</a></span>
</div>
</div>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix post-134835 post type-post status-publish format-standard has-post-thumbnail category-fall-sports category-top-story tag-alison-foley tag-elysa-virella tag-gianna-mitchell tag-jade-ruiters tag-jenna-bike tag-kayla-jennings tag-lauren-berman tag-mijke-roelfsemaon tag-sam-coffey tag-samantha-hiatt tag-womens-soccer">
<figure class="mh-custom-posts-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small" href="http://bcheights.com/2017/08/12/boston-college-womens-soccer-uconn-scrimmage/" title="Four Different Eagles Score in Exhibition Victory Over UConn"><img width="80" height="60" src="https://i1.wp.com/bcheights.com/wp-content/uploads/2017/08/Copy-of-IMG_0537-e1502513144472.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Boston College women&#039;s soccer" srcset="https://i1.wp.com/bcheights.com/wp-content/uploads/2017/08/Copy-of-IMG_0537-e1502513144472.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/bcheights.com/wp-content/uploads/2017/08/Copy-of-IMG_0537-e1502513144472.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="134836" data-permalink="http://bcheights.com/2017/08/12/boston-college-womens-soccer-uconn-scrimmage/copy-of-img_0537/" data-orig-file="https://i1.wp.com/bcheights.com/wp-content/uploads/2017/08/Copy-of-IMG_0537-e1502513144472.jpg?fit=700%2C467" data-orig-size="700,467" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1474571093&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;190&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Boston College women&#8217;s soccer" data-image-description data-medium-file="https://i1.wp.com/bcheights.com/wp-content/uploads/2017/08/Copy-of-IMG_0537-e1502513144472.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/bcheights.com/wp-content/uploads/2017/08/Copy-of-IMG_0537-e1502513144472.jpg?fit=1024%2C683"/> </a>
</figure>
<div class="mh-custom-posts-header">
<div class="mh-custom-posts-small-title">
<a href="http://bcheights.com/2017/08/12/boston-college-womens-soccer-uconn-scrimmage/" title="Four Different Eagles Score in Exhibition Victory Over UConn">
Four Different Eagles Score in Exhibition Victory Over UConn </a>
</div>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://bcheights.com/2017/08/">August 12, 2017</a></span>
</div>
</div>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix post-134830 post type-post status-publish format-standard has-post-thumbnail category-news category-on-campus-news category-top-story tag-cancer tag-justin-lloyd tag-union-college">
<figure class="mh-custom-posts-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small" href="http://bcheights.com/2017/08/10/justin-lloyd-mcas-18-dies-five-year-battle-cancer/" title="Justin Lloyd, MCAS &#8217;18, Dies After Five-Year Battle With Cancer"><img width="80" height="60" src="https://i2.wp.com/bcheights.com/wp-content/uploads/2017/08/1502379058711.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="justin lloyd" srcset="https://i2.wp.com/bcheights.com/wp-content/uploads/2017/08/1502379058711.jpg?resize=80%2C60 80w, https://i2.wp.com/bcheights.com/wp-content/uploads/2017/08/1502379058711.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/bcheights.com/wp-content/uploads/2017/08/1502379058711.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="134831" data-permalink="http://bcheights.com/2017/08/10/justin-lloyd-mcas-18-dies-five-year-battle-cancer/attachment/1502379058711/" data-orig-file="https://i2.wp.com/bcheights.com/wp-content/uploads/2017/08/1502379058711.jpg?fit=300%2C300" data-orig-size="300,300" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="justin lloyd" data-image-description data-medium-file="https://i2.wp.com/bcheights.com/wp-content/uploads/2017/08/1502379058711.jpg?fit=300%2C300" data-large-file="https://i2.wp.com/bcheights.com/wp-content/uploads/2017/08/1502379058711.jpg?fit=300%2C300"/> </a>
</figure>
<div class="mh-custom-posts-header">
<div class="mh-custom-posts-small-title">
<a href="http://bcheights.com/2017/08/10/justin-lloyd-mcas-18-dies-five-year-battle-cancer/" title="Justin Lloyd, MCAS &#8217;18, Dies After Five-Year Battle With Cancer">
Justin Lloyd, MCAS &#8217;18, Dies After Five-Year Battle With Cancer </a>
</div>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://bcheights.com/2017/08/">August 10, 2017</a></span>
</div>
</div>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix post-134826 post type-post status-publish format-standard has-post-thumbnail category-news category-top-story tag-boston-college-forbes-ranking tag-boston-college-ranking tag-carroll-school-of-management-ranking tag-forbes-ranking tag-ranking">
<figure class="mh-custom-posts-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small" href="http://bcheights.com/2017/08/10/bc-drops-27-spots-no-49-forbes-ranking/" title="BC Drops 27 Spots to No. 49 in Forbes Ranking"><img width="80" height="60" src="https://i2.wp.com/bcheights.com/wp-content/uploads/2015/10/GASSON.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt srcset="https://i2.wp.com/bcheights.com/wp-content/uploads/2015/10/GASSON.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/bcheights.com/wp-content/uploads/2015/10/GASSON.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="103880" data-permalink="http://bcheights.com/2015/10/07/tutd-october-is-rolling/gasson-6/" data-orig-file="https://i2.wp.com/bcheights.com/wp-content/uploads/2015/10/GASSON.jpg?fit=960%2C640" data-orig-size="960,640" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;info&quot;:&quot;&quot;}" data-image-title="GASSON" data-image-description data-medium-file="https://i2.wp.com/bcheights.com/wp-content/uploads/2015/10/GASSON.jpg?fit=230%2C130" data-large-file="https://i2.wp.com/bcheights.com/wp-content/uploads/2015/10/GASSON.jpg?fit=640%2C360"/> </a>
</figure>
<div class="mh-custom-posts-header">
<div class="mh-custom-posts-small-title">
<a href="http://bcheights.com/2017/08/10/bc-drops-27-spots-no-49-forbes-ranking/" title="BC Drops 27 Spots to No. 49 in Forbes Ranking">
BC Drops 27 Spots to No. 49 in Forbes Ranking </a>
</div>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://bcheights.com/2017/08/">August 10, 2017</a></span>
</div>
</div>
</li> </ul></div> </aside> </div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="nav_menu-14" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Heights</span></h6><div class="menu-footer-left-container"><ul id="menu-footer-left" class="menu"><li id="menu-item-134778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134778"><a href="http://bcheights.com/ads/">Advertise</a></li>
<li id="menu-item-134779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134779"><a href="http://bcheights.com/contact/">Contact</a></li>
<li id="menu-item-134780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134780"><a href="http://bcheights.com/about-us/">Centennial</a></li>
<li id="menu-item-134781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134781"><a href="http://bcheights.com/donate/">Donate</a></li>
<li id="menu-item-134786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134786"><a href="http://bcheights.com/masthead-2017/">Masthead 2017</a></li>
<li id="menu-item-134782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134782"><a href="http://bcheights.com/newsletter/">Newsletter</a></li>
<li id="menu-item-134783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134783"><a href="https://docs.google.com/forms/d/e/1FAIpQLSelb1GNdBOlyhMcoejX0WISOq2-gjqKeH3k9-jmMQA6nflGSQ/viewform?c=0&#038;w=1&#038;includes_info_params=true">Op-Ed</a></li>
</ul></div></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-2">
<div id="text-107" class="mh-footer-widget widget_text"> <div class="textwidget"><p></p>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="//bcheights.us8.list-manage.com/subscribe/post?u=e0ca14b4634e805fd287cd99f&#038;id=cc66bd77da" method="post" name="mc-embedded-subscribe-form" novalidate target="_blank">
<div id="mc_embed_signup_scroll">
<hr/>
<div class="clear" style="text-align: center;">Subscribe to our newsletter today.</div>
<div class="mc-field-group" style="text-align: center;"><strong>Email:</strong> <input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value/></div>
<p style="text-align: center;"></p>
<div style="position: absolute; left: -5000px; text-align: center;"><input tabindex="-1" name="b_e0ca14b4634e805fd287cd99f_cc66bd77da" type="text" value/></div>
<p style="text-align: center;"><input id="mc-embedded-subscribe" class="btn btn-danger" name="subscribe now" type="submit" value="Subscribe Now"/></p>
<div class="clear" style="text-align: center;"></div>
<hr/>
</div>
</form>
</div>
<p></p>
</div>
</div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-4">
<div id="nav_menu-15" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Submit</span></h6><div class="menu-submit-container"><ul id="menu-submit" class="menu"><li id="menu-item-120194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120194"><a href="http://bcheights.com/ads-staff-app-fall-2017/">Ads Staff Application 2017</a></li>
<li id="menu-item-119112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119112"><a href="http://bcheights.com/heights-introduction-program-2017/">Heights Introduction Program 2017</a></li>
<li id="menu-item-315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-315"><a href="http://bcheights.com/join-the-heights/">Join The Heights</a></li>
<li id="menu-item-309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309"><a title="Submit an LTE" href="http://bcheights.com/submit-letter-editor/">Submit an LTE</a></li>
</ul></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner clearfix">
<p class="mh-copyright">
Copyright &copy; 2017 | MH Magazine WordPress Theme by <a href="https://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a> </p>
</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'bcheights';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<div id="fb-root"></div>
<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type="text/javascript" src="http://bcheights.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122"></script>
<script type="text/javascript" src="https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201733"></script>
<script type="text/javascript" src="http://bcheights.com/wp-includes/js/comment-reply.min.js?ver=4.8.1"></script>
<script type="text/javascript" src="http://bcheights.com/wp-includes/js/wp-embed.min.js?ver=4.8.1"></script>
<script type="text/javascript" src="https://stats.wp.com/e-201733.js" async defer></script>
<script type="text/javascript">
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'69550814',post:'134855',tz:'-4',srv:'bcheights.com'} ]);
	_stq.push([ 'clickTrackerInit', '69550814', '134855' ]);
</script>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>