<!DOCTYPE html><html
lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><meta
charset="UTF-8" /><meta
content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport"><meta
name="google-site-verification" content="bUUMnHqL91_3m5NUg4loVJWgHv-VsuA6-zYNvZracc0" /><meta
property="fb:pages" content="142638918643" /><link
rel="apple-touch-icon" sizes="57x57" href="http://bcheights.com/wp-content/uploads/2015/12/heights-logo-iphone-non-retina-57px.png" /><link
rel="apple-touch-icon" sizes="72x72" href="http://bcheights.com/wp-content/uploads/2015/12/heights-logo-ipad-non-retina-72px.png" /><link
rel="apple-touch-icon" sizes="114x114" href="http://bcheights.com/wp-content/uploads/2015/12/heights-logo-iphone-retina-114px.png" /><link
rel="apple-touch-icon" sizes="144x144" href="http://bcheights.com/wp-content/uploads/2015/12/heights-logo-ipad-retina-144.png" /><link
rel="profile" href="http://gmpg.org/xfn/11" /><link
rel="pingback" href="http://bcheights.com/xmlrpc.php" /><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-2203517205502294",enable_page_level_ads:true});</script><title>Conference Launches Student Careers - The Heights</title><meta
name="description" content="180 students will have the opportunity to learn more about internships and careers at Launch, an event run by the Career Center, on Oct. 14."/><meta
name="robots" content="noodp"/><link
rel="canonical" href="http://bcheights.com/news/2016/launch/" /><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="Conference Launches Student Careers - The Heights" /><meta
property="og:description" content="180 students will have the opportunity to learn more about internships and careers at Launch, an event run by the Career Center, on Oct. 14." /><meta
property="og:url" content="http://bcheights.com/news/2016/launch/" /><meta
property="og:site_name" content="The Heights" /><meta
property="article:publisher" content="https://www.facebook.com/TheHeights" /><meta
property="article:tag" content="career center" /><meta
property="article:tag" content="launch" /><meta
property="article:tag" content="pili montilla" /><meta
property="article:section" content="News" /><meta
property="article:published_time" content="2016-09-29T01:02:43-04:00" /><meta
property="article:modified_time" content="2016-09-29T01:09:47-04:00" /><meta
property="og:updated_time" content="2016-09-29T01:09:47-04:00" /><meta
property="fb:app_id" content="544269992416280" /><meta
property="og:image" content="http://bcheights.com/wp-content/uploads/2016/09/IMG_5269online.jpg" /><meta
property="og:image:width" content="700" /><meta
property="og:image:height" content="467" /><meta
name="twitter:card" content="summary_large_image" /><meta
name="twitter:description" content="180 students will have the opportunity to learn more about internships and careers at Launch, an event run by the Career Center, on Oct. 14." /><meta
name="twitter:title" content="Conference Launches Student Careers - The Heights" /><meta
name="twitter:site" content="@BCheights" /><meta
name="twitter:image" content="http://bcheights.com/wp-content/uploads/2016/09/IMG_5269online.jpg" /><meta
name="twitter:creator" content="@taymb123" /><link
rel='dns-prefetch' href='//platform.twitter.com'><link
rel='dns-prefetch' href='//s0.wp.com'><link
rel='dns-prefetch' href='//s.w.org'><link
rel="alternate" type="application/rss+xml" title="The Heights &raquo; Feed" href="http://bcheights.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="The Heights &raquo; Comments Feed" href="http://bcheights.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="The Heights &raquo; Conference Launches Student Careers Comments Feed" href="http://bcheights.com/news/2016/launch/feed/" /><script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bcheights.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6"}};!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel='stylesheet' id='contact-form-7-css'  href='http://bcheights.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5' type='text/css' media='all' /><link
rel='stylesheet' id='galleria-fs-css'  href='http://bcheights.com/wp-content/plugins/fullscreen-galleria/galleria-fs-b.css?ver=1.5.2' type='text/css' media='all' /><link
rel='stylesheet' id='gapplayer-css'  href='http://bcheights.com/wp-content/plugins/gif-animation-preview/gapplayer.min.css?ver=1.8.2' type='text/css' media='all' /><link
rel='stylesheet' id='menu-image-css'  href='http://bcheights.com/wp-content/plugins/menu-image/menu-image.css?ver=1.1' type='text/css' media='all' /><link
rel='stylesheet' id='responsive-lightbox-fancybox-css'  href='http://bcheights.com/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox-1.3.4.css?ver=1.6.9' type='text/css' media='all' /><link
rel='stylesheet' id='rt-tpg-css-css'  href='http://bcheights.com/wp-content/plugins/the-post-grid/assets/css/thepostgrid.css?ver=1.0' type='text/css' media='all' /><link
rel='stylesheet' id='wc-shortcodes-style-css'  href='http://bcheights.com/wp-content/plugins/wc-shortcodes/includes/css/style.css?ver=1.93' type='text/css' media='all' /><link
rel='stylesheet' id='ai-core-style-css'  href='http://bcheights.com/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' /><style id='ai-core-style-inline-css' type='text/css'>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</style><link
rel='stylesheet' id='dw_focus_template-css'  href='http://bcheights.com/wp-content/themes/dw_focus_1.0.8_theme/assets/css/template.css?ver=4.6' type='text/css' media='all' /><link
rel='stylesheet' id='dw_focus_responsive-css'  href='http://bcheights.com/wp-content/themes/dw_focus_1.0.8_theme/assets/css/responsive.css?ver=4.6' type='text/css' media='all' /><link
rel='stylesheet' id='style-css'  href='http://bcheights.com/wp-content/themes/dw_focus_1.0.8_theme/style.css?ver=4.6' type='text/css' media='all' /><link
rel='stylesheet' id='print-style-css'  href='http://bcheights.com/wp-content/themes/dw_focus_1.0.8_theme/assets/css/print.css?ver=4.6' type='text/css' media='print' /><link
rel='stylesheet' id='dw-focus-qa-css'  href='http://bcheights.com/wp-content/themes/dw_focus_1.0.8_theme/dwqa-templates/style.css?ver=4.6' type='text/css' media='all' /><link
rel='stylesheet' id='an_style-css'  href='http://bcheights.com/wp-content/uploads/an-temp/SFfKM40TIqCI.css?ver=1.9.2' type='text/css' media='all' /><link
rel='stylesheet' id='wordpresscanvas-font-awesome-css'  href='http://bcheights.com/wp-content/plugins/wc-shortcodes/includes/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' /><link
rel='stylesheet' id='jetpack_css-css'  href='http://bcheights.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.2.2' type='text/css' media='all' /><script type='text/javascript' src='http://bcheights.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script type='text/javascript' src='http://bcheights.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script><script type='text/javascript' src='http://bcheights.com/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox-1.3.4.js?ver=1.6.9'></script><script type='text/javascript'>var rlArgs={"script":"fancybox","selector":"lightbox","customEvents":"","activeGalleries":"1","modal":"0","showOverlay":"1","showCloseButton":"1","enableEscapeButton":"1","hideOnOverlayClick":"1","hideOnContentClick":"0","cyclic":"1","showNavArrows":"1","autoScale":"1","scrolling":"yes","centerOnScroll":"1","opacity":"1","overlayOpacity":"70","overlayColor":"#666","titleShow":"1","titlePosition":"outside","transitions":"fade","easings":"swing","speeds":"300","changeSpeed":"300","changeFade":"100","padding":"5","margin":"1","videoWidth":"1080","videoHeight":"720"};</script><script type='text/javascript' src='http://bcheights.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.6.9'></script><script type='text/javascript' src='http://bcheights.com/wp-content/themes/dw_focus_1.0.8_theme/assets/js/bootstrap.min.js?ver=4.6'></script><script type='text/javascript' src='http://bcheights.com/wp-content/themes/dw_focus_1.0.8_theme/assets/js/jquery.infinitescroll.min.js?ver=4.6'></script><script type='text/javascript'>var dw_focus={"ajax_url":"http:\/\/bcheights.com\/wp-admin\/admin-ajax.php"};</script><script type='text/javascript' src='http://bcheights.com/wp-content/themes/dw_focus_1.0.8_theme/assets/js/custom.js?ver=4.6'></script><script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=4.6'></script><script type='text/javascript'>var dw_focus={"ajax_url":"http:\/\/bcheights.com\/wp-admin\/admin-ajax.php"};</script><script type='text/javascript' src='http://bcheights.com/wp-content/themes/dw_focus_1.0.8_theme/assets/js/single-socials.js?ver=4.6'></script><script type='text/javascript' src='http://bcheights.com/wp-content/themes/dw_focus_1.0.8_theme/assets/js/jquery.mouse.move.js?ver=4.6'></script><script type='text/javascript' src='http://bcheights.com/wp-content/themes/dw_focus_1.0.8_theme/assets/js/jquery.swipe.js?ver=4.6'></script><link
rel='https://api.w.org/' href='http://bcheights.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bcheights.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bcheights.com/wp-includes/wlwmanifest.xml" /><meta
name="generator" content="WordPress 4.6" /><link
rel='shortlink' href='http://bcheights.com/?p=121535' /><link
rel="alternate" type="application/json+oembed" href="http://bcheights.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbcheights.com%2Fnews%2F2016%2Flaunch%2F" /><link
rel="alternate" type="text/xml+oembed" href="http://bcheights.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbcheights.com%2Fnews%2F2016%2Flaunch%2F&#038;format=xml" /><script>fsg_json={};fsg_photobox={};</script><script type="text/javascript">window._se_plugin_version='8.1.6';</script><link
rel='dns-prefetch' href='//jetpack.wordpress.com'><link
rel='dns-prefetch' href='//s0.wp.com'><link
rel='dns-prefetch' href='//s1.wp.com'><link
rel='dns-prefetch' href='//s2.wp.com'><link
rel='dns-prefetch' href='//public-api.wordpress.com'><link
rel='dns-prefetch' href='//0.gravatar.com'><link
rel='dns-prefetch' href='//1.gravatar.com'><link
rel='dns-prefetch' href='//2.gravatar.com'> <!--[if lt IE 9]><script src="http://bcheights.com/wp-content/themes/dw_focus_1.0.8_theme/assets/js/html5.js" type="text/javascript"></script><![endif]--><style>.widgets-sidebar-header{box-sizing:border-box;-webkit-box-sizing:border-box}@media (min-width:1080px){#sidebar-header{position:relative}#sidebar-header:before{content:'';position:absolute;left:-20px;height:100%;width:1px;background:#ddd}}.site-header #branding
a{height:80px}li.has-thumbnail{line-height:10px !important }</style><style>@media (min-width: 1110px){#main>.container>.row{background-position:760px 0}#primary{width:700px}.news-slider
.carousel{width:480px}.news-slider .carousel-inner,
.news-slider .carousel .item,
.news-slider .carousel .carousel-inner
.hentry{height:100%}.news-slider .carousel-list{width:219px}#secondary{width:300px}#secondary .entry-thumbnail
img{width:300px}.single .site-content > .post .entry-content{max-width:530px}}</style><style>.page-template-template-full-width-php
#primary{width:97%}</style><style type="text/css">.site-header #branding
a{background-image:url(http://bcheights.com/wp-content/uploads/2016/02/Screen-Shot-2015-01-02-at-6.01.46-PM.png)}#colophon.dark #site-info .small-logo{background-image:url(http://bcheights.com/wp-content/uploads/2016/02/HeightsNoBackground123-inverted-e1456159446670.png)}@media ( max-width: 979px ){.wrap-navigation .small-logo{background-image:url(http://bcheights.com/wp-content/uploads/2016/02/HeightsNoBackground123-inverted-e1456159446670.png)}}</style><style type="text/css" id="heading_font" media="screen">@font-face{font-family:"Lato";src:url('http://themes.googleusercontent.com/static/fonts/lato/v6/iX_QxBBZLhNj5JHlTzHQzg.ttf')}h1,h2,h3,h4,h5,h6, blockquote, .navbar .nav li a, .accordion .accordion-heading a, .news-slider .carousel-list .other-entry a, .nav-tabs a, .news-slider .carousel .carousel-inner .entry-category, .single .site-content>.hentry .post-categories li, .single .site-content>.hentry .entry-action .social-action .title-action, #dw_recentcomments .comment-title, #dw_recentcomments .comment-author{font-family:"Lato" !important}</style><style type="text/css" id="body_font" media="screen">@font-face{font-family:"Droid Serif";src:url('http://themes.googleusercontent.com/static/fonts/droidserif/v3/DgAtPy6rIVa2Zx3Xh9KaNaCWcynf_cDxXwCLxiixG1c.ttf')}body, .entry-content, blockquote cite, #under-navigation .dw_focus_headlines .headlines a, #comments #respond #submit, #colophon.dark .btn-danger, input, button, select, textarea, .desktop .top-news .dropdown-menu
a{font-family:"Droid Serif" !important}</style><link
rel="shortcut icon" href="http://bcheights.com/wp-content/uploads/2016/02/HeightsNoBackground123-inverted-e1456159446670.png"><link
rel="icon" href="http://bcheights.com/wp-content/uploads/2016/02/cropped-heights-logo-32x32.png" sizes="32x32" /><link
rel="icon" href="http://bcheights.com/wp-content/uploads/2016/02/cropped-heights-logo-192x192.png" sizes="192x192" /><link
rel="apple-touch-icon-precomposed" href="http://bcheights.com/wp-content/uploads/2016/02/cropped-heights-logo-180x180.png" /><meta
name="msapplication-TileImage" content="http://bcheights.com/wp-content/uploads/2016/02/cropped-heights-logo-270x270.png" /><link
rel="stylesheet" id="custom-css-css" type="text/css" href="http://bcheights.com/?custom-css=1&#038;csblog=1&#038;cscache=6&#038;csrev=184" /></head><body
class="single single-post postid-121535 single-format-standard wc-shortcodes-font-awesome-enabled browser-unknown aesop-core aesop-on- desktop  not-login group-blog" ><div
id="fb-root"></div><script>/*<![CDATA[*/(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=544269992416280";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));/*]]>*/</script><div
id="wptime-plugin-preloader"></div> <header
id="masthead" class="site-header" role="banner"><div
class="container"><div
id="header"><div
class="row"><div
id="branding" class="span3 visible-desktop"><h1> <a
href="http://bcheights.com/" title="The Heights" rel="home"> The Heights </a></h1></div><div
id="sidebar-header" class="span9"> <aside
id="text-64" class="widget widget_text"><div
class="textwidget"><div
class="adplugg-tag" data-adplugg-zone="top_banner"></div></div> </aside></div></div></div><div
class="btn-group top-news"> <a
class="dropdown-toggle" data-toggle="dropdown" href="#"> <span
class="number">15</span> <span>New Articles today <i
class="icon-caret-down"></i></span> </a><div
class="top-news-inner"><ul
class="dropdown-menu"><div
class="entry-meta">September 29, 2016</div><div
class="row-fluid"><ul><li
class="has-thumbnail first"><div
class="topnews-thumbnail"><a
href="http://bcheights.com/news/2016/121540/" title="An Unwanted Guest: 249 Foster St. Robbed Tuesday Night"><img
width="40" height="40" src="http://bcheights.com/wp-content/uploads/2016/09/DSC02437online-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="off-campus break-in" srcset="http://bcheights.com/wp-content/uploads/2016/09/DSC02437online-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2016/09/DSC02437online-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2016/09/DSC02437online-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div
class="topnews-title"><a
href="http://bcheights.com/news/2016/121540/" title="An Unwanted Guest: 249 Foster St. Robbed Tuesday Night"> An Unwanted Guest: 249 Foster St. Robbed Tuesday Night </a></div></li><li
class="has-thumbnail"><div
class="topnews-thumbnail"><a
href="http://bcheights.com/news/2016/in-first-month-of-school-ucs-visits-spike-to-550/" title="In First Month of School, UCS Visits Spike to 550"><img
width="40" height="40" src="http://bcheights.com/wp-content/uploads/2016/09/IMG_1330-Online-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="ucs" srcset="http://bcheights.com/wp-content/uploads/2016/09/IMG_1330-Online-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2016/09/IMG_1330-Online-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2016/09/IMG_1330-Online-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div
class="topnews-title"><a
href="http://bcheights.com/news/2016/in-first-month-of-school-ucs-visits-spike-to-550/" title="In First Month of School, UCS Visits Spike to 550"> In First Month of School, UCS Visits Spike to 550 </a></div></li><li
class="has-thumbnail"><div
class="topnews-thumbnail"><a
href="http://bcheights.com/news/2016/121497/" title="‘Stories Unite Us and Bring Us Together,’ Wesner Hosts Agape Lunch"><img
width="40" height="40" src="http://bcheights.com/wp-content/uploads/2016/09/IMG_1852-online-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="agape latte lunch" srcset="http://bcheights.com/wp-content/uploads/2016/09/IMG_1852-online-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2016/09/IMG_1852-online-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2016/09/IMG_1852-online-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div
class="topnews-title"><a
href="http://bcheights.com/news/2016/121497/" title="‘Stories Unite Us and Bring Us Together,’ Wesner Hosts Agape Lunch"> ‘Stories Unite Us and Bring Us Together,’ Wesner Hosts Agape Lunch </a></div></li><li
class="has-thumbnail first"><div
class="topnews-thumbnail"><a
href="http://bcheights.com/news/2016/launch/" title="Conference Launches Student Careers"><img
width="40" height="40" src="http://bcheights.com/wp-content/uploads/2016/09/IMG_5269online-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="launch" srcset="http://bcheights.com/wp-content/uploads/2016/09/IMG_5269online-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2016/09/IMG_5269online-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2016/09/IMG_5269online-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div
class="topnews-title"><a
href="http://bcheights.com/news/2016/launch/" title="Conference Launches Student Careers"> Conference Launches Student Careers </a></div></li><li
class="has-thumbnail"><div
class="topnews-thumbnail"><a
href="http://bcheights.com/arts-review/2016/hop-on-pops-on-heights/" title="The Pops Just Keep on Coming: 24 Years of &#8216;Pops on the Heights&#8217;"><img
width="40" height="40" src="http://bcheights.com/wp-content/uploads/2016/09/Pops-1-online-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Pops 1 (online)" srcset="http://bcheights.com/wp-content/uploads/2016/09/Pops-1-online-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2016/09/Pops-1-online-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2016/09/Pops-1-online-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div
class="topnews-title"><a
href="http://bcheights.com/arts-review/2016/hop-on-pops-on-heights/" title="The Pops Just Keep on Coming: 24 Years of &#8216;Pops on the Heights&#8217;"> The Pops Just Keep on Coming: 24 Years of &#8216;Pops on the Heights&#8217; </a></div></li><li
class="has-thumbnail"><div
class="topnews-thumbnail"><a
href="http://bcheights.com/news/2016/ge-foundations-chief-medical-officer-shares-his-story-to-success/" title="GE Foundation’s Chief Medical Officer Shares His Story to Success"><img
width="40" height="40" src="http://bcheights.com/wp-content/uploads/2016/09/IMG_0355-Online-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="david barash" srcset="http://bcheights.com/wp-content/uploads/2016/09/IMG_0355-Online-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2016/09/IMG_0355-Online-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2016/09/IMG_0355-Online-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div
class="topnews-title"><a
href="http://bcheights.com/news/2016/ge-foundations-chief-medical-officer-shares-his-story-to-success/" title="GE Foundation’s Chief Medical Officer Shares His Story to Success"> GE Foundation’s Chief Medical Officer Shares His Story to Success </a></div></li><li
class="has-thumbnail first"><div
class="topnews-thumbnail"><a
href="http://bcheights.com/news/2016/121488/" title="Four Experts Speak About Marketing, Technology in Their Fields"><img
width="40" height="40" src="http://bcheights.com/wp-content/uploads/2016/09/059A9002-Online-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="marketing x tech" srcset="http://bcheights.com/wp-content/uploads/2016/09/059A9002-Online-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2016/09/059A9002-Online-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2016/09/059A9002-Online-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div
class="topnews-title"><a
href="http://bcheights.com/news/2016/121488/" title="Four Experts Speak About Marketing, Technology in Their Fields"> Four Experts Speak About Marketing, Technology in Their Fields </a></div></li><li
class="has-thumbnail"><div
class="topnews-thumbnail"><a
href="http://bcheights.com/arts-review/2016/transparent-continues-harness-emotional-essence-season-3/" title="&#8216;Transparent&#8217; Continues to Harness Emotional Essence in Season 3"><img
width="40" height="40" src="http://bcheights.com/wp-content/uploads/2016/09/Trans-Online-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="501B8843.CR2" srcset="http://bcheights.com/wp-content/uploads/2016/09/Trans-Online-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2016/09/Trans-Online-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2016/09/Trans-Online-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div
class="topnews-title"><a
href="http://bcheights.com/arts-review/2016/transparent-continues-harness-emotional-essence-season-3/" title="&#8216;Transparent&#8217; Continues to Harness Emotional Essence in Season 3"> &#8216;Transparent&#8217; Continues to Harness Emotional Essence in Season 3 </a></div></li><li
class="has-thumbnail"><div
class="topnews-thumbnail"><a
href="http://bcheights.com/arts-review/2016/idina-menzel-embrarks-on-solo-album-cannot-let-go-of-past-successes/" title="Idina Menzel Embrarks on Another Solo Album, Cannot Let Go of Past Successes"><img
width="40" height="40" src="http://bcheights.com/wp-content/uploads/2016/09/Idina-Online-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Idina (Online)" srcset="http://bcheights.com/wp-content/uploads/2016/09/Idina-Online-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2016/09/Idina-Online-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2016/09/Idina-Online-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div
class="topnews-title"><a
href="http://bcheights.com/arts-review/2016/idina-menzel-embrarks-on-solo-album-cannot-let-go-of-past-successes/" title="Idina Menzel Embrarks on Another Solo Album, Cannot Let Go of Past Successes"> Idina Menzel Embrarks on Another Solo Album, Cannot Let Go of Past Successes </a></div></li><li
class="has-thumbnail first"><div
class="topnews-thumbnail"><a
href="http://bcheights.com/arts-review/2016/channeling-spacys-skill-tom-odells-here-i-am-is-haunting/" title="Channeling Spacy&#8217;s Skill, Tom Odell&#8217;s &#8220;Here I Am&#8221; Is Haunting"><img
width="40" height="40" src="http://bcheights.com/wp-content/uploads/2016/09/Tom-Online-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Tom (Online)" srcset="http://bcheights.com/wp-content/uploads/2016/09/Tom-Online-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2016/09/Tom-Online-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2016/09/Tom-Online-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div
class="topnews-title"><a
href="http://bcheights.com/arts-review/2016/channeling-spacys-skill-tom-odells-here-i-am-is-haunting/" title="Channeling Spacy&#8217;s Skill, Tom Odell&#8217;s &#8220;Here I Am&#8221; Is Haunting"> Channeling Spacy&#8217;s Skill, Tom Odell&#8217;s &#8220;Here I Am&#8221; Is Haunting </a></div></li><li
class="has-thumbnail"><div
class="topnews-thumbnail"><a
href="http://bcheights.com/arts-review/2016/a-fuller-picture-9/" title="A Lesson Learned from &#8216;Barry Lyndon&#8217;"><img
width="40" height="40" src="http://bcheights.com/wp-content/uploads/2016/09/Barry-Lyndon-Online-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Barry Lyndon (Online)" srcset="http://bcheights.com/wp-content/uploads/2016/09/Barry-Lyndon-Online-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2016/09/Barry-Lyndon-Online-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2016/09/Barry-Lyndon-Online-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div
class="topnews-title"><a
href="http://bcheights.com/arts-review/2016/a-fuller-picture-9/" title="A Lesson Learned from &#8216;Barry Lyndon&#8217;"> A Lesson Learned from &#8216;Barry Lyndon&#8217; </a></div></li><li
class="has-thumbnail"><div
class="topnews-thumbnail"><a
href="http://bcheights.com/arts-review/2016/mike-debus-paints-with-the-untapped-colors-in-us-all/" title="Mike Debus Paints with the Untapped Colors in Us All"><img
width="40" height="40" src="http://bcheights.com/wp-content/uploads/2016/09/IMG_3127-Online-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="IMG_3127 (Online)" srcset="http://bcheights.com/wp-content/uploads/2016/09/IMG_3127-Online-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2016/09/IMG_3127-Online-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2016/09/IMG_3127-Online-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div
class="topnews-title"><a
href="http://bcheights.com/arts-review/2016/mike-debus-paints-with-the-untapped-colors-in-us-all/" title="Mike Debus Paints with the Untapped Colors in Us All"> Mike Debus Paints with the Untapped Colors in Us All </a></div></li><li
class="has-thumbnail first"><div
class="topnews-thumbnail"><a
href="http://bcheights.com/metro/2016/a-blue-sarong-in-a-sea-of-pink-whales/" title="A Blue Sarong in a Sea of Pink Whales"><img
width="40" height="40" src="http://bcheights.com/wp-content/uploads/2016/09/metro-blue-bikini-01-110x110.png" class="attachment-40x40 size-40x40 wp-post-image" alt="metro blue bikini-01" srcset="http://bcheights.com/wp-content/uploads/2016/09/metro-blue-bikini-01-110x110.png 110w, http://bcheights.com/wp-content/uploads/2016/09/metro-blue-bikini-01-200x200.png 200w, http://bcheights.com/wp-content/uploads/2016/09/metro-blue-bikini-01-300x300.png 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div
class="topnews-title"><a
href="http://bcheights.com/metro/2016/a-blue-sarong-in-a-sea-of-pink-whales/" title="A Blue Sarong in a Sea of Pink Whales"> A Blue Sarong in a Sea of Pink Whales </a></div></li><li
class="has-thumbnail"><div
class="topnews-thumbnail"><a
href="http://bcheights.com/sports/column-sports/2016/obannon-v-ncaa-jenkins-case-future-legal-battles/" title="From Courts to Fields: Inside the Legal Battles Facing the NCAA"><img
width="40" height="40" src="http://bcheights.com/wp-content/uploads/2016/09/riley-column-110x110.png" class="attachment-40x40 size-40x40 wp-post-image" alt="O&#039;Bannon v. NCAA" srcset="http://bcheights.com/wp-content/uploads/2016/09/riley-column-110x110.png 110w, http://bcheights.com/wp-content/uploads/2016/09/riley-column-200x200.png 200w, http://bcheights.com/wp-content/uploads/2016/09/riley-column-300x300.png 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div
class="topnews-title"><a
href="http://bcheights.com/sports/column-sports/2016/obannon-v-ncaa-jenkins-case-future-legal-battles/" title="From Courts to Fields: Inside the Legal Battles Facing the NCAA"> From Courts to Fields: Inside the Legal Battles Facing the NCAA </a></div></li><li
class="has-thumbnail"><div
class="topnews-thumbnail"><a
href="http://bcheights.com/metro/2016/off-the-wall-uncovers-an-energetic-boston-graffiti-scene/" title="OFF THE WALL Uncovers an Energetic Boston Graffiti Scene"><img
width="40" height="40" src="http://bcheights.com/wp-content/uploads/2016/09/OTW12-Online-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="OTW12 Online" srcset="http://bcheights.com/wp-content/uploads/2016/09/OTW12-Online-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2016/09/OTW12-Online-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2016/09/OTW12-Online-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div
class="topnews-title"><a
href="http://bcheights.com/metro/2016/off-the-wall-uncovers-an-energetic-boston-graffiti-scene/" title="OFF THE WALL Uncovers an Energetic Boston Graffiti Scene"> OFF THE WALL Uncovers an Energetic Boston Graffiti Scene </a></div></li></ul></div></ul></div></div><div
class="wrap-navigation"> <nav
id="site-navigation" class="main-navigation navbar" role="navigation"><div
class="navbar-inner"> <button
class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button"> <span
class="icon-bar"></span> <span
class="icon-bar"></span> <span
class="icon-bar"></span> </button><button
class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" > <i
class="icon-search"></i> </button><a
class="small-logo hidden-desktop" rel="home" title="DW Focus" href="http://bcheights.com/">DW Focus</a><ul
class="social-links visible-desktop"></ul><div
class="search-collapse collapse"><form
method="get" name="searchForm" class="searchForm" action="http://bcheights.com/" role="search"> <input
type="text" class="field" name="s" value="" placeholder="Search &hellip;" /> <input
type="submit" class="submit" name="submit" value="Search" /></form></div><div
class="nav-collapse collapse"><ul
id="menu-menu-1" class="nav"><li
id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21 0"><a
href="http://bcheights.com/" class='menu-image-title-after'><span
class="menu-image-title">Home</span></a></li><li
id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item menu-parent-item menu-item-28 color-green 0"><a
href="http://bcheights.com/category/news/" class='menu-image-title-after'><span
class="menu-image-title">News</span></a><div
class="sub-mega-wrap"> <i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-320" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-320 active color-none 1"><a
href="http://bcheights.com/category/news/on-campus-news/" class='menu-image-title-after'><span
class="menu-image-title">On Campus</span></a></li><li
id="menu-item-327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327 color-none 1"><a
href="http://bcheights.com/category/news/off-campus-news/" class='menu-image-title-after'><span
class="menu-image-title">Off Campus</span></a></li><li
id="menu-item-82190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82190 color-none 1"><a
href="http://bcheights.com/category/news/administration/" class='menu-image-title-after'><span
class="menu-image-title">Administration</span></a></li><li
id="menu-item-412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412 color-none 1"><a
href="http://bcheights.com/category/news/academics-news/" class='menu-image-title-after'><span
class="menu-image-title">Academics</span></a></li><li
id="menu-item-413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413 color-none 1"><a
href="http://bcheights.com/category/news/athletics-news/" class='menu-image-title-after'><span
class="menu-image-title">Athletics</span></a></li><li
id="menu-item-95903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95903 color-green 1"><a
href="http://bcheights.com/category/news/features/" class='menu-image-title-after'><span
class="menu-image-title">Features</span></a></li></ul><div
class='subcat'><div
class='active' id='mn-latest-320'><ul
id='mn-latest-320'><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/2016/in-first-month-of-school-ucs-visits-spike-to-550/' title='In First Month of School, UCS Visits Spike to 550'> In First Month of School, UCS Visits Spike to 550</a><span> - 5 mins ago</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/2016/121497/' title='‘Stories Unite Us and Bring Us Together,’ Wesner Hosts Agape Lunch'> ‘Stories Unite Us and Bring Us Together,’ Wesner Hosts Agape Lunch</a><span> - 9 mins ago</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/2016/launch/' title='Conference Launches Student Careers'> Conference Launches Student Careers</a><span> - 10 mins ago</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/2016/ge-foundations-chief-medical-officer-shares-his-story-to-success/' title='GE Foundation’s Chief Medical Officer Shares His Story to Success'> GE Foundation’s Chief Medical Officer Shares His Story to Success</a><span> - 31 mins ago</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/2016/121488/' title='Four Experts Speak About Marketing, Technology in Their Fields'> Four Experts Speak About Marketing, Technology in Their Fields</a><span> - 33 mins ago</span></div></li></ul><a
href='http://bcheights.com/category/news/on-campus-news/' title=''>View all</a></div><div
class='' id='mn-latest-327'><ul
id='mn-latest-327'><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/2016/121540/' title='An Unwanted Guest: 249 Foster St. Robbed Tuesday Night'> An Unwanted Guest: 249 Foster St. Robbed Tuesday Night</a><span> - about 1 min ago</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/2016/242-foster-st-added-growing-list-off-campus-break-ins/' title='242 Foster St. Added to the Growing List of Off-Campus Break-Ins'> 242 Foster St. Added to the Growing List of Off-Campus Break-Ins</a><span> - September 26, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/2016/peter-krause-discusses-terrorism/' title='Professor Peter Krause Discusses Terrorism on &#8216;The Take,&#8217; &#8216;Live With Tamron&#8217;'> Professor Peter Krause Discusses Terrorism on &#8216;The Take,&#8217; &#8216;Live With Tamron&#8217;</a><span> - September 26, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/2016/men-found-trespassing-235-foster-according-students/' title='Men Found Trespassing at 235 Foster, According to Students'> Men Found Trespassing at 235 Foster, According to Students</a><span> - September 20, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/2016/man-shot-outside-popular-nightclub-left-in-critical-condition/' title='Man Shot Outside Popular Nightclub Left in Critical Condition'> Man Shot Outside Popular Nightclub Left in Critical Condition</a><span> - September 19, 2016</span></div></li></ul><a
href='http://bcheights.com/category/news/off-campus-news/' title=''>View all</a></div><div
class='' id='mn-latest-82190'><ul
id='mn-latest-82190'><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/2015/bc-ranked-29th-best-value-college-in-america/' title='BC Ranked 29th Best Value College In America'> BC Ranked 29th Best Value College In America</a><span> - September 20, 2015</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/2015/bc-professor-co-authors-shakespeare-mixology-book/' title='BC Professor Co-Authors Shakespeare Mixology Book'> BC Professor Co-Authors Shakespeare Mixology Book</a><span> - September 13, 2015</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/2015/a-look-at-the-class-of-2019/' title='In Numbers, A Snapshot Of The Class Of 2019'> In Numbers, A Snapshot Of The Class Of 2019</a><span> - September 9, 2015</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/2015/dean-of-graduate-school-of-social-work-steps-down/' title='Dean of Graduate School Of Social Work Steps Down'> Dean of Graduate School Of Social Work Steps Down</a><span> - September 3, 2015</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/on-campus-news/2015/bc-cable-launches-new-streaming-service/' title='BC Cable Launches New Streaming Service'> BC Cable Launches New Streaming Service</a><span> - September 3, 2015</span></div></li></ul><a
href='http://bcheights.com/category/news/administration/' title=''>View all</a></div><div
class='' id='mn-latest-412'><ul
id='mn-latest-412'><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/2016/history-professor-appear-c-span/' title='History Professor to Appear on C-SPAN'> History Professor to Appear on C-SPAN</a><span> - May 5, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/2016/despite-rise-admission-rate-2016-early-action-acceptances-maintained-rigorous-test-scores/' title='In Spite of Rise in Admission Rate, 2016 Early Action Acceptances Maintained Rigorous Test Scores'> In Spite of Rise in Admission Rate, 2016 Early Action Acceptances Maintained Rigorous Test Scores</a><span> - January 21, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/2015/songwriting-contest-highlights-poetry-anthologys-release/' title='Songwriting Contest Highlights Poetry Anthology’s Release'> Songwriting Contest Highlights Poetry Anthology’s Release</a><span> - November 23, 2015</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/2015/a-bridge-between-bc-law-and-undergraduate-studies/' title='A Bridge Between BC Law And Undergraduate Studies'> A Bridge Between BC Law And Undergraduate Studies</a><span> - November 4, 2015</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/2015/bc-ranked-29th-best-value-college-in-america/' title='BC Ranked 29th Best Value College In America'> BC Ranked 29th Best Value College In America</a><span> - September 20, 2015</span></div></li></ul><a
href='http://bcheights.com/category/news/academics-news/' title=''>View all</a></div><div
class='' id='mn-latest-413'><ul
id='mn-latest-413'><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/athletics-news/2016/allston-brighton-task-force-approves-brighton-campus-athletic-fields/' title='Allston-Brighton Task Force Approves Brighton Campus Athletic Fields'> Allston-Brighton Task Force Approves Brighton Campus Athletic Fields</a><span> - September 8, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/athletics-news/2016/boston-college-athletics-drop-news-twitter/' title='BC Athletics to Drop &#8220;News&#8221; From Twitter Handles'> BC Athletics to Drop &#8220;News&#8221; From Twitter Handles</a><span> - June 29, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/athletics-news/2016/bc-swimming-worried-new-pool-program-future-tom-groden-brad-bates/' title='Swim and Dive Coach Concerned About Plans for New Pool, Future of Program'> Swim and Dive Coach Concerned About Plans for New Pool, Future of Program</a><span> - April 28, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/athletics-news/2016/bc-irs-990-jim-christian-jerry-york-steve-addazio-salary/' title='IRS Form 990 Reveals Christian’s 2014-15 Salary, York’s Compensation Doubled'> IRS Form 990 Reveals Christian’s 2014-15 Salary, York’s Compensation Doubled</a><span> - April 24, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/athletics-news/2016/bc-athletics-football-turns-potential-fenway-game-vs-uconn/' title='BC Athletics Turns Down Potential Fenway Game vs. UConn'> BC Athletics Turns Down Potential Fenway Game vs. UConn</a><span> - March 25, 2016</span></div></li></ul><a
href='http://bcheights.com/category/news/athletics-news/' title=''>View all</a></div><div
class='' id='mn-latest-95903'><ul
id='mn-latest-95903'><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/features/2016/bite_into_this/' title='Food With Flair: With 14,000 Followers, One Sophomore Has Tapped Into Instagram'> Food With Flair: With 14,000 Followers, One Sophomore Has Tapped Into Instagram</a><span> - September 26, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/features/2016/2150-reaches-silver-standard/' title='2150 Comm. Ave. Reaches Silver Standard for Energy Efficiency'> 2150 Comm. Ave. Reaches Silver Standard for Energy Efficiency</a><span> - September 26, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/features/2016/top-irish-poet-scholar-louis-de-paor-comes-heights/' title='Top Irish Poet, Scholar Louis de Paor Comes to the Heights'> Top Irish Poet, Scholar Louis de Paor Comes to the Heights</a><span> - September 26, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/features/2016/becoming-myself-during-ups-and-downs-junior-year/' title='Becoming Myself During the Ups and Downs of Junior Year'> Becoming Myself During the Ups and Downs of Junior Year</a><span> - September 26, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/features/2016/a-history-majors-defense/' title='A History Major&#8217;s Defense: Using the Past to Inform the Future'> A History Major&#8217;s Defense: Using the Past to Inform the Future</a><span> - September 26, 2016</span></div></li></ul><a
href='http://bcheights.com/category/news/features/' title=''>View all</a></div></div></div></li><li
id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-30 color-orange 0"><a
href="http://bcheights.com/category/sports/" class='menu-image-title-after'><span
class="menu-image-title">Sports</span></a><div
class="sub-mega-wrap"> <i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-109981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109981 active color-none 1"><a
href="http://bcheights.com/category/sports/basketball/mbb/" class='menu-image-title-after'><span
class="menu-image-title">Men&#8217;s Basketball</span></a></li><li
id="menu-item-93991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93991 color-none 1"><a
href="http://bcheights.com/category/sports/basketball/wbb/" class='menu-image-title-after'><span
class="menu-image-title">Women&#8217;s Basketball</span></a></li><li
id="menu-item-329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329 color-none 1"><a
href="http://bcheights.com/category/sports/football/" class='menu-image-title-after'><span
class="menu-image-title">Football</span></a></li><li
id="menu-item-93992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93992 color-none 1"><a
href="http://bcheights.com/category/sports/hockey/mens-hockey/" class='menu-image-title-after'><span
class="menu-image-title">Men&#8217;s Hockey</span></a></li><li
id="menu-item-93993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93993 color-none 1"><a
href="http://bcheights.com/category/sports/hockey/womens-hockey/" class='menu-image-title-after'><span
class="menu-image-title">Women&#8217;s Hockey</span></a></li><li
id="menu-item-418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-418 color-none 1"><a
href="http://bcheights.com/category/sports/fall-sports/" class='menu-image-title-after'><span
class="menu-image-title">Fall</span></a></li><li
id="menu-item-420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-420 color-none 1"><a
href="http://bcheights.com/category/sports/winter-sports/" class='menu-image-title-after'><span
class="menu-image-title">Winter</span></a></li><li
id="menu-item-500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-500 color-none 1"><a
href="http://bcheights.com/category/sports/spring-sports/" class='menu-image-title-after'><span
class="menu-image-title">Spring</span></a></li><li
id="menu-item-109979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109979 color-none 1"><a
href="http://bcheights.com/category/sports/column-sports/" class='menu-image-title-after'><span
class="menu-image-title">Column</span></a></li></ul><div
class='subcat'><div
class='active' id='mn-latest-109981'><ul
id='mn-latest-109981'><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/basketball/mbb/2016/boston-college-mens-basketball-releases-2016-17-schedule/' title='Men&#8217;s Basketball Releases 2016-17 Schedule'> Men&#8217;s Basketball Releases 2016-17 Schedule</a><span> - September 15, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/basketball/mbb/2016/jim-christian-one-year-extension-bc/' title='Bates Inks Jim Christian to One-Year Extension'> Bates Inks Jim Christian to One-Year Extension</a><span> - August 15, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/basketball/mbb/2016/boston-college-lands-transfers-maurice-jeffers-jordan-chatman/' title='Christian Lands Transfers Maurice Jeffers, Jordan Chatman'> Christian Lands Transfers Maurice Jeffers, Jordan Chatman</a><span> - July 14, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/basketball/mbb/2016/skinners-frate-train-the-basketball-tournament-pete-frates/' title='In The Basketball Tournament, Former Eagles Played for Pete Frates'> In The Basketball Tournament, Former Eagles Played for Pete Frates</a><span> - July 11, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/basketball/mbb/2016/sammy-barnes-thompkins-transfer-per-reports/' title='Sammy Barnes-Thompkins to Transfer, Per Reports'> Sammy Barnes-Thompkins to Transfer, Per Reports</a><span> - June 22, 2016</span></div></li></ul><a
href='http://bcheights.com/category/sports/basketball/mbb/' title=''>View all</a></div><div
class='' id='mn-latest-93991'><ul
id='mn-latest-93991'><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/basketball/wbb/2016/mariella-fasoula-heights-breakout-female-athlete-2015-16/' title='2015-16 Breakout Female Athlete of the Year: Mariella Fasoula'> 2015-16 Breakout Female Athlete of the Year: Mariella Fasoula</a><span> - May 4, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/featured-column/2016/ncaa-uconn-womens-basketball-dominance-auriemma/' title='The NCAA Desperately Needs UConn Women&#8217;s Basketball'> The NCAA Desperately Needs UConn Women&#8217;s Basketball</a><span> - April 6, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/basketball/wbb/2016/bc-womens-basketball-ella-awobajo-virginia-tech-acc-tournament/' title='Ella Awobajo&#8217;s Double-Double Leads Eagles Past Hokies in ACC Tournament'> Ella Awobajo&#8217;s Double-Double Leads Eagles Past Hokies in ACC Tournament</a><span> - March 2, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/basketball/wbb/2016/bc-womens-basketball-drops-regular-season-finale-to-notre-dame/' title='Eagles Drop Regular-Season Finale to Notre Dame'> Eagles Drop Regular-Season Finale to Notre Dame</a><span> - February 27, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/basketball/wbb/2016/bc-womens-basketball-falters-on-senior-night-to-syracuse/' title='Eagles Falter on Senior Night to Syracuse'> Eagles Falter on Senior Night to Syracuse</a><span> - February 26, 2016</span></div></li></ul><a
href='http://bcheights.com/category/sports/basketball/wbb/' title=''>View all</a></div><div
class='' id='mn-latest-329'><ul
id='mn-latest-329'><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/football/2016/boston-college-football-buffalo-game/' title='Boston College Looks to Hit Offensive Stride Against Buffalo'> Boston College Looks to Hit Offensive Stride Against Buffalo</a><span> - about 1 hour ago</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/football/2016/boston-college-football-growth-buffalo/' title='Eagles Look to Continue Growth With Victory Against Buffalo'> Eagles Look to Continue Growth With Victory Against Buffalo</a><span> - about 1 hour ago</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/football/2016/boston-college-football-blowout-wagner-improvement/' title='Despite Wagner Blowout, Addazio Sees Room for Improvement'> Despite Wagner Blowout, Addazio Sees Room for Improvement</a><span> - September 24, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/football/2016/boston-college-football-home-opener-throttles-fcs-wagner/' title='In Home Opener, Football Throttles FCS Wagner'> In Home Opener, Football Throttles FCS Wagner</a><span> - September 24, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/football/2016/boston-college-football-win-wagner/' title='Eagles Poised for Bounce-Back Win Against Lowly Wagner'> Eagles Poised for Bounce-Back Win Against Lowly Wagner</a><span> - September 22, 2016</span></div></li></ul><a
href='http://bcheights.com/category/sports/football/' title=''>View all</a></div><div
class='' id='mn-latest-93992'><ul
id='mn-latest-93992'><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/hockey/mens-hockey/2016/boston-college-mens-hockey-releases-2016-17-schedule/' title='Men&#8217;s Hockey Releases 2016-17 Schedule'> Men&#8217;s Hockey Releases 2016-17 Schedule</a><span> - September 15, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/hockey/mens-hockey/2016/zach-sanford-washington-capitals-signing/' title='Zach Sanford Becomes Seventh Underclassman to Leave BC'> Zach Sanford Becomes Seventh Underclassman to Leave BC</a><span> - July 11, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/hockey/mens-hockey/2016/boston-college-casey-fitzgerald-two-commits-selected-2016-nhl-draft/' title='Casey Fitzgerald, Two Commits, Selected in 2016 NHL Entry Draft'> Casey Fitzgerald, Two Commits, Selected in 2016 NHL Entry Draft</a><span> - June 28, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/hockey/mens-hockey/2016/ian-mccoshen-becomes-sixth-underclassman-leave-mens-hockey/' title='Ian McCoshen Becomes Sixth Underclassman to Leave Men&#8217;s Hockey'> Ian McCoshen Becomes Sixth Underclassman to Leave Men&#8217;s Hockey</a><span> - June 22, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/hockey/mens-hockey/2016/thatcher-demko-to-sign-with-vancouver-canucks/' title='Thatcher Demko Officially Signs with Vancouver Canucks'> Thatcher Demko Officially Signs with Vancouver Canucks</a><span> - April 20, 2016</span></div></li></ul><a
href='http://bcheights.com/category/sports/hockey/mens-hockey/' title=''>View all</a></div><div
class='' id='mn-latest-93993'><ul
id='mn-latest-93993'><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/column-sports/2016/bc-womens-hockey-retire-alex-carpenters-no-5-right-now/' title='Why Wait? BC Should Retire Alex Carpenter&#8217;s No. 5 Right Now'> Why Wait? BC Should Retire Alex Carpenter&#8217;s No. 5 Right Now</a><span> - September 26, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/hockey/womens-hockey/2016/boston-college-womens-hockey-exhibition-boston-pride/' title='In Exhibition Against NWHL&#8217;s Pride, Women&#8217;s Hockey Breaks in Players in New Roles'> In Exhibition Against NWHL&#8217;s Pride, Women&#8217;s Hockey Breaks in Players in New Roles</a><span> - September 23, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/hockey/womens-hockey/2016/boston-college-womens-hockey-releases-2016-17-schedule/' title='Women&#8217;s Hockey Releases 2016-17 Schedule'> Women&#8217;s Hockey Releases 2016-17 Schedule</a><span> - September 8, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/person-of-the-year/2016/katie-crowley-the-heights-person-of-the-year-2015-16/' title='Person of the Year: Katie Crowley'> Person of the Year: Katie Crowley</a><span> - May 5, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/hockey/womens-hockey/2016/2015-16-female-athletes-year-alex-carpenter-haley-skarupa/' title='2015-16 Female Athletes of the Year: Alex Carpenter and Haley Skarupa'> 2015-16 Female Athletes of the Year: Alex Carpenter and Haley Skarupa</a><span> - May 4, 2016</span></div></li></ul><a
href='http://bcheights.com/category/sports/hockey/womens-hockey/' title=''>View all</a></div><div
class='' id='mn-latest-418'><ul
id='mn-latest-418'><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/fall-sports/2016/boston-college-volleyball-north-carolina-syracuse-losing-streak/' title='BC Falls to North Carolina, Syracuse to Extend Losing Streak'> BC Falls to North Carolina, Syracuse to Extend Losing Streak</a><span> - September 26, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/fall-sports/2016/boston-college-womens-soccer-overtime-loss-louisville/' title='Eagles Blow Late Lead in Overtime Loss to Louisville'> Eagles Blow Late Lead in Overtime Loss to Louisville</a><span> - September 26, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/fall-sports/2016/boston-college-field-hockey-umass-overtime/' title='Despite Lytle&#8217;s Goals, Massachusetts Stuns Field Hockey in Overtime'> Despite Lytle&#8217;s Goals, Massachusetts Stuns Field Hockey in Overtime</a><span> - September 26, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/fall-sports/2016/boston-college-mens-soccer-nils-bruening-north-carolina/' title='Men&#8217;s Soccer Overcome by Bruening, No. 9 North Carolina'> Men&#8217;s Soccer Overcome by Bruening, No. 9 North Carolina</a><span> - September 24, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/fall-sports/2016/boston-college-field-hockey-falters-virginia-overtime-defeat/' title='Field Hockey Falters to Virginia in Overtime Defeat'> Field Hockey Falters to Virginia in Overtime Defeat</a><span> - September 24, 2016</span></div></li></ul><a
href='http://bcheights.com/category/sports/fall-sports/' title=''>View all</a></div><div
class='' id='mn-latest-420'><ul
id='mn-latest-420'><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/winter-sports/2016/renee-bichette-bc-fencing/' title='Fencer Renee Bichette Has Made a Name for Herself at BC'> Fencer Renee Bichette Has Made a Name for Herself at BC</a><span> - April 14, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/winter-sports/2016/roundup-mens-tennis-sweeps-uconn-bc-softball-wins-three-games-over-weekend/' title='Roundup: Men&#8217;s Tennis Sweeps UConn, Softball Wins Three Games Over Weekend'> Roundup: Men&#8217;s Tennis Sweeps UConn, Softball Wins Three Games Over Weekend</a><span> - February 28, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/winter-sports/2016/roundup-fencing-claims-new-england-title/' title='Roundup: Fencing Claims New England Title'> Roundup: Fencing Claims New England Title</a><span> - February 21, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/winter-sports/2016/roundup-katya-vasilyev-dominates-as-tennis-splits-weekend/' title='Roundup: Katya Vasilyev Dominates as Tennis Splits Weekend'> Roundup: Katya Vasilyev Dominates as Tennis Splits Weekend</a><span> - February 15, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/winter-sports/2016/roundup-womens-tennis-impresses-against-harvard-and-umass/' title='Roundup: Women&#8217;s Tennis Impresses Against Harvard and UMass'> Roundup: Women&#8217;s Tennis Impresses Against Harvard and UMass</a><span> - January 31, 2016</span></div></li></ul><a
href='http://bcheights.com/category/sports/winter-sports/' title=''>View all</a></div><div
class='' id='mn-latest-500'><ul
id='mn-latest-500'><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/spring-sports/2016/boston-college-baseball-jim-foster-army-nick-sciortino-mike-king/' title='Pitching Coach Jim Foster Departs, Will Join Army; Sciortino and King Head to Pros'> Pitching Coach Jim Foster Departs, Will Join Army; Sciortino and King Head to Pros</a><span> - June 24, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/spring-sports/2016/boston-college-baseball-miami-super-regional-jacob-stevens/' title='Birdball&#8217;s Magical Run Ends in Game Three of Super Regional'> Birdball&#8217;s Magical Run Ends in Game Three of Super Regional</a><span> - June 12, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/spring-sports/2016/boston-college-baseball-miami-super-regional-mike-king/' title='Behind King and Bigras, Birdball Battles Back to Take Game Two of Super Regional'> Behind King and Bigras, Birdball Battles Back to Take Game Two of Super Regional</a><span> - June 11, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/spring-sports/2016/boston-college-baseball-miami-super-regional-justin-dunn/' title='Comeback Too Late for Birdball in Super Regional Opener Against Miami'> Comeback Too Late for Birdball in Super Regional Opener Against Miami</a><span> - June 11, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/spring-sports/2016/justin-dunn-bc-baseball-drafted-in-first-round/' title='Justin Dunn Drafted 19th Overall by the New York Mets'> Justin Dunn Drafted 19th Overall by the New York Mets</a><span> - June 9, 2016</span></div></li></ul><a
href='http://bcheights.com/category/sports/spring-sports/' title=''>View all</a></div><div
class='' id='mn-latest-109979'><ul
id='mn-latest-109979'><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/column-sports/2016/obannon-v-ncaa-jenkins-case-future-legal-battles/' title='From Courts to Fields: Inside the Legal Battles Facing the NCAA'> From Courts to Fields: Inside the Legal Battles Facing the NCAA</a><span> - 55 mins ago</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/column-sports/2016/boston-college-football-competitive-acc/' title='Internal Musings on the State of Boston College Athletics'> Internal Musings on the State of Boston College Athletics</a><span> - about 1 hour ago</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/column-sports/2016/bc-womens-hockey-retire-alex-carpenters-no-5-right-now/' title='Why Wait? BC Should Retire Alex Carpenter&#8217;s No. 5 Right Now'> Why Wait? BC Should Retire Alex Carpenter&#8217;s No. 5 Right Now</a><span> - September 26, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/column-sports/2016/weekend-away-reminds-love-college-football/' title='A Weekend Away From BC Reminds Me Why I Love College Football'> A Weekend Away From BC Reminds Me Why I Love College Football</a><span> - September 18, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/column-sports/2016/official-entered-renaissance-athlete-activism/' title='It&#8217;s Official: We Have Entered the Renaissance of Athlete Activism'> It&#8217;s Official: We Have Entered the Renaissance of Athlete Activism</a><span> - September 14, 2016</span></div></li></ul><a
href='http://bcheights.com/category/sports/column-sports/' title=''>View all</a></div></div></div></li><li
id="menu-item-52021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-52021 color-blue 0"><a
href="http://bcheights.com/category/arts-review/" class='menu-image-title-after'><span
class="menu-image-title">Arts &#038; Review</span></a><div
class="sub-mega-wrap"> <i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-52026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52026 active color-none 1"><a
href="http://bcheights.com/category/arts-review/on-campus/" class='menu-image-title-after'><span
class="menu-image-title">On Campus</span></a></li><li
id="menu-item-52025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52025 color-none 1"><a
href="http://bcheights.com/category/arts-review/off-campus/" class='menu-image-title-after'><span
class="menu-image-title">Off Campus</span></a></li><li
id="menu-item-52022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52022 color-none 1"><a
href="http://bcheights.com/category/arts-review/fashion/" class='menu-image-title-after'><span
class="menu-image-title">Fashion</span></a></li><li
id="menu-item-52023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52023 color-none 1"><a
href="http://bcheights.com/category/arts-review/movies/" class='menu-image-title-after'><span
class="menu-image-title">Movies</span></a></li><li
id="menu-item-52024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52024 color-none 1"><a
href="http://bcheights.com/category/arts-review/music/" class='menu-image-title-after'><span
class="menu-image-title">Music</span></a></li><li
id="menu-item-101218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101218 color-none 1"><a
href="http://bcheights.com/category/arts-review/podcast/" class='menu-image-title-after'><span
class="menu-image-title">Podcast</span></a></li><li
id="menu-item-115469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115469 color-none 1"><a
href="http://bcheights.com/category/arts-review/scene/" class='menu-image-title-after'><span
class="menu-image-title">Scene</span></a></li><li
id="menu-item-93780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93780 color-none 1"><a
href="http://bcheights.com/category/arts-review/television/" class='menu-image-title-after'><span
class="menu-image-title">Television</span></a></li></ul><div
class='subcat'><div
class='active' id='mn-latest-52026'><ul
id='mn-latest-52026'><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/hop-on-pops-on-heights/' title='The Pops Just Keep on Coming: 24 Years of &#8216;Pops on the Heights&#8217;'> The Pops Just Keep on Coming: 24 Years of &#8216;Pops on the Heights&#8217;</a><span> - 18 mins ago</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/mike-debus-paints-with-the-untapped-colors-in-us-all/' title='Mike Debus Paints with the Untapped Colors in Us All'> Mike Debus Paints with the Untapped Colors in Us All</a><span> - 54 mins ago</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/pops-take-heights-amy-schumer-green-day-weekend-arts/' title='Pops Take on the Heights, Amy Schumer, and Green Day This Weekend in the Arts'> Pops Take on the Heights, Amy Schumer, and Green Day This Weekend in the Arts</a><span> - about 1 hour ago</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/historic-roots-unearthed-1916-irish-rebellion-documentary/' title='Historic Roots Unearthed in &#8216;1916: The Irish Rebellion&#8217; Documentary'> Historic Roots Unearthed in &#8216;1916: The Irish Rebellion&#8217; Documentary</a><span> - 6 hours ago</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/the-solo-voice/' title='Violinist Daniel Stepner Graces Gasson Audience with Solo Setlist'> Violinist Daniel Stepner Graces Gasson Audience with Solo Setlist</a><span> - September 25, 2016</span></div></li></ul><a
href='http://bcheights.com/category/arts-review/on-campus/' title=''>View all</a></div><div
class='' id='mn-latest-52025'><ul
id='mn-latest-52025'><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/pops-take-heights-amy-schumer-green-day-weekend-arts/' title='Pops Take on the Heights, Amy Schumer, and Green Day This Weekend in the Arts'> Pops Take on the Heights, Amy Schumer, and Green Day This Weekend in the Arts</a><span> - about 1 hour ago</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/storks-fly-lynyrd-skynyrd-free-bird-boston-symphony-soars-weekend-arts/' title='&#8216;Storks&#8217; Fly, Lynyrd Skynyrd is a Free Bird, and Boston Symphony Soars This Weekend in the Arts'> &#8216;Storks&#8217; Fly, Lynyrd Skynyrd is a Free Bird, and Boston Symphony Soars This Weekend in the Arts</a><span> - September 22, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/rough-cuts-and-new-works-with-ryan-bradley/' title='Rough Cuts and New Works with Ryan Bradley'> Rough Cuts and New Works with Ryan Bradley</a><span> - September 21, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/alice-chains-jim-gaffigin-cappella-fest-weekend-arts/' title='Alice in Chains, Jim Gaffigan, and A Cappella Fest This Weekend in the Arts'> Alice in Chains, Jim Gaffigan, and A Cappella Fest This Weekend in the Arts</a><span> - September 14, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/fresh-squeezed-juice-concert/' title='Beginning its Final Year at BC, Juice Proves it is Still Fresh'> Beginning its Final Year at BC, Juice Proves it is Still Fresh</a><span> - September 11, 2016</span></div></li></ul><a
href='http://bcheights.com/category/arts-review/off-campus/' title=''>View all</a></div><div
class='' id='mn-latest-52022'><ul
id='mn-latest-52022'><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/matthew-mcchienzie-feature/' title='Spring into Fashion with Denim, Chokers, and Cartoon Apparel'> Spring into Fashion with Denim, Chokers, and Cartoon Apparel</a><span> - March 31, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2015/fresh-prince-meets-fashion-in-aso-show/' title='Fresh Prince Meets Fashion In ASO Show'> Fresh Prince Meets Fashion In ASO Show</a><span> - November 15, 2015</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/column/2015/the-west-takes-over-east-coast-fashion/' title='The West Takes Over East Coast Fashion'> The West Takes Over East Coast Fashion</a><span> - November 4, 2015</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2015/rousteings-balmain-campaign-blends-high-french-fashion-with-pop-culture/' title='Rousteing&#8217;s Balmain Blends High French Fashion With Pop Culture'> Rousteing&#8217;s Balmain Blends High French Fashion With Pop Culture</a><span> - October 28, 2015</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2015/fall-survival-guide-go-big-and-fuzzy-or-go-home/' title='Fall Survival Guide: Go Big And Fuzzy Or Go Home'> Fall Survival Guide: Go Big And Fuzzy Or Go Home</a><span> - October 7, 2015</span></div></li></ul><a
href='http://bcheights.com/category/arts-review/fashion/' title=''>View all</a></div><div
class='' id='mn-latest-52023'><ul
id='mn-latest-52023'><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/disney-is-dead/' title='Disney is Dead'> Disney is Dead</a><span> - 57 mins ago</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/historic-roots-unearthed-1916-irish-rebellion-documentary/' title='Historic Roots Unearthed in &#8216;1916: The Irish Rebellion&#8217; Documentary'> Historic Roots Unearthed in &#8216;1916: The Irish Rebellion&#8217; Documentary</a><span> - 6 hours ago</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/the-magnificent-seven-aptly-pays-homage-westerns-self-aware-fashion/' title='&#8216;The Magnificent Seven&#8217; Aptly Pays Homage to Westerns in Self-Aware Fashion'> &#8216;The Magnificent Seven&#8217; Aptly Pays Homage to Westerns in Self-Aware Fashion</a><span> - September 25, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/like-old-wives-tale-storks-delivers-familiar-package/' title='Like an Old Wives&#8217; Tale, &#8216;Storks&#8217; Delivers a Familiar Package'> Like an Old Wives&#8217; Tale, &#8216;Storks&#8217; Delivers a Familiar Package</a><span> - September 25, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/tell-the-prime-minister-discusses-shifting-attitudes-toward-nuclear-energy/' title='&#8216;Tell the Prime Minister&#8217; Discusses Shifting Attitudes Toward Nuclear Energy'> &#8216;Tell the Prime Minister&#8217; Discusses Shifting Attitudes Toward Nuclear Energy</a><span> - September 25, 2016</span></div></li></ul><a
href='http://bcheights.com/category/arts-review/movies/' title=''>View all</a></div><div
class='' id='mn-latest-52024'><ul
id='mn-latest-52024'><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/idina-menzel-embrarks-on-solo-album-cannot-let-go-of-past-successes/' title='Idina Menzel Embrarks on Another Solo Album, Cannot Let Go of Past Successes'> Idina Menzel Embrarks on Another Solo Album, Cannot Let Go of Past Successes</a><span> - 41 mins ago</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/channeling-spacys-skill-tom-odells-here-i-am-is-haunting/' title='Channeling Spacy&#8217;s Skill, Tom Odell&#8217;s &#8220;Here I Am&#8221; Is Haunting'> Channeling Spacy&#8217;s Skill, Tom Odell&#8217;s &#8220;Here I Am&#8221; Is Haunting</a><span> - 43 mins ago</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/passengers-latest-album-is-broken-as-the-morning-washed-up-as-the-sea/' title='Passenger&#8217;s Latest Album is Broken as the Morning, Washed Up as the Sea'> Passenger&#8217;s Latest Album is Broken as the Morning, Washed Up as the Sea</a><span> - 11 hours ago</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/dirty-projectors-goldlink-and-hamilton-leithauser-this-week-in-singles/' title='Dirty Projectors, GoldLink, and Hamilton Leithauser This Week in Singles'> Dirty Projectors, GoldLink, and Hamilton Leithauser This Week in Singles</a><span> - 11 hours ago</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/the-solo-voice/' title='Violinist Daniel Stepner Graces Gasson Audience with Solo Setlist'> Violinist Daniel Stepner Graces Gasson Audience with Solo Setlist</a><span> - September 25, 2016</span></div></li></ul><a
href='http://bcheights.com/category/arts-review/music/' title=''>View all</a></div><div
class='' id='mn-latest-101218'><ul
id='mn-latest-101218'><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/scene-heard-6-tvbubble-talk/' title='Scene &#038; Heard 6 &#8211; TV/Bubble Talk'> Scene &#038; Heard 6 &#8211; TV/Bubble Talk</a><span> - April 4, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/podcast/2016/scene-heard-5/' title='Scene &#038; Heard 5 — Chris Vu'> Scene &#038; Heard 5 — Chris Vu</a><span> - March 29, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2015/scene-heard-4-sean-seaver/' title='Scene &#038; Heard 4 &#8211; Sean Seaver'> Scene &#038; Heard 4 &#8211; Sean Seaver</a><span> - November 19, 2015</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2015/scene-and-heard-3-the-kelleher-sisters/' title='Scene And Heard 3 &#8211; The Kelleher Sisters'> Scene And Heard 3 &#8211; The Kelleher Sisters</a><span> - October 14, 2015</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2015/scene-and-heard-2-joe-larocca/' title='Scene And Heard 2 &#8211; Joe LaRocca'> Scene And Heard 2 &#8211; Joe LaRocca</a><span> - September 19, 2015</span></div></li></ul><a
href='http://bcheights.com/category/arts-review/podcast/' title=''>View all</a></div><div
class='' id='mn-latest-115469'><ul
id='mn-latest-115469'><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/hop-on-pops-on-heights/' title='The Pops Just Keep on Coming: 24 Years of &#8216;Pops on the Heights&#8217;'> The Pops Just Keep on Coming: 24 Years of &#8216;Pops on the Heights&#8217;</a><span> - 18 mins ago</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/mcmullen-moves-to-brighton-beckons-a-new-beginning-for-the-museum/' title='McMullen Moves to Brighton, Beckons a New Beginning for the Museum'> McMullen Moves to Brighton, Beckons a New Beginning for the Museum</a><span> - September 15, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/hbos-westworld-set-to-explore-the-realm-of-moral-outlaws/' title='HBO&#8217;s &#8216;Westworld&#8217; Set to Explore The Realm of Moral Outlaws'> HBO&#8217;s &#8216;Westworld&#8217; Set to Explore The Realm of Moral Outlaws</a><span> - September 8, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/marvel-gears-up-for-another-dark-soulful-spectacle-with-luke-cage/' title='Marvel Gears Up for Another Dark, Soulful Spectacle with &#8216;Luke Cage&#8217;'> Marvel Gears Up for Another Dark, Soulful Spectacle with &#8216;Luke Cage&#8217;</a><span> - September 7, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/new-girl-brings-new-romantic-mishaps-in-season-six/' title='&#8216;New Girl&#8217; Brings New Romantic Mishaps in Season Six'> &#8216;New Girl&#8217; Brings New Romantic Mishaps in Season Six</a><span> - September 7, 2016</span></div></li></ul><a
href='http://bcheights.com/category/arts-review/scene/' title=''>View all</a></div><div
class='' id='mn-latest-93780'><ul
id='mn-latest-93780'><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/transparent-continues-harness-emotional-essence-season-3/' title='&#8216;Transparent&#8217; Continues to Harness Emotional Essence in Season 3'> &#8216;Transparent&#8217; Continues to Harness Emotional Essence in Season 3</a><span> - 40 mins ago</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/unconventional-policing-brooklyn-nine-nine-continues-crack-case/' title='Unconventional Policing in &#8216;Brooklyn Nine-Nine&#8217; Continues Cracking the Case'> Unconventional Policing in &#8216;Brooklyn Nine-Nine&#8217; Continues Cracking the Case</a><span> - September 25, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/internet-heavy-hitter-high-maintenance-starts-deal-hbo/' title='Internet Heavy Hitter &#8216;High Maintenance&#8217; Starts to Deal on HBO'> Internet Heavy Hitter &#8216;High Maintenance&#8217; Starts to Deal on HBO</a><span> - September 22, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/south-park-starts-to-steer-in-the-wrong-direction/' title='&#8216;South Park&#8217; Starts to Steer in the Wrong Direction'> &#8216;South Park&#8217; Starts to Steer in the Wrong Direction</a><span> - September 19, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/son-of-zorn-pits-stereotypical-masculinity-against-modern-age/' title='&#8216;Son of Zorn&#8217; Pits Stereotypic Masculinity Against the Modern Age'> &#8216;Son of Zorn&#8217; Pits Stereotypic Masculinity Against the Modern Age</a><span> - September 15, 2016</span></div></li></ul><a
href='http://bcheights.com/category/arts-review/television/' title=''>View all</a></div></div></div></li><li
id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-29 color-yellow 0"><a
href="http://bcheights.com/category/opinions/" class='menu-image-title-after'><span
class="menu-image-title">Opinions</span></a><div
class="sub-mega-wrap"> <i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-94702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94702 active color-none 1"><a
href="http://bcheights.com/category/column/" class='menu-image-title-after'><span
class="menu-image-title">Column</span></a></li><li
id="menu-item-328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328 color-none 1"><a
href="http://bcheights.com/category/opinions/editorials/" class='menu-image-title-after'><span
class="menu-image-title">Editorials</span></a></li><li
id="menu-item-416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-416 color-none 1"><a
href="http://bcheights.com/category/opinions/op-ed/" class='menu-image-title-after'><span
class="menu-image-title">Op-Ed</span></a></li><li
id="menu-item-417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417 color-none 1"><a
href="http://bcheights.com/category/opinions/letters-to-the-editor/" class='menu-image-title-after'><span
class="menu-image-title">Letters To The Editor</span></a></li></ul><div
class='subcat'><div
class='active' id='mn-latest-94702'><ul
id='mn-latest-94702'><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/a-fuller-picture-9/' title='A Lesson Learned from &#8216;Barry Lyndon&#8217;'> A Lesson Learned from &#8216;Barry Lyndon&#8217;</a><span> - 47 mins ago</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/a-blue-sarong-in-a-sea-of-pink-whales/' title='A Blue Sarong in a Sea of Pink Whales'> A Blue Sarong in a Sea of Pink Whales</a><span> - 54 mins ago</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/disney-is-dead/' title='Disney is Dead'> Disney is Dead</a><span> - 57 mins ago</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/features/2016/becoming-myself-during-ups-and-downs-junior-year/' title='Becoming Myself During the Ups and Downs of Junior Year'> Becoming Myself During the Ups and Downs of Junior Year</a><span> - September 26, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/features/2016/a-history-majors-defense/' title='A History Major&#8217;s Defense: Using the Past to Inform the Future'> A History Major&#8217;s Defense: Using the Past to Inform the Future</a><span> - September 26, 2016</span></div></li></ul><a
href='http://bcheights.com/category/column/' title=''>View all</a></div><div
class='' id='mn-latest-328'><ul
id='mn-latest-328'><li ><div
class='subcat-title'><a
href='http://bcheights.com/opinions/2016/startup-shows-usefulness-shea-center-accelerators/' title='Startup Shows Usefulness of Shea Center and Accelerators'> Startup Shows Usefulness of Shea Center and Accelerators</a><span> - 2 hours ago</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/opinions/2016/an-earlier-more-comprehensive-launch-career-program/' title='An Earlier, More Comprehensive Launch Career Program'> An Earlier, More Comprehensive Launch Career Program</a><span> - 2 hours ago</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/opinions/2016/admin-respond-sa-resource-center-resolution/' title='Admin Should Respond to SA Resource Center Resolution'> Admin Should Respond to SA Resource Center Resolution</a><span> - September 25, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/opinions/2016/2150-silver-rating-good-sign-work-continue/' title='2150 Silver Rating is Good Sign, Work Should Continue'> 2150 Silver Rating is Good Sign, Work Should Continue</a><span> - September 25, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/opinions/2016/extended-library-hours-necessary-students/' title='Extended Library Hours are Necessary for Students'> Extended Library Hours are Necessary for Students</a><span> - September 21, 2016</span></div></li></ul><a
href='http://bcheights.com/category/opinions/editorials/' title=''>View all</a></div><div
class='' id='mn-latest-416'><ul
id='mn-latest-416'><li ><div
class='subcat-title'><a
href='http://bcheights.com/opinions/2016/looking-past-technology/' title='Looking Past Technology'> Looking Past Technology</a><span> - 2 hours ago</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/opinions/2016/leading-eagles-israel/' title='Leading Eagles for Israel'> Leading Eagles for Israel</a><span> - 2 hours ago</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/opinions/2016/trump-reveals-americas-problems/' title='How Trump Reveals America&#8217;s Problems'> How Trump Reveals America&#8217;s Problems</a><span> - 2 hours ago</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/opinions/2016/defense-donald-trump/' title='A Defense of Donald Trump'> A Defense of Donald Trump</a><span> - 2 hours ago</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/opinions/2016/where-have-all-the-strangers-gone/' title='Where Have all the Strangers Gone?'> Where Have all the Strangers Gone?</a><span> - September 25, 2016</span></div></li></ul><a
href='http://bcheights.com/category/opinions/op-ed/' title=''>View all</a></div><div
class='' id='mn-latest-417'><ul
id='mn-latest-417'><li ><div
class='subcat-title'><a
href='http://bcheights.com/opinions/2016/lte-dean-students-thomas-mogan-pens-open-letter-response-parking-sign-slur/' title='LTE: Dean of Students Thomas Mogan Pens Open Letter in Response to Parking Sign Slur'> LTE: Dean of Students Thomas Mogan Pens Open Letter in Response to Parking Sign Slur</a><span> - September 21, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/opinions/2016/student-staff-members-womens-center-respond-parking-sign-defaced-anti-gay-slur/' title='LTE: Student Staff Members of the Women’s Center Respond to “Parking Sign Defaced With Anti-Gay Slur”'> LTE: Student Staff Members of the Women’s Center Respond to “Parking Sign Defaced With Anti-Gay Slur”</a><span> - September 21, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/opinions/2016/glc-members-respond-parking-sign-defaced-anti-gay-slur/' title='LTE: GLC Members Respond to “Parking Sign Defaced With Anti-Gay Slur”'> LTE: GLC Members Respond to “Parking Sign Defaced With Anti-Gay Slur”</a><span> - September 21, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/opinions/2016/lte-response-vandalized-sign-indicates-lgbtq-problems-campus/' title='LTE: A Response to: &#8220;Vandalized Sign Indicates LGBTQ Problems on Campus&#8221;'> LTE: A Response to: &#8220;Vandalized Sign Indicates LGBTQ Problems on Campus&#8221;</a><span> - September 20, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/opinions/2016/lte-a-response-to-johnson-and-the-future-of-third-parties/' title='LTE: A Response to “Johnson and the Future of Third Parties”'> LTE: A Response to “Johnson and the Future of Third Parties”</a><span> - September 14, 2016</span></div></li></ul><a
href='http://bcheights.com/category/opinions/letters-to-the-editor/' title=''>View all</a></div></div></div></li><li
id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-27 color-cyan 0"><a
href="http://bcheights.com/category/metro/" class='menu-image-title-after'><span
class="menu-image-title">Metro</span></a><div
class="sub-mega-wrap"> <i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-409 active color-none 1"><a
href="http://bcheights.com/category/metro/city/" class='menu-image-title-after'><span
class="menu-image-title">City</span></a></li><li
id="menu-item-410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410 color-none 1"><a
href="http://bcheights.com/category/metro/politics/" class='menu-image-title-after'><span
class="menu-image-title">Politics</span></a></li><li
id="menu-item-326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326 color-none 1"><a
href="http://bcheights.com/category/metro/food/" class='menu-image-title-after'><span
class="menu-image-title">Food</span></a></li><li
id="menu-item-325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325 color-none 1"><a
href="http://bcheights.com/category/metro/colleges/" class='menu-image-title-after'><span
class="menu-image-title">Colleges</span></a></li><li
id="menu-item-324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324 color-none 1"><a
href="http://bcheights.com/category/metro/business/" class='menu-image-title-after'><span
class="menu-image-title">Business</span></a></li><li
id="menu-item-411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411 color-none 1"><a
href="http://bcheights.com/category/metro/boston-sports/" class='menu-image-title-after'><span
class="menu-image-title">Sports</span></a></li></ul><div
class='subcat'><div
class='active' id='mn-latest-409'><ul
id='mn-latest-409'><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/off-the-wall-uncovers-an-energetic-boston-graffiti-scene/' title='OFF THE WALL Uncovers an Energetic Boston Graffiti Scene'> OFF THE WALL Uncovers an Energetic Boston Graffiti Scene</a><span> - 56 mins ago</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/michael-sandel-talks-democracy-at-hubweek-faneuil-forum/' title='Michael Sandel Talks Democracy at HUBweek Faneuil Forum'> Michael Sandel Talks Democracy at HUBweek Faneuil Forum</a><span> - 59 mins ago</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/hubweek-balance-absurd-practical/' title='HUBweek: A Balance Between the Absurd and the Practical'> HUBweek: A Balance Between the Absurd and the Practical</a><span> - 60 mins ago</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/public-trust-just-say-it-to-me-straight/' title='Public Trust: Just Say It to Me Straight'> Public Trust: Just Say It to Me Straight</a><span> - September 22, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/food-festival-draws-crowds-local-sustainable-options/' title='Food Festival Draws Crowds to Local and Sustainable Options'> Food Festival Draws Crowds to Local and Sustainable Options</a><span> - September 22, 2016</span></div></li></ul><a
href='http://bcheights.com/category/metro/city/' title=''>View all</a></div><div
class='' id='mn-latest-410'><ul
id='mn-latest-410'><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/despite-record-low-turnout-for-primary-elections-student-involvement-high/' title='Despite Record Low Turnout for Primary Elections, Student Involvement High'> Despite Record Low Turnout for Primary Elections, Student Involvement High</a><span> - September 15, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/too-soon-to-tell-if-a-minimum-wage-increase-would-be-effective/' title='Too Soon to Tell If a Minimum Wage Increase Would be Effective'> Too Soon to Tell If a Minimum Wage Increase Would be Effective</a><span> - April 7, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/last-call-for-boston-to-become-a-late-night-city/' title='Last Call for Boston to Become a Late-Night City'> Last Call for Boston to Become a Late-Night City</a><span> - March 17, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2015/reflections-of-an-exile-how-a-new-perspective-paved-way-for-hope/' title='Reflections Of An Exile: How A New Perspective Paved Way For Hope'> Reflections Of An Exile: How A New Perspective Paved Way For Hope</a><span> - December 10, 2015</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2015/at-faneuil-hall-workers-rally-walsh-announces-supports-for-hillary-clinton/' title='At Faneuil Hall Workers&#8217; Rally, Walsh Announces Supports For Hillary Clinton'> At Faneuil Hall Workers&#8217; Rally, Walsh Announces Supports For Hillary Clinton</a><span> - December 10, 2015</span></div></li></ul><a
href='http://bcheights.com/category/metro/politics/' title=''>View all</a></div><div
class='' id='mn-latest-326'><ul
id='mn-latest-326'><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/dona-habana-brings-a-taste-of-cuba-to-the-south-end/' title='Doña Habana Brings a Taste of Cuba to the South End'> Doña Habana Brings a Taste of Cuba to the South End</a><span> - September 22, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/food-festival-draws-crowds-local-sustainable-options/' title='Food Festival Draws Crowds to Local and Sustainable Options'> Food Festival Draws Crowds to Local and Sustainable Options</a><span> - September 22, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/ronskys-brings-simply-elegant-food-to-the-street/' title='A Pop-Up That Could Stay: Ronsky&#8217;s Brings Simply Elegant Food to The Street'> A Pop-Up That Could Stay: Ronsky&#8217;s Brings Simply Elegant Food to The Street</a><span> - September 15, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/nightshift-brewing-opens-new-taproom-keeps-rustic-feel/' title='Night Shift Brewing Opens New Taproom, Keeps Rustic Feel'> Night Shift Brewing Opens New Taproom, Keeps Rustic Feel</a><span> - September 14, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/bottega-fiorentina-newton-offers-students-a-delicious-home-away-from-home/' title='Bottega Fiorentina Newton Offers Students a Delicious Home Away From Home'> Bottega Fiorentina Newton Offers Students a Delicious Home Away From Home</a><span> - September 8, 2016</span></div></li></ul><a
href='http://bcheights.com/category/metro/food/' title=''>View all</a></div><div
class='' id='mn-latest-325'><ul
id='mn-latest-325'><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2015/bc-considers-coalition-to-make-college-application-process-more-accessible/' title='BC Considers Joining Coalition To Make College App More Accessible'> BC Considers Joining Coalition To Make College App More Accessible</a><span> - November 18, 2015</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2015/bu-grads-venture-online-to-ease-student-subletting-process/' title='BU Grads Venture Online To Ease Student Subletting Process'> BU Grads Venture Online To Ease Student Subletting Process</a><span> - November 12, 2015</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2015/between-the-blue-lights-a-reevaluation-of-student-safety/' title='Between The Blue Lights: A Reevaluation Of Student Safety'> Between The Blue Lights: A Reevaluation Of Student Safety</a><span> - October 7, 2015</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2015/harvard-final-clubs-women-punch/' title='After Decades Of Resistance, Harvard Final Club Invites Women To ‘Punch’'> After Decades Of Resistance, Harvard Final Club Invites Women To ‘Punch’</a><span> - September 30, 2015</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2015/meet-lawrence-lessig-harvard-president/' title='Meet Lawrence Lessig: The Harvard Professor Running For President'> Meet Lawrence Lessig: The Harvard Professor Running For President</a><span> - September 23, 2015</span></div></li></ul><a
href='http://bcheights.com/category/metro/colleges/' title=''>View all</a></div><div
class='' id='mn-latest-324'><ul
id='mn-latest-324'><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/echome-founded-by-bc-grads-recognized-at-hubweek-event/' title='EchoME, Founded by BC Grads, Recognized At HUBweek Event'> EchoME, Founded by BC Grads, Recognized At HUBweek Event</a><span> - 57 mins ago</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/with-new-partnership-zipcar-offers-students-bikes-for-rent/' title='With New Partnership, Zipcar Offers Boston Students Bikes for Rent'> With New Partnership, Zipcar Offers Boston Students Bikes for Rent</a><span> - September 22, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/mit-startup-alfie-aims-to-ease-student-debt-burden/' title='MIT Startup Alfie Aims to Ease Student Debt Burden'> MIT Startup Alfie Aims to Ease Student Debt Burden</a><span> - September 14, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/harvard-and-mit-alumni-open-coffee-shop-workspace-in-kendall-square/' title='Harvard and MIT Alumni Open Coffee Shop, Workspace in Kendall Square'> Harvard and MIT Alumni Open Coffee Shop, Workspace in Kendall Square</a><span> - August 31, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/swipe-right-to-find-your-next-roommate/' title='Swipe Right to Find Your Next Roommate'> Swipe Right to Find Your Next Roommate</a><span> - April 28, 2016</span></div></li></ul><a
href='http://bcheights.com/category/metro/business/' title=''>View all</a></div><div
class='' id='mn-latest-411'><ul
id='mn-latest-411'><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/end-line-heroes-city-sports-figures-decline/' title='The End of the Line for Our Heroes: How City Sports Figures are in Decline'> The End of the Line for Our Heroes: How City Sports Figures are in Decline</a><span> - September 7, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/boston-becoming-real-soccer-city/' title='How Boston Has Become a Real Soccer City'> How Boston Has Become a Real Soccer City</a><span> - August 31, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/red-sox-reach-out-to-students-to-popularize-9s-initiative/' title='Red Sox Reach Out to Students to Popularize 9s Initiative'> Red Sox Reach Out to Students to Popularize 9s Initiative</a><span> - April 20, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/with-dana-farber-team-an-opportunity-to-raise-funds-honor-family/' title='With Dana-Farber Team, An Opportunity to Raise Funds, Honor Family'> With Dana-Farber Team, An Opportunity to Raise Funds, Honor Family</a><span> - April 7, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/head-of-the-charles-regatta-appoints-new-chairperson/' title='Head of the Charles Regatta Appoints New Chairperson'> Head of the Charles Regatta Appoints New Chairperson</a><span> - March 31, 2016</span></div></li></ul><a
href='http://bcheights.com/category/metro/boston-sports/' title=''>View all</a></div></div></div></li><li
id="menu-item-113101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113101 0"><a
href="http://bcheights.com/longform" class='menu-image-title-after'><span
class="menu-image-title">Longform</span></a></li><li
id="menu-item-567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-parent-item menu-item-567 0"><a
class='menu-image-title-after'><span
class="menu-image-title">More</span></a><i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-569 active 1"><a
href="http://bcheights.com/blog/" class='menu-image-title-after'><span
class="menu-image-title">Blog</span></a><i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-108270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108270 color-none 2"><a
href="http://bcheights.com/category/tu-td/" class='menu-image-title-after'><span
class="menu-image-title">TU/TD</span></a></li><li
id="menu-item-108271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108271 color-none 2"><a
href="http://bcheights.com/category/voices-from-the-dustbowl-2/" class='menu-image-title-after'><span
class="menu-image-title">Voices from the Dustbowl</span></a></li></ul></li><li
id="menu-item-113984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113984 1"><a
href="http://bcheights.com/landing-pages/" class='menu-image-title-after'><span
class="menu-image-title">Landing Pages</span></a></li><li
id="menu-item-106985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106985 1"><a
href="http://bcheights.com/newsletter/" class='menu-image-title-after'><span
class="menu-image-title">Newsletter</span></a></li><li
id="menu-item-568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-568 color-none 1"><a
href="http://bcheights.com/category/photos/" class='menu-image-title-after'><span
class="menu-image-title">Photos</span></a></li></ul></li><li
id="menu-item-118823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118823 0"><a
href="https://www.facebook.com/theheights/" class='menu-image-title-hide menu-image-not-hovered'><span
class="menu-image-title">Facebook</span><img
width="24" height="24" src="http://bcheights.com/wp-content/uploads/2016/06/facebook-icon-24x24.png" class="menu-image menu-image-title-hide" alt="facebook icon" srcset="http://bcheights.com/wp-content/uploads/2016/06/facebook-icon-24x24.png 24w, http://bcheights.com/wp-content/uploads/2016/06/facebook-icon-110x110.png 110w, http://bcheights.com/wp-content/uploads/2016/06/facebook-icon-36x36.png 36w, http://bcheights.com/wp-content/uploads/2016/06/facebook-icon-48x48.png 48w, http://bcheights.com/wp-content/uploads/2016/06/facebook-icon-200x200.png 200w, http://bcheights.com/wp-content/uploads/2016/06/facebook-icon.png 216w" sizes="(max-width: 24px) 100vw, 24px" /></a></li><li
id="menu-item-118822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118822 0"><a
href="http://twitter.com/bcheights" class='menu-image-title-hide menu-image-not-hovered'><span
class="menu-image-title">Twitter</span><img
width="24" height="24" src="http://bcheights.com/wp-content/uploads/2016/06/twitter-icon-24x24.png" class="menu-image menu-image-title-hide" alt="twitter icon" srcset="http://bcheights.com/wp-content/uploads/2016/06/twitter-icon-24x24.png 24w, http://bcheights.com/wp-content/uploads/2016/06/twitter-icon-110x110.png 110w, http://bcheights.com/wp-content/uploads/2016/06/twitter-icon-36x36.png 36w, http://bcheights.com/wp-content/uploads/2016/06/twitter-icon-48x48.png 48w, http://bcheights.com/wp-content/uploads/2016/06/twitter-icon-200x200.png 200w, http://bcheights.com/wp-content/uploads/2016/06/twitter-icon.png 216w" sizes="(max-width: 24px) 100vw, 24px" /></a></li><li
id="menu-item-118824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118824 0"><a
href="https://www.instagram.com/bcheights/" class='menu-image-title-hide menu-image-not-hovered'><span
class="menu-image-title">Instagram</span><img
width="24" height="24" src="http://bcheights.com/wp-content/uploads/2016/06/instagram-icon-24x24.png" class="menu-image menu-image-title-hide" alt="instagram icon" srcset="http://bcheights.com/wp-content/uploads/2016/06/instagram-icon-24x24.png 24w, http://bcheights.com/wp-content/uploads/2016/06/instagram-icon-110x110.png 110w, http://bcheights.com/wp-content/uploads/2016/06/instagram-icon-36x36.png 36w, http://bcheights.com/wp-content/uploads/2016/06/instagram-icon-48x48.png 48w, http://bcheights.com/wp-content/uploads/2016/06/instagram-icon-200x200.png 200w, http://bcheights.com/wp-content/uploads/2016/06/instagram-icon.png 216w" sizes="(max-width: 24px) 100vw, 24px" /></a></li></ul></div></div> </nav><div
id="under-navigation" class="clearfix under-navigation"><div
class="row-fluid"><div
class="span9"> <aside
id="dw_focus_news_headlines-5" class="widget dw_focus_headlines"><h3 class="widget-title">Latest News</h3><div
class="headlines" data-interval="5000"><ul><li><a
href="http://bcheights.com/news/2016/121540/">An Unwanted Guest: 249 Foster St. Robbed Tuesday Night</a></li><li><a
href="http://bcheights.com/news/2016/in-first-month-of-school-ucs-visits-spike-to-550/">In First Month of School, UCS Visits Spike to 550</a></li><li><a
href="http://bcheights.com/news/2016/121497/">‘Stories Unite Us and Bring Us Together,’ Wesner Hosts Agape Lunch</a></li><li><a
href="http://bcheights.com/news/2016/launch/">Conference Launches Student Careers</a></li><li><a
href="http://bcheights.com/arts-review/2016/hop-on-pops-on-heights/">The Pops Just Keep on Coming: 24 Years of &#8216;Pops on the Heights&#8217;</a></li></ul></div> </aside></div><div
class="span3 "><form
method="get" name="searchForm" class="searchForm" action="http://bcheights.com/" role="search"> <input
type="text" class="field" name="s" value="" placeholder="Search &hellip;" /> <input
type="submit" class="submit" name="submit" value="Search" /></form></div></div></div></div></div> </header><div
id="main"><div
class="container"><div
class="row"><div
id="primary" class="site-content span9"> <article
id="post-121535" class="post-121535 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-on-campus-news category-top-story tag-career-center tag-launch tag-pili-montilla content-print"> <header
class="entry-header"><h1 class="entry-title">Conference Launches Student Careers</h1><h4 class="author-entry"><span
class="author">by <a
href="http://bcheights.com/author/taylorstgermain/" title="Posts by Taylor St. Germain" rel="author">Taylor St. Germain</a></span></h4><div
class="entry-meta"><ul
class="post-categories"><li><a
href="http://bcheights.com/category/news/" rel="tag">News</a></li><li><a
href="http://bcheights.com/category/news/on-campus-news/" rel="tag">On Campus</a></li><li><a
href="http://bcheights.com/category/top-story/" rel="tag">Top Story</a></li></ul><time
class="entry-date" datetime="2016-09-29T01:02:43+00:00" pubdate>10 mins ago</time></div> </header><div
class="entry-thumbnail"> <img
width="700" height="467" src="http://bcheights.com/wp-content/uploads/2016/09/IMG_5269online.jpg" class="attachment- size- wp-post-image" alt="launch" srcset="http://bcheights.com/wp-content/uploads/2016/09/IMG_5269online.jpg 700w, http://bcheights.com/wp-content/uploads/2016/09/IMG_5269online-24x16.jpg 24w, http://bcheights.com/wp-content/uploads/2016/09/IMG_5269online-36x24.jpg 36w, http://bcheights.com/wp-content/uploads/2016/09/IMG_5269online-48x32.jpg 48w, http://bcheights.com/wp-content/uploads/2016/09/IMG_5269online-400x267.jpg 400w" sizes="(max-width: 700px) 100vw, 700px" /></div><div
class="entry-content"><p><span
style="font-weight: 400;">As the job search begins to roll around for upperclassmen, the Boston College Career Center and Office of Residential Life are holding a revamped career conference called Launch. Launch is only open to juniors and seniors, and will take place on Oct. 14 from 10:15 a.m. to 3:45 p.m.</span></p><p><span
style="font-weight: 400;">In past years, the Career Center hosted a conference called </span><span
style="font-weight: 400;">Jumpstart Your Job Search, which was held in January for seniors. The conference was moved to October because now, after consulting firms moved their recruitment season to the fall, students are beginning their job and internship searches earlier in the year. It was also opened to juniors in order to be more inclusive of students at all points of their career search, said Amy DiGiovine, assistant director of the Career Engagement Team.</span></p><p>“We want students to understand that while everyone’s journey is unique there are some common issues we all have to tackle,” DiGiovine said in an email. “Our goal, with the help of many partners across campus, is to help students with career-related reflection, exploration, and preparation so they can achieve their goals.”</p><p>Launch will include an address by a keynote speaker, Pili Montilla, BC ’00; the choice of three career-centered workshops; and advice from a range of alumni and recruiters.</p><p><span
style="font-weight: 400;">Montilla created, produces, and hosts the show </span><i><span
style="font-weight: 400;">VidaLexus presenta: Té Para Tres con Pili Montilla</span></i><span
style="font-weight: 400;">. Montilla has received an Emmy for her work as a TV host, producer, content creator, and taste maker. In the past, she has worked for E! Latino, MTV, LATV, MundoFox, Telemundo, and Univision.</span></p><p>“[Montilla] has had to overcome challenges and create her own opportunities, while seeking guidance and support from others,” DiGiovine said. “She represents what we emphasize to students—we want to empower them with the knowledge, tools, and skills to lead a purpose-driven life as they define it.”</p><hr
/><h3>“We want all students who attend the conference to leave empowered with concrete action steps to reach their individual goals whether those relate to internships, post-graduate jobs, or graduate school.&#8221;</h3><p
style="text-align: right;"><strong>—Amy DiGiovine, assistant director of the Career Engagement Team</strong></p><hr
/><p>After the keynote address, students will break off into small seminars, where they will have the opportunity to speak directly with experts and recruiters. The first round of seminars will focus on networking, resume building, and mentorship. Students will also have the opportunity to learn the best ways to use the Career Center website and utilize the University’s resources.</p><p>The second round of seminars will focus on what values are important to students in looking for a job, how to negotiate and analyze job offers, and whether grad school is an appropriate option for certain career paths.</p><p>Students then will have a lunch break, during which they can attend a panel composed of five recent BC graduates. The graduates come from a variety of majors, from environmental geoscience to communication. Some of their current employers include MIT, the Dana-Farber Cancer Institute, Education First, and Accenture. The alumni will share advice on hiring timelines, using a liberal arts degree in the corporate world, and how to transition from a college student into a young professional.</p><p>Launch will then hold the final round of seminars, in which students will learn how to stand out in the corporate world and use hiring timelines to structure a job search. There will also be a panel with recruiters from companies including Deloitte Consulting, Peace Corps, Stables, E&amp;J Gallo Winery, and General Electric.</p><p>The conference will end with a group activity called “What’s Next?”, in which students will define their next two or three steps in the job search. The exercise is meant to leave students empowered and ready to take on the corporate world.</p><p>The conference is open to 180 students, but most of the spots have already been filled. Because of the limited space, the Career Center is going to repeat some of the workshops throughout the fall.</p><p>The Career Center and the Office of Residential Life began planning the conference during the summer. They started by collecting feedback from Residential Life staff, Career Center staff, faculty members, and students. The groups also looked at student data from the Jumpstart Your Job Search conference and career readiness assessments.</p><p>“We want all students who attend the conference to leave empowered with concrete action steps to reach their individual goals whether those relate to internships, post-graduate jobs, or graduate school,” DiGiovine said. “We also want all students to gain a better understanding of industry hiring timelines. We expect students to gain their own unique takeaways depending on which sessions they pick.”</p><p
style="text-align: right;"><em>Featured Image by Kemeng Fan / Heights Senior Staff</em></p></div><div
class="entry-action"><div
class="social-action" data-nonce="8dddb312f2"> <span
class="title-action">Sharing</span><ul><li
id="twitter-share" class="twitter" data-post-id="121535" data-nonce="b53d70fd20"><i
class="icon-twitter"></i><a
href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fbcheights.com%2Fnews%2F2016%2Flaunch%2F&amp;text=Conference%20Launches%20Student%20Careers">Twitter</a><span
class="digit digit-twitter">0</span></li><li
class="facebook"><i
class="icon-facebook-sign"></i><a
href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fbcheights.com%2Fnews%2F2016%2Flaunch%2F&amp;t=Conference%20Launches%20Student%20Careers" >Facebook</a><span
class="digit digit-facebook">0</span></li><li
class="google"><i
class="icon-google-plus-sign"></i><a
href="https://plus.google.com/share?url=http%3A%2F%2Fbcheights.com%2Fnews%2F2016%2Flaunch%2F" >Google +</a><span>0</span></li><li
class="linkedin"><i
class="icon-linkedin-sign"></i><a
href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fbcheights.com%2Fnews%2F2016%2Flaunch%2F&amp;title=Conference%20Launches%20Student%20Careers&amp;summary=%E2%80%9CWe%20want%20all%20students%20who%20attend%20the%20conference%20to%20leave%20empowered%20with%20concrete%20action%20steps%20to%20reach%20their%20individual%20goals%20whether%20those%20relate%20to%20internships%2C%20post-graduate%20jobs%2C%20or%20graduate%20school%2C%E2%80%9D%20Amy%20DiGiovine%20said.%20">Linkedin</a><span
class="digit digit-linkedin">0</span></li><li
class="email"><i
class="icon-envelope-alt"></i><a
href="mailto:?Subject=Conference%20Launches%20Student%20Careers&amp;body=http%3A%2F%2Fbcheights.com%2Fnews%2F2016%2Flaunch%2F">Email this article</a></li><li
class="print"><i
class="icon-print"></i><a
href="#" onclick="window.print();">Print this article</a></li></ul></div><div
class="tag-action"> <span
class="title-action">Tags</span> <span
class="tags-links"> <a
href="http://bcheights.com/tag/career-center/" rel="tag">career center</a>, <a
href="http://bcheights.com/tag/launch/" rel="tag">launch</a>, <a
href="http://bcheights.com/tag/pili-montilla/" rel="tag">pili montilla</a> </span></div></div> <footer
class="entry-meta entry-meta-bottom"><div
class="author-info"><div
class="author-avatar"> <img
alt='' src='http://0.gravatar.com/avatar/0a99116d2a49840dd7f56b69d8043577?s=90&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0a99116d2a49840dd7f56b69d8043577?s=180&amp;d=mm&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="author-description"><h2><a
href="http://bcheights.com/author/taylorstgermain/" rel="author">Taylor St. Germain</a></h2><p
class="description">Taylor is the associate news editor for The Heights. She is from Los Angeles, CA, but defies stereotypes by not surfing or tanning easily. You can follow her on Twitter <a
href="https://twitter.com/taysaintg">@taysaintg</a>.</p></div></div> </footer> </article><div
class="related-post"><h3>Related posts</h3><div
class="row-fluid"><div
class="content-inner"> <article
id="post-121605" class="row-fluid post-121605 post type-post status-publish format-standard has-post-thumbnail hentry category-editorials category-opinions tag-career-center tag-launch content-print"><div
class="entry-thumbnail"> <a
href="http://bcheights.com/opinions/2016/an-earlier-more-comprehensive-launch-career-program/" title="Permalink to An Earlier, More Comprehensive Launch Career Program" rel="bookmark"> <img
width="230" height="130" src="http://bcheights.com/wp-content/uploads/2016/09/Amelie-Trieu-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="Amelie Trieu" srcset="http://bcheights.com/wp-content/uploads/2016/09/Amelie-Trieu-230x130.jpg 230w, http://bcheights.com/wp-content/uploads/2016/09/Amelie-Trieu-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a></div><div
class="post-inner"> <header
class="entry-header"><h2 class="entry-title"><a
href="http://bcheights.com/opinions/2016/an-earlier-more-comprehensive-launch-career-program/" title="Permalink to An Earlier, More Comprehensive Launch Career Program" rel="bookmark">An Earlier, More Comprehensive Launch Career Program</a></h2> </header></div> </article> <article
id="post-120286" class="row-fluid post-120286 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-on-campus-news tag-career-center tag-office-of-financial-aid tag-office-of-international-programs tag-study-abroad-fair content-print"><div
class="entry-thumbnail"> <a
href="http://bcheights.com/news/2016/study-abroad-fair-showcases-evolving-office-international-programs/" title="Permalink to Study Abroad Fair Showcases an Evolving Office of International Programs" rel="bookmark"> <img
width="230" height="130" src="http://bcheights.com/wp-content/uploads/2016/09/IMG_9353-Online-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="study abroad fair" srcset="http://bcheights.com/wp-content/uploads/2016/09/IMG_9353-Online-230x130.jpg 230w, http://bcheights.com/wp-content/uploads/2016/09/IMG_9353-Online-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a></div><div
class="post-inner"> <header
class="entry-header"><h2 class="entry-title"><a
href="http://bcheights.com/news/2016/study-abroad-fair-showcases-evolving-office-international-programs/" title="Permalink to Study Abroad Fair Showcases an Evolving Office of International Programs" rel="bookmark">Study Abroad Fair Showcases an Evolving Office of International Programs</a></h2> </header></div> </article> <article
id="post-119635" class="row-fluid post-119635 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-on-campus-news tag-career-center tag-careerfest content-print"><div
class="entry-thumbnail"> <a
href="http://bcheights.com/news/2016/career-center-connects-students-careerfest/" title="Permalink to Career Center Connects to Students Through Careerfest" rel="bookmark"> <img
width="230" height="130" src="http://bcheights.com/wp-content/uploads/2016/09/DSC_1538-Online-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="careerfest" srcset="http://bcheights.com/wp-content/uploads/2016/09/DSC_1538-Online-230x130.jpg 230w, http://bcheights.com/wp-content/uploads/2016/09/DSC_1538-Online-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" /> </a></div><div
class="post-inner"> <header
class="entry-header"><h2 class="entry-title"><a
href="http://bcheights.com/news/2016/career-center-connects-students-careerfest/" title="Permalink to Career Center Connects to Students Through Careerfest" rel="bookmark">Career Center Connects to Students Through Careerfest</a></h2> </header></div> </article></div></div></div><div
id="disqus_thread"></div><script type="text/javascript">/*<![CDATA[*/var disqus_url='http://bcheights.com/news/2016/launch/';var disqus_identifier='121535 http://bcheights.com/?p=121535';var disqus_container_id='disqus_thread';var disqus_shortname='bcheights';var disqus_title="Conference Launches Student Careers";var disqus_config_custom=window.disqus_config;var disqus_config=function(){this.language='';this.callbacks.onReady.push(function(){var script=document.createElement('script');script.async=true;script.src='?cf_action=sync_comments&post_id=121535';var firstScript=document.getElementsByTagName('script')[0];firstScript.parentNode.insertBefore(script,firstScript);});if(disqus_config_custom){disqus_config_custom.call(this);}};(function(){var dsq=document.createElement('script');dsq.type='text/javascript';dsq.async=true;dsq.src='//'+disqus_shortname+'.disqus.com/embed.js';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(dsq);})();/*]]>*/</script></div><div
id="secondary" class="widget-area span3" role="complementary"> <aside
id="text-61" class="widget widget_text"><div
class="textwidget"><div
class="adplugg-tag" data-adplugg-zone="article_sidebar"></div></div> </aside><aside
id="text-72" class="widget widget_text"><div
class="textwidget"><script type="text/javascript" src="//ap.lijit.com/www/delivery/fpi.js?z=342533&u=bcheights&width=300&height=250"></script></div> </aside><aside
id="text-56" class="widget widget_text"><div
class="textwidget"><script type="text/javascript" src="//ap.lijit.com/www/delivery/fpi.js?z=342534&u=bcheights&width=300&height=250"></script></div> </aside><aside
id="text-55" class="widget widget_text"><div
class="textwidget"></div> </aside><aside
id="dw_focus_popular_news-3" class="widget dw_focus_popular_posts latest-news"><h3 class="widget-title">Recent News</h3> <article
class="item active has-thumbnail thumbnail-size post-121540 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-off-campus-news category-top-story tag-bcpd tag-bpd tag-foster-st tag-off-campus-break-in content-print" ><div
class="entry-thumbnail"> <a
href="http://bcheights.com/news/2016/121540/"> <img
width="110" height="110" src="http://bcheights.com/wp-content/uploads/2016/09/DSC02437online-110x110.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="off-campus break-in" srcset="http://bcheights.com/wp-content/uploads/2016/09/DSC02437online-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2016/09/DSC02437online-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2016/09/DSC02437online-300x300.jpg 300w" sizes="(max-width: 110px) 100vw, 110px" /> </a></div><div
class="entry-meta"> <a
href="http://bcheights.com/author/sophie_reardon/" title="Posts by Sophie Reardon" rel="author">Sophie Reardon</a> - <span>about 1 min ago</span> - <span
class="cat-links"> <a
href="http://bcheights.com/category/news/" rel="tag">News</a>, <a
href="http://bcheights.com/category/news/off-campus-news/" rel="tag">Off Campus</a>, <a
href="http://bcheights.com/category/top-story/" rel="tag">Top Story</a> </span></div><h2 class="entry-title"><a
href="http://bcheights.com/news/2016/121540/" title="An Unwanted Guest: 249 Foster St. Robbed Tuesday Night">An Unwanted Guest: 249 Foster St. Robbed Tuesday Night</a></h2> </article><article
class="item has-thumbnail thumbnail-size post-121527 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-on-campus-news category-top-story tag-barbara-jones tag-craig-burns tag-mental-health tag-ucs content-print" ><div
class="entry-thumbnail"> <a
href="http://bcheights.com/news/2016/in-first-month-of-school-ucs-visits-spike-to-550/"> <img
width="110" height="110" src="http://bcheights.com/wp-content/uploads/2016/09/IMG_1330-Online-110x110.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="ucs" srcset="http://bcheights.com/wp-content/uploads/2016/09/IMG_1330-Online-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2016/09/IMG_1330-Online-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2016/09/IMG_1330-Online-300x300.jpg 300w" sizes="(max-width: 110px) 100vw, 110px" /> </a></div><div
class="entry-meta"> <a
href="http://bcheights.com/author/sophie_reardon/" title="Posts by Sophie Reardon" rel="author">Sophie Reardon</a> - <span>5 mins ago</span> - <span
class="cat-links"> <a
href="http://bcheights.com/category/news/" rel="tag">News</a>, <a
href="http://bcheights.com/category/news/on-campus-news/" rel="tag">On Campus</a>, <a
href="http://bcheights.com/category/top-story/" rel="tag">Top Story</a> </span></div><h2 class="entry-title"><a
href="http://bcheights.com/news/2016/in-first-month-of-school-ucs-visits-spike-to-550/" title="In First Month of School, UCS Visits Spike to 550">In First Month of School, UCS Visits Spike to 550</a></h2> </article><article
class="item has-thumbnail thumbnail-size post-121497 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-on-campus-news tag-agape-latte tag-campus-ministry tag-espresso-your-faith-week tag-the-church-in-the-21st-century tag-tom-wesner content-print" ><div
class="entry-thumbnail"> <a
href="http://bcheights.com/news/2016/121497/"> <img
width="110" height="110" src="http://bcheights.com/wp-content/uploads/2016/09/IMG_1852-online-110x110.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="agape latte lunch" srcset="http://bcheights.com/wp-content/uploads/2016/09/IMG_1852-online-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2016/09/IMG_1852-online-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2016/09/IMG_1852-online-300x300.jpg 300w" sizes="(max-width: 110px) 100vw, 110px" /> </a></div><div
class="entry-meta"> <a
href="http://bcheights.com/author/lindsayclements/" title="Posts by Lindsay Clements" rel="author">Lindsay Clements</a> - <span>9 mins ago</span> - <span
class="cat-links"> <a
href="http://bcheights.com/category/news/" rel="tag">News</a>, <a
href="http://bcheights.com/category/news/on-campus-news/" rel="tag">On Campus</a> </span></div><h2 class="entry-title"><a
href="http://bcheights.com/news/2016/121497/" title="‘Stories Unite Us and Bring Us Together,’ Wesner Hosts Agape Lunch">‘Stories Unite Us and Bring Us Together,’ Wesner Hosts Agape Lunch</a></h2> </article><article
class="item has-thumbnail thumbnail-size post-121535 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-on-campus-news category-top-story tag-career-center tag-launch tag-pili-montilla content-print" ><div
class="entry-thumbnail"> <a
href="http://bcheights.com/news/2016/launch/"> <img
width="110" height="110" src="http://bcheights.com/wp-content/uploads/2016/09/IMG_5269online-110x110.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="launch" srcset="http://bcheights.com/wp-content/uploads/2016/09/IMG_5269online-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2016/09/IMG_5269online-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2016/09/IMG_5269online-300x300.jpg 300w" sizes="(max-width: 110px) 100vw, 110px" /> </a></div><div
class="entry-meta"> <a
href="http://bcheights.com/author/taylorstgermain/" title="Posts by Taylor St. Germain" rel="author">Taylor St. Germain</a> - <span>10 mins ago</span> - <span
class="cat-links"> <a
href="http://bcheights.com/category/news/" rel="tag">News</a>, <a
href="http://bcheights.com/category/news/on-campus-news/" rel="tag">On Campus</a>, <a
href="http://bcheights.com/category/top-story/" rel="tag">Top Story</a> </span></div><h2 class="entry-title"><a
href="http://bcheights.com/news/2016/launch/" title="Conference Launches Student Careers">Conference Launches Student Careers</a></h2> </article><article
class="item has-thumbnail thumbnail-size post-121442 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-review category-featured-story category-on-campus category-scene tag-pops-on-the-heights content-print" ><div
class="entry-thumbnail"> <a
href="http://bcheights.com/arts-review/2016/hop-on-pops-on-heights/"> <img
width="110" height="110" src="http://bcheights.com/wp-content/uploads/2016/09/Pops-1-online-110x110.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Pops 1 (online)" srcset="http://bcheights.com/wp-content/uploads/2016/09/Pops-1-online-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2016/09/Pops-1-online-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2016/09/Pops-1-online-300x300.jpg 300w" sizes="(max-width: 110px) 100vw, 110px" /> </a></div><div
class="entry-meta"> <a
href="http://bcheights.com/author/hannah-mclaughlin/" title="Posts by Hannah McLaughlin" rel="author">Hannah McLaughlin</a> - <span>18 mins ago</span> - <span
class="cat-links"> <a
href="http://bcheights.com/category/arts-review/" rel="tag">Arts &amp; Review</a>, <a
href="http://bcheights.com/category/featured-story/" rel="tag">Featured Story</a>, <a
href="http://bcheights.com/category/arts-review/on-campus/" rel="tag">On Campus</a>, <a
href="http://bcheights.com/category/arts-review/scene/" rel="tag">Scene</a> </span></div><h2 class="entry-title"><a
href="http://bcheights.com/arts-review/2016/hop-on-pops-on-heights/" title="The Pops Just Keep on Coming: 24 Years of &#8216;Pops on the Heights&#8217;">The Pops Just Keep on Coming: 24 Years of &#8216;Pops on the Heights&#8217;</a></h2> </article></aside></div></div></div></div> <footer
id="colophon" class="site-footer dark" role="contentinfo"><div
class="container"><div
id="site-tools"><div
class="row"><div
class="span9"><ul
class="breadcrumbs"><li
itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a
itemprop="url" href="http://bcheights.com"><span
itemprop="title">The Heights</span></a></li><li
itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a
itemprop="url" href="http://bcheights.com/category/news/"><span
itemprop="title">News</span></a></li><li> Conference Launches Student Careers</li></ul></div><div
class="span3"><a
href="#" class="footer-toggle pull-right">Site index</a></div></div></div><div
id="sidebar-footer" class="row-fluid"><div
id="sidebar-footer-1" class="span3"> <aside
id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title">The Heights</h3><div
class="menu-the-heights-container"><ul
id="menu-the-heights" class="menu"><li
id="menu-item-297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297"><a
href="http://bcheights.com/about-us/" class='menu-image-title-after'><span
class="menu-image-title">About Us</span></a></li><li
id="menu-item-111768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111768"><a
href="http://bcheights.com/contact/" class='menu-image-title-after'><span
class="menu-image-title">Contact</span></a></li><li
id="menu-item-108705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108705"><a
href="http://bcheights.com/masthead-2016/" class='menu-image-title-after'><span
class="menu-image-title">Masthead</span></a></li><li
id="menu-item-107871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107871"><a
href="http://bcheights.com/responding-to-sexual-assault/" class='menu-image-title-after'><span
class="menu-image-title">Social Responsibility</span></a></li></ul></div></aside><aside
id="nav_menu-8" class="widget widget_nav_menu"><h3 class="widget-title">Ads</h3><div
class="menu-ads-container"><ul
id="menu-ads" class="menu"><li
id="menu-item-83389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83389"><a
title="Advertise With Us" href="http://bcheights.com/ads/" class='menu-image-title-after'><span
class="menu-image-title">Advertise With Us</span></a></li></ul></div></aside></div><div
id="sidebar-footer-2" class="span3"> <aside
id="nav_menu-4" class="widget widget_nav_menu"><h3 class="widget-title">Archives</h3><div
class="menu-archives-container"><ul
id="menu-archives" class="menu"><li
id="menu-item-316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-316"><a
href="http://bcheights.com/archives/" class='menu-image-title-after'><span
class="menu-image-title">Archives</span></a></li><li
id="menu-item-317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-317"><a
title="Print" href="http://newspapers.bc.edu" class='menu-image-title-after'><span
class="menu-image-title">Print</span></a></li><li
id="menu-item-318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a
title="Online" href="http://issuu.com/bcheights" class='menu-image-title-after'><span
class="menu-image-title">Online</span></a></li></ul></div></aside><aside
id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Give</h3><div
class="menu-give-container"><ul
id="menu-give" class="menu"><li
id="menu-item-113388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113388"><a
href="http://bcheights.com/give" class='menu-image-title-after'><span
class="menu-image-title">Help us out</span></a></li></ul></div></aside></div><div
id="sidebar-footer-3" class="span3"> <aside
id="nav_menu-7" class="widget widget_nav_menu"><h3 class="widget-title">Submit</h3><div
class="menu-submit-container"><ul
id="menu-submit" class="menu"><li
id="menu-item-120194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120194"><a
href="http://bcheights.com/ads-staff-app-fall-2016/" class='menu-image-title-after'><span
class="menu-image-title">Ads Staff App 2016</span></a></li><li
id="menu-item-119112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119112"><a
href="http://bcheights.com/flip-2016/" class='menu-image-title-after'><span
class="menu-image-title">FLIP 2016</span></a></li><li
id="menu-item-315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-315"><a
href="http://bcheights.com/join-the-heights/" class='menu-image-title-after'><span
class="menu-image-title">Join The Heights</span></a></li><li
id="menu-item-309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309"><a
title="Submit an LTE" href="http://bcheights.com/submit-letter-editor/" class='menu-image-title-after'><span
class="menu-image-title">Submit an LTE</span></a></li></ul></div></aside><aside
id="nav_menu-5" class="widget widget_nav_menu"><h3 class="widget-title">Subscribe</h3><div
class="menu-subscribe-container"><ul
id="menu-subscribe" class="menu"><li
id="menu-item-113389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113389"><a
href="http://bcheights.com/subscribe/" class='menu-image-title-after'><span
class="menu-image-title">Subscribe for Home Delivery</span></a></li></ul></div></aside></div><div
id="sidebar-footer-4" class="span3"> <aside
id="text-7" class="widget widget_text"><h3 class="widget-title">Newsletter</h3><div
class="textwidget"><form
action="//bcheights.us8.list-manage.com/subscribe/post?u=e0ca14b4634e805fd287cd99f&amp;id=cc66bd77da" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div
id="mc_embed_signup_scroll"> <label
for="mce-EMAIL">Subscribe to <a
href="http://bcheights.com/newsletter">The Heights newsletter</a></label> <input
type="email" class="span7" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><div
style="position: absolute; left: -5000px;"><input
type="text" name="b_e0ca14b4634e805fd287cd99f_cc66bd77da" tabindex="-1" value=""></div><div> <input
type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="btn btn-danger"></div></div></form></div> </aside></div></div><div
class="footer-shadown"></div></div><div
id="site-info" class="container"><div
class="clearfix"><div
class="logo"> <a
class="small-logo" href="http://bcheights.com/" title="The Heights" rel="home">The Heights</a></div></div></div> </footer> <a
class="scroll-top" href="#masthead" title="Scroll to top">Top</a><div
id="XP6N1pIX1hYo" class="gOBSaB8wQQk2" style="background:#dddddd;"></div><script type="text/javascript">/*<![CDATA[*/var anOptions={"anOptionChoice":"2","anOptionStats":"2","anOptionAdsSelectors":"","anOptionCookie":"1","anOptionCookieLife":"30","anModalTitle":"Hey, we see you're using an ad blocker...","anModalText":"<p>We get it\u2014no one likes ads. But as a student-run newspaper that is editorially and financially independent from Boston College, we rely on donations and revenue from advertisements to covering all of our operating costs. We promise these ads won't be in your face, but we do need them to survive.<\/p>\n<p><strong>Please add <a title=\"Longform\" href=\"http:\/\/bcheights.com\/\" target=\"_blank\">bcheights.com<\/a> to your ad blocking whitelist or disable your ad blocking software.<\/strong><\/p>\n<p>See <a title=\"guide\" href=\"http:\/\/www.tomsguide.com\/faq\/id-2362489\/whitelist-sites-blocker.html\">this guide<\/a> for help on disabling your ad blocker just on our site.<\/p>\n","anPageRedirect":"","anPermalink":"undefined","anOptionModalEffect":"fadeAndPop","anOptionModalspeed":"350","anOptionModalCross":"2","anOptionModalclose":true,"anOptionModalOverlay":"rgba( 0,0,0,0.8 )","anOptionModalBxtitle":"","anAlternativeActivation":false,"anAlternativeElement":"","anAlternativeText":"<p><strong>AdBlock detected!<\/strong><\/p>\n<p>Please add <a title=\"http:\/\/themeisle.com\/\" href=\"themeisle.com\" target=\"_blank\">www.themeisle.com<\/a> to your adblocking whitelist or disable your adblocking software.<\/p>\n","anAlternativeClone":"2","anAlternativeProperties":""}/*]]>*/</script><div
id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img
class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div><script data-cfasync="false">(function(ac){var d=document,s='script',id='adplugg-adjs';var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src='//www.adplugg.com/apusers/serve/'+ac+'/js/1.1/ad.js';fjs.parentNode.insertBefore(js,fjs);}('A4821759'));</script><script type="text/javascript">/*<![CDATA[*/var disqus_shortname='bcheights';(function(){var nodes=document.getElementsByTagName('span');for(var i=0,url;i<nodes.length;i++){if(nodes[i].className.indexOf('dsq-postid')!=-1){nodes[i].parentNode.setAttribute('data-disqus-identifier',nodes[i].getAttribute('data-dsqidentifier'));url=nodes[i].parentNode.href.split('#',1);if(url.length==1){url=url[0];}
else{url=url[1];}
nodes[i].parentNode.href=url+'#disqus_thread';}}
var s=document.createElement('script');s.async=true;s.type='text/javascript';s.src='//'+disqus_shortname+'.disqus.com/count.js';(document.getElementsByTagName('HEAD')[0]||document.getElementsByTagName('BODY')[0]).appendChild(s);}());/*]]>*/</script><script type='text/javascript' src='http://bcheights.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script><script type='text/javascript'>var _wpcf7={"loaderUrl":"http:\/\/bcheights.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};</script><script type='text/javascript' src='http://bcheights.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5'></script><script type='text/javascript' src='http://bcheights.com/wp-content/plugins/contact-form-7-textarea-wordcount/wpcf7wc.js?ver=1.1'></script><script type='text/javascript' src='http://bcheights.com/wp-content/plugins/fullscreen-galleria/galleria-1.4.2.min.js?ver=1.4.2'></script><script type='text/javascript' src='http://bcheights.com/wp-content/plugins/fullscreen-galleria/galleria-fs.js?ver=1.5.2'></script><script type='text/javascript' src='http://bcheights.com/wp-content/plugins/fullscreen-galleria/galleria-fs-theme.js?ver=1.5.2'></script><script type='text/javascript' src='http://bcheights.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script><script type='text/javascript'>var gapParams={"autoLoad":"no","preLoad":"no","effect":"yes","hover":"yes","metadata":"no"};</script><script type='text/javascript' src='http://bcheights.com/wp-content/plugins/gif-animation-preview/gapplayer.min.js?ver=1.10'></script><script type='text/javascript' src='http://bcheights.com/wp-content/plugins/page-scroll-to-id/js/jquery.malihu.PageScroll2id.js?ver=1.6.1'></script><script type='text/javascript'>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</script><script type='text/javascript' src='http://bcheights.com/wp-content/plugins/page-scroll-to-id/js/jquery.malihu.PageScroll2id-init.js?ver=1.6.1'></script><script type='text/javascript' src='http://bcheights.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script><script type='text/javascript' src='http://bcheights.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2a'></script><script type='text/javascript'>var WCShortcodes={"ajaxurl":"http:\/\/bcheights.com\/wp-admin\/admin-ajax.php"};</script><script type='text/javascript' src='http://bcheights.com/wp-content/plugins/wc-shortcodes/includes/js/rsvp.js?ver=1.93'></script><script type='text/javascript' src='http://bcheights.com/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=1.7.10'></script><script type='text/javascript' src='http://bcheights.com/wp-includes/js/comment-reply.min.js?ver=4.6'></script><script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201639'></script><script type='text/javascript'>var ajax_object={"ajaxurl":"http:\/\/bcheights.com\/wp-admin\/admin-ajax.php"};</script><script type='text/javascript' src='http://bcheights.com/wp-content/uploads/an-temp/SB5AifrDb1KH.js?ver=1.9.2'></script><script type='text/javascript' src='http://bcheights.com/wp-includes/js/wp-embed.min.js?ver=4.6'></script><div
id="galleria"></div><script>fullscreen_galleria_postid=121535;fsg_settings={"theme":"b","transition":"slide","overlay_time":"2000","show_title":true,"show_caption":true,"show_description":true,"show_camera_info":true,"show_thumbnails":true,"show_permalink":true,"show_attachment":true,"show_map":true,"auto_start_slideshow":true,"show_sharing":false,"image_nav":false,"true_fullscreen":false,"load_on_demand":false,"w3tc":true,"load_in_header":false};fullscreen_galleria_attachment=false;</script><script type="text/javascript"></script><script type='text/javascript' src='http://stats.wp.com/e-201639.js' async defer></script><script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:4.2.2',blog:'69550814',post:'121535',tz:'-4',srv:'bcheights.com'}]);_stq.push(['clickTrackerInit','69550814','121535']);</script></body></html>