<!DOCTYPE html><html
lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><meta
charset="UTF-8" /><meta
content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport"><meta
name="google-site-verification" content="bUUMnHqL91_3m5NUg4loVJWgHv-VsuA6-zYNvZracc0" /><meta
property="fb:pages" content="142638918643" /><link
rel="apple-touch-icon" sizes="57x57" href="http://bcheights.com/wp-content/uploads/2015/12/heights-logo-iphone-non-retina-57px.png" /><link
rel="apple-touch-icon" sizes="72x72" href="http://bcheights.com/wp-content/uploads/2015/12/heights-logo-ipad-non-retina-72px.png" /><link
rel="apple-touch-icon" sizes="114x114" href="http://bcheights.com/wp-content/uploads/2015/12/heights-logo-iphone-retina-114px.png" /><link
rel="apple-touch-icon" sizes="144x144" href="http://bcheights.com/wp-content/uploads/2015/12/heights-logo-ipad-retina-144.png" /><link
rel="profile" href="http://gmpg.org/xfn/11" /><link
rel="pingback" href="http://bcheights.com/xmlrpc.php" /> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-2203517205502294",enable_page_level_ads:true});</script> <title>LTE: A Response to &quot;Not Your President?&quot; &mdash; The Heights</title><link
rel="canonical" href="http://bcheights.com/opinions/2016/lte-response-not-president/" /><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="LTE: A Response to &quot;Not Your President?&quot; &mdash; The Heights" /><meta
property="og:description" content="&quot;Instead of condemning protesters, perhaps you could honestly consider why you didn’t feel called to attend a protest. For those who did, it wasn’t a matter of whining or protesting reality. It was a sign of solidarity and a promise to choose love over hate.&quot;" /><meta
property="og:url" content="http://bcheights.com/opinions/2016/lte-response-not-president/" /><meta
property="og:site_name" content="The Heights" /><meta
property="article:publisher" content="https://www.facebook.com/TheHeights" /><meta
property="article:tag" content="lte" /><meta
property="article:section" content="Letters To The Editor" /><meta
property="article:published_time" content="2016-11-16T23:38:28-05:00" /><meta
property="fb:app_id" content="544269992416280" /><meta
property="og:image" content="http://bcheights.com/wp-content/uploads/2016/11/Susan-Walsh-1-e1479329494506.jpg" /><meta
property="og:image:width" content="700" /><meta
property="og:image:height" content="422" /><meta
name="twitter:card" content="summary_large_image" /><meta
name="twitter:description" content="&quot;Instead of condemning protesters, perhaps you could honestly consider why you didn’t feel called to attend a protest. For those who did, it wasn’t a matter of whining or protesting reality. It was a sign of solidarity and a promise to choose love over hate.&quot;" /><meta
name="twitter:title" content="LTE: A Response to &quot;Not Your President?&quot; &mdash; The Heights" /><meta
name="twitter:site" content="@BCheights" /><meta
name="twitter:image" content="http://bcheights.com/wp-content/uploads/2016/11/Susan-Walsh-1-e1479329494506.jpg" /><meta
name="twitter:creator" content="@BCheights" /><link
rel='dns-prefetch' href='//s0.wp.com' /><link
rel='dns-prefetch' href='//platform.twitter.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="The Heights &raquo; Feed" href="http://bcheights.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="The Heights &raquo; Comments Feed" href="http://bcheights.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="The Heights &raquo; LTE: A Response to &#8220;Not Your President?&#8221; Comments Feed" href="http://bcheights.com/opinions/2016/lte-response-not-president/feed/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bcheights.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel='stylesheet' id='contact-form-7-css'  href='http://bcheights.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' /><link
rel='stylesheet' id='fvp-frontend-css'  href='http://bcheights.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' /><link
rel='stylesheet' id='gapplayer-css'  href='http://bcheights.com/wp-content/plugins/gif-animation-preview/gapplayer.min.css?ver=1.8.2' type='text/css' media='all' /><link
rel='stylesheet' id='menu-image-css'  href='http://bcheights.com/wp-content/plugins/menu-image/menu-image.css?ver=1.1' type='text/css' media='all' /><link
rel='stylesheet' id='responsive-lightbox-fancybox-css'  href='http://bcheights.com/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox-1.3.4.css?ver=1.6.10' type='text/css' media='all' /><link
rel='stylesheet' id='wpsm-comptable-styles-css'  href='http://bcheights.com/wp-content/plugins/table-maker/css/style.css?ver=1.6' type='text/css' media='all' /><link
rel='stylesheet' id='rt-tpg-css-css'  href='http://bcheights.com/wp-content/plugins/the-post-grid/assets/css/thepostgrid.css?ver=1.4' type='text/css' media='all' /><link
rel='stylesheet' id='ai-core-style-css'  href='http://bcheights.com/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' /><style id='ai-core-style-inline-css' type='text/css'>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</style><link
rel='stylesheet' id='wc-shortcodes-style-css'  href='http://bcheights.com/wp-content/plugins/wc-shortcodes/public/assets/css/style.css?ver=3.2' type='text/css' media='all' /><link
rel='stylesheet' id='dw_focus_template-css'  href='http://bcheights.com/wp-content/themes/dw_focus_1.0.8_theme/assets/css/template.css?ver=4.7' type='text/css' media='all' /><link
rel='stylesheet' id='dw_focus_responsive-css'  href='http://bcheights.com/wp-content/themes/dw_focus_1.0.8_theme/assets/css/responsive.css?ver=4.7' type='text/css' media='all' /><link
rel='stylesheet' id='style-css'  href='http://bcheights.com/wp-content/themes/dw_focus_1.0.8_theme/style.css?ver=4.7' type='text/css' media='all' /><link
rel='stylesheet' id='print-style-css'  href='http://bcheights.com/wp-content/themes/dw_focus_1.0.8_theme/assets/css/print.css?ver=4.7' type='text/css' media='print' /><link
rel='stylesheet' id='dw-focus-qa-css'  href='http://bcheights.com/wp-content/themes/dw_focus_1.0.8_theme/dwqa-templates/style.css?ver=4.7' type='text/css' media='all' /><link
rel='stylesheet' id='an_style-css'  href='http://bcheights.com/wp-content/uploads/XlcCsPchKfIJ/aANBtRxpPxJJ.css?ver=2.0.12' type='text/css' media='all' /><style id='an_style-inline-css' type='text/css'>.UXasSXsQjusC-bg{display:none;position:fixed;z-index:100;top:0;left:0;width:100%;height:100%;background:#000;background:rgba(0,0,0,0.75)}.UXasSXsQjusC{visibility:hidden;position:fixed;z-index:101;top:100px;right:0;left:0;max-width:640px;margin-right:auto;margin-left:auto;background:#fff;-webkit-box-shadow:0 3px 5px 2px rgba(0,0,0,0.25);box-shadow:0 3px 5px 2px rgba(0,0,0,0.25);font-family:Arial,Helvetica,sans-serif}.UXasSXsQjusC-default,.UXasSXsQjusC-ok{padding:30px
30px 15px}.UXasSXsQjusC-image{overflow:hidden;position:relative;width:100%}.UXasSXsQjusC-image .UXasSXsQjusC-left{position:absolute;top:0;left:0;width:50%;height:100%}.UXasSXsQjusC-image .UXasSXsQjusC-right{float:right;width:50%;padding:30px}.UXasSXsQjusC.small{width:200px;margin-left:-140px}.UXasSXsQjusC.medium{width:400px;margin-left:-240px}.UXasSXsQjusC.large{width:600px;margin-left:-340px}.UXasSXsQjusC.xlarge{width:800px;margin-left:-440px}.close-UXasSXsQjusC{display:inline-block;position:absolute;top:15px;right:15px;width:30px;height:30px;color:#bbb;font-size:32px;font-weight:700;line-height:30px;text-align:center;cursor:pointer;-webkit-transition:0.3s;transition:0.3s}.close-UXasSXsQjusC:hover{color:#252b37}.UXasSXsQjusC
h1{margin-bottom:15px;padding:0
30px;color:#252b37;font-size:28px;line-height:1.25;text-align:center}.UXasSXsQjusC-right
h1{padding:0
30px 0 0;text-align:left}.UXasSXsQjusC
p{margin-bottom:15px;color:#333745;font-size:14px}.UXasSXsQjusC p
a{color:#ff6160}.UXasSXsQjusC-right .close-modal,.UXasSXsQjusC-footer .close-modal{padding:15px
!important;border-radius:0 !important;background-color:#ff6160;font-size:14px;letter-spacing:2px !important;-webkit-transition:0.3s;transition:0.3s}.UXasSXsQjusC-right .close-modal:hover,.UXasSXsQjusC-footer .close-modal:hover{background-color:#252b37 !important}.UXasSXsQjusC-footer .grey-button-modal{margin-right:15px;background-color:#a5a5a5}.UXasSXsQjusC-footer{display:block;padding:15px
30px;background-color:#eff4f7;text-align:right}@media only screen and (max-width: 640px){.UXasSXsQjusC{right:5%;left:5%;max-width:90%}.UXasSXsQjusC-default{padding:20px}.UXasSXsQjusC-image .UXasSXsQjusC-left{width:100%;height:250px}.UXasSXsQjusC-image .UXasSXsQjusC-right{float:left;width:100%;margin-top:250px;padding:20px}.UXasSXsQjusC
h1{margin-bottom:10px;font-size:20px}.UXasSXsQjusC-right
h1{padding:0}.UXasSXsQjusC
p{margin-bottom:10px}.close-UXasSXsQjusC{color:#fcfcfc;background-color:#252b37}.close-UXasSXsQjusC:hover{color:#252b37;background-color:#fcfcfc}.UXasSXsQjusC-footer{padding:15px
20px}}@media only screen and (max-width: 480px){.UXasSXsQjusC-image .UXasSXsQjusC-left{height:200px}.UXasSXsQjusC-image .UXasSXsQjusC-right{margin-top:200px}.UXasSXsQjusC-footer{text-align:center}.UXasSXsQjusC-footer .close-modal{width:80%;margin:5px
10%}}</style><link
rel='stylesheet' id='wordpresscanvas-font-awesome-css'  href='http://bcheights.com/wp-content/plugins/wc-shortcodes/public/assets/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' /><link
rel='stylesheet' id='jetpack_css-css'  href='http://bcheights.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' /> <script type='text/javascript' src='http://bcheights.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='http://bcheights.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript'>var related_posts_js_options={"post_heading":"h4"};</script> <script type='text/javascript' src='http://bcheights.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script> <script type='text/javascript' src='http://bcheights.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script> <script type='text/javascript'>var fvpdata={"ajaxurl":"http:\/\/bcheights.com\/wp-admin\/admin-ajax.php","nonce":"c0f3c3c1c9","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};</script> <script type='text/javascript' src='http://bcheights.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script> <script type='text/javascript' src='http://bcheights.com/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox-1.3.4.js?ver=1.6.10'></script> <script type='text/javascript'>var rlArgs={"script":"fancybox","selector":"lightbox","customEvents":"","activeGalleries":"1","modal":"0","showOverlay":"1","showCloseButton":"1","enableEscapeButton":"1","hideOnOverlayClick":"1","hideOnContentClick":"0","cyclic":"1","showNavArrows":"1","autoScale":"1","scrolling":"yes","centerOnScroll":"1","opacity":"1","overlayOpacity":"70","overlayColor":"#666","titleShow":"1","titlePosition":"outside","transitions":"fade","easings":"swing","speeds":"300","changeSpeed":"300","changeFade":"100","padding":"5","margin":"1","videoWidth":"1080","videoHeight":"720"};</script> <script type='text/javascript' src='http://bcheights.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.6.10'></script> <script type='text/javascript' src='http://bcheights.com/wp-content/themes/dw_focus_1.0.8_theme/assets/js/bootstrap.min.js?ver=4.7'></script> <script type='text/javascript' src='http://bcheights.com/wp-content/themes/dw_focus_1.0.8_theme/assets/js/jquery.infinitescroll.min.js?ver=4.7'></script> <script type='text/javascript'>var dw_focus={"ajax_url":"http:\/\/bcheights.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='http://bcheights.com/wp-content/themes/dw_focus_1.0.8_theme/assets/js/custom.js?ver=4.7'></script> <script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=4.7'></script> <script type='text/javascript'>var dw_focus={"ajax_url":"http:\/\/bcheights.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='http://bcheights.com/wp-content/themes/dw_focus_1.0.8_theme/assets/js/single-socials.js?ver=4.7'></script> <script type='text/javascript' src='http://bcheights.com/wp-content/themes/dw_focus_1.0.8_theme/assets/js/jquery.mouse.move.js?ver=4.7'></script> <script type='text/javascript' src='http://bcheights.com/wp-content/themes/dw_focus_1.0.8_theme/assets/js/jquery.swipe.js?ver=4.7'></script> <link
rel='https://api.w.org/' href='http://bcheights.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bcheights.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bcheights.com/wp-includes/wlwmanifest.xml" /><meta
name="generator" content="WordPress 4.7" /><link
rel='shortlink' href='http://bcheights.com/?p=125655' /><link
rel="alternate" type="application/json+oembed" href="http://bcheights.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbcheights.com%2Fopinions%2F2016%2Flte-response-not-president%2F" /><link
rel="alternate" type="text/xml+oembed" href="http://bcheights.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbcheights.com%2Fopinions%2F2016%2Flte-response-not-president%2F&#038;format=xml" /><meta
property="fb:pages" content="142638918643" /> <script type="text/javascript">window._se_plugin_version='8.1.6';</script> <link
rel='dns-prefetch' href='//jetpack.wordpress.com'><link
rel='dns-prefetch' href='//s0.wp.com'><link
rel='dns-prefetch' href='//s1.wp.com'><link
rel='dns-prefetch' href='//s2.wp.com'><link
rel='dns-prefetch' href='//public-api.wordpress.com'><link
rel='dns-prefetch' href='//0.gravatar.com'><link
rel='dns-prefetch' href='//1.gravatar.com'><link
rel='dns-prefetch' href='//2.gravatar.com'>
<!--[if lt IE 9]> <script src="http://bcheights.com/wp-content/themes/dw_focus_1.0.8_theme/assets/js/html5.js" type="text/javascript"></script> <![endif]--><style>.widgets-sidebar-header{box-sizing:border-box;-webkit-box-sizing:border-box}@media (min-width:1080px){#sidebar-header{position:relative}#sidebar-header:before{content:'';position:absolute;left:-20px;height:100%;width:1px;background:#ddd}}.site-header #branding
a{height:80px}li.has-thumbnail{line-height:10px !important }</style><style>@media (min-width: 1110px){#main>.container>.row{background-position:760px 0}#primary{width:700px}.news-slider
.carousel{width:480px}.news-slider .carousel-inner,
.news-slider .carousel .item,
.news-slider .carousel .carousel-inner
.hentry{height:100%}.news-slider .carousel-list{width:219px}#secondary{width:300px}#secondary .entry-thumbnail
img{width:300px}.single .site-content > .post .entry-content{max-width:530px}}</style><style>.page-template-template-full-width-php
#primary{width:97%}</style><style type="text/css">.site-header #branding
a{background-image:url(http://bcheights.com/wp-content/uploads/2016/02/Screen-Shot-2015-01-02-at-6.01.46-PM.png)}#colophon.dark #site-info .small-logo{background-image:url(http://bcheights.com/wp-content/uploads/2016/02/HeightsNoBackground123-inverted-e1456159446670.png)}@media ( max-width: 979px ){.wrap-navigation .small-logo{background-image:url(http://bcheights.com/wp-content/uploads/2016/02/HeightsNoBackground123-inverted-e1456159446670.png)}}</style><style type="text/css" id="heading_font" media="screen">@font-face{font-family:"Lato";src:url('http://themes.googleusercontent.com/static/fonts/lato/v6/iX_QxBBZLhNj5JHlTzHQzg.ttf')}h1,h2,h3,h4,h5,h6, blockquote, .navbar .nav li a, .accordion .accordion-heading a, .news-slider .carousel-list .other-entry a, .nav-tabs a, .news-slider .carousel .carousel-inner .entry-category, .single .site-content>.hentry .post-categories li, .single .site-content>.hentry .entry-action .social-action .title-action, #dw_recentcomments .comment-title, #dw_recentcomments .comment-author{font-family:"Lato" !important}</style><style type="text/css" id="body_font" media="screen">@font-face{font-family:"Droid Serif";src:url('http://themes.googleusercontent.com/static/fonts/droidserif/v3/DgAtPy6rIVa2Zx3Xh9KaNaCWcynf_cDxXwCLxiixG1c.ttf')}body, .entry-content, blockquote cite, #under-navigation .dw_focus_headlines .headlines a, #comments #respond #submit, #colophon.dark .btn-danger, input, button, select, textarea, .desktop .top-news .dropdown-menu
a{font-family:"Droid Serif" !important}</style><link
rel="shortcut icon" href="http://bcheights.com/wp-content/uploads/2016/02/HeightsNoBackground123-inverted-e1456159446670.png">
<style type="text/css" id="wp-custom-css">.entry-content
a{color:#ee3224;text-decoration:none}.entry-content a:hover{color:#980000;text-decoration:underline}.entry-content a:visited{color:#980000;text-decoration:underline}h1,h2,h3{line-height:32px}h3,{font-family:"Georgia" !important;font-size:20px}h4,.author-entry{font-family:"Georgia" !important;font-size:15.5px;line-height:15px;padding-bottom:4px}body{color:#484848;background-color:#fff}body,.entry-date{font-family:"Georgia" !important;font-size:14px}dropcap{font-size:6em;float:left;line-height: .75em;margin-right: .1em}body, .entry-content, blockquote, blockquote cite, #under-navigation .dw_focus_headlines .headlines a, #comments #respond #submit, #colophon.dark .btn-danger, input, button, select, textarea, .desktop .top-news .dropdown-menu
a{font-family:"Georgia" !important}.single .hentry .entry-content, .page .hentry .entry-content{font-size:16px;line-height:22.5px}.navbar .nav .menu-item-object-category .sub-mega-wrap .subcat
a{line-height:16px}.desktop .top-news .dropdown-menu
a{line-height:15px}.desktop .news-slider .carousel .carousel-inner .entry-header-inner
a{opacity: .95}#colophon{font-size:13px;color:#888}#sidebar-footer .widget-title{line-height:20px;margin-top:5px;font-size:13px}#sidebar-footer .widget_nav_menu
li{font-family:"lato";font-size:12px}#colophon.dark
a{color:#888;font-family:"Lato" !important}#colophon.dark{color:#888;font-family:"Lato" !important}.widget .entry-meta{font-size:13px}.desktop .top-news .dropdown-menu
a{font-family:"Lato" !important;font-size:13px;font-weight:900}.searchForm
.field{margin: .2px}.single .site-content>.hentry .entry-action .co-author .author-info{border-bottom:1px solid #ddd}.single .site-content > .hentry .entry-action .social-action .title-action{font-family:"Georgia";font-size:12.5px;line-height:20px;margin-top:5px}.dropdown-menu{position:relative}.m-metro-back-bay{position:relative;width:100%;background-size:cover;background-image:url("http://bcheights.com/wp-content/uploads/2014/10/DSC_0318.jpg");background-repeat:no-repeat;background-position:top center;text-align:center;color:white;padding-top:100px;padding-bottom:100px}.m-landing-page-header{position:relative;width:100%}#post-284 .entry-title{display:none}#post-105758 .entry-title{display:none}#post-107735 .entry-title{display:none}#post-107807 .entry-title{display:none}#post-108845 .entry-title{display:none}#post-108120 .entry-title{display:none}#post-109129 .entry-title{display:none}#post-110554 .entry-title{display:none}#post-113557 .entry-title{display:none}#post-85767 .entry-title{display:none}#post-113768 .entry-title{display:none}#post-106665 .entry-title{display:none}#post-103963 .entry-title{display:none}#post-101199 .entry-title{display:none}#post-101186 .entry-title{display:none}#post-101050 .entry-title{display:none}#post-98527 .entry-title{display:none}#post-94989 .entry-title{display:none}#post-93734 .entry-title{display:none}#post-96975 .entry-title{display:none}#post-90376 .entry-title{display:none}#post-85329 .entry-title{display:none}#post-597 .entry-title{display:none}#post-106437 .entry-title{display:none}#post-114303 .entry-title{display:none}#post-114939 .entry-title{display:none}#post-115122 .entry-title{display:none}#post-116241 .entry-title{display:none}#post-118512 .entry-title{display:none}#post-119071 .entry-title{display:none}#post-119126 .entry-title{}#post-122524 .entry-title{display:none}#post-122615 .entry-title{display:none}</style><link
rel="icon" href="http://bcheights.com/wp-content/uploads/2016/02/cropped-heights-logo-32x32.png" sizes="32x32" /><link
rel="icon" href="http://bcheights.com/wp-content/uploads/2016/02/cropped-heights-logo-192x192.png" sizes="192x192" /><link
rel="apple-touch-icon-precomposed" href="http://bcheights.com/wp-content/uploads/2016/02/cropped-heights-logo-180x180.png" /><meta
name="msapplication-TileImage" content="http://bcheights.com/wp-content/uploads/2016/02/cropped-heights-logo-270x270.png" /></head><body
class="post-template-default single single-post postid-125655 single-format-standard browser-unknown aesop-core aesop-on- wc-shortcodes-font-awesome-enabled desktop  not-login group-blog" ><div
id="fb-root"></div> <script>/*<![CDATA[*/(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=544269992416280";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));/*]]>*/</script> <div
id="wptime-plugin-preloader"></div>
<header
id="masthead" class="site-header" role="banner"><div
class="container"><div
id="header"><div
class="row"><div
id="branding" class="span3 visible-desktop"><h1>
<a
href="http://bcheights.com/" title="The Heights" rel="home">
The Heights		                	</a></h1></div><div
id="sidebar-header" class="span9">
<aside
id="text-64" class="widget widget_text"><div
class="textwidget"><div
class="adplugg-tag" data-adplugg-zone="top_banner"></div></div>
</aside></div></div></div><div
class="btn-group top-news">
<a
class="dropdown-toggle" data-toggle="dropdown" href="#">
<span
class="number">15</span>
<span>Must read articles <i
class="icon-caret-down"></i></span>
</a><div
class="top-news-inner"><ul
class="dropdown-menu"><div
class="entry-meta">December 22, 2016</div><div
class="row-fluid"><ul><li
class="has-thumbnail first"><div
class="topnews-thumbnail"><a
href="http://bcheights.com/sports/basketball/mbb/2016/boston-college-mens-basketball-fairfield/" title="Bowman&#8217;s Career Night Is Not Enough to Outlast Fairfield"><img
width="40" height="40" src="http://bcheights.com/wp-content/uploads/2016/12/Josh-Mentzer-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://bcheights.com/wp-content/uploads/2016/12/Josh-Mentzer-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2016/12/Josh-Mentzer-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2016/12/Josh-Mentzer-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div
class="topnews-title"><a
href="http://bcheights.com/sports/basketball/mbb/2016/boston-college-mens-basketball-fairfield/" title="Bowman&#8217;s Career Night Is Not Enough to Outlast Fairfield"> Bowman&#8217;s Career Night Is Not Enough to Outlast Fairfield </a></div></li><li
class="has-thumbnail"><div
class="topnews-thumbnail"><a
href="http://bcheights.com/sports/basketball/wbb/2016/boston-college-womens-basketball-dartmouth-win/" title="Eagles Roll Past Dartmouth For Fourth Straight Win"><img
width="40" height="40" src="http://bcheights.com/wp-content/uploads/2016/12/featured-image-for-wbball-dartmouth-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Boston College women&#039;s basketball" srcset="http://bcheights.com/wp-content/uploads/2016/12/featured-image-for-wbball-dartmouth-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2016/12/featured-image-for-wbball-dartmouth-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2016/12/featured-image-for-wbball-dartmouth-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div
class="topnews-title"><a
href="http://bcheights.com/sports/basketball/wbb/2016/boston-college-womens-basketball-dartmouth-win/" title="Eagles Roll Past Dartmouth For Fourth Straight Win"> Eagles Roll Past Dartmouth For Fourth Straight Win </a></div></li><li
class="has-thumbnail"><div
class="topnews-thumbnail"><a
href="http://bcheights.com/news/2016/eradicate-bc-racism-faces-potential-sanctions-university/" title="Eradicate BC Racism Faces Potential Sanctions From University"><img
width="40" height="40" src="http://bcheights.com/wp-content/uploads/2016/12/2Y3Q6713online-1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="eradicate bc racism" srcset="http://bcheights.com/wp-content/uploads/2016/12/2Y3Q6713online-1-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2016/12/2Y3Q6713online-1-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2016/12/2Y3Q6713online-1-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div
class="topnews-title"><a
href="http://bcheights.com/news/2016/eradicate-bc-racism-faces-potential-sanctions-university/" title="Eradicate BC Racism Faces Potential Sanctions From University"> Eradicate BC Racism Faces Potential Sanctions From University </a></div></li><li
class="has-thumbnail first"><div
class="topnews-thumbnail"><a
href="http://bcheights.com/sports/basketball/wbb/2016/boston-college-womens-basketball-central-connecticut-state/" title="Eagles Dominate Boards in Win Over Central Connecticut State"><img
width="40" height="40" src="http://bcheights.com/wp-content/uploads/2016/12/IMG_6635-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://bcheights.com/wp-content/uploads/2016/12/IMG_6635-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2016/12/IMG_6635-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2016/12/IMG_6635-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div
class="topnews-title"><a
href="http://bcheights.com/sports/basketball/wbb/2016/boston-college-womens-basketball-central-connecticut-state/" title="Eagles Dominate Boards in Win Over Central Connecticut State"> Eagles Dominate Boards in Win Over Central Connecticut State </a></div></li><li
class="has-thumbnail"><div
class="topnews-thumbnail"><a
href="http://bcheights.com/sports/basketball/mbb/2016/jerome-robinson-knocks-32-win-bc-sacred-heart/" title="Robinson Knocks Down 32 in Win Over Sacred Heart"><img
width="40" height="40" src="http://bcheights.com/wp-content/uploads/2016/12/QX1_3978-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Jerome Robinson" srcset="http://bcheights.com/wp-content/uploads/2016/12/QX1_3978-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2016/12/QX1_3978-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2016/12/QX1_3978-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div
class="topnews-title"><a
href="http://bcheights.com/sports/basketball/mbb/2016/jerome-robinson-knocks-32-win-bc-sacred-heart/" title="Robinson Knocks Down 32 in Win Over Sacred Heart"> Robinson Knocks Down 32 in Win Over Sacred Heart </a></div></li><li
class="has-thumbnail"><div
class="topnews-thumbnail"><a
href="http://bcheights.com/top-story/2016/ncaa-president-mark-emmert-pete-frates-inspiration-award/" title="NCAA President Mark Emmert Honors Pete Frates with Inspiration Award"><img
width="40" height="40" src="http://bcheights.com/wp-content/uploads/2016/12/IMG_8302-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://bcheights.com/wp-content/uploads/2016/12/IMG_8302-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2016/12/IMG_8302-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2016/12/IMG_8302-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div
class="topnews-title"><a
href="http://bcheights.com/top-story/2016/ncaa-president-mark-emmert-pete-frates-inspiration-award/" title="NCAA President Mark Emmert Honors Pete Frates with Inspiration Award"> NCAA President Mark Emmert Honors Pete Frates with Inspiration Award </a></div></li><li
class="has-thumbnail first"><div
class="topnews-thumbnail"><a
href="http://bcheights.com/sports/basketball/mbb/2016/nik-popovic-boston-college-mens-basketball-auburn/" title="Popovic Tip-In Beats Buzzer, Lifts BC Over Auburn at MSG"><img
width="40" height="40" src="http://bcheights.com/wp-content/uploads/2016/12/2Y3Q0791-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://bcheights.com/wp-content/uploads/2016/12/2Y3Q0791-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2016/12/2Y3Q0791-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2016/12/2Y3Q0791-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div
class="topnews-title"><a
href="http://bcheights.com/sports/basketball/mbb/2016/nik-popovic-boston-college-mens-basketball-auburn/" title="Popovic Tip-In Beats Buzzer, Lifts BC Over Auburn at MSG"> Popovic Tip-In Beats Buzzer, Lifts BC Over Auburn at MSG </a></div></li><li
class=""><div
class="topnews-thumbnail"><a
href="http://bcheights.com/news/2016/despite-question-4-bc-still-prohibits-marijuana-use/" title="Despite Question 4, BC Still Prohibits Marijuana Use"></a></div><div
class="topnews-title"><a
href="http://bcheights.com/news/2016/despite-question-4-bc-still-prohibits-marijuana-use/" title="Despite Question 4, BC Still Prohibits Marijuana Use"> Despite Question 4, BC Still Prohibits Marijuana Use </a></div></li><li
class="has-thumbnail"><div
class="topnews-thumbnail"><a
href="http://bcheights.com/news/2016/campus-activities-board-plexapalooza-marshmello/" title="CAB Announces Plexapalooza Date, Indicates on Social Media That Marshmello Likely to Perform"><img
width="40" height="40" src="http://bcheights.com/wp-content/uploads/2016/12/AP_152644248416-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Marshmello" srcset="http://bcheights.com/wp-content/uploads/2016/12/AP_152644248416-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2016/12/AP_152644248416-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2016/12/AP_152644248416-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div
class="topnews-title"><a
href="http://bcheights.com/news/2016/campus-activities-board-plexapalooza-marshmello/" title="CAB Announces Plexapalooza Date, Indicates on Social Media That Marshmello Likely to Perform"> CAB Announces Plexapalooza Date, Indicates on Social Media That Marshmello Likely to Perform </a></div></li><li
class="has-thumbnail first"><div
class="topnews-thumbnail"><a
href="http://bcheights.com/sports/hockey/mens-hockey/2016/notre-dame-ends-boston-college-mens-hockey-unbeaten-streak/" title="Notre Dame Ends BC&#8217;s Unbeaten Streak in Hockey East"><img
width="40" height="40" src="http://bcheights.com/wp-content/uploads/2016/12/2Y3Q5727-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://bcheights.com/wp-content/uploads/2016/12/2Y3Q5727-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2016/12/2Y3Q5727-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2016/12/2Y3Q5727-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div
class="topnews-title"><a
href="http://bcheights.com/sports/hockey/mens-hockey/2016/notre-dame-ends-boston-college-mens-hockey-unbeaten-streak/" title="Notre Dame Ends BC&#8217;s Unbeaten Streak in Hockey East"> Notre Dame Ends BC&#8217;s Unbeaten Streak in Hockey East </a></div></li><li
class="has-thumbnail"><div
class="topnews-thumbnail"><a
href="http://bcheights.com/sports/basketball/wbb/2016/boston-college-womens-basketball-providence/" title="BC Strings Together First Win Streak With Victory vs. Friars"><img
width="40" height="40" src="http://bcheights.com/wp-content/uploads/2016/12/059A3673-1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://bcheights.com/wp-content/uploads/2016/12/059A3673-1-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2016/12/059A3673-1-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2016/12/059A3673-1-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div
class="topnews-title"><a
href="http://bcheights.com/sports/basketball/wbb/2016/boston-college-womens-basketball-providence/" title="BC Strings Together First Win Streak With Victory vs. Friars"> BC Strings Together First Win Streak With Victory vs. Friars </a></div></li><li
class="has-thumbnail"><div
class="topnews-thumbnail"><a
href="http://bcheights.com/top-story/2016/hartford-upsets-boston-college-mens-basketball/" title="With Late 3-Pointer, Hartford Upsets Eagles"><img
width="40" height="40" src="http://bcheights.com/wp-content/uploads/2016/12/2Y3Q0004-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://bcheights.com/wp-content/uploads/2016/12/2Y3Q0004-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2016/12/2Y3Q0004-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2016/12/2Y3Q0004-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div
class="topnews-title"><a
href="http://bcheights.com/top-story/2016/hartford-upsets-boston-college-mens-basketball/" title="With Late 3-Pointer, Hartford Upsets Eagles"> With Late 3-Pointer, Hartford Upsets Eagles </a></div></li><li
class="has-thumbnail first"><div
class="topnews-thumbnail"><a
href="http://bcheights.com/top-story/2016/suspicious-person-allegedly-sighted-around-kostka-hall-wednesday-night/" title="Suspicious Person Allegedly Sighted Around Kostka Hall Wednesday Night"><img
width="40" height="40" src="http://bcheights.com/wp-content/uploads/2016/12/IMG_8742-e1460581361173-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="kostka hall" srcset="http://bcheights.com/wp-content/uploads/2016/12/IMG_8742-e1460581361173-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2016/12/IMG_8742-e1460581361173-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2016/12/IMG_8742-e1460581361173-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div
class="topnews-title"><a
href="http://bcheights.com/top-story/2016/suspicious-person-allegedly-sighted-around-kostka-hall-wednesday-night/" title="Suspicious Person Allegedly Sighted Around Kostka Hall Wednesday Night"> Suspicious Person Allegedly Sighted Around Kostka Hall Wednesday Night </a></div></li><li
class="has-thumbnail"><div
class="topnews-thumbnail"><a
href="http://bcheights.com/news/2016/mattakeeset-leader-discusses-massachusettss-history-indigenous-cjbc-rally/" title="BC Groups Hold Rally with Mattakeeset Leader to Support Standing Rock"><img
width="40" height="40" src="http://bcheights.com/wp-content/uploads/2016/12/2Y3Q0634online-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://bcheights.com/wp-content/uploads/2016/12/2Y3Q0634online-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2016/12/2Y3Q0634online-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2016/12/2Y3Q0634online-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div
class="topnews-title"><a
href="http://bcheights.com/news/2016/mattakeeset-leader-discusses-massachusettss-history-indigenous-cjbc-rally/" title="BC Groups Hold Rally with Mattakeeset Leader to Support Standing Rock"> BC Groups Hold Rally with Mattakeeset Leader to Support Standing Rock </a></div></li><li
class="has-thumbnail"><div
class="topnews-thumbnail"><a
href="http://bcheights.com/sports/basketball/mbb/2016/boston-college-mens-basketball-harvard-2/" title="Eagles Struggle in the Paint, Excel on the Perimeter in Loss to Crimson"><img
width="40" height="40" src="http://bcheights.com/wp-content/uploads/2016/12/2Y3Q0048-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="http://bcheights.com/wp-content/uploads/2016/12/2Y3Q0048-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2016/12/2Y3Q0048-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2016/12/2Y3Q0048-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div
class="topnews-title"><a
href="http://bcheights.com/sports/basketball/mbb/2016/boston-college-mens-basketball-harvard-2/" title="Eagles Struggle in the Paint, Excel on the Perimeter in Loss to Crimson"> Eagles Struggle in the Paint, Excel on the Perimeter in Loss to Crimson </a></div></li></ul></div></ul></div></div><div
class="wrap-navigation">
<nav
id="site-navigation" class="main-navigation navbar" role="navigation"><div
class="navbar-inner">
<button
class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
<span
class="icon-bar"></span>
<span
class="icon-bar"></span>
<span
class="icon-bar"></span>
</button><button
class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
<i
class="icon-search"></i>
</button><a
class="small-logo hidden-desktop" rel="home" title="DW Focus" href="http://bcheights.com/">DW Focus</a><ul
class="social-links visible-desktop"></ul><div
class="search-collapse collapse"><form
method="get" name="searchForm" class="searchForm" action="http://bcheights.com/" role="search">
<input
type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
<input
type="submit" class="submit" name="submit" value="Search" /></form></div><div
class="nav-collapse collapse"><ul
id="menu-menu-1" class="nav"><li
id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21 0"><a
href="http://bcheights.com/" class='menu-image-title-after'><span
class="menu-image-title">Home</span></a></li><li
id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-28 color-green 0"><a
href="http://bcheights.com/category/news/" class='menu-image-title-after'><span
class="menu-image-title">News</span></a><div
class="sub-mega-wrap">
<i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320 active color-none 1"><a
href="http://bcheights.com/category/news/on-campus-news/" class='menu-image-title-after'><span
class="menu-image-title">On Campus</span></a></li><li
id="menu-item-327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327 color-none 1"><a
href="http://bcheights.com/category/news/off-campus-news/" class='menu-image-title-after'><span
class="menu-image-title">Off Campus</span></a></li><li
id="menu-item-82190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82190 color-none 1"><a
href="http://bcheights.com/category/news/administration/" class='menu-image-title-after'><span
class="menu-image-title">Administration</span></a></li><li
id="menu-item-412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412 color-none 1"><a
href="http://bcheights.com/category/news/academics-news/" class='menu-image-title-after'><span
class="menu-image-title">Academics</span></a></li><li
id="menu-item-413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413 color-none 1"><a
href="http://bcheights.com/category/news/athletics-news/" class='menu-image-title-after'><span
class="menu-image-title">Athletics</span></a></li><li
id="menu-item-95903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95903 color-green 1"><a
href="http://bcheights.com/category/news/features/" class='menu-image-title-after'><span
class="menu-image-title">Features</span></a></li></ul><div
class='subcat'><div
class='active' id='mn-latest-320'><ul
id='mn-latest-320'><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/2016/eradicate-bc-racism-faces-potential-sanctions-university/' title='Eradicate BC Racism Faces Potential Sanctions From University'> Eradicate BC Racism Faces Potential Sanctions From University</a><span> - 2 days ago</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/2016/despite-question-4-bc-still-prohibits-marijuana-use/' title='Despite Question 4, BC Still Prohibits Marijuana Use'> Despite Question 4, BC Still Prohibits Marijuana Use</a><span> - December 12, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/2016/campus-activities-board-plexapalooza-marshmello/' title='CAB Announces Plexapalooza Date, Indicates on Social Media That Marshmello Likely to Perform'> CAB Announces Plexapalooza Date, Indicates on Social Media That Marshmello Likely to Perform</a><span> - December 11, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/top-story/2016/suspicious-person-allegedly-sighted-around-kostka-hall-wednesday-night/' title='Suspicious Person Allegedly Sighted Around Kostka Hall Wednesday Night'> Suspicious Person Allegedly Sighted Around Kostka Hall Wednesday Night</a><span> - December 9, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/2016/mattakeeset-leader-discusses-massachusettss-history-indigenous-cjbc-rally/' title='BC Groups Hold Rally with Mattakeeset Leader to Support Standing Rock'> BC Groups Hold Rally with Mattakeeset Leader to Support Standing Rock</a><span> - December 8, 2016</span></div></li></ul><a
href='http://bcheights.com/category/news/on-campus-news/' title=''>View all</a></div><div
class='' id='mn-latest-327'><ul
id='mn-latest-327'><li ><div
class='subcat-title'><a
href='http://bcheights.com/top-story/2016/trump-takes-the-white-house/' title='Trump Takes the White House, Clinton Carries Massachusetts'> Trump Takes the White House, Clinton Carries Massachusetts</a><span> - November 9, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/2016/en-route-off-campus-residence-female-student-sexually-assaulted/' title='En Route to Off-Campus Residence, Female Student Sexually Assaulted'> En Route to Off-Campus Residence, Female Student Sexually Assaulted</a><span> - October 31, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/2016/bc-alumna-makes-40-40-list/' title='BC Alumna Makes ‘40 Under 40’ List'> BC Alumna Makes ‘40 Under 40’ List</a><span> - October 27, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/2016/boston-college-city-of-newton-announce-partnership-to-combat-economic-inequality/' title='Boston College, City of Newton Announce Partnership to Combat Economic Inequality'> Boston College, City of Newton Announce Partnership to Combat Economic Inequality</a><span> - October 10, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/2016/unwanted-guest-249-foster-robbed-tuesday-night/' title='An Unwanted Guest: 249 Foster St. Robbed Tuesday Night'> An Unwanted Guest: 249 Foster St. Robbed Tuesday Night</a><span> - September 29, 2016</span></div></li></ul><a
href='http://bcheights.com/category/news/off-campus-news/' title=''>View all</a></div><div
class='' id='mn-latest-82190'><ul
id='mn-latest-82190'><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/2016/leahy-signs-statements-supporting-daca-protecting-undocumented-students/' title='Leahy Signs Statements Supporting DACA, Protecting Undocumented Students'> Leahy Signs Statements Supporting DACA, Protecting Undocumented Students</a><span> - November 29, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/2016/benefactors-attended-gala-close-light-world-campaign/' title='Benefactors Attended a Gala to Close out Light the World Campaign'> Benefactors Attended a Gala to Close out Light the World Campaign</a><span> - October 5, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/2016/ugbc-president-evp-present-to-board-of-trustees-discuss-student-center/' title='UGBC President, EVP Present to Board of Trustees, Discuss Student Center'> UGBC President, EVP Present to Board of Trustees, Discuss Student Center</a><span> - October 3, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/2015/bc-ranked-29th-best-value-college-in-america/' title='BC Ranked 29th Best Value College In America'> BC Ranked 29th Best Value College In America</a><span> - September 20, 2015</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/2015/bc-professor-co-authors-shakespeare-mixology-book/' title='BC Professor Co-Authors Shakespeare Mixology Book'> BC Professor Co-Authors Shakespeare Mixology Book</a><span> - September 13, 2015</span></div></li></ul><a
href='http://bcheights.com/category/news/administration/' title=''>View all</a></div><div
class='' id='mn-latest-412'><ul
id='mn-latest-412'><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/2016/core-pilot-program-to-expand-to-over-1000-seats/' title='Core Pilot Program to Expand to Over 1,000 Seats'> Core Pilot Program to Expand to Over 1,000 Seats</a><span> - December 8, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/2016/bc-philosophy-department-ranked-20th-nation/' title='BC Philosophy Department Ranked 20th in the Nation'> BC Philosophy Department Ranked 20th in the Nation</a><span> - November 6, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/2016/history-professor-appear-c-span/' title='History Professor to Appear on C-SPAN'> History Professor to Appear on C-SPAN</a><span> - May 5, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/2016/despite-rise-admission-rate-2016-early-action-acceptances-maintained-rigorous-test-scores/' title='In Spite of Rise in Admission Rate, 2016 Early Action Acceptances Maintained Rigorous Test Scores'> In Spite of Rise in Admission Rate, 2016 Early Action Acceptances Maintained Rigorous Test Scores</a><span> - January 21, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/2015/songwriting-contest-highlights-poetry-anthologys-release/' title='Songwriting Contest Highlights Poetry Anthology’s Release'> Songwriting Contest Highlights Poetry Anthology’s Release</a><span> - November 23, 2015</span></div></li></ul><a
href='http://bcheights.com/category/news/academics-news/' title=''>View all</a></div><div
class='' id='mn-latest-413'><ul
id='mn-latest-413'><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/2016/ncaa-ranks-bc-5-graduation-success-football-team/' title='NCAA Ranks BC #5 in Graduation Success for Football Team'> NCAA Ranks BC #5 in Graduation Success for Football Team</a><span> - November 17, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/athletics-news/2016/allston-brighton-task-force-approves-brighton-campus-athletic-fields/' title='Allston-Brighton Task Force Approves Brighton Campus Athletic Fields'> Allston-Brighton Task Force Approves Brighton Campus Athletic Fields</a><span> - September 8, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/athletics-news/2016/boston-college-athletics-drop-news-twitter/' title='BC Athletics to Drop &#8220;News&#8221; From Twitter Handles'> BC Athletics to Drop &#8220;News&#8221; From Twitter Handles</a><span> - June 29, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/athletics-news/2016/bc-swimming-worried-new-pool-program-future-tom-groden-brad-bates/' title='Swim and Dive Coach Concerned About Plans for New Pool, Future of Program'> Swim and Dive Coach Concerned About Plans for New Pool, Future of Program</a><span> - April 28, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/athletics-news/2016/bc-irs-990-jim-christian-jerry-york-steve-addazio-salary/' title='IRS Form 990 Reveals Christian’s 2014-15 Salary, York’s Compensation Doubled'> IRS Form 990 Reveals Christian’s 2014-15 Salary, York’s Compensation Doubled</a><span> - April 24, 2016</span></div></li></ul><a
href='http://bcheights.com/category/news/athletics-news/' title=''>View all</a></div><div
class='' id='mn-latest-95903'><ul
id='mn-latest-95903'><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/features/2016/despite-declining-sight-senior-singer-finds-sound/' title='Despite Declining Sight, Senior Singer Finds His Sound'> Despite Declining Sight, Senior Singer Finds His Sound</a><span> - December 5, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/features/2016/women-innovators-network-entrepreneurial-women-chance-succeed/' title='WIN Gives Entrepreneurial Women a Chance to Succeed'> WIN Gives Entrepreneurial Women a Chance to Succeed</a><span> - December 5, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/column/2016/pushing-quarter-life-crisis/' title='Pushing Through the Quarter-Life Crisis'> Pushing Through the Quarter-Life Crisis</a><span> - December 5, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/featured-story/2016/winston-center-ethics-globalization-meet/' title='At the Winston Center, Ethics and Globalization Meet'> At the Winston Center, Ethics and Globalization Meet</a><span> - December 5, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/2016/new-dean-brings-science-tech-experience-lynch-school/' title='New Dean Brings Science and Tech Experience to Lynch School'> New Dean Brings Science and Tech Experience to Lynch School</a><span> - December 5, 2016</span></div></li></ul><a
href='http://bcheights.com/category/news/features/' title=''>View all</a></div></div></div></li><li
id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-30 color-orange 0"><a
href="http://bcheights.com/category/sports/" class='menu-image-title-after'><span
class="menu-image-title">Sports</span></a><div
class="sub-mega-wrap">
<i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-109981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109981 active color-none 1"><a
href="http://bcheights.com/category/sports/basketball/mbb/" class='menu-image-title-after'><span
class="menu-image-title">Men&#8217;s Basketball</span></a></li><li
id="menu-item-93991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93991 color-none 1"><a
href="http://bcheights.com/category/sports/basketball/wbb/" class='menu-image-title-after'><span
class="menu-image-title">Women&#8217;s Basketball</span></a></li><li
id="menu-item-124440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-124440 color-none 1"><a
href="http://bcheights.com/category/sports/football/" class='menu-image-title-after'><span
class="menu-image-title">Football</span></a><i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-122745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122745 2"><a
href="http://bcheights.com/boston-college-football-2016/" class='menu-image-title-after'><span
class="menu-image-title">Football</span></a></li></ul></li><li
id="menu-item-93992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93992 color-none 1"><a
href="http://bcheights.com/category/sports/hockey/mens-hockey/" class='menu-image-title-after'><span
class="menu-image-title">Men&#8217;s Hockey</span></a></li><li
id="menu-item-93993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93993 color-none 1"><a
href="http://bcheights.com/category/sports/hockey/womens-hockey/" class='menu-image-title-after'><span
class="menu-image-title">Women&#8217;s Hockey</span></a></li><li
id="menu-item-418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-418 color-none 1"><a
href="http://bcheights.com/category/sports/fall-sports/" class='menu-image-title-after'><span
class="menu-image-title">Fall</span></a></li><li
id="menu-item-420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-420 color-none 1"><a
href="http://bcheights.com/category/sports/winter-sports/" class='menu-image-title-after'><span
class="menu-image-title">Winter</span></a></li><li
id="menu-item-500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-500 color-none 1"><a
href="http://bcheights.com/category/sports/spring-sports/" class='menu-image-title-after'><span
class="menu-image-title">Spring</span></a></li><li
id="menu-item-109979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109979 color-none 1"><a
href="http://bcheights.com/category/sports/column-sports/" class='menu-image-title-after'><span
class="menu-image-title">Column</span></a></li></ul><div
class='subcat'><div
class='active' id='mn-latest-109981'><ul
id='mn-latest-109981'><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/basketball/mbb/2016/boston-college-mens-basketball-fairfield/' title='Bowman&#8217;s Career Night Is Not Enough to Outlast Fairfield'> Bowman&#8217;s Career Night Is Not Enough to Outlast Fairfield</a><span> - 11 hours ago</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/basketball/mbb/2016/jerome-robinson-knocks-32-win-bc-sacred-heart/' title='Robinson Knocks Down 32 in Win Over Sacred Heart'> Robinson Knocks Down 32 in Win Over Sacred Heart</a><span> - December 18, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/basketball/mbb/2016/nik-popovic-boston-college-mens-basketball-auburn/' title='Popovic Tip-In Beats Buzzer, Lifts BC Over Auburn at MSG'> Popovic Tip-In Beats Buzzer, Lifts BC Over Auburn at MSG</a><span> - December 13, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/top-story/2016/hartford-upsets-boston-college-mens-basketball/' title='With Late 3-Pointer, Hartford Upsets Eagles'> With Late 3-Pointer, Hartford Upsets Eagles</a><span> - December 10, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/basketball/mbb/2016/boston-college-mens-basketball-harvard-2/' title='Eagles Struggle in the Paint, Excel on the Perimeter in Loss to Crimson'> Eagles Struggle in the Paint, Excel on the Perimeter in Loss to Crimson</a><span> - December 8, 2016</span></div></li></ul><a
href='http://bcheights.com/category/sports/basketball/mbb/' title=''>View all</a></div><div
class='' id='mn-latest-93991'><ul
id='mn-latest-93991'><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/basketball/wbb/2016/boston-college-womens-basketball-dartmouth-win/' title='Eagles Roll Past Dartmouth For Fourth Straight Win'> Eagles Roll Past Dartmouth For Fourth Straight Win</a><span> - 19 hours ago</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/basketball/wbb/2016/boston-college-womens-basketball-central-connecticut-state/' title='Eagles Dominate Boards in Win Over Central Connecticut State'> Eagles Dominate Boards in Win Over Central Connecticut State</a><span> - December 18, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/basketball/wbb/2016/boston-college-womens-basketball-providence/' title='BC Strings Together First Win Streak With Victory vs. Friars'> BC Strings Together First Win Streak With Victory vs. Friars</a><span> - December 10, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/basketball/wbb/2016/boston-college-womens-basketball-yale/' title='Eagles Showcase Potential With Win at Yale'> Eagles Showcase Potential With Win at Yale</a><span> - December 7, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/basketball/wbb/2016/boston-college-womens-basketball-fordham/' title='Eagles Finish Week On a Two-Game Skid'> Eagles Finish Week On a Two-Game Skid</a><span> - December 4, 2016</span></div></li></ul><a
href='http://bcheights.com/category/sports/basketball/wbb/' title=''>View all</a></div><div
class='' id='mn-latest-124440'><ul
id='mn-latest-124440'><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/football/2016/football-maryland-quick-lane-bowl/' title='Football To Face Maryland in Quick Lane Bowl'> Football To Face Maryland in Quick Lane Bowl</a><span> - December 4, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/football/2016/boston-college-football-rutgers-series/' title='Football Schedules Series Against Rutgers'> Football Schedules Series Against Rutgers</a><span> - December 2, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/football/2016/boston-college-football-takes-wake-forest-guarantees-bowl-eligibility/' title='Boston College Takes Down Wake Forest, Guarantees Bowl Eligibility'> Boston College Takes Down Wake Forest, Guarantees Bowl Eligibility</a><span> - November 26, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/football/2016/boston-college-football-eyes-clinch-bowl-wake-forest/' title='Eagles Eye to Clinch Bowl Against Wake Forest'> Eagles Eye to Clinch Bowl Against Wake Forest</a><span> - November 26, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/football/2016/senior-day-boston-college-football-connecticut/' title='Boston College Defense Keeps Postseason Hopes Alive in Shutout of Connecticut'> Boston College Defense Keeps Postseason Hopes Alive in Shutout of Connecticut</a><span> - November 19, 2016</span></div></li></ul><a
href='http://bcheights.com/category/sports/football/' title=''>View all</a></div><div
class='' id='mn-latest-93992'><ul
id='mn-latest-93992'><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/hockey/mens-hockey/2016/notre-dame-ends-boston-college-mens-hockey-unbeaten-streak/' title='Notre Dame Ends BC&#8217;s Unbeaten Streak in Hockey East'> Notre Dame Ends BC&#8217;s Unbeaten Streak in Hockey East</a><span> - December 11, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/hockey/mens-hockey/2016/jd-dudek-eagles-take-high-road-win-northeastern/' title='Dudek, Eagles Take the High Road in Win Over Northeastern'> Dudek, Eagles Take the High Road in Win Over Northeastern</a><span> - December 6, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/hockey/mens-hockey/2016/north-dakota-bc-college-hockey-showdown/' title='North Dakota Ices Men&#8217;s Hockey at Madison Square Garden'> North Dakota Ices Men&#8217;s Hockey at Madison Square Garden</a><span> - December 4, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/hockey/mens-hockey/2016/michael-kim-shorty-bc-northeastern/' title='Michael Kim&#8217;s Late Shorthanded Goal Helps Men&#8217;s Hockey Defeat Northeastern'> Michael Kim&#8217;s Late Shorthanded Goal Helps Men&#8217;s Hockey Defeat Northeastern</a><span> - November 29, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/hockey/mens-hockey/2016/mens-hockey-falls-minnesota-loses-ryan-fitzgerald-right-ankle-injury/' title='Men&#8217;s Hockey Falls to Minnesota, Loses Ryan Fitzgerald With Right Ankle Injury'> Men&#8217;s Hockey Falls to Minnesota, Loses Ryan Fitzgerald With Right Ankle Injury</a><span> - November 27, 2016</span></div></li></ul><a
href='http://bcheights.com/category/sports/hockey/mens-hockey/' title=''>View all</a></div><div
class='' id='mn-latest-93993'><ul
id='mn-latest-93993'><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/hockey/womens-hockey/2016/boston-college-womens-hockey-dartmouth-win/' title='Eagles Show Offensive Potential in Dartmouth Victory'> Eagles Show Offensive Potential in Dartmouth Victory</a><span> - December 8, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/hockey/womens-hockey/2016/boston-college-womens-hockey-providence-win/' title='Offensive Explosion Carries Eagles Past Providence'> Offensive Explosion Carries Eagles Past Providence</a><span> - December 4, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/hockey/womens-hockey/2016/delaney-belinskas-hat-trick-leads-eagles-new-hampshire/' title='Belinskas&#8217;s Hat Trick Leads Eagles Over New Hampshire'> Belinskas&#8217;s Hat Trick Leads Eagles Over New Hampshire</a><span> - November 13, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/hockey/womens-hockey/2016/led-lonergan-boston-college-womens-hockey-pulls-away-new-hampshire/' title='Led by Lonergan, Women&#8217;s Hockey Pulls Away From New Hampshire'> Led by Lonergan, Women&#8217;s Hockey Pulls Away From New Hampshire</a><span> - November 12, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/hockey/womens-hockey/2016/boston-college-womens-hockey-katie-burt-allows-four-third-period-goals/' title='Burt Allows Four Third-Period Goals in Loss to BU'> Burt Allows Four Third-Period Goals in Loss to BU</a><span> - November 6, 2016</span></div></li></ul><a
href='http://bcheights.com/category/sports/hockey/womens-hockey/' title=''>View all</a></div><div
class='' id='mn-latest-418'><ul
id='mn-latest-418'><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/fall-sports/2016/scott-rasmussen-erika-reineke-bc-sailing/' title='Reineke and Rasmussen Share Friendship, Five National Titles'> Reineke and Rasmussen Share Friendship, Five National Titles</a><span> - December 8, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/fall-sports/2016/albany-eliminates-eagles-ncaa-tournament/' title='Albany Eliminates Eagles in NCAA Tournament'> Albany Eliminates Eagles in NCAA Tournament</a><span> - November 20, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/fall-sports/2016/boston-college-mens-soccer-defeats-fordham-first-game-ncaa-tournament/' title='Men&#8217;s Soccer Defeats Fordham, Takes First Game of NCAA Tournament'> Men&#8217;s Soccer Defeats Fordham, Takes First Game of NCAA Tournament</a><span> - November 17, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/fall-sports/2016/boston-college-volleyball-winning-streak/' title='BC Snaps Winning Streak with Losses to Florida State, Miami'> BC Snaps Winning Streak with Losses to Florida State, Miami</a><span> - November 13, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/fall-sports/2016/boston-college-field-hockey-connecticut/' title='Field Hockey Bounced in First Round of NCAA Tournament'> Field Hockey Bounced in First Round of NCAA Tournament</a><span> - November 13, 2016</span></div></li></ul><a
href='http://bcheights.com/category/sports/fall-sports/' title=''>View all</a></div><div
class='' id='mn-latest-420'><ul
id='mn-latest-420'><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/winter-sports/2016/renee-bichette-bc-fencing/' title='Fencer Renee Bichette Has Made a Name for Herself at BC'> Fencer Renee Bichette Has Made a Name for Herself at BC</a><span> - April 14, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/winter-sports/2016/roundup-mens-tennis-sweeps-uconn-bc-softball-wins-three-games-over-weekend/' title='Roundup: Men&#8217;s Tennis Sweeps UConn, Softball Wins Three Games Over Weekend'> Roundup: Men&#8217;s Tennis Sweeps UConn, Softball Wins Three Games Over Weekend</a><span> - February 28, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/winter-sports/2016/roundup-fencing-claims-new-england-title/' title='Roundup: Fencing Claims New England Title'> Roundup: Fencing Claims New England Title</a><span> - February 21, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/winter-sports/2016/roundup-katya-vasilyev-dominates-as-tennis-splits-weekend/' title='Roundup: Katya Vasilyev Dominates as Tennis Splits Weekend'> Roundup: Katya Vasilyev Dominates as Tennis Splits Weekend</a><span> - February 15, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/winter-sports/2016/roundup-womens-tennis-impresses-against-harvard-and-umass/' title='Roundup: Women&#8217;s Tennis Impresses Against Harvard and UMass'> Roundup: Women&#8217;s Tennis Impresses Against Harvard and UMass</a><span> - January 31, 2016</span></div></li></ul><a
href='http://bcheights.com/category/sports/winter-sports/' title=''>View all</a></div><div
class='' id='mn-latest-500'><ul
id='mn-latest-500'><li ><div
class='subcat-title'><a
href='http://bcheights.com/top-story/2016/ncaa-president-mark-emmert-pete-frates-inspiration-award/' title='NCAA President Mark Emmert Honors Pete Frates with Inspiration Award'> NCAA President Mark Emmert Honors Pete Frates with Inspiration Award</a><span> - December 13, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/spring-sports/2016/boston-college-baseball-jim-foster-army-nick-sciortino-mike-king/' title='Pitching Coach Jim Foster Departs, Will Join Army; Sciortino and King Head to Pros'> Pitching Coach Jim Foster Departs, Will Join Army; Sciortino and King Head to Pros</a><span> - June 24, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/spring-sports/2016/boston-college-baseball-miami-super-regional-jacob-stevens/' title='Birdball&#8217;s Magical Run Ends in Game Three of Super Regional'> Birdball&#8217;s Magical Run Ends in Game Three of Super Regional</a><span> - June 12, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/spring-sports/2016/boston-college-baseball-miami-super-regional-mike-king/' title='Behind King and Bigras, Birdball Battles Back to Take Game Two of Super Regional'> Behind King and Bigras, Birdball Battles Back to Take Game Two of Super Regional</a><span> - June 11, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/spring-sports/2016/boston-college-baseball-miami-super-regional-justin-dunn/' title='Comeback Too Late for Birdball in Super Regional Opener Against Miami'> Comeback Too Late for Birdball in Super Regional Opener Against Miami</a><span> - June 11, 2016</span></div></li></ul><a
href='http://bcheights.com/category/sports/spring-sports/' title=''>View all</a></div><div
class='' id='mn-latest-109979'><ul
id='mn-latest-109979'><li ><div
class='subcat-title'><a
href='http://bcheights.com/featured-column/2016/harold-landry-ted-hendricks-best-defensive-end/' title='Harold Landry Was the Country&#8217;s Best Defensive End in 2016'> Harold Landry Was the Country&#8217;s Best Defensive End in 2016</a><span> - December 8, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/column-sports/2016/now-boarding-new-adventure-michael-sullivan/' title='Now Boarding For a New Adventure'> Now Boarding For a New Adventure</a><span> - November 27, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/column-sports/2016/kentucky-mens-basketball-villains-duke/' title='Kentucky and Duke Provide Much-Needed Villain Role in College Basketball'> Kentucky and Duke Provide Much-Needed Villain Role in College Basketball</a><span> - November 16, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/column-sports/2016/even-toughest-times-ya-gotta-believe/' title='Even in the Toughest of Times, Ya Always Gotta Believe'> Even in the Toughest of Times, Ya Always Gotta Believe</a><span> - November 13, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/column-sports/2016/bc-football-steve-addazio-give-younger-guys-shot/' title='Addazio Should Give the Younger Guys a Shot'> Addazio Should Give the Younger Guys a Shot</a><span> - November 6, 2016</span></div></li></ul><a
href='http://bcheights.com/category/sports/column-sports/' title=''>View all</a></div></div></div></li><li
id="menu-item-52021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-52021 color-blue 0"><a
href="http://bcheights.com/category/arts-review/" class='menu-image-title-after'><span
class="menu-image-title">Arts</span></a><div
class="sub-mega-wrap">
<i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-52026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52026 active color-none 1"><a
href="http://bcheights.com/category/arts-review/on-campus/" class='menu-image-title-after'><span
class="menu-image-title">On Campus</span></a></li><li
id="menu-item-52025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52025 color-none 1"><a
href="http://bcheights.com/category/arts-review/off-campus/" class='menu-image-title-after'><span
class="menu-image-title">Off Campus</span></a></li><li
id="menu-item-52022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52022 color-none 1"><a
href="http://bcheights.com/category/arts-review/fashion/" class='menu-image-title-after'><span
class="menu-image-title">Fashion</span></a></li><li
id="menu-item-52023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52023 color-none 1"><a
href="http://bcheights.com/category/arts-review/movies/" class='menu-image-title-after'><span
class="menu-image-title">Movies</span></a></li><li
id="menu-item-52024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52024 color-none 1"><a
href="http://bcheights.com/category/arts-review/music/" class='menu-image-title-after'><span
class="menu-image-title">Music</span></a></li><li
id="menu-item-101218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101218 color-none 1"><a
href="http://bcheights.com/category/arts-review/podcast/" class='menu-image-title-after'><span
class="menu-image-title">Podcast</span></a></li><li
id="menu-item-115469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115469 color-none 1"><a
href="http://bcheights.com/category/arts-review/scene/" class='menu-image-title-after'><span
class="menu-image-title">Scene</span></a></li><li
id="menu-item-93780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93780 color-none 1"><a
href="http://bcheights.com/category/arts-review/television/" class='menu-image-title-after'><span
class="menu-image-title">Television</span></a></li></ul><div
class='subcat'><div
class='active' id='mn-latest-52026'><ul
id='mn-latest-52026'><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/jackie-boston-pops-jingle-ball-tour-weekend-arts/' title='&#8216;Jackie,&#8217; Boston Pops, and Jingle Ball Tour This Weekend in the Arts'> &#8216;Jackie,&#8217; Boston Pops, and Jingle Ball Tour This Weekend in the Arts</a><span> - December 8, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/christmas-time-here-again-in-christmas-festival/' title='Christmas Time Is Here Again In &#8216;A Christmas Festival&#8217;'> Christmas Time Is Here Again In &#8216;A Christmas Festival&#8217;</a><span> - December 7, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/hello-shovelhead-pays-no-heed-to-offense-in-bold-skit-show/' title='Hello&#8230;Shovelhead! Pays No Heed to Offense in Bold Skit Show'> Hello&#8230;Shovelhead! Pays No Heed to Offense in Bold Skit Show</a><span> - December 4, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/winter-in-new-england-photos-frozen-in-time/' title='&#8216;Winter in New England&#8217; Exhibit Finds Beauty in Photos Frozen in Time'> &#8216;Winter in New England&#8217; Exhibit Finds Beauty in Photos Frozen in Time</a><span> - December 4, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/judging-a-book-by-its-cover-explore-the-history-of-printed-tomes/' title='&#8216;Judging a Book By Its Cover&#8217; Explore the History of Printed Tomes'> &#8216;Judging a Book By Its Cover&#8217; Explore the History of Printed Tomes</a><span> - December 4, 2016</span></div></li></ul><a
href='http://bcheights.com/category/arts-review/on-campus/' title=''>View all</a></div><div
class='' id='mn-latest-52025'><ul
id='mn-latest-52025'><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/jackie-boston-pops-jingle-ball-tour-weekend-arts/' title='&#8216;Jackie,&#8217; Boston Pops, and Jingle Ball Tour This Weekend in the Arts'> &#8216;Jackie,&#8217; Boston Pops, and Jingle Ball Tour This Weekend in the Arts</a><span> - December 8, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/grouplove-delivers-more-performs-louder-and-stands-stronger/' title='Grouplove Delivers More, Performs Louder, and Stands Stronger'> Grouplove Delivers More, Performs Louder, and Stands Stronger</a><span> - November 6, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/improv-asylums-halloween-show-unleashes-a-comic-nightmare/' title='Improv Asylum&#8217;s Halloween Show Unleashes a Comic Nightmare'> Improv Asylum&#8217;s Halloween Show Unleashes a Comic Nightmare</a><span> - October 31, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/halloween-unleases-madea-juice-inferno-weekend-arts/' title='Halloween Unleases &#8216;Madea,&#8217; Juice, and &#8216;Inferno&#8217; This Weekend in Arts'> Halloween Unleases &#8216;Madea,&#8217; Juice, and &#8216;Inferno&#8217; This Weekend in Arts</a><span> - October 26, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/pumpkin-spice-laughter-ouija-improv-asylum-weekend-arts/' title='Pumpkin Spice Laughter, &#8216;Ouija,&#8217; Improv Asylum This Weekend in the Arts'> Pumpkin Spice Laughter, &#8216;Ouija,&#8217; Improv Asylum This Weekend in the Arts</a><span> - October 20, 2016</span></div></li></ul><a
href='http://bcheights.com/category/arts-review/off-campus/' title=''>View all</a></div><div
class='' id='mn-latest-52022'><ul
id='mn-latest-52022'><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/matthew-mcchienzie-feature/' title='Spring into Fashion with Denim, Chokers, and Cartoon Apparel'> Spring into Fashion with Denim, Chokers, and Cartoon Apparel</a><span> - March 31, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2015/fresh-prince-meets-fashion-in-aso-show/' title='Fresh Prince Meets Fashion In ASO Show'> Fresh Prince Meets Fashion In ASO Show</a><span> - November 15, 2015</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/column/2015/the-west-takes-over-east-coast-fashion/' title='The West Takes Over East Coast Fashion'> The West Takes Over East Coast Fashion</a><span> - November 4, 2015</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2015/rousteings-balmain-campaign-blends-high-french-fashion-with-pop-culture/' title='Rousteing&#8217;s Balmain Blends High French Fashion With Pop Culture'> Rousteing&#8217;s Balmain Blends High French Fashion With Pop Culture</a><span> - October 28, 2015</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2015/fall-survival-guide-go-big-and-fuzzy-or-go-home/' title='Fall Survival Guide: Go Big And Fuzzy Or Go Home'> Fall Survival Guide: Go Big And Fuzzy Or Go Home</a><span> - October 7, 2015</span></div></li></ul><a
href='http://bcheights.com/category/arts-review/fashion/' title=''>View all</a></div><div
class='' id='mn-latest-52023'><ul
id='mn-latest-52023'><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/jackie-boston-pops-jingle-ball-tour-weekend-arts/' title='&#8216;Jackie,&#8217; Boston Pops, and Jingle Ball Tour This Weekend in the Arts'> &#8216;Jackie,&#8217; Boston Pops, and Jingle Ball Tour This Weekend in the Arts</a><span> - December 8, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/its-time-for-show-and-tell-kids/' title='It&#8217;s Time For Show and Tell, Kids'> It&#8217;s Time For Show and Tell, Kids</a><span> - December 8, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/incarnate-possessed-cliches-mediocrity/' title='Incarnate Possessed By Clichés and Mediocrity'> Incarnate Possessed By Clichés and Mediocrity</a><span> - December 4, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/fantastic-beasts-marvelously-treads-vastness-wizarding-world/' title='&#8216;Fantastic Beasts&#8217; Marvelously Treads into the Vastness of the Wizarding World'> &#8216;Fantastic Beasts&#8217; Marvelously Treads into the Vastness of the Wizarding World</a><span> - November 16, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/indivisible-film-screening/' title='&#8216;Indivisible&#8217; Details the Trials of Illegal Immigrant in America'> &#8216;Indivisible&#8217; Details the Trials of Illegal Immigrant in America</a><span> - November 14, 2016</span></div></li></ul><a
href='http://bcheights.com/category/arts-review/movies/' title=''>View all</a></div><div
class='' id='mn-latest-52024'><ul
id='mn-latest-52024'><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/dua-lipa-uses-colors-explain-cognitive-dissonance-one-video/' title='Dua Lipa Uses Colors to Explain Cognitive Dissonance in &#8216;Be The One&#8217; Video'> Dua Lipa Uses Colors to Explain Cognitive Dissonance in &#8216;Be The One&#8217; Video</a><span> - December 8, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/living-midst-art-stardust/' title='Living in the Midst of Art and Stardust'> Living in the Midst of Art and Stardust</a><span> - December 8, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/imagine-dragons-sia-grace-vanderwaals-singles-week/' title='Imagine Dragons, Sia, and Grace VanderWaal in Singles This Week'> Imagine Dragons, Sia, and Grace VanderWaal in Singles This Week</a><span> - December 8, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/john-legend-reveals-vulnerability-impassioned-raw-darkness-light/' title='John Legend Reveals Vulnerability in Impassioned, Raw &#8216;Darkness and Light&#8217;'> John Legend Reveals Vulnerability in Impassioned, Raw &#8216;Darkness and Light&#8217;</a><span> - December 7, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/childish-gambino-explores-new-funky-sound-awake-my-love/' title='Childish Gambino Explores New, Funky Sound in &#8216;Awaken, My Love!&#8217;'> Childish Gambino Explores New, Funky Sound in &#8216;Awaken, My Love!&#8217;</a><span> - December 4, 2016</span></div></li></ul><a
href='http://bcheights.com/category/arts-review/music/' title=''>View all</a></div><div
class='' id='mn-latest-101218'><ul
id='mn-latest-101218'><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/scene-heard-6-tvbubble-talk/' title='Scene &#038; Heard 6 &#8211; TV/Bubble Talk'> Scene &#038; Heard 6 &#8211; TV/Bubble Talk</a><span> - April 4, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/podcast/2016/scene-heard-5/' title='Scene &#038; Heard 5 — Chris Vu'> Scene &#038; Heard 5 — Chris Vu</a><span> - March 29, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2015/scene-heard-4-sean-seaver/' title='Scene &#038; Heard 4 &#8211; Sean Seaver'> Scene &#038; Heard 4 &#8211; Sean Seaver</a><span> - November 19, 2015</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2015/scene-and-heard-3-the-kelleher-sisters/' title='Scene And Heard 3 &#8211; The Kelleher Sisters'> Scene And Heard 3 &#8211; The Kelleher Sisters</a><span> - October 14, 2015</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2015/scene-and-heard-2-joe-larocca/' title='Scene And Heard 2 &#8211; Joe LaRocca'> Scene And Heard 2 &#8211; Joe LaRocca</a><span> - September 19, 2015</span></div></li></ul><a
href='http://bcheights.com/category/arts-review/podcast/' title=''>View all</a></div><div
class='' id='mn-latest-115469'><ul
id='mn-latest-115469'><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/reel-christmas-heights-arts-favorite-christmas-movie/' title='A Reel Christmas: Heights Arts&#8217; Favorite Christmas Movie'> A Reel Christmas: Heights Arts&#8217; Favorite Christmas Movie</a><span> - December 8, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/in-flux-new-perspective-and-photos-from-the-syrian-refugee-crisis/' title='In Flux: New Perspective and Photos from the Syrian Refugee Crisis'> In Flux: New Perspective and Photos from the Syrian Refugee Crisis</a><span> - November 16, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/bop-scene/' title='All That Jazz: The History and Evolution of BC bOp!'> All That Jazz: The History and Evolution of BC bOp!</a><span> - November 10, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/stylus-celebrates-impressive-student-art-submissions/' title='Literary Magazine &#8216;The Stylus&#8217; Celebrates Impressive Student Art Submissions'> Literary Magazine &#8216;The Stylus&#8217; Celebrates Impressive Student Art Submissions</a><span> - November 3, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/joycestick-ulysses-printed-word-virtual-world/' title='JOYCESTICK: Taking ‘Ulysses’ From Printed Word to a Virtual World'> JOYCESTICK: Taking ‘Ulysses’ From Printed Word to a Virtual World</a><span> - October 27, 2016</span></div></li></ul><a
href='http://bcheights.com/category/arts-review/scene/' title=''>View all</a></div><div
class='' id='mn-latest-93780'><ul
id='mn-latest-93780'><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/netflixs-3-grapples-life-death-dystopian-futulity/' title='Netflix&#8217;s &#8216;3%&#8217; Grapples with Life, Death, and Dystopian Futility'> Netflix&#8217;s &#8216;3%&#8217; Grapples with Life, Death, and Dystopian Futility</a><span> - December 8, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/westworld-captivates-falling-narrative-disarray/' title='&#8216;Westworld&#8217; Captivates, While Falling into Narrative Disarray'> &#8216;Westworld&#8217; Captivates, While Falling into Narrative Disarray</a><span> - December 7, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/planet-earth-ii-details-the-cinematic-beauty-of-life-on-this-marvelous-planet/' title='&#8216;Planet Earth II&#8217; Details the Cinematic Beauty of Life on this Marvelous Planet'> &#8216;Planet Earth II&#8217; Details the Cinematic Beauty of Life on this Marvelous Planet</a><span> - November 16, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/king-sized-budget-funds-ambitious-series-the-crown/' title='King-Sized Budget Funds Ambitious New Series &#8216;The Crown&#8217;'> King-Sized Budget Funds Ambitious New Series &#8216;The Crown&#8217;</a><span> - November 14, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/millennial-woes-clash-with-rugged-outdoors-man-in-the-great-indoors/' title='Millennial Woes Clash with Rugged Outdoors Man in &#8216;The Great Indoors&#8217;'> Millennial Woes Clash with Rugged Outdoors Man in &#8216;The Great Indoors&#8217;</a><span> - November 14, 2016</span></div></li></ul><a
href='http://bcheights.com/category/arts-review/television/' title=''>View all</a></div></div></div></li><li
id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item menu-parent-item menu-item-29 color-yellow 0"><a
href="http://bcheights.com/category/opinions/" class='menu-image-title-after'><span
class="menu-image-title">Opinions</span></a><div
class="sub-mega-wrap">
<i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-94702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94702 active color-none 1"><a
href="http://bcheights.com/category/column/" class='menu-image-title-after'><span
class="menu-image-title">Column</span></a></li><li
id="menu-item-328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328 color-none 1"><a
href="http://bcheights.com/category/opinions/editorials/" class='menu-image-title-after'><span
class="menu-image-title">Editorials</span></a></li><li
id="menu-item-416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-416 color-none 1"><a
href="http://bcheights.com/category/opinions/op-ed/" class='menu-image-title-after'><span
class="menu-image-title">Op-Ed</span></a></li><li
id="menu-item-417" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-417 color-none 1"><a
href="http://bcheights.com/category/opinions/letters-to-the-editor/" class='menu-image-title-after'><span
class="menu-image-title">Letters To The Editor</span></a></li></ul><div
class='subcat'><div
class='active' id='mn-latest-94702'><ul
id='mn-latest-94702'><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/shining-a-light-on-a-new-christmas-spirit/' title='Shining a Light on a New Christmas Spirit'> Shining a Light on a New Christmas Spirit</a><span> - December 8, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/living-midst-art-stardust/' title='Living in the Midst of Art and Stardust'> Living in the Midst of Art and Stardust</a><span> - December 8, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/its-time-for-show-and-tell-kids/' title='It&#8217;s Time For Show and Tell, Kids'> It&#8217;s Time For Show and Tell, Kids</a><span> - December 8, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/column/2016/pushing-quarter-life-crisis/' title='Pushing Through the Quarter-Life Crisis'> Pushing Through the Quarter-Life Crisis</a><span> - December 5, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/squares-of-hope-at-park-street-t-stop/' title='Squares of Hope at Park Street T Stop'> Squares of Hope at Park Street T Stop</a><span> - November 17, 2016</span></div></li></ul><a
href='http://bcheights.com/category/column/' title=''>View all</a></div><div
class='' id='mn-latest-328'><ul
id='mn-latest-328'><li ><div
class='subcat-title'><a
href='http://bcheights.com/opinions/editorials/2016/heather-cox-richardson-pivotal-professor/' title='Heather Cox Richardson, a Pivotal Professor'> Heather Cox Richardson, a Pivotal Professor</a><span> - December 8, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/opinions/editorials/2016/boston-students-must-continue-working-for-political-change/' title='Boston Students Must Continue Working For Political Change'> Boston Students Must Continue Working For Political Change</a><span> - December 8, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/opinions/editorials/2016/agora-portal-will-improve-bias-report-efficiency/' title='Agora Portal Will Improve Bias Report Efficiency'> Agora Portal Will Improve Bias Report Efficiency</a><span> - December 5, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/opinions/editorials/2016/move-forward-eradicate-must-acknowledge-efforts/' title='To Move Forward, Eradicate Must Acknowledge Efforts'> To Move Forward, Eradicate Must Acknowledge Efforts</a><span> - December 5, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/opinions/2016/happy-thanksgiving-editors/' title='Happy Thanksgiving From the Editors'> Happy Thanksgiving From the Editors</a><span> - November 16, 2016</span></div></li></ul><a
href='http://bcheights.com/category/opinions/editorials/' title=''>View all</a></div><div
class='' id='mn-latest-416'><ul
id='mn-latest-416'><li ><div
class='subcat-title'><a
href='http://bcheights.com/opinions/op-ed/2016/is-the-far-right-here-to-stay/' title='Is the Far-Right Here to Stay?'> Is the Far-Right Here to Stay?</a><span> - December 8, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/opinions/op-ed/2016/the-powerful-pair-of-imagery-and-music/' title='The Powerful Pair of Imagery and Music'> The Powerful Pair of Imagery and Music</a><span> - December 8, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/opinions/op-ed/2016/seeking-solace-in-traditions/' title='Seeking Solace in Traditions'> Seeking Solace in Traditions</a><span> - December 8, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/opinions/op-ed/2016/cake-on-my-to-do-list/' title='Cake on My To-Do List'> Cake on My To-Do List</a><span> - December 5, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/opinions/op-ed/2016/education-through-confrontation/' title='Education Through Confrontation'> Education Through Confrontation</a><span> - December 5, 2016</span></div></li></ul><a
href='http://bcheights.com/category/opinions/op-ed/' title=''>View all</a></div><div
class='' id='mn-latest-417'><ul
id='mn-latest-417'><li ><div
class='subcat-title'><a
href='http://bcheights.com/opinions/letters-to-the-editor/2016/lte-response-move-forward-eradicate-must-acknowledge-efforts/' title='LTE: A Response to &#8220;To Move Forward, Eradicate Must Acknowledge Efforts&#8221;'> LTE: A Response to &#8220;To Move Forward, Eradicate Must Acknowledge Efforts&#8221;</a><span> - December 8, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/opinions/letters-to-the-editor/2016/lte-response-conservatism-trumps-win-2/' title='LTE: A Response to Conservatism After Trump’s Win'> LTE: A Response to Conservatism After Trump’s Win</a><span> - December 4, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/opinions/letters-to-the-editor/2016/lte-need-statement-father-leahy-daca/' title='LTE: A Response to Leahy&#8217;s Signing of DACA Statements'> LTE: A Response to Leahy&#8217;s Signing of DACA Statements</a><span> - December 1, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/opinions/letters-to-the-editor/2016/lte-20-mcas-chairs-respond-leahy-signing-daca-statements/' title='LTE: 20 MCAS Chairs Respond to Leahy&#8217;s Signing of DACA Statements'> LTE: 20 MCAS Chairs Respond to Leahy&#8217;s Signing of DACA Statements</a><span> - December 1, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/opinions/2016/lte-faculty-justice-calls-administration-trump-election/' title='LTE: Faculty for Justice Declares Opposition to Trump Rhetoric'> LTE: Faculty for Justice Declares Opposition to Trump Rhetoric</a><span> - November 28, 2016</span></div></li></ul><a
href='http://bcheights.com/category/opinions/letters-to-the-editor/' title=''>View all</a></div></div></div></li><li
id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-27 color-cyan 0"><a
href="http://bcheights.com/category/metro/" class='menu-image-title-after'><span
class="menu-image-title">Metro</span></a><div
class="sub-mega-wrap">
<i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-409 active color-none 1"><a
href="http://bcheights.com/category/metro/city/" class='menu-image-title-after'><span
class="menu-image-title">City</span></a></li><li
id="menu-item-410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410 color-none 1"><a
href="http://bcheights.com/category/metro/politics/" class='menu-image-title-after'><span
class="menu-image-title">Politics</span></a></li><li
id="menu-item-326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326 color-none 1"><a
href="http://bcheights.com/category/metro/food/" class='menu-image-title-after'><span
class="menu-image-title">Food</span></a></li><li
id="menu-item-325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325 color-none 1"><a
href="http://bcheights.com/category/metro/colleges/" class='menu-image-title-after'><span
class="menu-image-title">Colleges</span></a></li><li
id="menu-item-324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324 color-none 1"><a
href="http://bcheights.com/category/metro/business/" class='menu-image-title-after'><span
class="menu-image-title">Business</span></a></li><li
id="menu-item-411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411 color-none 1"><a
href="http://bcheights.com/category/metro/boston-sports/" class='menu-image-title-after'><span
class="menu-image-title">Sports</span></a></li></ul><div
class='subcat'><div
class='active' id='mn-latest-409'><ul
id='mn-latest-409'><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/boston-winter-brings-wonderland-city-hall-plaza/' title='New &#8216;Boston Winter&#8217; Brings Wonderland to City Hall Plaza'> New &#8216;Boston Winter&#8217; Brings Wonderland to City Hall Plaza</a><span> - December 8, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/ica-celebrates-its-10th-anniversary-with-a-week-of-festivities/' title='ICA Celebrates Its 10th Anniversary With a Week of Festivities'> ICA Celebrates Its 10th Anniversary With a Week of Festivities</a><span> - December 8, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/to-protest-trump-students-walk-out-of-class/' title='To Protest Trump, Students Walk Out of Class'> To Protest Trump, Students Walk Out of Class</a><span> - December 5, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/thousands-welcome-the-holiday-season-at-the-boston-common-tree-lighting-ceremony/' title='Thousands Welcome the Holiday Season at the Boston Common Tree Lighting Ceremony'> Thousands Welcome the Holiday Season at the Boston Common Tree Lighting Ceremony</a><span> - December 2, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/i-open-at-the-close-why-we-write/' title='I Open at the Close: Why We Write'> I Open at the Close: Why We Write</a><span> - November 17, 2016</span></div></li></ul><a
href='http://bcheights.com/category/metro/city/' title=''>View all</a></div><div
class='' id='mn-latest-410'><ul
id='mn-latest-410'><li ><div
class='subcat-title'><a
href='http://bcheights.com/featured-story/2016/gallery-boston-post-election-anti-trump-rally/' title='Gallery: A Closer Look at Boston’s Post-Election, Anti-Trump Rally'> Gallery: A Closer Look at Boston’s Post-Election, Anti-Trump Rally</a><span> - November 10, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/live-blog-election-day-2016/' title='Live Blog: Election Day 2016'> Live Blog: Election Day 2016</a><span> - November 8, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/mass-residents-must-make-a-choice-on-charter-schools/' title='Mass. Residents Must Make a Choice on Charter Schools'> Mass. Residents Must Make a Choice on Charter Schools</a><span> - November 4, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/venezuelan-expatriates-hold-solidarity-demonstration-in-copley-square/' title='Venezuelan Expatriates Hold Solidarity Demonstration in Copley Square'> Venezuelan Expatriates Hold Solidarity Demonstration in Copley Square</a><span> - October 26, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/eps-hosts-vp-debate-watch-party-for-over-65-students/' title='Civic Engagement Committee Hosts VP Debate Watch Party for Over 65 Students'> Civic Engagement Committee Hosts VP Debate Watch Party for Over 65 Students</a><span> - October 6, 2016</span></div></li></ul><a
href='http://bcheights.com/category/metro/politics/' title=''>View all</a></div><div
class='' id='mn-latest-326'><ul
id='mn-latest-326'><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/enchantment-boston-eataly/' title='The Enchantment of Boston&#8217;s Eataly'> The Enchantment of Boston&#8217;s Eataly</a><span> - December 8, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/middle-eastern-flair-arrives-in-allston/' title='Middle Eastern Flair Arrives in Allston'> Middle Eastern Flair Arrives in Allston</a><span> - December 8, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/zaftigs-deli-offers-up-home-cooking-close-to-college/' title='Zaftigs Deli Offers up Home Cooking Close to College'> Zaftigs Deli Offers up Home Cooking Close to College</a><span> - November 17, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/beard-papas-brings-airy-japanese-cream-puffs-to-allston/' title='Beard Papa’s Brings Airy Japanese Cream Puffs to Allston'> Beard Papa’s Brings Airy Japanese Cream Puffs to Allston</a><span> - November 9, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/honeycomb-creamery-leaves-customers-wanting-more/' title='Honeycomb Creamery Leaves Customers Wanting More'> Honeycomb Creamery Leaves Customers Wanting More</a><span> - November 3, 2016</span></div></li></ul><a
href='http://bcheights.com/category/metro/food/' title=''>View all</a></div><div
class='' id='mn-latest-325'><ul
id='mn-latest-325'><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2015/bc-considers-coalition-to-make-college-application-process-more-accessible/' title='BC Considers Joining Coalition To Make College App More Accessible'> BC Considers Joining Coalition To Make College App More Accessible</a><span> - November 18, 2015</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2015/bu-grads-venture-online-to-ease-student-subletting-process/' title='BU Grads Venture Online To Ease Student Subletting Process'> BU Grads Venture Online To Ease Student Subletting Process</a><span> - November 12, 2015</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2015/between-the-blue-lights-a-reevaluation-of-student-safety/' title='Between The Blue Lights: A Reevaluation Of Student Safety'> Between The Blue Lights: A Reevaluation Of Student Safety</a><span> - October 7, 2015</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2015/harvard-final-clubs-women-punch/' title='After Decades Of Resistance, Harvard Final Club Invites Women To ‘Punch’'> After Decades Of Resistance, Harvard Final Club Invites Women To ‘Punch’</a><span> - September 30, 2015</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2015/meet-lawrence-lessig-harvard-president/' title='Meet Lawrence Lessig: The Harvard Professor Running For President'> Meet Lawrence Lessig: The Harvard Professor Running For President</a><span> - September 23, 2015</span></div></li></ul><a
href='http://bcheights.com/category/metro/colleges/' title=''>View all</a></div><div
class='' id='mn-latest-324'><ul
id='mn-latest-324'><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/mit-seeks-to-drive-innovative-startups-with-the-engine/' title='MIT Seeks to Drive Innovative Startups With The Engine'> MIT Seeks to Drive Innovative Startups With The Engine</a><span> - November 9, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/meet-your-bagel-with-harvard-based-startup/' title='Meet Your Bagel With Harvard Based Startup'> Meet Your Bagel With Harvard Based Startup</a><span> - November 9, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/startup-joulez-gives-girls-hands-on-tech-experience/' title='Startup Joulez Gives Girls Hands on Tech Experience'> Startup Joulez Gives Girls Hands on Tech Experience</a><span> - October 12, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/new-way-lose-boston-based-weight-loss-app/' title='A New Way to Lose It! With Boston-Based Weight Loss App'> A New Way to Lose It! With Boston-Based Weight Loss App</a><span> - October 6, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/echome-founded-by-bc-grads-recognized-at-hubweek-event/' title='EchoME, Founded by BC Grads, Recognized At HUBweek Event'> EchoME, Founded by BC Grads, Recognized At HUBweek Event</a><span> - September 29, 2016</span></div></li></ul><a
href='http://bcheights.com/category/metro/business/' title=''>View all</a></div><div
class='' id='mn-latest-411'><ul
id='mn-latest-411'><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/end-line-heroes-city-sports-figures-decline/' title='The End of the Line for Our Heroes: How City Sports Figures are in Decline'> The End of the Line for Our Heroes: How City Sports Figures are in Decline</a><span> - September 7, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/boston-becoming-real-soccer-city/' title='How Boston Has Become a Real Soccer City'> How Boston Has Become a Real Soccer City</a><span> - August 31, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/red-sox-reach-out-to-students-to-popularize-9s-initiative/' title='Red Sox Reach Out to Students to Popularize 9s Initiative'> Red Sox Reach Out to Students to Popularize 9s Initiative</a><span> - April 20, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/with-dana-farber-team-an-opportunity-to-raise-funds-honor-family/' title='With Dana-Farber Team, An Opportunity to Raise Funds, Honor Family'> With Dana-Farber Team, An Opportunity to Raise Funds, Honor Family</a><span> - April 7, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/head-of-the-charles-regatta-appoints-new-chairperson/' title='Head of the Charles Regatta Appoints New Chairperson'> Head of the Charles Regatta Appoints New Chairperson</a><span> - March 31, 2016</span></div></li></ul><a
href='http://bcheights.com/category/metro/boston-sports/' title=''>View all</a></div></div></div></li><li
id="menu-item-113101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113101 0"><a
href="http://bcheights.com/longform" class='menu-image-title-after'><span
class="menu-image-title">Longform</span></a></li><li
id="menu-item-567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-parent-item menu-item-567 0"><a
class='menu-image-title-after'><span
class="menu-image-title">More</span></a><i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-569 active 1"><a
href="http://bcheights.com/blog/" class='menu-image-title-after'><span
class="menu-image-title">Blog</span></a><i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-108270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108270 color-none 2"><a
href="http://bcheights.com/category/tu-td/" class='menu-image-title-after'><span
class="menu-image-title">TU/TD</span></a></li><li
id="menu-item-108271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108271 color-none 2"><a
href="http://bcheights.com/category/voices-from-the-dustbowl-2/" class='menu-image-title-after'><span
class="menu-image-title">Voices from the Dustbowl</span></a></li></ul></li><li
id="menu-item-113984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113984 1"><a
href="http://bcheights.com/landing-pages/" class='menu-image-title-after'><span
class="menu-image-title">Landing Pages</span></a></li><li
id="menu-item-106985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106985 1"><a
href="http://bcheights.com/newsletter/" class='menu-image-title-after'><span
class="menu-image-title">Newsletter</span></a></li><li
id="menu-item-568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-568 color-none 1"><a
href="http://bcheights.com/category/photos/" class='menu-image-title-after'><span
class="menu-image-title">Photos</span></a></li></ul></li><li
id="menu-item-118823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118823 0"><a
href="https://www.facebook.com/theheights/" class='menu-image-title-hide menu-image-not-hovered'><span
class="menu-image-title">Facebook</span><img
width="24" height="24" src="http://bcheights.com/wp-content/uploads/2016/06/facebook-icon-24x24.png" class="menu-image menu-image-title-hide" alt="" srcset="http://bcheights.com/wp-content/uploads/2016/06/facebook-icon-24x24.png 24w, http://bcheights.com/wp-content/uploads/2016/06/facebook-icon-110x110.png 110w, http://bcheights.com/wp-content/uploads/2016/06/facebook-icon-36x36.png 36w, http://bcheights.com/wp-content/uploads/2016/06/facebook-icon-48x48.png 48w, http://bcheights.com/wp-content/uploads/2016/06/facebook-icon-200x200.png 200w, http://bcheights.com/wp-content/uploads/2016/06/facebook-icon.png 216w" sizes="(max-width: 24px) 100vw, 24px" /></a></li><li
id="menu-item-118822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118822 0"><a
href="http://twitter.com/bcheights" class='menu-image-title-hide menu-image-not-hovered'><span
class="menu-image-title">Twitter</span><img
width="24" height="24" src="http://bcheights.com/wp-content/uploads/2016/06/twitter-icon-24x24.png" class="menu-image menu-image-title-hide" alt="" srcset="http://bcheights.com/wp-content/uploads/2016/06/twitter-icon-24x24.png 24w, http://bcheights.com/wp-content/uploads/2016/06/twitter-icon-110x110.png 110w, http://bcheights.com/wp-content/uploads/2016/06/twitter-icon-36x36.png 36w, http://bcheights.com/wp-content/uploads/2016/06/twitter-icon-48x48.png 48w, http://bcheights.com/wp-content/uploads/2016/06/twitter-icon-200x200.png 200w, http://bcheights.com/wp-content/uploads/2016/06/twitter-icon.png 216w" sizes="(max-width: 24px) 100vw, 24px" /></a></li><li
id="menu-item-118824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118824 0"><a
href="https://www.instagram.com/bcheights/" class='menu-image-title-hide menu-image-not-hovered'><span
class="menu-image-title">Instagram</span><img
width="24" height="24" src="http://bcheights.com/wp-content/uploads/2016/06/instagram-icon-24x24.png" class="menu-image menu-image-title-hide" alt="" srcset="http://bcheights.com/wp-content/uploads/2016/06/instagram-icon-24x24.png 24w, http://bcheights.com/wp-content/uploads/2016/06/instagram-icon-110x110.png 110w, http://bcheights.com/wp-content/uploads/2016/06/instagram-icon-36x36.png 36w, http://bcheights.com/wp-content/uploads/2016/06/instagram-icon-48x48.png 48w, http://bcheights.com/wp-content/uploads/2016/06/instagram-icon-200x200.png 200w, http://bcheights.com/wp-content/uploads/2016/06/instagram-icon.png 216w" sizes="(max-width: 24px) 100vw, 24px" /></a></li></ul></div></div>
</nav><div
id="under-navigation" class="clearfix under-navigation"><div
class="row-fluid"><div
class="span9">
<aside
id="dw_focus_news_headlines-5" class="widget dw_focus_headlines"><h3 class="widget-title">Latest News</h3><div
class="headlines" data-interval="5000"><ul><li><a
href="http://bcheights.com/sports/basketball/mbb/2016/boston-college-mens-basketball-fairfield/">Bowman&#8217;s Career Night Is Not Enough to Outlast Fairfield</a></li><li><a
href="http://bcheights.com/sports/basketball/wbb/2016/boston-college-womens-basketball-dartmouth-win/">Eagles Roll Past Dartmouth For Fourth Straight Win</a></li><li><a
href="http://bcheights.com/news/2016/eradicate-bc-racism-faces-potential-sanctions-university/">Eradicate BC Racism Faces Potential Sanctions From University</a></li><li><a
href="http://bcheights.com/sports/basketball/wbb/2016/boston-college-womens-basketball-central-connecticut-state/">Eagles Dominate Boards in Win Over Central Connecticut State</a></li><li><a
href="http://bcheights.com/sports/basketball/mbb/2016/jerome-robinson-knocks-32-win-bc-sacred-heart/">Robinson Knocks Down 32 in Win Over Sacred Heart</a></li></ul></div>
</aside></div><div
class="span3 "><form
method="get" name="searchForm" class="searchForm" action="http://bcheights.com/" role="search">
<input
type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
<input
type="submit" class="submit" name="submit" value="Search" /></form></div></div></div></div></div>
</header><div
id="main"><div
class="container"><div
class="row"><div
id="primary" class="site-content span9">
<article
id="post-125655" class="post-125655 post type-post status-publish format-standard has-post-thumbnail hentry category-letters-to-the-editor category-opinions tag-lte content-print">
<header
class="entry-header"><h1 class="entry-title">LTE: A Response to &#8220;Not Your President?&#8221;</h1><h4 class="author-entry"><span
class="author">by <a
href="http://bcheights.com/author/letters/" title="Posts by Letters" rel="author">Letters</a></span></h4><div
class="entry-meta"><ul
class="post-categories"><li><a
href="http://bcheights.com/category/opinions/letters-to-the-editor/" rel="tag">Letters To The Editor</a></li><li><a
href="http://bcheights.com/category/opinions/" rel="tag">Opinions</a></li></ul><time
class="entry-date" datetime="2016-11-16T23:38:28+00:00" pubdate>November 16, 2016</time></div>
</header><div
class="entry-thumbnail">
<img
width="700" height="422" src="http://bcheights.com/wp-content/uploads/2016/11/Susan-Walsh-1-e1479329494506.jpg" class="attachment- size- wp-post-image" alt="" /></div><div
class="entry-content"><p>Mr. BeDugnis, you have a fundamental misunderstanding as to why these protests occurred. I attended the one in Boston Common last Wednesday, and I’ll try to explain. There was no intention to remove Mr. Trump from the presidency. Instead, the purpose was to take a stand against his policies. If we’re to take Mr. Trump at his word, there’s little reason to be optimistic. His proposed policies and rhetoric are hateful and target marginalized groups. Since the election, there has been a spike in hate-based crimes and incidents. I refuse to be complacent in the face of such despicable behavior.</p><p>You also take issue with protesters who promise to block Mr. Trump’s policy initiatives. I don’t know which political party you belong to, but let’s take a moment to evaluate Republicans’ actions. Since President Obama took office, Republicans have used the politics of obstructionism to block his policies. Congressional Republicans embody this style of governing—or perhaps refusal to govern would be a more appropriate phrase—particularly well. To scorn the millennial generation in particular for saying “he’s not my president” is misguided when it has been the de facto mantra of the Republican Party.</p><p>Mr. Trump’s loss of the popular vote has an impact on his mandate to rule. Supporters who live in rural areas tipped the Electoral College in Mr. Trump’s favor. These Americans feel ignored and spurned. They are right to have these feelings. I don’t believe that a Trump administration is somehow the answer to their problems. Further, I disagree with the blame that some seem to place on people who don’t look like them, pray like them, or love like them.</p><p>Now, that isn’t to say that all Trump supporters are racists or hateful in any way. In a two-party system, it’s nearly impossible to know why voters cast their ballots. It’s not right to see a vote for a candidate as a full endorsement of that candidate’s views. However, it’s inherently privileged to be able to vote for a candidate who espouses hateful rhetoric at marginalized groups. Privilege is often misunderstood, but is defined as a set of unearned benefits given to people in a social group. To be able to put aside Mr. Trump’s comments throughout this election cycle is the ability to say, “that does not affect me enough to vote against him.” Many people throughout the country weren’t in a position to be able to say that. You wrote that protesters are separating themselves from people who voted for Trump. You’re right. I recognize that we’re a large and diverse country that isn’t going to agree on every issue. Expressing disagreement is healthy and, in this case, imperative for the betterment of this country.</p><p>Instead of condemning protesters, perhaps you could honestly consider why you didn’t feel called to attend a protest. For those who did, it wasn’t a matter of whining or protesting reality. It was a sign of solidarity and a promise to choose love over hate.</p><p
style="text-align: right;"><strong>Katherine Petrino</strong></p><hr
/><h5 style="text-align: center;"><span
style="color: #808080;">Advertisement</span></h5><div
class="insert-post-ads" style="clear:both;float:center;width:100%;margin:0 0 20px 0;text-align: center;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-2203517205502294"
data-ad-slot="4204216361"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> <div
class="adplugg-tag" data-adplugg-zone="in_text_ad"></div></div><hr
/><p
style="text-align: right;"><strong>MCAS ’17</strong></p><p
style="text-align: right;"><em>Featured Image by Susan Walsh / AP Photo</em></p> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2203517205502294"
data-ad-slot="8709871962"
data-ad-format="autorelaxed"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2203517205502294"
data-ad-slot="8709871962"
data-ad-format="autorelaxed"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></p><div
id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div><div
class="entry-action"><div
class="social-action" data-nonce="555967c4d8">
<span
class="title-action">Sharing</span><ul><li
id="twitter-share" class="twitter" data-post-id="125655" data-nonce="8ae0c60d2d"><i
class="icon-twitter"></i><a
href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fbcheights.com%2Fopinions%2F2016%2Flte-response-not-president%2F&amp;text=LTE%3A%20A%20Response%20to%20%26%238220%3BNot%20Your%20President%3F%26%238221%3B">Twitter</a><span
class="digit digit-twitter">0</span></li><li
class="facebook"><i
class="icon-facebook-sign"></i><a
href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fbcheights.com%2Fopinions%2F2016%2Flte-response-not-president%2F&amp;t=LTE%3A%20A%20Response%20to%20%26%238220%3BNot%20Your%20President%3F%26%238221%3B" >Facebook</a><span
class="digit digit-facebook">0</span></li><li
class="google"><i
class="icon-google-plus-sign"></i><a
href="https://plus.google.com/share?url=http%3A%2F%2Fbcheights.com%2Fopinions%2F2016%2Flte-response-not-president%2F" >Google +</a><span>0</span></li><li
class="linkedin"><i
class="icon-linkedin-sign"></i><a
href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fbcheights.com%2Fopinions%2F2016%2Flte-response-not-president%2F&amp;title=LTE%3A%20A%20Response%20to%20%26%238220%3BNot%20Your%20President%3F%26%238221%3B&amp;summary=%22Instead%20of%20condemning%20protesters%2C%20perhaps%20you%20could%20honestly%20consider%20why%20you%20didn%E2%80%99t%20feel%20called%20to%20attend%20a%20protest.%20For%20those%20who%20did%2C%20it%20wasn%E2%80%99t%20a%20matter%20of%20whining%20or%20protesting%20reality.%20It%20was%20a%20sign%20of%20solidarity%20and%20a%20promise%20to%20choose%20love%20over%20hate.%22">Linkedin</a><span
class="digit digit-linkedin">0</span></li><li
class="email"><i
class="icon-envelope-alt"></i><a
href="mailto:?Subject=LTE%3A%20A%20Response%20to%20%26%238220%3BNot%20Your%20President%3F%26%238221%3B&amp;body=http%3A%2F%2Fbcheights.com%2Fopinions%2F2016%2Flte-response-not-president%2F">Email this article</a></li><li
class="print"><i
class="icon-print"></i><a
href="#" onclick="window.print();">Print this article</a></li></ul></div><div
class="tag-action">
<span
class="title-action">Tags</span>
<span
class="tags-links">
<a
href="http://bcheights.com/tag/lte/" rel="tag">lte</a>                </span></div></div>
<footer
class="entry-meta entry-meta-bottom">
</footer>
</article><div
class="related-post"><h3>Related posts</h3><div
class="row-fluid"><div
class="content-inner">
<article
id="post-126207" class="row-fluid post-126207 post type-post status-publish format-standard has-post-thumbnail hentry category-letters-to-the-editor tag-conservatism tag-donald-trump tag-hillary-clinton tag-lte content-print"><div
class="entry-thumbnail">
<a
href="http://bcheights.com/opinions/letters-to-the-editor/2016/lte-response-conservatism-trumps-win-2/" title="Permalink to LTE: A Response to Conservatism After Trump’s Win" rel="bookmark">
<img
width="230" height="130" src="http://bcheights.com/wp-content/uploads/2016/12/Trump-Russia_Wiln-1-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="Conservatism" srcset="http://bcheights.com/wp-content/uploads/2016/12/Trump-Russia_Wiln-1-230x130.jpg 230w, http://bcheights.com/wp-content/uploads/2016/12/Trump-Russia_Wiln-1-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" />        </a></div><div
class="post-inner">
<header
class="entry-header"><h2 class="entry-title"><a
href="http://bcheights.com/opinions/letters-to-the-editor/2016/lte-response-conservatism-trumps-win-2/" title="Permalink to LTE: A Response to Conservatism After Trump’s Win" rel="bookmark">LTE: A Response to Conservatism After Trump’s Win</a></h2>
</header></div>
</article>
<article
id="post-126111" class="row-fluid post-126111 post type-post status-publish format-standard has-post-thumbnail hentry category-letters-to-the-editor tag-daca tag-leahy tag-lte content-print"><div
class="entry-thumbnail">
<a
href="http://bcheights.com/opinions/letters-to-the-editor/2016/lte-need-statement-father-leahy-daca/" title="Permalink to LTE: A Response to Leahy&#8217;s Signing of DACA Statements" rel="bookmark">
<img
width="230" height="130" src="http://bcheights.com/wp-content/uploads/2015/12/IMG_1761-2-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="Eradicate BC Racism" srcset="http://bcheights.com/wp-content/uploads/2015/12/IMG_1761-2-230x130.jpg 230w, http://bcheights.com/wp-content/uploads/2015/12/IMG_1761-2-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" />        </a></div><div
class="post-inner">
<header
class="entry-header"><h2 class="entry-title"><a
href="http://bcheights.com/opinions/letters-to-the-editor/2016/lte-need-statement-father-leahy-daca/" title="Permalink to LTE: A Response to Leahy&#8217;s Signing of DACA Statements" rel="bookmark">LTE: A Response to Leahy&#8217;s Signing of DACA Statements</a></h2>
</header></div>
</article>
<article
id="post-126108" class="row-fluid post-126108 post type-post status-publish format-standard has-post-thumbnail hentry category-letters-to-the-editor tag-daca tag-leahy tag-lte tag-mcas content-print"><div
class="entry-thumbnail">
<a
href="http://bcheights.com/opinions/letters-to-the-editor/2016/lte-20-mcas-chairs-respond-leahy-signing-daca-statements/" title="Permalink to LTE: 20 MCAS Chairs Respond to Leahy&#8217;s Signing of DACA Statements" rel="bookmark">
<img
width="230" height="130" src="http://bcheights.com/wp-content/uploads/2016/11/UA092916GE060-1-e1478154695441-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="Leahy" srcset="http://bcheights.com/wp-content/uploads/2016/11/UA092916GE060-1-e1478154695441-230x130.jpg 230w, http://bcheights.com/wp-content/uploads/2016/11/UA092916GE060-1-e1478154695441-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" />        </a></div><div
class="post-inner">
<header
class="entry-header"><h2 class="entry-title"><a
href="http://bcheights.com/opinions/letters-to-the-editor/2016/lte-20-mcas-chairs-respond-leahy-signing-daca-statements/" title="Permalink to LTE: 20 MCAS Chairs Respond to Leahy&#8217;s Signing of DACA Statements" rel="bookmark">LTE: 20 MCAS Chairs Respond to Leahy&#8217;s Signing of DACA Statements</a></h2>
</header></div>
</article></div></div></div><div
id="disqus_thread"><div
id="dsq-content"><ul
id="dsq-comments"><li
class="comment even thread-even depth-1" id="dsq-comment-1898"><div
id="dsq-comment-header-1898" class="dsq-comment-header">
<cite
id="dsq-cite-1898">
<span
id="dsq-author-user-1898">Robert</span>
</cite></div><div
id="dsq-comment-body-1898" class="dsq-comment-body"><div
id="dsq-comment-message-1898" class="dsq-comment-message"><p>While I firmly support the right of citizens to protest the results of a presidential election, the “not-my-president” movement, in my opinion, is disrespectful to the presidency and to our electoral system. Although Trump’s victory has angered a large swath of American voters, one should never turn their back on America’s major seat of power by affirming that Trump is “not their president”. After almost two years of bitter campaigning and divisive rhetoric from both sides, Donald Trump emerged victorious by defeating Hillary Clinton in the Electoral College. While many disagree with the constitutional method of choosing the president, Trump did win fairly according to the rules of the current election framework. To disavow his victory and declare it as illegitimate by stating that Trump is “not-your-president” would be a false statement to make. The Electoral College ensures that the concerns of citizens from all regions of the United States are represented. Basing a system on the popular vote alone would shift the election efforts of both candidates towards major American cities, effectively silencing the voices of citizens from rural areas. Disagreement and debate are two hallmarks of American democracy. In fact, they should be encouraged throughout the next four years. However, it is wrong to argue that Donald Trump is not the true president because he did not win the popular vote. Our constitutional election system must be respected regardless of the outcome.</p></div></div></li></ul></div></div> <script type="text/javascript">/*<![CDATA[*/var disqus_url='http://bcheights.com/opinions/2016/lte-response-not-president/';var disqus_identifier='125655 http://bcheights.com/?p=125655';var disqus_container_id='disqus_thread';var disqus_shortname='bcheights';var disqus_title="LTE: A Response to &#8220;Not Your President?&#8221;";var disqus_config_custom=window.disqus_config;var disqus_config=function(){this.language='';this.callbacks.onReady.push(function(){var script=document.createElement('script');script.async=true;script.src='?cf_action=sync_comments&post_id=125655';var firstScript=document.getElementsByTagName('script')[0];firstScript.parentNode.insertBefore(script,firstScript);});if(disqus_config_custom){disqus_config_custom.call(this);}};(function(){var dsq=document.createElement('script');dsq.type='text/javascript';dsq.async=true;dsq.src='//'+disqus_shortname+'.disqus.com/embed.js';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(dsq);})();/*]]>*/</script> </div><div
id="secondary" class="widget-area span3" role="complementary">
<aside
id="text-80" class="widget widget_text"><div
class="textwidget"><div
id="538638837_INSERT_SLOT_ID_HERE" style="width:300px;height:250px;margin:0;padding:0">
<noscript><iframe
id="88df81266e" name="88df81266e" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=538638837&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a
href="//oncampusweb-d.openx.net/w/1.0/rc?cs=88df81266e&cb=INSERT_RANDOM_NUMBER_HERE" ><img
src="//oncampusweb-d.openx.net/w/1.0/ai?auid=538638837&cs=88df81266e&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div> <script type="text/javascript">var OX_ads=OX_ads||[];OX_ads.push({slot_id:"538638837_INSERT_SLOT_ID_HERE",auid:"538638837"});</script> <script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script></div>
</aside><aside
id="text-77" class="widget widget_text"><div
class="textwidget"><div
class="adplugg-tag" data-adplugg-zone="article_sidebar_2"></div></div>
</aside><aside
id="text-74" class="widget widget_text"><div
class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-2203517205502294"
data-ad-slot="7436884361"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div>
</aside><aside
id="dw_focus_popular_news-3" class="widget dw_focus_popular_posts latest-news"><h3 class="widget-title">Recent News</h3>                        <article
class="item active has-thumbnail thumbnail-size post-126939 post type-post status-publish format-standard has-post-thumbnail hentry category-mbb category-top-story tag-connar-tava tag-curtis-cobb tag-fairfield tag-jerome-robinson tag-jerry-johnson tag-jim-christian tag-ky-bowman tag-mens-basketball tag-mo-jeffers tag-tyler-nelson content-print" ><div
class="entry-thumbnail">
<a
href="http://bcheights.com/sports/basketball/mbb/2016/boston-college-mens-basketball-fairfield/">
<img
width="110" height="110" src="http://bcheights.com/wp-content/uploads/2016/12/Josh-Mentzer-110x110.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://bcheights.com/wp-content/uploads/2016/12/Josh-Mentzer-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2016/12/Josh-Mentzer-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2016/12/Josh-Mentzer-300x300.jpg 300w" sizes="(max-width: 110px) 100vw, 110px" />                                </a></div><div
class="entry-meta">
<a
href="http://bcheights.com/author/abackstrom-2016/" title="Posts by Andy Backstrom" rel="author">Andy Backstrom</a>
-
<span>11 hours ago</span>
-
<span
class="cat-links">
<a
href="http://bcheights.com/category/sports/basketball/mbb/" rel="tag">Men's Basketball</a>, <a
href="http://bcheights.com/category/top-story/" rel="tag">Top Story</a>                            </span></div><h2 class="entry-title"><a
href="http://bcheights.com/sports/basketball/mbb/2016/boston-college-mens-basketball-fairfield/" title="Bowman&#8217;s Career Night Is Not Enough to Outlast Fairfield">Bowman&#8217;s Career Night Is Not Enough to Outlast Fairfield</a></h2>
</article><article
class="item has-thumbnail thumbnail-size post-126932 post type-post status-publish format-standard has-post-thumbnail hentry category-wbb tag-dartmouth tag-emma-guy tag-georgia-pineau tag-kailey-edwards tag-martina-mosetti tag-taylor-ortlepp tag-womens-basketball content-print" ><div
class="entry-thumbnail">
<a
href="http://bcheights.com/sports/basketball/wbb/2016/boston-college-womens-basketball-dartmouth-win/">
<img
width="110" height="110" src="http://bcheights.com/wp-content/uploads/2016/12/featured-image-for-wbball-dartmouth-110x110.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Boston College women&#039;s basketball" srcset="http://bcheights.com/wp-content/uploads/2016/12/featured-image-for-wbball-dartmouth-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2016/12/featured-image-for-wbball-dartmouth-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2016/12/featured-image-for-wbball-dartmouth-300x300.jpg 300w" sizes="(max-width: 110px) 100vw, 110px" />                                </a></div><div
class="entry-meta">
<a
href="http://bcheights.com/author/asteele/" title="Posts by Annabel Steele" rel="author">Annabel Steele</a>
-
<span>19 hours ago</span>
-
<span
class="cat-links">
<a
href="http://bcheights.com/category/sports/basketball/wbb/" rel="tag">Women's Basketball</a>                            </span></div><h2 class="entry-title"><a
href="http://bcheights.com/sports/basketball/wbb/2016/boston-college-womens-basketball-dartmouth-win/" title="Eagles Roll Past Dartmouth For Fourth Straight Win">Eagles Roll Past Dartmouth For Fourth Straight Win</a></h2>
</article><article
class="item has-thumbnail thumbnail-size post-126915 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-on-campus-news category-top-story tag-aclu tag-eradicate-boston-college-racism tag-sarah-wunsch content-print" ><div
class="entry-thumbnail">
<a
href="http://bcheights.com/news/2016/eradicate-bc-racism-faces-potential-sanctions-university/">
<img
width="110" height="110" src="http://bcheights.com/wp-content/uploads/2016/12/2Y3Q6713online-1-110x110.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="eradicate bc racism" srcset="http://bcheights.com/wp-content/uploads/2016/12/2Y3Q6713online-1-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2016/12/2Y3Q6713online-1-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2016/12/2Y3Q6713online-1-300x300.jpg 300w" sizes="(max-width: 110px) 100vw, 110px" />                                </a></div><div
class="entry-meta">
<a
href="http://bcheights.com/author/chrisrusso/" title="Posts by Chris Russo" rel="author">Chris Russo</a>
-
<span>2 days ago</span>
-
<span
class="cat-links">
<a
href="http://bcheights.com/category/news/" rel="tag">News</a>, <a
href="http://bcheights.com/category/news/on-campus-news/" rel="tag">On Campus</a>, <a
href="http://bcheights.com/category/top-story/" rel="tag">Top Story</a>                            </span></div><h2 class="entry-title"><a
href="http://bcheights.com/news/2016/eradicate-bc-racism-faces-potential-sanctions-university/" title="Eradicate BC Racism Faces Potential Sanctions From University">Eradicate BC Racism Faces Potential Sanctions From University</a></h2>
</article><article
class="item has-thumbnail thumbnail-size post-126911 post type-post status-publish format-standard has-post-thumbnail hentry category-wbb tag-central-connecticut-state tag-emilee-daley tag-emma-guy tag-erik-johnson tag-kelly-hughes tag-mariella-fasoula tag-womens-basketball content-print" ><div
class="entry-thumbnail">
<a
href="http://bcheights.com/sports/basketball/wbb/2016/boston-college-womens-basketball-central-connecticut-state/">
<img
width="110" height="110" src="http://bcheights.com/wp-content/uploads/2016/12/IMG_6635-110x110.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://bcheights.com/wp-content/uploads/2016/12/IMG_6635-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2016/12/IMG_6635-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2016/12/IMG_6635-300x300.jpg 300w" sizes="(max-width: 110px) 100vw, 110px" />                                </a></div><div
class="entry-meta">
<a
href="http://bcheights.com/author/roverend/" title="Posts by Riley Overend" rel="author">Riley Overend</a>
-
<span>December 18, 2016</span>
-
<span
class="cat-links">
<a
href="http://bcheights.com/category/sports/basketball/wbb/" rel="tag">Women's Basketball</a>                            </span></div><h2 class="entry-title"><a
href="http://bcheights.com/sports/basketball/wbb/2016/boston-college-womens-basketball-central-connecticut-state/" title="Eagles Dominate Boards in Win Over Central Connecticut State">Eagles Dominate Boards in Win Over Central Connecticut State</a></h2>
</article><article
class="item has-thumbnail thumbnail-size post-126906 post type-post status-publish format-standard has-post-thumbnail hentry category-mbb category-top-story tag-aj-turner tag-jerome-robinson tag-jim-christian tag-jordan-chatman tag-kyran-bowman tag-mens-basketball tag-quincy-mcknight tag-sacred-heart content-print" ><div
class="entry-thumbnail">
<a
href="http://bcheights.com/sports/basketball/mbb/2016/jerome-robinson-knocks-32-win-bc-sacred-heart/">
<img
width="110" height="110" src="http://bcheights.com/wp-content/uploads/2016/12/QX1_3978-110x110.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Jerome Robinson" srcset="http://bcheights.com/wp-content/uploads/2016/12/QX1_3978-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2016/12/QX1_3978-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2016/12/QX1_3978-300x300.jpg 300w" sizes="(max-width: 110px) 100vw, 110px" />                                </a></div><div
class="entry-meta">
<a
href="http://bcheights.com/author/msullivan/" title="Posts by Michael Sullivan" rel="author">Michael Sullivan</a>
-
<span>December 18, 2016</span>
-
<span
class="cat-links">
<a
href="http://bcheights.com/category/sports/basketball/mbb/" rel="tag">Men's Basketball</a>, <a
href="http://bcheights.com/category/top-story/" rel="tag">Top Story</a>                            </span></div><h2 class="entry-title"><a
href="http://bcheights.com/sports/basketball/mbb/2016/jerome-robinson-knocks-32-win-bc-sacred-heart/" title="Robinson Knocks Down 32 in Win Over Sacred Heart">Robinson Knocks Down 32 in Win Over Sacred Heart</a></h2>
</article></aside><aside
id="text-55" class="widget widget_text"><div
class="textwidget"></div>
</aside></div></div></div></div>
<footer
id="colophon" class="site-footer dark" role="contentinfo"><div
class="container"><div
id="site-tools"><div
class="row"><div
class="span9"><ul
class="breadcrumbs"><li
itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a
itemprop="url" href="http://bcheights.com"><span
itemprop="title">The Heights</span></a></li><li
itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a
itemprop="url" href="http://bcheights.com/category/opinions/letters-to-the-editor/"><span
itemprop="title">Letters To The Editor</span></a></li><li> LTE: A Response to &#8220;Not Your President?&#8221;</li></ul></div><div
class="span3"><a
href="#" class="footer-toggle pull-right">Site index</a></div></div></div><div
id="sidebar-footer" class="row-fluid"><div
id="sidebar-footer-1" class="span3">
<aside
id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title">The Heights</h3><div
class="menu-the-heights-container"><ul
id="menu-the-heights" class="menu"><li
id="menu-item-297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297"><a
href="http://bcheights.com/about-us/" class='menu-image-title-after'><span
class="menu-image-title">About Us</span></a></li><li
id="menu-item-111768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111768"><a
href="http://bcheights.com/contact/" class='menu-image-title-after'><span
class="menu-image-title">Contact</span></a></li><li
id="menu-item-108705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108705"><a
href="http://bcheights.com/masthead-2016/" class='menu-image-title-after'><span
class="menu-image-title">Masthead</span></a></li><li
id="menu-item-107871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107871"><a
href="http://bcheights.com/responding-to-sexual-assault/" class='menu-image-title-after'><span
class="menu-image-title">Social Responsibility</span></a></li></ul></div></aside><aside
id="nav_menu-8" class="widget widget_nav_menu"><h3 class="widget-title">Ads</h3><div
class="menu-ads-container"><ul
id="menu-ads" class="menu"><li
id="menu-item-83389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83389"><a
title="Advertise With Us" href="http://bcheights.com/ads/" class='menu-image-title-after'><span
class="menu-image-title">Advertise With Us</span></a></li></ul></div></aside></div><div
id="sidebar-footer-2" class="span3">
<aside
id="nav_menu-4" class="widget widget_nav_menu"><h3 class="widget-title">Archives</h3><div
class="menu-archives-container"><ul
id="menu-archives" class="menu"><li
id="menu-item-316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-316"><a
href="http://bcheights.com/archives/" class='menu-image-title-after'><span
class="menu-image-title">Archives</span></a></li><li
id="menu-item-317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-317"><a
title="Print" href="http://newspapers.bc.edu" class='menu-image-title-after'><span
class="menu-image-title">Print</span></a></li><li
id="menu-item-318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a
title="Online" href="http://issuu.com/bcheights" class='menu-image-title-after'><span
class="menu-image-title">Online</span></a></li></ul></div></aside><aside
id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Give</h3><div
class="menu-give-container"><ul
id="menu-give" class="menu"><li
id="menu-item-113388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113388"><a
href="http://bcheights.com/give" class='menu-image-title-after'><span
class="menu-image-title">Help us out</span></a></li></ul></div></aside></div><div
id="sidebar-footer-3" class="span3">
<aside
id="nav_menu-7" class="widget widget_nav_menu"><h3 class="widget-title">Submit</h3><div
class="menu-submit-container"><ul
id="menu-submit" class="menu"><li
id="menu-item-120194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120194"><a
href="http://bcheights.com/ads-staff-app-fall-2016/" class='menu-image-title-after'><span
class="menu-image-title">Ads Staff App 2016</span></a></li><li
id="menu-item-119112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119112"><a
href="http://bcheights.com/flip-2016/" class='menu-image-title-after'><span
class="menu-image-title">FLIP 2016</span></a></li><li
id="menu-item-315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-315"><a
href="http://bcheights.com/join-the-heights/" class='menu-image-title-after'><span
class="menu-image-title">Join The Heights</span></a></li><li
id="menu-item-309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309"><a
title="Submit an LTE" href="http://bcheights.com/submit-letter-editor/" class='menu-image-title-after'><span
class="menu-image-title">Submit an LTE</span></a></li></ul></div></aside><aside
id="nav_menu-5" class="widget widget_nav_menu"><h3 class="widget-title">Subscribe</h3><div
class="menu-subscribe-container"><ul
id="menu-subscribe" class="menu"><li
id="menu-item-113389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113389"><a
href="http://bcheights.com/subscribe/" class='menu-image-title-after'><span
class="menu-image-title">Subscribe for Home Delivery</span></a></li></ul></div></aside></div><div
id="sidebar-footer-4" class="span3">
<aside
id="text-7" class="widget widget_text"><h3 class="widget-title">Newsletter</h3><div
class="textwidget"><form
action="//bcheights.us8.list-manage.com/subscribe/post?u=e0ca14b4634e805fd287cd99f&amp;id=cc66bd77da" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div
id="mc_embed_signup_scroll">
<label
for="mce-EMAIL">Subscribe to <a
href="http://bcheights.com/newsletter">The Heights newsletter</a></label>
<input
type="email" class="span7" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><div
style="position: absolute; left: -5000px;"><input
type="text" name="b_e0ca14b4634e805fd287cd99f_cc66bd77da" tabindex="-1" value=""></div><div>
<input
type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="btn btn-danger"></div></div></form></div>
</aside></div></div><div
class="footer-shadown"></div></div><div
id="site-info" class="container"><div
class="clearfix"><div
class="logo">
<a
class="small-logo" href="http://bcheights.com/" title="The Heights" rel="home">The Heights</a></div></div></div>
</footer>
<a
class="scroll-top" href="#masthead" title="Scroll to top">Top</a><div
id="aAsMsakAATeW" class="UXasSXsQjusC" style="background:#dddddd;max-width:720px;z-index:9999999; "></div> <script type="text/javascript">/*<![CDATA[*/var anOptions={"anOptionChoice":"2","anOptionStats":"2","anOptionAdsSelectors":"","anOptionCookie":"1","anOptionCookieLife":"30","anPageRedirect":"","anPermalink":"undefined","anOptionModalEffect":"fadeAndPop","anOptionModalspeed":"350","anOptionModalclose":true,"anOptionModalOverlay":"rgba( 0,0,0,0.8 )","anAlternativeActivation":false,"anAlternativeElement":"","anAlternativeText":"<p><strong>AdBlock detected!<\/strong><\/p>\n<p>Please add <a title=\"http:\/\/themeisle.com\/\" href=\"themeisle.com\" target=\"_blank\">www.themeisle.com<\/a> to your adblocking whitelist or disable your adblocking software.<\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"UXasSXsQjusC-default\">\n\t<h1 style=\"\">Hey, we see you're using an ad blocker...<\/h1>\n\t<p>We get it\u2014no one likes ads. But as a student-run newspaper that is editorially and financially independent from Boston College, we rely on donations and revenue from advertisements to covering all of our operating costs. We promise these ads won't be in your face, but we do need them to survive.<\/p>\n<p><strong>Please add <a title=\"Longform\" href=\"http:\/\/bcheights.com\/\" target=\"_blank\">bcheights.com<\/a> to your ad blocking whitelist or disable your ad blocking software.<\/strong><\/p>\n<p>See <a title=\"guide\" href=\"http:\/\/www.tomsguide.com\/faq\/id-2362489\/whitelist-sites-blocker.html\">this guide<\/a> for help on disabling your ad blocker just on our site.<\/p>\n<\/div>\n<a class=\"close-modal close-UXasSXsQjusC\">&#215;<\/a>"}/*]]>*/</script><div
id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img
class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div><script data-cfasync="false">(function(ac){var d=document,s='script',id='adplugg-adjs';var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src='//www.adplugg.com/apusers/serve/'+ac+'/js/1.1/ad.js';fjs.parentNode.insertBefore(js,fjs);}('A4821759'));</script> <script type="text/javascript">/*<![CDATA[*/var disqus_shortname='bcheights';(function(){var nodes=document.getElementsByTagName('span');for(var i=0,url;i<nodes.length;i++){if(nodes[i].className.indexOf('dsq-postid')!=-1&&nodes[i].parentNode.tagName=='A'){nodes[i].parentNode.setAttribute('data-disqus-identifier',nodes[i].getAttribute('data-dsqidentifier'));url=nodes[i].parentNode.href.split('#',1);if(url.length==1){url=url[0];}
else{url=url[1];}
nodes[i].parentNode.href=url+'#disqus_thread';}}
var s=document.createElement('script');s.async=true;s.type='text/javascript';s.src='//'+disqus_shortname+'.disqus.com/count.js';(document.getElementsByTagName('HEAD')[0]||document.getElementsByTagName('BODY')[0]).appendChild(s);}());/*]]>*/</script> <script type='text/javascript' src='http://bcheights.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script> <script type='text/javascript'>var _wpcf7={"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type='text/javascript' src='http://bcheights.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script> <script type='text/javascript' src='http://bcheights.com/wp-content/plugins/contact-form-7-textarea-wordcount/wpcf7wc.js?ver=1.1'></script> <script type='text/javascript' src='http://bcheights.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script> <script type='text/javascript'>var gapParams={"autoLoad":"no","preLoad":"no","effect":"yes","hover":"yes","metadata":"no"};</script> <script type='text/javascript' src='http://bcheights.com/wp-content/plugins/gif-animation-preview/gapplayer.min.js?ver=1.10'></script> <script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script> <script type='text/javascript' src='http://bcheights.com/wp-content/plugins/page-scroll-to-id/js/jquery.malihu.PageScroll2id.js?ver=1.6.1'></script> <script type='text/javascript'>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</script> <script type='text/javascript' src='http://bcheights.com/wp-content/plugins/page-scroll-to-id/js/jquery.malihu.PageScroll2id-init.js?ver=1.6.1'></script> <script type='text/javascript' src='http://bcheights.com/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=1.9.6'></script> <script type='text/javascript' src='http://bcheights.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script> <script type='text/javascript' src='http://bcheights.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script> <script type='text/javascript'>var WCShortcodes={"ajaxurl":"http:\/\/bcheights.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='http://bcheights.com/wp-content/plugins/wc-shortcodes/public/assets/js/rsvp.js?ver=3.2'></script> <script type='text/javascript' src='http://bcheights.com/wp-includes/js/comment-reply.min.js?ver=4.7'></script> <script type='text/javascript'>var ajax_object={"ajaxurl":"http:\/\/bcheights.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='http://bcheights.com/wp-content/uploads/XlcCsPchKfIJ/ucAEyThKpSHQ.js?ver=2.0.12'></script> <script type='text/javascript' src='http://bcheights.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script> <script type="text/javascript"></script><script type='text/javascript' src='http://stats.wp.com/e-201651.js' async defer></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:4.4.2',blog:'69550814',post:'125655',tz:'-5',srv:'bcheights.com'}]);_stq.push(['clickTrackerInit','69550814','125655']);</script> </body></html>