<!DOCTYPE html><html
lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><meta
charset="UTF-8" /><meta
content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport"><meta
name="google-site-verification" content="bUUMnHqL91_3m5NUg4loVJWgHv-VsuA6-zYNvZracc0" /><meta
property="fb:pages" content="142638918643" /><link
rel="apple-touch-icon" sizes="57x57" href="http://bcheights.com/wp-content/uploads/2015/12/heights-logo-iphone-non-retina-57px.png" /><link
rel="apple-touch-icon" sizes="72x72" href="http://bcheights.com/wp-content/uploads/2015/12/heights-logo-ipad-non-retina-72px.png" /><link
rel="apple-touch-icon" sizes="114x114" href="http://bcheights.com/wp-content/uploads/2015/12/heights-logo-iphone-retina-114px.png" /><link
rel="apple-touch-icon" sizes="144x144" href="http://bcheights.com/wp-content/uploads/2015/12/heights-logo-ipad-retina-144.png" /><link
rel="profile" href="http://gmpg.org/xfn/11" /><link
rel="pingback" href="http://bcheights.com/xmlrpc.php" /> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-2203517205502294",enable_page_level_ads:true});</script> <title>Jerome Robinson Leads BC Men&#039;s Basketball to Towson Win -The Heights</title><meta
name="description" content="Jerome Robinson set a new career-high with 24 points and BC was perfect from the free throw line in the second half in a 80-70 win."/><meta
name="robots" content="noodp"/><link
rel="canonical" href="http://bcheights.com/sports/basketball/mbb/2016/jerome-robinson-free-throws-lead-mens-basketball-win-towson/" /><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="Robinson, Free Throws Lead Men&#039;s Basketball to Win Over Towson - The Heights" /><meta
property="og:description" content="Jerome Robinson set a new career-high with 24 points, his second time doing so in as many games, and the Eagles were perfect from the free throw line in the second half in a 80-70 win." /><meta
property="og:url" content="http://bcheights.com/sports/basketball/mbb/2016/jerome-robinson-free-throws-lead-mens-basketball-win-towson/" /><meta
property="og:site_name" content="The Heights" /><meta
property="article:publisher" content="https://www.facebook.com/TheHeights" /><meta
property="article:tag" content="aj turner" /><meta
property="article:tag" content="connar tava" /><meta
property="article:tag" content="jerome robinson" /><meta
property="article:tag" content="jim christian" /><meta
property="article:tag" content="ky bowman" /><meta
property="article:tag" content="men&#039;s basketball" /><meta
property="article:tag" content="mike morsell" /><meta
property="article:tag" content="nik popovic" /><meta
property="article:tag" content="towson" /><meta
property="article:section" content="Men&#039;s Basketball" /><meta
property="article:published_time" content="2016-11-22T23:27:44-05:00" /><meta
property="article:modified_time" content="2016-11-22T23:29:34-05:00" /><meta
property="og:updated_time" content="2016-11-22T23:29:34-05:00" /><meta
property="fb:app_id" content="544269992416280" /><meta
property="og:image" content="http://bcheights.com/wp-content/uploads/2016/11/QX1_8950-e1479873561599.jpg" /><meta
property="og:image:width" content="700" /><meta
property="og:image:height" content="467" /><meta
name="twitter:card" content="summary_large_image" /><meta
name="twitter:description" content="Jerome Robinson set a new career-high with 24 points, his second time doing so in as many games, and the Eagles were perfect from the free throw line in the second half in a 80-70 win." /><meta
name="twitter:title" content="Robinson, Free Throws Lead Men&#039;s Basketball to Win Over Towson - The Heights" /><meta
name="twitter:site" content="@BCheights" /><meta
name="twitter:image" content="http://bcheights.com/wp-content/uploads/2016/11/QX1_8950-e1479873561599.jpg" /><meta
name="twitter:creator" content="@BCheights" /><link
rel='dns-prefetch' href='//platform.twitter.com'><link
rel='dns-prefetch' href='//s0.wp.com'><link
rel='dns-prefetch' href='//s.w.org'><link
rel="alternate" type="application/rss+xml" title="The Heights &raquo; Feed" href="http://bcheights.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="The Heights &raquo; Comments Feed" href="http://bcheights.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="The Heights &raquo; Robinson, Free Throws Lead Men&#8217;s Basketball to Win Over Towson Comments Feed" href="http://bcheights.com/sports/basketball/mbb/2016/jerome-robinson-free-throws-lead-mens-basketball-win-towson/feed/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bcheights.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6"}};!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel='stylesheet' id='contact-form-7-css'  href='http://bcheights.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' /><link
rel='stylesheet' id='gapplayer-css'  href='http://bcheights.com/wp-content/plugins/gif-animation-preview/gapplayer.min.css?ver=1.8.2' type='text/css' media='all' /><link
rel='stylesheet' id='menu-image-css'  href='http://bcheights.com/wp-content/plugins/menu-image/menu-image.css?ver=1.1' type='text/css' media='all' /><link
rel='stylesheet' id='responsive-lightbox-fancybox-css'  href='http://bcheights.com/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox-1.3.4.css?ver=1.6.9' type='text/css' media='all' /><link
rel='stylesheet' id='wpsm-comptable-styles-css'  href='http://bcheights.com/wp-content/plugins/table-maker/css/style.css?ver=1.6' type='text/css' media='all' /><link
rel='stylesheet' id='rt-tpg-css-css'  href='http://bcheights.com/wp-content/plugins/the-post-grid/assets/css/thepostgrid.css?ver=1.2' type='text/css' media='all' /><link
rel='stylesheet' id='wc-shortcodes-style-css'  href='http://bcheights.com/wp-content/plugins/wc-shortcodes/includes/css/style.css?ver=1.93' type='text/css' media='all' /><link
rel='stylesheet' id='ai-core-style-css'  href='http://bcheights.com/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' /><style id='ai-core-style-inline-css' type='text/css'>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</style><link
rel='stylesheet' id='dw_focus_template-css'  href='http://bcheights.com/wp-content/themes/dw_focus_1.0.8_theme/assets/css/template.css?ver=4.6' type='text/css' media='all' /><link
rel='stylesheet' id='dw_focus_responsive-css'  href='http://bcheights.com/wp-content/themes/dw_focus_1.0.8_theme/assets/css/responsive.css?ver=4.6' type='text/css' media='all' /><link
rel='stylesheet' id='style-css'  href='http://bcheights.com/wp-content/themes/dw_focus_1.0.8_theme/style.css?ver=4.6' type='text/css' media='all' /><link
rel='stylesheet' id='print-style-css'  href='http://bcheights.com/wp-content/themes/dw_focus_1.0.8_theme/assets/css/print.css?ver=4.6' type='text/css' media='print' /><link
rel='stylesheet' id='dw-focus-qa-css'  href='http://bcheights.com/wp-content/themes/dw_focus_1.0.8_theme/dwqa-templates/style.css?ver=4.6' type='text/css' media='all' /><link
rel='stylesheet' id='an_style-css'  href='http://bcheights.com/wp-content/uploads/jLEO7HqXb8KY/YTdod6Bd31jI.css?ver=2.0.8' type='text/css' media='all' /><link
rel='stylesheet' id='wordpresscanvas-font-awesome-css'  href='http://bcheights.com/wp-content/plugins/wc-shortcodes/includes/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' /><link
rel='stylesheet' id='jetpack_css-css'  href='http://bcheights.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.2.2' type='text/css' media='all' /> <script type='text/javascript' src='http://bcheights.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='http://bcheights.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='http://bcheights.com/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox-1.3.4.js?ver=1.6.9'></script> <script type='text/javascript'>var rlArgs={"script":"fancybox","selector":"lightbox","customEvents":"","activeGalleries":"1","modal":"0","showOverlay":"1","showCloseButton":"1","enableEscapeButton":"1","hideOnOverlayClick":"1","hideOnContentClick":"0","cyclic":"1","showNavArrows":"1","autoScale":"1","scrolling":"yes","centerOnScroll":"1","opacity":"1","overlayOpacity":"70","overlayColor":"#666","titleShow":"1","titlePosition":"outside","transitions":"fade","easings":"swing","speeds":"300","changeSpeed":"300","changeFade":"100","padding":"5","margin":"1","videoWidth":"1080","videoHeight":"720"};</script> <script type='text/javascript' src='http://bcheights.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.6.9'></script> <script type='text/javascript' src='http://bcheights.com/wp-content/themes/dw_focus_1.0.8_theme/assets/js/bootstrap.min.js?ver=4.6'></script> <script type='text/javascript' src='http://bcheights.com/wp-content/themes/dw_focus_1.0.8_theme/assets/js/jquery.infinitescroll.min.js?ver=4.6'></script> <script type='text/javascript'>var dw_focus={"ajax_url":"http:\/\/bcheights.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='http://bcheights.com/wp-content/themes/dw_focus_1.0.8_theme/assets/js/custom.js?ver=4.6'></script> <script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=4.6'></script> <script type='text/javascript'>var dw_focus={"ajax_url":"http:\/\/bcheights.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='http://bcheights.com/wp-content/themes/dw_focus_1.0.8_theme/assets/js/single-socials.js?ver=4.6'></script> <script type='text/javascript' src='http://bcheights.com/wp-content/themes/dw_focus_1.0.8_theme/assets/js/jquery.mouse.move.js?ver=4.6'></script> <script type='text/javascript' src='http://bcheights.com/wp-content/themes/dw_focus_1.0.8_theme/assets/js/jquery.swipe.js?ver=4.6'></script> <link
rel='https://api.w.org/' href='http://bcheights.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bcheights.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bcheights.com/wp-includes/wlwmanifest.xml" /><meta
name="generator" content="WordPress 4.6" /><link
rel='shortlink' href='http://bcheights.com/?p=125968' /><link
rel="alternate" type="application/json+oembed" href="http://bcheights.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbcheights.com%2Fsports%2Fbasketball%2Fmbb%2F2016%2Fjerome-robinson-free-throws-lead-mens-basketball-win-towson%2F" /><link
rel="alternate" type="text/xml+oembed" href="http://bcheights.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbcheights.com%2Fsports%2Fbasketball%2Fmbb%2F2016%2Fjerome-robinson-free-throws-lead-mens-basketball-win-towson%2F&#038;format=xml" /><meta
property="fb:pages" content="142638918643" /> <script type="text/javascript">window._se_plugin_version='8.1.6';</script> <link
rel='dns-prefetch' href='//jetpack.wordpress.com'><link
rel='dns-prefetch' href='//s0.wp.com'><link
rel='dns-prefetch' href='//s1.wp.com'><link
rel='dns-prefetch' href='//s2.wp.com'><link
rel='dns-prefetch' href='//public-api.wordpress.com'><link
rel='dns-prefetch' href='//0.gravatar.com'><link
rel='dns-prefetch' href='//1.gravatar.com'><link
rel='dns-prefetch' href='//2.gravatar.com'>
<!--[if lt IE 9]> <script src="http://bcheights.com/wp-content/themes/dw_focus_1.0.8_theme/assets/js/html5.js" type="text/javascript"></script> <![endif]--><style>.widgets-sidebar-header{box-sizing:border-box;-webkit-box-sizing:border-box}@media (min-width:1080px){#sidebar-header{position:relative}#sidebar-header:before{content:'';position:absolute;left:-20px;height:100%;width:1px;background:#ddd}}.site-header #branding
a{height:80px}li.has-thumbnail{line-height:10px !important }</style><style>@media (min-width: 1110px){#main>.container>.row{background-position:760px 0}#primary{width:700px}.news-slider
.carousel{width:480px}.news-slider .carousel-inner,
.news-slider .carousel .item,
.news-slider .carousel .carousel-inner
.hentry{height:100%}.news-slider .carousel-list{width:219px}#secondary{width:300px}#secondary .entry-thumbnail
img{width:300px}.single .site-content > .post .entry-content{max-width:530px}}</style><style>.page-template-template-full-width-php
#primary{width:97%}</style><style type="text/css">.site-header #branding
a{background-image:url(http://bcheights.com/wp-content/uploads/2016/02/Screen-Shot-2015-01-02-at-6.01.46-PM.png)}#colophon.dark #site-info .small-logo{background-image:url(http://bcheights.com/wp-content/uploads/2016/02/HeightsNoBackground123-inverted-e1456159446670.png)}@media ( max-width: 979px ){.wrap-navigation .small-logo{background-image:url(http://bcheights.com/wp-content/uploads/2016/02/HeightsNoBackground123-inverted-e1456159446670.png)}}</style><style type="text/css" id="heading_font" media="screen">@font-face{font-family:"Lato";src:url('http://themes.googleusercontent.com/static/fonts/lato/v6/iX_QxBBZLhNj5JHlTzHQzg.ttf')}h1,h2,h3,h4,h5,h6, blockquote, .navbar .nav li a, .accordion .accordion-heading a, .news-slider .carousel-list .other-entry a, .nav-tabs a, .news-slider .carousel .carousel-inner .entry-category, .single .site-content>.hentry .post-categories li, .single .site-content>.hentry .entry-action .social-action .title-action, #dw_recentcomments .comment-title, #dw_recentcomments .comment-author{font-family:"Lato" !important}</style><style type="text/css" id="body_font" media="screen">@font-face{font-family:"Droid Serif";src:url('http://themes.googleusercontent.com/static/fonts/droidserif/v3/DgAtPy6rIVa2Zx3Xh9KaNaCWcynf_cDxXwCLxiixG1c.ttf')}body, .entry-content, blockquote cite, #under-navigation .dw_focus_headlines .headlines a, #comments #respond #submit, #colophon.dark .btn-danger, input, button, select, textarea, .desktop .top-news .dropdown-menu
a{font-family:"Droid Serif" !important}</style><link
rel="shortcut icon" href="http://bcheights.com/wp-content/uploads/2016/02/HeightsNoBackground123-inverted-e1456159446670.png"><link
rel="icon" href="http://bcheights.com/wp-content/uploads/2016/02/cropped-heights-logo-32x32.png" sizes="32x32" /><link
rel="icon" href="http://bcheights.com/wp-content/uploads/2016/02/cropped-heights-logo-192x192.png" sizes="192x192" /><link
rel="apple-touch-icon-precomposed" href="http://bcheights.com/wp-content/uploads/2016/02/cropped-heights-logo-180x180.png" /><meta
name="msapplication-TileImage" content="http://bcheights.com/wp-content/uploads/2016/02/cropped-heights-logo-270x270.png" /><link
rel="stylesheet" id="custom-css-css" type="text/css" href="http://bcheights.com/?custom-css=1&#038;csblog=1&#038;cscache=6&#038;csrev=186" /></head><body
class="single single-post postid-125968 single-format-standard wc-shortcodes-font-awesome-enabled browser-unknown aesop-core aesop-on- desktop  not-login group-blog" ><div
id="fb-root"></div> <script>/*<![CDATA[*/(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=544269992416280";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));/*]]>*/</script> <div
id="wptime-plugin-preloader"></div>
<header
id="masthead" class="site-header" role="banner"><div
class="container"><div
id="header"><div
class="row"><div
id="branding" class="span3 visible-desktop"><h1>
<a
href="http://bcheights.com/" title="The Heights" rel="home">
The Heights		                	</a></h1></div><div
id="sidebar-header" class="span9">
<aside
id="text-64" class="widget widget_text"><div
class="textwidget"><div
class="adplugg-tag" data-adplugg-zone="top_banner"></div></div>
</aside></div></div></div><div
class="btn-group top-news">
<a
class="dropdown-toggle" data-toggle="dropdown" href="#">
<span
class="number">15</span>
<span>Must read articles <i
class="icon-caret-down"></i></span>
</a><div
class="top-news-inner"><ul
class="dropdown-menu"><div
class="entry-meta">November 23, 2016</div><div
class="row-fluid"><ul><li
class="has-thumbnail first"><div
class="topnews-thumbnail"><a
href="http://bcheights.com/sports/basketball/mbb/2016/jerome-robinson-free-throws-lead-mens-basketball-win-towson/" title="Robinson, Free Throws Lead Men&#8217;s Basketball to Win Over Towson"><img
width="40" height="40" src="http://bcheights.com/wp-content/uploads/2016/11/QX1_8950-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Jerome Robinson" srcset="http://bcheights.com/wp-content/uploads/2016/11/QX1_8950-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2016/11/QX1_8950-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2016/11/QX1_8950-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div
class="topnews-title"><a
href="http://bcheights.com/sports/basketball/mbb/2016/jerome-robinson-free-throws-lead-mens-basketball-win-towson/" title="Robinson, Free Throws Lead Men&#8217;s Basketball to Win Over Towson"> Robinson, Free Throws Lead Men&#8217;s Basketball to Win Over Towson </a></div></li><li
class="has-thumbnail"><div
class="topnews-thumbnail"><a
href="http://bcheights.com/sports/hockey/mens-hockey/2016/previewing-bc-hockey-2016-17-expect-thanksgiving/" title="Previewing BC Hockey, 2016-17: What to Expect Over Thanksgiving"><img
width="40" height="40" src="http://bcheights.com/wp-content/uploads/2016/11/2Y3Q9655-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="BC hockey" srcset="http://bcheights.com/wp-content/uploads/2016/11/2Y3Q9655-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2016/11/2Y3Q9655-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2016/11/2Y3Q9655-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div
class="topnews-title"><a
href="http://bcheights.com/sports/hockey/mens-hockey/2016/previewing-bc-hockey-2016-17-expect-thanksgiving/" title="Previewing BC Hockey, 2016-17: What to Expect Over Thanksgiving"> Previewing BC Hockey, 2016-17: What to Expect Over Thanksgiving </a></div></li><li
class="has-thumbnail"><div
class="topnews-thumbnail"><a
href="http://bcheights.com/news/2016/ugbc-student-assembly-affirms-commitments-student-center-spirituality/" title="UGBC Student Assembly Affirms Commitments to Student Center, Spirituality"><img
width="40" height="40" src="http://bcheights.com/wp-content/uploads/2016/11/2Y3Q9805-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="2Y3Q9805" srcset="http://bcheights.com/wp-content/uploads/2016/11/2Y3Q9805-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2016/11/2Y3Q9805-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2016/11/2Y3Q9805-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div
class="topnews-title"><a
href="http://bcheights.com/news/2016/ugbc-student-assembly-affirms-commitments-student-center-spirituality/" title="UGBC Student Assembly Affirms Commitments to Student Center, Spirituality"> UGBC Student Assembly Affirms Commitments to Student Center, Spirituality </a></div></li><li
class="has-thumbnail first"><div
class="topnews-thumbnail"><a
href="http://bcheights.com/opinions/2016/lte-another-response-faculty-fitbit-competition-may-step-line-fair-play/" title="LTE: Another Response to &#8220;Faculty FitBit Competition May Step Over the Line of Fair Play&#8221;"><img
width="40" height="40" src="http://bcheights.com/wp-content/uploads/2016/11/Julia-Hopkins-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Julia Hopkins" srcset="http://bcheights.com/wp-content/uploads/2016/11/Julia-Hopkins-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2016/11/Julia-Hopkins-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2016/11/Julia-Hopkins-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div
class="topnews-title"><a
href="http://bcheights.com/opinions/2016/lte-another-response-faculty-fitbit-competition-may-step-line-fair-play/" title="LTE: Another Response to &#8220;Faculty FitBit Competition May Step Over the Line of Fair Play&#8221;"> LTE: Another Response to &#8220;Faculty FitBit Competition May Step Over the Line of Fair Play&#8221; </a></div></li><li
class="has-thumbnail"><div
class="topnews-thumbnail"><a
href="http://bcheights.com/sports/basketball/mbb/2016/led-robinsons-career-high-22-eagles-defeat-stony-brook/" title="Led by Robinson&#8217;s Career-High 22, Eagles Defeat Stony Brook"><img
width="40" height="40" src="http://bcheights.com/wp-content/uploads/2016/11/2Y3Q0752-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Jerome Robinson" srcset="http://bcheights.com/wp-content/uploads/2016/11/2Y3Q0752-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2016/11/2Y3Q0752-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2016/11/2Y3Q0752-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div
class="topnews-title"><a
href="http://bcheights.com/sports/basketball/mbb/2016/led-robinsons-career-high-22-eagles-defeat-stony-brook/" title="Led by Robinson&#8217;s Career-High 22, Eagles Defeat Stony Brook"> Led by Robinson&#8217;s Career-High 22, Eagles Defeat Stony Brook </a></div></li><li
class="has-thumbnail"><div
class="topnews-thumbnail"><a
href="http://bcheights.com/sports/fall-sports/2016/albany-eliminates-eagles-ncaa-tournament/" title="Albany Eliminates Eagles in NCAA Tournament"><img
width="40" height="40" src="http://bcheights.com/wp-content/uploads/2016/11/2Y3Q1448-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="2Y3Q1448" srcset="http://bcheights.com/wp-content/uploads/2016/11/2Y3Q1448-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2016/11/2Y3Q1448-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2016/11/2Y3Q1448-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div
class="topnews-title"><a
href="http://bcheights.com/sports/fall-sports/2016/albany-eliminates-eagles-ncaa-tournament/" title="Albany Eliminates Eagles in NCAA Tournament"> Albany Eliminates Eagles in NCAA Tournament </a></div></li><li
class="has-thumbnail first"><div
class="topnews-thumbnail"><a
href="http://bcheights.com/sports/basketball/mbb/2016/previewing-bc-basketball-2016-17-expect-stony-brook-seawolves/" title="Previewing BC Basketball 2016-17: What to Expect From Stony Brook"><img
width="40" height="40" src="http://bcheights.com/wp-content/uploads/2016/11/2Y3Q0752-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Jerome Robinson" srcset="http://bcheights.com/wp-content/uploads/2016/11/2Y3Q0752-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2016/11/2Y3Q0752-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2016/11/2Y3Q0752-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div
class="topnews-title"><a
href="http://bcheights.com/sports/basketball/mbb/2016/previewing-bc-basketball-2016-17-expect-stony-brook-seawolves/" title="Previewing BC Basketball 2016-17: What to Expect From Stony Brook"> Previewing BC Basketball 2016-17: What to Expect From Stony Brook </a></div></li><li
class="has-thumbnail"><div
class="topnews-thumbnail"><a
href="http://bcheights.com/sports/football/2016/senior-day-boston-college-football-connecticut/" title="Boston College Defense Keeps Postseason Hopes Alive in Shutout of Connecticut"><img
width="40" height="40" src="http://bcheights.com/wp-content/uploads/2016/11/Happy-Addazzio-Josh-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Boston College football" srcset="http://bcheights.com/wp-content/uploads/2016/11/Happy-Addazzio-Josh-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2016/11/Happy-Addazzio-Josh-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2016/11/Happy-Addazzio-Josh-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div
class="topnews-title"><a
href="http://bcheights.com/sports/football/2016/senior-day-boston-college-football-connecticut/" title="Boston College Defense Keeps Postseason Hopes Alive in Shutout of Connecticut"> Boston College Defense Keeps Postseason Hopes Alive in Shutout of Connecticut </a></div></li><li
class="has-thumbnail"><div
class="topnews-thumbnail"><a
href="http://bcheights.com/sports/hockey/mens-hockey/2016/eagles-10-game-unbeaten-streak-snapped-harvard/" title="Eagles Have 10-Game Unbeaten Streak Snapped by Harvard"><img
width="40" height="40" src="http://bcheights.com/wp-content/uploads/2016/11/2Y3Q9197-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="eagles" srcset="http://bcheights.com/wp-content/uploads/2016/11/2Y3Q9197-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2016/11/2Y3Q9197-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2016/11/2Y3Q9197-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div
class="topnews-title"><a
href="http://bcheights.com/sports/hockey/mens-hockey/2016/eagles-10-game-unbeaten-streak-snapped-harvard/" title="Eagles Have 10-Game Unbeaten Streak Snapped by Harvard"> Eagles Have 10-Game Unbeaten Streak Snapped by Harvard </a></div></li><li
class="has-thumbnail first"><div
class="topnews-thumbnail"><a
href="http://bcheights.com/sports/football/2016/matt-ryan-jersey-retired-halftime-vs-connecticut/" title="Matt Ryan to Have Jersey Retired at Halftime Vs. Connecticut"><img
width="40" height="40" src="http://bcheights.com/wp-content/uploads/2016/11/AP_16322604928704-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Matt Ryan" srcset="http://bcheights.com/wp-content/uploads/2016/11/AP_16322604928704-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2016/11/AP_16322604928704-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2016/11/AP_16322604928704-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div
class="topnews-title"><a
href="http://bcheights.com/sports/football/2016/matt-ryan-jersey-retired-halftime-vs-connecticut/" title="Matt Ryan to Have Jersey Retired at Halftime Vs. Connecticut"> Matt Ryan to Have Jersey Retired at Halftime Vs. Connecticut </a></div></li><li
class="has-thumbnail"><div
class="topnews-thumbnail"><a
href="http://bcheights.com/sports/hockey/mens-hockey/2016/previewing-bc-hockey-2016-17-expect-harvard/" title="Previewing BC Hockey, 2016-17: What to Expect From Harvard"><img
width="40" height="40" src="http://bcheights.com/wp-content/uploads/2016/11/2Y3Q9178-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="BC hockey" srcset="http://bcheights.com/wp-content/uploads/2016/11/2Y3Q9178-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2016/11/2Y3Q9178-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2016/11/2Y3Q9178-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div
class="topnews-title"><a
href="http://bcheights.com/sports/hockey/mens-hockey/2016/previewing-bc-hockey-2016-17-expect-harvard/" title="Previewing BC Hockey, 2016-17: What to Expect From Harvard"> Previewing BC Hockey, 2016-17: What to Expect From Harvard </a></div></li><li
class="has-thumbnail"><div
class="topnews-thumbnail"><a
href="http://bcheights.com/opinions/2016/lte-response-conservatism-trumps-win/" title="LTE: A Response to &#8220;Conservatism after Trump&#8217;s Win&#8221;"><img
width="40" height="40" src="http://bcheights.com/wp-content/uploads/2016/11/Featured-Image-by-Julio-CortezAP-Photo-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Featured Image by Julio CortezAP Photo" srcset="http://bcheights.com/wp-content/uploads/2016/11/Featured-Image-by-Julio-CortezAP-Photo-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2016/11/Featured-Image-by-Julio-CortezAP-Photo-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2016/11/Featured-Image-by-Julio-CortezAP-Photo-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div
class="topnews-title"><a
href="http://bcheights.com/opinions/2016/lte-response-conservatism-trumps-win/" title="LTE: A Response to &#8220;Conservatism after Trump&#8217;s Win&#8221;"> LTE: A Response to &#8220;Conservatism after Trump&#8217;s Win&#8221; </a></div></li><li
class="has-thumbnail first"><div
class="topnews-thumbnail"><a
href="http://bcheights.com/sports/fall-sports/2016/boston-college-mens-soccer-defeats-fordham-first-game-ncaa-tournament/" title="Men&#8217;s Soccer Defeats Fordham, Takes First Game of NCAA Tournament"><img
width="40" height="40" src="http://bcheights.com/wp-content/uploads/2016/11/2Y3Q2095-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Boston College men&#039;s soccer" srcset="http://bcheights.com/wp-content/uploads/2016/11/2Y3Q2095-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2016/11/2Y3Q2095-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2016/11/2Y3Q2095-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div
class="topnews-title"><a
href="http://bcheights.com/sports/fall-sports/2016/boston-college-mens-soccer-defeats-fordham-first-game-ncaa-tournament/" title="Men&#8217;s Soccer Defeats Fordham, Takes First Game of NCAA Tournament"> Men&#8217;s Soccer Defeats Fordham, Takes First Game of NCAA Tournament </a></div></li><li
class="has-thumbnail"><div
class="topnews-thumbnail"><a
href="http://bcheights.com/sports/basketball/wbb/2016/boston-college-womens-basketball-falls-road-seton-hall-2016/" title="Women&#8217;s Basketball Falls on the Road Against Seton Hall"><img
width="40" height="40" src="http://bcheights.com/wp-content/uploads/2016/11/DSC_1645-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Boston College women&#039;s basketball" srcset="http://bcheights.com/wp-content/uploads/2016/11/DSC_1645-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2016/11/DSC_1645-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2016/11/DSC_1645-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div
class="topnews-title"><a
href="http://bcheights.com/sports/basketball/wbb/2016/boston-college-womens-basketball-falls-road-seton-hall-2016/" title="Women&#8217;s Basketball Falls on the Road Against Seton Hall"> Women&#8217;s Basketball Falls on the Road Against Seton Hall </a></div></li><li
class="has-thumbnail"><div
class="topnews-thumbnail"><a
href="http://bcheights.com/news/2016/post-trump-community-comes-together-for-love/" title="Post-Trump, Community Comes Together &#8216;For Love&#8217;"><img
width="40" height="40" src="http://bcheights.com/wp-content/uploads/2016/11/IMG_8850-Online-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="reactions" srcset="http://bcheights.com/wp-content/uploads/2016/11/IMG_8850-Online-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2016/11/IMG_8850-Online-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2016/11/IMG_8850-Online-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div
class="topnews-title"><a
href="http://bcheights.com/news/2016/post-trump-community-comes-together-for-love/" title="Post-Trump, Community Comes Together &#8216;For Love&#8217;"> Post-Trump, Community Comes Together &#8216;For Love&#8217; </a></div></li></ul></div></ul></div></div><div
class="wrap-navigation">
<nav
id="site-navigation" class="main-navigation navbar" role="navigation"><div
class="navbar-inner">
<button
class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
<span
class="icon-bar"></span>
<span
class="icon-bar"></span>
<span
class="icon-bar"></span>
</button><button
class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
<i
class="icon-search"></i>
</button><a
class="small-logo hidden-desktop" rel="home" title="DW Focus" href="http://bcheights.com/">DW Focus</a><ul
class="social-links visible-desktop"></ul><div
class="search-collapse collapse"><form
method="get" name="searchForm" class="searchForm" action="http://bcheights.com/" role="search">
<input
type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
<input
type="submit" class="submit" name="submit" value="Search" /></form></div><div
class="nav-collapse collapse"><ul
id="menu-menu-1" class="nav"><li
id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21 0"><a
href="http://bcheights.com/" class='menu-image-title-after'><span
class="menu-image-title">Home</span></a></li><li
id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-28 color-green 0"><a
href="http://bcheights.com/category/news/" class='menu-image-title-after'><span
class="menu-image-title">News</span></a><div
class="sub-mega-wrap">
<i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320 active color-none 1"><a
href="http://bcheights.com/category/news/on-campus-news/" class='menu-image-title-after'><span
class="menu-image-title">On Campus</span></a></li><li
id="menu-item-327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327 color-none 1"><a
href="http://bcheights.com/category/news/off-campus-news/" class='menu-image-title-after'><span
class="menu-image-title">Off Campus</span></a></li><li
id="menu-item-82190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82190 color-none 1"><a
href="http://bcheights.com/category/news/administration/" class='menu-image-title-after'><span
class="menu-image-title">Administration</span></a></li><li
id="menu-item-412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412 color-none 1"><a
href="http://bcheights.com/category/news/academics-news/" class='menu-image-title-after'><span
class="menu-image-title">Academics</span></a></li><li
id="menu-item-413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413 color-none 1"><a
href="http://bcheights.com/category/news/athletics-news/" class='menu-image-title-after'><span
class="menu-image-title">Athletics</span></a></li><li
id="menu-item-95903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95903 color-green 1"><a
href="http://bcheights.com/category/news/features/" class='menu-image-title-after'><span
class="menu-image-title">Features</span></a></li></ul><div
class='subcat'><div
class='active' id='mn-latest-320'><ul
id='mn-latest-320'><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/2016/ugbc-student-assembly-affirms-commitments-student-center-spirituality/' title='UGBC Student Assembly Affirms Commitments to Student Center, Spirituality'> UGBC Student Assembly Affirms Commitments to Student Center, Spirituality</a><span> - November 20, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/2016/post-trump-community-comes-together-for-love/' title='Post-Trump, Community Comes Together &#8216;For Love&#8217;'> Post-Trump, Community Comes Together &#8216;For Love&#8217;</a><span> - November 17, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/2016/19-years-behind-bars-dennis-maher-talks-jail-wrongful-conviction/' title='19 Years Behind Bars: Dennis Maher Talks Jail Wrongful Conviction'> 19 Years Behind Bars: Dennis Maher Talks Jail Wrongful Conviction</a><span> - November 17, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/2016/new-ahana-leadership-program-promotes-race-discussion/' title='New AHANA Leadership Program Promotes Race Discussion'> New AHANA Leadership Program Promotes Race Discussion</a><span> - November 17, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/2016/political-science-professors-talk-trumps-next-steps/' title='Political Science Professors Talk Trump’s Next Steps'> Political Science Professors Talk Trump’s Next Steps</a><span> - November 17, 2016</span></div></li></ul><a
href='http://bcheights.com/category/news/on-campus-news/' title=''>View all</a></div><div
class='' id='mn-latest-327'><ul
id='mn-latest-327'><li ><div
class='subcat-title'><a
href='http://bcheights.com/top-story/2016/trump-takes-the-white-house/' title='Trump Takes the White House, Clinton Carries Massachusetts'> Trump Takes the White House, Clinton Carries Massachusetts</a><span> - November 9, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/2016/en-route-off-campus-residence-female-student-sexually-assaulted/' title='En Route to Off-Campus Residence, Female Student Sexually Assaulted'> En Route to Off-Campus Residence, Female Student Sexually Assaulted</a><span> - October 31, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/2016/bc-alumna-makes-40-40-list/' title='BC Alumna Makes ‘40 Under 40’ List'> BC Alumna Makes ‘40 Under 40’ List</a><span> - October 27, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/2016/boston-college-city-of-newton-announce-partnership-to-combat-economic-inequality/' title='Boston College, City of Newton Announce Partnership to Combat Economic Inequality'> Boston College, City of Newton Announce Partnership to Combat Economic Inequality</a><span> - October 10, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/2016/unwanted-guest-249-foster-robbed-tuesday-night/' title='An Unwanted Guest: 249 Foster St. Robbed Tuesday Night'> An Unwanted Guest: 249 Foster St. Robbed Tuesday Night</a><span> - September 29, 2016</span></div></li></ul><a
href='http://bcheights.com/category/news/off-campus-news/' title=''>View all</a></div><div
class='' id='mn-latest-82190'><ul
id='mn-latest-82190'><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/2016/benefactors-attended-gala-close-light-world-campaign/' title='Benefactors Attended a Gala to Close out Light the World Campaign'> Benefactors Attended a Gala to Close out Light the World Campaign</a><span> - October 5, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/2016/ugbc-president-evp-present-to-board-of-trustees-discuss-student-center/' title='UGBC President, EVP Present to Board of Trustees, Discuss Student Center'> UGBC President, EVP Present to Board of Trustees, Discuss Student Center</a><span> - October 3, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/2015/bc-ranked-29th-best-value-college-in-america/' title='BC Ranked 29th Best Value College In America'> BC Ranked 29th Best Value College In America</a><span> - September 20, 2015</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/2015/bc-professor-co-authors-shakespeare-mixology-book/' title='BC Professor Co-Authors Shakespeare Mixology Book'> BC Professor Co-Authors Shakespeare Mixology Book</a><span> - September 13, 2015</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/2015/a-look-at-the-class-of-2019/' title='In Numbers, A Snapshot Of The Class Of 2019'> In Numbers, A Snapshot Of The Class Of 2019</a><span> - September 9, 2015</span></div></li></ul><a
href='http://bcheights.com/category/news/administration/' title=''>View all</a></div><div
class='' id='mn-latest-412'><ul
id='mn-latest-412'><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/2016/bc-philosophy-department-ranked-20th-nation/' title='BC Philosophy Department Ranked 20th in the Nation'> BC Philosophy Department Ranked 20th in the Nation</a><span> - November 6, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/2016/history-professor-appear-c-span/' title='History Professor to Appear on C-SPAN'> History Professor to Appear on C-SPAN</a><span> - May 5, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/2016/despite-rise-admission-rate-2016-early-action-acceptances-maintained-rigorous-test-scores/' title='In Spite of Rise in Admission Rate, 2016 Early Action Acceptances Maintained Rigorous Test Scores'> In Spite of Rise in Admission Rate, 2016 Early Action Acceptances Maintained Rigorous Test Scores</a><span> - January 21, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/2015/songwriting-contest-highlights-poetry-anthologys-release/' title='Songwriting Contest Highlights Poetry Anthology’s Release'> Songwriting Contest Highlights Poetry Anthology’s Release</a><span> - November 23, 2015</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/2015/a-bridge-between-bc-law-and-undergraduate-studies/' title='A Bridge Between BC Law And Undergraduate Studies'> A Bridge Between BC Law And Undergraduate Studies</a><span> - November 4, 2015</span></div></li></ul><a
href='http://bcheights.com/category/news/academics-news/' title=''>View all</a></div><div
class='' id='mn-latest-413'><ul
id='mn-latest-413'><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/2016/ncaa-ranks-bc-5-graduation-success-football-team/' title='NCAA Ranks BC #5 in Graduation Success for Football Team'> NCAA Ranks BC #5 in Graduation Success for Football Team</a><span> - November 17, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/athletics-news/2016/allston-brighton-task-force-approves-brighton-campus-athletic-fields/' title='Allston-Brighton Task Force Approves Brighton Campus Athletic Fields'> Allston-Brighton Task Force Approves Brighton Campus Athletic Fields</a><span> - September 8, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/athletics-news/2016/boston-college-athletics-drop-news-twitter/' title='BC Athletics to Drop &#8220;News&#8221; From Twitter Handles'> BC Athletics to Drop &#8220;News&#8221; From Twitter Handles</a><span> - June 29, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/athletics-news/2016/bc-swimming-worried-new-pool-program-future-tom-groden-brad-bates/' title='Swim and Dive Coach Concerned About Plans for New Pool, Future of Program'> Swim and Dive Coach Concerned About Plans for New Pool, Future of Program</a><span> - April 28, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/athletics-news/2016/bc-irs-990-jim-christian-jerry-york-steve-addazio-salary/' title='IRS Form 990 Reveals Christian’s 2014-15 Salary, York’s Compensation Doubled'> IRS Form 990 Reveals Christian’s 2014-15 Salary, York’s Compensation Doubled</a><span> - April 24, 2016</span></div></li></ul><a
href='http://bcheights.com/category/news/athletics-news/' title=''>View all</a></div><div
class='' id='mn-latest-95903'><ul
id='mn-latest-95903'><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/features/2016/rugby-team-breaking-barriers/' title='&#8216;My Team Is Breaking Barriers&#8217;'> &#8216;My Team Is Breaking Barriers&#8217;</a><span> - November 14, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/features/2016/kim-garcia-questions-drone-warfare/' title='With Humanizing Poetry, Kim Garcia Questions Drone Warfare'> With Humanizing Poetry, Kim Garcia Questions Drone Warfare</a><span> - November 14, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/features/2016/career-center-increases-outreach-student-engagement/' title='With New Programs, Career Center Increases Outreach and Student Engagement'> With New Programs, Career Center Increases Outreach and Student Engagement</a><span> - November 14, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/features/2016/bilder-named-top-woman-of-law/' title='&#8216;Massachusetts Lawyers Weekly&#8217; Names BC Prof. Mary Bilder &#8216;Top Woman of Law&#8217;'> &#8216;Massachusetts Lawyers Weekly&#8217; Names BC Prof. Mary Bilder &#8216;Top Woman of Law&#8217;</a><span> - November 14, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/news/features/2016/ssw-dean-experience-poverty-research/' title='New SSW Dean Brings Experience in Poverty Research to BC'> New SSW Dean Brings Experience in Poverty Research to BC</a><span> - November 14, 2016</span></div></li></ul><a
href='http://bcheights.com/category/news/features/' title=''>View all</a></div></div></div></li><li
id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-parent-item menu-parent-item menu-item-30 color-orange 0"><a
href="http://bcheights.com/category/sports/" class='menu-image-title-after'><span
class="menu-image-title">Sports</span></a><div
class="sub-mega-wrap">
<i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-109981" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-109981 active color-none 1"><a
href="http://bcheights.com/category/sports/basketball/mbb/" class='menu-image-title-after'><span
class="menu-image-title">Men&#8217;s Basketball</span></a></li><li
id="menu-item-93991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93991 color-none 1"><a
href="http://bcheights.com/category/sports/basketball/wbb/" class='menu-image-title-after'><span
class="menu-image-title">Women&#8217;s Basketball</span></a></li><li
id="menu-item-124440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-124440 color-none 1"><a
href="http://bcheights.com/category/sports/football/" class='menu-image-title-after'><span
class="menu-image-title">Football</span></a><i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-122745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122745 2"><a
href="http://bcheights.com/boston-college-football-2016/" class='menu-image-title-after'><span
class="menu-image-title">Football</span></a></li></ul></li><li
id="menu-item-93992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93992 color-none 1"><a
href="http://bcheights.com/category/sports/hockey/mens-hockey/" class='menu-image-title-after'><span
class="menu-image-title">Men&#8217;s Hockey</span></a></li><li
id="menu-item-93993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93993 color-none 1"><a
href="http://bcheights.com/category/sports/hockey/womens-hockey/" class='menu-image-title-after'><span
class="menu-image-title">Women&#8217;s Hockey</span></a></li><li
id="menu-item-418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-418 color-none 1"><a
href="http://bcheights.com/category/sports/fall-sports/" class='menu-image-title-after'><span
class="menu-image-title">Fall</span></a></li><li
id="menu-item-420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-420 color-none 1"><a
href="http://bcheights.com/category/sports/winter-sports/" class='menu-image-title-after'><span
class="menu-image-title">Winter</span></a></li><li
id="menu-item-500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-500 color-none 1"><a
href="http://bcheights.com/category/sports/spring-sports/" class='menu-image-title-after'><span
class="menu-image-title">Spring</span></a></li><li
id="menu-item-109979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109979 color-none 1"><a
href="http://bcheights.com/category/sports/column-sports/" class='menu-image-title-after'><span
class="menu-image-title">Column</span></a></li></ul><div
class='subcat'><div
class='active' id='mn-latest-109981'><ul
id='mn-latest-109981'><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/basketball/mbb/2016/jerome-robinson-free-throws-lead-mens-basketball-win-towson/' title='Robinson, Free Throws Lead Men&#8217;s Basketball to Win Over Towson'> Robinson, Free Throws Lead Men&#8217;s Basketball to Win Over Towson</a><span> - about 1 hour ago</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/basketball/mbb/2016/led-robinsons-career-high-22-eagles-defeat-stony-brook/' title='Led by Robinson&#8217;s Career-High 22, Eagles Defeat Stony Brook'> Led by Robinson&#8217;s Career-High 22, Eagles Defeat Stony Brook</a><span> - November 20, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/basketball/mbb/2016/previewing-bc-basketball-2016-17-expect-stony-brook-seawolves/' title='Previewing BC Basketball 2016-17: What to Expect From Stony Brook'> Previewing BC Basketball 2016-17: What to Expect From Stony Brook</a><span> - November 20, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/column-sports/2016/kentucky-mens-basketball-villains-duke/' title='Kentucky and Duke Provide Much-Needed Villain Role in College Basketball'> Kentucky and Duke Provide Much-Needed Villain Role in College Basketball</a><span> - November 16, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/basketball/mbb/2016/boston-college-first-win-2016/' title='BC Exploits Size Advantage Against Maryland Eastern Shore'> BC Exploits Size Advantage Against Maryland Eastern Shore</a><span> - November 16, 2016</span></div></li></ul><a
href='http://bcheights.com/category/sports/basketball/mbb/' title=''>View all</a></div><div
class='' id='mn-latest-93991'><ul
id='mn-latest-93991'><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/basketball/wbb/2016/boston-college-womens-basketball-falls-road-seton-hall-2016/' title='Women&#8217;s Basketball Falls on the Road Against Seton Hall'> Women&#8217;s Basketball Falls on the Road Against Seton Hall</a><span> - November 17, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/basketball/wbb/2016/kelly-hughes-bc-3-point-leader-win-bu/' title='Hughes Becomes BC&#8217;s All-Time 3-Point Leader in Win Over Boston University'> Hughes Becomes BC&#8217;s All-Time 3-Point Leader in Win Over Boston University</a><span> - November 14, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/basketball/wbb/2016/bc-womens-basketball-drops-season-opener-to-hartford/' title='Women&#8217;s Basketball Drops Season Opener to Hartford'> Women&#8217;s Basketball Drops Season Opener to Hartford</a><span> - November 12, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/basketball/wbb/2016/emilee-daley-looks-duke-season/' title='Duke-ing it Out: Emilee Daley Looks to Make Her Last Season Memorable'> Duke-ing it Out: Emilee Daley Looks to Make Her Last Season Memorable</a><span> - November 10, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/basketball/wbb/2016/katie-quandt-mariella-fasoula-inside-focus/' title='Inside Focus: Katie Quandt and Mariella Fasoula Will Lock Down the Post'> Inside Focus: Katie Quandt and Mariella Fasoula Will Lock Down the Post</a><span> - November 10, 2016</span></div></li></ul><a
href='http://bcheights.com/category/sports/basketball/wbb/' title=''>View all</a></div><div
class='' id='mn-latest-124440'><ul
id='mn-latest-124440'><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/football/2016/senior-day-boston-college-football-connecticut/' title='Boston College Defense Keeps Postseason Hopes Alive in Shutout of Connecticut'> Boston College Defense Keeps Postseason Hopes Alive in Shutout of Connecticut</a><span> - November 19, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/football/2016/matt-ryan-jersey-retired-halftime-vs-connecticut/' title='Matt Ryan to Have Jersey Retired at Halftime Vs. Connecticut'> Matt Ryan to Have Jersey Retired at Halftime Vs. Connecticut</a><span> - November 18, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/football/2016/boston-college-defense-uconn/' title='BC Defense Primed to Slow Struggling UConn'> BC Defense Primed to Slow Struggling UConn</a><span> - November 16, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/football/2016/boston-college-football-preview-uconn-strength/' title='Eagles Must Show Offensive Strength Against Connecticut'> Eagles Must Show Offensive Strength Against Connecticut</a><span> - November 16, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/football/2016/broke-doak-boston-college-football-embarrassed-florida-state/' title='Broke at Doak: Boston College Football Embarrassed by Florida State'> Broke at Doak: Boston College Football Embarrassed by Florida State</a><span> - November 12, 2016</span></div></li></ul><a
href='http://bcheights.com/category/sports/football/' title=''>View all</a></div><div
class='' id='mn-latest-93992'><ul
id='mn-latest-93992'><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/hockey/mens-hockey/2016/previewing-bc-hockey-2016-17-expect-thanksgiving/' title='Previewing BC Hockey, 2016-17: What to Expect Over Thanksgiving'> Previewing BC Hockey, 2016-17: What to Expect Over Thanksgiving</a><span> - 7 hours ago</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/hockey/mens-hockey/2016/eagles-10-game-unbeaten-streak-snapped-harvard/' title='Eagles Have 10-Game Unbeaten Streak Snapped by Harvard'> Eagles Have 10-Game Unbeaten Streak Snapped by Harvard</a><span> - November 19, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/hockey/mens-hockey/2016/previewing-bc-hockey-2016-17-expect-harvard/' title='Previewing BC Hockey, 2016-17: What to Expect From Harvard'> Previewing BC Hockey, 2016-17: What to Expect From Harvard</a><span> - November 18, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/hockey/mens-hockey/2016/boston-college-mens-hockey-notebook-win-asu/' title='Despite Penalties, BC Earns Victory Over Arizona State'> Despite Penalties, BC Earns Victory Over Arizona State</a><span> - November 13, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/hockey/mens-hockey/2016/boston-college-arizona-state-mens-hockey/' title='Behind Onslaught of Shots, Men&#8217;s Hockey Downs Arizona State'> Behind Onslaught of Shots, Men&#8217;s Hockey Downs Arizona State</a><span> - November 13, 2016</span></div></li></ul><a
href='http://bcheights.com/category/sports/hockey/mens-hockey/' title=''>View all</a></div><div
class='' id='mn-latest-93993'><ul
id='mn-latest-93993'><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/hockey/womens-hockey/2016/delaney-belinskas-hat-trick-leads-eagles-new-hampshire/' title='Belinskas&#8217;s Hat Trick Leads Eagles Over New Hampshire'> Belinskas&#8217;s Hat Trick Leads Eagles Over New Hampshire</a><span> - November 13, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/hockey/womens-hockey/2016/led-lonergan-boston-college-womens-hockey-pulls-away-new-hampshire/' title='Led by Lonergan, Women&#8217;s Hockey Pulls Away From New Hampshire'> Led by Lonergan, Women&#8217;s Hockey Pulls Away From New Hampshire</a><span> - November 12, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/hockey/womens-hockey/2016/boston-college-womens-hockey-katie-burt-allows-four-third-period-goals/' title='Burt Allows Four Third-Period Goals in Loss to BU'> Burt Allows Four Third-Period Goals in Loss to BU</a><span> - November 6, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/hockey/womens-hockey/2016/boston-college-womens-hockey-takes-first-matchup-year-bu/' title='Women&#8217;s Hockey Takes First Matchup of the Year Against BU'> Women&#8217;s Hockey Takes First Matchup of the Year Against BU</a><span> - November 5, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/hockey/womens-hockey/2016/boston-college-womens-hockey-connecticut-sweep/' title='Women&#8217;s Hockey Wins Twice, Outscores Connecticut 8-1 Over Weekend Series'> Women&#8217;s Hockey Wins Twice, Outscores Connecticut 8-1 Over Weekend Series</a><span> - October 30, 2016</span></div></li></ul><a
href='http://bcheights.com/category/sports/hockey/womens-hockey/' title=''>View all</a></div><div
class='' id='mn-latest-418'><ul
id='mn-latest-418'><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/fall-sports/2016/albany-eliminates-eagles-ncaa-tournament/' title='Albany Eliminates Eagles in NCAA Tournament'> Albany Eliminates Eagles in NCAA Tournament</a><span> - November 20, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/fall-sports/2016/boston-college-mens-soccer-defeats-fordham-first-game-ncaa-tournament/' title='Men&#8217;s Soccer Defeats Fordham, Takes First Game of NCAA Tournament'> Men&#8217;s Soccer Defeats Fordham, Takes First Game of NCAA Tournament</a><span> - November 17, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/fall-sports/2016/boston-college-volleyball-winning-streak/' title='BC Snaps Winning Streak with Losses to Florida State, Miami'> BC Snaps Winning Streak with Losses to Florida State, Miami</a><span> - November 13, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/fall-sports/2016/boston-college-field-hockey-connecticut/' title='Field Hockey Bounced in First Round of NCAA Tournament'> Field Hockey Bounced in First Round of NCAA Tournament</a><span> - November 13, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/fall-sports/2016/boston-college-mens-soccer-falls-clemson-acc-semis/' title='Men&#8217;s Soccer Falls to Clemson in ACC Semis'> Men&#8217;s Soccer Falls to Clemson in ACC Semis</a><span> - November 11, 2016</span></div></li></ul><a
href='http://bcheights.com/category/sports/fall-sports/' title=''>View all</a></div><div
class='' id='mn-latest-420'><ul
id='mn-latest-420'><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/winter-sports/2016/renee-bichette-bc-fencing/' title='Fencer Renee Bichette Has Made a Name for Herself at BC'> Fencer Renee Bichette Has Made a Name for Herself at BC</a><span> - April 14, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/winter-sports/2016/roundup-mens-tennis-sweeps-uconn-bc-softball-wins-three-games-over-weekend/' title='Roundup: Men&#8217;s Tennis Sweeps UConn, Softball Wins Three Games Over Weekend'> Roundup: Men&#8217;s Tennis Sweeps UConn, Softball Wins Three Games Over Weekend</a><span> - February 28, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/winter-sports/2016/roundup-fencing-claims-new-england-title/' title='Roundup: Fencing Claims New England Title'> Roundup: Fencing Claims New England Title</a><span> - February 21, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/winter-sports/2016/roundup-katya-vasilyev-dominates-as-tennis-splits-weekend/' title='Roundup: Katya Vasilyev Dominates as Tennis Splits Weekend'> Roundup: Katya Vasilyev Dominates as Tennis Splits Weekend</a><span> - February 15, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/winter-sports/2016/roundup-womens-tennis-impresses-against-harvard-and-umass/' title='Roundup: Women&#8217;s Tennis Impresses Against Harvard and UMass'> Roundup: Women&#8217;s Tennis Impresses Against Harvard and UMass</a><span> - January 31, 2016</span></div></li></ul><a
href='http://bcheights.com/category/sports/winter-sports/' title=''>View all</a></div><div
class='' id='mn-latest-500'><ul
id='mn-latest-500'><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/spring-sports/2016/boston-college-baseball-jim-foster-army-nick-sciortino-mike-king/' title='Pitching Coach Jim Foster Departs, Will Join Army; Sciortino and King Head to Pros'> Pitching Coach Jim Foster Departs, Will Join Army; Sciortino and King Head to Pros</a><span> - June 24, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/spring-sports/2016/boston-college-baseball-miami-super-regional-jacob-stevens/' title='Birdball&#8217;s Magical Run Ends in Game Three of Super Regional'> Birdball&#8217;s Magical Run Ends in Game Three of Super Regional</a><span> - June 12, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/spring-sports/2016/boston-college-baseball-miami-super-regional-mike-king/' title='Behind King and Bigras, Birdball Battles Back to Take Game Two of Super Regional'> Behind King and Bigras, Birdball Battles Back to Take Game Two of Super Regional</a><span> - June 11, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/spring-sports/2016/boston-college-baseball-miami-super-regional-justin-dunn/' title='Comeback Too Late for Birdball in Super Regional Opener Against Miami'> Comeback Too Late for Birdball in Super Regional Opener Against Miami</a><span> - June 11, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/spring-sports/2016/justin-dunn-bc-baseball-drafted-in-first-round/' title='Justin Dunn Drafted 19th Overall by the New York Mets'> Justin Dunn Drafted 19th Overall by the New York Mets</a><span> - June 9, 2016</span></div></li></ul><a
href='http://bcheights.com/category/sports/spring-sports/' title=''>View all</a></div><div
class='' id='mn-latest-109979'><ul
id='mn-latest-109979'><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/column-sports/2016/kentucky-mens-basketball-villains-duke/' title='Kentucky and Duke Provide Much-Needed Villain Role in College Basketball'> Kentucky and Duke Provide Much-Needed Villain Role in College Basketball</a><span> - November 16, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/column-sports/2016/even-toughest-times-ya-gotta-believe/' title='Even in the Toughest of Times, Ya Always Gotta Believe'> Even in the Toughest of Times, Ya Always Gotta Believe</a><span> - November 13, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/column-sports/2016/bc-football-steve-addazio-give-younger-guys-shot/' title='Addazio Should Give the Younger Guys a Shot'> Addazio Should Give the Younger Guys a Shot</a><span> - November 6, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/column-sports/2016/acc-competition-boston-college-football/' title='ACC Competition Is the Least of BC Secondary&#8217;s Issues'> ACC Competition Is the Least of BC Secondary&#8217;s Issues</a><span> - November 6, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/sports/fall-sports/2016/2017-mls-superdraft-zeiko-lewis/' title='Hey MLS, Zeiko Lewis is Too Good to Pass Up'> Hey MLS, Zeiko Lewis is Too Good to Pass Up</a><span> - November 3, 2016</span></div></li></ul><a
href='http://bcheights.com/category/sports/column-sports/' title=''>View all</a></div></div></div></li><li
id="menu-item-52021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-52021 color-blue 0"><a
href="http://bcheights.com/category/arts-review/" class='menu-image-title-after'><span
class="menu-image-title">Arts</span></a><div
class="sub-mega-wrap">
<i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-52026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52026 active color-none 1"><a
href="http://bcheights.com/category/arts-review/on-campus/" class='menu-image-title-after'><span
class="menu-image-title">On Campus</span></a></li><li
id="menu-item-52025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52025 color-none 1"><a
href="http://bcheights.com/category/arts-review/off-campus/" class='menu-image-title-after'><span
class="menu-image-title">Off Campus</span></a></li><li
id="menu-item-52022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52022 color-none 1"><a
href="http://bcheights.com/category/arts-review/fashion/" class='menu-image-title-after'><span
class="menu-image-title">Fashion</span></a></li><li
id="menu-item-52023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52023 color-none 1"><a
href="http://bcheights.com/category/arts-review/movies/" class='menu-image-title-after'><span
class="menu-image-title">Movies</span></a></li><li
id="menu-item-52024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52024 color-none 1"><a
href="http://bcheights.com/category/arts-review/music/" class='menu-image-title-after'><span
class="menu-image-title">Music</span></a></li><li
id="menu-item-101218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101218 color-none 1"><a
href="http://bcheights.com/category/arts-review/podcast/" class='menu-image-title-after'><span
class="menu-image-title">Podcast</span></a></li><li
id="menu-item-115469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115469 color-none 1"><a
href="http://bcheights.com/category/arts-review/scene/" class='menu-image-title-after'><span
class="menu-image-title">Scene</span></a></li><li
id="menu-item-93780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93780 color-none 1"><a
href="http://bcheights.com/category/arts-review/television/" class='menu-image-title-after'><span
class="menu-image-title">Television</span></a></li></ul><div
class='subcat'><div
class='active' id='mn-latest-52026'><ul
id='mn-latest-52026'><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/the-misanthrope-plays-with-gender-parity-in-fiery-performance/' title='&#8216;The Misanthrope&#8217; Plays With Gender Parity in Fiery Performance'> &#8216;The Misanthrope&#8217; Plays With Gender Parity in Fiery Performance</a><span> - November 16, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/soundtracks-coalesce-for-a-wistful-night-at-the-movies/' title='Soundtracks Coalesce for a Wistful &#8220;Night at the Movies&#8221;'> Soundtracks Coalesce for a Wistful &#8220;Night at the Movies&#8221;</a><span> - November 16, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/fantastic-beasts-edge-seventeen-misanthrope-weekend-arts/' title='&#8216;Fantastic Beasts,&#8217; &#8216;Edge of Seventeen,&#8217; and The Misanthrope This Weekend in Arts'> &#8216;Fantastic Beasts,&#8217; &#8216;Edge of Seventeen,&#8217; and The Misanthrope This Weekend in Arts</a><span> - November 16, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/seasa-dance-showcase-unites-facets-of-bc-dance-scene/' title='SEASA Dance Showcase Unites Facets of BC Dance Scene'> SEASA Dance Showcase Unites Facets of BC Dance Scene</a><span> - November 14, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/indivisible-film-screening/' title='&#8216;Indivisible&#8217; Details the Trials of Illegal Immigrant in America'> &#8216;Indivisible&#8217; Details the Trials of Illegal Immigrant in America</a><span> - November 14, 2016</span></div></li></ul><a
href='http://bcheights.com/category/arts-review/on-campus/' title=''>View all</a></div><div
class='' id='mn-latest-52025'><ul
id='mn-latest-52025'><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/grouplove-delivers-more-performs-louder-and-stands-stronger/' title='Grouplove Delivers More, Performs Louder, and Stands Stronger'> Grouplove Delivers More, Performs Louder, and Stands Stronger</a><span> - November 6, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/improv-asylums-halloween-show-unleashes-a-comic-nightmare/' title='Improv Asylum&#8217;s Halloween Show Unleashes a Comic Nightmare'> Improv Asylum&#8217;s Halloween Show Unleashes a Comic Nightmare</a><span> - October 31, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/halloween-unleases-madea-juice-inferno-weekend-arts/' title='Halloween Unleases &#8216;Madea,&#8217; Juice, and &#8216;Inferno&#8217; This Weekend in Arts'> Halloween Unleases &#8216;Madea,&#8217; Juice, and &#8216;Inferno&#8217; This Weekend in Arts</a><span> - October 26, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/pumpkin-spice-laughter-ouija-improv-asylum-weekend-arts/' title='Pumpkin Spice Laughter, &#8216;Ouija,&#8217; Improv Asylum This Weekend in the Arts'> Pumpkin Spice Laughter, &#8216;Ouija,&#8217; Improv Asylum This Weekend in the Arts</a><span> - October 20, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/122534/' title='&#8216;The Accountant,&#8217; &#8216;The Greatest Show on Earth,&#8217; and Waiting For Lefty This Weekend in Arts'> &#8216;The Accountant,&#8217; &#8216;The Greatest Show on Earth,&#8217; and Waiting For Lefty This Weekend in Arts</a><span> - October 12, 2016</span></div></li></ul><a
href='http://bcheights.com/category/arts-review/off-campus/' title=''>View all</a></div><div
class='' id='mn-latest-52022'><ul
id='mn-latest-52022'><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/matthew-mcchienzie-feature/' title='Spring into Fashion with Denim, Chokers, and Cartoon Apparel'> Spring into Fashion with Denim, Chokers, and Cartoon Apparel</a><span> - March 31, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2015/fresh-prince-meets-fashion-in-aso-show/' title='Fresh Prince Meets Fashion In ASO Show'> Fresh Prince Meets Fashion In ASO Show</a><span> - November 15, 2015</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/column/2015/the-west-takes-over-east-coast-fashion/' title='The West Takes Over East Coast Fashion'> The West Takes Over East Coast Fashion</a><span> - November 4, 2015</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2015/rousteings-balmain-campaign-blends-high-french-fashion-with-pop-culture/' title='Rousteing&#8217;s Balmain Blends High French Fashion With Pop Culture'> Rousteing&#8217;s Balmain Blends High French Fashion With Pop Culture</a><span> - October 28, 2015</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2015/fall-survival-guide-go-big-and-fuzzy-or-go-home/' title='Fall Survival Guide: Go Big And Fuzzy Or Go Home'> Fall Survival Guide: Go Big And Fuzzy Or Go Home</a><span> - October 7, 2015</span></div></li></ul><a
href='http://bcheights.com/category/arts-review/fashion/' title=''>View all</a></div><div
class='' id='mn-latest-52023'><ul
id='mn-latest-52023'><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/fantastic-beasts-marvelously-treads-vastness-wizarding-world/' title='&#8216;Fantastic Beasts&#8217; Marvelously Treads into the Vastness of the Wizarding World'> &#8216;Fantastic Beasts&#8217; Marvelously Treads into the Vastness of the Wizarding World</a><span> - November 16, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/indivisible-film-screening/' title='&#8216;Indivisible&#8217; Details the Trials of Illegal Immigrant in America'> &#8216;Indivisible&#8217; Details the Trials of Illegal Immigrant in America</a><span> - November 14, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/the-importance-of-impressions/' title='The Importance of Impressions'> The Importance of Impressions</a><span> - November 14, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/originality-propells-arrival-aliens-to-fulfilling-narrative-ends/' title='Originality Propels &#8216;Arrival&#8217; Aliens to Fulfilling Narrative Ends'> Originality Propels &#8216;Arrival&#8217; Aliens to Fulfilling Narrative Ends</a><span> - November 14, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/cumberbatch-bends-time-minds-in-doctor-strange/' title='Cumberbatch Bends Time, Minds in &#8216;Doctor Strange&#8217;'> Cumberbatch Bends Time, Minds in &#8216;Doctor Strange&#8217;</a><span> - November 7, 2016</span></div></li></ul><a
href='http://bcheights.com/category/arts-review/movies/' title=''>View all</a></div><div
class='' id='mn-latest-52024'><ul
id='mn-latest-52024'><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/a-tribe-called-quest-verbally-accosts-with-vehement-lyricism-in-powerfully-charged-we-got-it-from-here/' title='A Tribe Called Quest Verbally Accosts with Vehement Lyricism in Powerfully Charged &#8216;We Got It from Here&#8217;'> A Tribe Called Quest Verbally Accosts with Vehement Lyricism in Powerfully Charged &#8216;We Got It from Here&#8217;</a><span> - November 16, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/john-legends-love-now-upholds-passion-spite-tragedy/' title='John Legend&#8217;s &#8216;Love Me Now&#8217; Upholds Passion In Spite of Tragedy'> John Legend&#8217;s &#8216;Love Me Now&#8217; Upholds Passion In Spite of Tragedy</a><span> - November 16, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/dnce-says-mean-little-mix-says-nothing-else-matters-singles-week/' title='DNCE Says &#8216;Be Mean,&#8217; Little Mix Says &#8216;Nothing Else Matters,&#8217; and More in Singles This Week'> DNCE Says &#8216;Be Mean,&#8217; Little Mix Says &#8216;Nothing Else Matters,&#8217; and More in Singles This Week</a><span> - November 16, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/bittersweet-dyanmic-vocals-makes-eternally-even-one-jim-jamess-most-powerful/' title='Bittersweet, Dyanmic Vocals Makes &#8216;Eternally Even&#8217; One of Jim James&#8217;s Most Powerful Albums'> Bittersweet, Dyanmic Vocals Makes &#8216;Eternally Even&#8217; One of Jim James&#8217;s Most Powerful Albums</a><span> - November 10, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/lambchops-flotus-flourishes-despite-progression-flaws/' title='Lambchop&#8217;s &#8216;FLOTUS&#8217; Flourishes Despite Progression Flaws'> Lambchop&#8217;s &#8216;FLOTUS&#8217; Flourishes Despite Progression Flaws</a><span> - November 10, 2016</span></div></li></ul><a
href='http://bcheights.com/category/arts-review/music/' title=''>View all</a></div><div
class='' id='mn-latest-101218'><ul
id='mn-latest-101218'><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/scene-heard-6-tvbubble-talk/' title='Scene &#038; Heard 6 &#8211; TV/Bubble Talk'> Scene &#038; Heard 6 &#8211; TV/Bubble Talk</a><span> - April 4, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/podcast/2016/scene-heard-5/' title='Scene &#038; Heard 5 — Chris Vu'> Scene &#038; Heard 5 — Chris Vu</a><span> - March 29, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2015/scene-heard-4-sean-seaver/' title='Scene &#038; Heard 4 &#8211; Sean Seaver'> Scene &#038; Heard 4 &#8211; Sean Seaver</a><span> - November 19, 2015</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2015/scene-and-heard-3-the-kelleher-sisters/' title='Scene And Heard 3 &#8211; The Kelleher Sisters'> Scene And Heard 3 &#8211; The Kelleher Sisters</a><span> - October 14, 2015</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2015/scene-and-heard-2-joe-larocca/' title='Scene And Heard 2 &#8211; Joe LaRocca'> Scene And Heard 2 &#8211; Joe LaRocca</a><span> - September 19, 2015</span></div></li></ul><a
href='http://bcheights.com/category/arts-review/podcast/' title=''>View all</a></div><div
class='' id='mn-latest-115469'><ul
id='mn-latest-115469'><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/in-flux-new-perspective-and-photos-from-the-syrian-refugee-crisis/' title='In Flux: New Perspective and Photos from the Syrian Refugee Crisis'> In Flux: New Perspective and Photos from the Syrian Refugee Crisis</a><span> - November 16, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/bop-scene/' title='All That Jazz: The History and Evolution of BC bOp!'> All That Jazz: The History and Evolution of BC bOp!</a><span> - November 10, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/stylus-celebrates-impressive-student-art-submissions/' title='Literary Magazine &#8216;The Stylus&#8217; Celebrates Impressive Student Art Submissions'> Literary Magazine &#8216;The Stylus&#8217; Celebrates Impressive Student Art Submissions</a><span> - November 3, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/joycestick-ulysses-printed-word-virtual-world/' title='JOYCESTICK: Taking ‘Ulysses’ From Printed Word to a Virtual World'> JOYCESTICK: Taking ‘Ulysses’ From Printed Word to a Virtual World</a><span> - October 27, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/the-acoustics-hit-high-notes-of-friendship-and-song/' title='The Acoustics Hit High Notes of Friendship and Song'> The Acoustics Hit High Notes of Friendship and Song</a><span> - October 20, 2016</span></div></li></ul><a
href='http://bcheights.com/category/arts-review/scene/' title=''>View all</a></div><div
class='' id='mn-latest-93780'><ul
id='mn-latest-93780'><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/planet-earth-ii-details-the-cinematic-beauty-of-life-on-this-marvelous-planet/' title='&#8216;Planet Earth II&#8217; Details the Cinematic Beauty of Life on this Marvelous Planet'> &#8216;Planet Earth II&#8217; Details the Cinematic Beauty of Life on this Marvelous Planet</a><span> - November 16, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/king-sized-budget-funds-ambitious-series-the-crown/' title='King-Sized Budget Funds Ambitious New Series &#8216;The Crown&#8217;'> King-Sized Budget Funds Ambitious New Series &#8216;The Crown&#8217;</a><span> - November 14, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/millennial-woes-clash-with-rugged-outdoors-man-in-the-great-indoors/' title='Millennial Woes Clash with Rugged Outdoors Man in &#8216;The Great Indoors&#8217;'> Millennial Woes Clash with Rugged Outdoors Man in &#8216;The Great Indoors&#8217;</a><span> - November 14, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/limit-emotional-affect-analysis-westworld/' title='Limit Emotional Affect: Analysis of &#8216;Westworld&#8217;'> Limit Emotional Affect: Analysis of &#8216;Westworld&#8217;</a><span> - November 10, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/american-horror-story-breaks-convention-to-find-horror-in-the-unknown/' title='&#8216;American Horror Story&#8217; Breaks Convention to Find Horror in the Unknown'> &#8216;American Horror Story&#8217; Breaks Convention to Find Horror in the Unknown</a><span> - November 3, 2016</span></div></li></ul><a
href='http://bcheights.com/category/arts-review/television/' title=''>View all</a></div></div></div></li><li
id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-29 color-yellow 0"><a
href="http://bcheights.com/category/opinions/" class='menu-image-title-after'><span
class="menu-image-title">Opinions</span></a><div
class="sub-mega-wrap">
<i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-94702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94702 active color-none 1"><a
href="http://bcheights.com/category/column/" class='menu-image-title-after'><span
class="menu-image-title">Column</span></a></li><li
id="menu-item-328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328 color-none 1"><a
href="http://bcheights.com/category/opinions/editorials/" class='menu-image-title-after'><span
class="menu-image-title">Editorials</span></a></li><li
id="menu-item-416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-416 color-none 1"><a
href="http://bcheights.com/category/opinions/op-ed/" class='menu-image-title-after'><span
class="menu-image-title">Op-Ed</span></a></li><li
id="menu-item-417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-417 color-none 1"><a
href="http://bcheights.com/category/opinions/letters-to-the-editor/" class='menu-image-title-after'><span
class="menu-image-title">Letters To The Editor</span></a></li></ul><div
class='subcat'><div
class='active' id='mn-latest-94702'><ul
id='mn-latest-94702'><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/squares-of-hope-at-park-street-t-stop/' title='Squares of Hope at Park Street T Stop'> Squares of Hope at Park Street T Stop</a><span> - November 17, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/film-fans-farewell/' title='A Film Fan&#8217;s Farewell'> A Film Fan&#8217;s Farewell</a><span> - November 16, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/a-fond-fuller-farewell/' title='A Fond, Fuller Farewell'> A Fond, Fuller Farewell</a><span> - November 16, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/featured-column/2016/leahys-detachment-will-be-his-legacy-former-ugbc-president-says/' title='Leahy&#8217;s Detachment Will Be His Legacy, Former UGBC President Says'> Leahy&#8217;s Detachment Will Be His Legacy, Former UGBC President Says</a><span> - November 16, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/arts-review/2016/the-importance-of-impressions/' title='The Importance of Impressions'> The Importance of Impressions</a><span> - November 14, 2016</span></div></li></ul><a
href='http://bcheights.com/category/column/' title=''>View all</a></div><div
class='' id='mn-latest-328'><ul
id='mn-latest-328'><li ><div
class='subcat-title'><a
href='http://bcheights.com/opinions/2016/happy-thanksgiving-editors/' title='Happy Thanksgiving From the Editors'> Happy Thanksgiving From the Editors</a><span> - November 16, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/opinions/2016/after-20-years-institutional-success-slow-social-progress/' title='After 20 Years, Institutional Success, Slow Social Progress'> After 20 Years, Institutional Success, Slow Social Progress</a><span> - November 13, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/opinions/2016/continuing-fight-presidential-election/' title='Continuing the Fight After the Presidential Election'> Continuing the Fight After the Presidential Election</a><span> - November 9, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/opinions/2016/bringing-omalley-to-campus-will-boost-bc-law/' title='Bringing O’Malley to Campus Will Boost BC Law'> Bringing O’Malley to Campus Will Boost BC Law</a><span> - November 6, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/opinions/2016/for-750-freshmen-an-interdisciplinary-education/' title='For 750 Freshmen, an Interdisciplinary Education'> For 750 Freshmen, an Interdisciplinary Education</a><span> - November 6, 2016</span></div></li></ul><a
href='http://bcheights.com/category/opinions/editorials/' title=''>View all</a></div><div
class='' id='mn-latest-416'><ul
id='mn-latest-416'><li ><div
class='subcat-title'><a
href='http://bcheights.com/opinions/2016/the-state-of-rap/' title='The State of Rap'> The State of Rap</a><span> - November 16, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/opinions/2016/the-commonness-of-racism/' title='The Commonness of Racism'> The Commonness of Racism</a><span> - November 16, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/opinions/2016/conservatism-trumps-win/' title='Conservatism after Trump’s Win'> Conservatism after Trump’s Win</a><span> - November 16, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/opinions/2016/understanding-others-pom-squad/' title='Understanding Others Through Pom Squad'> Understanding Others Through Pom Squad</a><span> - November 13, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/opinions/2016/not-your-president/' title='Not Your President?'> Not Your President?</a><span> - November 13, 2016</span></div></li></ul><a
href='http://bcheights.com/category/opinions/op-ed/' title=''>View all</a></div><div
class='' id='mn-latest-417'><ul
id='mn-latest-417'><li ><div
class='subcat-title'><a
href='http://bcheights.com/opinions/2016/lte-another-response-faculty-fitbit-competition-may-step-line-fair-play/' title='LTE: Another Response to &#8220;Faculty FitBit Competition May Step Over the Line of Fair Play&#8221;'> LTE: Another Response to &#8220;Faculty FitBit Competition May Step Over the Line of Fair Play&#8221;</a><span> - November 20, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/opinions/2016/lte-response-conservatism-trumps-win/' title='LTE: A Response to &#8220;Conservatism after Trump&#8217;s Win&#8221;'> LTE: A Response to &#8220;Conservatism after Trump&#8217;s Win&#8221;</a><span> - November 18, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/opinions/2016/lte-response-not-president/' title='LTE: A Response to &#8220;Not Your President?&#8221;'> LTE: A Response to &#8220;Not Your President?&#8221;</a><span> - November 16, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/opinions/2016/lte-walking-talk-response-campus-climate-trumps-election/' title='LTE: Walking the Talk: A Response to the Campus Climate After Trump’s Election'> LTE: Walking the Talk: A Response to the Campus Climate After Trump’s Election</a><span> - November 13, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/opinions/2016/lte-faculty-members-respond-election-results/' title='LTE: Faculty Members Respond to Trump Win'> LTE: Faculty Members Respond to Trump Win</a><span> - November 12, 2016</span></div></li></ul><a
href='http://bcheights.com/category/opinions/letters-to-the-editor/' title=''>View all</a></div></div></div></li><li
id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-27 color-cyan 0"><a
href="http://bcheights.com/category/metro/" class='menu-image-title-after'><span
class="menu-image-title">Metro</span></a><div
class="sub-mega-wrap">
<i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-409 active color-none 1"><a
href="http://bcheights.com/category/metro/city/" class='menu-image-title-after'><span
class="menu-image-title">City</span></a></li><li
id="menu-item-410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410 color-none 1"><a
href="http://bcheights.com/category/metro/politics/" class='menu-image-title-after'><span
class="menu-image-title">Politics</span></a></li><li
id="menu-item-326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326 color-none 1"><a
href="http://bcheights.com/category/metro/food/" class='menu-image-title-after'><span
class="menu-image-title">Food</span></a></li><li
id="menu-item-325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325 color-none 1"><a
href="http://bcheights.com/category/metro/colleges/" class='menu-image-title-after'><span
class="menu-image-title">Colleges</span></a></li><li
id="menu-item-324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324 color-none 1"><a
href="http://bcheights.com/category/metro/business/" class='menu-image-title-after'><span
class="menu-image-title">Business</span></a></li><li
id="menu-item-411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411 color-none 1"><a
href="http://bcheights.com/category/metro/boston-sports/" class='menu-image-title-after'><span
class="menu-image-title">Sports</span></a></li></ul><div
class='subcat'><div
class='active' id='mn-latest-409'><ul
id='mn-latest-409'><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/i-open-at-the-close-why-we-write/' title='I Open at the Close: Why We Write'> I Open at the Close: Why We Write</a><span> - November 17, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/squares-of-hope-at-park-street-t-stop/' title='Squares of Hope at Park Street T Stop'> Squares of Hope at Park Street T Stop</a><span> - November 17, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/with-first-burger-bash-the-street-pulls-bc-eagles-to-chestnut-hill/' title='With First Burger Bash, The Street Pulls BC Eagles to Chestnut Hill'> With First Burger Bash, The Street Pulls BC Eagles to Chestnut Hill</a><span> - November 16, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/one-room-mansion-exhibit-offers-new-urban-housing-solution/' title='One Room Mansion Exhibit Offers New Urban Housing Solution'> One Room Mansion Exhibit Offers New Urban Housing Solution</a><span> - November 16, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/fuel-america-literary-showcase/' title='Tonight, Fuel America Transforms Into a Literary Showcase'> Tonight, Fuel America Transforms Into a Literary Showcase</a><span> - November 16, 2016</span></div></li></ul><a
href='http://bcheights.com/category/metro/city/' title=''>View all</a></div><div
class='' id='mn-latest-410'><ul
id='mn-latest-410'><li ><div
class='subcat-title'><a
href='http://bcheights.com/featured-story/2016/gallery-boston-post-election-anti-trump-rally/' title='Gallery: A Closer Look at Boston’s Post-Election, Anti-Trump Rally'> Gallery: A Closer Look at Boston’s Post-Election, Anti-Trump Rally</a><span> - November 10, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/live-blog-election-day-2016/' title='Live Blog: Election Day 2016'> Live Blog: Election Day 2016</a><span> - November 8, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/mass-residents-must-make-a-choice-on-charter-schools/' title='Mass. Residents Must Make a Choice on Charter Schools'> Mass. Residents Must Make a Choice on Charter Schools</a><span> - November 4, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/venezuelan-expatriates-hold-solidarity-demonstration-in-copley-square/' title='Venezuelan Expatriates Hold Solidarity Demonstration in Copley Square'> Venezuelan Expatriates Hold Solidarity Demonstration in Copley Square</a><span> - October 26, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/eps-hosts-vp-debate-watch-party-for-over-65-students/' title='Civic Engagement Committee Hosts VP Debate Watch Party for Over 65 Students'> Civic Engagement Committee Hosts VP Debate Watch Party for Over 65 Students</a><span> - October 6, 2016</span></div></li></ul><a
href='http://bcheights.com/category/metro/politics/' title=''>View all</a></div><div
class='' id='mn-latest-326'><ul
id='mn-latest-326'><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/zaftigs-deli-offers-up-home-cooking-close-to-college/' title='Zaftigs Deli Offers up Home Cooking Close to College'> Zaftigs Deli Offers up Home Cooking Close to College</a><span> - November 17, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/beard-papas-brings-airy-japanese-cream-puffs-to-allston/' title='Beard Papa’s Brings Airy Japanese Cream Puffs to Allston'> Beard Papa’s Brings Airy Japanese Cream Puffs to Allston</a><span> - November 9, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/honeycomb-creamery-leaves-customers-wanting-more/' title='Honeycomb Creamery Leaves Customers Wanting More'> Honeycomb Creamery Leaves Customers Wanting More</a><span> - November 3, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/buying-a-brownie-is-cheaper-than-a-plane-ticket/' title='Buying a Brownie is Cheaper Than a Plane Ticket'> Buying a Brownie is Cheaper Than a Plane Ticket</a><span> - October 26, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/cornish-pasty-co-brings-meat-filled-pies-to-back-bay/' title='Cornish Pasty Co. Brings Meat-Filled Pies to Back Bay'> Cornish Pasty Co. Brings Meat-Filled Pies to Back Bay</a><span> - October 26, 2016</span></div></li></ul><a
href='http://bcheights.com/category/metro/food/' title=''>View all</a></div><div
class='' id='mn-latest-325'><ul
id='mn-latest-325'><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2015/bc-considers-coalition-to-make-college-application-process-more-accessible/' title='BC Considers Joining Coalition To Make College App More Accessible'> BC Considers Joining Coalition To Make College App More Accessible</a><span> - November 18, 2015</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2015/bu-grads-venture-online-to-ease-student-subletting-process/' title='BU Grads Venture Online To Ease Student Subletting Process'> BU Grads Venture Online To Ease Student Subletting Process</a><span> - November 12, 2015</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2015/between-the-blue-lights-a-reevaluation-of-student-safety/' title='Between The Blue Lights: A Reevaluation Of Student Safety'> Between The Blue Lights: A Reevaluation Of Student Safety</a><span> - October 7, 2015</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2015/harvard-final-clubs-women-punch/' title='After Decades Of Resistance, Harvard Final Club Invites Women To ‘Punch’'> After Decades Of Resistance, Harvard Final Club Invites Women To ‘Punch’</a><span> - September 30, 2015</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2015/meet-lawrence-lessig-harvard-president/' title='Meet Lawrence Lessig: The Harvard Professor Running For President'> Meet Lawrence Lessig: The Harvard Professor Running For President</a><span> - September 23, 2015</span></div></li></ul><a
href='http://bcheights.com/category/metro/colleges/' title=''>View all</a></div><div
class='' id='mn-latest-324'><ul
id='mn-latest-324'><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/mit-seeks-to-drive-innovative-startups-with-the-engine/' title='MIT Seeks to Drive Innovative Startups With The Engine'> MIT Seeks to Drive Innovative Startups With The Engine</a><span> - November 9, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/meet-your-bagel-with-harvard-based-startup/' title='Meet Your Bagel With Harvard Based Startup'> Meet Your Bagel With Harvard Based Startup</a><span> - November 9, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/startup-joulez-gives-girls-hands-on-tech-experience/' title='Startup Joulez Gives Girls Hands on Tech Experience'> Startup Joulez Gives Girls Hands on Tech Experience</a><span> - October 12, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/new-way-lose-boston-based-weight-loss-app/' title='A New Way to Lose It! With Boston-Based Weight Loss App'> A New Way to Lose It! With Boston-Based Weight Loss App</a><span> - October 6, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/echome-founded-by-bc-grads-recognized-at-hubweek-event/' title='EchoME, Founded by BC Grads, Recognized At HUBweek Event'> EchoME, Founded by BC Grads, Recognized At HUBweek Event</a><span> - September 29, 2016</span></div></li></ul><a
href='http://bcheights.com/category/metro/business/' title=''>View all</a></div><div
class='' id='mn-latest-411'><ul
id='mn-latest-411'><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/end-line-heroes-city-sports-figures-decline/' title='The End of the Line for Our Heroes: How City Sports Figures are in Decline'> The End of the Line for Our Heroes: How City Sports Figures are in Decline</a><span> - September 7, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/boston-becoming-real-soccer-city/' title='How Boston Has Become a Real Soccer City'> How Boston Has Become a Real Soccer City</a><span> - August 31, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/red-sox-reach-out-to-students-to-popularize-9s-initiative/' title='Red Sox Reach Out to Students to Popularize 9s Initiative'> Red Sox Reach Out to Students to Popularize 9s Initiative</a><span> - April 20, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/with-dana-farber-team-an-opportunity-to-raise-funds-honor-family/' title='With Dana-Farber Team, An Opportunity to Raise Funds, Honor Family'> With Dana-Farber Team, An Opportunity to Raise Funds, Honor Family</a><span> - April 7, 2016</span></div></li><li ><div
class='subcat-title'><a
href='http://bcheights.com/metro/2016/head-of-the-charles-regatta-appoints-new-chairperson/' title='Head of the Charles Regatta Appoints New Chairperson'> Head of the Charles Regatta Appoints New Chairperson</a><span> - March 31, 2016</span></div></li></ul><a
href='http://bcheights.com/category/metro/boston-sports/' title=''>View all</a></div></div></div></li><li
id="menu-item-113101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113101 0"><a
href="http://bcheights.com/longform" class='menu-image-title-after'><span
class="menu-image-title">Longform</span></a></li><li
id="menu-item-567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-parent-item menu-item-567 0"><a
class='menu-image-title-after'><span
class="menu-image-title">More</span></a><i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-569 active 1"><a
href="http://bcheights.com/blog/" class='menu-image-title-after'><span
class="menu-image-title">Blog</span></a><i
class="sub-menu-collapse icon-chevron-down hidden-desktop"></i><ul
class="sub-menu"><li
id="menu-item-108270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108270 color-none 2"><a
href="http://bcheights.com/category/tu-td/" class='menu-image-title-after'><span
class="menu-image-title">TU/TD</span></a></li><li
id="menu-item-108271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108271 color-none 2"><a
href="http://bcheights.com/category/voices-from-the-dustbowl-2/" class='menu-image-title-after'><span
class="menu-image-title">Voices from the Dustbowl</span></a></li></ul></li><li
id="menu-item-113984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113984 1"><a
href="http://bcheights.com/landing-pages/" class='menu-image-title-after'><span
class="menu-image-title">Landing Pages</span></a></li><li
id="menu-item-106985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106985 1"><a
href="http://bcheights.com/newsletter/" class='menu-image-title-after'><span
class="menu-image-title">Newsletter</span></a></li><li
id="menu-item-568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-568 color-none 1"><a
href="http://bcheights.com/category/photos/" class='menu-image-title-after'><span
class="menu-image-title">Photos</span></a></li></ul></li><li
id="menu-item-118823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118823 0"><a
href="https://www.facebook.com/theheights/" class='menu-image-title-hide menu-image-not-hovered'><span
class="menu-image-title">Facebook</span><img
width="24" height="24" src="http://bcheights.com/wp-content/uploads/2016/06/facebook-icon-24x24.png" class="menu-image menu-image-title-hide" alt="facebook icon" srcset="http://bcheights.com/wp-content/uploads/2016/06/facebook-icon-24x24.png 24w, http://bcheights.com/wp-content/uploads/2016/06/facebook-icon-110x110.png 110w, http://bcheights.com/wp-content/uploads/2016/06/facebook-icon-36x36.png 36w, http://bcheights.com/wp-content/uploads/2016/06/facebook-icon-48x48.png 48w, http://bcheights.com/wp-content/uploads/2016/06/facebook-icon-200x200.png 200w, http://bcheights.com/wp-content/uploads/2016/06/facebook-icon.png 216w" sizes="(max-width: 24px) 100vw, 24px" /></a></li><li
id="menu-item-118822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118822 0"><a
href="http://twitter.com/bcheights" class='menu-image-title-hide menu-image-not-hovered'><span
class="menu-image-title">Twitter</span><img
width="24" height="24" src="http://bcheights.com/wp-content/uploads/2016/06/twitter-icon-24x24.png" class="menu-image menu-image-title-hide" alt="twitter icon" srcset="http://bcheights.com/wp-content/uploads/2016/06/twitter-icon-24x24.png 24w, http://bcheights.com/wp-content/uploads/2016/06/twitter-icon-110x110.png 110w, http://bcheights.com/wp-content/uploads/2016/06/twitter-icon-36x36.png 36w, http://bcheights.com/wp-content/uploads/2016/06/twitter-icon-48x48.png 48w, http://bcheights.com/wp-content/uploads/2016/06/twitter-icon-200x200.png 200w, http://bcheights.com/wp-content/uploads/2016/06/twitter-icon.png 216w" sizes="(max-width: 24px) 100vw, 24px" /></a></li><li
id="menu-item-118824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118824 0"><a
href="https://www.instagram.com/bcheights/" class='menu-image-title-hide menu-image-not-hovered'><span
class="menu-image-title">Instagram</span><img
width="24" height="24" src="http://bcheights.com/wp-content/uploads/2016/06/instagram-icon-24x24.png" class="menu-image menu-image-title-hide" alt="instagram icon" srcset="http://bcheights.com/wp-content/uploads/2016/06/instagram-icon-24x24.png 24w, http://bcheights.com/wp-content/uploads/2016/06/instagram-icon-110x110.png 110w, http://bcheights.com/wp-content/uploads/2016/06/instagram-icon-36x36.png 36w, http://bcheights.com/wp-content/uploads/2016/06/instagram-icon-48x48.png 48w, http://bcheights.com/wp-content/uploads/2016/06/instagram-icon-200x200.png 200w, http://bcheights.com/wp-content/uploads/2016/06/instagram-icon.png 216w" sizes="(max-width: 24px) 100vw, 24px" /></a></li></ul></div></div>
</nav><div
id="under-navigation" class="clearfix under-navigation"><div
class="row-fluid"><div
class="span9">
<aside
id="dw_focus_news_headlines-5" class="widget dw_focus_headlines"><h3 class="widget-title">Latest News</h3><div
class="headlines" data-interval="5000"><ul><li><a
href="http://bcheights.com/sports/basketball/mbb/2016/jerome-robinson-free-throws-lead-mens-basketball-win-towson/">Robinson, Free Throws Lead Men&#8217;s Basketball to Win Over Towson</a></li><li><a
href="http://bcheights.com/sports/hockey/mens-hockey/2016/previewing-bc-hockey-2016-17-expect-thanksgiving/">Previewing BC Hockey, 2016-17: What to Expect Over Thanksgiving</a></li><li><a
href="http://bcheights.com/news/2016/ugbc-student-assembly-affirms-commitments-student-center-spirituality/">UGBC Student Assembly Affirms Commitments to Student Center, Spirituality</a></li><li><a
href="http://bcheights.com/opinions/2016/lte-another-response-faculty-fitbit-competition-may-step-line-fair-play/">LTE: Another Response to &#8220;Faculty FitBit Competition May Step Over the Line of Fair Play&#8221;</a></li><li><a
href="http://bcheights.com/sports/basketball/mbb/2016/led-robinsons-career-high-22-eagles-defeat-stony-brook/">Led by Robinson&#8217;s Career-High 22, Eagles Defeat Stony Brook</a></li></ul></div>
</aside></div><div
class="span3 "><form
method="get" name="searchForm" class="searchForm" action="http://bcheights.com/" role="search">
<input
type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
<input
type="submit" class="submit" name="submit" value="Search" /></form></div></div></div></div></div>
</header><div
id="main"><div
class="container"><div
class="row"><div
id="primary" class="site-content span9">
<article
id="post-125968" class="post-125968 post type-post status-publish format-standard has-post-thumbnail hentry category-mbb category-top-story tag-aj-turner tag-connar-tava tag-jerome-robinson tag-jim-christian tag-ky-bowman tag-mens-basketball tag-mike-morsell tag-nik-popovic tag-towson content-print">
<header
class="entry-header"><h1 class="entry-title">Robinson, Free Throws Lead Men&#8217;s Basketball to Win Over Towson</h1><h4 class="author-entry"><span
class="author">by <a
href="http://bcheights.com/author/msullivan/" title="Posts by Michael Sullivan" rel="author">Michael Sullivan</a></span></h4><div
class="entry-meta"><ul
class="post-categories"><li><a
href="http://bcheights.com/category/sports/basketball/mbb/" rel="tag">Men's Basketball</a></li><li><a
href="http://bcheights.com/category/top-story/" rel="tag">Top Story</a></li></ul><time
class="entry-date" datetime="2016-11-22T23:27:44+00:00" pubdate>about 1 hour ago</time></div>
</header><div
class="entry-thumbnail">
<img
width="700" height="467" src="http://bcheights.com/wp-content/uploads/2016/11/QX1_8950-e1479873561599.jpg" class="attachment- size- wp-post-image" alt="Jerome Robinson" /></div><div
class="entry-content"><p><span
style="font-weight: 400;">“Take the game over, Jerome! It’s your game, Jerome!”</span></p><p><span
style="font-weight: 400;">A raucous but small crowd, hampered by the impending Thanksgiving break, screamed out at Boston College men’s basketball. Towson had just taken the lead with 10 minutes to go. The Eagles’ pristine shooting performance in the first half began to collapse. The fans needed Jerome Robinson, their star guard, to prevent another nightmare in an athletics year already full of them. </span></p><p><span
style="font-weight: 400;">Given BC’s play over the last few seasons, it had already appeared too late.</span></p><p><span
style="font-weight: 400;">Vegas hadn’t taken too kindly to the Eagles’ season-opening loss to Nicholls State at home. And the Tigers had just given No. 24 Maryland a scare in College Park, and they were rewarded for it.</span></p><p><span
style="font-weight: 400;">Tuesday’s opening line: Towson, three-point favorites, on the road, in an ACC arena. When have you ever seen that?</span></p><p><span
style="font-weight: 400;">Robinson hadn’t, and he didn’t like it. So when the Tigers took the lead, Robinson answered the fans’ calls. He took over. </span></p><hr
/><h5 style="text-align: center;"><span
style="color: #808080;">Advertisement</span></h5><div
class="insert-post-ads" style="clear:both;float:center;width:100%;margin:0 0 20px 0;text-align: center;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-2203517205502294"
data-ad-slot="4204216361"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> <div
class="adplugg-tag" data-adplugg-zone="in_text_ad"></div></div><hr
/><p><span
style="font-weight: 400;">En route to a career-high 24 points—the second time he had set a new mark in as many games—Robinson flipped the script to a BC victory long after the expected ending had been written with one slam dunk. With the crowd in a stunned silence, Robinson drove down the middle of the paint and posterized Towson’s Alex Thomas to help BC regain that lead. He then hustled back on defense and immediately took a charge, making both free throws. That one play sequence changed sure defeat into a 80-70 win at Conte Forum.</span></p><p><span
style="font-weight: 400;">“That’s what you want from your best player,” head coach Jim Christian said. “He had a huge baseline pull-up and took a charge. That was a huge part of our game plan.” </span></p><p><span
style="font-weight: 400;">But it wasn’t just Robinson that gave the Eagles (3-1) a happy ending heading into the Barclays Center Classic in Brooklyn this weekend. The team as a whole used a stellar first half shooting performance to stave off the Tigers’ (2-2) dangerous duo of Mike Morsell and William Adala Moto. </span></p><p><span
style="font-weight: 400;">As a unit, the Eagles shot an impressive 61.5 percent from the floor, a number which had been high as 70 percent with 10 minutes remaining in the first. Robinson had 12 on 5-of-9, largely with high-percentage layups. Jordan Chatman played a huge role in that success, scoring eight straight off the bench with mid-range jumpers and a big transition 3-pointer.</span></p><p><span
style="font-weight: 400;">Connar Tava turned in the best overall performance of the half, and perhaps the best game of his young BC career. He finished with 13 points and eight boards as he worked effectively inside. Tava made strong cuts to the basket, calling for the ball from inbound specialist A.J. Turner even with a man heavily on him. When he had a look, Tava made smart plays and wasn’t denied. </span></p><p><span
style="font-weight: 400;">“I thought [Connar] played his best game since being here today,” Christian said. “He rebounded the ball well and he guards well.” </span></p><p><span
style="font-weight: 400;">The same struggles that plagued BC against Stony Brook on Sunday, however, arose against Towson. When the Eagles would get ahead big, whether with cocky stepback 3-pointers from Ty Graves, electric dunks from Ky Bowman, or alley oops to Robinson, they’d take their feet off the pedal and let the Tigers claw back. </span></p><p><span
style="font-weight: 400;">That soft play allowed Towson to regain the momentum into the second half to take that early lead. While the Tigers were shooting hot, BC simply wasn’t getting anything to land—at one point, the Eagles were 2-of-10. Yet Christian noticed a difference with his group this time around, something fans hadn’t seen last year. </span></p><p><span
style="font-weight: 400;">“When [Towson] took the lead, there weren’t any heads down,” Christian said. “There was just talk of what they needed to do to fix the defense, and they did it. We went out and scored and they executed very well.”</span></p><p><span
style="font-weight: 400;">It’s impossible to know what the Eagles discussed as the key to winning as they remained focus. But chances are, it was dominating at the free-throw line. </span></p><p><span
style="font-weight: 400;">Christian’s BC teams have been known to struggle at the charity stripe. Last season, BC was 327th of 351 in the nation at only a 65 percent conversion on free throws. The Tigers knew this, and weren’t afraid to put the Eagles on the line—have them make the mistakes themselves. </span></p><p><span
style="font-weight: 400;">Only this time, the Eagles didn’t make any of those mistakes. They were a perfect 20-of-20 from the free-throw line in the second half. Bowman Robinson, Tava, and Chatman all played huge roles in locking it down. That helped to mask a poor 7-of-24 shooting performance brought on by foul trouble that forced Robinson to play the point with Chatman at shooting guard. According to Turner, free throws were the major focus of this team over the last 48 hours.</span></p><p><span
style="font-weight: 400;">“It’s all confidence,” Turner said. “We went 20-for-20. That’s 100 percent and that’s amazing.”</span></p><p><span
style="font-weight: 400;">The two teams continued a back-and-forth flow until Christian drew up a play with about two minutes to go. After a turnover by Morsell, Nik Popovic, the team’s rookie big man, was supposed to get the ball in the corner. After faking the handoff, he was supposed to drive to the hoop. Instead, nobody guarded the 6-foot-11 center in the corner. Popovic isn’t one to shy away from that shot, so he put it up. That 3-pointer sealed the game for the Eagles.</span></p><p><span
style="font-weight: 400;">“He hit that three instead, so you know what, I’ll take that, too,” Christian said with a laugh.</span></p><p><span
style="font-weight: 400;">Like this season, that play wasn’t drawn up how Christian imagined it. But if his team can improve incrementally the way it has shown over the last few games, his imagination may be stretched beyond his wildest dreams. </span></p><p
style="text-align: right;"><em>Featured Image by John Quackenbos / BC Athletics</em></p> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2203517205502294"
data-ad-slot="8709871962"
data-ad-format="autorelaxed"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2203517205502294"
data-ad-slot="8709871962"
data-ad-format="autorelaxed"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></p></div><div
class="entry-action"><div
class="social-action" data-nonce="1496adacd7">
<span
class="title-action">Sharing</span><ul><li
id="twitter-share" class="twitter" data-post-id="125968" data-nonce="7b4ebf7ab7"><i
class="icon-twitter"></i><a
href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fbcheights.com%2Fsports%2Fbasketball%2Fmbb%2F2016%2Fjerome-robinson-free-throws-lead-mens-basketball-win-towson%2F&amp;text=Robinson%2C%20Free%20Throws%20Lead%20Men%26%238217%3Bs%20Basketball%20to%20Win%20Over%20Towson">Twitter</a><span
class="digit digit-twitter">0</span></li><li
class="facebook"><i
class="icon-facebook-sign"></i><a
href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fbcheights.com%2Fsports%2Fbasketball%2Fmbb%2F2016%2Fjerome-robinson-free-throws-lead-mens-basketball-win-towson%2F&amp;t=Robinson%2C%20Free%20Throws%20Lead%20Men%26%238217%3Bs%20Basketball%20to%20Win%20Over%20Towson" >Facebook</a><span
class="digit digit-facebook">0</span></li><li
class="google"><i
class="icon-google-plus-sign"></i><a
href="https://plus.google.com/share?url=http%3A%2F%2Fbcheights.com%2Fsports%2Fbasketball%2Fmbb%2F2016%2Fjerome-robinson-free-throws-lead-mens-basketball-win-towson%2F" >Google +</a><span>0</span></li><li
class="linkedin"><i
class="icon-linkedin-sign"></i><a
href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fbcheights.com%2Fsports%2Fbasketball%2Fmbb%2F2016%2Fjerome-robinson-free-throws-lead-mens-basketball-win-towson%2F&amp;title=Robinson%2C%20Free%20Throws%20Lead%20Men%26%238217%3Bs%20Basketball%20to%20Win%20Over%20Towson&amp;summary=Jerome%20Robinson%20set%20a%20new%20career-high%20with%2024%20points%2C%20his%20second%20time%20doing%20so%20in%20as%20many%20games%2C%20and%20the%20Eagles%20were%20perfect%20from%20the%20free%20throw%20line%20in%20the%20second%20half%20in%20a%2080-70%20win.%20">Linkedin</a><span
class="digit digit-linkedin">0</span></li><li
class="email"><i
class="icon-envelope-alt"></i><a
href="mailto:?Subject=Robinson%2C%20Free%20Throws%20Lead%20Men%26%238217%3Bs%20Basketball%20to%20Win%20Over%20Towson&amp;body=http%3A%2F%2Fbcheights.com%2Fsports%2Fbasketball%2Fmbb%2F2016%2Fjerome-robinson-free-throws-lead-mens-basketball-win-towson%2F">Email this article</a></li><li
class="print"><i
class="icon-print"></i><a
href="#" onclick="window.print();">Print this article</a></li></ul></div><div
class="tag-action">
<span
class="title-action">Tags</span>
<span
class="tags-links">
<a
href="http://bcheights.com/tag/aj-turner/" rel="tag">aj turner</a>, <a
href="http://bcheights.com/tag/connar-tava/" rel="tag">connar tava</a>, <a
href="http://bcheights.com/tag/jerome-robinson/" rel="tag">jerome robinson</a>, <a
href="http://bcheights.com/tag/jim-christian/" rel="tag">jim christian</a>, <a
href="http://bcheights.com/tag/ky-bowman/" rel="tag">ky bowman</a>, <a
href="http://bcheights.com/tag/mens-basketball/" rel="tag">men's basketball</a>, <a
href="http://bcheights.com/tag/mike-morsell/" rel="tag">mike morsell</a>, <a
href="http://bcheights.com/tag/nik-popovic/" rel="tag">nik popovic</a>, <a
href="http://bcheights.com/tag/towson/" rel="tag">towson</a>                </span></div></div>
<footer
class="entry-meta entry-meta-bottom"><div
class="author-info"><div
class="author-avatar">
<img
alt='' src='http://2.gravatar.com/avatar/2c83f20d6e71e6005a8e6cf334b2e26b?s=90&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2c83f20d6e71e6005a8e6cf334b2e26b?s=180&amp;d=mm&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="author-description"><h2><a
href="http://bcheights.com/author/msullivan/" rel="author">Michael Sullivan</a></h2><p
class="description">Michael Sullivan is the Sports Editor for the Heights. His mother would really appreciate it if he gave her a shoutout in this space. You can follow him on Twitter <a
href="https://twitter.com/MichaelJSully">@MichaelJSully</a>.</p></div></div>
</footer>
</article><div
class="related-post"><h3>Related posts</h3><div
class="row-fluid"><div
class="content-inner">
<article
id="post-125932" class="row-fluid post-125932 post type-post status-publish format-standard has-post-thumbnail hentry category-mbb category-top-story tag-jerome-robinson tag-jim-christian tag-nik-popovic tag-stony-brook content-print"><div
class="entry-thumbnail">
<a
href="http://bcheights.com/sports/basketball/mbb/2016/led-robinsons-career-high-22-eagles-defeat-stony-brook/" title="Permalink to Led by Robinson&#8217;s Career-High 22, Eagles Defeat Stony Brook" rel="bookmark">
<img
width="230" height="130" src="http://bcheights.com/wp-content/uploads/2016/11/2Y3Q0752-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="Jerome Robinson" srcset="http://bcheights.com/wp-content/uploads/2016/11/2Y3Q0752-230x130.jpg 230w, http://bcheights.com/wp-content/uploads/2016/11/2Y3Q0752-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" />        </a></div><div
class="post-inner">
<header
class="entry-header"><h2 class="entry-title"><a
href="http://bcheights.com/sports/basketball/mbb/2016/led-robinsons-career-high-22-eagles-defeat-stony-brook/" title="Permalink to Led by Robinson&#8217;s Career-High 22, Eagles Defeat Stony Brook" rel="bookmark">Led by Robinson&#8217;s Career-High 22, Eagles Defeat Stony Brook</a></h2>
</header></div>
</article>
<article
id="post-125929" class="row-fluid post-125929 post type-post status-publish format-standard has-post-thumbnail hentry category-mbb tag-mens-basketball tag-stony-brook content-print"><div
class="entry-thumbnail">
<a
href="http://bcheights.com/sports/basketball/mbb/2016/previewing-bc-basketball-2016-17-expect-stony-brook-seawolves/" title="Permalink to Previewing BC Basketball 2016-17: What to Expect From Stony Brook" rel="bookmark">
<img
width="230" height="130" src="http://bcheights.com/wp-content/uploads/2016/11/2Y3Q0752-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="Jerome Robinson" srcset="http://bcheights.com/wp-content/uploads/2016/11/2Y3Q0752-230x130.jpg 230w, http://bcheights.com/wp-content/uploads/2016/11/2Y3Q0752-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" />        </a></div><div
class="post-inner">
<header
class="entry-header"><h2 class="entry-title"><a
href="http://bcheights.com/sports/basketball/mbb/2016/previewing-bc-basketball-2016-17-expect-stony-brook-seawolves/" title="Permalink to Previewing BC Basketball 2016-17: What to Expect From Stony Brook" rel="bookmark">Previewing BC Basketball 2016-17: What to Expect From Stony Brook</a></h2>
</header></div>
</article>
<article
id="post-125711" class="row-fluid post-125711 post type-post status-publish format-standard has-post-thumbnail hentry category-column-sports category-featured-column category-mbb tag-duke tag-kentucky tag-mens-basketball content-print"><div
class="entry-thumbnail">
<a
href="http://bcheights.com/sports/column-sports/2016/kentucky-mens-basketball-villains-duke/" title="Permalink to Kentucky and Duke Provide Much-Needed Villain Role in College Basketball" rel="bookmark">
<img
width="230" height="130" src="http://bcheights.com/wp-content/uploads/2016/11/featured-image-for-my-column-230x130.jpg" class="attachment-medium size-medium wp-post-image" alt="Kentucky men&#039;s basketball" srcset="http://bcheights.com/wp-content/uploads/2016/11/featured-image-for-my-column-230x130.jpg 230w, http://bcheights.com/wp-content/uploads/2016/11/featured-image-for-my-column-640x360.jpg 640w" sizes="(max-width: 230px) 100vw, 230px" />        </a></div><div
class="post-inner">
<header
class="entry-header"><h2 class="entry-title"><a
href="http://bcheights.com/sports/column-sports/2016/kentucky-mens-basketball-villains-duke/" title="Permalink to Kentucky and Duke Provide Much-Needed Villain Role in College Basketball" rel="bookmark">Kentucky and Duke Provide Much-Needed Villain Role in College Basketball</a></h2>
</header></div>
</article></div></div></div><div
id="disqus_thread"></div> <script type="text/javascript">/*<![CDATA[*/var disqus_url='http://bcheights.com/sports/basketball/mbb/2016/jerome-robinson-free-throws-lead-mens-basketball-win-towson/';var disqus_identifier='125968 http://bcheights.com/?p=125968';var disqus_container_id='disqus_thread';var disqus_shortname='bcheights';var disqus_title="Robinson, Free Throws Lead Men&#8217;s Basketball to Win Over Towson";var disqus_config_custom=window.disqus_config;var disqus_config=function(){this.language='';this.callbacks.onReady.push(function(){var script=document.createElement('script');script.async=true;script.src='?cf_action=sync_comments&post_id=125968';var firstScript=document.getElementsByTagName('script')[0];firstScript.parentNode.insertBefore(script,firstScript);});if(disqus_config_custom){disqus_config_custom.call(this);}};(function(){var dsq=document.createElement('script');dsq.type='text/javascript';dsq.async=true;dsq.src='//'+disqus_shortname+'.disqus.com/embed.js';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(dsq);})();/*]]>*/</script> </div><div
id="secondary" class="widget-area span3" role="complementary">
<aside
id="text-80" class="widget widget_text"><div
class="textwidget"><div
id="538638837_INSERT_SLOT_ID_HERE" style="width:300px;height:250px;margin:0;padding:0">
<noscript><iframe
id="88df81266e" name="88df81266e" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=538638837&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a
href="//oncampusweb-d.openx.net/w/1.0/rc?cs=88df81266e&cb=INSERT_RANDOM_NUMBER_HERE" ><img
src="//oncampusweb-d.openx.net/w/1.0/ai?auid=538638837&cs=88df81266e&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div> <script type="text/javascript">var OX_ads=OX_ads||[];OX_ads.push({slot_id:"538638837_INSERT_SLOT_ID_HERE",auid:"538638837"});</script> <script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script></div>
</aside><aside
id="text-77" class="widget widget_text"><div
class="textwidget"><div
class="adplugg-tag" data-adplugg-zone="article_sidebar_2"></div></div>
</aside><aside
id="text-74" class="widget widget_text"><div
class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-2203517205502294"
data-ad-slot="7436884361"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div>
</aside><aside
id="dw_focus_popular_news-3" class="widget dw_focus_popular_posts latest-news"><h3 class="widget-title">Recent News</h3>                        <article
class="item active has-thumbnail thumbnail-size post-125968 post type-post status-publish format-standard has-post-thumbnail hentry category-mbb category-top-story tag-aj-turner tag-connar-tava tag-jerome-robinson tag-jim-christian tag-ky-bowman tag-mens-basketball tag-mike-morsell tag-nik-popovic tag-towson content-print" ><div
class="entry-thumbnail">
<a
href="http://bcheights.com/sports/basketball/mbb/2016/jerome-robinson-free-throws-lead-mens-basketball-win-towson/">
<img
width="110" height="110" src="http://bcheights.com/wp-content/uploads/2016/11/QX1_8950-110x110.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Jerome Robinson" srcset="http://bcheights.com/wp-content/uploads/2016/11/QX1_8950-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2016/11/QX1_8950-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2016/11/QX1_8950-300x300.jpg 300w" sizes="(max-width: 110px) 100vw, 110px" />                                </a></div><div
class="entry-meta">
<a
href="http://bcheights.com/author/msullivan/" title="Posts by Michael Sullivan" rel="author">Michael Sullivan</a>
-
<span>about 1 hour ago</span>
-
<span
class="cat-links">
<a
href="http://bcheights.com/category/sports/basketball/mbb/" rel="tag">Men's Basketball</a>, <a
href="http://bcheights.com/category/top-story/" rel="tag">Top Story</a>                            </span></div><h2 class="entry-title"><a
href="http://bcheights.com/sports/basketball/mbb/2016/jerome-robinson-free-throws-lead-mens-basketball-win-towson/" title="Robinson, Free Throws Lead Men&#8217;s Basketball to Win Over Towson">Robinson, Free Throws Lead Men&#8217;s Basketball to Win Over Towson</a></h2>
</article><article
class="item has-thumbnail thumbnail-size post-125963 post type-post status-publish format-standard has-post-thumbnail hentry category-mens-hockey tag-connecticut tag-mens-hockey tag-minnesota tag-northeastern content-print" ><div
class="entry-thumbnail">
<a
href="http://bcheights.com/sports/hockey/mens-hockey/2016/previewing-bc-hockey-2016-17-expect-thanksgiving/">
<img
width="110" height="110" src="http://bcheights.com/wp-content/uploads/2016/11/2Y3Q9655-110x110.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="BC hockey" srcset="http://bcheights.com/wp-content/uploads/2016/11/2Y3Q9655-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2016/11/2Y3Q9655-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2016/11/2Y3Q9655-300x300.jpg 300w" sizes="(max-width: 110px) 100vw, 110px" />                                </a></div><div
class="entry-meta">
<a
href="http://bcheights.com/author/kpeaquin-2016/" title="Posts by Kate Peaquin" rel="author">Kate Peaquin</a>
-
<span>7 hours ago</span>
-
<span
class="cat-links">
<a
href="http://bcheights.com/category/sports/hockey/mens-hockey/" rel="tag">Men's Hockey</a>                            </span></div><h2 class="entry-title"><a
href="http://bcheights.com/sports/hockey/mens-hockey/2016/previewing-bc-hockey-2016-17-expect-thanksgiving/" title="Previewing BC Hockey, 2016-17: What to Expect Over Thanksgiving">Previewing BC Hockey, 2016-17: What to Expect Over Thanksgiving</a></h2>
</article><article
class="item has-thumbnail thumbnail-size post-125952 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-on-campus-news category-top-story tag-bc-student-center tag-student-assembly tag-ugbc-news content-print" ><div
class="entry-thumbnail">
<a
href="http://bcheights.com/news/2016/ugbc-student-assembly-affirms-commitments-student-center-spirituality/">
<img
width="110" height="110" src="http://bcheights.com/wp-content/uploads/2016/11/2Y3Q9805-110x110.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="2Y3Q9805" srcset="http://bcheights.com/wp-content/uploads/2016/11/2Y3Q9805-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2016/11/2Y3Q9805-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2016/11/2Y3Q9805-300x300.jpg 300w" sizes="(max-width: 110px) 100vw, 110px" />                                </a></div><div
class="entry-meta">
<a
href="http://bcheights.com/author/connor-murphy/" title="Posts by Connor Murphy" rel="author">Connor Murphy</a>
-
<span>November 20, 2016</span>
-
<span
class="cat-links">
<a
href="http://bcheights.com/category/news/" rel="tag">News</a>, <a
href="http://bcheights.com/category/news/on-campus-news/" rel="tag">On Campus</a>, <a
href="http://bcheights.com/category/top-story/" rel="tag">Top Story</a>                            </span></div><h2 class="entry-title"><a
href="http://bcheights.com/news/2016/ugbc-student-assembly-affirms-commitments-student-center-spirituality/" title="UGBC Student Assembly Affirms Commitments to Student Center, Spirituality">UGBC Student Assembly Affirms Commitments to Student Center, Spirituality</a></h2>
</article><article
class="item has-thumbnail thumbnail-size post-125949 post type-post status-publish format-standard has-post-thumbnail hentry category-letters-to-the-editor category-opinions tag-lte content-print" ><div
class="entry-thumbnail">
<a
href="http://bcheights.com/opinions/2016/lte-another-response-faculty-fitbit-competition-may-step-line-fair-play/">
<img
width="110" height="110" src="http://bcheights.com/wp-content/uploads/2016/11/Julia-Hopkins-110x110.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Julia Hopkins" srcset="http://bcheights.com/wp-content/uploads/2016/11/Julia-Hopkins-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2016/11/Julia-Hopkins-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2016/11/Julia-Hopkins-300x300.jpg 300w" sizes="(max-width: 110px) 100vw, 110px" />                                </a></div><div
class="entry-meta">
<a
href="http://bcheights.com/author/letters/" title="Posts by Letters" rel="author">Letters</a>
-
<span>November 20, 2016</span>
-
<span
class="cat-links">
<a
href="http://bcheights.com/category/opinions/letters-to-the-editor/" rel="tag">Letters To The Editor</a>, <a
href="http://bcheights.com/category/opinions/" rel="tag">Opinions</a>                            </span></div><h2 class="entry-title"><a
href="http://bcheights.com/opinions/2016/lte-another-response-faculty-fitbit-competition-may-step-line-fair-play/" title="LTE: Another Response to &#8220;Faculty FitBit Competition May Step Over the Line of Fair Play&#8221;">LTE: Another Response to &#8220;Faculty FitBit Competition May Step Over the Line of Fair Play&#8221;</a></h2>
</article><article
class="item has-thumbnail thumbnail-size post-125932 post type-post status-publish format-standard has-post-thumbnail hentry category-mbb category-top-story tag-jerome-robinson tag-jim-christian tag-nik-popovic tag-stony-brook content-print" ><div
class="entry-thumbnail">
<a
href="http://bcheights.com/sports/basketball/mbb/2016/led-robinsons-career-high-22-eagles-defeat-stony-brook/">
<img
width="110" height="110" src="http://bcheights.com/wp-content/uploads/2016/11/2Y3Q0752-110x110.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Jerome Robinson" srcset="http://bcheights.com/wp-content/uploads/2016/11/2Y3Q0752-110x110.jpg 110w, http://bcheights.com/wp-content/uploads/2016/11/2Y3Q0752-200x200.jpg 200w, http://bcheights.com/wp-content/uploads/2016/11/2Y3Q0752-300x300.jpg 300w" sizes="(max-width: 110px) 100vw, 110px" />                                </a></div><div
class="entry-meta">
<a
href="http://bcheights.com/author/msullivan/" title="Posts by Michael Sullivan" rel="author">Michael Sullivan</a>
-
<span>November 20, 2016</span>
-
<span
class="cat-links">
<a
href="http://bcheights.com/category/sports/basketball/mbb/" rel="tag">Men's Basketball</a>, <a
href="http://bcheights.com/category/top-story/" rel="tag">Top Story</a>                            </span></div><h2 class="entry-title"><a
href="http://bcheights.com/sports/basketball/mbb/2016/led-robinsons-career-high-22-eagles-defeat-stony-brook/" title="Led by Robinson&#8217;s Career-High 22, Eagles Defeat Stony Brook">Led by Robinson&#8217;s Career-High 22, Eagles Defeat Stony Brook</a></h2>
</article></aside><aside
id="text-55" class="widget widget_text"><div
class="textwidget"></div>
</aside></div></div></div></div>
<footer
id="colophon" class="site-footer dark" role="contentinfo"><div
class="container"><div
id="site-tools"><div
class="row"><div
class="span9"><ul
class="breadcrumbs"><li
itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a
itemprop="url" href="http://bcheights.com"><span
itemprop="title">The Heights</span></a></li><li
itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a
itemprop="url" href="http://bcheights.com/category/sports/basketball/mbb/"><span
itemprop="title">Men's Basketball</span></a></li><li> Robinson, Free Throws Lead Men&#8217;s Basketball to Win Over Towson</li></ul></div><div
class="span3"><a
href="#" class="footer-toggle pull-right">Site index</a></div></div></div><div
id="sidebar-footer" class="row-fluid"><div
id="sidebar-footer-1" class="span3">
<aside
id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title">The Heights</h3><div
class="menu-the-heights-container"><ul
id="menu-the-heights" class="menu"><li
id="menu-item-297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297"><a
href="http://bcheights.com/about-us/" class='menu-image-title-after'><span
class="menu-image-title">About Us</span></a></li><li
id="menu-item-111768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111768"><a
href="http://bcheights.com/contact/" class='menu-image-title-after'><span
class="menu-image-title">Contact</span></a></li><li
id="menu-item-108705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108705"><a
href="http://bcheights.com/masthead-2016/" class='menu-image-title-after'><span
class="menu-image-title">Masthead</span></a></li><li
id="menu-item-107871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107871"><a
href="http://bcheights.com/responding-to-sexual-assault/" class='menu-image-title-after'><span
class="menu-image-title">Social Responsibility</span></a></li></ul></div></aside><aside
id="nav_menu-8" class="widget widget_nav_menu"><h3 class="widget-title">Ads</h3><div
class="menu-ads-container"><ul
id="menu-ads" class="menu"><li
id="menu-item-83389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83389"><a
title="Advertise With Us" href="http://bcheights.com/ads/" class='menu-image-title-after'><span
class="menu-image-title">Advertise With Us</span></a></li></ul></div></aside></div><div
id="sidebar-footer-2" class="span3">
<aside
id="nav_menu-4" class="widget widget_nav_menu"><h3 class="widget-title">Archives</h3><div
class="menu-archives-container"><ul
id="menu-archives" class="menu"><li
id="menu-item-316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-316"><a
href="http://bcheights.com/archives/" class='menu-image-title-after'><span
class="menu-image-title">Archives</span></a></li><li
id="menu-item-317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-317"><a
title="Print" href="http://newspapers.bc.edu" class='menu-image-title-after'><span
class="menu-image-title">Print</span></a></li><li
id="menu-item-318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a
title="Online" href="http://issuu.com/bcheights" class='menu-image-title-after'><span
class="menu-image-title">Online</span></a></li></ul></div></aside><aside
id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Give</h3><div
class="menu-give-container"><ul
id="menu-give" class="menu"><li
id="menu-item-113388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113388"><a
href="http://bcheights.com/give" class='menu-image-title-after'><span
class="menu-image-title">Help us out</span></a></li></ul></div></aside></div><div
id="sidebar-footer-3" class="span3">
<aside
id="nav_menu-7" class="widget widget_nav_menu"><h3 class="widget-title">Submit</h3><div
class="menu-submit-container"><ul
id="menu-submit" class="menu"><li
id="menu-item-120194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120194"><a
href="http://bcheights.com/ads-staff-app-fall-2016/" class='menu-image-title-after'><span
class="menu-image-title">Ads Staff App 2016</span></a></li><li
id="menu-item-119112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119112"><a
href="http://bcheights.com/flip-2016/" class='menu-image-title-after'><span
class="menu-image-title">FLIP 2016</span></a></li><li
id="menu-item-315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-315"><a
href="http://bcheights.com/join-the-heights/" class='menu-image-title-after'><span
class="menu-image-title">Join The Heights</span></a></li><li
id="menu-item-309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309"><a
title="Submit an LTE" href="http://bcheights.com/submit-letter-editor/" class='menu-image-title-after'><span
class="menu-image-title">Submit an LTE</span></a></li></ul></div></aside><aside
id="nav_menu-5" class="widget widget_nav_menu"><h3 class="widget-title">Subscribe</h3><div
class="menu-subscribe-container"><ul
id="menu-subscribe" class="menu"><li
id="menu-item-113389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113389"><a
href="http://bcheights.com/subscribe/" class='menu-image-title-after'><span
class="menu-image-title">Subscribe for Home Delivery</span></a></li></ul></div></aside></div><div
id="sidebar-footer-4" class="span3">
<aside
id="text-7" class="widget widget_text"><h3 class="widget-title">Newsletter</h3><div
class="textwidget"><form
action="//bcheights.us8.list-manage.com/subscribe/post?u=e0ca14b4634e805fd287cd99f&amp;id=cc66bd77da" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div
id="mc_embed_signup_scroll">
<label
for="mce-EMAIL">Subscribe to <a
href="http://bcheights.com/newsletter">The Heights newsletter</a></label>
<input
type="email" class="span7" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><div
style="position: absolute; left: -5000px;"><input
type="text" name="b_e0ca14b4634e805fd287cd99f_cc66bd77da" tabindex="-1" value=""></div><div>
<input
type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="btn btn-danger"></div></div></form></div>
</aside></div></div><div
class="footer-shadown"></div></div><div
id="site-info" class="container"><div
class="clearfix"><div
class="logo">
<a
class="small-logo" href="http://bcheights.com/" title="The Heights" rel="home">The Heights</a></div></div></div>
</footer>
<a
class="scroll-top" href="#masthead" title="Scroll to top">Top</a><div
id="DMmDJtcsBt3l" class="96AgPLAZn4Ek" style="background:#dddddd;max-width:720px;z-index:9999999; "></div> <script type="text/javascript">/*<![CDATA[*/var anOptions={"anOptionChoice":"2","anOptionStats":"2","anOptionAdsSelectors":"","anOptionCookie":"1","anOptionCookieLife":"30","anPageRedirect":"","anPermalink":"undefined","anOptionModalEffect":"fadeAndPop","anOptionModalspeed":"350","anOptionModalclose":true,"anOptionModalOverlay":"rgba( 0,0,0,0.8 )","anAlternativeActivation":false,"anAlternativeElement":"","anAlternativeText":"<p><strong>AdBlock detected!<\/strong><\/p>\n<p>Please add <a title=\"http:\/\/themeisle.com\/\" href=\"themeisle.com\" target=\"_blank\">www.themeisle.com<\/a> to your adblocking whitelist or disable your adblocking software.<\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"96AgPLAZn4Ek-default\">\n\t<h1 style=\"\">Hey, we see you're using an ad blocker...<\/h1>\n\t<p>We get it\u2014no one likes ads. But as a student-run newspaper that is editorially and financially independent from Boston College, we rely on donations and revenue from advertisements to covering all of our operating costs. We promise these ads won't be in your face, but we do need them to survive.<\/p>\n<p><strong>Please add <a title=\"Longform\" href=\"http:\/\/bcheights.com\/\" target=\"_blank\">bcheights.com<\/a> to your ad blocking whitelist or disable your ad blocking software.<\/strong><\/p>\n<p>See <a title=\"guide\" href=\"http:\/\/www.tomsguide.com\/faq\/id-2362489\/whitelist-sites-blocker.html\">this guide<\/a> for help on disabling your ad blocker just on our site.<\/p>\n<\/div>\n<a class=\"close-modal close-96AgPLAZn4Ek\">&#215;<\/a>"}/*]]>*/</script><div
id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img
class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div><script data-cfasync="false">(function(ac){var d=document,s='script',id='adplugg-adjs';var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src='//www.adplugg.com/apusers/serve/'+ac+'/js/1.1/ad.js';fjs.parentNode.insertBefore(js,fjs);}('A4821759'));</script> <script type="text/javascript">/*<![CDATA[*/var disqus_shortname='bcheights';(function(){var nodes=document.getElementsByTagName('span');for(var i=0,url;i<nodes.length;i++){if(nodes[i].className.indexOf('dsq-postid')!=-1&&nodes[i].parentNode.tagName=='A'){nodes[i].parentNode.setAttribute('data-disqus-identifier',nodes[i].getAttribute('data-dsqidentifier'));url=nodes[i].parentNode.href.split('#',1);if(url.length==1){url=url[0];}
else{url=url[1];}
nodes[i].parentNode.href=url+'#disqus_thread';}}
var s=document.createElement('script');s.async=true;s.type='text/javascript';s.src='//'+disqus_shortname+'.disqus.com/count.js';(document.getElementsByTagName('HEAD')[0]||document.getElementsByTagName('BODY')[0]).appendChild(s);}());/*]]>*/</script> <script type='text/javascript' src='http://bcheights.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script> <script type='text/javascript'>var _wpcf7={"loaderUrl":"http:\/\/bcheights.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};</script> <script type='text/javascript' src='http://bcheights.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script> <script type='text/javascript' src='http://bcheights.com/wp-content/plugins/contact-form-7-textarea-wordcount/wpcf7wc.js?ver=1.1'></script> <script type='text/javascript' src='http://bcheights.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script> <script type='text/javascript'>var gapParams={"autoLoad":"no","preLoad":"no","effect":"yes","hover":"yes","metadata":"no"};</script> <script type='text/javascript' src='http://bcheights.com/wp-content/plugins/gif-animation-preview/gapplayer.min.js?ver=1.10'></script> <script type='text/javascript' src='http://bcheights.com/wp-content/plugins/page-scroll-to-id/js/jquery.malihu.PageScroll2id.js?ver=1.6.1'></script> <script type='text/javascript'>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</script> <script type='text/javascript' src='http://bcheights.com/wp-content/plugins/page-scroll-to-id/js/jquery.malihu.PageScroll2id-init.js?ver=1.6.1'></script> <script type='text/javascript' src='http://bcheights.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script> <script type='text/javascript' src='http://bcheights.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2a'></script> <script type='text/javascript'>var WCShortcodes={"ajaxurl":"http:\/\/bcheights.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='http://bcheights.com/wp-content/plugins/wc-shortcodes/includes/js/rsvp.js?ver=1.93'></script> <script type='text/javascript' src='http://bcheights.com/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=1.7.10'></script> <script type='text/javascript' src='http://bcheights.com/wp-includes/js/comment-reply.min.js?ver=4.6'></script> <script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201647'></script> <script type='text/javascript'>var ajax_object={"ajaxurl":"http:\/\/bcheights.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='http://bcheights.com/wp-content/uploads/jLEO7HqXb8KY/DJyQE216OZAz.js?ver=2.0.8'></script> <script type='text/javascript' src='http://bcheights.com/wp-includes/js/wp-embed.min.js?ver=4.6'></script> <script type="text/javascript"></script><script type='text/javascript' src='http://stats.wp.com/e-201647.js' async defer></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:4.2.2',blog:'69550814',post:'125968',tz:'-5',srv:'bcheights.com'}]);_stq.push(['clickTrackerInit','69550814','125968']);</script> </body></html>