<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head><style id="litespeed-optm-css-rules">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</style><script id="litespeed-css-async-lib">!function(a){"use strict";var b=function(b,c,d){function e(a){return h.body?a():void setTimeout(function(){e(a)})}function f(){i.addEventListener&&i.removeEventListener("load",f),i.media=d||"all"}var g,h=a.document,i=h.createElement("link");if(c)g=c;else{var j=(h.body||h.getElementsByTagName("head")[0]).childNodes;g=j[j.length-1]}var k=h.styleSheets;i.rel="stylesheet",i.href=b,i.media="only x",e(function(){g.parentNode.insertBefore(i,c?g:g.nextSibling)});var l=function(a){for(var b=i.href,c=k.length;c--;)if(k[c].href===b)return a();setTimeout(function(){l(a)})};return i.addEventListener&&i.addEventListener("load",f),i.onloadcssdefined=l,l(f),i};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(b){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<script data-ad-client="ca-pub-2203517205502294" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />

<script data-cfasync="false">
		(function(ac) {
			var d = document, s = 'script', id = 'adplugg-adjs';
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.async = 1;
			js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
			fjs.parentNode.insertBefore(js, fjs);
		}('A4821759'));
	</script>

<title>Timeline: Boston College Responds to Novel Coronavirus Outbreak &mdash; The Heights</title>

<meta name="description" content="Thirty-four graduate and undergraduate students who are off campus have now tested positive for the novel coronavirus." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://bcheights.com/2020/03/26/coronavirus-timeline/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Timeline: Boston College Responds to Novel Coronavirus Outbreak &mdash; The Heights" />
<meta property="og:description" content="Thirty-four graduate and undergraduate students who are off campus have now tested positive for the novel coronavirus." />
<meta property="og:url" content="https://bcheights.com/2020/03/26/coronavirus-timeline/" />
<meta property="og:site_name" content="The Heights" />
<meta property="article:publisher" content="https://www.facebook.com/TheHeights" />
<meta property="article:author" content="Facebook.com/TheHeights" />
<meta property="article:section" content="Coronavirus Updates" />
<meta property="article:published_time" content="2020-03-27T03:30:37+00:00" />
<meta property="article:modified_time" content="2020-03-27T19:46:33+00:00" />
<meta property="og:updated_time" content="2020-03-27T19:46:33+00:00" />
<meta property="fb:app_id" content="544269992416280" />
<meta property="og:image" content="https://bcheights.com/wp-content/uploads/2016/07/heights-1.jpg" />
<meta property="og:image:secure_url" content="https://bcheights.com/wp-content/uploads/2016/07/heights-1.jpg" />
<meta property="og:image:width" content="1198" />
<meta property="og:image:height" content="608" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Thirty-four graduate and undergraduate students who are off campus have now tested positive for the novel coronavirus." />
<meta name="twitter:title" content="Timeline: Boston College Responds to Novel Coronavirus Outbreak &mdash; The Heights" />
<meta name="twitter:site" content="@BCheights" />
<meta name="twitter:image" content="https://bcheights.com/wp-content/uploads/2020/03/Corona-Timeline-Featured-Image_1.gif" />
<meta name="twitter:creator" content="@BCHeights" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://bcheights.com/#organization","name":"The Heights","url":"https://bcheights.com/","sameAs":["https://www.facebook.com/TheHeights","https://www.instagram.com/bcheights/","https://twitter.com/BCheights"],"logo":{"@type":"ImageObject","@id":"https://bcheights.com/#logo","url":"https://bcheights.com/wp-content/uploads/2015/12/heights-logo.jpg","width":960,"height":960,"caption":"The Heights"},"image":{"@id":"https://bcheights.com/#logo"}},{"@type":"WebSite","@id":"https://bcheights.com/#website","url":"https://bcheights.com/","name":"The Heights","publisher":{"@id":"https://bcheights.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://bcheights.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://bcheights.com/2020/03/26/coronavirus-timeline/#primaryimage","url":"https://bcheights.com/wp-content/uploads/2020/03/Corona-Timeline-Featured-Image_1.gif","width":1000,"height":563},{"@type":"WebPage","@id":"https://bcheights.com/2020/03/26/coronavirus-timeline/#webpage","url":"https://bcheights.com/2020/03/26/coronavirus-timeline/","inLanguage":"en-US","name":"Timeline: Boston College Responds to Novel Coronavirus Outbreak &mdash; The Heights","isPartOf":{"@id":"https://bcheights.com/#website"},"primaryImageOfPage":{"@id":"https://bcheights.com/2020/03/26/coronavirus-timeline/#primaryimage"},"datePublished":"2020-03-27T03:30:37+00:00","dateModified":"2020-03-27T19:46:33+00:00","description":"Thirty-four graduate and undergraduate students who are off campus have now tested positive for the novel coronavirus."},{"@type":"Article","@id":"https://bcheights.com/2020/03/26/coronavirus-timeline/#article","isPartOf":{"@id":"https://bcheights.com/2020/03/26/coronavirus-timeline/#webpage"},"author":{"@id":"https://bcheights.com/#/schema/person/e1f0b5f55508f5aad8520fd260d51ca1"},"headline":"Timeline: Boston College Responds to Novel Coronavirus Outbreak","datePublished":"2020-03-27T03:30:37+00:00","dateModified":"2020-03-27T19:46:33+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://bcheights.com/2020/03/26/coronavirus-timeline/#webpage"},"publisher":{"@id":"https://bcheights.com/#organization"},"image":{"@id":"https://bcheights.com/2020/03/26/coronavirus-timeline/#primaryimage"},"articleSection":"Coronavirus Updates,Featured Story"},{"@type":["Person"],"@id":"https://bcheights.com/#/schema/person/e1f0b5f55508f5aad8520fd260d51ca1","name":"The Heights","image":{"@type":"ImageObject","@id":"https://bcheights.com/#authorlogo","url":"https://secure.gravatar.com/avatar/d5e20a118d47a4ec2959f1bc4ad0cf29?s=96&d=mm&r=g","caption":"The Heights"},"description":"The Heights is the independent <a href=\"http://bcheights.com/about-us/\">student newspaper</a> of Boston College.","sameAs":["Facebook.com/TheHeights","https://twitter.com/BCHeights"]}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Heights &raquo; Feed" href="https://bcheights.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Heights &raquo; Comments Feed" href="https://bcheights.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Heights &raquo; Timeline: Boston College Responds to Novel Coronavirus Outbreak Comments Feed" href="https://bcheights.com/2020/03/26/coronavirus-timeline/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bcheights.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"' rel='preload' id='wp-block-library-css' href='https://bcheights.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://bcheights.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"' rel='preload' id='contact-form-7-css' href='https://bcheights.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' /><noscript><link rel='stylesheet' id='contact-form-7-css'  href='https://bcheights.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"' rel='preload' id='bwg_fonts-css' href='https://bcheights.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css' type='text/css' media='all' /><noscript><link rel='stylesheet' id='bwg_fonts-css'  href='https://bcheights.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"' rel='preload' id='sumoselect-css' href='https://bcheights.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css' type='text/css' media='all' /><noscript><link rel='stylesheet' id='sumoselect-css'  href='https://bcheights.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"' rel='preload' id='mCustomScrollbar-css' href='https://bcheights.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css' type='text/css' media='all' /><noscript><link rel='stylesheet' id='mCustomScrollbar-css'  href='https://bcheights.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"' rel='preload' id='bwg_frontend-css' href='https://bcheights.com/wp-content/plugins/photo-gallery/css/styles.min.css' type='text/css' media='all' /><noscript><link rel='stylesheet' id='bwg_frontend-css'  href='https://bcheights.com/wp-content/plugins/photo-gallery/css/styles.min.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"' rel='preload' id='dntplgn_style-css' href='https://bcheights.com/wp-content/plugins/recurring-donation/css/style.css' type='text/css' media='all' /><noscript><link rel='stylesheet' id='dntplgn_style-css'  href='https://bcheights.com/wp-content/plugins/recurring-donation/css/style.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"' rel='preload' id='jquery_ui_style-css' href='https://bcheights.com/wp-content/plugins/recurring-donation/css/jquery-ui-styles.css' type='text/css' media='all' /><noscript><link rel='stylesheet' id='jquery_ui_style-css'  href='https://bcheights.com/wp-content/plugins/recurring-donation/css/jquery-ui-styles.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"' rel='preload' id='related-posts-by-taxonomy-css' href='https://bcheights.com/wp-content/plugins/related-posts-by-taxonomy/includes/assets/css/styles.css' type='text/css' media='all' /><noscript><link rel='stylesheet' id='related-posts-by-taxonomy-css'  href='https://bcheights.com/wp-content/plugins/related-posts-by-taxonomy/includes/assets/css/styles.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"' rel='preload' id='bodhi-svgs-attachment-css' href='https://bcheights.com/wp-content/plugins/svg-support/css/svgs-attachment.css' type='text/css' media='all' /><noscript><link rel='stylesheet' id='bodhi-svgs-attachment-css'  href='https://bcheights.com/wp-content/plugins/svg-support/css/svgs-attachment.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"' rel='preload' id='wc-shortcodes-style-css' href='https://bcheights.com/wp-content/plugins/wc-shortcodes/public/assets/css/style.css' type='text/css' media='all' /><noscript><link rel='stylesheet' id='wc-shortcodes-style-css'  href='https://bcheights.com/wp-content/plugins/wc-shortcodes/public/assets/css/style.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"' rel='preload' id='mh-magazine-css' href='https://bcheights.com/wp-content/themes/mh-magazine/style.css' type='text/css' media='all' /><noscript><link rel='stylesheet' id='mh-magazine-css'  href='https://bcheights.com/wp-content/themes/mh-magazine/style.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"' rel='preload' id='mh-font-awesome-css' href='https://bcheights.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' /><noscript><link rel='stylesheet' id='mh-font-awesome-css'  href='https://bcheights.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"' rel='preload' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Noto+Sans:300,400,400italic,600,700%7cLusitana:300,400,400italic,600,700' type='text/css' media='all' /><noscript><link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Noto+Sans:300,400,400italic,600,700%7cLusitana:300,400,400italic,600,700' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"' rel='preload' id='wordpresscanvas-font-awesome-css' href='https://bcheights.com/wp-content/plugins/wc-shortcodes/public/assets/css/font-awesome.min.css' type='text/css' media='all' /><noscript><link rel='stylesheet' id='wordpresscanvas-font-awesome-css'  href='https://bcheights.com/wp-content/plugins/wc-shortcodes/public/assets/css/font-awesome.min.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"' rel='preload' id='jetpack_css-css' href='https://bcheights.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' /><noscript><link rel='stylesheet' id='jetpack_css-css'  href='https://bcheights.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' /></noscript>
<script type='text/javascript' src='https://bcheights.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://bcheights.com/wp-includes/js/jquery/jquery-migrate.min.js' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":0,"event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"bcheights.com","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://bcheights.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://bcheights.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth.js' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bcheights.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://bcheights.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://bcheights.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://bcheights.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://bcheights.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/bcheights.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bcheights.com/wp-content/plugins/photo-gallery/js/scripts.min.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://bcheights.com/wp-includes/js/jquery/ui/core.min.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://bcheights.com/wp-includes/js/jquery/ui/widget.min.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://bcheights.com/wp-includes/js/jquery/ui/tabs.min.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://bcheights.com/wp-content/plugins/recurring-donation/js/script.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://bcheights.com/wp-content/themes/mh-magazine/js/scripts.js' defer data-deferred="1"></script>
<link rel='https://api.w.org/' href='https://bcheights.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bcheights.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bcheights.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.5" />
<link rel='shortlink' href='https://bcheights.com/?p=170117' />
<link rel="alternate" type="application/json+oembed" href="https://bcheights.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbcheights.com%2F2020%2F03%2F26%2Fcoronavirus-timeline%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bcheights.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbcheights.com%2F2020%2F03%2F26%2Fcoronavirus-timeline%2F&#038;format=xml" />

<style type="text/css">
/* Add your CSS code here.

For example:
.example {
    color: red;
}margin: 20px;
    text-align: center;



For brushing up on your CSS knowledge, check out http://www.w3schools.com/css/css_syntax.asp

End of comment */ 

.mh-container .mh-widget .custom-html-widget {
   padding-inline-end: 360px;
      
   
}

</style>


<style type="text/css">
/* Add your CSS code here.
                     
For example:
.example {
    color: red;
}



For brushing up on your CSS knowledge, check out http://www.w3schools.com/css/css_syntax.asp

End of comment */ 

.page-id-134974  .entry-title {display: none;}
.page-id-134974  .entry-content h1 {font-size: 200%;}
@media (min-width:600px) {
    .page-id-134974  .entry-content  {padding-left: 20%; padding-right: 20%;}
/*
  .page-id-134974  .entry-content p, img {padding-left: 20%; padding-right: 20%;}
  .page-id-134974  .entry-content h1,h2,h3,h4,h5 {padding-left: 20%; padding-right: 20%;}
  */
  
  }</style>

<meta name="twitter:card" content=“summary_large_image” />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #000000; }
.mh-extra-nav-bg { background: rgba(0, 0, 0, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #000000; background: rgba(0, 0, 0, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(0, 0, 0, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #000000; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #862633; background: rgba(134, 38, 51, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #862633; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #862633; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #862633; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot, .mh-info-spot { background: #862633; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.mh-meta, .mh-meta a, .mh-breadcrumb, .mh-breadcrumb a, .mh-comment-list .comment-meta, .mh-comment-list .comment-meta a, .mh-comment-list .comment-reply-link, .mh-user-data, .widget_rss .rss-date, .widget_rss cite { color: #878787; }
.entry-content a { color: #862633; }
a:hover, .entry-content a:hover, #respond a:hover, #respond #cancel-comment-reply-link:hover, #respond .logged-in-as a:hover, .mh-comment-list .comment-meta a:hover, .mh-ping-list .mh-ping-item a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #862633; }
</style>
<!--[if lt IE 9]>
<script src="https://bcheights.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 15px; font-size: 0.9375rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Lusitana", serif; }
body { font-family: "Noto Sans", sans-serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<meta name="twitter:partner" content="tfwp"><link rel="icon" href="https://bcheights.com/wp-content/uploads/2016/02/cropped-heights-logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://bcheights.com/wp-content/uploads/2016/02/cropped-heights-logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://bcheights.com/wp-content/uploads/2016/02/cropped-heights-logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://bcheights.com/wp-content/uploads/2016/02/cropped-heights-logo-270x270.png" />
<script>
var gadwpDnt = false;
var gadwpProperty = 'UA-37006610-1';
var gadwpDntFollow = true;
var gadwpOptout = false;
var disableStr = 'ga-disable-' + gadwpProperty;
if(gadwpDntFollow && (window.doNotTrack === "1" || navigator.doNotTrack === "1" || navigator.doNotTrack === "yes" || navigator.msDoNotTrack === "1")) {
	gadwpDnt = true;
}
if (gadwpDnt || (document.cookie.indexOf(disableStr + '=true') > -1 && gadwpOptout)) {
	window[disableStr] = true;
}
function gaOptout() {
	var expDate = new Date;
	expDate.setFullYear(expDate.getFullYear( ) + 10);
	document.cookie = disableStr + '=true; expires=' + expDate.toGMTString( ) + '; path=/';
	window[disableStr] = true;
}
</script>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-37006610-1', 'auto');
  ga('set', 'dimension2', 'The Heights');
  ga('set', 'dimension1', 'Coronavirus Updates');
  ga('send', 'pageview');
</script>

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Timeline: Boston College Responds to Novel Coronavirus Outbreak"><meta name="twitter:description" content="Thirty-four graduate and undergraduate students who are off campus have now tested positive for the novel coronavirus, according to an update posted to the University website. The number of students still living on campus has&hellip;"><meta name="twitter:image" content="https://bcheights.com/wp-content/uploads/2020/03/jess-rivilis-7.jpg"><meta name="twitter:creator" content="@BCHeights">

<style>
			</style>

<style id="yellow-pencil">
/*
	The following CSS generated by YellowPencil Plugin.
	https://yellowpencil.waspthemes.com
*/
.mh-container .custom-html-widget iframe{padding-left:0px;}.mh-container .mh-widget .custom-html-widget{position:relative;right:-200px;}a{text-align: center;}#menu-gray-bar > .menu-item{position:relative;left: 114px;}#menu-black-bar > .menu-item{postion:relative;left:114px;}
</style><script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false" defer data-deferred="1"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us8.list-manage.com","uuid":"e0ca14b4634e805fd287cd99f","lid":"cc66bd77da","uniqueMethods":true}) })</script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-170117 single-format-standard custom-background wc-shortcodes-font-awesome-enabled mh-boxed-layout mh-right-sb mh-loop-layout4 mh-widget-layout8" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="adplugg-4" class="mh-widget mh-header-1 adplugg"><div class="adplugg-tag" data-adplugg-zone="top_banner"></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<div class="mh-preheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
<div class="mh-header-ticker mh-header-ticker-top">
<div class="mh-ticker-top">
<div class="mh-ticker-title mh-ticker-title-top">
Latest Stories<i class="fa fa-chevron-right"></i> </div>
<div class="mh-ticker-content mh-ticker-content-top">
<ul id="mh-ticker-loop-top"> <li class="mh-ticker-item mh-ticker-item-top">
<a href="https://bcheights.com/2020/03/26/coronavirus-timeline/" title="Timeline: Boston College Responds to Novel Coronavirus Outbreak">
<span class="mh-ticker-item-date mh-ticker-item-date-top">
[ March 26, 2020 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-top">
Timeline: Boston College Responds to Novel Coronavirus Outbreak </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
<i class="fa fa-caret-right"></i>
Coronavirus Updates </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-top">
<a href="https://bcheights.com/2020/03/26/masses-cancelled-2020/" title="BC Mission and Ministry Cancels In-Person Mass Services">
<span class="mh-ticker-item-date mh-ticker-item-date-top">
[ March 26, 2020 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-top">
BC Mission and Ministry Cancels In-Person Mass Services </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
<i class="fa fa-caret-right"></i>
Coronavirus Updates </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-top">
<a href="https://bcheights.com/2020/03/26/buffalo-dt-chibueze-onwuka-transfers-to-eagles/" title="Buffalo DT Chibueze Onwuka Transfers to Eagles">
<span class="mh-ticker-item-date mh-ticker-item-date-top">
[ March 26, 2020 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-top">
Buffalo DT Chibueze Onwuka Transfers to Eagles </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
<i class="fa fa-caret-right"></i>
Football </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-top">
<a href="https://bcheights.com/2020/03/25/petition-calls-for-bc-to-hold-in-person-commencement/" title="Petition Calls For BC to Hold In-Person Commencement">
<span class="mh-ticker-item-date mh-ticker-item-date-top">
[ March 25, 2020 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-top">
Petition Calls For BC to Hold In-Person Commencement </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
<i class="fa fa-caret-right"></i>
Coronavirus Updates </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-top">
<a href="https://bcheights.com/2020/03/24/admissions-decisions-class-of-2024/" title="BC Accepts 24 Percent of Class of 2024 Applicants">
<span class="mh-ticker-item-date mh-ticker-item-date-top">
[ March 24, 2020 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-top">
BC Accepts 24 Percent of Class of 2024 Applicants </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
<i class="fa fa-caret-right"></i>
Academics </span>
</a>
</li> </ul>
</div>
</div> </div>
</div>
<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu"><li id="menu-item-135832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135832"><a href="https://www.facebook.com/theheights/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-135835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135835"><a href="https://twitter.com/bcheights"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-135836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135836"><a href="https://www.instagram.com/bcheights/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
</ul></div> </nav>
</div>
</div>
</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner clearfix">
<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="https://bcheights.com/" title="The Heights" rel="home">
<img class="mh-header-image" src="https://bcheights.com/wp-content/uploads/2020/02/cropped-officialmasthead2020-1.png" height="173" width="1204" alt="The Heights" />
</a>
<div class="mh-header-columns mh-row clearfix">
<aside class="mh-col-1-1 mh-header-widget-2 mh-header-widget-2-full">
<div id="custom_html-4" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget">
<script src="//secureaddisplay.com/au/"></script>
<ins class="CANDisplayAD" data-ad-unit="41662420190319T160116187AFDBC98499444FAFBF95AF65874FBA14" style="display:block"></ins>
</div></div><div id="adplugg-13" class="mh-widget mh-header-2 adplugg"><div class="adplugg-tag" data-adplugg-zone="top_banner_2"></div></div></aside>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-black-bar-container"><ul id="menu-black-bar" class="menu"><li id="menu-item-135841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135841"><a href="https://bcheights.com/ads/">Advertise</a></li>
<li id="menu-item-135842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135842"><a href="http://www.bcheights.com/contact">Contact</a></li>
<li id="menu-item-135844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135844"><a href="https://bcheights.com/donate">Donate</a></li>
<li id="menu-item-135845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135845"><a href="https://bcheights.com/newsletter">Newsletter</a></li>
<li id="menu-item-135846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-135846"><a href="https://bcheights.com">Op-Ed</a></li>
<li id="menu-item-135847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135847"><a href="https://bcheights.com/category/sports/podcast-sports/">Podcasts</a></li>
</ul></div> </nav>
</div>
<div class="mh-extra-nav-wrap">
<div class="mh-extra-nav-bg">
<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-gray-bar-container"><ul id="menu-gray-bar" class="menu"><li id="menu-item-135837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-135837"><a href="https://bcheights.com/">Home</a></li>
<li id="menu-item-169982" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-169982"><a href="https://bcheights.com/category/coronavirus/">Coronavirus Updates</a></li>
<li id="menu-item-135838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-135838"><a href="https://bcheights.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-135934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135934"><a href="https://bcheights.com/category/news/on-campus-news/">On Campus</a></li>
<li id="menu-item-135970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135970"><a href="https://bcheights.com/category/news/off-campus-news/">Off Campus</a></li>
<li id="menu-item-135936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135936"><a href="https://bcheights.com/category/news/administration/">Administration</a></li>
<li id="menu-item-135971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135971"><a href="https://bcheights.com/category/news/academics-news/">Academics</a></li>
<li id="menu-item-135935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135935"><a href="https://bcheights.com/category/news/athletics-news/">Athletics</a></li>
</ul>
</li>
<li id="menu-item-135839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-135839"><a href="https://bcheights.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-135972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135972"><a href="https://bcheights.com/category/sports/basketball/mbb/">Men&#8217;s Basketball</a></li>
<li id="menu-item-135941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135941"><a href="https://bcheights.com/category/sports/basketball/wbb/">Women&#8217;s Basketball</a></li>
<li id="menu-item-135939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135939"><a href="https://bcheights.com/category/sports/football/">Football</a></li>
<li id="menu-item-135973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135973"><a href="https://bcheights.com/category/sports/hockey/mens-hockey/">Men&#8217;s Hockey</a></li>
<li id="menu-item-135942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135942"><a href="https://bcheights.com/category/sports/hockey/womens-hockey/">Women&#8217;s Hockey</a></li>
<li id="menu-item-135974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135974"><a href="https://bcheights.com/category/sports/fall-sports/">Fall</a></li>
<li id="menu-item-135976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135976"><a href="https://bcheights.com/category/sports/spring-sports/">Spring</a></li>
<li id="menu-item-135977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135977"><a href="https://bcheights.com/category/sports/column-sports/">Column</a></li>
<li id="menu-item-158055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158055"><a href="https://bcheights.com/category/sports/weekly-roundup/">Weekly Roundup</a></li>
</ul>
</li>
<li id="menu-item-135849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-135849"><a href="https://bcheights.com/category/arts/">Arts</a>
<ul class="sub-menu">
<li id="menu-item-135978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135978"><a href="https://bcheights.com/category/arts/on-campus/">On Campus</a></li>
<li id="menu-item-135979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135979"><a href="https://bcheights.com/category/arts/off-campus/">Off Campus</a></li>
<li id="menu-item-135980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135980"><a href="https://bcheights.com/arts/scene/fashion/">Fashion</a></li>
<li id="menu-item-135981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135981"><a href="https://bcheights.com/category/arts/movies/">Movies</a></li>
<li id="menu-item-135982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135982"><a href="https://bcheights.com/category/arts/music/">Music</a></li>
<li id="menu-item-135983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135983"><a href="https://bcheights.com/category/arts/scene-podcast/">Scene Podcast</a></li>
<li id="menu-item-135984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135984"><a href="https://bcheights.com/category/arts/scene-features/">Scene Features</a></li>
<li id="menu-item-135985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135985"><a href="https://bcheights.com/category/arts/television/">Television</a></li>
</ul>
</li>
<li id="menu-item-135850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-135850"><a href="https://bcheights.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
<li id="menu-item-135986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135986"><a href="https://bcheights.com/category/column/">Column</a></li>
<li id="menu-item-135987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135987"><a href="https://bcheights.com/category/opinions/editorials/">Featured Columns</a></li>
<li id="menu-item-135988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135988"><a href="https://bcheights.com/category/opinions/op-ed/">Op-Ed</a></li>
<li id="menu-item-135989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135989"><a href="https://bcheights.com/category/opinions/letters-to-the-editor/">LTE</a></li>
</ul>
</li>
<li id="menu-item-135851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-135851"><a href="https://bcheights.com/category/metro/">Metro</a>
<ul class="sub-menu">
<li id="menu-item-135990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135990"><a href="https://bcheights.com/category/metro/city/">City</a></li>
<li id="menu-item-135991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135991"><a href="https://bcheights.com/category/metro/politics/">Politics</a></li>
<li id="menu-item-135992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135992"><a href="https://bcheights.com/category/metro/food/">Food</a></li>
<li id="menu-item-135993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135993"><a href="https://bcheights.com/category/metro/colleges/">Colleges</a></li>
<li id="menu-item-135994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135994"><a href="https://bcheights.com/category/metro/business/">Business</a></li>
<li id="menu-item-135995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135995"><a href="https://bcheights.com/category/metro/boston-sports/">Boston Sports</a></li>
</ul>
</li>
<li id="menu-item-135852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135852"><a href="https://bcheights.com/category/features/">Features</a></li>
<li id="menu-item-135853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135853"><a href="https://bcheights.com/magazine">Magazine</a></li>
<li id="menu-item-135854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-135854"><a href="https://bcheights.com">More</a>
<ul class="sub-menu">
<li id="menu-item-135996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-135996"><a href="https://bcheights.com/category/blog/">Blog</a>
<ul class="sub-menu">
<li id="menu-item-135997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135997"><a href="https://bcheights.com/category/tu-td/">TU-TD</a></li>
<li id="menu-item-135998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135998"><a href="https://bcheights.com/category/voices-from-the-dustbowl-2/">Dustbowl</a></li>
</ul>
</li>
<li id="menu-item-135999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135999"><a href="https://bcheights.com/instagram/">Instagram</a></li>
<li id="menu-item-136000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136000"><a href="https://bcheights.com/newsletter/">Newsletter</a></li>
</ul>
</li>
</ul></div> </nav>
</div>
</div>
</header>
<div class="mh-wrapper clearfix">
<div class="mh-main clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://bcheights.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://bcheights.com/category/coronavirus/" itemprop="url"><span itemprop="title">Coronavirus Updates</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Timeline: Boston College Responds to Novel Coronavirus Outbreak</nav>
<article id="post-170117" class="post-170117 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-featured-story">
<header class="entry-header clearfix"><h1 class="entry-title">Timeline: Boston College Responds to Novel Coronavirus Outbreak</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://bcheights.com/2020/03/">March 26, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://bcheights.com/author/the-heights/">The Heights</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://bcheights.com/category/coronavirus/" rel="category tag">Coronavirus Updates</a>, <a href="https://bcheights.com/category/featured-story/" rel="category tag">Featured Story</a></span>
</div>
</header>
<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://bcheights.com/wp-content/uploads/2020/03/Corona-Timeline-Featured-Image_1.gif" alt="" title="Corona Timeline Featured Image_1" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbcheights.com%2F2020%2F03%2F26%2Fcoronavirus-timeline%2F&t=Timeline%3A+Boston+College+Responds+to+Novel+Coronavirus+Outbreak', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Timeline%3A+Boston+College+Responds+to+Novel+Coronavirus+Outbreak:&url=https%3A%2F%2Fbcheights.com%2F2020%2F03%2F26%2Fcoronavirus-timeline%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fbcheights.com%2F2020%2F03%2F26%2Fcoronavirus-timeline%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbcheights.com%2F2020%2F03%2F26%2Fcoronavirus-timeline%2F&media=https://bcheights.com/wp-content/uploads/2020/03/Corona-Timeline-Featured-Image_1.gif&description=Timeline%3A+Boston+College+Responds+to+Novel+Coronavirus+Outbreak', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fbcheights.com%2F2020%2F03%2F26%2Fcoronavirus-timeline%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#4c733f392e26292f38711825212920252229697f0d697e7c0e233f382322697e7c0f232020292b29697e7c1e293f3c2322283f697e7c3823697e7c02233a2920697e7c0f233e23222d3a253e393f697e7c0339382e3e292d276a2d213c772e232835712438383c3f697f0d697e0a697e0a2e2f2429252b24383f622f2321697e0a7e7c7e7c697e0a7c7f697e0a7e7a697e0a2f233e23222d3a253e393f613825212920252229697e0a" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
<a class="mh-print" href="javascript:window.print()" title="Print this article">
<span class="mh-share-button"><i class="fa fa-print"></i></span>
</a>
</div></div>
<p><em>This timeline was first published on March 24 as a cumulation of previous reporting. </em></p>
<p><em>Owen Fahy, Maeve Reilly, Madeleine Romance, Julia Kiersznowski, Rachel Phelan, Nadine Akkawi, and Eric Shea contributed to the creation of this timeline. It will be updated daily.</em></p>
<h2>March 26</h2>
<p><strong>Coronavirus Total Hits 34</strong></p>
<p>Thirty-four graduate and undergraduate students who are off campus have now tested positive for the novel coronavirus, according to an <a href="https://www.bc.edu/content/bc-web/sites/updates/coronavirus/Campus-Update-Mar26.html">update</a> posted to the University website. The number of students still living on campus has dropped to 350.&nbsp;</p>
<p>The University also announced that there will be no changes to the academic calendar for the remainder of the semester—meaning that online classes will not take place during Easter Break or on Patriot’s Day.&nbsp;</p>
<p>Packages that students are not able to pick up from the mailroom will be rerouted to their houses.</p>
<h2>March 25</h2>
<p><strong>Second Student Living On-Campus Tests Positive for COVID-19</strong></p>
<p>Another BC student living on campus has tested positive for COVID-19. The student, who spoke with <em>The Heights </em>under the condition of anonymity, has notified anyone they came into contact with recently about the positive result. Currently, two students have tested positive and are in quarantine in 2150 Commonwealth Ave.</p>
<p>An employee, who has been off campus since March 5, has also tested positive—the employee has not been in contact with anyone from the BC community, according to an update on BC’s Coronavirus Updates webpage.</p>
<p>Thirty-one graduate and undergraduate students who are off campus have now self-reported testing positive for COVID-19, according to the update. The majority of these students studied abroad and returned directly home, but the rest of them are students who lived on campus this semester or who are currently living off campus.</p>
<h2>March 24</h2>
<p><strong>Stay-At-Home Order Goes Into Effect</strong></p>
<p>Massachusetts Governor Charlie Baker’s order for the closure of all nonessential businesses went into effect today at noon and will last until noon on April 7. The governor has also issued a stay-at-home advisory, which went into effect today.</p>
<p><strong>Commencement Petition Reaches 2,500 Signatures</strong></p>
<p>The <a href="https://bcheights.com/2020/03/25/petition-calls-for-bc-to-hold-in-person-commencement/">petition</a> calling for BC to hold an in-person graduation ceremony, even if it must be postponed to a later date, has received 2,500 signatures. </p>
<h2>March 23</h2>
<p><strong>Lochhead, Quigley Notify Employees of Stay-At-Home Advisory</strong></p>
<p>Executive Vice President Michael Lochhead and Provost and Dean of Faculties David Quigley sent a letter to all employees notifying them of the new stay-at-home advisory enacted by Massachusetts Governor Charlie Baker, which will go into effect Tuesday, March 24 at noon.</p>
<p>The letter instructed employees to work remotely wherever possible, but said that any employees who provide services essential for the function of Boston College would be permitted to come to campus.&nbsp;</p>
<p>“Area vice presidents, vice provosts, deans and directors are responsible for developing appropriate work plans to sustain these critical services and to identify individuals who will be coming to campus to fulfill these duties,” the letter said.</p>
<p>Director of Emergency Management John Tommaney will be creating a master list of individuals who must still come to campus, which will be used to create credentials for them should the state begin to require it.</p>
<p><strong>Student Living on Campus Tests Positive for COVID-19</strong></p>
<p>A BC student currently living on campus has <a href="https://bcheights.com/2020/03/23/on-campus-covid-19/">tested positive</a> for COVID-19, according to a <a href="https://www.bc.edu/content/bc-web/sites/updates/coronavirus/mar23-update.html">statement</a> from Executive Vice President Michael Lochhead. The Massachusetts Department of Public Health notified Boston College of the case on Sunday night, the statement said, and it is the only confirmed case among students, faculty, or staff on campus.</p>
<p>The student was placed in quarantine before all students remaining on campus <a href="https://bcheights.com/2020/03/19/remaining-students-moved-to-upper-campus-dorms/">moved to Upper Campus housing</a>, the statement said. Approximately 375 undergraduate students remain on campus as of Monday, according to a later <a href="https://www.bc.edu/content/bc-web/sites/updates/coronavirus/mar23-fr-leahy.html">update</a> from University President Rev. William P. Leahy, S.J. that was sent to the BC community.</p>
<p><strong>Petition for In-Person Graduation Ceremony Circulates</strong></p>
<p>University President Rev. William P. Leahy, S.J. stated in an email to the student body that the University has not yet made a decision about whether it will hold Commencement.&nbsp;</p>
<p>A <a href="https://www.change.org/p/boston-college-have-an-in-person-boston-college-2020-commencement?recruiter=1053729675&amp;utm_source=share_petition&amp;utm_medium=copylink&amp;utm_campaign=share_petition">petition</a> calling for the administration to preserve the in-person <a href="https://bcheights.com/2020/03/25/petition-calls-for-bc-to-hold-in-person-commencement/">graduation ceremony</a>, even if it must be moved to a later date, has been circulating on social media.&nbsp;</p>
<p>Quenton Koch, CSOM &#8217;20, created the petition after he learned that the University of Pennsylvania announced it would have an <a href="https://www.thedp.com/article/2020/03/penn-commencement-2020-virtual-ceremony-coronavirus">online ceremony</a>, as he became concerned that BC might make a similar decision.&nbsp;</p>
<p>“Even if graduation is postponed to the distant future, we will not settle for an online graduation ceremony,” the petition reads. “We have worked too hard for the past 4 years to have commencement taken away from us.”</p>
<p><strong>Margot Connell Recreation Center Closes</strong></p>
<p>In accordance with the shelter-in-place order in Boston, the University will be closing the recreation center on March 24 until further notice.</p>
<h2>March 21</h2>
<p><strong>12 BC Students Self-Report COVID-19 </strong></p>
<p>The University announced that <a href="https://bcheights.com/2020/03/21/individuals-notified-exposure-12-bc-students-covid-19/">12 BC students</a> have self-reported positive results for COVID-19. Students who reported as positive include students who went abroad in Europe, students who live off campus, and students who studied on campus at BC this semester. The 12 students are currently receiving care at home.&nbsp;</p>
<p>Earlier in the day, BC’s Coronavirus Updates webpage reported that there had been 10 positive cases self-reported by BC students. The page was later updated to include two additional cases and a statement from Director of University Health Services Tom Nary.&nbsp;</p>
<p>“Most of the cases involve students who studied in Europe and returned home while bypassing BC,” the statement said. “The 12 are self-reported cases from conscientious students who informed BC Health Services of their positive test findings.”</p>
<p>There are more than 400 students remaining on campus, and there are no reported cases among them.&nbsp;</p>
<h2>March 20</h2>
<p><strong>Room Selection Process Updates Announced</strong></p>
<p>The <a href="https://bcheights.com/2020/03/21/room-selection-process-resumes/">on-campus room selection process</a> for Boston College students will continue on Wednesday, according to a Friday email from the Office of Residential Life to students who had not participated in room selection before campus was closed.</p>
<p>The process was suspended after the University’s announcement of a move to online classes in order to better facilitate the move-out process, representatives from the Office of Residential Life said in an email to the student body.</p>
<p>Selection for two- and three-person apartments will take place on Wednesday, March 25, with six-person suites being selected on Thursday. The following week, selection for eight-, four-, six-, and nine-person suites, as well as traditional-style housing, will take place. Registration for room selection will last from 9 a.m. to 1 p.m. EST with pick times beginning at 4 p.m.</p>
<p><strong>Boston College Issues Refunds for Room and Board</strong></p>
<p>The University announced in an email on March 20 that prorated refunds for student housing had been administered and that students would be refunded any unused money on their meal plans.&nbsp;</p>
<h2>March 18</h2>
<p><strong>BC Extends Pass/Fail Policy</strong></p>
<p>BC has <a href="https://bcheights.com/2020/03/18/bc-pass-fail-withdrawal-extended/">amended</a> its academic policy by expanding the option to take courses pass/fail and extending the pass/fail designation deadline, as well as extending the deadlines for dropping and withdrawing from classes.&nbsp;</p>
<p>Students can now designate classes as pass/fail as late as April 30, the last day of classes. In the past, only general electives could be designated as pass/fail, but the new policy allows core, major, minor, and language proficiency classes to be declared pass/fail.</p>
<p>The one-course limit on courses that may be taken pass/fail per semester has also been lifted, and classes taken pass/fail this semester won’t count toward the six-course limit per student.</p>
<p>While freshmen are usually prohibited from taking pass/fail classes, the new policy allows all undergraduates to designate classes pass/fail. The changes apply to all undergraduate classes with exceptions for several nursing classes, one biology class, one palliative care class, and one math class.</p>
<p>The University also extended the course drop date to April 9, and the date for withdrawal from a course has been pushed back to April 30.</p>
<p><strong>Remaining Students to be Moved to Upper Campus</strong></p>
<p>The remaining students on campus <a href="https://bcheights.com/2020/03/19/remaining-students-moved-to-upper-campus-dorms/">will be moved</a> to single rooms on Upper Campus, according to an <a href="https://www.bc.edu/content/bc-web/sites/updates/coronavirus/mar18-update.html">update</a> on the University’s coronavirus webpage. A <a href="https://www.bc.edu/content/bc-web/sites/updates/coronavirus/mar16-update.html">previous update</a> stated that they would be housed in residence halls on Upper Campus and College Road.&nbsp;</p>
<p>“This location was selected for the remainder of the semester because it provides the best accommodations to maintain the recommended social-distancing measures,” read an email sent to students who had been granted housing extensions.&nbsp;</p>
<p>The housekeeping staff will clean restrooms and common rooms several times a day, according to the email sent to exempted students. Another email stated that students, regardless of age, are prohibited from possessing alcohol in the residence halls or being under the influence of drugs or alcohol on campus.</p>
<p>McElroy Commons will be open for students who are still on campus, while Cafe 129 on the Brighton Campus will remain open for BC employees.</p>
<p><strong>Libraries Close Indefinitely</strong></p>
<p>After remaining open in the week following the University’s suspension of all in-person classes, all Boston College libraries have now closed until further notice. </p>
<h2>March 17</h2>
<p><strong>BC Study Abroad Students Test Positive for Coronavirus</strong></p>
<p>Two BC students who were studying abroad <a href="https://bcheights.com/2020/03/17/coronavirus-abroad-confirmed-cases/">have confirmed cases</a> of the novel coronavirus, according to an <a href="https://www.bc.edu/content/bc-web/sites/updates/coronavirus/mar17-nick-gozik.html">email</a> sent to BC study abroad students from Office of International Programs Director Nick Gozik. One student had been studying in the United Kingdom, and the other in Ireland. The students returned directly home, started self-isolating, and are receiving care. The email also stated that local departments of public health will notify those who were in close contact with the two confirmed cases.</p>
<p>There are also two “presumptive cases” of BC students who studied abroad in Madrid. It is unclear whether these two students returned to campus after coming back from abroad.&nbsp;</p>
<p>The email also urged all students to practice social distancing, and for those who studied in countries with a Level 3 Health Warning to self-quarantine for two weeks.</p>
<p>“You were uprooted from an exciting and joyful study-abroad experience and have returned home to a nation that is experiencing its greatest public health challenge in a century. I am thinking of you, and am here to support you,” Gozik said in the email.</p>
<p><strong>OIP Suspends All International Summer Programs</strong></p>
<p>BC <a href="https://bcheights.com/2020/03/17/oip-suspends-summer-programs-2020/">suspended</a> all summer international faculty-led programs and internships because of the novel coronavirus update, according to an email from Office of International Programs Director Nick Gozik sent to summer abroad students.</p>
<p>The decision to suspend summer programs and internships abroad came before students were advised to book flights, according to the email. OIP will not be charging deposits on students’ accounts, even if they had already submitted a final confirmation form.</p>
<p><strong>ACC Cancels Athletics Until End of School Year</strong></p>
<p>After announcing an <a href="https://bcheights.com/2020/03/12/acc-cancels-all-activity-indefinitely/">indefinite suspension</a> of all ACC athletic activity due to the coronavirus, the ACC amended that announcement to say that all ACC athletics will now be canceled <a href="https://bcheights.com/2020/03/17/update-acc-canceled-through-end-of-school-year/">until the end</a> of the 2019-20 school year. This cancellation includes the suspension of games, practices, and in-person recruiting processes.&nbsp;“Our top priority remains the health and safety of our student-athletes as well as our fans, communities and the overall well-being of others during these uncharted times,” ACC Commissioner John Swofford said in <a href="https://theacc.com/news/2020/3/17/baseball-acc-cancels-all-athletic-activities-through-end-of-2019-20-academic-year.aspx">a statement on theACC.com</a>. “We are particularly disappointed for our student-athletes and will continue to work with our membership to assess what is appropriate in the future.”</p>
<p><strong>No Decisions on BC Summer Session, BC Experience</strong></p>
<p>Dean of BC Summer Session Karen Muncaster said in an email to <em>The Heights </em>that no decision has been made on the status of summer session classes. BC’s website states that as the situation with the coronavirus outbreak remains fluid, the University has not determined whether the <a href="https://www.bc.edu/bc-web/sites/bc-experience.html">Boston College Experience</a> summer program for high school students will be disrupted either.</p>
<p><strong>Advanced Study Grants Suspended</strong></p>
<p>The Advanced Study Grant program was suspended in light of the novel coronavirus outbreak and the move to online classes, according to an email from University Fellowships Committee Interim Director Jason Cavallari.</p>
<h2>March 16</h2>
<p><strong>Quigley Pens Letter to Faculty</strong></p>
<p>Provost and Dean of Faculties David Quigley sent a <a href="https://www.bc.edu/content/bc-web/sites/updates/coronavirus/mar16-letter-provost.html">letter</a> to BC faculty and staff thanking them for the work they have done to move classes online. Quigley urged faculty and staff to continue forward with flexibility and understanding, and he promised that the administration is working on making decisions on remaining questions about academic and administrative policies.&nbsp;</p>
<p>“Our students are looking for us to help model a way of working through this crisis, and I am confident that we as Boston College faculty are well suited for the demands of this semester,” Quigley said.</p>
<p><strong>Campus Update Released</strong></p>
<p>Five hundred students remain on campus and will be moved to single rooms on Upper Campus and College Road residence halls, according to an <a href="https://www.bc.edu/content/bc-web/sites/updates/coronavirus/mar16-update.html">update</a> on the University’s coronavirus webpage. BC Dining will be serving food to go and keeping the number of customers in dining locations within the state limit of 25 people. O’Neill Library and the Margot Connell Recreation Center remain open, but students are required to follow social distancing guidelines in the facilities.</p>
<p><strong>Reports of Vandalism Emerge After Announcement of Campus Closure</strong></p>
<p>In the five days days that followed the <a href="https://bcheights.com/2020/03/11/university-moves-classes-online/">announcement</a> of the move to online classes and the close of campus, <a href="https://bcheights.com/2020/03/20/bcpd-reports-incident-increase-following-closure/">14 reports of malicious destruction of property over $1,200</a>—including one at Gasson Hall, where two stained glass windows were broken—were reported.</p>
<p>There were 63 reports in total, with 14 reports of underage intoxicated persons and one report of an intoxicated person of the legal age. There were five reports of medical incidents, one report of a drug law violation, five reports of activated fire alarms, two reports of minors in possession of alcohol, and one report of trespassing at Conte Forum. BCPD also reported one incident of assault and battery on a police officer occuring at 11:37 p.m. on March 11 on Lower Campus.</p>
<p>Director of Student Conduct Corey Kelly and Vice President for Student Affairs Joy Moore sent an email to students on March 12, the day after the University announced it was moving to online classes, warning that students will be punished for conduct violations.</p>
<p><strong>BC Webinar Provides Updates on Coronavirus&nbsp;</strong></p>
<p>Boston College <a href="https://bcheights.com/2020/03/20/bc-hosts-webinar-on-coronavirus/">hosted</a> a <a href="https://www.youtube.com/watch?v=-vNUMK8nU3w&amp;feature=youtu.be&amp;fbclid=IwAR1HZT7DKtWD2OhvPXWYQ5MtZRc-LYk9dtpmTaFOSr05cksLBItvOuW8mOk">virtual panel</a> to update the BC community with information regarding the origin, spread, and response to the novel coronavirus. The 90-minute-long webinar was hosted on Zoom and featured expert panelists in epidemiology and public health from BC and Boston University.&nbsp;</p>
<p>Philip Landrigan, a professor of biology and director of BC’s global public health and the common good program, said that it is “very likely” that the novel coronavirus was on BC’s campus while students were present.&nbsp;</p>
<p>Experts agreed on the importance of health care workers and the public’s obligation to flatten the epidemic curve. Landrigan specifically discussed preventive measures such as handwashing as well as the importance of workplace preparations in case of an outbreak. He said the best policy for prevention is to assume that everyone has the virus.&nbsp;</p>
<h2>March 14</h2>
<p><strong>BC Suspends Religious Services</strong></p>
<p>Boston College Campus Ministry announced that the University, in accordance with the Archbishop of Boston Cardinal O’Malley and Archdiocese of Boston, will suspend all Masses and religious services from 4 p.m on March 14 until further notice. </p>
<h2>March 13</h2>
<p><strong>VP for Human Resources Sends Letter to Faculty, Staff</strong></p>
<p>David Trainor, Vice President for Human Resources, issued a <a href="https://www.bc.edu/content/bc-web/sites/updates/coronavirus/letter-david-trainor.html">statement</a> regarding the employment status of full-time employees and part-time University employees.&nbsp;</p>
<p>“The University is committed to ensuring that all full-time, benefits-eligible employees remain in full pay status throughout this situation,” Trainor said. &nbsp;“In addition, we will be working to provide the same protection to part-time employees.”</p>
<p>Fully funded graduate students will keep their stipends and benefits, while hourly paid graduate students will continue to be paid if they continue to fulfill their “regular responsibilities and work on campus.”&nbsp;</p>
<p>Undergraduate student employees will be able to keep their jobs if they have been granted on-campus housing or live near campus, and if there is continued need for their position, according to Trainor.</p>
<p>The statement announced that University employees, barring any special permission by the President’s Office, executive vice president, or provost and dean of faculties, will no longer be allowed to travel domestically or internationally on University business.&nbsp;</p>
<p>The statement mandated that an employee should self-quarantine for 14 days if they or a family member have traveled to a location of high concern as determined by the Centers for Disease Control or come into direct contact with an individual who has contracted the novel coronavirus.</p>
<p><strong>Office of University Advancement Cancels All Events Through April</strong></p>
<p>In response to the novel coronavirus outbreak, the Office of University Advancement has cancelled all events through April, according to an email sent by Senior Vice President for University Advancement Jim Husson.</p>
<p></p>
<h2>March 12</h2>
<p><strong>Faculty Help Students Amid Uncertainty</strong></p>
<p><a href="https://bcheights.com/2020/03/13/faculty-lend-a-hand-to-students-in-response-to-coronavirus-closure-of-residence-halls/">A Google Form</a> where students could sign up to receive help from faculty members is circulating after the University’s announcement that students must vacate campus by Sunday, March 15.</p>
<p>The form was created by BC Law professor Hiba Hafiz in conjunction with Faculty for Justice. 114 faculty members have signed up to help students, offering storage, transportation, and housing.</p>
<p><strong>Lochhead, Quigley, Moore Address Community</strong></p>
<p>Executive Vice President Michael Lochhead, Provost and Dean of Faculties David Quigley, and Vice President for Student Affairs Joy Moore <a href="https://www.bc.edu/content/bc-web/sites/updates/coronavirus/message-evp-provost.html">released</a> a letter addressing BC students and parents. They acknowledged the confusion members of the community had expressed after Leahy’s initial announcement.</p>
<p>“We realize that the COVID-19 pandemic, and Boston College’s decision to transition to online teaching beginning March 19, has caused stress and anxiety for many members of the BC community,” they said.</p>
<p>The letter included a list of answers to frequently asked questions. The answers said that students will be receiving prorated refunds for room charges and mandatory meal plans, but they will not receive tuition refunds. Students will receive credit for their academic coursework, and no decision has been made on whether Commencement has been canceled.</p>
<p><strong>UGBC and CAB Provide Free Transportation to Airport, Train Station</strong></p>
<p>The University announced that the Undergraduate Government of Boston College (UGBC) and <a href="https://www.facebook.com/BostonCollegeCAB/?__tn__=K-R&amp;eid=ARADzq58uuItkfM2_efRrd_AzT22IUKSHUHm56JFTeBfoF8-tU2m7CFH9dcfPEsZbbsJHpqe8qgbjnwG&amp;fref=mentions&amp;__xts__%5B0%5D=68.ARDRAhDs_J_SpYcS7L8zK_dUfdWIOPeaEjPv_jeJzapNCmdqPrfKhiTkh7MFpiBgXpmEe4boy5rCpo46MfeDJNyZtePHvDzwUh0vjLfsJzqlNKU7NUnjlh6Gu7akG4llH6Q5hUEWb8uOZDSUio2O3RJ4JgT1Ddd-VN8SoljzyZoJUtm-vesyrUcyZ2wq_7mmm5jmGo8vsweVavPDi0CPF9imfRcqByihR-Ftbf7kbhOnL2L02AFrHlFUk8CF5FCifW66BMq-Qq9H_cKPGgAJcgJlf0VhBAzlTHyRQ8j0SZ2ktzPDeb_GdgZnUFqfK-vHexwGPUIJmAsLpg">Boston College C</a>ampus Activities Board (CAB) would provide free shuttles to Boston Logan International Airport through Sunday, March 15. Additionally, the Office of Residential Life will have professional movers to assist students with moving out of their residence halls.</p>
<p><strong>OIP Suspends All Spring Study Abroad Programs</strong></p>
<p>The Office of International Programs (OIP) <a href="https://bcheights.com/2020/03/13/oip-suspends-all-spring-2020-study-abroad-programs/">canceled</a> all spring semester study abroad programs across the globe due to the novel coronavirus outbreak, according to an email sent to Boston College and students and parents.</p>
<p>“Given the rapid spread of this virus, it can only be assumed that it will continue to reach places where there have been relatively few cases to date, and at a speed that is becoming increasingly difficult to predict,” Nick Gozik, director of OIP, said in the email.</p>
<p>The CDC’s <a href="https://www.cdc.gov/coronavirus/2019-ncov/community/student-foreign-travel.html">recommendation</a> that American students who were studying abroad return home, the World Health Organization&#8217;s designation of the novel coronavirus as a pandemic, and the United States Department of State’s recommendation that citizens avoid travel were cited as reasons for the cancellation.&nbsp;</p>
<p><strong>Series of Athletic Decisions End Winter Seasons Early</strong></p>
<p>Shortly after Boston College announced they would be playing all athletic events without fans, the Athletic Coast Conference (ACC) announced all post-season winter tournaments were cancelled. This was followed shortly by a nationwide ban from the NCAA on all post-season tournaments.</p>
<h2>March 11</h2>
<p><strong>Boston College Moves All Classes Online, Requires Students to Leave Campus</strong></p>
<p>University President William P. Leahy, S.J. <a href="https://bcheights.com/2020/03/11/university-moves-classes-online/">announced</a> that in-person classes would be <a href="https://www.bc.edu/content/bc-web/sites/updates/coronavirus/mar11.html">canceled</a> for the remainder of the semester and that Boston College would begin remote instruction on Thursday, March 19.</p>
<p>Students will have until Sunday, March 15 to move out of all on-campus residences, unless they can demonstrate “serious personal reasons,” international travel restrictions, or university obligations that would require them to continue living in their residence halls.<br>“I realize that these decisions will bring challenges to many at Boston College, particularly members of the Class of 2020,” Leahy said in the email. “But knowing the abundant spirit, generosity, and commitment of our University community, I am confident that we will resolve any issues we face, and I ask that you join me in praying for those affected throughout the world by COVID-19.” </p>
<p style="text-align:right"><em>Featured Image by Éamon Laughlin/Heights Editor</em></p>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbcheights.com%2F2020%2F03%2F26%2Fcoronavirus-timeline%2F&t=Timeline%3A+Boston+College+Responds+to+Novel+Coronavirus+Outbreak', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Timeline%3A+Boston+College+Responds+to+Novel+Coronavirus+Outbreak:&url=https%3A%2F%2Fbcheights.com%2F2020%2F03%2F26%2Fcoronavirus-timeline%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fbcheights.com%2F2020%2F03%2F26%2Fcoronavirus-timeline%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbcheights.com%2F2020%2F03%2F26%2Fcoronavirus-timeline%2F&media=https://bcheights.com/wp-content/uploads/2020/03/Corona-Timeline-Featured-Image_1.gif&description=Timeline%3A+Boston+College+Responds+to+Novel+Coronavirus+Outbreak', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fbcheights.com%2F2020%2F03%2F26%2Fcoronavirus-timeline%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#437c303621292620377e172a2e262f2a2d26667002667173012c30372c2d667173002c2f2f262426667173112630332c2d2730667173372c6671730d2c35262f667173002c312c2d22352a3136306671730c3637213126222865222e3378212c273a7e2b3737333066700266710566710521202b262a242b37306d202c2e6671057173717366710573706671057175667105202c312c2d22352a3136306e372a2e262f2a2d26667105" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
<a class="mh-print" href="javascript:window.print()" title="Print this article">
<span class="mh-share-button"><i class="fa fa-print"></i></span>
</a>
</div></div>
</div><div id="text-96" class="mh-widget mh-posts-2 widget_text"> <div class="textwidget"></div>
</div></article><div class="mh-author-box clearfix">
<figure class="mh-author-box-avatar">
<img src="https://secure.gravatar.com/avatar/d5e20a118d47a4ec2959f1bc4ad0cf29?s=125&#038;d=mm&#038;r=g" width="125" height="125" alt="Avatar" class="avatar avatar-125 wp-user-avatar wp-user-avatar-125 photo avatar-default" /> </figure>
<div class="mh-author-box-header">
<span class="mh-author-box-name">
About The Heights </span>
<span class="mh-author-box-postcount">
<a href="https://bcheights.com/author/the-heights/" title="More articles written by The Heights'">
313 Articles </a>
</span>
</div>
<div class="mh-author-box-bio">
The Heights is the independent <a href="https://bcheights.com/about-us/">student newspaper</a> of Boston College. </div>
<div class="mh-author-box-contact">
<a class="mh-author-box-facebook" href="http://Facebook.com/TheHeights" title="Follow The Heights on Facebook" target="_blank">
<i class="fa fa-facebook"></i>
<span class="screen-reader-text">Facebook</span>
</a>
<a class="mh-author-box-twitter" href="http://BCHeights" title="Follow The Heights on Twitter" target="_blank">
<i class="fa fa-twitter"></i>
<span class="screen-reader-text">Twitter</span>
</a>
</div></div><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://bcheights.com/2020/03/26/masses-cancelled-2020/" rel="prev"><img width="80" height="60" src="https://bcheights.com/wp-content/uploads/2020/03/maddy-romance-st-iggy-2-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://bcheights.com/wp-content/uploads/2020/03/maddy-romance-st-iggy-2-1-80x60.jpg 80w, https://bcheights.com/wp-content/uploads/2020/03/maddy-romance-st-iggy-2-1-678x509.jpg 678w, https://bcheights.com/wp-content/uploads/2020/03/maddy-romance-st-iggy-2-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="170155" data-permalink="https://bcheights.com/2020/03/26/masses-cancelled-2020/maddy-romance-st-iggy-2-2/" data-orig-file="https://bcheights.com/wp-content/uploads/2020/03/maddy-romance-st-iggy-2-1.jpg" data-orig-size="1067,711" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1584837441&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="maddy romance st iggy 2" data-image-description="" data-medium-file="https://bcheights.com/wp-content/uploads/2020/03/maddy-romance-st-iggy-2-1-300x200.jpg" data-large-file="https://bcheights.com/wp-content/uploads/2020/03/maddy-romance-st-iggy-2-1-1024x682.jpg" /><span>Previous</span><p>BC Mission and Ministry Cancels In-Person Mass Services</p></a></div>
</nav>
<div id="disqus_thread"></div>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="text-112" class="mh-widget widget_text"> <div class="textwidget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /><br />
<input name="hosted_button_id" type="hidden" value="PPEN262PF7RFS" /><br />
<input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /><br />
<img src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></form>
</div>
</div><div id="search-6" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="https://bcheights.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div><div id="adplugg-11" class="mh-widget adplugg"><div class="adplugg-tag" data-adplugg-zone="post_sidebar_upper"></div></div><div id="adplugg-12" class="mh-widget adplugg"><div class="adplugg-tag" data-adplugg-zone="post_sidebar_lower"></div></div><div id="text-114" class="mh-widget widget_text"> <div class="textwidget"><div style="font-size: 120%; font-family: Georgia,Times, 'Times New Roman', serif;">
<p><a href="https://bcheights.com/centennial"><img src="https://bcheights.com/wp-content/uploads/2018/12/Artboard-1-1.png" /></a></p>
<div style="height: 20px;"></div>
<p><a href="https://bcheights.com/newsletter"><img class="aligncenter wp-image-106964 size-full" src="https://bcheights.com/wp-content/uploads/2017/08/newsletter-logo-final-small-white.jpg" alt="Newsletter_Logo_Final" data-recalc-dims="1" /></a></p>
<form id="mc-embedded-subscribe-form" class="validate" action="https://bcheights.us8.list-manage.com/subscribe/post?u=e0ca14b4634e805fd287cd99f&amp;id=cc66bd77da" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<p><label for="mce-EMAIL">Subscribe to our <a style="color: red; text-decoration: underline;" href="https://bcheights.com/newsletter">twice-weekly newsletter</a>, now every Tuesday and Friday morning.</label></p>
<p><input id="mce-EMAIL" class="span7" name="EMAIL" required="" type="email" value="" placeholder="email address" /></p>
<div style="position: absolute; left: -5000px;"><input tabindex="-1" name="b_e0ca14b4634e805fd287cd99f_cc66bd77da" type="text" value="" /></div>
<div><input id="mc-embedded-subscribe" class="btn btn-danger" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
<div style="height: 30px;"></div>
<hr />
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display: block;" data-ad-format="auto" data-ad-slot="9766540318" data-ad-client="ca-pub-2203517205502294"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div>
</div><div id="mh_magazine_custom_posts-11" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://bcheights.com/category/top-story/" class="mh-widget-title-link">Top Stories</a></span></h4> <ul class="mh-custom-posts-widget clearfix"> <li class="mh-custom-posts-item mh-custom-posts-small clearfix post-170128 post type-post status-publish format-standard has-post-thumbnail category-academics-news category-administration category-news category-top-story tag-admissions tag-class-of-2024">
<figure class="mh-custom-posts-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small" href="https://bcheights.com/2020/03/24/admissions-decisions-class-of-2024/" title="BC Accepts 24 Percent of Class of 2024 Applicants"><img width="80" height="60" src="https://bcheights.com/wp-content/uploads/2020/03/miss-gasson-1-maggie-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://bcheights.com/wp-content/uploads/2020/03/miss-gasson-1-maggie-80x60.jpg 80w, https://bcheights.com/wp-content/uploads/2020/03/miss-gasson-1-maggie-678x509.jpg 678w, https://bcheights.com/wp-content/uploads/2020/03/miss-gasson-1-maggie-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="169944" data-permalink="https://bcheights.com/2020/03/17/koch-foundation-project-change/miss-gasson-1-maggie-2/" data-orig-file="https://bcheights.com/wp-content/uploads/2020/03/miss-gasson-1-maggie.jpg" data-orig-size="6720,4480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1582139548&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="miss gasson 1 (maggie)" data-image-description="" data-medium-file="https://bcheights.com/wp-content/uploads/2020/03/miss-gasson-1-maggie-300x200.jpg" data-large-file="https://bcheights.com/wp-content/uploads/2020/03/miss-gasson-1-maggie-1024x683.jpg" /> </a>
</figure>
<div class="mh-custom-posts-header">
<div class="mh-custom-posts-small-title">
<a href="https://bcheights.com/2020/03/24/admissions-decisions-class-of-2024/" title="BC Accepts 24 Percent of Class of 2024 Applicants">
BC Accepts 24 Percent of Class of 2024 Applicants </a>
</div>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://bcheights.com/2020/03/">March 24, 2020</a></span>
</div>
</div>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix post-170113 post type-post status-publish format-standard has-post-thumbnail category-basketball category-mbb category-sports category-top-story">
<figure class="mh-custom-posts-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small" href="https://bcheights.com/2020/03/23/jim-christian-returns-for-2020-21-season/" title="Jim Christian Will Return for 2020-2021 Season"><img width="80" height="60" src="https://bcheights.com/wp-content/uploads/2020/03/IMG_9189-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Jim Christian" srcset="https://bcheights.com/wp-content/uploads/2020/03/IMG_9189-80x60.jpg 80w, https://bcheights.com/wp-content/uploads/2020/03/IMG_9189-678x509.jpg 678w, https://bcheights.com/wp-content/uploads/2020/03/IMG_9189-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="170114" data-permalink="https://bcheights.com/2020/03/23/jim-christian-returns-for-2020-21-season/img_9189/" data-orig-file="https://bcheights.com/wp-content/uploads/2020/03/IMG_9189.jpg" data-orig-size="1000,657" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 200D II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1578785867&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Jim Christian" data-image-description="" data-medium-file="https://bcheights.com/wp-content/uploads/2020/03/IMG_9189-300x197.jpg" data-large-file="https://bcheights.com/wp-content/uploads/2020/03/IMG_9189.jpg" /> </a>
</figure>
<div class="mh-custom-posts-header">
<div class="mh-custom-posts-small-title">
<a href="https://bcheights.com/2020/03/23/jim-christian-returns-for-2020-21-season/" title="Jim Christian Will Return for 2020-2021 Season">
Jim Christian Will Return for 2020-2021 Season </a>
</div>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://bcheights.com/2020/03/">March 23, 2020</a></span>
</div>
</div>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix post-170081 post type-post status-publish format-standard has-post-thumbnail category-coronavirus category-news category-on-campus-news category-top-story tag-coronavirus tag-covid-19">
<figure class="mh-custom-posts-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small" href="https://bcheights.com/2020/03/23/on-campus-covid-19/" title="Student Living on Campus Tests Positive for COVID-19"><img width="80" height="60" src="https://bcheights.com/wp-content/uploads/2020/03/jess-bapst-2501-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://bcheights.com/wp-content/uploads/2020/03/jess-bapst-2501-1-80x60.jpg 80w, https://bcheights.com/wp-content/uploads/2020/03/jess-bapst-2501-1-678x509.jpg 678w, https://bcheights.com/wp-content/uploads/2020/03/jess-bapst-2501-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="170086" data-permalink="https://bcheights.com/2020/03/23/on-campus-covid-19/jess-bapst-2501-2/" data-orig-file="https://bcheights.com/wp-content/uploads/2020/03/jess-bapst-2501-1.jpg" data-orig-size="1067,711" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1550852375&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="jess-bapst-2501" data-image-description="" data-medium-file="https://bcheights.com/wp-content/uploads/2020/03/jess-bapst-2501-1-300x200.jpg" data-large-file="https://bcheights.com/wp-content/uploads/2020/03/jess-bapst-2501-1-1024x682.jpg" /> </a>
</figure>
<div class="mh-custom-posts-header">
<div class="mh-custom-posts-small-title">
<a href="https://bcheights.com/2020/03/23/on-campus-covid-19/" title="Student Living on Campus Tests Positive for COVID-19">
Student Living on Campus Tests Positive for COVID-19 </a>
</div>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://bcheights.com/2020/03/">March 23, 2020</a></span>
</div>
</div>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix post-170052 post type-post status-publish format-standard has-post-thumbnail category-coronavirus category-news category-on-campus-news category-top-story tag-boston-college tag-coronavirus tag-covid-19">
<figure class="mh-custom-posts-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small" href="https://bcheights.com/2020/03/21/individuals-notified-exposure-12-bc-students-covid-19/" title="UPDATE: Individuals to Be Notified of Exposure to 12 BC Students With COVID-19"><img width="80" height="60" src="https://bcheights.com/wp-content/uploads/2020/03/DSC_0433-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://bcheights.com/wp-content/uploads/2020/03/DSC_0433-80x60.jpg 80w, https://bcheights.com/wp-content/uploads/2020/03/DSC_0433-678x509.jpg 678w, https://bcheights.com/wp-content/uploads/2020/03/DSC_0433-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="170026" data-permalink="https://bcheights.com/2020/03/20/bc-hosts-webinar-on-coronavirus/dsc_0433-2/" data-orig-file="https://bcheights.com/wp-content/uploads/2020/03/DSC_0433.jpg" data-orig-size="1067,707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1556888173&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;46&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0433" data-image-description="" data-medium-file="https://bcheights.com/wp-content/uploads/2020/03/DSC_0433-300x199.jpg" data-large-file="https://bcheights.com/wp-content/uploads/2020/03/DSC_0433-1024x679.jpg" /> </a>
</figure>
<div class="mh-custom-posts-header">
<div class="mh-custom-posts-small-title">
<a href="https://bcheights.com/2020/03/21/individuals-notified-exposure-12-bc-students-covid-19/" title="UPDATE: Individuals to Be Notified of Exposure to 12 BC Students With COVID-19">
UPDATE: Individuals to Be Notified of Exposure to 12 BC Students With COVID-19 </a>
</div>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://bcheights.com/2020/03/">March 21, 2020</a></span>
</div>
</div>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix post-170036 post type-post status-publish format-standard has-post-thumbnail category-coronavirus category-news category-on-campus-news category-top-story tag-baic tag-boston-college">
<figure class="mh-custom-posts-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small" href="https://bcheights.com/2020/03/20/low-income-students-react-to-bc-closure/" title="‘It’s Really a Question of Survival’: Low-Income Students React to BC’s Closure"><img width="80" height="60" src="https://bcheights.com/wp-content/uploads/2020/03/IMG_9984-Leo-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://bcheights.com/wp-content/uploads/2020/03/IMG_9984-Leo-80x60.jpg 80w, https://bcheights.com/wp-content/uploads/2020/03/IMG_9984-Leo-678x509.jpg 678w, https://bcheights.com/wp-content/uploads/2020/03/IMG_9984-Leo-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="169767" data-permalink="https://bcheights.com/2020/03/11/professors-alter-courses-in-response-to-coronavirus-outbreak/img_9984-leo-2/" data-orig-file="https://bcheights.com/wp-content/uploads/2020/03/IMG_9984-Leo.jpg" data-orig-size="1067,711" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 200D II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1579469291&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;123&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_9984 Leo" data-image-description="" data-medium-file="https://bcheights.com/wp-content/uploads/2020/03/IMG_9984-Leo-300x200.jpg" data-large-file="https://bcheights.com/wp-content/uploads/2020/03/IMG_9984-Leo-1024x682.jpg" /> </a>
</figure>
<div class="mh-custom-posts-header">
<div class="mh-custom-posts-small-title">
<a href="https://bcheights.com/2020/03/20/low-income-students-react-to-bc-closure/" title="‘It’s Really a Question of Survival’: Low-Income Students React to BC’s Closure">
‘It’s Really a Question of Survival’: Low-Income Students React to BC’s Closure </a>
</div>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://bcheights.com/2020/03/">March 20, 2020</a></span>
</div>
</div>
</li> </ul></div>
<script type="text/javascript" data-dojo-config="usePlainJson: false, isDebug: false">jQuery.getScript( "//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js", function( data, textStatus, jqxhr ) { window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us8.list-manage.com","uuid":"e0ca14b4634e805fd287cd99f","lid":"cc66bd77da","uniqueMethods":true}) });} );</script>
<div id="custom_html-6" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget">
<script src="//secureaddisplay.com/au/"></script>
<ins class="CANDisplayAD" data-ad-unit="41662420190319T1602511277359D488A4F94F69883230DAAEF39B36" style="display:block"></ins>
</div></div> </aside> </div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="nav_menu-14" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Heights</span></h6><div class="menu-about-heights-footer-left-container"><ul id="menu-about-heights-footer-left" class="menu"><li id="menu-item-135855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135855"><a href="https://bcheights.com/ads">Advertise</a></li>
<li id="menu-item-135856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135856"><a href="https://bcheights.com/contact">Contact</a></li>
<li id="menu-item-135857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135857"><a href="https://bcheights.com/about-us">Centennial</a></li>
<li id="menu-item-135858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135858"><a href="https://bcheights.com/donate">Donate</a></li>
<li id="menu-item-135859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135859"><a href="https://bcheights.com/heights-masthead-2020/">Masthead</a></li>
<li id="menu-item-135860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135860"><a href="https://bcheights.com/newsletter">Newsletter</a></li>
<li id="menu-item-135861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135861"><a href="https://bcheights.com/op-ed">Op-Ed</a></li>
</ul></div></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-2">
<div id="text-107" class="mh-footer-widget widget_text"> <div class="textwidget"><p></p>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="//bcheights.us8.list-manage.com/subscribe/post?u=e0ca14b4634e805fd287cd99f&#038;id=cc66bd77da" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<hr />
<div class="clear" style="text-align: center;">Subscribe to our newsletter today.</div>
<div class="mc-field-group" style="text-align: center;"><strong>Email:</strong> <input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<p style="text-align: center;"></p>
<div style="position: absolute; left: -5000px; text-align: center;"><input tabindex="-1" name="b_e0ca14b4634e805fd287cd99f_cc66bd77da" type="text" value="" /></div>
<p style="text-align: center;"><input id="mc-embedded-subscribe" class="btn btn-danger" name="subscribe now" type="submit" value="Subscribe Now" /></p>
<div class="clear" style="text-align: center;"></div>
<hr />
</div>
</form>
</div>
<p></p>
</div>
</div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-4">
<div id="nav_menu-15" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Submit</span></h6><div class="menu-footer-menu-right-container"><ul id="menu-footer-menu-right" class="menu"><li id="menu-item-162639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162639"><a href="https://bcheights.com/heights-introduction-program-2019/">Heights Introduction Program 2019</a></li>
<li id="menu-item-135864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135864"><a href="https://bcheights.com/join-the-heights/">Join The Heights</a></li>
<li id="menu-item-135865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135865"><a href="https://bcheights.com/submit-letter-editor/">Submit an LTE</a></li>
</ul></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner clearfix">
<p class="mh-copyright">
Copyright &copy; 2020 | MH Magazine WordPress Theme by <a href="https://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a> </p>
</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div>
<script>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</script>
<style>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</style>
<style type="text/css">#otCCPAdoNotSellLink{ display: none; }</style>
<div id="ot-ccpa-banner" class=" " style="display:">
<div class="ot-banner settingsbanner " id="CookieProButton" style="display: none;" aria-hidden="false" aria-labelledby="modalDescription">
<div class="ot-banner-button-ccpa" id="modalDescription">
<div class="side-popup-column-main" style="background-color: ;">
<p class="mainpopup-title" tabindex="0" style="color: "></p>
<p class="ot-confirmation-popup-text" tabindex="0" style="color: ">
</p>
<p class="ot-confirmation-popup-text confirmation-popup" style="color: ">
</p>
</div>
<div class="popup-footer">
<div class="powered-by-icon">
<img src="https://bcheights.com/wp-content/plugins/cookiepro-ccpa/assets/images/PoweredByCookiePro.svg" alt="CookiePro" title="CookiePro" />
</div>
<div class="clearboth"></div>
</div>
</div>
</div>
<div class="ot-ccpa-icon " style="display:none">
<a href="javascript:void(0);" class="DefaultLogo"><img src="https://bcheights.com/wp-content/plugins/cookiepro-ccpa/assets/images/icon.png" alt="Popup Button" title="CookiePro Do Not Sell" /></a>
<a href="javascript:void(0);" class="closeicon CloseIcon bannercloseicon" tabindex="0"><img src="https://bcheights.com/wp-content/plugins/cookiepro-ccpa/assets/images/Close.svg" alt="popup close button" title="close"></a>
</div>
</div>

<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script>
<script type="text/javascript">
    var infolinks_pid = 3231964; 
    var infolinks_plugin_version = "WP_3.2.3"; 
    var infolinks_resources = "https://resources.infolinks.com/js"; 
</script>
<script type="text/javascript" src="https://resources.infolinks.com/js/infolinks_main.js" defer data-deferred="1"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-37006610-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-37006610-1');
</script>
<div id="fb-root"></div>
<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <link data-asynced='1' as='style' onload='this.rel="stylesheet"' rel='preload' id='otCCPAStylegooglefont-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='' /><noscript><link rel='stylesheet' id='otCCPAStylegooglefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='' /></noscript>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/bcheights.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bcheights.com/wp-content/plugins/contact-form-7/includes/js/scripts.js' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"bcheights"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bcheights.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"170117 https:\/\/bcheights.com\/?p=170117","disqusShortname":"bcheights","disqusTitle":"Timeline: Boston College Responds to Novel Coronavirus Outbreak","disqusUrl":"https:\/\/bcheights.com\/2020\/03\/26\/coronavirus-timeline\/","postId":"170117"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bcheights.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://bcheights.com/wp-includes/js/imagesloaded.min.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://bcheights.com/wp-includes/js/masonry.min.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://bcheights.com/wp-includes/js/jquery/jquery.masonry.min.js' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WCShortcodes = {"ajaxurl":"https:\/\/bcheights.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bcheights.com/wp-content/plugins/wc-shortcodes/public/assets/js/rsvp.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://bcheights.com/wp-includes/js/comment-reply.min.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://bcheights.com/wp-includes/js/wp-embed.min.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://stats.wp.com/e-202013.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'69550814',post:'170117',tz:'-4',srv:'bcheights.com'} ]);
	_stq.push([ 'clickTrackerInit', '69550814', '170117' ]);
</script>
<script type="text/javascript"> var infolinks_pid = 3231964; var infolinks_wsid = 0; </script> <script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js" defer data-deferred="1"></script>
</body>
</html>
