<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />

<script data-cfasync="false">
        (function(ac) {
          var d = document, s = 'script', id = 'adplugg-adjs';
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id; js.async = 1;
          js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
          fjs.parentNode.insertBefore(js, fjs);
        }('A4821759'));
    </script>

<title>Universities Nationwide Must Guarantee Freedom of Speech — The Heights</title>

<meta name="description" content="Colleges and universities must promote free speech and diverse thought by allowing controversial figures to speak at their campuses." />
<link rel="canonical" href="http://bcheights.com/2017/10/01/universities-free-speech/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Universities Nationwide Must Guarantee Freedom of Speech — The Heights" />
<meta property="og:description" content="Colleges and universities must promote free speech and diverse thought by allowing controversial figures to speak at their campuses." />
<meta property="og:url" content="http://bcheights.com/2017/10/01/universities-free-speech/" />
<meta property="article:publisher" content="https://www.facebook.com/TheHeights" />
<meta property="article:tag" content="bc" />
<meta property="article:tag" content="berkeley" />
<meta property="article:tag" content="free speech" />
<meta property="article:tag" content="higher education" />
<meta property="article:tag" content="madonna university" />
<meta property="article:section" content="Editorials" />
<meta property="article:published_time" content="2017-10-01T21:36:56-04:00" />
<meta property="fb:app_id" content="544269992416280" />
<meta property="og:image" content="http://bcheights.com/wp-content/uploads/2017/10/Free-Speech-81.png" />
<meta property="og:image:width" content="831" />
<meta property="og:image:height" content="467" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Colleges and universities must promote free speech and diverse thought by allowing controversial figures to speak at their campuses." />
<meta name="twitter:title" content="Universities Nationwide Must Guarantee Freedom of Speech — The Heights" />
<meta name="twitter:site" content="@BCheights" />
<meta name="twitter:image" content="https://i2.wp.com/bcheights.com/wp-content/uploads/2017/10/Free-Speech-81.png?fit=831%2C467" />
<meta name="twitter:creator" content="@BCheights" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/bcheights.com\/","name":"The Heights","alternateName":"The Heights at Boston College","potentialAction":{"@type":"SearchAction","target":"http:\/\/bcheights.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/bcheights.com\/2017\/10\/01\/universities-free-speech\/","sameAs":["https:\/\/www.facebook.com\/TheHeights","https:\/\/www.instagram.com\/bcheights\/","https:\/\/twitter.com\/BCheights"],"@id":"#organization","name":"The Heights","logo":"http:\/\/bcheights.com\/wp-content\/uploads\/2015\/12\/heights-logo.jpg"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://bcheights.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://bcheights.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Universities Nationwide Must Guarantee Freedom of Speech Comments Feed" href="http://bcheights.com/2017/10/01/universities-free-speech/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bcheights.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://bcheights.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css' href='http://bcheights.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.54' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css' href='http://bcheights.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css' href='http://bcheights.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.54' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css' href='http://bcheights.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css-css' href='http://bcheights.com/wp-content/plugins/text-slider/public/../includes/font-awesome/css/font-awesome.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-ie7-css-css' href='http://bcheights.com/wp-content/plugins/text-slider/public/../includes/font-awesome/css/font-awesome-ie7.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='text-slider-plugin-styles-css' href='http://bcheights.com/wp-content/plugins/text-slider/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-shortcodes-style-css' href='http://bcheights.com/wp-content/plugins/wc-shortcodes/public/assets/css/style.css?ver=3.40' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css' href='http://bcheights.com/wp-content/themes/mh-magazine/style.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css' href='http://bcheights.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Noto+Sans:300,400,400italic,600,700%7cLusitana:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='wpgform-css-css' href='http://bcheights.com/wp-content/plugins/wpgform/css/wpgform.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpresscanvas-font-awesome-css' href='http://bcheights.com/wp-content/plugins/wc-shortcodes/public/assets/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://bcheights.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://bcheights.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://bcheights.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bcheights.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://bcheights.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.54'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bcheights.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://bcheights.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.54'></script>
<script type='text/javascript' src='http://bcheights.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.54'></script>
<script type='text/javascript' src='http://bcheights.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://bcheights.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.54'></script>
<!--[if IE]><script type='text/javascript' src='http://bcheights.com/wp-content/plugins/wordpress-popup/assets/js/vendor/fitie/fitie.js?ver=2.0.2'></script>
<![endif]--><script type='text/javascript' src='http://bcheights.com/wp-content/plugins/text-slider/public/assets/js/text-slider.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://bcheights.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.1'></script>
<link rel='https://api.w.org/' href='http://bcheights.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bcheights.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bcheights.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://bcheights.com/?p=136879' />
<link rel="alternate" type="application/json+oembed" href="http://bcheights.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbcheights.com%2F2017%2F10%2F01%2Funiversities-free-speech%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bcheights.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbcheights.com%2F2017%2F10%2F01%2Funiversities-free-speech%2F&#038;format=xml" />

<style type="text/css">
/* Add your CSS code here.
                     
For example:
.example {
    color: red;
}



For brushing up on your CSS knowledge, check out http://www.w3schools.com/css/css_syntax.asp

End of comment */ 

.page-id-134974  .entry-title {display: none;}
.page-id-134974  .entry-content h1 {font-size: 200%;}
@media (min-width:600px) {
    .page-id-134974  .entry-content  {padding-left: 20%; padding-right: 20%;}
/*
  .page-id-134974  .entry-content p, img {padding-left: 20%; padding-right: 20%;}
  .page-id-134974  .entry-content h1,h2,h3,h4,h5 {padding-left: 20%; padding-right: 20%;}
  */
  
  }</style>


<style type="text/css">
/* Add your CSS code here.
                     
For example:
.example {
    color: red;
}

For brushing up on your CSS knowledge, check out http://www.w3schools.com/css/css_syntax.asp

End of comment */ 

.mh-site-logo{padding:0px;overflow:hidden;}
</style>

<style>

		#text-slider {
			width: 100%;
			position: relative;
			font-family: 'Open Sans';
			font-size: 90px;
			font-weight: 600;
			line-height: 85px;
			height:auto;
			overflow:hidden;
			
		}

		#text-slider article {
			width:100%;
			position:absolute;
			top:0;
			left:0;
		}

		#text-slider span {	
			display: block;
		}
		#text-slider-controls {
			width: auto;
			height: auto;
			float:right;
			margin:3%;
			/*position: absolute;
			bottom: 0;
			right: 0;*/
		}
/*		
		#text-slider-controls .prev {	
			float: right;
		}
		#text-slider-controls .next {	
			float: right;
		}
*/
		#text-slider-controls a {
			text-decoration: none;
		}
		.nav-color {
			color: #000;
			font-size:86px;
		}
		.nav-color:hover {
			color: #eee;	
		}

		#text-slider { line-height: 26px; }
				#text-slider .text-slideshow article{

						font-family: Arial,Arial,Helvetica,sans-serif;
			
			font-weight: 200;
			font-size: 35px;

			color: #000000;
		} 

		#text-slider .text-slideshow article span {

						font-family: 'Gill Sans',Geneva,sans-serif;
			
			font-weight: 200;
			font-size: 16px;

			color: #000000;
		}

		.nav-color {
			color: #862633;	
			font-size: 25px;	
		}

		.nav-color:hover {
			color: #000000;
		}
			
					</style>
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #000000; }
.mh-extra-nav-bg { background: rgba(0, 0, 0, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #000000; background: rgba(0, 0, 0, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(0, 0, 0, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #000000; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #862633; background: rgba(134, 38, 51, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #862633; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #862633; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #862633; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot { background: #862633; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.mh-meta, .mh-meta a, .mh-breadcrumb, .mh-breadcrumb a, .mh-comment-list .comment-meta, .mh-comment-list .comment-meta a, .mh-comment-list .comment-reply-link, .mh-user-data, .widget_rss .rss-date, .widget_rss cite { color: #878787; }
.entry-content a { color: #862633; }
a:hover, .entry-content a:hover, #respond a:hover, #respond #cancel-comment-reply-link:hover, #respond .logged-in-as a:hover, .mh-comment-list .comment-meta a:hover, .mh-ping-list .mh-ping-item a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #862633; }
</style>
<!--[if lt IE 9]>
<script src="http://bcheights.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 15px; font-size: 0.9375rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Lusitana", serif; }
body { font-family: "Noto Sans", sans-serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="icon" href="https://i2.wp.com/bcheights.com/wp-content/uploads/2016/02/cropped-heights-logo.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/bcheights.com/wp-content/uploads/2016/02/cropped-heights-logo.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/bcheights.com/wp-content/uploads/2016/02/cropped-heights-logo.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/bcheights.com/wp-content/uploads/2016/02/cropped-heights-logo.png?fit=270%2C270" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-37006610-1', 'auto');
  ga('send', 'pageview');
</script>

<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


.mh-navigation {
	text-align: center
	}
	.mh-navigation li {
	display:inline-block;
        float:none;
        margin-left: -5px;
    	}
	

.menu-black-bar-container li a {font-size: 11px; color: #000000; letter-spacing: 0.2px; padding: 10px 20px;}

.menu-black-bar-container {background: #ffffff;}

/*
.menu-the-heights-container li a {font-size: 11px; color: #000000; letter-spacing: 0.2px; padding: 10px 20px; }


.menu-menu-1-container li a {font-size: 12px; color: #ffffff; letter-spacing: 0.2px; padding: 10px 20px; }


.menu-the-heights-container { background: #fffffff;}


.menu-menu-1-container { background: #000000;}
*/
body {
    -moz-transform: scale(0.8, 0.8); /* Moz-browsers */
    zoom: 0.9; /* Other non-webkit browsers */
    zoom: 90%; /* Webkit browsers */
}

.mh-header-image {
	width: 75%;
	width: 0.75;
	position: relative;
	bottom: -15px;
}

.mh-custom-header {
	text-align:center;
	display:inline-block;
}

.menu-the-heights-1 {
	background: #000000;
}

.widget_nav_menu{
	text-align: center
	}
			</style>
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="7bf6f6aff533ef8c5fb5ffb68e781b60"><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script></head>
<body id="mh-mobile" class="post-template-default single single-post postid-136879 single-format-standard custom-background wc-shortcodes-font-awesome-enabled mh-boxed-layout mh-right-sb mh-loop-layout4 mh-widget-layout8" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="adplugg-4" class="mh-widget mh-header-1 adplugg"><div class="adplugg-tag" data-adplugg-zone="top_banner"></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<div class="mh-preheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
<div class="mh-header-ticker mh-header-ticker-top">
<div class="mh-ticker-top">
<div class="mh-ticker-title mh-ticker-title-top">
Latest Stories<i class="fa fa-chevron-right"></i> </div>
<div class="mh-ticker-content mh-ticker-content-top">
<ul id="mh-ticker-loop-top"> <li class="mh-ticker-item mh-ticker-item-top">
<a href="http://bcheights.com/2017/10/11/dartmouth-professor-constitution-empowers-citizens/" title="Dartmouth Professor on How the Constitution Empowers Citizens">
<span class="mh-ticker-item-date mh-ticker-item-date-top">
[ October 11, 2017 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-top">
Dartmouth Professor on How the Constitution Empowers Citizens </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
<i class="fa fa-caret-right"></i>
News </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-top">
<a href="http://bcheights.com/2017/10/11/poet-billy-collins-reads-discusses-works/" title="Poet Billy Collins Reads and Discusses his Works">
<span class="mh-ticker-item-date mh-ticker-item-date-top">
[ October 11, 2017 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-top">
Poet Billy Collins Reads and Discusses his Works </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
<i class="fa fa-caret-right"></i>
News </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-top">
<a href="http://bcheights.com/2017/10/10/victims-recent-disasters-las-vegas/" title="Students Hold Vigil for Victims of Recent Disasters, Las Vegas Shooting">
<span class="mh-ticker-item-date mh-ticker-item-date-top">
[ October 10, 2017 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-top">
Students Hold Vigil for Victims of Recent Disasters, Las Vegas Shooting </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
<i class="fa fa-caret-right"></i>
News </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-top">
<a href="http://bcheights.com/2017/10/10/remembering-time-alone/" title="Remembering to Spend Time Alone">
<span class="mh-ticker-item-date mh-ticker-item-date-top">
[ October 10, 2017 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-top">
Remembering to Spend Time Alone </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
<i class="fa fa-caret-right"></i>
Op-Ed </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-top">
<a href="http://bcheights.com/2017/10/10/developing-confidence-bc/" title="Developing My Self-Confidence at BC">
<span class="mh-ticker-item-date mh-ticker-item-date-top">
[ October 10, 2017 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-top">
Developing My Self-Confidence at BC </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
<i class="fa fa-caret-right"></i>
Featured Column </span>
</a>
</li> </ul>
</div>
</div> </div>
</div>
<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu"><li id="menu-item-135832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135832"><a href="https://www.facebook.com/theheights/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-135835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135835"><a href="https://twitter.com/bcheights"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-135836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135836"><a href="https://www.instagram.com/bcheights/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
</ul></div> </nav>
</div>
</div>
</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner clearfix">
<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="http://bcheights.com/" title="" rel="home">
<img class="mh-header-image" src="http://bcheights.com/wp-content/uploads/2017/07/cropped-heightsLogo-1-1.png" height="191" width="993" alt="" />
</a>
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<style type="text/css" id="mh-header-css">.mh-header-title, .mh-header-tagline { color: #ffffff; }</style>
<div class="mh-header-text">
<a class="mh-header-text-link" href="http://bcheights.com/" title="" rel="home">
</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-black-bar-container"><ul id="menu-black-bar" class="menu"><li id="menu-item-135841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135841"><a href="http://bcheights.com/ads/">Advertise</a></li>
<li id="menu-item-135842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135842"><a href="http://www.bcheights.com/contact">Contact</a></li>
<li id="menu-item-135843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135843"><a href="http://bcheights.com/centennial">Centennial</a></li>
<li id="menu-item-135844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135844"><a href="http://bcheights.com/donate">Donate</a></li>
<li id="menu-item-135845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135845"><a href="http://bcheights.com/newsletter">Newsletter</a></li>
<li id="menu-item-135846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-135846"><a href="http://bcheights.com">Op-Ed</a></li>
<li id="menu-item-135847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135847"><a href="http://bcheights.com/podcasts">Podcasts</a></li>
</ul></div> </nav>
</div>
<div class="mh-extra-nav-wrap">
<div class="mh-extra-nav-bg">
<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-gray-bar-container"><ul id="menu-gray-bar" class="menu"><li id="menu-item-135837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-135837"><a href="http://bcheights.com/">Home</a></li>
<li id="menu-item-135838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-135838"><a href="http://bcheights.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-135934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135934"><a href="http://bcheights.com/category/news/on-campus-news/">On Campus</a></li>
<li id="menu-item-135970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135970"><a href="http://bcheights.com/category/news/off-campus-news/">Off Campus</a></li>
<li id="menu-item-135936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135936"><a href="http://bcheights.com/category/news/administration/">Administration</a></li>
<li id="menu-item-135971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135971"><a href="http://bcheights.com/category/news/academics-news/">Academics</a></li>
<li id="menu-item-135935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135935"><a href="http://bcheights.com/category/news/athletics-news/">Athletics</a></li>
</ul>
</li>
<li id="menu-item-135839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-135839"><a href="http://bcheights.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-135972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135972"><a href="http://bcheights.com/category/sports/basketball/mbb/">Men&#8217;s Basketball</a></li>
<li id="menu-item-135941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135941"><a href="http://bcheights.com/category/sports/basketball/wbb/">Women&#8217;s Basketball</a></li>
<li id="menu-item-135939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135939"><a href="http://bcheights.com/category/sports/football/">Football</a></li>
<li id="menu-item-135973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135973"><a href="http://bcheights.com/category/sports/hockey/mens-hockey/">Men&#8217;s Hockey</a></li>
<li id="menu-item-135942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135942"><a href="http://bcheights.com/category/sports/hockey/womens-hockey/">Women&#8217;s Hockey</a></li>
<li id="menu-item-135974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135974"><a href="http://bcheights.com/category/sports/fall-sports/">Fall</a></li>
<li id="menu-item-135975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135975"><a href="http://bcheights.com/category/sports/winter-sports/">Winter</a></li>
<li id="menu-item-135976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135976"><a href="http://bcheights.com/category/sports/spring-sports/">Spring</a></li>
<li id="menu-item-135977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135977"><a href="http://bcheights.com/category/sports/column-sports/">Column</a></li>
</ul>
</li>
<li id="menu-item-135849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-135849"><a href="http://bcheights.com/category/scene/">Scene</a>
<ul class="sub-menu">
<li id="menu-item-135978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135978"><a href="http://bcheights.com/category/scene/on-campus/">On Campus</a></li>
<li id="menu-item-135979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135979"><a href="http://bcheights.com/category/scene/off-campus/">Off Campus</a></li>
<li id="menu-item-135980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135980"><a href="http://bcheights.com/category/scene/fashion/">Fashion</a></li>
<li id="menu-item-135981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135981"><a href="http://bcheights.com/category/scene/movies/">Movies</a></li>
<li id="menu-item-135982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135982"><a href="http://bcheights.com/category/scene/music/">Music</a></li>
<li id="menu-item-135983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135983"><a href="http://bcheights.com/category/scene/scene-podcast/">Scene Podcast</a></li>
<li id="menu-item-135984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135984"><a href="http://bcheights.com/category/scene/scene-features/">Scene Features</a></li>
<li id="menu-item-135985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135985"><a href="http://bcheights.com/category/scene/television/">Television</a></li>
</ul>
</li>
<li id="menu-item-135850" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-135850"><a href="http://bcheights.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
<li id="menu-item-135986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135986"><a href="http://bcheights.com/category/column/">Column</a></li>
<li id="menu-item-135987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135987"><a href="http://bcheights.com/category/opinions/editorials/">Editorials</a></li>
<li id="menu-item-135988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135988"><a href="http://bcheights.com/category/opinions/op-ed/">Op-Ed</a></li>
<li id="menu-item-135989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135989"><a href="http://bcheights.com/category/opinions/letters-to-the-editor/">LTE</a></li>
</ul>
</li>
<li id="menu-item-135851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-135851"><a href="http://bcheights.com/category/metro/">Metro</a>
<ul class="sub-menu">
<li id="menu-item-135990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135990"><a href="http://bcheights.com/category/metro/city/">City</a></li>
<li id="menu-item-135991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135991"><a href="http://bcheights.com/category/metro/politics/">Politics</a></li>
<li id="menu-item-135992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135992"><a href="http://bcheights.com/category/metro/food/">Food</a></li>
<li id="menu-item-135993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135993"><a href="http://bcheights.com/category/metro/colleges/">Colleges</a></li>
<li id="menu-item-135994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135994"><a href="http://bcheights.com/category/metro/business/">Business</a></li>
<li id="menu-item-135995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135995"><a href="http://bcheights.com/category/metro/boston-sports/">Boston Sports</a></li>
</ul>
</li>
<li id="menu-item-135852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135852"><a href="http://bcheights.com/category/features/">Features</a></li>
<li id="menu-item-135853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135853"><a href="http://bcheights.com/magazine">Magazine</a></li>
<li id="menu-item-135854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-135854"><a href="http://bcheights.com">More</a>
<ul class="sub-menu">
<li id="menu-item-135996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-135996"><a href="http://bcheights.com/category/blog/">Blog</a>
<ul class="sub-menu">
<li id="menu-item-135997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135997"><a href="http://bcheights.com/category/tu-td/">TU-TD</a></li>
<li id="menu-item-135998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135998"><a href="http://bcheights.com/category/voices-from-the-dustbowl-2/">Dustbowl</a></li>
</ul>
</li>
<li id="menu-item-135999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135999"><a href="http://bcheights.com/instagram/">Instagram</a></li>
<li id="menu-item-136000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136000"><a href="http://bcheights.com/newsletter/">Newsletter</a></li>
</ul>
</li>
</ul></div> </nav>
</div>
</div>
</header>
<div class="mh-wrapper clearfix">
<div class="mh-main clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://bcheights.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="http://bcheights.com/category/opinions/">Opinions</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://bcheights.com/category/opinions/editorials/" itemprop="url"><span itemprop="title">Editorials</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Universities Nationwide Must Guarantee Freedom of Speech</nav>
<article id="post-136879" class="post-136879 post type-post status-publish format-standard has-post-thumbnail hentry category-editorials category-opinions tag-bc tag-berkeley tag-free-speech tag-higher-education tag-madonna-university">
<header class="entry-header clearfix"><h1 class="entry-title">Universities Nationwide Must Guarantee Freedom of Speech</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://bcheights.com/2017/10/">October 1, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://bcheights.com/author/the-heights-editorial-board/">The Heights Editorial Board</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://bcheights.com/category/opinions/editorials/" rel="category tag">Editorials</a>, <a href="http://bcheights.com/category/opinions/" rel="category tag">Opinions</a></span>
</div>
</header>
<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://i2.wp.com/bcheights.com/wp-content/uploads/2017/10/Free-Speech-81.png?resize=678%2C381" alt="" title="Free Speech 8:1" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fbcheights.com%2F2017%2F10%2F01%2Funiversities-free-speech%2F&t=Universities+Nationwide+Must+Guarantee+Freedom+of+Speech', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Universities+Nationwide+Must+Guarantee+Freedom+of+Speech:&url=http%3A%2F%2Fbcheights.com%2F2017%2F10%2F01%2Funiversities-free-speech%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fbcheights.com%2F2017%2F10%2F01%2Funiversities-free-speech%2F&media=http://bcheights.com/wp-content/uploads/2017/10/Free-Speech-81.png&description=Universities+Nationwide+Must+Guarantee+Freedom+of+Speech', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http%3A%2F%2Fbcheights.com%2F2017%2F10%2F01%2Funiversities-free-speech%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#5b64282e39313e382f660e35322d3e2928322f323e287e696b153a2f3234352c323f3e7e696b162e282f7e696b1c2e3a293a352f3e3e7e696b1d293e3e3f34367e696b343d7e696b082b3e3e38337d3a362b6039343f2266332f2f2b7e681a7e691d7e691d3938333e323c332f28753834367e691d696b6a6c7e691d6a6b7e691d6b6a7e691d2e35322d3e2928322f323e28763d293e3e76282b3e3e38337e691d" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
</div></div>
<p><span style="font-weight: 400;">A planned lecture by Boston College theology professor M. Shawn Copeland at Madonna University was <a href="http://bcheights.com/2017/09/26/profs-talk-cancelled-lgbtq/">cancelled</a> on Sept. 18. Copeland and the university reached a mutual decision to cancel the event after it attracted the attention of the website Church Militant.</span></p>
<p><span style="font-weight: 400;">An </span><a href="https://www.churchmilitant.com/news/article/felician-sisters-host-pro-lgbt-speaker-at-madonna-university"><span style="font-weight: 400;">article</span></a><span style="font-weight: 400;"> published on the site took issue with her book, </span><i><span style="font-weight: 400;">Enfleshing Freedom</span></i><span style="font-weight: 400;">, in which she argues that Jesus stands in solidarity with the LGBTQ+ community. The article on the conservative Catholic site called Copeland a “pro-LGBT” speaker, and stated that she “</span><span style="font-weight: 400;">doesn&#8217;t like the Church&#8217;s language or viewpoint on homosexuality.” </span></p>
<p><span style="font-weight: 400;">The article specifically called for the lecture to be cancelled, asking the Knights of Columbus, a Catholic fraternal organization that was sponsoring an event the same night, to exert its influence over the university so that “young, impressionable Catholics are not led into sin by anti-Catholic discourse.”</span></p>
<p><span style="font-weight: 400;">The cancellation of Copeland’s lecture represents an important example of how intolerance for contrary ideas can lead to the suppression of free speech on college campuses. </span></p>
<p><span style="font-weight: 400;">Opposed to the inclusion of the LGBTQ+ community in the Catholic faith, Church Militant targeted Copeland’s lecture, </span><span style="font-weight: 400;">“New Vision for the Church: Pope Francis’ Agenda for Social Justice,” because it may have potentially presented ideas in opposition to the organization’s ideals. The site sought to suppress Copeland’s right to speak at the school simply because she maintains a differing perspective on an issue, epitomizing a larger issue in American higher education.</span></p>
<p><span style="font-weight: 400;">In February, the University of California, Berkeley, cancelled a speech by conservative speaker Milo Yiannopoulos after violent demonstrations on campus. In April, a scheduled talk by Ann Coulter was called off, with the school citing security threats. Most recently, the four-day “Free Speech Week” at the university, in which Yiannopoulos was scheduled to participate, was cancelled over logistical issues.</span></p>
<p><span style="font-weight: 400;">Berkeley has a reputation for being one of the most liberal universities in the country, and backlash from students and liberal groups on campus created a large obstacle to these events taking place on its campus. </span></p>
<p><span style="font-weight: 400;">In these contrasting events, it is apparent that intolerance for opposing ideas is present in both liberal and conservative spheres. Members of both sides of the political spectrum are guilty of attempting to silence those that they disagree with, regardless of either sides’ claim to champion freedom of speech.</span></p>
<p><span style="font-weight: 400;">The debate over freedom of speech in America has come to a head on college campuses largely because colleges are meant to serve as a space for open thought and intellectual discourse. </span></p>
<p><span style="font-weight: 400;">Institutions of higher education are supposed to encourage students to think for themselves, and to allow for those with opposing ideas to come into contact with one another through the guarantee of freedom of thought and speech. </span></p>
<p><span style="font-weight: 400;">Confronting opposing ideals allows students to learn more about their own values, and helps them to better understand and empathize with those that think differently. In today’s starkly divided America, such mutual understanding and capability for communication is essential for bridging the gaps that exist between us.</span></p>
<p><span style="font-weight: 400;">In the current contentious environment concerning free speech and higher education, it is imperative that universities seek to promote no single perspective. Schools must adhere to freedom of speech and encourage open ideological discussion by allowing for speakers with controversial viewpoints to hold events on their campuses. </span></p>
<p><span style="font-weight: 400;">It is important that students recognize the value of free speech, and the necessity of contrary ideas in a free and fair society for everyone.</span></p>
<p style="text-align: right;"><em>Featured Image by <a href="http://bcheights.com/?s=%meg+dolan%22&amp;submit=Search">Meg Dolan / Heights Editor </a></em></p>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fbcheights.com%2F2017%2F10%2F01%2Funiversities-free-speech%2F&t=Universities+Nationwide+Must+Guarantee+Freedom+of+Speech', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Universities+Nationwide+Must+Guarantee+Freedom+of+Speech:&url=http%3A%2F%2Fbcheights.com%2F2017%2F10%2F01%2Funiversities-free-speech%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fbcheights.com%2F2017%2F10%2F01%2Funiversities-free-speech%2F&media=http://bcheights.com/wp-content/uploads/2017/10/Free-Speech-81.png&description=Universities+Nationwide+Must+Guarantee+Freedom+of+Speech', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http%3A%2F%2Fbcheights.com%2F2017%2F10%2F01%2Funiversities-free-speech%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#3c034f495e56595f48016952554a594e4f554855594f190e0c725d485553524b555859190e0c71494f48190e0c7b495d4e5d52485959190e0c7a4e5959585351190e0c535a190e0c6f4c59595f541a5d514c075e535845015448484c190f7d190e7a190e7a5e5f5459555b54484f125f5351190e7a0e0c0d0b190e7a0d0c190e7a0c0d190e7a4952554a594e4f554855594f115a4e5959114f4c59595f54190e7a" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
</div></div>
</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://bcheights.com/tag/bc/" rel="tag">bc</a></li><li><a href="http://bcheights.com/tag/berkeley/" rel="tag">berkeley</a></li><li><a href="http://bcheights.com/tag/free-speech/" rel="tag">free speech</a></li><li><a href="http://bcheights.com/tag/higher-education/" rel="tag">higher education</a></li><li><a href="http://bcheights.com/tag/madonna-university/" rel="tag">madonna university</a></li></ul></div><div id="text-96" class="mh-widget mh-posts-2 widget_text"> <div class="textwidget"></div>
</div></article><div class="mh-author-box clearfix">
<figure class="mh-author-box-avatar">
<img alt='' src='http://1.gravatar.com/avatar/a6567f2e99f4e54b02291c873145a4fe?s=125&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a6567f2e99f4e54b02291c873145a4fe?s=250&amp;d=mm&amp;r=g 2x' class='avatar avatar-125 photo' height='125' width='125' /> </figure>
<div class="mh-author-box-header">
<span class="mh-author-box-name">
About The Heights Editorial Board </span>
<span class="mh-author-box-postcount">
<a href="http://bcheights.com/author/the-heights-editorial-board/" title="More articles written by The Heights Editorial Board'">
315 Articles </a>
</span>
</div>
<div class="mh-author-box-bio">
The <a href="http://bcheights.com/editorial-board/">editorial board</a> of The Heights is composed of a group of elected Heights editors. They are responsible for discussing and writing editorials, which represent the opinion of the newspaper. </div>
</div><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://bcheights.com/2017/10/01/boston-college-football-central-michigan-notebook/" rel="prev"><img width="80" height="60" src="https://i0.wp.com/bcheights.com/wp-content/uploads/2017/10/2Y3Q2650-1-e1506906689632.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Boston College" srcset="https://i0.wp.com/bcheights.com/wp-content/uploads/2017/10/2Y3Q2650-1-e1506906689632.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/bcheights.com/wp-content/uploads/2017/10/2Y3Q2650-1-e1506906689632.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="136862" data-permalink="http://bcheights.com/2017/10/01/boston-college-football-central-michigan-notebook/2y3q2650-2/" data-orig-file="https://i0.wp.com/bcheights.com/wp-content/uploads/2017/10/2Y3Q2650-1-e1506906689632.jpg?fit=700%2C467" data-orig-size="700,467" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS-1D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1506786404&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Boston College" data-image-description="" data-medium-file="https://i0.wp.com/bcheights.com/wp-content/uploads/2017/10/2Y3Q2650-1-e1506906689632.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/bcheights.com/wp-content/uploads/2017/10/2Y3Q2650-1-e1506906689632.jpg?fit=1024%2C683" /><span>Previous</span><p>Notebook: BC’s Win Over Chippewas Decisive, Not Pretty</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://bcheights.com/2017/10/01/considering-everyday-greetings/" rel="next"><img width="80" height="60" src="https://i2.wp.com/bcheights.com/wp-content/uploads/2017/10/peoplewalking.png?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i2.wp.com/bcheights.com/wp-content/uploads/2017/10/peoplewalking.png?resize=326%2C245 326w, https://i2.wp.com/bcheights.com/wp-content/uploads/2017/10/peoplewalking.png?resize=80%2C60 80w, https://i2.wp.com/bcheights.com/wp-content/uploads/2017/10/peoplewalking.png?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/bcheights.com/wp-content/uploads/2017/10/peoplewalking.png?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="136888" data-permalink="http://bcheights.com/2017/10/01/considering-everyday-greetings/peoplewalking/" data-orig-file="https://i2.wp.com/bcheights.com/wp-content/uploads/2017/10/peoplewalking.png?fit=700%2C467" data-orig-size="700,467" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="peoplewalking" data-image-description="" data-medium-file="https://i2.wp.com/bcheights.com/wp-content/uploads/2017/10/peoplewalking.png?fit=300%2C200" data-large-file="https://i2.wp.com/bcheights.com/wp-content/uploads/2017/10/peoplewalking.png?fit=700%2C467" /><span>Next</span><p>Considering Our Everyday Greetings</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-136253 format-standard mh-posts-grid-item clearfix">
<figure class="mh-posts-grid-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://bcheights.com/2017/09/21/lte-response-progressive-future/" title="LTE: A Response to “Looking Forward to a Progressive Future”"><img width="326" height="245" src="https://i2.wp.com/bcheights.com/wp-content/uploads/2017/09/Quote-Graphics-9-21-01-1-e1506005050193.png?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i2.wp.com/bcheights.com/wp-content/uploads/2017/09/Quote-Graphics-9-21-01-1-e1506005050193.png?zoom=2&amp;resize=326%2C245 652w, https://i2.wp.com/bcheights.com/wp-content/uploads/2017/09/Quote-Graphics-9-21-01-1-e1506005050193.png?zoom=3&amp;resize=326%2C245 978w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="136255" data-permalink="http://bcheights.com/2017/09/21/lte-response-progressive-future/quote-graphics-9-21-01-2/" data-orig-file="https://i2.wp.com/bcheights.com/wp-content/uploads/2017/09/Quote-Graphics-9-21-01-1-e1506005050193.png?fit=831%2C467" data-orig-size="831,467" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Quote Graphics 9-21-01" data-image-description="" data-medium-file="https://i2.wp.com/bcheights.com/wp-content/uploads/2017/09/Quote-Graphics-9-21-01-1-e1506005050193.png?fit=300%2C169" data-large-file="https://i2.wp.com/bcheights.com/wp-content/uploads/2017/09/Quote-Graphics-9-21-01-1-e1506005050193.png?fit=1024%2C576" /> </a>
<div class="mh-image-caption mh-posts-grid-caption">
Letters To The Editor </div>
</figure>
<h3 class="entry-title mh-posts-grid-title">
<a href="http://bcheights.com/2017/09/21/lte-response-progressive-future/" title="LTE: A Response to “Looking Forward to a Progressive Future”" rel="bookmark">
LTE: A Response to “Looking Forward to a Progressive Future” </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://bcheights.com/2017/09/">September 21, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://bcheights.com/author/letters/">Letters</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://bcheights.com/category/opinions/letters-to-the-editor/" rel="category tag">Letters To The Editor</a>, <a href="http://bcheights.com/category/opinions/" rel="category tag">Opinions</a></span>
</div>
<div class="mh-posts-grid-excerpt clearfix">
<div class="mh-excerpt"><p>&#8220;Father Leahy and BC are merely exhibiting the very Jesuit ideals this University was founded upon in 1863,&#8221; writes Dietrich in her letter. <a class="mh-excerpt-more" href="http://bcheights.com/2017/09/21/lte-response-progressive-future/" title="LTE: A Response to “Looking Forward to a Progressive Future”">[&#8230;]</a></p>
</div> </div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-130926 format-standard mh-posts-grid-item clearfix">
<figure class="mh-posts-grid-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://bcheights.com/2017/03/02/making-appa-trip/" title="Making Appa More Than a Trip"><img width="326" height="245" src="https://i1.wp.com/bcheights.com/wp-content/uploads/2017/03/appa-graphic.png?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i1.wp.com/bcheights.com/wp-content/uploads/2017/03/appa-graphic.png?zoom=2&amp;resize=326%2C245 652w, https://i1.wp.com/bcheights.com/wp-content/uploads/2017/03/appa-graphic.png?zoom=3&amp;resize=326%2C245 978w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="130929" data-permalink="http://bcheights.com/2017/03/02/making-appa-trip/appa-graphic/" data-orig-file="https://i1.wp.com/bcheights.com/wp-content/uploads/2017/03/appa-graphic.png?fit=700%2C467" data-orig-size="700,467" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="appa-graphic" data-image-description="" data-medium-file="https://i1.wp.com/bcheights.com/wp-content/uploads/2017/03/appa-graphic.png?fit=230%2C130" data-large-file="https://i1.wp.com/bcheights.com/wp-content/uploads/2017/03/appa-graphic.png?fit=640%2C360" /> </a>
<div class="mh-image-caption mh-posts-grid-caption">
Op-Ed </div>
</figure>
<h3 class="entry-title mh-posts-grid-title">
<a href="http://bcheights.com/2017/03/02/making-appa-trip/" title="Making Appa More Than a Trip" rel="bookmark">
Making Appa More Than a Trip </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://bcheights.com/2017/03/">March 2, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://bcheights.com/author/choik/">Karen Choi</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://bcheights.com/category/opinions/op-ed/" rel="category tag">Op-Ed</a>, <a href="http://bcheights.com/category/opinions/" rel="category tag">Opinions</a></span>
</div>
<div class="mh-posts-grid-excerpt clearfix">
<div class="mh-excerpt"><p>&#8220;I urge everyone who has been on an Appa trip or is going for the first time this Spring Break to not return self-satisfied.&#8221; <a class="mh-excerpt-more" href="http://bcheights.com/2017/03/02/making-appa-trip/" title="Making Appa More Than a Trip">[&#8230;]</a></p>
</div> </div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-135760 format-standard mh-posts-grid-item clearfix">
<figure class="mh-posts-grid-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://bcheights.com/2017/09/10/demonstrations-necessary-clarification/" title="New Demonstrations Policy Marks Necessary Clarification"><img width="326" height="245" src="https://i1.wp.com/bcheights.com/wp-content/uploads/2016/11/heights-logo-960px-no-background.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="bc heights" srcset="https://i1.wp.com/bcheights.com/wp-content/uploads/2016/11/heights-logo-960px-no-background.jpg?zoom=2&amp;resize=326%2C245 652w, https://i1.wp.com/bcheights.com/wp-content/uploads/2016/11/heights-logo-960px-no-background.jpg?zoom=3&amp;resize=326%2C245 978w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="125364" data-permalink="http://bcheights.com/2016/11/13/the-heights-wants-hear-post-election-stories/heights-logo-960px-no-background/" data-orig-file="https://i1.wp.com/bcheights.com/wp-content/uploads/2016/11/heights-logo-960px-no-background.jpg?fit=700%2C467" data-orig-size="700,467" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="bc heights" data-image-description="" data-medium-file="https://i1.wp.com/bcheights.com/wp-content/uploads/2016/11/heights-logo-960px-no-background.jpg?fit=230%2C130" data-large-file="https://i1.wp.com/bcheights.com/wp-content/uploads/2016/11/heights-logo-960px-no-background.jpg?fit=640%2C360" /> </a>
<div class="mh-image-caption mh-posts-grid-caption">
Editorials </div>
</figure>
<h3 class="entry-title mh-posts-grid-title">
<a href="http://bcheights.com/2017/09/10/demonstrations-necessary-clarification/" title="New Demonstrations Policy Marks Necessary Clarification" rel="bookmark">
New Demonstrations Policy Marks Necessary Clarification </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://bcheights.com/2017/09/">September 10, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://bcheights.com/author/the-heights-editorial-board/">The Heights Editorial Board</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://bcheights.com/category/opinions/editorials/" rel="category tag">Editorials</a>, <a href="http://bcheights.com/category/opinions/" rel="category tag">Opinions</a></span>
</div>
<div class="mh-posts-grid-excerpt clearfix">
<div class="mh-excerpt"><p>&#8220;Shifting the focus from conflicts regarding conduct policy to conversations about issues such as racial equality on campus represents the first step in returning to a productive relationship between student activism groups and the BC administration.&#8221; <a class="mh-excerpt-more" href="http://bcheights.com/2017/09/10/demonstrations-necessary-clarification/" title="New Demonstrations Policy Marks Necessary Clarification">[&#8230;]</a></p>
</div> </div>
</article></div>
</div>
</section>
<div id="disqus_thread">
<div id="dsq-content">
<ul id="dsq-comments">
<li class="comment even thread-even depth-1 entry-content" id="dsq-comment-2063">
<div id="dsq-comment-header-2063" class="dsq-comment-header">
<cite id="dsq-cite-2063">
<span id="dsq-author-user-2063">Fukowi</span>
</cite>
</div>
<div id="dsq-comment-body-2063" class="dsq-comment-body">
<div id="dsq-comment-message-2063" class="dsq-comment-message"><p>Could not agree with you more. College is not so much a place where you learn what to think &#8211; but how to to think. And that will never happen in an environment which only permits you to listen to prevailing, popular or conforming points of view. The end game is to develop well developed thinkers &#8211; not well developed drones.</p>
</div>
</div>
</li>
</ul>
</div>
</div>
<script style="display: none !important;">!function(e,t,r,n,c,a,l){function i(t,r){return r=e.createElement('div'),r.innerHTML='<a href="'+t.replace(/"/g,'&quot;')+'"></a>',r.childNodes[0].getAttribute('href')}function o(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return i(r)}try{for(c=e.getElementsByTagName('a'),l='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(a=c[n]).href.indexOf(l))>-1&&(a.href='mailto:'+o(a.href,t+l.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(a=c[n]).parentNode.replaceChild(e.createTextNode(o(a.getAttribute('data-cfemail'),0)),a)}catch(e){}}catch(e){}}(document);</script><script type="text/javascript">
var disqus_url = 'http://bcheights.com/2017/10/01/universities-free-speech/';
var disqus_identifier = '136879 http://bcheights.com/?p=136879';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'bcheights';
var disqus_title = "Universities Nationwide Must Guarantee Freedom of Speech";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=136879';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="text-112" class="mh-widget widget_text"> <div class="textwidget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /><br />
<input name="hosted_button_id" type="hidden" value="PPEN262PF7RFS" /><br />
<input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /><br />
<img src="https://i1.wp.com/www.paypalobjects.com/en_US/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1" alt="" border="0" data-recalc-dims="1" /></form>
</div>
</div><div id="search-6" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="http://bcheights.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div><div id="text-109" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">THE HEIGHTS</span></h4> <div class="textwidget"><div style="font-size: 120%; font-family: Georgia,Times, 'Times New Roman', serif;">
<p><a href="http://bcheights.com/eagle-eyed"><img src="https://i1.wp.com/bcheights.com/wp-content/uploads/2017/08/Eagle-Eyed-2nd-teaser.jpg" data-recalc-dims="1" /></a></p>
<div style="height: 20px;"></div>
<p><a href="http://bcheights.com/newsletter"><img class="aligncenter wp-image-106964 size-full" src="https://i0.wp.com/bcheights.com/wp-content/uploads/2017/08/newsletter-logo-final-small-white.jpg" alt="Newsletter_Logo_Final" data-recalc-dims="1" data-recalc-dims="1" /></a></p>
<form id="mc-embedded-subscribe-form" class="validate" action="http://bcheights.us8.list-manage.com/subscribe/post?u=e0ca14b4634e805fd287cd99f&amp;id=cc66bd77da" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<p><label for="mce-EMAIL">Subscribe to our <a style="color: red; text-decoration: underline;" href="http://bcheights.com/newsletter">twice-weekly newsletter</a>, now every Tuesday and Friday morning.</label></p>
<p><input id="mce-EMAIL" class="span7" name="EMAIL" required="" type="email" value="" placeholder="email address" /></p>
<div style="position: absolute; left: -5000px;"><input tabindex="-1" name="b_e0ca14b4634e805fd287cd99f_cc66bd77da" type="text" value="" /></div>
<div><input id="mc-embedded-subscribe" class="btn btn-danger" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
<div style="height: 30px;"></div>
<hr />
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display: block;" data-ad-format="auto" data-ad-slot="9766540318" data-ad-client="ca-pub-2203517205502294"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div>
</div><div id="mh_magazine_custom_posts-11" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://bcheights.com/category/top-story/" class="mh-widget-title-link">Top Stories</a></span></h4> <ul class="mh-custom-posts-widget clearfix"> <li class="mh-custom-posts-item mh-custom-posts-small clearfix post-137091 post type-post status-publish format-standard has-post-thumbnail category-news category-on-campus-news category-top-story tag-las-vegas">
<figure class="mh-custom-posts-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small" href="http://bcheights.com/2017/10/10/victims-recent-disasters-las-vegas/" title="Students Hold Vigil for Victims of Recent Disasters, Las Vegas Shooting"><img width="80" height="60" src="https://i1.wp.com/bcheights.com/wp-content/uploads/2017/10/DSCF3491-e1507683692907.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/bcheights.com/wp-content/uploads/2017/10/DSCF3491-e1507683692907.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/bcheights.com/wp-content/uploads/2017/10/DSCF3491-e1507683692907.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="137092" data-permalink="http://bcheights.com/2017/10/10/victims-recent-disasters-las-vegas/dscf3491/" data-orig-file="https://i1.wp.com/bcheights.com/wp-content/uploads/2017/10/DSCF3491-e1507683692907.jpg?fit=700%2C467" data-orig-size="700,467" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X-T2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1507662613&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;56&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="vigil" data-image-description="" data-medium-file="https://i1.wp.com/bcheights.com/wp-content/uploads/2017/10/DSCF3491-e1507683692907.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/bcheights.com/wp-content/uploads/2017/10/DSCF3491-e1507683692907.jpg?fit=1024%2C683" /> </a>
</figure>
<div class="mh-custom-posts-header">
<div class="mh-custom-posts-small-title">
<a href="http://bcheights.com/2017/10/10/victims-recent-disasters-las-vegas/" title="Students Hold Vigil for Victims of Recent Disasters, Las Vegas Shooting">
Students Hold Vigil for Victims of Recent Disasters, Las Vegas Shooting </a>
</div>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://bcheights.com/2017/10/">October 10, 2017</a></span>
</div>
</div>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix post-137081 post type-post status-publish format-standard has-post-thumbnail category-news category-on-campus-news category-top-story tag-blase-cupich tag-james-keenan">
<figure class="mh-custom-posts-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small" href="http://bcheights.com/2017/10/10/bc-conference-focuses-church-family/" title="BC Conference Focuses on Church and Family"><img width="80" height="60" src="https://i0.wp.com/bcheights.com/wp-content/uploads/2017/10/IMG_1892-e1507650438187.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" data-attachment-id="137082" data-permalink="http://bcheights.com/2017/10/10/bc-conference-focuses-church-family/img_1892/" data-orig-file="https://i0.wp.com/bcheights.com/wp-content/uploads/2017/10/IMG_1892-e1507650438187.jpg?fit=700%2C525" data-orig-size="700,525" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1507289205&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.00090991810737&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1892" data-image-description="" data-medium-file="https://i0.wp.com/bcheights.com/wp-content/uploads/2017/10/IMG_1892-e1507650438187.jpg?fit=300%2C225" data-large-file="https://i0.wp.com/bcheights.com/wp-content/uploads/2017/10/IMG_1892-e1507650438187.jpg?fit=1024%2C768" /> </a>
</figure>
<div class="mh-custom-posts-header">
<div class="mh-custom-posts-small-title">
<a href="http://bcheights.com/2017/10/10/bc-conference-focuses-church-family/" title="BC Conference Focuses on Church and Family">
BC Conference Focuses on Church and Family </a>
</div>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://bcheights.com/2017/10/">October 10, 2017</a></span>
</div>
</div>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix post-137074 post type-post status-publish format-standard has-post-thumbnail category-news category-top-story tag-catalonia tag-spain">
<figure class="mh-custom-posts-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small" href="http://bcheights.com/2017/10/09/students-strong-feelings-catalan/" title="For Spanish Students at BC, Strong Feelings on Catalan Independence"><img width="80" height="60" src="https://i1.wp.com/bcheights.com/wp-content/uploads/2017/10/catalan-e1507572660198.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="catalan independence" srcset="https://i1.wp.com/bcheights.com/wp-content/uploads/2017/10/catalan-e1507572660198.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/bcheights.com/wp-content/uploads/2017/10/catalan-e1507572660198.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="137075" data-permalink="http://bcheights.com/2017/10/09/students-strong-feelings-catalan/catalan/" data-orig-file="https://i1.wp.com/bcheights.com/wp-content/uploads/2017/10/catalan-e1507572660198.jpg?fit=700%2C467" data-orig-size="700,467" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="catalan independence" data-image-description="" data-medium-file="https://i1.wp.com/bcheights.com/wp-content/uploads/2017/10/catalan-e1507572660198.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/bcheights.com/wp-content/uploads/2017/10/catalan-e1507572660198.jpg?fit=1024%2C683" /> </a>
</figure>
<div class="mh-custom-posts-header">
<div class="mh-custom-posts-small-title">
<a href="http://bcheights.com/2017/10/09/students-strong-feelings-catalan/" title="For Spanish Students at BC, Strong Feelings on Catalan Independence">
For Spanish Students at BC, Strong Feelings on Catalan Independence </a>
</div>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://bcheights.com/2017/10/">October 9, 2017</a></span>
</div>
</div>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix post-137044 post type-post status-publish format-standard has-post-thumbnail category-football category-top-story tag-anthony-brown tag-football-2 tag-jeff-smith tag-josh-jackson tag-tommy-sweeney tag-virginia-tech">
<figure class="mh-custom-posts-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small" href="http://bcheights.com/2017/10/07/boston-college-football-vt/" title="Savoy, Hokies Extend BC&#8217;s ACC Skid Under the Lights"><img width="80" height="60" src="https://i2.wp.com/bcheights.com/wp-content/uploads/2017/10/2Y3Q7579-Online.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Boston College football" srcset="https://i2.wp.com/bcheights.com/wp-content/uploads/2017/10/2Y3Q7579-Online.jpg?resize=326%2C245 326w, https://i2.wp.com/bcheights.com/wp-content/uploads/2017/10/2Y3Q7579-Online.jpg?resize=80%2C60 80w, https://i2.wp.com/bcheights.com/wp-content/uploads/2017/10/2Y3Q7579-Online.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/bcheights.com/wp-content/uploads/2017/10/2Y3Q7579-Online.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="137045" data-permalink="http://bcheights.com/2017/10/07/boston-college-football-vt/2y3q7579-online/" data-orig-file="https://i2.wp.com/bcheights.com/wp-content/uploads/2017/10/2Y3Q7579-Online.jpg?fit=678%2C381" data-orig-size="678,381" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS-1D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1507405120&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Boston College football" data-image-description="" data-medium-file="https://i2.wp.com/bcheights.com/wp-content/uploads/2017/10/2Y3Q7579-Online.jpg?fit=300%2C169" data-large-file="https://i2.wp.com/bcheights.com/wp-content/uploads/2017/10/2Y3Q7579-Online.jpg?fit=678%2C381" /> </a>
</figure>
<div class="mh-custom-posts-header">
<div class="mh-custom-posts-small-title">
<a href="http://bcheights.com/2017/10/07/boston-college-football-vt/" title="Savoy, Hokies Extend BC&#8217;s ACC Skid Under the Lights">
Savoy, Hokies Extend BC&#8217;s ACC Skid Under the Lights </a>
</div>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://bcheights.com/2017/10/">October 7, 2017</a></span>
</div>
</div>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix post-136996 post type-post status-publish format-standard has-post-thumbnail category-mens-hockey category-top-story tag-jacob-tortora tag-joseph-woll tag-mens-hockey tag-quinnipiac">
<figure class="mh-custom-posts-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small" href="http://bcheights.com/2017/10/06/bc-hockey-quinnipiac-opener/" title="Men&#8217;s Hockey Claws Back for Season-Opening Tie Against Quinnipiac"><img width="80" height="60" src="https://i0.wp.com/bcheights.com/wp-content/uploads/2017/08/bc-qu-e1507343810535.png?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="BC hockey" srcset="https://i0.wp.com/bcheights.com/wp-content/uploads/2017/08/bc-qu-e1507343810535.png?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/bcheights.com/wp-content/uploads/2017/08/bc-qu-e1507343810535.png?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="137017" data-permalink="http://bcheights.com/bc-qu/" data-orig-file="https://i0.wp.com/bcheights.com/wp-content/uploads/2017/08/bc-qu-e1507343810535.png?fit=700%2C468" data-orig-size="700,468" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BC hockey" data-image-description="" data-medium-file="https://i0.wp.com/bcheights.com/wp-content/uploads/2017/08/bc-qu-e1507343810535.png?fit=300%2C200" data-large-file="https://i0.wp.com/bcheights.com/wp-content/uploads/2017/08/bc-qu-e1507343810535.png?fit=1024%2C684" /> </a>
</figure>
<div class="mh-custom-posts-header">
<div class="mh-custom-posts-small-title">
<a href="http://bcheights.com/2017/10/06/bc-hockey-quinnipiac-opener/" title="Men&#8217;s Hockey Claws Back for Season-Opening Tie Against Quinnipiac">
Men&#8217;s Hockey Claws Back for Season-Opening Tie Against Quinnipiac </a>
</div>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://bcheights.com/2017/10/">October 6, 2017</a></span>
</div>
</div>
</li> </ul></div> </aside> </div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="nav_menu-14" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Heights</span></h6><div class="menu-about-heights-footer-left-container"><ul id="menu-about-heights-footer-left" class="menu"><li id="menu-item-135855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135855"><a href="http://bcheights.com/ads">Advertise</a></li>
<li id="menu-item-135856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135856"><a href="http://bcheights.com/contact">Contact</a></li>
<li id="menu-item-135857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135857"><a href="http://bcheights.com/about-us">Centennial</a></li>
<li id="menu-item-135858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135858"><a href="http://bcheights.com/donate">Donate</a></li>
<li id="menu-item-135859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135859"><a href="http://bcheights.com/masthead-2017">Masthead</a></li>
<li id="menu-item-135860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135860"><a href="http://bcheights.com/newsletter">Newsletter</a></li>
<li id="menu-item-135861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135861"><a href="http://bcheights.com/op-ed">Op-Ed</a></li>
</ul></div></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-2">
<div id="text-107" class="mh-footer-widget widget_text"> <div class="textwidget"><p></p>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="//bcheights.us8.list-manage.com/subscribe/post?u=e0ca14b4634e805fd287cd99f&#038;id=cc66bd77da" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<hr />
<div class="clear" style="text-align: center;">Subscribe to our newsletter today.</div>
<div class="mc-field-group" style="text-align: center;"><strong>Email:</strong> <input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<p style="text-align: center;"></p>
<div style="position: absolute; left: -5000px; text-align: center;"><input tabindex="-1" name="b_e0ca14b4634e805fd287cd99f_cc66bd77da" type="text" value="" /></div>
<p style="text-align: center;"><input id="mc-embedded-subscribe" class="btn btn-danger" name="subscribe now" type="submit" value="Subscribe Now" /></p>
<div class="clear" style="text-align: center;"></div>
<hr />
</div>
</form>
</div>
<p></p>
</div>
</div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-4">
<div id="nav_menu-15" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Submit</span></h6><div class="menu-footer-menu-right-container"><ul id="menu-footer-menu-right" class="menu"><li id="menu-item-135862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135862"><a href="http://bcheights.com/ads-staff-app-fall-2017">Ads Staff Application 2017</a></li>
<li id="menu-item-135863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135863"><a href="http://bcheights.com/heights-introduction-program-2017-2/">Heights Introduction Program 2017</a></li>
<li id="menu-item-135864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135864"><a href="http://bcheights.com/join-the-heights/">Join The Heights</a></li>
<li id="menu-item-135865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135865"><a href="http://bcheights.com/submit-letter-editor/">Submit an LTE</a></li>
</ul></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner clearfix">
<p class="mh-copyright">
Copyright &copy; 2017 | MH Magazine WordPress Theme by <a href="https://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a> </p>
</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'bcheights';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<style type="text/css" id="inc-opt-styles"></style>
<style type="text/css" id="hustle-cc-styles">  .wph-modal--1.wph-modal.wph-modal--cabriolet section {border:3px solid #b2b2b2; }  .wph-modal--1.wph-modal.wph-modal--simple .wph-modal--content {border:3px solid #b2b2b2; }  .wph-modal--1.wph-modal.wph-modal--minimal .wph-modal--content {border:3px solid #b2b2b2; }  .inc_cc_shortcode_wrap .wph-cc-shortcode--1.wph-cc-shortcode.wph-cc-shortcode--cabriolet section {border:3px solid #b2b2b2; }  .inc_cc_shortcode_wrap .wph-cc-shortcode--1.wph-cc-shortcode.wph-cc-shortcode--simple .wph-cc-shortcode--content {border:3px solid #b2b2b2; }  .inc_cc_shortcode_wrap .wph-cc-shortcode--1.wph-cc-shortcode.wph-cc-shortcode--minimal .wph-cc-shortcode--content {border:3px solid #b2b2b2; }  .wph-modal--1.wph-modal.wph-modal--cabriolet section {border-radius:5px; }  .wph-modal--1.wph-modal.wph-modal--simple .wph-modal--content {border-radius:5px; }  .wph-modal--1.wph-modal.wph-modal--minimal .wph-modal--content {border-radius:5px; }  .inc_cc_shortcode_wrap .wph-cc-shortcode--1.wph-cc-shortcode.wph-cc-shortcode--cabriolet section {border-radius:5px; }  .inc_cc_shortcode_wrap .wph-cc-shortcode--1.wph-cc-shortcode.wph-cc-shortcode--simple .wph-cc-shortcode--content {border-radius:5px; }  .inc_cc_shortcode_wrap .wph-cc-shortcode--1.wph-cc-shortcode.wph-cc-shortcode--minimal .wph-cc-shortcode--content {border-radius:5px; }</style>
<script id="hustle-modal-tpl" type="text/template">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</script> <div id="fb-root"></div>
<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <link rel='stylesheet' id='dashicons-css' href='http://bcheights.com/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='optin_front-css' href='http://bcheights.com/wp-content/plugins/wordpress-popup/assets/css/front.css?ver=2.0.2' type='text/css' media='all' />
<script type='text/javascript' src='http://bcheights.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/bcheights.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bcheights.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201741'></script>
<script type='text/javascript' src='http://bcheights.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://bcheights.com/wp-content/plugins/wordpress-popup/assets/js/front.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_options = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://bcheights.com/wp-content/plugins/text-slider/public/assets/js/public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://bcheights.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://bcheights.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://bcheights.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WCShortcodes = {"ajaxurl":"http:\/\/bcheights.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bcheights.com/wp-content/plugins/wc-shortcodes/public/assets/js/rsvp.js?ver=3.40'></script>
<script type='text/javascript' src='http://bcheights.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://bcheights.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201741.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'69550814',post:'136879',tz:'-4',srv:'bcheights.com'} ]);
	_stq.push([ 'clickTrackerInit', '69550814', '136879' ]);
</script>
</body>
</html>