<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head><style id="litespeed-optm-css-rules">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</style><script id="litespeed-css-async-lib">!function(a){"use strict";var b=function(b,c,d){function e(a){return h.body?a():void setTimeout(function(){e(a)})}function f(){i.addEventListener&&i.removeEventListener("load",f),i.media=d||"all"}var g,h=a.document,i=h.createElement("link");if(c)g=c;else{var j=(h.body||h.getElementsByTagName("head")[0]).childNodes;g=j[j.length-1]}var k=h.styleSheets;i.rel="stylesheet",i.href=b,i.media="only x",e(function(){g.parentNode.insertBefore(i,c?g:g.nextSibling)});var l=function(a){for(var b=i.href,c=k.length;c--;)if(k[c].href===b)return a();setTimeout(function(){l(a)})};return i.addEventListener&&i.addEventListener("load",f),i.onloadcssdefined=l,l(f),i};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(b){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<script data-ad-client="ca-pub-2203517205502294" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />

<script data-cfasync="false">
		(function(ac) {
			var d = document, s = 'script', id = 'adplugg-adjs';
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.async = 1;
			js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
			fjs.parentNode.insertBefore(js, fjs);
		}('A4821759'));
	</script>

<title>Patrick Kraft Hired as Boston College Athletic Director &mdash; The Heights</title>

<meta name="description" content="Patrick Kraft was hired on Wednesday to fill the athletic director vacancy at Boston College left by Martin Jarmond who took a job at UCLA." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://bcheights.com/2020/06/03/patrick-kraft/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Patrick Kraft Hired as Boston College Athletic Director &mdash; The Heights" />
<meta property="og:description" content="Patrick Kraft was hired on Wednesday to fill the athletic director vacancy at Boston College left by Martin Jarmond who took a job at UCLA." />
<meta property="og:url" content="https://bcheights.com/2020/06/03/patrick-kraft/" />
<meta property="og:site_name" content="The Heights" />
<meta property="article:publisher" content="https://www.facebook.com/TheHeights" />
<meta property="article:tag" content="patrick kraft" />
<meta property="article:section" content="Top Story" />
<meta property="article:published_time" content="2020-06-03T17:26:51+00:00" />
<meta property="article:modified_time" content="2020-06-04T01:01:03+00:00" />
<meta property="og:updated_time" content="2020-06-04T01:01:03+00:00" />
<meta property="fb:app_id" content="544269992416280" />
<meta property="og:image" content="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/03132600/AP20155582267907-1024x682.jpg" />
<meta property="og:image:secure_url" content="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/03132600/AP20155582267907-1024x682.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="682" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Patrick Kraft was hired on Wednesday to fill the athletic director vacancy at Boston College left by Martin Jarmond who took a job at UCLA." />
<meta name="twitter:title" content="Patrick Kraft Hired as Boston College Athletic Director &mdash; The Heights" />
<meta name="twitter:site" content="@BCheights" />
<meta name="twitter:image" content="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/03132600/AP20155582267907.jpg" />
<meta name="twitter:creator" content="@BCheights" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://bcheights.com/#organization","name":"The Heights","url":"https://bcheights.com/","sameAs":["https://www.facebook.com/TheHeights","https://www.instagram.com/bcheights/","https://twitter.com/BCheights"],"logo":{"@type":"ImageObject","@id":"https://bcheights.com/#logo","url":"https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2015/12/04215429/heights-logo.jpg","width":960,"height":960,"caption":"The Heights"},"image":{"@id":"https://bcheights.com/#logo"}},{"@type":"WebSite","@id":"https://bcheights.com/#website","url":"https://bcheights.com/","name":"The Heights","publisher":{"@id":"https://bcheights.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://bcheights.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://bcheights.com/2020/06/03/patrick-kraft/#primaryimage","url":"https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/03132600/AP20155582267907.jpg","width":4245,"height":2829},{"@type":"WebPage","@id":"https://bcheights.com/2020/06/03/patrick-kraft/#webpage","url":"https://bcheights.com/2020/06/03/patrick-kraft/","inLanguage":"en-US","name":"Patrick Kraft Hired as Boston College Athletic Director &mdash; The Heights","isPartOf":{"@id":"https://bcheights.com/#website"},"primaryImageOfPage":{"@id":"https://bcheights.com/2020/06/03/patrick-kraft/#primaryimage"},"datePublished":"2020-06-03T17:26:51+00:00","dateModified":"2020-06-04T01:01:03+00:00","description":"Patrick Kraft was hired on Wednesday to fill the athletic director vacancy at Boston College left by Martin Jarmond who took a job at UCLA."},{"@type":"Article","@id":"https://bcheights.com/2020/06/03/patrick-kraft/#article","isPartOf":{"@id":"https://bcheights.com/2020/06/03/patrick-kraft/#webpage"},"author":{"@id":"https://bcheights.com/#/schema/person/a56e851b615815ba4218c5eae55530dc"},"headline":"Patrick Kraft Hired as Boston College Athletic Director","datePublished":"2020-06-03T17:26:51+00:00","dateModified":"2020-06-04T01:01:03+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://bcheights.com/2020/06/03/patrick-kraft/#webpage"},"publisher":{"@id":"https://bcheights.com/#organization"},"image":{"@id":"https://bcheights.com/2020/06/03/patrick-kraft/#primaryimage"},"keywords":"patrick kraft","articleSection":"Sports,Top Story"},{"@type":["Person"],"@id":"https://bcheights.com/#/schema/person/a56e851b615815ba4218c5eae55530dc","name":"Owen Fahy","image":{"@type":"ImageObject","@id":"https://bcheights.com/#authorlogo","url":"https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/01/03121907/Owen-Fahy.jpg","caption":"Owen Fahy"},"description":"Owen Fahy is the special projects editor for The Heights. He was formerly an editorial assistant and assistant news editor. No one currently know what he does in his current role, but he promises he's working.","sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Heights &raquo; Feed" href="https://bcheights.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Heights &raquo; Comments Feed" href="https://bcheights.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Heights &raquo; Patrick Kraft Hired as Boston College Athletic Director Comments Feed" href="https://bcheights.com/2020/06/03/patrick-kraft/feed/" />

<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-37006610-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-37006610-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bcheights.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"' rel='preload' id='wp-block-library-css' href='https://bcheights.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://bcheights.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"' rel='preload' id='contact-form-7-css' href='https://bcheights.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' /><noscript><link rel='stylesheet' id='contact-form-7-css'  href='https://bcheights.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"' rel='preload' id='bwg_fonts-css' href='https://bcheights.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css' type='text/css' media='all' /><noscript><link rel='stylesheet' id='bwg_fonts-css'  href='https://bcheights.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"' rel='preload' id='sumoselect-css' href='https://bcheights.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css' type='text/css' media='all' /><noscript><link rel='stylesheet' id='sumoselect-css'  href='https://bcheights.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"' rel='preload' id='mCustomScrollbar-css' href='https://bcheights.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css' type='text/css' media='all' /><noscript><link rel='stylesheet' id='mCustomScrollbar-css'  href='https://bcheights.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"' rel='preload' id='bwg_frontend-css' href='https://bcheights.com/wp-content/plugins/photo-gallery/css/styles.min.css' type='text/css' media='all' /><noscript><link rel='stylesheet' id='bwg_frontend-css'  href='https://bcheights.com/wp-content/plugins/photo-gallery/css/styles.min.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"' rel='preload' id='dntplgn_style-css' href='https://bcheights.com/wp-content/plugins/recurring-donation/css/style.css' type='text/css' media='all' /><noscript><link rel='stylesheet' id='dntplgn_style-css'  href='https://bcheights.com/wp-content/plugins/recurring-donation/css/style.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"' rel='preload' id='jquery_ui_style-css' href='https://bcheights.com/wp-content/plugins/recurring-donation/css/jquery-ui-styles.css' type='text/css' media='all' /><noscript><link rel='stylesheet' id='jquery_ui_style-css'  href='https://bcheights.com/wp-content/plugins/recurring-donation/css/jquery-ui-styles.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"' rel='preload' id='related-posts-by-taxonomy-css' href='https://bcheights.com/wp-content/plugins/related-posts-by-taxonomy/includes/assets/css/styles.css' type='text/css' media='all' /><noscript><link rel='stylesheet' id='related-posts-by-taxonomy-css'  href='https://bcheights.com/wp-content/plugins/related-posts-by-taxonomy/includes/assets/css/styles.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"' rel='preload' id='bodhi-svgs-attachment-css' href='https://bcheights.com/wp-content/plugins/svg-support/css/svgs-attachment.css' type='text/css' media='all' /><noscript><link rel='stylesheet' id='bodhi-svgs-attachment-css'  href='https://bcheights.com/wp-content/plugins/svg-support/css/svgs-attachment.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"' rel='preload' id='wc-shortcodes-style-css' href='https://bcheights.com/wp-content/plugins/wc-shortcodes/public/assets/css/style.css' type='text/css' media='all' /><noscript><link rel='stylesheet' id='wc-shortcodes-style-css'  href='https://bcheights.com/wp-content/plugins/wc-shortcodes/public/assets/css/style.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"' rel='preload' id='mh-magazine-css' href='https://bcheights.com/wp-content/themes/mh-magazine/style.css' type='text/css' media='all' /><noscript><link rel='stylesheet' id='mh-magazine-css'  href='https://bcheights.com/wp-content/themes/mh-magazine/style.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"' rel='preload' id='mh-font-awesome-css' href='https://bcheights.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' /><noscript><link rel='stylesheet' id='mh-font-awesome-css'  href='https://bcheights.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"' rel='preload' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Noto+Sans:300,400,400italic,600,700%7cLusitana:300,400,400italic,600,700' type='text/css' media='all' /><noscript><link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Noto+Sans:300,400,400italic,600,700%7cLusitana:300,400,400italic,600,700' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"' rel='preload' id='wordpresscanvas-font-awesome-css' href='https://bcheights.com/wp-content/plugins/wc-shortcodes/public/assets/css/font-awesome.min.css' type='text/css' media='all' /><noscript><link rel='stylesheet' id='wordpresscanvas-font-awesome-css'  href='https://bcheights.com/wp-content/plugins/wc-shortcodes/public/assets/css/font-awesome.min.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"' rel='preload' id='jetpack_css-css' href='https://bcheights.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' /><noscript><link rel='stylesheet' id='jetpack_css-css'  href='https://bcheights.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' /></noscript>
<script type='text/javascript' src='https://bcheights.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://bcheights.com/wp-includes/js/jquery/jquery-migrate.min.js' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bcheights.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"https:\/\/bcheights.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bcheights.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://bcheights.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://bcheights.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://bcheights.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://bcheights.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/bcheights.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bcheights.com/wp-content/plugins/photo-gallery/js/scripts.min.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://bcheights.com/wp-includes/js/jquery/ui/core.min.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://bcheights.com/wp-includes/js/jquery/ui/widget.min.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://bcheights.com/wp-includes/js/jquery/ui/tabs.min.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://bcheights.com/wp-content/plugins/recurring-donation/js/script.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://bcheights.com/wp-content/themes/mh-magazine/js/scripts.js' defer data-deferred="1"></script>
<link rel='https://api.w.org/' href='https://bcheights.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bcheights.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bcheights.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.6" />
<link rel='shortlink' href='https://bcheights.com/?p=170798' />
<link rel="alternate" type="application/json+oembed" href="https://bcheights.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbcheights.com%2F2020%2F06%2F03%2Fpatrick-kraft%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bcheights.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbcheights.com%2F2020%2F06%2F03%2Fpatrick-kraft%2F&#038;format=xml" />

<style type="text/css">
/* Add your CSS code here.

For example:
.example {
    color: red;
}margin: 20px;
    text-align: center;



For brushing up on your CSS knowledge, check out http://www.w3schools.com/css/css_syntax.asp

End of comment */ 

.mh-container .mh-widget .custom-html-widget {
   padding-inline-end: 360px;
      
   
}

</style>


<style type="text/css">
/* Add your CSS code here.
                     
For example:
.example {
    color: red;
}



For brushing up on your CSS knowledge, check out http://www.w3schools.com/css/css_syntax.asp

End of comment */ 

.page-id-134974  .entry-title {display: none;}
.page-id-134974  .entry-content h1 {font-size: 200%;}
@media (min-width:600px) {
    .page-id-134974  .entry-content  {padding-left: 20%; padding-right: 20%;}
/*
  .page-id-134974  .entry-content p, img {padding-left: 20%; padding-right: 20%;}
  .page-id-134974  .entry-content h1,h2,h3,h4,h5 {padding-left: 20%; padding-right: 20%;}
  */
  
  }</style>

<meta name="twitter:card" content=“summary_large_image” />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #000000; }
.mh-extra-nav-bg { background: rgba(0, 0, 0, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #000000; background: rgba(0, 0, 0, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(0, 0, 0, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #000000; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #862633; background: rgba(134, 38, 51, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #862633; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #862633; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #862633; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot, .mh-info-spot { background: #862633; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.mh-meta, .mh-meta a, .mh-breadcrumb, .mh-breadcrumb a, .mh-comment-list .comment-meta, .mh-comment-list .comment-meta a, .mh-comment-list .comment-reply-link, .mh-user-data, .widget_rss .rss-date, .widget_rss cite { color: #878787; }
.entry-content a { color: #862633; }
a:hover, .entry-content a:hover, #respond a:hover, #respond #cancel-comment-reply-link:hover, #respond .logged-in-as a:hover, .mh-comment-list .comment-meta a:hover, .mh-ping-list .mh-ping-item a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #862633; }
</style>
<!--[if lt IE 9]>
<script src="https://bcheights.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 15px; font-size: 0.9375rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Lusitana", serif; }
body { font-family: "Noto Sans", sans-serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<meta name="twitter:partner" content="tfwp"><link rel="icon" href="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2016/02/04211922/cropped-heights-logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2016/02/04211922/cropped-heights-logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2016/02/04211922/cropped-heights-logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2016/02/04211922/cropped-heights-logo-270x270.png" />
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Patrick Kraft Hired as Boston College Athletic Director"><meta name="twitter:description" content="“The core values of Boston College are in alignment with how I live my life and how I approach my job, creating world-class experiences for student-athletes with the utmost of integrity, character, faith and love,”&hellip;"><meta name="twitter:image" content="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/03132600/AP20155582267907.jpg">

<style>
			</style>

<style id="yellow-pencil">
/*
	The following CSS generated by YellowPencil Plugin.
	https://yellowpencil.waspthemes.com
*/
.mh-container .custom-html-widget iframe{padding-left:0px;}.mh-container .mh-widget .custom-html-widget{position:relative;right:-200px;}a{text-align: center;}#menu-gray-bar > .menu-item{position:relative;left: 114px;}#menu-black-bar > .menu-item{postion:relative;left:114px;}
</style><script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false" defer data-deferred="1"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us8.list-manage.com","uuid":"e0ca14b4634e805fd287cd99f","lid":"cc66bd77da","uniqueMethods":true}) })</script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-170798 single-format-standard custom-background wc-shortcodes-font-awesome-enabled mh-boxed-layout mh-right-sb mh-loop-layout4 mh-widget-layout8" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="adplugg-4" class="mh-widget mh-header-1 adplugg"><div class="adplugg-tag" data-adplugg-zone="top_banner"></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<div class="mh-preheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
<div class="mh-header-ticker mh-header-ticker-top">
<div class="mh-ticker-top">
<div class="mh-ticker-title mh-ticker-title-top">
Latest Stories<i class="fa fa-chevron-right"></i> </div>
<div class="mh-ticker-content mh-ticker-content-top">
<ul id="mh-ticker-loop-top"> <li class="mh-ticker-item mh-ticker-item-top">
<a href="https://bcheights.com/2020/06/03/black-lives-matter/" title="Black Lives Matter.">
<span class="mh-ticker-item-date mh-ticker-item-date-top">
[ June 3, 2020 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-top">
Black Lives Matter. </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
<i class="fa fa-caret-right"></i>
Editorials </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-top">
<a href="https://bcheights.com/2020/06/03/major-construction-projects-active/" title="BC&#8217;s Construction Projects All Currently Under Active Construction">
<span class="mh-ticker-item-date mh-ticker-item-date-top">
[ June 3, 2020 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-top">
BC&#8217;s Construction Projects All Currently Under Active Construction </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
<i class="fa fa-caret-right"></i>
News </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-top">
<a href="https://bcheights.com/2020/06/03/patrick-kraft/" title="Patrick Kraft Hired as Boston College Athletic Director">
<span class="mh-ticker-item-date mh-ticker-item-date-top">
[ June 3, 2020 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-top">
Patrick Kraft Hired as Boston College Athletic Director </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
<i class="fa fa-caret-right"></i>
Sports </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-top">
<a href="https://bcheights.com/2020/06/01/college-presidents-submit-framework-for-reopening/" title="Massachusetts College Presidents Submit Reopening Framework">
<span class="mh-ticker-item-date mh-ticker-item-date-top">
[ June 1, 2020 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-top">
Massachusetts College Presidents Submit Reopening Framework </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
<i class="fa fa-caret-right"></i>
Coronavirus Updates </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-top">
<a href="https://bcheights.com/2020/05/31/protest-against-killing-of-george-floyd-held/" title="Protest Against Killing of George Floyd Held at City Hall, Boston Common">
<span class="mh-ticker-item-date mh-ticker-item-date-top">
[ May 31, 2020 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-top">
Protest Against Killing of George Floyd Held at City Hall, Boston Common </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
<i class="fa fa-caret-right"></i>
Boston </span>
</a>
</li> </ul>
</div>
</div> </div>
</div>
<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu"><li id="menu-item-135832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135832"><a href="https://www.facebook.com/theheights/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-135835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135835"><a href="https://twitter.com/bcheights"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-135836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135836"><a href="https://www.instagram.com/bcheights/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
</ul></div> </nav>
</div>
</div>
</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner clearfix">
<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="https://bcheights.com/" title="The Heights" rel="home">
<img class="mh-header-image" src="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/02/03121235/cropped-officialmasthead2020-1.png" height="173" width="1204" alt="The Heights" />
</a>
<div class="mh-header-columns mh-row clearfix">
<aside class="mh-col-1-1 mh-header-widget-2 mh-header-widget-2-full">
<div id="custom_html-4" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget">
<script src="//secureaddisplay.com/au/"></script>
<ins class="CANDisplayAD" data-ad-unit="41662420190319T160116187AFDBC98499444FAFBF95AF65874FBA14" style="display:block"></ins>
</div></div><div id="adplugg-13" class="mh-widget mh-header-2 adplugg"><div class="adplugg-tag" data-adplugg-zone="top_banner_2"></div></div></aside>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-black-bar-container"><ul id="menu-black-bar" class="menu"><li id="menu-item-135841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135841"><a href="https://bcheights.com/ads/">Advertise</a></li>
<li id="menu-item-135842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135842"><a href="http://www.bcheights.com/contact">Contact</a></li>
<li id="menu-item-135844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135844"><a href="https://bcheights.com/donate">Donate</a></li>
<li id="menu-item-135845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135845"><a href="https://bcheights.com/newsletter">Newsletter</a></li>
<li id="menu-item-135846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-135846"><a href="https://bcheights.com">Op-Ed</a></li>
<li id="menu-item-135847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135847"><a href="https://bcheights.com/category/sports/podcast-sports/">Podcasts</a></li>
</ul></div> </nav>
</div>
<div class="mh-extra-nav-wrap">
<div class="mh-extra-nav-bg">
<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-gray-bar-container"><ul id="menu-gray-bar" class="menu"><li id="menu-item-135837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-135837"><a href="https://bcheights.com/">Home</a></li>
<li id="menu-item-169982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169982"><a href="https://bcheights.com/category/coronavirus/">Coronavirus Updates</a></li>
<li id="menu-item-135838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-135838"><a href="https://bcheights.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-135934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135934"><a href="https://bcheights.com/category/news/on-campus-news/">On Campus</a></li>
<li id="menu-item-135970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135970"><a href="https://bcheights.com/category/news/off-campus-news/">Off Campus</a></li>
<li id="menu-item-135936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135936"><a href="https://bcheights.com/category/news/administration/">Administration</a></li>
<li id="menu-item-135971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135971"><a href="https://bcheights.com/category/news/academics-news/">Academics</a></li>
<li id="menu-item-135935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135935"><a href="https://bcheights.com/category/news/athletics-news/">Athletics</a></li>
</ul>
</li>
<li id="menu-item-135839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-135839"><a href="https://bcheights.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-135972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135972"><a href="https://bcheights.com/category/sports/basketball/mbb/">Men&#8217;s Basketball</a></li>
<li id="menu-item-135941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135941"><a href="https://bcheights.com/category/sports/basketball/wbb/">Women&#8217;s Basketball</a></li>
<li id="menu-item-135939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135939"><a href="https://bcheights.com/category/sports/football/">Football</a></li>
<li id="menu-item-135973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135973"><a href="https://bcheights.com/category/sports/hockey/mens-hockey/">Men&#8217;s Hockey</a></li>
<li id="menu-item-135942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135942"><a href="https://bcheights.com/category/sports/hockey/womens-hockey/">Women&#8217;s Hockey</a></li>
<li id="menu-item-135974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135974"><a href="https://bcheights.com/category/sports/fall-sports/">Fall</a></li>
<li id="menu-item-135976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135976"><a href="https://bcheights.com/category/sports/spring-sports/">Spring</a></li>
<li id="menu-item-135977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135977"><a href="https://bcheights.com/category/sports/column-sports/">Column</a></li>
<li id="menu-item-158055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158055"><a href="https://bcheights.com/category/sports/weekly-roundup/">Weekly Roundup</a></li>
</ul>
</li>
<li id="menu-item-135849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-135849"><a href="https://bcheights.com/category/arts/">Arts</a>
<ul class="sub-menu">
<li id="menu-item-135978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135978"><a href="https://bcheights.com/category/arts/on-campus/">On Campus</a></li>
<li id="menu-item-135979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135979"><a href="https://bcheights.com/category/arts/off-campus/">Off Campus</a></li>
<li id="menu-item-135980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135980"><a href="https://bcheights.com/arts/scene/fashion/">Fashion</a></li>
<li id="menu-item-135981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135981"><a href="https://bcheights.com/category/arts/movies/">Movies</a></li>
<li id="menu-item-135982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135982"><a href="https://bcheights.com/category/arts/music/">Music</a></li>
<li id="menu-item-135983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135983"><a href="https://bcheights.com/category/arts/scene-podcast/">Scene Podcast</a></li>
<li id="menu-item-135984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135984"><a href="https://bcheights.com/category/arts/scene-features/">Scene Features</a></li>
<li id="menu-item-135985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135985"><a href="https://bcheights.com/category/arts/television/">Television</a></li>
</ul>
</li>
<li id="menu-item-135850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-135850"><a href="https://bcheights.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
<li id="menu-item-135986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135986"><a href="https://bcheights.com/category/column/">Column</a></li>
<li id="menu-item-135987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135987"><a href="https://bcheights.com/category/opinions/editorials/">Featured Columns</a></li>
<li id="menu-item-135988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135988"><a href="https://bcheights.com/category/opinions/op-ed/">Op-Ed</a></li>
<li id="menu-item-135989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135989"><a href="https://bcheights.com/category/opinions/letters-to-the-editor/">LTE</a></li>
</ul>
</li>
<li id="menu-item-135851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-135851"><a href="https://bcheights.com/category/metro/">Metro</a>
<ul class="sub-menu">
<li id="menu-item-135990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135990"><a href="https://bcheights.com/category/metro/city/">City</a></li>
<li id="menu-item-135991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135991"><a href="https://bcheights.com/category/metro/politics/">Politics</a></li>
<li id="menu-item-135992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135992"><a href="https://bcheights.com/category/metro/food/">Food</a></li>
<li id="menu-item-135993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135993"><a href="https://bcheights.com/category/metro/colleges/">Colleges</a></li>
<li id="menu-item-135994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135994"><a href="https://bcheights.com/category/metro/business/">Business</a></li>
<li id="menu-item-135995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135995"><a href="https://bcheights.com/category/metro/boston-sports/">Boston Sports</a></li>
</ul>
</li>
<li id="menu-item-135852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135852"><a href="https://bcheights.com/category/features/">Features</a></li>
<li id="menu-item-135853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135853"><a href="https://bcheights.com/magazine">Magazine</a></li>
<li id="menu-item-135854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-135854"><a href="https://bcheights.com">More</a>
<ul class="sub-menu">
<li id="menu-item-135996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-135996"><a href="https://bcheights.com/category/blog/">Blog</a>
<ul class="sub-menu">
<li id="menu-item-135997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135997"><a href="https://bcheights.com/category/tu-td/">TU-TD</a></li>
<li id="menu-item-135998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135998"><a href="https://bcheights.com/category/voices-from-the-dustbowl-2/">Dustbowl</a></li>
</ul>
</li>
<li id="menu-item-135999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135999"><a href="https://bcheights.com/instagram/">Instagram</a></li>
<li id="menu-item-136000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136000"><a href="https://bcheights.com/newsletter/">Newsletter</a></li>
</ul>
</li>
</ul></div> </nav>
</div>
</div>
</header>
<div class="mh-wrapper clearfix">
<div class="mh-main clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://bcheights.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://bcheights.com/category/sports/" itemprop="url"><span itemprop="title">Sports</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Patrick Kraft Hired as Boston College Athletic Director</nav>
<article id="post-170798" class="post-170798 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-top-story tag-patrick-kraft">
<header class="entry-header clearfix"><h1 class="entry-title">Patrick Kraft Hired as Boston College Athletic Director</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://bcheights.com/2020/06/">June 3, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://bcheights.com/author/fahy-2022/">Owen Fahy</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://bcheights.com/category/sports/" rel="category tag">Sports</a>, <a href="https://bcheights.com/category/top-story/" rel="category tag">Top Story</a></span>
</div>
</header>
<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/03132600/AP20155582267907-678x381.jpg" alt="" title="Boston College AD Football" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbcheights.com%2F2020%2F06%2F03%2Fpatrick-kraft%2F&t=Patrick+Kraft+Hired+as+Boston+College+Athletic+Director', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Patrick+Kraft+Hired+as+Boston+College+Athletic+Director:&url=https%3A%2F%2Fbcheights.com%2F2020%2F06%2F03%2Fpatrick-kraft%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fbcheights.com%2F2020%2F06%2F03%2Fpatrick-kraft%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbcheights.com%2F2020%2F06%2F03%2Fpatrick-kraft%2F&media=https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/03132600/AP20155582267907.jpg&description=Patrick+Kraft+Hired+as+Boston+College+Athletic+Director', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fbcheights.com%2F2020%2F06%2F03%2Fpatrick-kraft%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#0a35797f68606f697e375a6b7e786369612f383a41786b6c7e2f383a4263786f6e2f383a6b792f383a4865797e65642f383a496566666f6d6f2f383a4b7e62666f7e63692f383a4e63786f697e65782c6b677a3168656e7337627e7e7a792f394b2f384c2f384c6869626f636d627e79246965672f384c383a383a2f384c3a3c2f384c3a392f384c7a6b7e786369612761786b6c7e2f384c" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
<a class="mh-print" href="javascript:window.print()" title="Print this article">
<span class="mh-share-button"><i class="fa fa-print"></i></span>
</a>
</div></div>
<p>Temple Athletics Director Patrick Kraft signed a <a href="https://sports.yahoo.com/sources-temples-pat-kraft-agrees-to-become-new-athletic-director-at-boston-college-143036113.html">five-year contract</a> on Wednesday to become Boston College’s next director of athletics, according to Yahoo Sports. Kraft leaves Temple after seven years with the school, five of which were spent as the university’s athletics director.&nbsp;</p>
<p>Kraft became the <a href="https://sports.yahoo.com/sources-temples-pat-kraft-agrees-to-become-new-athletic-director-at-boston-college-143036113.html">top target</a> for BC after Martin Jarmond <a href="https://bcheights.com/2020/05/16/jarmond-hired-away-to-ucla/">accepted a job at UCLA</a> two weeks ago.</p>
<p>“The core values of Boston College are in alignment with how I live my life and how I approach my job, creating world-class experiences for student-athletes with the utmost of integrity, character, faith and love,” Kraft said in a <a href="https://www.bc.edu/bc-web/bcnews/athletics-recreation/department-news/patrick-kraft-named-director-of-athletics.html">University release</a>. “We will compete for championships, we will continue to graduate young men and women who will go on to change the world, and we will represent BC with pride.”</p>
<p>Kraft has football experience as a player and administrator. A former walk-on at Indiana University who earned a scholarship, he took his experience to Temple where he oversaw the improvement of the program as athletic director. During his tenure, the team won an AAC championship while appearing in a bowl game in four consecutive campaigns.</p>
<p>&#8220;Pat has been extraordinarily successful in his seven years here and Temple athletics has been run with enthusiasm and integrity, making us all proud Owls,&#8221; Temple University President Richard M. Englert said in a <a href="https://owlsports.com/news/2020/6/3/general-temple-president-richard-m-englerts-statement-on-the-resignation-of-director-of-athletics-patrick-kraft.aspx">release</a>.</p>
<p>In Kraft’s first year at the helm in 2015, Temple football was putting together a historic season. The Owls jumped out to a record 7-0 start, earning the No. 21 ranking, the program’s first national ranking since 1979. With No. 9 Notre Dame coming to town, <a href="https://bleacherreport.com/articles/2582920-espn-college-gameday-headed-to-temple-for-week-9-vs-notre-dame"><em>College GameDay</em></a> arrived on campus—something BC fans got to experience three years later, when the show came to Chestnut Hill for the Eagles’ matchup against No. 2 Clemson.</p>
<p>In addition to football, Kraft also has experience hiring head coaches in men’s basketball, soccer, and field hockey.&nbsp;</p>
<p>A decision Kraft will face is whether to keep head men’s basketball coach Jim Christian, who has a 75-119 record and led his team to a 13-19 season this year. Jarmond chose to retain Christian this year due to the uncertainty surrounding the novel coronavirus pandemic.&nbsp;</p>
<p>&#8220;There is so much uncertainty right now with everything,&#8221; <a href="https://www.bostonglobe.com/2020/03/23/sports/boston-college-retains-jim-christian-mens-basketball-coach/">Jarmond told <em>The Boston Globe</em></a>. &#8220;You need to be steady and you need to have calm in uncertain times.”</p>
<p>Kraft will inherit <a href="https://greaterheights.bc.edu/">“Greater Heights</a>,” a campaign begun by Jarmond, which has the goal of raising $150 million to bolster all 31 varsity athletic teams at the University. Kraft raised fundraising for athletics at Temple by <a href="https://sports.yahoo.com/sources-temples-pat-kraft-agrees-to-become-new-athletic-director-at-boston-college-143036113.html">75 percent</a> over a four-year period.</p>
<p>This is not the first time BC has turned to Temple to fill its athletic vacancies. In 2012, former Athletic Director Brad Bates—who now works at Collegiate Sports Associates, the firm hired to help with the AD search—hired Steve Addazio from Temple to lead the BC football program.</p>
<p>Kraft has been close to leaving Temple before—most notably in 2018, when he was a finalist for the <a href="https://www.testudotimes.com/2018/6/20/17483388/athletic-director-search-damon-evans-patrick-kraft-john-currie">AD job at Maryland</a>.</p>
<p>Before rising up the ranks at Temple, Kraft worked at Loyola Chicago. He holds a doctorate in sports management from Indiana University, one of his three degrees from the school.</p>
<p>“Pat understands intercollegiate athletics today and has extensive experience as a player at Indiana University, as well as an administrator at Loyola University Chicago and Temple,” University President Rev. William P. Leahy S.J said in the University release. “He brings with him obvious passion, and a desire to be a part of the BC community. I look forward to working with him.”</p>
<p>Kraft will take over at BC on July 1, after assisting with the transition at Temple. JM Caparro has been named <a href="https://bcheights.com/2020/05/20/jm-caparro-hired-as-interim-ad/">interim AD</a>.&nbsp;</p>
<p style="text-align:right"><em>Featured Image Courtesy of Matt Rourke/AP Photo</em></p>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbcheights.com%2F2020%2F06%2F03%2Fpatrick-kraft%2F&t=Patrick+Kraft+Hired+as+Boston+College+Athletic+Director', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Patrick+Kraft+Hired+as+Boston+College+Athletic+Director:&url=https%3A%2F%2Fbcheights.com%2F2020%2F06%2F03%2Fpatrick-kraft%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fbcheights.com%2F2020%2F06%2F03%2Fpatrick-kraft%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbcheights.com%2F2020%2F06%2F03%2Fpatrick-kraft%2F&media=https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/03132600/AP20155582267907.jpg&description=Patrick+Kraft+Hired+as+Boston+College+Athletic+Director', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fbcheights.com%2F2020%2F06%2F03%2Fpatrick-kraft%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#a996dadccbc3cccadd94f9c8dddbc0cac28c9b99e2dbc8cfdd8c9b99e1c0dbcccd8c9b99c8da8c9b99ebc6daddc6c78c9b99eac6c5c5cccecc8c9b99e8ddc1c5ccddc0ca8c9b99edc0dbcccaddc6db8fc8c4d992cbc6cdd094c1ddddd9da8c9ae88c9bef8c9befcbcac1ccc0cec1ddda87cac6c48c9bef9b999b998c9bef999f8c9bef999a8c9befd9c8dddbc0cac284c2dbc8cfdd8c9bef" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
<a class="mh-print" href="javascript:window.print()" title="Print this article">
<span class="mh-share-button"><i class="fa fa-print"></i></span>
</a>
</div></div>
</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://bcheights.com/tag/patrick-kraft/" rel="tag">patrick kraft</a></li></ul></div><div id="text-96" class="mh-widget mh-posts-2 widget_text"> <div class="textwidget"></div>
</div></article><div class="mh-author-box clearfix">
<figure class="mh-author-box-avatar">
<img src="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/01/03121907/Owen-Fahy-150x150.jpg" width="125" height="125" alt="Owen Fahy" class="avatar avatar-125 wp-user-avatar wp-user-avatar-125 alignnone photo" /> </figure>
<div class="mh-author-box-header">
<span class="mh-author-box-name">
About Owen Fahy </span>
<span class="mh-author-box-postcount">
<a href="https://bcheights.com/author/fahy-2022/" title="More articles written by Owen Fahy'">
42 Articles </a>
</span>
</div>
<div class="mh-author-box-bio">
Owen Fahy is the special projects editor for The Heights. He was formerly an editorial assistant and assistant news editor. No one currently know what he does in his current role, but he promises he's working. </div>
</div><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://bcheights.com/2020/06/01/college-presidents-submit-framework-for-reopening/" rel="prev"><img width="80" height="60" src="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/01192937/maddy-romance-gasson-5-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/01192937/maddy-romance-gasson-5-80x60.jpg 80w, https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/01192937/maddy-romance-gasson-5-678x509.jpg 678w, https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/01192937/maddy-romance-gasson-5-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="170796" data-permalink="https://bcheights.com/2020/06/01/college-presidents-submit-framework-for-reopening/maddy-romance-gasson-5-2/" data-orig-file="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/01192937/maddy-romance-gasson-5.jpg" data-orig-size="1067,711" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;16&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1584835552&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;30&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="maddy romance gasson 5" data-image-description="" data-medium-file="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/01192937/maddy-romance-gasson-5-300x200.jpg" data-large-file="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/01192937/maddy-romance-gasson-5-1024x682.jpg" /><span>Previous</span><p>Massachusetts College Presidents Submit Reopening Framework</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://bcheights.com/2020/06/03/major-construction-projects-active/" rel="next"><img width="80" height="60" src="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/03143333/1C9A9246-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/03143333/1C9A9246-80x60.jpg 80w, https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/03143333/1C9A9246-678x509.jpg 678w, https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/03143333/1C9A9246-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="170804" data-permalink="https://bcheights.com/2020/06/03/major-construction-projects-active/1c9a9246/" data-orig-file="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/03143333/1C9A9246.jpg" data-orig-size="1067,711" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1581180358&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;57&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1C9A9246" data-image-description="" data-medium-file="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/03143333/1C9A9246-300x200.jpg" data-large-file="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/03143333/1C9A9246-1024x682.jpg" /><span>Next</span><p>BC&#8217;s Construction Projects All Currently Under Active Construction</p></a></div>
</nav>
<div id="disqus_thread"></div>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="text-112" class="mh-widget widget_text"> <div class="textwidget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /><br />
<input name="hosted_button_id" type="hidden" value="PPEN262PF7RFS" /><br />
<input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /><br />
<img src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></form>
</div>
</div><div id="search-6" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="https://bcheights.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div><div id="adplugg-11" class="mh-widget adplugg"><div class="adplugg-tag" data-adplugg-zone="post_sidebar_upper"></div></div><div id="adplugg-12" class="mh-widget adplugg"><div class="adplugg-tag" data-adplugg-zone="post_sidebar_lower"></div></div><div id="text-114" class="mh-widget widget_text"> <div class="textwidget"><div style="font-size: 120%; font-family: Georgia,Times, 'Times New Roman', serif;">
<p><a href="https://bcheights.com/centennial"><img src="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2018/12/03132359/Artboard-1-1.png" /></a></p>
<div style="height: 20px;"></div>
<p><a href="https://bcheights.com/newsletter"><img class="aligncenter wp-image-106964 size-full" src="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2017/08/03222107/newsletter-logo-final-small-white.jpg" alt="Newsletter_Logo_Final" data-recalc-dims="1" /></a></p>
<form id="mc-embedded-subscribe-form" class="validate" action="https://bcheights.us8.list-manage.com/subscribe/post?u=e0ca14b4634e805fd287cd99f&amp;id=cc66bd77da" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<p><label for="mce-EMAIL">Subscribe to our <a style="color: red; text-decoration: underline;" href="https://bcheights.com/newsletter">twice-weekly newsletter</a>, now every Tuesday and Friday morning.</label></p>
<p><input id="mce-EMAIL" class="span7" name="EMAIL" required="" type="email" value="" placeholder="email address" /></p>
<div style="position: absolute; left: -5000px;"><input tabindex="-1" name="b_e0ca14b4634e805fd287cd99f_cc66bd77da" type="text" value="" /></div>
<div><input id="mc-embedded-subscribe" class="btn btn-danger" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
<div style="height: 30px;"></div>
<hr />
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display: block;" data-ad-format="auto" data-ad-slot="9766540318" data-ad-client="ca-pub-2203517205502294"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div>
</div><div id="mh_magazine_custom_posts-11" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://bcheights.com/category/top-story/" class="mh-widget-title-link">Top Stories</a></span></h4> <ul class="mh-custom-posts-widget clearfix"> <li class="mh-custom-posts-item mh-custom-posts-small clearfix post-170798 post type-post status-publish format-standard has-post-thumbnail category-sports category-top-story tag-patrick-kraft">
<figure class="mh-custom-posts-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small" href="https://bcheights.com/2020/06/03/patrick-kraft/" title="Patrick Kraft Hired as Boston College Athletic Director"><img width="80" height="60" src="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/03132600/AP20155582267907-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/03132600/AP20155582267907-80x60.jpg 80w, https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/03132600/AP20155582267907-678x509.jpg 678w, https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/03132600/AP20155582267907-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="170799" data-permalink="https://bcheights.com/2020/06/03/patrick-kraft/boston-college-ad-football/" data-orig-file="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/03132600/AP20155582267907.jpg" data-orig-size="4245,2829" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;FILE - This is a Dec. 6, 2016, file photo showing Temple University Director of Athletics Patrick Kraft speaking during a news conference in Philadelphia. Boston College hired Temple athletic director Patrick Kraft on Wednesday, June 3, 2020, to fill the same role at the Atlantic Coast Conference school. Kraft replaces Martin Jarmond, who left BC last month after a short stint to become athletic director at UCLA. (AP Photo\/Matt Rourke, File)&quot;,&quot;created_timestamp&quot;:&quot;1481049054&quot;,&quot;copyright&quot;:&quot;Copyright 2016 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;Boston College AD Football&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Boston College AD Football" data-image-description="" data-medium-file="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/03132600/AP20155582267907-300x200.jpg" data-large-file="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/03132600/AP20155582267907-1024x682.jpg" /> </a>
</figure>
<div class="mh-custom-posts-header">
<div class="mh-custom-posts-small-title">
<a href="https://bcheights.com/2020/06/03/patrick-kraft/" title="Patrick Kraft Hired as Boston College Athletic Director">
Patrick Kraft Hired as Boston College Athletic Director </a>
</div>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://bcheights.com/2020/06/">June 3, 2020</a></span>
</div>
</div>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix post-170786 post type-post status-publish format-standard has-post-thumbnail category-boston category-metro category-top-story tag-george-floyd">
<figure class="mh-custom-posts-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small" href="https://bcheights.com/2020/05/31/protest-against-killing-of-george-floyd-held/" title="Protest Against Killing of George Floyd Held at City Hall, Boston Common"><img width="80" height="60" src="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/05/31222335/Adel-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/05/31222335/Adel-80x60.jpg 80w, https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/05/31222335/Adel-678x509.jpg 678w, https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/05/31222335/Adel-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="170787" data-permalink="https://bcheights.com/2020/05/31/protest-against-killing-of-george-floyd-held/adel/" data-orig-file="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/05/31222335/Adel.jpg" data-orig-size="4745,3163" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1590931390&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Adel" data-image-description="" data-medium-file="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/05/31222335/Adel-300x200.jpg" data-large-file="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/05/31222335/Adel-1024x683.jpg" /> </a>
</figure>
<div class="mh-custom-posts-header">
<div class="mh-custom-posts-small-title">
<a href="https://bcheights.com/2020/05/31/protest-against-killing-of-george-floyd-held/" title="Protest Against Killing of George Floyd Held at City Hall, Boston Common">
Protest Against Killing of George Floyd Held at City Hall, Boston Common </a>
</div>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://bcheights.com/2020/05/">May 31, 2020</a></span>
</div>
</div>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix post-170758 post type-post status-publish format-standard has-post-thumbnail category-sports category-top-story">
<figure class="mh-custom-posts-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small" href="https://bcheights.com/2020/05/20/jm-caparro-hired-as-interim-ad/" title="In Wake of Jarmond&#8217;s Departure, Caparro Named Interim AD"><img width="80" height="60" src="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/05/20131755/DSC06431-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Alumni Stadium" srcset="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/05/20131755/DSC06431-80x60.jpg 80w, https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/05/20131755/DSC06431-678x509.jpg 678w, https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/05/20131755/DSC06431-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="170759" data-permalink="https://bcheights.com/2020/05/20/jm-caparro-hired-as-interim-ad/dsc06431/" data-orig-file="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/05/20131755/DSC06431.jpg" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7M3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1579856206&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Alumni Stadium" data-image-description="" data-medium-file="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/05/20131755/DSC06431-300x200.jpg" data-large-file="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/05/20131755/DSC06431.jpg" /> </a>
</figure>
<div class="mh-custom-posts-header">
<div class="mh-custom-posts-small-title">
<a href="https://bcheights.com/2020/05/20/jm-caparro-hired-as-interim-ad/" title="In Wake of Jarmond&#8217;s Departure, Caparro Named Interim AD">
In Wake of Jarmond&#8217;s Departure, Caparro Named Interim AD </a>
</div>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://bcheights.com/2020/05/">May 20, 2020</a></span>
</div>
</div>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix post-170741 post type-post status-publish format-standard has-post-thumbnail category-academics-news category-administration category-news category-on-campus-news category-top-story tag-academics tag-boston-college tag-classes tag-coronavirus tag-fall tag-leahy tag-reopen">
<figure class="mh-custom-posts-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small" href="https://bcheights.com/2020/05/19/bc-reopen-coronavirus/" title="BC Plans to Reopen as Scheduled in Fall"><img width="80" height="60" src="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/05/19162954/FacConvocation-7-online-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/05/19162954/FacConvocation-7-online-80x60.jpg 80w, https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/05/19162954/FacConvocation-7-online-678x509.jpg 678w, https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/05/19162954/FacConvocation-7-online-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="170742" data-permalink="https://bcheights.com/2020/05/19/bc-reopen-coronavirus/facconvocation-7-online/" data-orig-file="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/05/19162954/FacConvocation-7-online.jpg" data-orig-size="1067,711" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1567008955&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="FacConvocation-7 online" data-image-description="" data-medium-file="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/05/19162954/FacConvocation-7-online-300x200.jpg" data-large-file="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/05/19162954/FacConvocation-7-online-1024x682.jpg" /> </a>
</figure>
<div class="mh-custom-posts-header">
<div class="mh-custom-posts-small-title">
<a href="https://bcheights.com/2020/05/19/bc-reopen-coronavirus/" title="BC Plans to Reopen as Scheduled in Fall">
BC Plans to Reopen as Scheduled in Fall </a>
</div>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://bcheights.com/2020/05/">May 19, 2020</a></span>
</div>
</div>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix post-170732 post type-post status-publish format-standard has-post-thumbnail category-sports category-top-story">
<figure class="mh-custom-posts-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small" href="https://bcheights.com/2020/05/16/jarmond-hired-away-to-ucla/" title="Jarmond Hired Away to UCLA After Three Years With BC"><img width="80" height="60" src="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/05/16130706/Jarmond-2-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Martin Jarmond" srcset="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/05/16130706/Jarmond-2-80x60.png 80w, https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/05/16130706/Jarmond-2-678x509.png 678w, https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/05/16130706/Jarmond-2-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="170733" data-permalink="https://bcheights.com/2020/05/16/jarmond-hired-away-to-ucla/jarmond-2-2/" data-orig-file="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/05/16130706/Jarmond-2.png" data-orig-size="1348,902" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Martin Jarmond" data-image-description="" data-medium-file="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/05/16130706/Jarmond-2-300x201.png" data-large-file="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/05/16130706/Jarmond-2-1024x685.png" /> </a>
</figure>
<div class="mh-custom-posts-header">
<div class="mh-custom-posts-small-title">
<a href="https://bcheights.com/2020/05/16/jarmond-hired-away-to-ucla/" title="Jarmond Hired Away to UCLA After Three Years With BC">
Jarmond Hired Away to UCLA After Three Years With BC </a>
</div>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://bcheights.com/2020/05/">May 16, 2020</a></span>
</div>
</div>
</li> </ul></div>
<script type="text/javascript" data-dojo-config="usePlainJson: false, isDebug: false">jQuery.getScript( "//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js", function( data, textStatus, jqxhr ) { window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us8.list-manage.com","uuid":"e0ca14b4634e805fd287cd99f","lid":"cc66bd77da","uniqueMethods":true}) });} );</script>
<div id="custom_html-6" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget">
<script src="//secureaddisplay.com/au/"></script>
<ins class="CANDisplayAD" data-ad-unit="41662420190319T1602511277359D488A4F94F69883230DAAEF39B36" style="display:block"></ins>
</div></div> </aside> </div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="nav_menu-14" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Heights</span></h6><div class="menu-about-heights-footer-left-container"><ul id="menu-about-heights-footer-left" class="menu"><li id="menu-item-135855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135855"><a href="https://bcheights.com/ads">Advertise</a></li>
<li id="menu-item-135856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135856"><a href="https://bcheights.com/contact">Contact</a></li>
<li id="menu-item-135857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135857"><a href="https://bcheights.com/about-us">Centennial</a></li>
<li id="menu-item-135858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135858"><a href="https://bcheights.com/donate">Donate</a></li>
<li id="menu-item-135859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135859"><a href="https://bcheights.com/heights-masthead-2020/">Masthead</a></li>
<li id="menu-item-135860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135860"><a href="https://bcheights.com/newsletter">Newsletter</a></li>
<li id="menu-item-135861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135861"><a href="https://bcheights.com/op-ed">Op-Ed</a></li>
</ul></div></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-2">
<div id="text-107" class="mh-footer-widget widget_text"> <div class="textwidget"><p></p>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="//bcheights.us8.list-manage.com/subscribe/post?u=e0ca14b4634e805fd287cd99f&#038;id=cc66bd77da" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<hr />
<div class="clear" style="text-align: center;">Subscribe to our newsletter today.</div>
<div class="mc-field-group" style="text-align: center;"><strong>Email:</strong> <input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<p style="text-align: center;"></p>
<div style="position: absolute; left: -5000px; text-align: center;"><input tabindex="-1" name="b_e0ca14b4634e805fd287cd99f_cc66bd77da" type="text" value="" /></div>
<p style="text-align: center;"><input id="mc-embedded-subscribe" class="btn btn-danger" name="subscribe now" type="submit" value="Subscribe Now" /></p>
<div class="clear" style="text-align: center;"></div>
<hr />
</div>
</form>
</div>
<p></p>
</div>
</div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-4">
<div id="nav_menu-15" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Submit</span></h6><div class="menu-footer-menu-right-container"><ul id="menu-footer-menu-right" class="menu"><li id="menu-item-162639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162639"><a href="https://bcheights.com/heights-introduction-program-2019/">Heights Introduction Program 2019</a></li>
<li id="menu-item-135864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135864"><a href="https://bcheights.com/join-the-heights/">Join The Heights</a></li>
<li id="menu-item-135865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135865"><a href="https://bcheights.com/submit-letter-editor/">Submit an LTE</a></li>
</ul></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner clearfix">
<p class="mh-copyright">
Copyright &copy; 2020 | MH Magazine WordPress Theme by <a href="https://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a> </p>
</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div>
<script>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</script>
<style>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</style>
<style type="text/css">#otCCPAdoNotSellLink{ display: none; }</style>
<div id="ot-ccpa-banner" class=" " style="display:">
<div class="ot-banner settingsbanner " id="CookieProButton" style="display: none;" aria-hidden="false" aria-labelledby="modalDescription">
<div class="ot-banner-button-ccpa" id="modalDescription">
<div class="side-popup-column-main" style="background-color: ;">
<p class="mainpopup-title" tabindex="0" style="color: "></p>
<p class="ot-confirmation-popup-text" tabindex="0" style="color: ">
</p>
<p class="ot-confirmation-popup-text confirmation-popup" style="color: ">
</p>
</div>
<div class="popup-footer">
<div class="powered-by-icon">
<img src="https://bcheights.com/wp-content/plugins/cookiepro-ccpa/assets/images/PoweredByCookiePro.svg" alt="CookiePro" title="CookiePro" />
</div>
<div class="clearboth"></div>
</div>
</div>
</div>
<div class="ot-ccpa-icon " style="display:none">
<a href="javascript:void(0);" class="DefaultLogo"><img src="https://bcheights.com/wp-content/plugins/cookiepro-ccpa/assets/images/icon.png" alt="Popup Button" title="CookiePro Do Not Sell" /></a>
<a href="javascript:void(0);" class="closeicon CloseIcon bannercloseicon" tabindex="0"><img src="https://bcheights.com/wp-content/plugins/cookiepro-ccpa/assets/images/Close.svg" alt="popup close button" title="close"></a>
</div>
</div>

<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script>
<script type="text/javascript">
    var infolinks_pid = 3231964; 
    var infolinks_plugin_version = "WP_3.2.3"; 
    var infolinks_resources = "https://resources.infolinks.com/js"; 
</script>
<script type="text/javascript" src="https://resources.infolinks.com/js/infolinks_main.js" defer data-deferred="1"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-37006610-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-37006610-1');
</script>
<div id="fb-root"></div>
<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <link data-asynced='1' as='style' onload='this.rel="stylesheet"' rel='preload' id='otCCPAStylegooglefont-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='' /><noscript><link rel='stylesheet' id='otCCPAStylegooglefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='' /></noscript>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/bcheights.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bcheights.com/wp-content/plugins/contact-form-7/includes/js/scripts.js' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"bcheights"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bcheights.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"170798 https:\/\/bcheights.com\/?p=170798","disqusShortname":"bcheights","disqusTitle":"Patrick Kraft Hired as Boston College Athletic Director","disqusUrl":"https:\/\/bcheights.com\/2020\/06\/03\/patrick-kraft\/","postId":"170798"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bcheights.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://bcheights.com/wp-includes/js/imagesloaded.min.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://bcheights.com/wp-includes/js/masonry.min.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://bcheights.com/wp-includes/js/jquery/jquery.masonry.min.js' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WCShortcodes = {"ajaxurl":"https:\/\/bcheights.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bcheights.com/wp-content/plugins/wc-shortcodes/public/assets/js/rsvp.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://bcheights.com/wp-includes/js/comment-reply.min.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://bcheights.com/wp-includes/js/wp-embed.min.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://stats.wp.com/e-202023.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'69550814',post:'170798',tz:'-4',srv:'bcheights.com'} ]);
	_stq.push([ 'clickTrackerInit', '69550814', '170798' ]);
</script>
<script type="text/javascript"> var infolinks_pid = 3231964; var infolinks_wsid = 0; </script> <script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js" defer data-deferred="1"></script>
</body>
</html>
