<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head><style id="litespeed-optm-css-rules">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</style><script id="litespeed-css-async-lib">!function(a){"use strict";var b=function(b,c,d){function e(a){return h.body?a():void setTimeout(function(){e(a)})}function f(){i.addEventListener&&i.removeEventListener("load",f),i.media=d||"all"}var g,h=a.document,i=h.createElement("link");if(c)g=c;else{var j=(h.body||h.getElementsByTagName("head")[0]).childNodes;g=j[j.length-1]}var k=h.styleSheets;i.rel="stylesheet",i.href=b,i.media="only x",e(function(){g.parentNode.insertBefore(i,c?g:g.nextSibling)});var l=function(a){for(var b=i.href,c=k.length;c--;)if(k[c].href===b)return a();setTimeout(function(){l(a)})};return i.addEventListener&&i.addEventListener("load",f),i.onloadcssdefined=l,l(f),i};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(b){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<script data-ad-client="ca-pub-2203517205502294" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />

<script data-cfasync="false">
		(function(ac) {
			var d = document, s = 'script', id = 'adplugg-adjs';
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.async = 1;
			js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
			fjs.parentNode.insertBefore(js, fjs);
		}('A4821759'));
	</script>

<title>Some Sophomores Reassigned Housing as Williams Hall is Converted to First-Year Dorms &mdash; The Heights</title>

<meta name="description" content="Students registered to live in Williams Hall are being relocated as Boston College converts the residence hall into first-year housing." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://bcheights.com/2020/06/30/some-sophmores-reassigned-housing-as-williams-converted-to-first-year-dorms/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Some Sophomores Reassigned Housing as Williams Hall is Converted to First-Year Dorms &mdash; The Heights" />
<meta property="og:description" content="Students registered to live in Williams Hall are being relocated as Boston College converts the residence hall into first-year housing." />
<meta property="og:url" content="https://bcheights.com/2020/06/30/some-sophmores-reassigned-housing-as-williams-converted-to-first-year-dorms/" />
<meta property="og:site_name" content="The Heights" />
<meta property="article:publisher" content="https://www.facebook.com/TheHeights" />
<meta property="article:tag" content="boston college" />
<meta property="article:tag" content="reslife" />
<meta property="article:tag" content="Williams Hall" />
<meta property="article:section" content="Coronavirus Updates" />
<meta property="article:published_time" content="2020-06-30T18:10:44+00:00" />
<meta property="article:modified_time" content="2020-06-30T20:43:37+00:00" />
<meta property="og:updated_time" content="2020-06-30T20:43:37+00:00" />
<meta property="fb:app_id" content="544269992416280" />
<meta property="og:image" content="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/09010711/jess-rivilis-8.jpg" />
<meta property="og:image:secure_url" content="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/09010711/jess-rivilis-8.jpg" />
<meta property="og:image:width" content="1067" />
<meta property="og:image:height" content="711" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Students registered to live in Williams Hall are being relocated as Boston College converts the residence hall into first-year housing." />
<meta name="twitter:title" content="Some Sophomores Reassigned Housing as Williams Hall is Converted to First-Year Dorms &mdash; The Heights" />
<meta name="twitter:site" content="@BCheights" />
<meta name="twitter:image" content="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/09010711/jess-rivilis-8.jpg" />
<meta name="twitter:creator" content="@BCheights" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://bcheights.com/#organization","name":"The Heights","url":"https://bcheights.com/","sameAs":["https://www.facebook.com/TheHeights","https://www.instagram.com/bcheights/","https://twitter.com/BCheights"],"logo":{"@type":"ImageObject","@id":"https://bcheights.com/#logo","url":"https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2015/12/04215429/heights-logo.jpg","width":960,"height":960,"caption":"The Heights"},"image":{"@id":"https://bcheights.com/#logo"}},{"@type":"WebSite","@id":"https://bcheights.com/#website","url":"https://bcheights.com/","name":"The Heights","publisher":{"@id":"https://bcheights.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://bcheights.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://bcheights.com/2020/06/30/some-sophmores-reassigned-housing-as-williams-converted-to-first-year-dorms/#primaryimage","url":"https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/09010711/jess-rivilis-8.jpg","width":1067,"height":711},{"@type":"WebPage","@id":"https://bcheights.com/2020/06/30/some-sophmores-reassigned-housing-as-williams-converted-to-first-year-dorms/#webpage","url":"https://bcheights.com/2020/06/30/some-sophmores-reassigned-housing-as-williams-converted-to-first-year-dorms/","inLanguage":"en-US","name":"Some Sophomores Reassigned Housing as Williams Hall is Converted to First-Year Dorms &mdash; The Heights","isPartOf":{"@id":"https://bcheights.com/#website"},"primaryImageOfPage":{"@id":"https://bcheights.com/2020/06/30/some-sophmores-reassigned-housing-as-williams-converted-to-first-year-dorms/#primaryimage"},"datePublished":"2020-06-30T18:10:44+00:00","dateModified":"2020-06-30T20:43:37+00:00","description":"Students registered to live in Williams Hall are being relocated as Boston College converts the residence hall into first-year housing."},{"@type":"Article","@id":"https://bcheights.com/2020/06/30/some-sophmores-reassigned-housing-as-williams-converted-to-first-year-dorms/#article","isPartOf":{"@id":"https://bcheights.com/2020/06/30/some-sophmores-reassigned-housing-as-williams-converted-to-first-year-dorms/#webpage"},"author":{"@id":"https://bcheights.com/#/schema/person/608c0c42ff66bbdd4726dfd515ba152e"},"headline":"Some Sophomores Reassigned Housing as Williams Hall is Converted to First-Year Dorms","datePublished":"2020-06-30T18:10:44+00:00","dateModified":"2020-06-30T20:43:37+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://bcheights.com/2020/06/30/some-sophmores-reassigned-housing-as-williams-converted-to-first-year-dorms/#webpage"},"publisher":{"@id":"https://bcheights.com/#organization"},"image":{"@id":"https://bcheights.com/2020/06/30/some-sophmores-reassigned-housing-as-williams-converted-to-first-year-dorms/#primaryimage"},"keywords":"boston college,reslife,Williams Hall","articleSection":"Coronavirus Updates,Featured Story,News,On Campus"},{"@type":["Person"],"@id":"https://bcheights.com/#/schema/person/608c0c42ff66bbdd4726dfd515ba152e","name":"Haley Hockin","image":{"@type":"ImageObject","@id":"https://bcheights.com/#authorlogo","url":"https://secure.gravatar.com/avatar/293eeb3d8d4809365f435a3fd2e071be?s=96&d=mm&r=g","caption":"Haley Hockin"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Heights &raquo; Feed" href="https://bcheights.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Heights &raquo; Comments Feed" href="https://bcheights.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Heights &raquo; Some Sophomores Reassigned Housing as Williams Hall is Converted to First-Year Dorms Comments Feed" href="https://bcheights.com/2020/06/30/some-sophmores-reassigned-housing-as-williams-converted-to-first-year-dorms/feed/" />

<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-37006610-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-37006610-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bcheights.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"' rel='preload' id='wp-block-library-css' href='https://bcheights.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://bcheights.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"' rel='preload' id='contact-form-7-css' href='https://bcheights.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' /><noscript><link rel='stylesheet' id='contact-form-7-css'  href='https://bcheights.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"' rel='preload' id='bwg_fonts-css' href='https://bcheights.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css' type='text/css' media='all' /><noscript><link rel='stylesheet' id='bwg_fonts-css'  href='https://bcheights.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"' rel='preload' id='sumoselect-css' href='https://bcheights.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css' type='text/css' media='all' /><noscript><link rel='stylesheet' id='sumoselect-css'  href='https://bcheights.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"' rel='preload' id='mCustomScrollbar-css' href='https://bcheights.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css' type='text/css' media='all' /><noscript><link rel='stylesheet' id='mCustomScrollbar-css'  href='https://bcheights.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"' rel='preload' id='bwg_frontend-css' href='https://bcheights.com/wp-content/plugins/photo-gallery/css/styles.min.css' type='text/css' media='all' /><noscript><link rel='stylesheet' id='bwg_frontend-css'  href='https://bcheights.com/wp-content/plugins/photo-gallery/css/styles.min.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"' rel='preload' id='dntplgn_style-css' href='https://bcheights.com/wp-content/plugins/recurring-donation/css/style.css' type='text/css' media='all' /><noscript><link rel='stylesheet' id='dntplgn_style-css'  href='https://bcheights.com/wp-content/plugins/recurring-donation/css/style.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"' rel='preload' id='jquery_ui_style-css' href='https://bcheights.com/wp-content/plugins/recurring-donation/css/jquery-ui-styles.css' type='text/css' media='all' /><noscript><link rel='stylesheet' id='jquery_ui_style-css'  href='https://bcheights.com/wp-content/plugins/recurring-donation/css/jquery-ui-styles.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"' rel='preload' id='related-posts-by-taxonomy-css' href='https://bcheights.com/wp-content/plugins/related-posts-by-taxonomy/includes/assets/css/styles.css' type='text/css' media='all' /><noscript><link rel='stylesheet' id='related-posts-by-taxonomy-css'  href='https://bcheights.com/wp-content/plugins/related-posts-by-taxonomy/includes/assets/css/styles.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"' rel='preload' id='bodhi-svgs-attachment-css' href='https://bcheights.com/wp-content/plugins/svg-support/css/svgs-attachment.css' type='text/css' media='all' /><noscript><link rel='stylesheet' id='bodhi-svgs-attachment-css'  href='https://bcheights.com/wp-content/plugins/svg-support/css/svgs-attachment.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"' rel='preload' id='wc-shortcodes-style-css' href='https://bcheights.com/wp-content/plugins/wc-shortcodes/public/assets/css/style.css' type='text/css' media='all' /><noscript><link rel='stylesheet' id='wc-shortcodes-style-css'  href='https://bcheights.com/wp-content/plugins/wc-shortcodes/public/assets/css/style.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"' rel='preload' id='mh-magazine-css' href='https://bcheights.com/wp-content/themes/mh-magazine/style.css' type='text/css' media='all' /><noscript><link rel='stylesheet' id='mh-magazine-css'  href='https://bcheights.com/wp-content/themes/mh-magazine/style.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"' rel='preload' id='mh-font-awesome-css' href='https://bcheights.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' /><noscript><link rel='stylesheet' id='mh-font-awesome-css'  href='https://bcheights.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"' rel='preload' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Noto+Sans:300,400,400italic,600,700%7cLusitana:300,400,400italic,600,700' type='text/css' media='all' /><noscript><link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Noto+Sans:300,400,400italic,600,700%7cLusitana:300,400,400italic,600,700' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"' rel='preload' id='wordpresscanvas-font-awesome-css' href='https://bcheights.com/wp-content/plugins/wc-shortcodes/public/assets/css/font-awesome.min.css' type='text/css' media='all' /><noscript><link rel='stylesheet' id='wordpresscanvas-font-awesome-css'  href='https://bcheights.com/wp-content/plugins/wc-shortcodes/public/assets/css/font-awesome.min.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"' rel='preload' id='jetpack_css-css' href='https://bcheights.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' /><noscript><link rel='stylesheet' id='jetpack_css-css'  href='https://bcheights.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' /></noscript>
<script type='text/javascript' src='https://bcheights.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://bcheights.com/wp-includes/js/jquery/jquery-migrate.min.js' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bcheights.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"https:\/\/bcheights.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bcheights.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://bcheights.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://bcheights.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://bcheights.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://bcheights.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/bcheights.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bcheights.com/wp-content/plugins/photo-gallery/js/scripts.min.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://bcheights.com/wp-includes/js/jquery/ui/core.min.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://bcheights.com/wp-includes/js/jquery/ui/widget.min.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://bcheights.com/wp-includes/js/jquery/ui/tabs.min.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://bcheights.com/wp-content/plugins/recurring-donation/js/script.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://bcheights.com/wp-content/themes/mh-magazine/js/scripts.js' defer data-deferred="1"></script>
<link rel='https://api.w.org/' href='https://bcheights.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bcheights.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bcheights.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.7" />
<link rel='shortlink' href='https://bcheights.com/?p=170989' />
<link rel="alternate" type="application/json+oembed" href="https://bcheights.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbcheights.com%2F2020%2F06%2F30%2Fsome-sophmores-reassigned-housing-as-williams-converted-to-first-year-dorms%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bcheights.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbcheights.com%2F2020%2F06%2F30%2Fsome-sophmores-reassigned-housing-as-williams-converted-to-first-year-dorms%2F&#038;format=xml" />

<style type="text/css">
/* Add your CSS code here.

For example:
.example {
    color: red;
}margin: 20px;
    text-align: center;



For brushing up on your CSS knowledge, check out http://www.w3schools.com/css/css_syntax.asp

End of comment */ 

.mh-container .mh-widget .custom-html-widget {
   padding-inline-end: 360px;
      
   
}

</style>


<style type="text/css">
/* Add your CSS code here.
                     
For example:
.example {
    color: red;
}



For brushing up on your CSS knowledge, check out http://www.w3schools.com/css/css_syntax.asp

End of comment */ 

.page-id-134974  .entry-title {display: none;}
.page-id-134974  .entry-content h1 {font-size: 200%;}
@media (min-width:600px) {
    .page-id-134974  .entry-content  {padding-left: 20%; padding-right: 20%;}
/*
  .page-id-134974  .entry-content p, img {padding-left: 20%; padding-right: 20%;}
  .page-id-134974  .entry-content h1,h2,h3,h4,h5 {padding-left: 20%; padding-right: 20%;}
  */
  
  }</style>

<meta name="twitter:card" content=“summary_large_image” />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #000000; }
.mh-extra-nav-bg { background: rgba(0, 0, 0, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #000000; background: rgba(0, 0, 0, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(0, 0, 0, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #000000; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #862633; background: rgba(134, 38, 51, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #862633; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #862633; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #862633; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot, .mh-info-spot { background: #862633; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.mh-meta, .mh-meta a, .mh-breadcrumb, .mh-breadcrumb a, .mh-comment-list .comment-meta, .mh-comment-list .comment-meta a, .mh-comment-list .comment-reply-link, .mh-user-data, .widget_rss .rss-date, .widget_rss cite { color: #878787; }
.entry-content a { color: #862633; }
a:hover, .entry-content a:hover, #respond a:hover, #respond #cancel-comment-reply-link:hover, #respond .logged-in-as a:hover, .mh-comment-list .comment-meta a:hover, .mh-ping-list .mh-ping-item a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #862633; }
</style>
<!--[if lt IE 9]>
<script src="https://bcheights.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 15px; font-size: 0.9375rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Lusitana", serif; }
body { font-family: "Noto Sans", sans-serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<meta name="twitter:partner" content="tfwp"><link rel="icon" href="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2016/02/04211922/cropped-heights-logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2016/02/04211922/cropped-heights-logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2016/02/04211922/cropped-heights-logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2016/02/04211922/cropped-heights-logo-270x270.png" />
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Some Sophomores Reassigned Housing as Williams Hall is Converted to First-Year Dorms"><meta name="twitter:description" content="Students registered to live in Williams Hall are being relocated to other living assignments on campus as Boston College converts the residence hall into first-year housing. [...]"><meta name="twitter:image" content="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/09010711/jess-rivilis-8.jpg">

<style>
			</style>

<style id="yellow-pencil">
/*
	The following CSS generated by YellowPencil Plugin.
	https://yellowpencil.waspthemes.com
*/
.mh-container .custom-html-widget iframe{padding-left:0px;}.mh-container .mh-widget .custom-html-widget{position:relative;right:-200px;}a{text-align: center;}#menu-gray-bar > .menu-item{position:relative;left: 114px;}#menu-black-bar > .menu-item{postion:relative;left:114px;}
</style><script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false" defer data-deferred="1"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us8.list-manage.com","uuid":"e0ca14b4634e805fd287cd99f","lid":"cc66bd77da","uniqueMethods":true}) })</script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-170989 single-format-standard custom-background wc-shortcodes-font-awesome-enabled mh-boxed-layout mh-right-sb mh-loop-layout4 mh-widget-layout8" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="adplugg-4" class="mh-widget mh-header-1 adplugg"><div class="adplugg-tag" data-adplugg-zone="top_banner"></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<div class="mh-preheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
<div class="mh-header-ticker mh-header-ticker-top">
<div class="mh-ticker-top">
<div class="mh-ticker-title mh-ticker-title-top">
Latest Stories<i class="fa fa-chevron-right"></i> </div>
<div class="mh-ticker-content mh-ticker-content-top">
<ul id="mh-ticker-loop-top"> <li class="mh-ticker-item mh-ticker-item-top">
<a href="https://bcheights.com/2020/06/30/some-sophmores-reassigned-housing-as-williams-converted-to-first-year-dorms/" title="Some Sophomores Reassigned Housing as Williams Hall is Converted to First-Year Dorms">
<span class="mh-ticker-item-date mh-ticker-item-date-top">
[ June 30, 2020 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-top">
Some Sophomores Reassigned Housing as Williams Hall is Converted to First-Year Dorms </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
<i class="fa fa-caret-right"></i>
Coronavirus Updates </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-top">
<a href="https://bcheights.com/2020/06/30/bc-students-to-sign-pledge-to-adhere-to-covid-19-policies/" title="BC Tells Students to Pack Lightly for Fall, Limit Travel">
<span class="mh-ticker-item-date mh-ticker-item-date-top">
[ June 30, 2020 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-top">
BC Tells Students to Pack Lightly for Fall, Limit Travel </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
<i class="fa fa-caret-right"></i>
Administration </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-top">
<a href="https://bcheights.com/2020/06/27/bc-community-members-accusing-university-of-racist-censorship/" title="BC Instagram Account Accused of Censoring Stories of Racism at the University">
<span class="mh-ticker-item-date mh-ticker-item-date-top">
[ June 27, 2020 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-top">
BC Instagram Account Accused of Censoring Stories of Racism at the University </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
<i class="fa fa-caret-right"></i>
News </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-top">
<a href="https://bcheights.com/2020/06/25/bc-rejecting-call-from-vatican-to-divest/" title="BC Rejects Vatican&#8217;s Call for Divestment">
<span class="mh-ticker-item-date mh-ticker-item-date-top">
[ June 25, 2020 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-top">
BC Rejects Vatican&#8217;s Call for Divestment </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
<i class="fa fa-caret-right"></i>
Administration </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-top">
<a href="https://bcheights.com/2020/06/25/bc-students-reflect-on-racism-at-ugbc-town-hall/" title="BC Students Reflect on Racism on Campus at UGBC Town Hall">
<span class="mh-ticker-item-date mh-ticker-item-date-top">
[ June 25, 2020 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-top">
BC Students Reflect on Racism on Campus at UGBC Town Hall </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
<i class="fa fa-caret-right"></i>
Featured Story </span>
</a>
</li> </ul>
</div>
</div> </div>
</div>
<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu"><li id="menu-item-135832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135832"><a href="https://www.facebook.com/theheights/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-135835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135835"><a href="https://twitter.com/bcheights"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-135836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135836"><a href="https://www.instagram.com/bcheights/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
</ul></div> </nav>
</div>
</div>
</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner clearfix">
<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="https://bcheights.com/" title="The Heights" rel="home">
<img class="mh-header-image" src="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/02/03121235/cropped-officialmasthead2020-1.png" height="173" width="1204" alt="The Heights" />
</a>
<div class="mh-header-columns mh-row clearfix">
<aside class="mh-col-1-1 mh-header-widget-2 mh-header-widget-2-full">
<div id="custom_html-4" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget">
<script src="//secureaddisplay.com/au/"></script>
<ins class="CANDisplayAD" data-ad-unit="41662420190319T160116187AFDBC98499444FAFBF95AF65874FBA14" style="display:block"></ins>
</div></div><div id="adplugg-13" class="mh-widget mh-header-2 adplugg"><div class="adplugg-tag" data-adplugg-zone="top_banner_2"></div></div></aside>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-black-bar-container"><ul id="menu-black-bar" class="menu"><li id="menu-item-135841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135841"><a href="https://bcheights.com/ads/">Advertise</a></li>
<li id="menu-item-135842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135842"><a href="http://www.bcheights.com/contact">Contact</a></li>
<li id="menu-item-135844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135844"><a href="https://bcheights.com/donate">Donate</a></li>
<li id="menu-item-135845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135845"><a href="https://bcheights.com/newsletter">Newsletter</a></li>
<li id="menu-item-135846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-135846"><a href="https://bcheights.com">Op-Ed</a></li>
<li id="menu-item-135847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135847"><a href="https://bcheights.com/category/sports/podcast-sports/">Podcasts</a></li>
</ul></div> </nav>
</div>
<div class="mh-extra-nav-wrap">
<div class="mh-extra-nav-bg">
<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-gray-bar-container"><ul id="menu-gray-bar" class="menu"><li id="menu-item-135837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-135837"><a href="https://bcheights.com/">Home</a></li>
<li id="menu-item-169982" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-169982"><a href="https://bcheights.com/category/coronavirus/">Coronavirus Updates</a></li>
<li id="menu-item-135838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-135838"><a href="https://bcheights.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-135934" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-135934"><a href="https://bcheights.com/category/news/on-campus-news/">On Campus</a></li>
<li id="menu-item-135970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135970"><a href="https://bcheights.com/category/news/off-campus-news/">Off Campus</a></li>
<li id="menu-item-135936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135936"><a href="https://bcheights.com/category/news/administration/">Administration</a></li>
<li id="menu-item-135971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135971"><a href="https://bcheights.com/category/news/academics-news/">Academics</a></li>
<li id="menu-item-135935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135935"><a href="https://bcheights.com/category/news/athletics-news/">Athletics</a></li>
</ul>
</li>
<li id="menu-item-135839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-135839"><a href="https://bcheights.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-135972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135972"><a href="https://bcheights.com/category/sports/basketball/mbb/">Men&#8217;s Basketball</a></li>
<li id="menu-item-135941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135941"><a href="https://bcheights.com/category/sports/basketball/wbb/">Women&#8217;s Basketball</a></li>
<li id="menu-item-135939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135939"><a href="https://bcheights.com/category/sports/football/">Football</a></li>
<li id="menu-item-135973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135973"><a href="https://bcheights.com/category/sports/hockey/mens-hockey/">Men&#8217;s Hockey</a></li>
<li id="menu-item-135942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135942"><a href="https://bcheights.com/category/sports/hockey/womens-hockey/">Women&#8217;s Hockey</a></li>
<li id="menu-item-135974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135974"><a href="https://bcheights.com/category/sports/fall-sports/">Fall</a></li>
<li id="menu-item-135976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135976"><a href="https://bcheights.com/category/sports/spring-sports/">Spring</a></li>
<li id="menu-item-135977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135977"><a href="https://bcheights.com/category/sports/column-sports/">Column</a></li>
<li id="menu-item-158055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158055"><a href="https://bcheights.com/category/sports/weekly-roundup/">Weekly Roundup</a></li>
</ul>
</li>
<li id="menu-item-135849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-135849"><a href="https://bcheights.com/category/arts/">Arts</a>
<ul class="sub-menu">
<li id="menu-item-135978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135978"><a href="https://bcheights.com/category/arts/on-campus/">On Campus</a></li>
<li id="menu-item-135979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135979"><a href="https://bcheights.com/category/arts/off-campus/">Off Campus</a></li>
<li id="menu-item-135980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135980"><a href="https://bcheights.com/arts/scene/fashion/">Fashion</a></li>
<li id="menu-item-135981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135981"><a href="https://bcheights.com/category/arts/movies/">Movies</a></li>
<li id="menu-item-135982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135982"><a href="https://bcheights.com/category/arts/music/">Music</a></li>
<li id="menu-item-135983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135983"><a href="https://bcheights.com/category/arts/scene-podcast/">Scene Podcast</a></li>
<li id="menu-item-135984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135984"><a href="https://bcheights.com/category/arts/scene-features/">Scene Features</a></li>
<li id="menu-item-135985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135985"><a href="https://bcheights.com/category/arts/television/">Television</a></li>
</ul>
</li>
<li id="menu-item-135850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-135850"><a href="https://bcheights.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
<li id="menu-item-135986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135986"><a href="https://bcheights.com/category/column/">Column</a></li>
<li id="menu-item-135987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135987"><a href="https://bcheights.com/category/opinions/editorials/">Featured Columns</a></li>
<li id="menu-item-135988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135988"><a href="https://bcheights.com/category/opinions/op-ed/">Op-Ed</a></li>
<li id="menu-item-135989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135989"><a href="https://bcheights.com/category/opinions/letters-to-the-editor/">LTE</a></li>
</ul>
</li>
<li id="menu-item-135851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-135851"><a href="https://bcheights.com/category/metro/">Metro</a>
<ul class="sub-menu">
<li id="menu-item-135990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135990"><a href="https://bcheights.com/category/metro/city/">City</a></li>
<li id="menu-item-135991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135991"><a href="https://bcheights.com/category/metro/politics/">Politics</a></li>
<li id="menu-item-135992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135992"><a href="https://bcheights.com/category/metro/food/">Food</a></li>
<li id="menu-item-135993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135993"><a href="https://bcheights.com/category/metro/colleges/">Colleges</a></li>
<li id="menu-item-135994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135994"><a href="https://bcheights.com/category/metro/business/">Business</a></li>
<li id="menu-item-135995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135995"><a href="https://bcheights.com/category/metro/boston-sports/">Boston Sports</a></li>
</ul>
</li>
<li id="menu-item-135852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135852"><a href="https://bcheights.com/category/features/">Features</a></li>
<li id="menu-item-135853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135853"><a href="https://bcheights.com/magazine">Magazine</a></li>
<li id="menu-item-135854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-135854"><a href="https://bcheights.com">More</a>
<ul class="sub-menu">
<li id="menu-item-135996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-135996"><a href="https://bcheights.com/category/blog/">Blog</a>
<ul class="sub-menu">
<li id="menu-item-135997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135997"><a href="https://bcheights.com/category/tu-td/">TU-TD</a></li>
<li id="menu-item-135998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135998"><a href="https://bcheights.com/category/voices-from-the-dustbowl-2/">Dustbowl</a></li>
</ul>
</li>
<li id="menu-item-135999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135999"><a href="https://bcheights.com/instagram/">Instagram</a></li>
<li id="menu-item-136000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136000"><a href="https://bcheights.com/newsletter/">Newsletter</a></li>
</ul>
</li>
</ul></div> </nav>
</div>
</div>
</header>
<div class="mh-wrapper clearfix">
<div class="mh-main clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://bcheights.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://bcheights.com/category/coronavirus/" itemprop="url"><span itemprop="title">Coronavirus Updates</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Some Sophomores Reassigned Housing as Williams Hall is Converted to First-Year Dorms</nav>
<article id="post-170989" class="post-170989 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-featured-story category-news category-on-campus-news tag-boston-college tag-reslife tag-williams-hall">
<header class="entry-header clearfix"><h1 class="entry-title">Some Sophomores Reassigned Housing as Williams Hall is Converted to First-Year Dorms</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://bcheights.com/2020/06/">June 30, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://bcheights.com/author/haley-hockin-2023/">Haley Hockin</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://bcheights.com/category/coronavirus/" rel="category tag">Coronavirus Updates</a>, <a href="https://bcheights.com/category/featured-story/" rel="category tag">Featured Story</a>, <a href="https://bcheights.com/category/news/" rel="category tag">News</a>, <a href="https://bcheights.com/category/news/on-campus-news/" rel="category tag">On Campus</a></span>
</div>
</header>
<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/09010711/jess-rivilis-8-678x381.jpg" alt="" title="jess rivilis 8" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbcheights.com%2F2020%2F06%2F30%2Fsome-sophmores-reassigned-housing-as-williams-converted-to-first-year-dorms%2F&t=Some+Sophomores+Reassigned+Housing+as+Williams+Hall+is+Converted+to+First-Year+Dorms', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Some+Sophomores+Reassigned+Housing+as+Williams+Hall+is+Converted+to+First-Year+Dorms:&url=https%3A%2F%2Fbcheights.com%2F2020%2F06%2F30%2Fsome-sophmores-reassigned-housing-as-williams-converted-to-first-year-dorms%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fbcheights.com%2F2020%2F06%2F30%2Fsome-sophmores-reassigned-housing-as-williams-converted-to-first-year-dorms%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbcheights.com%2F2020%2F06%2F30%2Fsome-sophmores-reassigned-housing-as-williams-converted-to-first-year-dorms%2F&media=https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/09010711/jess-rivilis-8.jpg&description=Some+Sophomores+Reassigned+Housing+as+Williams+Hall+is+Converted+to+First-Year+Dorms', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fbcheights.com%2F2020%2F06%2F30%2Fsome-sophmores-reassigned-housing-as-williams-converted-to-first-year-dorms%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#300f4345525a5553440d635f5d55150200635f40585f5d5f425543150200625551434359575e5554150200785f4543595e57150200514315020067595c5c59515d4315020078515c5c1502005943150200735f5e465542445554150200445f15020076594243441d69555142150200745f425d4316515d400b525f54490d58444440431503711502761502765253585559575844431e535f5d1502760200020015027600061502760300150276435f5d551d435f40585d5f4255431d425551434359575e55541d585f4543595e571d51431d47595c5c59515d431d535f5e4655424455541d445f1d56594243441d495551421d545f425d43150276" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
<a class="mh-print" href="javascript:window.print()" title="Print this article">
<span class="mh-share-button"><i class="fa fa-print"></i></span>
</a>
</div></div>
<p>Students who were registered to live in Williams Hall on College Road next to Upper Campus for the 2020-21 academic year are being relocated to other living assignments on campus and possibly split up from their roommates as Boston College converts the residence hall into first-year housing, according to an email sent to students from the Office of Residential Life.&nbsp;</p>
<p>Approximately 70 students who were previously registered to live in Williams Hall will be moving to other spaces on campus, such as Greycliff Hall and Stayer Hall. Stayer Hall, on Lower Campus, contains suites typically occupied by juniors and seniors, while Greycliff Hall, several blocks down Commonwealth Ave. from Lower Campus, contains traditional rooms similar to those in Williams Hall.</p>
<p>“We did not make this decision lightly, and we are doing our best to make sure all students have a safe and healthy environment when we open the residence halls in the fall,” Jay Cusick, assistant director of Assignments and Occupancy, and Greg Jones, director of Housing Operations wrote in the email.&nbsp;</p>
<p>The Office of Residential Life will try to keep roommate groups together throughout the process of reassignment, which will occur on a rolling basis over the course of this week. Students will be allowed to request a random reassignment to a vacant space in another room with another housing group already assigned to the space.</p>
<p>Though the email did not say why Williams is being expanded into solely first-year housing, BC <a href="https://bcheights.com/2020/06/22/bc-releases-june-22-housing-instruction-update/">announced</a> last week that this upcoming year it will not be housing students in “forced triples,” or traditional freshman doubles that house three students. With the change, the University would need to find more rooms to house first-year students.</p>
<p>Gleni Garnett, CSON ’23, expressed her frustration with this recent decision. Originally registered to live in Williams Hall, she and her group have now been relocated to Greycliff Hall.&nbsp;</p>
<p>“I think it’s unfair to do this when we’ve already gone through the housing process,” Garnett said. “They should’ve let us know that this was a possibility in the very beginning.”</p>
<p>Garnett said that the news has shaken up her and her housing group’s plans, and they are even looking to off-campus housing as a potential alternative to the reassignment.</p>
<p>“We’re also trying to look into off-campus housing, but BC’s timing is really unfortunate since we only have until June 30 to cancel our housing without a 20 percent cancellation fee,” she said. “We’re essentially scrambling for anything right now, but it’s difficult because it’s so last minute.”</p>
<p>The Office of Residential Life did not respond to multiple requests for comment.</p>
<p class="google-fonts-blocks" style="text-align: right;"><em>Featured Image by Jess Rivilis / Heights Editor</em></p>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbcheights.com%2F2020%2F06%2F30%2Fsome-sophmores-reassigned-housing-as-williams-converted-to-first-year-dorms%2F&t=Some+Sophomores+Reassigned+Housing+as+Williams+Hall+is+Converted+to+First-Year+Dorms', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Some+Sophomores+Reassigned+Housing+as+Williams+Hall+is+Converted+to+First-Year+Dorms:&url=https%3A%2F%2Fbcheights.com%2F2020%2F06%2F30%2Fsome-sophmores-reassigned-housing-as-williams-converted-to-first-year-dorms%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fbcheights.com%2F2020%2F06%2F30%2Fsome-sophmores-reassigned-housing-as-williams-converted-to-first-year-dorms%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbcheights.com%2F2020%2F06%2F30%2Fsome-sophmores-reassigned-housing-as-williams-converted-to-first-year-dorms%2F&media=https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/09010711/jess-rivilis-8.jpg&description=Some+Sophomores+Reassigned+Housing+as+Williams+Hall+is+Converted+to+First-Year+Dorms', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fbcheights.com%2F2020%2F06%2F30%2Fsome-sophmores-reassigned-housing-as-williams-converted-to-first-year-dorms%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#90afe3e5f2faf5f3e4adc3fffdf5b5a2a0c3ffe0f8fffdffe2f5e3b5a2a0c2f5f1e3e3f9f7fef5f4b5a2a0d8ffe5e3f9fef7b5a2a0f1e3b5a2a0c7f9fcfcf9f1fde3b5a2a0d8f1fcfcb5a2a0f9e3b5a2a0d3fffee6f5e2e4f5f4b5a2a0e4ffb5a2a0d6f9e2e3e4bdc9f5f1e2b5a2a0d4ffe2fde3b6f1fde0abf2fff4e9adf8e4e4e0e3b5a3d1b5a2d6b5a2d6f2f3f8f5f9f7f8e4e3bef3fffdb5a2d6a2a0a2a0b5a2d6a0a6b5a2d6a3a0b5a2d6e3fffdf5bde3ffe0f8fdffe2f5e3bde2f5f1e3e3f9f7fef5f4bdf8ffe5e3f9fef7bdf1e3bde7f9fcfcf9f1fde3bdf3fffee6f5e2e4f5f4bde4ffbdf6f9e2e3e4bde9f5f1e2bdf4ffe2fde3b5a2d6" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
<a class="mh-print" href="javascript:window.print()" title="Print this article">
<span class="mh-share-button"><i class="fa fa-print"></i></span>
</a>
</div></div>
</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://bcheights.com/tag/boston-college/" rel="tag">boston college</a></li><li><a href="https://bcheights.com/tag/reslife/" rel="tag">reslife</a></li><li><a href="https://bcheights.com/tag/williams-hall/" rel="tag">Williams Hall</a></li></ul></div><div id="text-96" class="mh-widget mh-posts-2 widget_text"> <div class="textwidget"></div>
</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://bcheights.com/2020/06/30/bc-students-to-sign-pledge-to-adhere-to-covid-19-policies/" rel="prev"><img width="80" height="60" src="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/30002450/miss-gasson-1-maggie-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/30002450/miss-gasson-1-maggie-80x60.jpg 80w, https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/30002450/miss-gasson-1-maggie-678x509.jpg 678w, https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/30002450/miss-gasson-1-maggie-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="170986" data-permalink="https://bcheights.com/2020/06/30/bc-students-to-sign-pledge-to-adhere-to-covid-19-policies/miss-gasson-1-maggie-3/" data-orig-file="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/30002450/miss-gasson-1-maggie.jpg" data-orig-size="6720,4480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1582139548&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="miss gasson 1 (maggie)" data-image-description="" data-medium-file="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/30002450/miss-gasson-1-maggie-300x200.jpg" data-large-file="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/30002450/miss-gasson-1-maggie-1024x683.jpg" /><span>Previous</span><p>BC Tells Students to Pack Lightly for Fall, Limit Travel</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-158737 format-standard mh-posts-grid-item clearfix">
<figure class="mh-posts-grid-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://bcheights.com/2019/03/18/move-in-shifted-student-population/" title="Move-In Days Shifted for Student Population"><img width="326" height="245" src="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2019/03/03130353/Jonathan_IMG_1198-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2019/03/03130353/Jonathan_IMG_1198-326x245.jpg 326w, https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2019/03/03130353/Jonathan_IMG_1198-678x509.jpg 678w, https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2019/03/03130353/Jonathan_IMG_1198-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="158738" data-permalink="https://bcheights.com/2019/03/18/move-in-shifted-student-population/jonathan_img_1198/" data-orig-file="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2019/03/03130353/Jonathan_IMG_1198-e1552885907102.jpg" data-orig-size="1067,711" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1549816967&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;25&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jonathan_IMG_1198" data-image-description="" data-medium-file="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2019/03/03130353/Jonathan_IMG_1198-300x200.jpg" data-large-file="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2019/03/03130353/Jonathan_IMG_1198-1024x683.jpg" /> </a>
<div class="mh-image-caption mh-posts-grid-caption">
Administration </div>
</figure>
<h3 class="entry-title mh-posts-grid-title">
<a href="https://bcheights.com/2019/03/18/move-in-shifted-student-population/" title="Move-In Days Shifted for Student Population" rel="bookmark">
Move-In Days Shifted for Student Population </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://bcheights.com/2019/03/">March 18, 2019</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://bcheights.com/author/dannyflynnscottbaker/">Danny Flynn and Scott Baker</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://bcheights.com/category/news/administration/" rel="category tag">Administration</a>, <a href="https://bcheights.com/category/news/" rel="category tag">News</a>, <a href="https://bcheights.com/category/news/on-campus-news/" rel="category tag">On Campus</a>, <a href="https://bcheights.com/category/top-story/" rel="category tag">Top Story</a></span>
</div>
<div class="mh-posts-grid-excerpt clearfix">
<div class="mh-excerpt"><p>Move-in day for Boston College students will be pushed back a day to August 24 and Welcome Week will be shortened to four days for incoming freshmen, according to Greg Jones, residential life’s director of housing operations. Additionally, students who want to move in early will have to pay a fee. <a class="mh-excerpt-more" href="https://bcheights.com/2019/03/18/move-in-shifted-student-population/" title="Move-In Days Shifted for Student Population">[&#8230;]</a></p>
</div> </div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-170803 format-standard mh-posts-grid-item clearfix">
<figure class="mh-posts-grid-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://bcheights.com/2020/06/03/major-construction-projects-active/" title="BC&#8217;s Construction Projects All Currently Under Active Construction"><img width="326" height="245" src="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/03143333/1C9A9246-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/03143333/1C9A9246-326x245.jpg 326w, https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/03143333/1C9A9246-678x509.jpg 678w, https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/03143333/1C9A9246-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="170804" data-permalink="https://bcheights.com/2020/06/03/major-construction-projects-active/1c9a9246/" data-orig-file="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/03143333/1C9A9246.jpg" data-orig-size="1067,711" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1581180358&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;57&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1C9A9246" data-image-description="" data-medium-file="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/03143333/1C9A9246-300x200.jpg" data-large-file="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/03143333/1C9A9246-1024x682.jpg" /> </a>
<div class="mh-image-caption mh-posts-grid-caption">
News </div>
</figure>
<h3 class="entry-title mh-posts-grid-title">
<a href="https://bcheights.com/2020/06/03/major-construction-projects-active/" title="BC&#8217;s Construction Projects All Currently Under Active Construction" rel="bookmark">
BC&#8217;s Construction Projects All Currently Under Active Construction </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://bcheights.com/2020/06/">June 3, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://bcheights.com/author/scott-baker-2021/">Scott Baker</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://bcheights.com/category/news/" rel="category tag">News</a>, <a href="https://bcheights.com/category/news/on-campus-news/" rel="category tag">On Campus</a></span>
</div>
<div class="mh-posts-grid-excerpt clearfix">
<div class="mh-excerpt"><p>Boston College’s major construction projects are all currently under active construction, as the City of Boston begins a phased reopening of construction. <a class="mh-excerpt-more" href="https://bcheights.com/2020/06/03/major-construction-projects-active/" title="BC&#8217;s Construction Projects All Currently Under Active Construction">[&#8230;]</a></p>
</div> </div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-170047 format-standard mh-posts-grid-item clearfix">
<figure class="mh-posts-grid-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://bcheights.com/2020/03/21/room-selection-process-resumes/" title="Room Selection Process Resumes Wednesday"><img width="326" height="245" src="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/03/03120650/maloney-maggie-dipatri-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/03/03120650/maloney-maggie-dipatri-326x245.jpg 326w, https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/03/03120650/maloney-maggie-dipatri-678x509.jpg 678w, https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/03/03120650/maloney-maggie-dipatri-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="169856" data-permalink="https://bcheights.com/2020/03/13/clinicals-unclear/maloney-maggie-dipatri-2/" data-orig-file="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/03/03120650/maloney-maggie-dipatri.jpg" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1580503349&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="maloney maggie dipatri" data-image-description="" data-medium-file="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/03/03120650/maloney-maggie-dipatri-300x200.jpg" data-large-file="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/03/03120650/maloney-maggie-dipatri.jpg" /> </a>
<div class="mh-image-caption mh-posts-grid-caption">
Coronavirus Updates </div>
</figure>
<h3 class="entry-title mh-posts-grid-title">
<a href="https://bcheights.com/2020/03/21/room-selection-process-resumes/" title="Room Selection Process Resumes Wednesday" rel="bookmark">
Room Selection Process Resumes Wednesday </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://bcheights.com/2020/03/">March 21, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://bcheights.com/author/megan-kelly-2023/">Megan Kelly</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://bcheights.com/category/coronavirus/" rel="category tag">Coronavirus Updates</a>, <a href="https://bcheights.com/category/news/" rel="category tag">News</a>, <a href="https://bcheights.com/category/news/on-campus-news/" rel="category tag">On Campus</a></span>
</div>
<div class="mh-posts-grid-excerpt clearfix">
<div class="mh-excerpt"><p>Boston College will be resuming the room selection process for the 2020-2021 academic year on Wednesday, according to a Friday email from the Office of Residential Life. <a class="mh-excerpt-more" href="https://bcheights.com/2020/03/21/room-selection-process-resumes/" title="Room Selection Process Resumes Wednesday">[&#8230;]</a></p>
</div> </div>
</article></div>
</div>
</section>
<div id="disqus_thread"></div>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="text-112" class="mh-widget widget_text"> <div class="textwidget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /><br />
<input name="hosted_button_id" type="hidden" value="PPEN262PF7RFS" /><br />
<input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /><br />
<img src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></form>
</div>
</div><div id="search-6" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="https://bcheights.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div><div id="adplugg-11" class="mh-widget adplugg"><div class="adplugg-tag" data-adplugg-zone="post_sidebar_upper"></div></div><div id="adplugg-12" class="mh-widget adplugg"><div class="adplugg-tag" data-adplugg-zone="post_sidebar_lower"></div></div><div id="text-114" class="mh-widget widget_text"> <div class="textwidget"><div style="font-size: 120%; font-family: Georgia,Times, 'Times New Roman', serif;">
<p><a href="https://bcheights.com/centennial"><img src="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2018/12/03132359/Artboard-1-1.png" /></a></p>
<div style="height: 20px;"></div>
<p><a href="https://bcheights.com/newsletter"><img class="aligncenter wp-image-106964 size-full" src="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2017/08/03222107/newsletter-logo-final-small-white.jpg" alt="Newsletter_Logo_Final" data-recalc-dims="1" /></a></p>
<form id="mc-embedded-subscribe-form" class="validate" action="https://bcheights.us8.list-manage.com/subscribe/post?u=e0ca14b4634e805fd287cd99f&amp;id=cc66bd77da" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<p><label for="mce-EMAIL">Subscribe to our <a style="color: red; text-decoration: underline;" href="https://bcheights.com/newsletter">twice-weekly newsletter</a>, now every Tuesday and Friday morning.</label></p>
<p><input id="mce-EMAIL" class="span7" name="EMAIL" required="" type="email" value="" placeholder="email address" /></p>
<div style="position: absolute; left: -5000px;"><input tabindex="-1" name="b_e0ca14b4634e805fd287cd99f_cc66bd77da" type="text" value="" /></div>
<div><input id="mc-embedded-subscribe" class="btn btn-danger" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
<div style="height: 30px;"></div>
<hr />
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display: block;" data-ad-format="auto" data-ad-slot="9766540318" data-ad-client="ca-pub-2203517205502294"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div>
</div><div id="mh_magazine_custom_posts-11" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://bcheights.com/category/top-story/" class="mh-widget-title-link">Top Stories</a></span></h4> <ul class="mh-custom-posts-widget clearfix"> <li class="mh-custom-posts-item mh-custom-posts-small clearfix post-170979 post type-post status-publish format-standard has-post-thumbnail category-news category-off-campus-news category-top-story tag-blackatbostoncollege tag-boston-college tag-instagram">
<figure class="mh-custom-posts-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small" href="https://bcheights.com/2020/06/27/bc-community-members-accusing-university-of-racist-censorship/" title="BC Instagram Account Accused of Censoring Stories of Racism at the University"><img width="80" height="60" src="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/27221452/IMG_9992Leo-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/27221452/IMG_9992Leo-1-80x60.jpg 80w, https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/27221452/IMG_9992Leo-1-300x223.jpg 300w, https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/27221452/IMG_9992Leo-1-768x570.jpg 768w, https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/27221452/IMG_9992Leo-1-1024x760.jpg 1024w, https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/27221452/IMG_9992Leo-1-678x509.jpg 678w, https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/27221452/IMG_9992Leo-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="170983" data-permalink="https://bcheights.com/2020/06/27/bc-community-members-accusing-university-of-racist-censorship/img_9992leo-1/" data-orig-file="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/27221452/IMG_9992Leo-1.jpg" data-orig-size="5369,3983" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 200D II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1579469491&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;96&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_9992Leo (1)" data-image-description="" data-medium-file="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/27221452/IMG_9992Leo-1-300x223.jpg" data-large-file="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/27221452/IMG_9992Leo-1-1024x760.jpg" /> </a>
</figure>
<div class="mh-custom-posts-header">
<div class="mh-custom-posts-small-title">
<a href="https://bcheights.com/2020/06/27/bc-community-members-accusing-university-of-racist-censorship/" title="BC Instagram Account Accused of Censoring Stories of Racism at the University">
BC Instagram Account Accused of Censoring Stories of Racism at the University </a>
</div>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://bcheights.com/2020/06/">June 27, 2020</a></span>
</div>
</div>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix post-170974 post type-post status-publish format-standard has-post-thumbnail category-administration category-news category-top-story tag-boston-college tag-cjbc tag-divestment tag-vatican">
<figure class="mh-custom-posts-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small" href="https://bcheights.com/2020/06/25/bc-rejecting-call-from-vatican-to-divest/" title="BC Rejects Vatican&#8217;s Call for Divestment"><img width="80" height="60" src="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/25225605/Pope-Francis-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/25225605/Pope-Francis-80x60.png 80w, https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/25225605/Pope-Francis-678x509.png 678w, https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/25225605/Pope-Francis-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="170976" data-permalink="https://bcheights.com/2020/06/25/bc-rejecting-call-from-vatican-to-divest/pope-francis-3/" data-orig-file="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/25225605/Pope-Francis.png" data-orig-size="1067,1006" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pope Francis" data-image-description="" data-medium-file="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/25225605/Pope-Francis-300x283.png" data-large-file="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/25225605/Pope-Francis-1024x965.png" /> </a>
</figure>
<div class="mh-custom-posts-header">
<div class="mh-custom-posts-small-title">
<a href="https://bcheights.com/2020/06/25/bc-rejecting-call-from-vatican-to-divest/" title="BC Rejects Vatican&#8217;s Call for Divestment">
BC Rejects Vatican&#8217;s Call for Divestment </a>
</div>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://bcheights.com/2020/06/">June 25, 2020</a></span>
</div>
</div>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix post-170937 post type-post status-publish format-standard has-post-thumbnail category-academics-news category-administration category-coronavirus category-news category-on-campus-news category-top-story tag-coronavirus tag-covid-19 tag-david-quigley tag-michael-locchead tag-residential-life">
<figure class="mh-custom-posts-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small" href="https://bcheights.com/2020/06/22/bc-releases-june-22-housing-instruction-update/" title="BC to Treat Shared Residences as &#8216;Family Units,&#8217; Enact Stricter Guest Policies"><img width="80" height="60" src="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/22201539/maddy-romance-upper-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/22201539/maddy-romance-upper-1-80x60.jpg 80w, https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/22201539/maddy-romance-upper-1-678x509.jpg 678w, https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/22201539/maddy-romance-upper-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="170938" data-permalink="https://bcheights.com/2020/06/22/bc-releases-june-22-housing-instruction-update/maddy-romance-upper-1-2/" data-orig-file="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/22201539/maddy-romance-upper-1.jpg" data-orig-size="3600,2400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1584834238&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="maddy romance upper 1" data-image-description="" data-medium-file="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/22201539/maddy-romance-upper-1-300x200.jpg" data-large-file="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/22201539/maddy-romance-upper-1-1024x683.jpg" /> </a>
</figure>
<div class="mh-custom-posts-header">
<div class="mh-custom-posts-small-title">
<a href="https://bcheights.com/2020/06/22/bc-releases-june-22-housing-instruction-update/" title="BC to Treat Shared Residences as &#8216;Family Units,&#8217; Enact Stricter Guest Policies">
BC to Treat Shared Residences as &#8216;Family Units,&#8217; Enact Stricter Guest Policies </a>
</div>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://bcheights.com/2020/06/">June 22, 2020</a></span>
</div>
</div>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix post-170899 post type-post status-publish format-standard has-post-thumbnail category-academics-news category-administration category-news category-on-campus-news category-top-story tag-boston-college tag-david-quigley tag-michael-locchead tag-university-president-rev-william-p-leahy">
<figure class="mh-custom-posts-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small" href="https://bcheights.com/2020/06/15/bc-releases-detailed-blueprint-for-returning-in-fall-2020/" title="BC Outlines Plans for Returning to Campus in the Fall"><img width="80" height="60" src="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/04/28032520/jess-rivilis1-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/04/28032520/jess-rivilis1-1-80x60.jpg 80w, https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/04/28032520/jess-rivilis1-1-678x509.jpg 678w, https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/04/28032520/jess-rivilis1-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="170615" data-permalink="https://bcheights.com/2020/04/28/pandemic-creates-unique-challenges-cson/jess-rivilis1-1-2/" data-orig-file="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/04/28032520/jess-rivilis1-1.jpg" data-orig-size="6447,4298" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570284392&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;45&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jess rivilis1 (1)" data-image-description="" data-medium-file="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/04/28032520/jess-rivilis1-1-300x200.jpg" data-large-file="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/04/28032520/jess-rivilis1-1-1024x683.jpg" /> </a>
</figure>
<div class="mh-custom-posts-header">
<div class="mh-custom-posts-small-title">
<a href="https://bcheights.com/2020/06/15/bc-releases-detailed-blueprint-for-returning-in-fall-2020/" title="BC Outlines Plans for Returning to Campus in the Fall">
BC Outlines Plans for Returning to Campus in the Fall </a>
</div>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://bcheights.com/2020/06/">June 15, 2020</a></span>
</div>
</div>
</li> <li class="mh-custom-posts-item mh-custom-posts-small clearfix post-170890 post type-post status-publish format-standard has-post-thumbnail category-coronavirus category-featured-story category-news category-top-story tag-coronavirus tag-covid-19 tag-fall-2020 tag-study-abroad">
<figure class="mh-custom-posts-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small" href="https://bcheights.com/2020/06/12/bc-cancels-all-fall-2020-study-abroad-programs/" title="BC Cancels All Fall 2020 Study Abroad Programs"><img width="80" height="60" src="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/12211201/Big-Ben-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/12211201/Big-Ben-80x60.jpg 80w, https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/12211201/Big-Ben-678x509.jpg 678w, https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/12211201/Big-Ben-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="170891" data-permalink="https://bcheights.com/2020/06/12/bc-cancels-all-fall-2020-study-abroad-programs/big-ben/" data-orig-file="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/12211201/Big-Ben.jpg" data-orig-size="1067,722" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Big Ben" data-image-description="" data-medium-file="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/12211201/Big-Ben-300x203.jpg" data-large-file="https://s3.amazonaws.com/heights-photos.bcheights.com/wp-content/uploads/2020/06/12211201/Big-Ben-1024x693.jpg" /> </a>
</figure>
<div class="mh-custom-posts-header">
<div class="mh-custom-posts-small-title">
<a href="https://bcheights.com/2020/06/12/bc-cancels-all-fall-2020-study-abroad-programs/" title="BC Cancels All Fall 2020 Study Abroad Programs">
BC Cancels All Fall 2020 Study Abroad Programs </a>
</div>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://bcheights.com/2020/06/">June 12, 2020</a></span>
</div>
</div>
</li> </ul></div>
<script type="text/javascript" data-dojo-config="usePlainJson: false, isDebug: false">jQuery.getScript( "//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js", function( data, textStatus, jqxhr ) { window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us8.list-manage.com","uuid":"e0ca14b4634e805fd287cd99f","lid":"cc66bd77da","uniqueMethods":true}) });} );</script>
<div id="custom_html-6" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget">
<script src="//secureaddisplay.com/au/"></script>
<ins class="CANDisplayAD" data-ad-unit="41662420190319T1602511277359D488A4F94F69883230DAAEF39B36" style="display:block"></ins>
</div></div> </aside> </div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="nav_menu-14" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Heights</span></h6><div class="menu-about-heights-footer-left-container"><ul id="menu-about-heights-footer-left" class="menu"><li id="menu-item-135855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135855"><a href="https://bcheights.com/ads">Advertise</a></li>
<li id="menu-item-135856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135856"><a href="https://bcheights.com/contact">Contact</a></li>
<li id="menu-item-135857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135857"><a href="https://bcheights.com/about-us">Centennial</a></li>
<li id="menu-item-135858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135858"><a href="https://bcheights.com/donate">Donate</a></li>
<li id="menu-item-135859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135859"><a href="https://bcheights.com/heights-masthead-2020/">Masthead</a></li>
<li id="menu-item-135860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135860"><a href="https://bcheights.com/newsletter">Newsletter</a></li>
<li id="menu-item-135861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135861"><a href="https://bcheights.com/op-ed">Op-Ed</a></li>
</ul></div></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-2">
<div id="text-107" class="mh-footer-widget widget_text"> <div class="textwidget"><p></p>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="//bcheights.us8.list-manage.com/subscribe/post?u=e0ca14b4634e805fd287cd99f&#038;id=cc66bd77da" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<hr />
<div class="clear" style="text-align: center;">Subscribe to our newsletter today.</div>
<div class="mc-field-group" style="text-align: center;"><strong>Email:</strong> <input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<p style="text-align: center;"></p>
<div style="position: absolute; left: -5000px; text-align: center;"><input tabindex="-1" name="b_e0ca14b4634e805fd287cd99f_cc66bd77da" type="text" value="" /></div>
<p style="text-align: center;"><input id="mc-embedded-subscribe" class="btn btn-danger" name="subscribe now" type="submit" value="Subscribe Now" /></p>
<div class="clear" style="text-align: center;"></div>
<hr />
</div>
</form>
</div>
<p></p>
</div>
</div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-4">
<div id="nav_menu-15" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Submit</span></h6><div class="menu-footer-menu-right-container"><ul id="menu-footer-menu-right" class="menu"><li id="menu-item-162639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162639"><a href="https://bcheights.com/heights-introduction-program-2019/">Heights Introduction Program 2019</a></li>
<li id="menu-item-135864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135864"><a href="https://bcheights.com/join-the-heights/">Join The Heights</a></li>
<li id="menu-item-135865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135865"><a href="https://bcheights.com/submit-letter-editor/">Submit an LTE</a></li>
</ul></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner clearfix">
<p class="mh-copyright">
Copyright &copy; 2020 | MH Magazine WordPress Theme by <a href="https://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a> </p>
</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div>
<script>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</script>
<style>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</style>
<style type="text/css">#otCCPAdoNotSellLink{ display: none; }</style>
<div id="ot-ccpa-banner" class=" " style="display:">
<div class="ot-banner settingsbanner " id="CookieProButton" style="display: none;" aria-hidden="false" aria-labelledby="modalDescription">
<div class="ot-banner-button-ccpa" id="modalDescription">
<div class="side-popup-column-main" style="background-color: ;">
<p class="mainpopup-title" tabindex="0" style="color: "></p>
<p class="ot-confirmation-popup-text" tabindex="0" style="color: ">
</p>
<p class="ot-confirmation-popup-text confirmation-popup" style="color: ">
</p>
</div>
<div class="popup-footer">
<div class="powered-by-icon">
<img src="https://bcheights.com/wp-content/plugins/cookiepro-ccpa/assets/images/PoweredByCookiePro.svg" alt="CookiePro" title="CookiePro" />
</div>
<div class="clearboth"></div>
</div>
</div>
</div>
<div class="ot-ccpa-icon " style="display:none">
<a href="javascript:void(0);" class="DefaultLogo"><img src="https://bcheights.com/wp-content/plugins/cookiepro-ccpa/assets/images/icon.png" alt="Popup Button" title="CookiePro Do Not Sell" /></a>
<a href="javascript:void(0);" class="closeicon CloseIcon bannercloseicon" tabindex="0"><img src="https://bcheights.com/wp-content/plugins/cookiepro-ccpa/assets/images/Close.svg" alt="popup close button" title="close"></a>
</div>
</div>

<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script>
<script type="text/javascript">
    var infolinks_pid = 3231964; 
    var infolinks_plugin_version = "WP_3.2.3"; 
    var infolinks_resources = "https://resources.infolinks.com/js"; 
</script>
<script type="text/javascript" src="https://resources.infolinks.com/js/infolinks_main.js" defer data-deferred="1"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-37006610-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-37006610-1');
</script>
<div id="fb-root"></div>
<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <link data-asynced='1' as='style' onload='this.rel="stylesheet"' rel='preload' id='otCCPAStylegooglefont-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='' /><noscript><link rel='stylesheet' id='otCCPAStylegooglefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='' /></noscript>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/bcheights.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bcheights.com/wp-content/plugins/contact-form-7/includes/js/scripts.js' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"bcheights"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bcheights.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"170989 https:\/\/bcheights.com\/?p=170989","disqusShortname":"bcheights","disqusTitle":"Some Sophomores Reassigned Housing as Williams Hall is Converted to First-Year Dorms","disqusUrl":"https:\/\/bcheights.com\/2020\/06\/30\/some-sophmores-reassigned-housing-as-williams-converted-to-first-year-dorms\/","postId":"170989"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bcheights.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://bcheights.com/wp-includes/js/imagesloaded.min.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://bcheights.com/wp-includes/js/masonry.min.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://bcheights.com/wp-includes/js/jquery/jquery.masonry.min.js' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WCShortcodes = {"ajaxurl":"https:\/\/bcheights.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bcheights.com/wp-content/plugins/wc-shortcodes/public/assets/js/rsvp.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://bcheights.com/wp-includes/js/comment-reply.min.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://bcheights.com/wp-includes/js/wp-embed.min.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://stats.wp.com/e-202027.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'69550814',post:'170989',tz:'-4',srv:'bcheights.com'} ]);
	_stq.push([ 'clickTrackerInit', '69550814', '170989' ]);
</script>
<script type="text/javascript"> var infolinks_pid = 3231964; var infolinks_wsid = 0; </script> <script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js" defer data-deferred="1"></script>
</body>
</html>
